<!DOCTYPE html>
<html lang="en">
<head>

		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<title>openSUSE Leap 42.3 Linux OS to Reach End of Life on June 30th, 2019</title>
<link rel="canonical" href="https://news.softpedia.com/news/opensuse-leap-42-3-linux-os-to-reach-end-of-life-on-june-30th-2019-526254.shtml" />
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="author" content="Marius Nestor"><link rel="alternate" href="https://news.softpedia.com/newsRSS/Global-0.xml" type="application/rss+xml" title="Softpedia News" />
<link rel="alternate" href="https://news.softpedia.com/newsRSS/Linux-Distributions-168.xml" type="application/rss+xml" title="Softpedia News - Linux Distributions" />
<meta property="twitter:title" content="openSUSE Leap 42.3 Linux OS to Reach End of Life on June 30th, 2019">
<meta property="og:title" content="openSUSE Leap 42.3 Linux OS to Reach End of Life on June 30th, 2019">
<meta name="keywords" content="openSUSE Leap 42.3, openSUSE Leap 15.1, SUSE, Linux, end of life">
<meta name="description" content="Users are encouraged to upgrade to openSUSE Leap 15.1">
<meta property="twitter:description" content="Users are encouraged to upgrade to openSUSE Leap 15.1">
<meta property="og:description" content="Users are encouraged to upgrade to openSUSE Leap 15.1">
<meta property="og:article:published_time" content="2019-05-31T21:36:00+0000">
<meta property="twitter:image" content="https://news-cdn.softpedia.com/images/news2/opensuse-leap-42-3-linux-os-to-reach-end-of-life-on-june-30th-2019-526254-2.jpg">
<meta property="og:image" content="https://news-cdn.softpedia.com/images/news2/opensuse-leap-42-3-linux-os-to-reach-end-of-life-on-june-30th-2019-526254-2.jpg">
<meta property="fb:app_id" content="505430742898262">
<meta property="og:type" content="article">
<meta property="og:article:publisher" content="https://www.facebook.com/pages/Softpedia/122839394413621">
<meta property="og:site_name" content="softpedia">
<meta property="twitter:url" content="https://news.softpedia.com/news/opensuse-leap-42-3-linux-os-to-reach-end-of-life-on-june-30th-2019-526254.shtml">
<meta property="og:url" content="https://news.softpedia.com/news/opensuse-leap-42-3-linux-os-to-reach-end-of-life-on-june-30th-2019-526254.shtml">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@Softpedia">
<meta property="twitter:creator" content="@Softpedia">
<link rel="stylesheet" type="text/css" href="https://cdnssl.softpedia.com/_min/?g=cssbase,cssbase_2018&amp;vv=1192" /><link rel="icon" type="image/x-icon" href="https://cdnssl.softpedia.com/_img/favicon.ico"><link rel="shortcut icon" type="image/x-icon" href="https://cdnssl.softpedia.com/_img/favicon.ico"><link rel="apple-touch-icon" href="https://cdnssl.softpedia.com/_img/favicon_512.png?2015"><meta name="msapplication-TileImage" content="https://cdnssl.softpedia.com/_img/favicon_512.png?2015" /><link rel="mask-icon" sizes="any" href="https://cdnssl.softpedia.com/_img/spdfavicon.svg" color="#002873"><link rel="publisher" href="https://plus.google.com/+softpedia">
<script>
window.google_analytics_uacct = "UA-61277-1";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date(); a=s.createElement(o),m=s.getElementsByTagName(o)[0]; a.async=1; a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-1', 'softpedia.com'); ga('set', 'displayFeaturesTask', null); ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
</script>
<script>var hp_dwlcounter = 2734719071;</script>
<script src="https://cdnssl.softpedia.com/_min/?g=jsbase&amp;jv=1109"></script>

<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steepsquirrel.com/v2/0/xzxHWZmI_CaQ-vmzX_fx-DEupoBraS1IOeyCMismsanNOSJs9niM1IYjPRU2OWE64QY",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

</head>

<body>
	<div class="wrapper posrel" id="wrapper">
		<div role="menubar" class="menubar">
			<div id="bg-menubar"></div>
			<div class="container_48">
				<div class="grid_48">
					<div id="topovl1">&nbsp;</div>
					<div id="bg-logo"></div>
					<span id="brand">
						<a href="https://news.softpedia.com/" class="dspblock" title="Softpedia News"><span class="logov logovnews" data-src="https://cdnssl.softpedia.com/_img/softpedia_logo.png">SOFTPEDIA&reg; NEWS</span></a>
						</a>
					</span>
					<div class="navtopm navtopnews">
												<ul class="lev1 navsect locmenu">
							<li><a class="upcase bold col-blue-l" href="https://news.softpedia.com/cat/Reviews/" title="Tech Reviews">Reviews</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Apple/" title="Apple News">Apple</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Microsoft/" title="Apple News">Microsoft</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Telecoms/" title="Mobile World News">Mobile</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Linux/" title="Linux &amp; Opensource">Linux &amp; OSS</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Security/" title="Security">Security</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Wearable-Tech/" title="Wearables">Wearables</a></li>
						</ul>
												<ul class="lev1 navico" id="navicos">
							<li class="fa fa-heart nosel" data-src="love"></li>
														<li class="fa fa-info nosel" data-src="info"></li>
							<li class="fa fa-user nosel" onclick="showloginovl();"></li>						</ul>
					</div>
				</div>
			</div>

					</div>
		<div role="main" class="main">
											<div class="statusbar posrel"><div class="container_48">
					<div class="grid_27 breadcrumb posrel">
		<i class="fa fa-bars jhref spmenu2" id="spmenu" title="News categories"></i>

				<div class="breadcrumb-cnt ellip">
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.softpedia.com/" title="Softpedia Homepage" itemprop="url"><span itemprop="title">Softpedia</span></a> &gt;</span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://news.softpedia.com/" title="News Homepage" itemprop="url"><span itemprop="title">News</span></a></span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="https://news.softpedia.com/cat/Linux/" title="Linux" itemprop="url"><span itemprop="title">Linux</span></a></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="https://news.softpedia.com/cat/Linux/Linux-Distributions/" title="Linux Distributions" itemprop="url"><span itemprop="title">Linux Distributions</span></a></span>		</div>
			</div>

		<div class="grid_21"><div class="backtosp"><a href="https://www.softpedia.com/" title="Softpedia Homepage" class="bold">Softpedia Homepage &nbsp;&nbsp;<i class="fa fa-arrow-right col-red-l"></i></a></div></div>
		<div class="clearfix"></div>
					</div></div>
							<div class="container_48 news-article" itemscope itemtype="http://schema.org/NewsArticle">
	<div class="pagetop2 pagetop grid_48 srcnobg">
		<h1 class="grid_37 hsz32 mgtop_15 newsheading" itemprop="name headline"><a href="https://news.softpedia.com/news/opensuse-leap-42-3-linux-os-to-reach-end-of-life-on-june-30th-2019-526254.shtml" title="openSUSE Leap 42.3 Linux OS to Reach End of Life on June 30th, 2019">openSUSE Leap 42.3 Linux OS to Reach End of Life on June 30th, 2019</a></h1>
			<div class="main-search main-search-2018" id="main-search">
	<form role="search" action="/dyn-search.php" method="GET" class="mgtop_15">
	<input id="hp_search" type="text" value="Search..." onkeydown="if(this.value=='Search...') this.value='';" onclick="if(this.value=='Search...') this.value='';" onblur="if(this.value=='') this.value='Search...';" onfocus="if(this.value=='Search...') this.value='';" name="search_term">
	<button type="submit"><i class="fa fa-search"></i></button>
		</form></div>
		</div>

	<h2 class="grid_48 subtitle w620" title="Users are encouraged to upgrade to openSUSE Leap 15.1" itemprop="alternativeHeadline">Users are encouraged to upgrade to openSUSE Leap 15.1</h2>

	<div class="grid_37">
		<div class="fl">
						<div class="ad adwblue ad-728x90 mgtop_30" id="_wlts_lead" data-cty="US">
			<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="5364573031"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script>			</div>
					</div>

		<div class="grid_36" id="leftcol">
			<div class="authorship mgtop_20 mgbot_20">
				May 31, 2019 21:36 GMT &nbsp;<b>&middot;</b>&nbsp;
								By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://news.softpedia.com/editors/browse/marius-nestor" title="Editor profile and more articles by Marius Nestor" itemprop="url"><span itemprop="name">Marius Nestor</span></a></span>
				<a href="https://twitter.com/intent/follow?screen_name=mariusnestor" title="Follow Marius Nestor on Twitter" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a>								&nbsp;<b>&middot;</b>&nbsp;
				<a href="#disqus_thread">Comment</a>
				&nbsp;<b>&middot;</b>&nbsp;
					<div class="hdsocial_mini" >
		Share:&nbsp;
		<a href="https://twitter.com/intent/tweet?related=softpedia&via=mariusnestor&text=openSUSE+Leap+42.3+Linux+OS+to+Reach+End+of+Life+on+June+30th%2C+2019&url=https%3A%2F%2Fnews.softpedia.com%2Fnews%2Fopensuse-leap-42-3-linux-os-to-reach-end-of-life-on-june-30th-2019-526254.shtml" target="_blank" rel="nofollow" title="Share this page on Twitter" class="col-twitter" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-twitter"></i></a>
		&nbsp;&nbsp;
		<a href="#" target="_blank" rel="nofollow" title="Share this page on reddit!" class="col-reddit" onclick="window.location='//www.reddit.com/submit?url=' + encodeURIComponent(window.location);return false"><i class="fa fa-reddit"></i></a>
		&nbsp;&nbsp;
		<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnews.softpedia.com%2Fnews%2Fopensuse-leap-42-3-linux-os-to-reach-end-of-life-on-june-30th-2019-526254.shtml','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook" class="col-fb"><i class="fa fa-facebook"></i></a>
		&nbsp;&nbsp;
		<a href="https://plus.google.com/share?url=https://news.softpedia.com/news/opensuse-leap-42-3-linux-os-to-reach-end-of-life-on-june-30th-2019-526254.shtml" rel="nofollow" target="_blank" title="Share this page on Google Plus" class="col-gplus" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-google-plus"></i></a>
		&nbsp;&nbsp;
		<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=openSUSE+Leap+42.3+Linux+OS+to+Reach+End+of+Life+on+June+30th%2C+2019&url=https%3A%2F%2Fnews.softpedia.com%2Fnews%2Fopensuse-leap-42-3-linux-os-to-reach-end-of-life-on-june-30th-2019-526254.shtml&t=1559407296&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=news.softpedia.com" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Flip this article into your magazine" class="col-flipboard"><i class="fa fa-flipboard"></i></a>
	</div>
			</div>

			<div class="art-right fr">
				<div class="posrel main-image mgtop_5 mgbot_30 fl" id="art-img-small">
					<a id="main_image_small" class="hp_news_gr_2 posrel opener" href="https://news-cdn.softpedia.com/images/news2/opensuse-leap-42-3-linux-os-to-reach-end-of-life-on-june-30th-2019-526254-2.jpg" title="Open photo gallery" target="_blank" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
						<img src="https://news-cdn.softpedia.com/images/fitted/340x180/opensuse-leap-42-3-linux-os-to-reach-end-of-life-on-june-30th-2019.jpg" width="300" height="159" alt="openSUSE Leap 42.3 end of life" title="openSUSE Leap 42.3 end of life" data-description="openSUSE Project" itemprop="thumbnailUrl" />
						<meta itemprop="url" content="https://news-cdn.softpedia.com/images/news2/opensuse-leap-42-3-linux-os-to-reach-end-of-life-on-june-30th-2019-526254-2.jpg">
						<meta itemprop="width" content="620"><meta itemprop="height" content="388">					</a>
										<div class="art-img-desc ellip nosel opener" title="openSUSE Leap 42.3 end of life"><i class="fa fa-search-plus mgleft_10"></i>&nbsp;&nbsp; openSUSE Leap 42.3 end of life</div>
				</div>

									<div class="ad adwblue ad-300x250 fl mgbot_20" id="_wlts" data-cty="US">
					<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="3796465835"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script>					</div>
							</div>

			<div class="body" id="newsbody">
				<div itemprop="articleBody">
				<p class="intro"><strong itemprop="description">The openSUSE Project announced that the openSUSE Leap 42.3 operating system will reach end of life next month on June 30th, 2019, urging users to prepare to upgrade to openSUSE Leap 15.1.</strong></p>
<p class="mgbot_20">Launched on July 26, 2017, <a rel="noopener" target="_blank" href="https://linux.softpedia.com/downloadTag/SUSE" title="OpenSuSE">OpenSuSE</a> Leap 42.3 was based on the SUSE Linux Enterprise (SLE) 12 Service Pack (SP) 3 operating system and it was powered by the long-term supported Linux 4.4 kernel series.</p>
<p class="mgbot_20">openSUSE Leap 42.3 was initially supposed to be supported until January 2019, but the openSUSE Project decided to give users six more months to upgrade to the latest openSUSE Leap 15 operating system series.</p>
<p class="mgbot_20">Now that <a rel="noopener" href="https://news.softpedia.com/news/opensuse-leap-15-1-officially-released-based-on-suse-linux-enterprise-15-sp1-526125.shtml"><strong>openSUSE Leap 15.1</strong></a> is here as the latest and greatest openSUSE Leap release, it&#39;s time for openSUSE Leap 42.3 users to upgrade their installations, and they only have one month to do that, until June 30th, 2019.</p>
<q class="subhead">openSUSE Leap 42 series reaches end of life, upgrade to openSUSE Leap 15.1</q>
<p class="mgbot_20">It&#39;s not just the openSUSE Leap 42.3 release that&#39;s going away, but the entire openSUSE Leap 42 series. So starting with June 30th, 2019, openSUSE Leap 42.3, which is the last in the series, will no longer receive maintenance or security updates.</p>
<p class="mgbot_20">Therefore, if you&#39;re still using the openSUSE Leap 42 operating system series, you should consider upgrading to the latest openSUSE Leap 15.1 release as soon as possible. openSUSE Leap 15.1 is based on SUSE Linux Enterprise 15 SP1 (Service Pack 1).</p>
<p class="mgbot_20">&quot;Deployments with software that relies on Leap 42 technology and cannot be moved to 15 right now may consider evaluating a (commercial) SUSE Linux Enterprise 12 SP4 subscription and migrate the workload to SUSE Linux Enterprise,&quot; said openSUSE member Marcus Meissner.</p>
<p class="mgbot_20">Users should keep in mind that the upgrade from openSUSE Leap 42.3 to openSUSE Leap 15.1 is done gradually through openSUSE Leap 15.0 first, then from openSUSE Leap 15.0 to openSUSE Leap 15.1. More details are available <a rel="nofollow" target="_blank" rel="noopener" href="https://en.opensuse.org/SDB:System_upgrade">here</a>.</p>
				</div>

				
				
							</div>

			
			<div class="clearfix"></div>
						<div id="clrfx" class="meta3 noborder">
				<span class="fl" >#<a href="https://news.softpedia.com/newsTag/openSUSE%20Leap%2042.3" title="More stories about &quot;openSUSE Leap 42.3&quot;" rel="nofollow">openSUSE Leap 42.3</a>#<a href="https://news.softpedia.com/newsTag/openSUSE%20Leap%2015.1" title="More stories about &quot;openSUSE Leap 15.1&quot;" rel="nofollow">openSUSE Leap 15.1</a>#<a href="https://news.softpedia.com/newsTag/SUSE" title="More stories about &quot;SUSE&quot;" rel="nofollow">SUSE</a>#<a href="https://news.softpedia.com/newsTag/Linux" title="More stories about &quot;Linux&quot;" rel="nofollow">Linux</a>#<a href="https://news.softpedia.com/newsTag/end%20of%20life" title="More stories about &quot;end of life&quot;" rel="nofollow">end of life</a></span>
				<div class="clearfix"></div>
			</div>
			
					</div>
	</div>

	<div class="grid_10 prefix_1 fr">
					<div class="fl posrel" id="leankare"></div>
			<div class="storystream hot fl mgtop_30 grid_10" id="sidebox">
				<div class="ss-head mgbot_5 nosel"><div class="upcase">hot right now</div></div>
				<div class="pfscroll" id="pfscroll2_init">
				<div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/apple-shares-go-down-dramatically-and-this-is-actually-good-news-526233.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Apple Shares Go Down Dramatically and This Is Actually Good News" ><b>Apple Shares Go Down Dramatically and This Is Actually Good News:</b> Apple stock fell to record low earlier this week</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/us-secretary-of-state-explains-why-huawei-just-had-to-be-banned-526231.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="US Secretary of State Explains Why Huawei Just Had to Be Banned" ><b>US Secretary of State Explains Why Huawei Just Had to Be Banned:</b> Huawei deeply connected to Chinese govt, he says</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/windows-10-version-1903-off-to-a-great-start-526229.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Windows 10 Version 1903 Off to a Great Start" ><b>Windows 10 Version 1903 Off to a Great Start:</b> As its mission is to leave the October blunder behind</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/leaked-macos-10-15-screenshots-reveal-new-music-and-tv-apps-526219.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Leaked macOS 10.15 Screenshots Reveal New Music and TV Apps" ><b>Leaked macOS 10.15 Screenshots Reveal New Music and TV Apps:</b> The design of the new apps are inspired by their iOS style</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/how-s-windows-10-may-2019-update-so-far-526216.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="How’s Windows 10 May 2019 Update So Far?" ><b>How’s Windows 10 May 2019 Update So Far?:</b> A new Windows 10 feature update is up for grabs</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/chinese-military-to-give-up-on-windows-adopt-custom-operating-system-526213.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Chinese Military to Give Up on Windows, Adopt Custom Operating System" ><b>Chinese Military to Give Up on Windows, Adopt Custom Operating System:</b> China wants to block US hackers with own OS</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/best-antivirus-for-windows-10-march-april-2019-anti-malware-tests-526209.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Best Antivirus for Windows 10 (March/April 2019 Anti-Malware Tests)" ><b>Best Antivirus for Windows 10 (March/April 2019 Anti-Malware Tests):</b> New test reveals the best security products for Windows 10</a></div>				</div>
			</div>
				</div>

	<div class="grid_48 mgtop_20">
			<div class="fsz26 sepbrd4 nomgtop bold col-blue curpo" id="loaderbtn" onclick="loadDisqus()"><i class="fa fa-comments faded"></i>&nbsp; Click to load comments</div>
		<span class="disclaim semibold faded">This enables Disqus, Inc. to process some of your data. <a href="https://help.disqus.com/terms-and-policies/disqus-privacy-policy" target="_blank" rel="nofollow noopener" title="Disqus privacy policy" class="underline">Disqus privacy policy</a></span>
		<script>var disqus_config = function () { this.page.url = 'https://news.softpedia.com/news/opensuse-leap-42-3-linux-os-to-reach-end-of-life-on-june-30th-2019-526254.shtml'; this.page.identifier = 'dsq_ae_news_526254'; };</script>
		<div id="disqus_thread" class="grid_48 mgbot_20"></div>
		<div class="clearfix"></div>
	</div>

	
	<div class="grid_48 mgtop_20">
		<div class="grid_47 bottombar_head"><h2 class="mgtop_20 mgbot_15 grid_47 fsz32 ta_center">Related Stories</h2></div>
		<div class="grid_47">
				<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/gparted-live-linux-distribution-is-out-now-with-the-latest-gparted-1-0-release-526253.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="GParted Live Linux Distribution Updated with the Latest GParted 1.0 Release">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/gparted-live-linux-distribution-is-out-now-with-the-latest-gparted-1-0-release.jpg" width="300" height="250" alt="GParted Live Linux Distribution Updated with the Latest GParted 1.0 Release" title="GParted Live Linux Distribution Updated with the Latest GParted 1.0 Release" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">Based on the Debian Sid repository as of 30th May, 2019</p></span>
			</div>
			<h2 class="title">GParted Live Linux Distribution Updated with the Latest GParted 1.0 Release</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/antix-mx-linux-18-3-released-with-latest-debian-gnu-linux-9-9-stretch-updates-526252.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="antiX MX Linux 18.3 Released with Latest Debian GNU/Linux 9.9 &quot;Stretch&quot; Updates">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/antix-mx-linux-18-3-released-with-latest-debian-gnu-linux-9-9-stretch-updates.jpg" width="300" height="250" alt="antiX MX Linux 18.3 Released with Latest Debian GNU/Linux 9.9 &quot;Stretch&quot; Updates" title="antiX MX Linux 18.3 Released with Latest Debian GNU/Linux 9.9 &quot;Stretch&quot; Updates" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">This release includes updated applications and bug fixes</p></span>
			</div>
			<h2 class="title">antiX MX Linux 18.3 Released with Latest Debian GNU/Linux 9.9 &quot;Stretch&quot; Updates</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/dell-launches-three-new-dell-precision-laptops-powered-by-ubuntu-linux-526237.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Dell Launches Three New Dell Precision Laptops Powered by Ubuntu Linux">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/dell-launches-three-new-dell-precision-laptops-powered-by-ubuntu-linux.jpg" width="300" height="250" alt="Dell Launches Three New Dell Precision Laptops Powered by Ubuntu Linux" title="Dell Launches Three New Dell Precision Laptops Powered by Ubuntu Linux" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">Meet Dell Precision 5540, Precision 7540, and Precision 7740</p></span>
			</div>
			<h2 class="title">Dell Launches Three New Dell Precision Laptops Powered by Ubuntu Linux</h2>
		</a>
	</div>
											<div class="grid_15">
						<div class="ad adwblue ad-300x250 fl ta_left posrel">
						<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="3796465835"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script>						</div>
					</div>
										<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/krita-4-2-open-source-digital-painting-app-released-here-s-what-s-new-526222.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Krita 4.2 Open-Source Digital Painting App Released, Here&#039;s What&#039;s New">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/krita-4-2-open-source-digital-painting-app-released-here-s-what-s-new.jpg" width="300" height="250" alt="Krita 4.2 Open-Source Digital Painting App Released, Here&#039;s What&#039;s New" title="Krita 4.2 Open-Source Digital Painting App Released, Here&#039;s What&#039;s New" />
				<span class="bottombar_subtitle gradient gradient_4"><p class="posrel">Now available for GNU/Linux, macOS, and Windows</p></span>
			</div>
			<h2 class="title">Krita 4.2 Open-Source Digital Painting App Released, Here&#039;s What&#039;s New</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/gparted-open-source-partition-editor-reaches-1-0-milestone-after-almost-15-years-526221.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="GParted Open-Source Partition Editor Reaches 1.0 Milestone After Almost 15 Years">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/gparted-open-source-partition-editor-reaches-1-0-milestone-after-almost-15-years.jpg" width="300" height="250" alt="GParted Open-Source Partition Editor Reaches 1.0 Milestone After Almost 15 Years" title="GParted Open-Source Partition Editor Reaches 1.0 Milestone After Almost 15 Years" />
				<span class="bottombar_subtitle gradient gradient_5"><p class="posrel">GParted 1.0.0 is now available for download</p></span>
			</div>
			<h2 class="title">GParted Open-Source Partition Editor Reaches 1.0 Milestone After Almost 15 Years</h2>
		</a>
	</div>
			</div>

		<div class="grid_47 bottombar_head"><h2 class="mgtop_20 mgbot_15 grid_47 fsz32 ta_center">Fresh Reviews</h2></div>
		<div class="grid_47">
				<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://www.softpedia.com/reviews/games/pc/rage-2-review-526236.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Rage 2 Review (PC)">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/rage-2-review.jpg" width="300" height="250" alt="Rage 2 Review (PC)" title="Rage 2 Review (PC)" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">It&#039;s not breaking any sales records, but it&#039;s OK</p></span>
			</div>
			<h2 class="title">Rage 2 Review (PC)</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://www.softpedia.com/reviews/games/pc/draugen-review-526232.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Draugen Review (PC)">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/draugen-review.jpg" width="300" height="250" alt="Draugen Review (PC)" title="Draugen Review (PC)" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">The same brilliant minds that brought you the Dreamfall Chapters and The Longest Journey have outdone themselves</p></span>
			</div>
			<h2 class="title">Draugen Review (PC)</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/ticwatch-s2-glacier-review-526217.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="TicWatch S2 Glacier Review">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/ticwatch-s2-glacier-review.jpg" width="300" height="250" alt="TicWatch S2 Glacier Review" title="TicWatch S2 Glacier Review" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">A surprisingly sexy smartwatch running wear OS by Google</p></span>
			</div>
			<h2 class="title">TicWatch S2 Glacier Review</h2>
		</a>
	</div>
			</div>
					<div class="grid_15 suffix_1"><div class="ad adc adwblue ad-300x600">
			<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="2140825273"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script>			</div></div>
				<div class="grid_31">
				<div class="bottombar_item  mgbot_30">
		<a href="https://www.softpedia.com/reviews/games/pc/rage-2-review-526236.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Rage 2 Review (PC)">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/640x250/rage-2-review.jpg" width="620" height="250" alt="Rage 2 Review (PC)" title="Rage 2 Review (PC)" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">It&#039;s not breaking any sales records, but it&#039;s OK</p></span>
			</div>
			<h2 class="title">Rage 2 Review (PC)</h2>
		</a>
	</div>
		<div class="bottombar_item  mgbot_30">
		<a href="https://www.softpedia.com/reviews/games/pc/draugen-review-526232.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Draugen Review (PC)">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/640x250/draugen-review.jpg" width="620" height="250" alt="Draugen Review (PC)" title="Draugen Review (PC)" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">The same brilliant minds that brought you the Dreamfall Chapters and The Longest Journey have outdone themselves</p></span>
			</div>
			<h2 class="title">Draugen Review (PC)</h2>
		</a>
	</div>
			</div>

		<div class="grid_47 bottombar_head"><h2 class="mgtop_20 mgbot_15 grid_47 fsz32 ta_center">Latest News</h2></div>
		<div class="grid_47">
				<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://drivers.softpedia.com/blog/amazon-kindle-tablets-receive-new-firmware-get-version-5-11-2-526256.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Amazon Kindle Tablets Receive New Firmware - Get Version 5.11.2">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/amazon-kindle-tablets-receive-new-firmware-get-version-5-11-2.jpg" width="300" height="250" alt="Amazon Kindle Tablets Receive New Firmware - Get Version 5.11.2" title="Amazon Kindle Tablets Receive New Firmware - Get Version 5.11.2" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">The new updates include general fixes and improvements</p></span>
			</div>
			<h2 class="title">Amazon Kindle Tablets Receive New Firmware - Get Version 5.11.2</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://drivers.softpedia.com/blog/forza-horizon-4-hotfix-is-out-download-nvidia-geforce-430-97-526255.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Forza Horizon 4 Hotfix Is Out - Download NVIDIA GeForce 430.97">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/forza-horizon-4-hotfix-is-out-download-nvidia-geforce-430-97.jpg" width="300" height="250" alt="Forza Horizon 4 Hotfix Is Out - Download NVIDIA GeForce 430.97" title="Forza Horizon 4 Hotfix Is Out - Download NVIDIA GeForce 430.97" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">The game may crash or hang when driving through tunnels</p></span>
			</div>
			<h2 class="title">Forza Horizon 4 Hotfix Is Out - Download NVIDIA GeForce 430.97</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/opensuse-leap-42-3-linux-os-to-reach-end-of-life-on-june-30th-2019-526254.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="openSUSE Leap 42.3 Linux OS to Reach End of Life on June 30th, 2019">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/opensuse-leap-42-3-linux-os-to-reach-end-of-life-on-june-30th-2019.jpg" width="300" height="250" alt="openSUSE Leap 42.3 Linux OS to Reach End of Life on June 30th, 2019" title="openSUSE Leap 42.3 Linux OS to Reach End of Life on June 30th, 2019" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">Users are encouraged to upgrade to openSUSE Leap 15.1</p></span>
			</div>
			<h2 class="title">openSUSE Leap 42.3 Linux OS to Reach End of Life on June 30th, 2019</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/gparted-live-linux-distribution-is-out-now-with-the-latest-gparted-1-0-release-526253.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="GParted Live Linux Distribution Updated with the Latest GParted 1.0 Release">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/gparted-live-linux-distribution-is-out-now-with-the-latest-gparted-1-0-release.jpg" width="300" height="250" alt="GParted Live Linux Distribution Updated with the Latest GParted 1.0 Release" title="GParted Live Linux Distribution Updated with the Latest GParted 1.0 Release" />
				<span class="bottombar_subtitle gradient gradient_4"><p class="posrel">Based on the Debian Sid repository as of 30th May, 2019</p></span>
			</div>
			<h2 class="title">GParted Live Linux Distribution Updated with the Latest GParted 1.0 Release</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/antix-mx-linux-18-3-released-with-latest-debian-gnu-linux-9-9-stretch-updates-526252.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="antiX MX Linux 18.3 Released with Latest Debian GNU/Linux 9.9 &quot;Stretch&quot; Updates">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/antix-mx-linux-18-3-released-with-latest-debian-gnu-linux-9-9-stretch-updates.jpg" width="300" height="250" alt="antiX MX Linux 18.3 Released with Latest Debian GNU/Linux 9.9 &quot;Stretch&quot; Updates" title="antiX MX Linux 18.3 Released with Latest Debian GNU/Linux 9.9 &quot;Stretch&quot; Updates" />
				<span class="bottombar_subtitle gradient gradient_5"><p class="posrel">This release includes updated applications and bug fixes</p></span>
			</div>
			<h2 class="title">antiX MX Linux 18.3 Released with Latest Debian GNU/Linux 9.9 &quot;Stretch&quot; Updates</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/how-to-enable-grammar-tools-in-chromium-microsoft-edge-browser-526251.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="How to Enable Grammar Tools in Chromium Microsoft Edge Browser">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/how-to-enable-grammar-tools-in-chromium-microsoft-edge-browser.jpg" width="300" height="250" alt="How to Enable Grammar Tools in Chromium Microsoft Edge Browser" title="How to Enable Grammar Tools in Chromium Microsoft Edge Browser" />
				<span class="bottombar_subtitle gradient gradient_6"><p class="posrel">New feature arrives in the latest Canary version</p></span>
			</div>
			<h2 class="title">How to Enable Grammar Tools in Chromium Microsoft Edge Browser</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/activision-reveals-call-of-duty-modern-warfare-no-season-pass-cross-platform-526249.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Activision reveals new Call of Duty: Modern Warfare game coming in October">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/activision-reveals-call-of-duty-modern-warfare-no-season-pass-cross-platform.jpg" width="300" height="250" alt="Activision reveals new Call of Duty: Modern Warfare game coming in October" title="Activision reveals new Call of Duty: Modern Warfare game coming in October" />
				<span class="bottombar_subtitle gradient gradient_7"><p class="posrel">Featuring a visceral, dramatic single-player story campaign</p></span>
			</div>
			<h2 class="title">Activision reveals new Call of Duty: Modern Warfare game coming in October</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/how-to-enable-the-material-theme-for-google-play-store-on-android-526250.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="How to Enable the Material Theme for Google Play Store on Android">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/how-to-enable-the-material-theme-for-google-play-store-on-android.jpg" width="300" height="250" alt="How to Enable the Material Theme for Google Play Store on Android" title="How to Enable the Material Theme for Google Play Store on Android" />
				<span class="bottombar_subtitle gradient gradient_8"><p class="posrel">Material Theme facelift now rolling out to devices</p></span>
			</div>
			<h2 class="title">How to Enable the Material Theme for Google Play Store on Android</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/apple-tops-wearable-sales-but-huawei-is-the-tech-giant-to-watch-526248.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Apple Tops Wearable Sales but Huawei Is the Tech Giant to Watch">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/apple-tops-wearable-sales-but-huawei-is-the-tech-giant-to-watch.jpg" width="300" height="250" alt="Apple Tops Wearable Sales but Huawei Is the Tech Giant to Watch" title="Apple Tops Wearable Sales but Huawei Is the Tech Giant to Watch" />
				<span class="bottombar_subtitle gradient gradient_9"><p class="posrel">Huawei scores 282% YoY increase in global sales</p></span>
			</div>
			<h2 class="title">Apple Tops Wearable Sales but Huawei Is the Tech Giant to Watch</h2>
		</a>
	</div>
			</div>
	</div>

	<div class="clearfix"></div>

	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://news.softpedia.com/news/opensuse-leap-42-3-linux-os-to-reach-end-of-life-on-june-30th-2019-526254.shtml"/>
	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://cdn.softpedia.com/_img/softpedia_logo_rss.png">
			<meta itemprop="width" content="250">
			<meta itemprop="height" content="100">
		</div>
		<meta itemprop="name" content="Softpedia">
	</div>
<meta itemprop="datePublished" content="2019-05-31T21:36:00+0000"/><meta itemprop="dateModified" content="2019-05-31T21:36:00+0000"/></div>


<div id="bottombubble">
	<a class="bb_news" rel="nofollow" title="Antergos Linux Has Been Discontinued, All Users Will Be Migrated to Arch Linux" href="https://news.softpedia.com/news/antergos-linux-has-been-discontinued-all-users-will-be-migrated-to-arch-linux-526179.shtml">Antergos Linux Has Been Discontinued, All Users Will Be Migrated to Arch Linux</a>
	<p>more on: <a href="https://news.softpedia.com/newsTag/Antergos" title="Antergos"><b>Antergos</b></a></p>
	<i class="fa fa-bolt"></i><i class="fa fa-times" onclick="bottombubble_kill()"></i>
</div>


</div>

<script src="/_xaja/nrtrk.php?t=f6ae7897b59af7ab73b3f446be3e0c66&n=526254"></script>

<script>
function loadDisqus() {
	var d = document, s = d.createElement('script');
	s.async = true;
	s.src = '//softpedianews.disqus.com/embed.js';
	s.setAttribute('data-timestamp', +new Date());
	(d.head || d.body).appendChild(s);
	window.disqusLoaded = true;
	$('#loaderbtn').html('');
}
</script>

		</div></div>
		
		<div class="clearfix"></div>
		<div class="footer">
			<div class="mgtop_40">
				<div class="social">
					<div class="container_48 posrel">
						<div class="grid_37"><div class="home-search"><form role="search" action="/dyn-search.php" method="GET"><div class="fa fa-search"></div><input type="text" value="Search here..." onkeydown="if(this.value=='Search here...') this.value='';" onclick="if(this.value=='Search here...') this.value='';" onblur="if(this.value=='') this.value='Search here...';" name="search_term" /></form></div></div>
						<div class="grid_11 mgtop_20 ta_right"><span class="nosel logof">i <i class="fa fa-heart col-red-l"></i> softpedia&reg;</span></div>
					</div>
				</div>
				<div class="copyright_cnt"><div class="copyright f_content">
					&copy; 2001-2019 <span itemprop="name">Softpedia</span>.
					All rights reserved. Softpedia&reg; and the Softpedia&reg; logo are registered trademarks of SoftNews NET SRL					&nbsp;&bull;
					<a href="https://www.softpedia.com/user/privacy.shtml" rel="nofollow" title="Privacy Policy">Privacy Policy</a>
					&nbsp;&bull;
					<a href="https://www.softpedia.com/user/cookies.shtml" rel="nofollow" title="Cookie Policy">Cookie Policy</a>
					&nbsp;&bull;
					<a href="javascript:window.__cmp('displayConsentUi');" rel="nofollow" title="Cookie Settings">Cookie Settings</a>
					&nbsp;&bull;
					<a href="https://www.softpedia.com/user/contact.php" rel="nofollow" title="Contact">Contact</a>
				</div></div>
			</div>
		</div>
		
<div id="spsbtns"><div id="newsfbtn" class="rgbutton" onclick="spsite_newstip();"><div class="rotate90r">news tip <i class="fa fa-lightbulb-o rotate270r"></i></div></div><div id="feedbackb" class="rgbutton" onclick="spsite_feedback('https://news.softpedia.com/news/opensuse-leap-42-3-linux-os-to-reach-end-of-life-on-june-30th-2019-526254.shtml');"><div class="rotate90r">feedback <i class="fa fa-info-circle rotate270r"></i></div></div>
</div>
<div id="spovl1" class="ovlgrad1 novig"><div class="spovl1box"><div class="spovl1box2">&nbsp;</div></div></div><!-- overlay 1 -->
<div id="spovl2"><div class="spovl2box"><div class="spovl2box2">&nbsp;</div></div></div><!-- overlay 2 -->
<div id="spovl3"><div class="spovl3box">&nbsp;</div></div><!-- overlay 3 -->


<script>window.spcsrf="4eN6cr4VoVRtr2WxwpVBIMkeP5l6rmvl";</script><script>
var sp_nsroot=".softpedia.com";
var sp_xaja_root="https://news.softpedia.com/";
var pe_section='news';
var sp_trkev=1;
var tm_act='news';
var tm_open=false;
var tm_evset=false;
var spjs_social={"pagetitle":"openSUSE Leap 42.3 Linux OS to Reach End of Life on June 30th, 2019","pageurl":"https:\/\/news.softpedia.com\/news\/opensuse-leap-42-3-linux-os-to-reach-end-of-life-on-june-30th-2019-526254.shtml","mediaurl":""};
var spsocial_pagetitle='openSUSE Leap 42.3 Linux OS to Reach End of Life on June 30th, 2019';
var spsocial_pageurl='https://news.softpedia.com/news/opensuse-leap-42-3-linux-os-to-reach-end-of-life-on-june-30th-2019-526254.shtml';
var spsocial_mediaurl="";
var spjs_cat_id=168;
var spjs_prog_version="";
var sp_catid=168;
var spjs_comm_total=0;
var spjs_prog_tsf=0;
var sd_crt=3;
var spjs_news_title="openSUSE Leap 42.3 Linux OS to Reach End of Life on June 30th, 2019";
var spjs_news_id=526254;
var spjs_auth_uid=0;
var spjs_auth={"user":"","name":"","mail":""};
window.aegal_xdsect='news';
</script>
<script src="/_min/jsstore.php?l=bmV3c3NkaG90LHNpbmdsZV9saWdodGJveCxuZXdzY29tbWVudHMsYm90dG9tYnViYmxlLHNlY3Rpb25uZXdz&amp;f=bGFuZy9FTi5qcyxqcXVlcnkuc3dpcGVib3guanM=&amp;jv=2142"></script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "Organization", "url": "https://www.softpedia.com/", "logo": "https://cdnssl.softpedia.com/_img/rba_sp_hd.png", "name": "Softpedia", "sameAs" : [ "https://www.facebook.com/softpediacom/", "https://twitter.com/Softpedia", "https://www.instagram.com/softpedia/", "https://flipboard.com/@softpedia/softpedia-news-ji14q1huy" ] }</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "Softpedia", "url": "https://www.softpedia.com/" }</script>


</body>
</html>