<!DOCTYPE html>
<html lang="en-us">
<head>
		<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];(function() { var gads = document.createElement("script"); gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();</script>	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<title>Lubuntu 18.10 May Support 32-Bit PCs If There&#039;s Demand, Here&#039;s How You Can Help</title>
<link rel="canonical" href="https://news.softpedia.com/news/lubuntu-18-10-may-support-32-bit-pcs-if-there-s-demand-here-s-how-you-can-help-521998.shtml" />
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="author" content="Marius Nestor"><link rel="alternate" href="https://news.softpedia.com/newsRSS/Global-0.xml" type="application/rss+xml" title="Softpedia News" />
<link rel="alternate" href="https://news.softpedia.com/newsRSS/Linux-Distributions-168.xml" type="application/rss+xml" title="Softpedia News - Linux Distributions" />
<meta property="twitter:title" content="Lubuntu 18.10 May Support 32-Bit PCs If There&#039;s Demand, Here&#039;s How You Can Help">
<meta property="og:title" content="Lubuntu 18.10 May Support 32-Bit PCs If There&#039;s Demand, Here&#039;s How You Can Help">
<meta name="keywords" content="Lubuntu 18.10, Lubuntu, Ubuntu, 32-bit, Linux">
<meta name="description" content="Depends entirely on the community if there's 32-bit support">
<meta property="twitter:description" content="Depends entirely on the community if there's 32-bit support">
<meta property="og:description" content="Depends entirely on the community if there's 32-bit support">
<meta property="og:article:published_time" content="2018-07-17T11:01:00+0000">
<meta property="twitter:image" content="https://news-cdn.softpedia.com/images/news2/lubuntu-18-10-may-support-32-bit-pcs-if-there-s-demand-here-s-how-you-can-help-521998-2.jpg">
<meta property="og:image" content="https://news-cdn.softpedia.com/images/news2/lubuntu-18-10-may-support-32-bit-pcs-if-there-s-demand-here-s-how-you-can-help-521998-2.jpg">
<meta property="fb:app_id" content="505430742898262">
<meta property="og:type" content="article">
<meta property="og:article:publisher" content="https://www.facebook.com/pages/Softpedia/122839394413621">
<meta property="og:site_name" content="softpedia">
<meta property="twitter:url" content="http://news.softpedia.com/news/lubuntu-18-10-may-support-32-bit-pcs-if-there-s-demand-here-s-how-you-can-help-521998.shtml">
<meta property="og:url" content="http://news.softpedia.com/news/lubuntu-18-10-may-support-32-bit-pcs-if-there-s-demand-here-s-how-you-can-help-521998.shtml">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="@Softpedia">
<meta property="twitter:creator" content="@Softpedia">
<link rel="stylesheet" type="text/css" href="https://cdnssl.softpedia.com/_min/?g=cssbase&amp;vv=1150" /><link rel="icon" type="image/x-icon" href="https://cdnssl.softpedia.com/_img/favicon.ico"><link rel="shortcut icon" type="image/x-icon" href="https://cdnssl.softpedia.com/_img/favicon.ico"><link rel="apple-touch-icon" href="https://cdnssl.softpedia.com/_img/favicon_512.png?2015"><meta name="msapplication-TileImage" content="https://cdnssl.softpedia.com/_img/favicon_512.png?2015" /><link rel="mask-icon" sizes="any" href="https://cdnssl.softpedia.com/_img/spdfavicon.svg" color="#002873"><link rel="publisher" href="https://plus.google.com/+softpedia">
<script>
window.google_analytics_uacct = "UA-61277-1";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date(); a=s.createElement(o),m=s.getElementsByTagName(o)[0]; a.async=1; a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-1', 'softpedia.com'); ga('set', 'displayFeaturesTask', null); ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
</script>
<script>var hp_dwlcounter = 2734719071;</script>
<script src="https://cdnssl.softpedia.com/_min/?g=jsbase&amp;jv=1105"></script>

</head>

<body>
	<div class="wrapper posrel" id="wrapper">
		<div role="menubar" class="menubar">
			<div id="bg-menubar"></div>
			<div class="container_48">
				<div class="grid_48">
					<div id="topovl1">&nbsp;</div>
					<div id="bg-logo"></div>
					<span id="brand">
						<a href="https://news.softpedia.com/" class="dspblock" title="Softpedia News"><span class="logov logovnews" data-src="https://cdnssl.softpedia.com/_img/softpedia_logo.png">SOFTPEDIA&reg; NEWS</span></a>
						</a>
					</span>
					<div class="navtopm navtopnews">
												<ul class="lev1 navsect locmenu">
							<li><a class="upcase bold col-blue-l" href="https://news.softpedia.com/cat/Reviews/" title="Tech Reviews">Reviews</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Apple/" title="Apple News">Apple</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Microsoft/" title="Apple News">Microsoft</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Telecoms/" title="Mobile World News">Mobile</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Linux/" title="Linux &amp; Opensource">Linux &amp; OSS</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Security/" title="Security">Security</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Wearable-Tech/" title="Wearables">Wearables</a></li>
						</ul>
												<ul class="lev1 navico" id="navicos">
							<li class="fa fa-heart nosel" data-src="love"></li>
														<li class="fa fa-info nosel" data-src="info"></li>
							<li class="fa fa-user nosel" onclick="showloginovl();"></li>						</ul>
					</div>
				</div>
			</div>

					</div>
		<div role="main" class="main">
											<div class="statusbar posrel"><div class="container_48">
					<div class="grid_27 breadcrumb posrel">
		<i class="fa fa-bars jhref spmenu2" id="spmenu" title="News categories"></i>

				<div class="breadcrumb-cnt ellip">
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.softpedia.com/" title="Softpedia Homepage" itemprop="url"><span itemprop="title">Softpedia</span></a> &gt;</span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://news.softpedia.com/" title="News Homepage" itemprop="url"><span itemprop="title">News</span></a></span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="https://news.softpedia.com/cat/Linux/" title="Linux" itemprop="url"><span itemprop="title">Linux</span></a></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="https://news.softpedia.com/cat/Linux/Linux-Distributions/" title="Linux Distributions" itemprop="url"><span itemprop="title">Linux Distributions</span></a></span>		</div>
			</div>

		<div class="grid_21"><div class="backtosp"><a href="http://www.softpedia.com/" title="Softpedia Homepage" class="bold">Softpedia Homepage &nbsp;&nbsp;<i class="fa fa-arrow-right col-red-l"></i></a></div></div>
		<div class="clearfix"></div>
					</div></div>
							<div class="container_48 news-article" itemscope itemtype="http://schema.org/NewsArticle">
	<div class="pagetop grid_48 srcnobg">
		<h1 class="w700 hsz28" itemprop="name headline">Lubuntu 18.10 May Support 32-Bit PCs If There&#039;s Demand, Here&#039;s How You Can Help</h1>
			<div class="main-search " id="main-search">
	<form role="search" action="/dyn-search.php" method="GET" class="mgtop_15"><div onclick="$('#hp_search').focus()" class="fa fa-search"></div>
	<input id="hp_search" type="text" value="Search..." onkeydown="if(this.value=='Search...') this.value='';" onclick="if(this.value=='Search...') this.value='';" onblur="if(this.value=='') this.value='Search...';" onfocus="if(this.value=='Search...') this.value='';" name="search_term">
	<button type="submit">GO</button>
		</form></div>
		</div>

	<h2 class="grid_48 subtitle w620" title="Depends entirely on the community if there&#039;s 32-bit support" itemprop="alternativeHeadline">Depends entirely on the community if there&#039;s 32-bit support</h2>

		<div class="grid_48 ad adwblue ad-970x90 mgtop_30" id="_wlts_lead" data-cty="US">
	<div id="SP_newspages_leaderboard_240s__slot_1" style="width: 970px; height: 90px;"></div><script>googletag.cmd.push(function() {var slot1 = googletag.defineSlot("/1004334/SP_newspages_leaderboard_240s", [970, 90], "SP_newspages_leaderboard_240s__slot_1").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_leaderboard_240s__slot_1");setInterval(function(){googletag.pubads().refresh([slot1]);}, 240000);});</script>	</div>
	
	<div class="grid_48">
		<div class="w620 fl" id="leftcol">
			<div class="authorship mgtop_20 mgbot_10">
				Jul 17, 2018 11:01 GMT &nbsp;<b>&middot;</b>&nbsp;
								By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://news.softpedia.com/editors/browse/marius-nestor" title="Editor profile and more articles by Marius Nestor" itemprop="url"><span itemprop="name">Marius Nestor</span></a></span>
				<a href="https://twitter.com/intent/follow?screen_name=mariusnestor" title="Follow Marius Nestor on Twitter" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a>								&nbsp;<b>&middot;</b>&nbsp;
					<div class="hdsocial_mini" >
		Share:&nbsp;
		<a href="http://twitter.com/intent/tweet?related=softpedia&via=mariusnestor&text=Lubuntu+18.10+May+Support+32-Bit+PCs+If+There%27s+Demand%2C+Here%27s+How+You+Can+Help&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Flubuntu-18-10-may-support-32-bit-pcs-if-there-s-demand-here-s-how-you-can-help-521998.shtml" target="_blank" rel="nofollow" title="Share this page on Twitter" class="col-twitter" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-twitter"></i></a>
		<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Flubuntu-18-10-may-support-32-bit-pcs-if-there-s-demand-here-s-how-you-can-help-521998.shtml','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook" class="col-fb"><i class="fa fa-facebook"></i></a>
		<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Lubuntu+18.10+May+Support+32-Bit+PCs+If+There%27s+Demand%2C+Here%27s+How+You+Can+Help&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Flubuntu-18-10-may-support-32-bit-pcs-if-there-s-demand-here-s-how-you-can-help-521998.shtml&t=1532260847&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=news.softpedia.com" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Flip this article into your magazine" class="col-flipboard"><i class="fa fa-flipboard"></i></a>
		<a href="#" target="_blank" rel="nofollow" title="Share this page on reddit!" class="col-reddit" onclick="window.location='//www.reddit.com/submit?url=' + encodeURIComponent(window.location);return false"><i class="fa fa-reddit"></i></a>
		<a href="https://plus.google.com/share?url=http://news.softpedia.com/news/lubuntu-18-10-may-support-32-bit-pcs-if-there-s-demand-here-s-how-you-can-help-521998.shtml" rel="nofollow" target="_blank" title="Share this page on Google Plus" class="col-gplus" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-google-plus"></i></a>
	</div>
			</div>

			<div class="body" id="newsbody">
				<div itemprop="articleBody">
				<p class="intro"><strong itemprop="description">It was brought to our attention that the upcoming Lubuntu 18.10 (Cosmic Cuttlefish) operating system series may continue to support 32-bit installations if there&#39;s demand from users.</strong></p>
<p class="mgbot_20">After it was decided earlier this year when the development of the next <a target="_blank" href="http://linux.softpedia.com/downloadTag/Lubuntu" title="Lubuntu">Lubuntu</a> release, 18.10, kicked off that 32-bit installations will be dropped, Lubuntu developer Simon Quigley informs us that the team behind the lightweight GNU/Linux distribution wants to give 32-bit support one more chance if there&#39;s still demand from the community.</p>
<p class="mgbot_20">Starting with the upcoming <a target="_blank" href="http://linux.softpedia.com/downloadTag/Ubuntu" title="Ubuntu">Ubuntu</a> 18.10 (Cosmic Cuttlefish) release, which is currently scheduled for an October 18, 2018, release, the <strong><a href="https://news.softpedia.com/news/lubuntu-kubuntu-xubuntu-might-also-drop-support-for-new-32-bit-installations-521079.shtml">official flavors won&#39;t be shipping with 32-bit installation images</a></strong>, except Lubuntu if users are interested in helping testing and 32-bit (i386) ISOs. Otherwise, Lubuntu 18.10 will not ship with 32-bit installation images.</p>
<p class="mgbot_20">&quot;We understand that there is still interest for keeping the i386 images for Lubuntu, and thus, have not dropped it like the majority of other Ubuntu flavors have,&quot; said Simon Quigley in his <a rel="nofollow" target="_blank" href="https://lubuntu.me/this-week-in-lubuntu-development-7/">latest weekly newsletter</a>. &quot;So, if you have i386 machines that you are still using Lubuntu on, please help us test, or the images will no longer be released.&quot;</p>
<q class="subhead">Here&#39;s how you can help</q>
<p class="mgbot_20">If you still have an i386 machine and&nbsp;you want to help the Lubuntu team continue maintaining and release 32-bit (i386) installation images for the next Lubuntu release, you must&nbsp;download the 32-bit installation images from the official <a rel="nofollow" target="_blank" href="http://iso.qa.ubuntu.com/qatracker/milestones/390/builds">ISO QA tracker for i386 architectures</a>, install them on your PC and test them thoroughly. As usual, bugs and other issues can be reported via <a rel="nofollow" target="_blank" href="https://bugs.launchpad.net/~lubuntu-desktop">Launchpad</a>.</p>
<p class="mgbot_20">However, if there&#39;s not enough testing for the community for the Lubuntu 18.10 32-bit installation images and if several i386-specific bugs remain unfixed, the Lubuntu team will not release 32-bit ISO images for <a href="https://news.softpedia.com/news/hands-on-with-first-lubuntu-18-10-build-featuring-the-lxqt-desktop-by-default-521200.shtml"><strong>Lubuntu 18.10 (Cosmic Cuttlefish)</strong></a>, which will ship with the latest LXQt 0.13.0 desktop environment by default instead of the LXDE desktop that was used until now.</p>
<div class="bbgallery fullimg posrel"><a title="Click to view large image" href="https://news-cdn.softpedia.com/images/news2/lubuntu-18-10-may-support-32-bit-pcs-if-there-s-demand-here-s-how-you-can-help-521998-3.jpg" target="_blank" data-gidx="2"><img src="https://news-cdn.softpedia.com/images/fitted/620x/lubuntu-18-10-may-support-32-bit-pcs-if-there-s-demand-here-s-how-you-can-help-521998-3.jpg" title="Lubuntu 18.10" alt="Lubuntu 18.10" /></a><div class="hp_news_gr_2"></div><div class="col-white bg-blue-50 desc2"><em><i class="fa fa-info-circle"></i> Lubuntu 18.10</em></div></div><div class="clearfix"></div>
				</div>

				
				
							</div>

			
			<div class="clearfix"></div>
						<div id="clrfx" class="meta3">
				<span class="fl w620" >#<a href="https://news.softpedia.com/newsTag/Lubuntu%2018.10" title="More stories about &quot;Lubuntu 18.10&quot;" rel="nofollow">Lubuntu 18.10</a>#<a href="https://news.softpedia.com/newsTag/Lubuntu" title="More stories about &quot;Lubuntu&quot;" rel="nofollow">Lubuntu</a>#<a href="https://news.softpedia.com/newsTag/Ubuntu" title="More stories about &quot;Ubuntu&quot;" rel="nofollow">Ubuntu</a>#<a href="https://news.softpedia.com/newsTag/32-bit" title="More stories about &quot;32-bit&quot;" rel="nofollow">32-bit</a>#<a href="https://news.softpedia.com/newsTag/Linux" title="More stories about &quot;Linux&quot;" rel="nofollow">Linux</a></span>
				<div class="clearfix"></div>
			</div>
			
						<h2 class="mgtop_20 grid_31 nosel fsz26">Photo Gallery <span class="nowrap">(2 Images)</span></h2>
			<div id="ng_container" class="galart mgbot_20 mgtop_20">
			<div class="galart_rail"><a href="https://news-cdn.softpedia.com/images/news2/lubuntu-18-10-may-support-32-bit-pcs-if-there-s-demand-here-s-how-you-can-help-521998-2.jpg" title="Lubuntu 18.10" target="_blank" class="galart_img " data-title="Lubuntu 18.10" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="https://news-cdn.softpedia.com/images/newsrsz/lubuntu-18-10-may-support-32-bit-pcs-if-there-s-demand-here-s-how-you-can-help-521998-2.jpg" alt="Lubuntu 18.10" data-description="Marius Nestor" /></a><a href="https://news-cdn.softpedia.com/images/news2/lubuntu-18-10-may-support-32-bit-pcs-if-there-s-demand-here-s-how-you-can-help-521998-3.jpg" title="Lubuntu 18.10" target="_blank" class="galart_img " data-title="Lubuntu 18.10" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="https://news-cdn.softpedia.com/images/newsrsz/lubuntu-18-10-may-support-32-bit-pcs-if-there-s-demand-here-s-how-you-can-help-521998-3.jpg" alt="Lubuntu 18.10" data-description="Marius Nestor" /></a>				</div>
			</div>
			
							<div class="grid_31"><div class="ad adc push_8 ad-300x250 mgtop_30">
				<div id="SP_newspages_336x280_240s__slot_2" style="width: 300px; height: 250px;"></div><script>googletag.cmd.push(function() {var slot2 = googletag.defineSlot("/1004334/SP_newspages_336x280_240s", [300, 250], "SP_newspages_336x280_240s__slot_2").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_336x280_240s__slot_2");setInterval(function(){googletag.pubads().refresh([slot2]);}, 240000);});</script>				</div></div>
				<div class="clearfix"></div>
			
			
						<div class="mgtop_30 fsz26 sepbrd4 nomgtop bold col-blue curpo" id="loaderbtn" onclick="loadDisqus()"><i class="fa fa-comments faded"></i>&nbsp; Click to load comments</div>
			<span class="disclaim semibold faded">This enables Disqus, Inc. to process some of your data. <a href="https://help.disqus.com/terms-and-policies/disqus-privacy-policy" target="_blank" rel="nofollow" title="Disqus privacy policy" class="underline">Disqus privacy policy</a></span>
			<script>var disqus_config = function () { this.page.url = 'http://news.softpedia.com/news/lubuntu-18-10-may-support-32-bit-pcs-if-there-s-demand-here-s-how-you-can-help-521998.shtml'; this.page.identifier = 'dsq_ae_news_521998'; };</script>
			<div id="disqus_thread"></div>
			<div class="clearfix"></div>

			<div>
				<h2 class="mgtop_30 mgbot_5 grid_31 fsz26" id="hotlatest">Related Stories</h2>
					<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/nvidia-390-77-linux-graphics-driver-improves-compatibility-with-latest-kernels-521997.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Nvidia 390.77 Linux Graphics Driver Improves Compatibility with Latest Kernels">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/nvidia-390-77-linux-graphics-driver-improves-compatibility-with-latest-kernels.jpg" width="300" height="250" alt="Nvidia 390.77 Linux Graphics Driver Improves Compatibility with Latest Kernels" title="Nvidia 390.77 Linux Graphics Driver Improves Compatibility with Latest Kernels" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">Now available for FreeBSD and Solaris systems too</p></span>
			</div>
			<h2 class="title">Nvidia 390.77 Linux Graphics Driver Improves Compatibility with Latest Kernels</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/ubuntu-18-04-lts-and-16-04-lts-amazon-linux-amis-now-support-amazon-s-ssm-agent-521984.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Ubuntu 18.04 LTS and 16.04 LTS Amazon Linux AMIs Now Support Amazon&#039;s SSM Agent">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/ubuntu-18-04-lts-and-16-04-lts-amazon-linux-amis-now-support-amazon-s-ssm-agent.jpg" width="300" height="250" alt="Ubuntu 18.04 LTS and 16.04 LTS Amazon Linux AMIs Now Support Amazon&#039;s SSM Agent" title="Ubuntu 18.04 LTS and 16.04 LTS Amazon Linux AMIs Now Support Amazon&#039;s SSM Agent" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">AWS Systems Manager Agent comes pre-installed in latest AMIs</p></span>
			</div>
			<h2 class="title">Ubuntu 18.04 LTS and 16.04 LTS Amazon Linux AMIs Now Support Amazon&#039;s SSM Agent</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/your-help-is-needed-to-test-veracrypt-support-in-the-tails-anonymous-os-gnome-521967.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Your Help Is Needed to Test VeraCrypt Support in the Tails Anonymous OS, GNOME">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/your-help-is-needed-to-test-veracrypt-support-in-the-tails-anonymous-os-gnome.jpg" width="300" height="250" alt="Your Help Is Needed to Test VeraCrypt Support in the Tails Anonymous OS, GNOME" title="Your Help Is Needed to Test VeraCrypt Support in the Tails Anonymous OS, GNOME" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">For unlocking encrypted volumes and offering better security</p></span>
			</div>
			<h2 class="title">Your Help Is Needed to Test VeraCrypt Support in the Tails Anonymous OS, GNOME</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/while-waiting-for-openmandriva-lx-4-openmandriva-lx-3-users-get-lots-of-updates-521966.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="While Waiting for OpenMandriva Lx 4, OpenMandriva Lx 3 Users Get Lots of Updates">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/while-waiting-for-openmandriva-lx-4-openmandriva-lx-3-users-get-lots-of-updates.jpg" width="300" height="250" alt="While Waiting for OpenMandriva Lx 4, OpenMandriva Lx 3 Users Get Lots of Updates" title="While Waiting for OpenMandriva Lx 4, OpenMandriva Lx 3 Users Get Lots of Updates" />
				<span class="bottombar_subtitle gradient gradient_4"><p class="posrel">Including KDE Plasma 5.12.6, Firefox 61.0.1, and Mesa 18.1.3</p></span>
			</div>
			<h2 class="title">While Waiting for OpenMandriva Lx 4, OpenMandriva Lx 3 Users Get Lots of Updates</h2>
		</a>
	</div>
	
									<div class="grid_31"><div class="ad adc push_8 ad-300x250 mgtop_10">
					<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="2457547993"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script>					</div></div>
					<div class="clearfix"></div>
				
				<h2 class="mgtop_30 mgbot_5 grid_31 fsz26" id="hotlatest">Fresh Reviews</h2>
					<div class="bottombar_item  mgbot_30">
		<a href="https://news.softpedia.com/news/lenovo-legion-y25f-review-glorious-gaming-at-a-normal-price-522034.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Lenovo Legion Y25f Review - Glorious Gaming at a Normal Price">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/640x250/lenovo-legion-y25f-review-glorious-gaming-at-a-normal-price.jpg" width="620" height="250" alt="Lenovo Legion Y25f Review - Glorious Gaming at a Normal Price" title="Lenovo Legion Y25f Review - Glorious Gaming at a Normal Price" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">Great features and a really, really small bezel</p></span>
			</div>
			<h2 class="title">Lenovo Legion Y25f Review - Glorious Gaming at a Normal Price</h2>
		</a>
	</div>
		<div class="bottombar_item  mgbot_30">
		<a href="https://news.softpedia.com/news/motorola-moto-z2-force-review-521891.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Motorola Moto Z2 Force Review - Gone in a Heartbeat">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/640x250/motorola-moto-z2-force-review.jpg" width="620" height="250" alt="Motorola Moto Z2 Force Review - Gone in a Heartbeat" title="Motorola Moto Z2 Force Review - Gone in a Heartbeat" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">We’re testing Motorola’s new unbreakable phone</p></span>
			</div>
			<h2 class="title">Motorola Moto Z2 Force Review - Gone in a Heartbeat</h2>
		</a>
	</div>
		<div class="bottombar_item  mgbot_30">
		<a href="http://www.softpedia.com/reviews/games/pc/solstice-chronicles-mia-review-521958.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Solstice Chronicles: MIA Review - Not Bad, Not Good, Just There">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/640x250/solstice-chronicles-mia-review.jpg" width="620" height="250" alt="Solstice Chronicles: MIA Review - Not Bad, Not Good, Just There" title="Solstice Chronicles: MIA Review - Not Bad, Not Good, Just There" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">It&#039;s fun sometimes, but don&#039;t get excited</p></span>
			</div>
			<h2 class="title">Solstice Chronicles: MIA Review - Not Bad, Not Good, Just There</h2>
		</a>
	</div>
		<div class="bottombar_item  mgbot_30">
		<a href="http://www.softpedia.com/reviews/games/playstation-4/dark-souls-remastered-review-521800.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Dark Souls Remastered Review (Playstation 4)">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/640x250/dark-souls-remastered-review.jpg" width="620" height="250" alt="Dark Souls Remastered Review (Playstation 4)" title="Dark Souls Remastered Review (Playstation 4)" />
				<span class="bottombar_subtitle gradient gradient_4"><p class="posrel">The day has come: Dark Souls is born anew</p></span>
			</div>
			<h2 class="title">Dark Souls Remastered Review (Playstation 4)</h2>
		</a>
	</div>
	
				<h2 class="mgtop_30 mgbot_5 grid_31 fsz26" id="hotlatest">Latest News</h2>
					<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/samsung-begins-ditching-fingerprint-sensors-just-like-we-know-who-522057.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Samsung Begins Ditching Fingerprint Sensors Just Like We Know Who">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/samsung-begins-ditching-fingerprint-sensors-just-like-we-know-who.jpg" width="300" height="250" alt="Samsung Begins Ditching Fingerprint Sensors Just Like We Know Who" title="Samsung Begins Ditching Fingerprint Sensors Just Like We Know Who" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">Firm increasing focus on iris scanners and face recognition</p></span>
			</div>
			<h2 class="title">Samsung Begins Ditching Fingerprint Sensors Just Like We Know Who</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/amazon-could-overtake-apple-to-become-first-1-trillion-company-522056.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Amazon Could Overtake Apple to Become First $1 Trillion Company">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/amazon-could-overtake-apple-to-become-first-1-trillion-company.jpg" width="300" height="250" alt="Amazon Could Overtake Apple to Become First $1 Trillion Company" title="Amazon Could Overtake Apple to Become First $1 Trillion Company" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">Amazon stock market value surpasses $900 billion</p></span>
			</div>
			<h2 class="title">Amazon Could Overtake Apple to Become First $1 Trillion Company</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/kde-applications-18-08-software-suite-enters-beta-adds-apple-wallet-pass-reader-522055.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="KDE Applications 18.08 Software Suite Enters Beta, Adds Apple Wallet Pass Reader">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/kde-applications-18-08-software-suite-enters-beta-adds-apple-wallet-pass-reader.jpg" width="300" height="250" alt="KDE Applications 18.08 Software Suite Enters Beta, Adds Apple Wallet Pass Reader" title="KDE Applications 18.08 Software Suite Enters Beta, Adds Apple Wallet Pass Reader" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">Introduces the KPkPass and KItinerary libraries</p></span>
			</div>
			<h2 class="title">KDE Applications 18.08 Software Suite Enters Beta, Adds Apple Wallet Pass Reader</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/netbsd-8-0-released-with-spectre-v2-v4-meltdown-and-lazy-fpu-mitigations-522054.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="NetBSD 8.0 Released with Spectre V2/V4, Meltdown, and Lazy FPU Mitigations">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/netbsd-8-0-released-with-spectre-v2-v4-meltdown-and-lazy-fpu-mitigations.jpg" width="300" height="250" alt="NetBSD 8.0 Released with Spectre V2/V4, Meltdown, and Lazy FPU Mitigations" title="NetBSD 8.0 Released with Spectre V2/V4, Meltdown, and Lazy FPU Mitigations" />
				<span class="bottombar_subtitle gradient gradient_4"><p class="posrel">Also includes numerous bug fixes and stability improvements</p></span>
			</div>
			<h2 class="title">NetBSD 8.0 Released with Spectre V2/V4, Meltdown, and Lazy FPU Mitigations</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/chromebook-users-will-soon-be-able-to-install-debian-packages-via-the-files-app-522053.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Chromebook Users Will Soon Be Able to Install Debian Packages via the Files App">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/chromebook-users-will-soon-be-able-to-install-debian-packages-via-the-files-app.jpg" width="300" height="250" alt="Chromebook Users Will Soon Be Able to Install Debian Packages via the Files App" title="Chromebook Users Will Soon Be Able to Install Debian Packages via the Files App" />
				<span class="bottombar_subtitle gradient gradient_5"><p class="posrel">Chrome OS will also receive a new shelf layout soon</p></span>
			</div>
			<h2 class="title">Chromebook Users Will Soon Be Able to Install Debian Packages via the Files App</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/gnome-3-30-desktop-environment-to-enter-beta-testing-on-august-1-2018-522052.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="GNOME 3.30 Desktop Environment to Enter Beta on August 1, GNOME 3.29.4 Is Out">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/gnome-3-30-desktop-environment-to-enter-beta-testing-on-august-1-2018.jpg" width="300" height="250" alt="GNOME 3.30 Desktop Environment to Enter Beta on August 1, GNOME 3.29.4 Is Out" title="GNOME 3.30 Desktop Environment to Enter Beta on August 1, GNOME 3.29.4 Is Out" />
				<span class="bottombar_subtitle gradient gradient_6"><p class="posrel">GNOME 3.29.4 now available as the last development snapshot</p></span>
			</div>
			<h2 class="title">GNOME 3.30 Desktop Environment to Enter Beta on August 1, GNOME 3.29.4 Is Out</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/cinnamon-4-0-desktop-environment-promises-to-be-fast-and-have-no-screen-tearing-522051.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Cinnamon 4.0 Desktop Environment Promises to Be Fast and Have No Screen Tearing">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/cinnamon-4-0-desktop-environment-promises-to-be-fast-and-have-no-screen-tearing.jpg" width="300" height="250" alt="Cinnamon 4.0 Desktop Environment Promises to Be Fast and Have No Screen Tearing" title="Cinnamon 4.0 Desktop Environment Promises to Be Fast and Have No Screen Tearing" />
				<span class="bottombar_subtitle gradient gradient_7"><p class="posrel">It will probably ship with the next major Linux Mint release</p></span>
			</div>
			<h2 class="title">Cinnamon 4.0 Desktop Environment Promises to Be Fast and Have No Screen Tearing</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/microsoft-s-powershell-available-on-ubuntu-as-a-snap-here-s-how-to-install-it-522050.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Microsoft&#039;s PowerShell Available on Ubuntu as a Snap, Here&#039;s How to Install It">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/microsoft-s-powershell-available-on-ubuntu-as-a-snap-here-s-how-to-install-it.jpg" width="300" height="250" alt="Microsoft&#039;s PowerShell Available on Ubuntu as a Snap, Here&#039;s How to Install It" title="Microsoft&#039;s PowerShell Available on Ubuntu as a Snap, Here&#039;s How to Install It" />
				<span class="bottombar_subtitle gradient gradient_8"><p class="posrel">A powerful tool for system administrators and power-users</p></span>
			</div>
			<h2 class="title">Microsoft&#039;s PowerShell Available on Ubuntu as a Snap, Here&#039;s How to Install It</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/do-we-still-need-a-third-party-antivirus-on-windows-10-522049.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Do We Still Need a Third-Party Antivirus on Windows 10?">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/do-we-still-need-a-third-party-antivirus-on-windows-10.jpg" width="300" height="250" alt="Do We Still Need a Third-Party Antivirus on Windows 10?" title="Do We Still Need a Third-Party Antivirus on Windows 10?" />
				<span class="bottombar_subtitle gradient gradient_9"><p class="posrel">Or is Windows Defender secure enough to block malware?</p></span>
			</div>
			<h2 class="title">Do We Still Need a Third-Party Antivirus on Windows 10?</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/microsoft-said-to-be-looking-into-new-ways-to-tackle-andromeda-s-lack-of-apps-522048.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Microsoft Said to Be Looking Into New Ways to Tackle Andromeda’s Lack of Apps">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/microsoft-said-to-be-looking-into-new-ways-to-tackle-andromeda-s-lack-of-apps.jpg" width="300" height="250" alt="Microsoft Said to Be Looking Into New Ways to Tackle Andromeda’s Lack of Apps" title="Microsoft Said to Be Looking Into New Ways to Tackle Andromeda’s Lack of Apps" />
				<span class="bottombar_subtitle gradient gradient_10"><p class="posrel">Andromeda delayed due to software struggles</p></span>
			</div>
			<h2 class="title">Microsoft Said to Be Looking Into New Ways to Tackle Andromeda’s Lack of Apps</h2>
		</a>
	</div>
				</div>
		</div>

		<div class="art-right fr">
			<div class="posrel main-image mgtop_25 mgbot_30 fl hidden" id="art-img-small">
				<a id="main_image_small" class="hp_news_gr_2 posrel opener" href="https://news-cdn.softpedia.com/images/news2/lubuntu-18-10-may-support-32-bit-pcs-if-there-s-demand-here-s-how-you-can-help-521998-2.jpg" title="Open photo gallery" target="_blank" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
					<img src="https://news-cdn.softpedia.com/images/fitted/340x180/lubuntu-18-10-may-support-32-bit-pcs-if-there-s-demand-here-s-how-you-can-help-521998.jpg" width="300" height="159" alt="Lubuntu 18.10" title="Lubuntu 18.10" data-description="Marius Nestor" itemprop="thumbnailUrl" />
					<meta itemprop="url" content="https://news-cdn.softpedia.com/images/news2/lubuntu-18-10-may-support-32-bit-pcs-if-there-s-demand-here-s-how-you-can-help-521998-2.jpg">
					<meta itemprop="width" content="2678"><meta itemprop="height" content="1616">				</a>
				<div class="label label-blue label-larger nosel noclk" id="art-label">2 photos</div>				<div class="art-img-desc ellip nosel opener" title="Lubuntu 18.10"><i class="fa fa-search-plus mgleft_10"></i>&nbsp;&nbsp; Lubuntu 18.10</div>
			</div>

							<div class="ad adwblue ad-300x600 fl ta_left" id="_wlts" data-cty="US">
				<div id="SP_newspages_widesky_240s__slot_3" style="width: 300px; height: 600px;"></div><script>googletag.cmd.push(function() {var slot3 = googletag.defineSlot("/1004334/SP_newspages_widesky_240s", [300, 600], "SP_newspages_widesky_240s__slot_3").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_widesky_240s__slot_3");setInterval(function(){googletag.pubads().refresh([slot3]);}, 240000);});</script>				</div>
			
							<div class="fl posrel" id="leankare"></div>
				<div class="storystream fl mgtop_20" id="sidebox">
					<div class="ss-head mgbot_20 nosel"><div class="upcase">hot right now</div></div>
					<div class="pfscroll" id="pfscroll2_init"><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="https://news-cdn.softpedia.com/images/news2/samsung-begins-ditching-fingerprint-sensors-just-like-we-know-who-1.jpg" title="Samsung Begins Ditching Fingerprint Sensors Just Like We Know Who" alt="Samsung Begins Ditching Fingerprint Sensors Just Like We Know Who" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cHM6Ly9uZXdzLnNvZnRwZWRpYS5jb20vbmV3cy9zYW1zdW5nLWJlZ2lucy1kaXRjaGluZy1maW5nZXJwcmludC1zZW5zb3JzLWp1c3QtbGlrZS13ZS1rbm93LXdoby01MjIwNTcuc2h0bWw/dXRtX3NvdXJjZT1zcGRfc2lkZWJhciZ1dG1fbWVkaXVtPXNwZF9uZXdzcGFnZSZ1dG1fY2FtcGFpZ249c3BkX3JlbGF0ZWQ=')"  /></div><a  href="https://news.softpedia.com/news/samsung-begins-ditching-fingerprint-sensors-just-like-we-know-who-522057.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Samsung Begins Ditching Fingerprint Sensors Just Like We Know Who" ><b>Samsung Begins Ditching Fingerprint Sensors Just Like We Know Who:</b> Firm increasing focus on iris scanners and face recognition</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="https://news-cdn.softpedia.com/images/news2/amazon-could-overtake-apple-to-become-first-1-trillion-company-1.jpg" title="Amazon Could Overtake Apple to Become First $1 Trillion Company" alt="Amazon Could Overtake Apple to Become First $1 Trillion Company" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cHM6Ly9uZXdzLnNvZnRwZWRpYS5jb20vbmV3cy9hbWF6b24tY291bGQtb3ZlcnRha2UtYXBwbGUtdG8tYmVjb21lLWZpcnN0LTEtdHJpbGxpb24tY29tcGFueS01MjIwNTYuc2h0bWw/dXRtX3NvdXJjZT1zcGRfc2lkZWJhciZ1dG1fbWVkaXVtPXNwZF9uZXdzcGFnZSZ1dG1fY2FtcGFpZ249c3BkX3JlbGF0ZWQ=')"  /></div><a  href="https://news.softpedia.com/news/amazon-could-overtake-apple-to-become-first-1-trillion-company-522056.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Amazon Could Overtake Apple to Become First $1 Trillion Company" ><b>Amazon Could Overtake Apple to Become First $1 Trillion Company:</b> Amazon stock market value surpasses $900 billion</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="https://news-cdn.softpedia.com/images/news2/do-we-still-need-a-third-party-antivirus-on-windows-10-1.jpg" title="Do We Still Need a Third-Party Antivirus on Windows 10?" alt="Do We Still Need a Third-Party Antivirus on Windows 10?" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cHM6Ly9uZXdzLnNvZnRwZWRpYS5jb20vbmV3cy9kby13ZS1zdGlsbC1uZWVkLWEtdGhpcmQtcGFydHktYW50aXZpcnVzLW9uLXdpbmRvd3MtMTAtNTIyMDQ5LnNodG1sP3V0bV9zb3VyY2U9c3BkX3NpZGViYXImdXRtX21lZGl1bT1zcGRfbmV3c3BhZ2UmdXRtX2NhbXBhaWduPXNwZF9yZWxhdGVk')"  /></div><a  href="https://news.softpedia.com/news/do-we-still-need-a-third-party-antivirus-on-windows-10-522049.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Do We Still Need a Third-Party Antivirus on Windows 10?" ><b>Do We Still Need a Third-Party Antivirus on Windows 10?:</b> Or is Windows Defender secure enough to block malware?</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="https://news-cdn.softpedia.com/images/news2/windows-updates-kb4345418-and-kb4054566-said-to-be-causing-new-issues-1.jpg" title="Windows Updates KB4345418 and KB4054566 Said to Be Causing New Issues" alt="Windows Updates KB4345418 and KB4054566 Said to Be Causing New Issues" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cHM6Ly9uZXdzLnNvZnRwZWRpYS5jb20vbmV3cy93aW5kb3dzLXVwZGF0ZXMta2I0MzQ1NDE4LWFuZC1rYjQwNTQ1NjYtc2FpZC10by1iZS1jYXVzaW5nLW5ldy1pc3N1ZXMtNTIyMDQ3LnNodG1sP3V0bV9zb3VyY2U9c3BkX3NpZGViYXImdXRtX21lZGl1bT1zcGRfbmV3c3BhZ2UmdXRtX2NhbXBhaWduPXNwZF9yZWxhdGVk')"  /></div><a  href="https://news.softpedia.com/news/windows-updates-kb4345418-and-kb4054566-said-to-be-causing-new-issues-522047.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Windows Updates KB4345418 and KB4054566 Said to Be Causing New Issues" ><b>Windows Updates KB4345418 and KB4054566 Said to Be Causing New Issues:</b> The two updates were both published on July 16</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="https://news-cdn.softpedia.com/images/news2/samsung-could-kill-note-brand-launch-a-galaxy-s10-with-s-pen-1.jpg" title="Samsung Could Kill Note Brand, Launch a Galaxy S10 with S Pen" alt="Samsung Could Kill Note Brand, Launch a Galaxy S10 with S Pen" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cHM6Ly9uZXdzLnNvZnRwZWRpYS5jb20vbmV3cy9zYW1zdW5nLWNvdWxkLWtpbGwtbm90ZS1icmFuZC1sYXVuY2gtYS1nYWxheHktczEwLXdpdGgtcy1wZW4tNTIyMDQ2LnNodG1sP3V0bV9zb3VyY2U9c3BkX3NpZGViYXImdXRtX21lZGl1bT1zcGRfbmV3c3BhZ2UmdXRtX2NhbXBhaWduPXNwZF9yZWxhdGVk')"  /></div><a  href="https://news.softpedia.com/news/samsung-could-kill-note-brand-launch-a-galaxy-s10-with-s-pen-522046.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Samsung Could Kill Note Brand, Launch a Galaxy S10 with S Pen" ><b>Samsung Could Kill Note Brand, Launch a Galaxy S10 with S Pen:</b> The Galaxy Note series might get the ax very soon</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="https://news-cdn.softpedia.com/images/news2/is-microsoft-s-surface-go-any-good-for-gamers-and-developers-1.jpg" title="Is Microsoft’s Surface Go Any Good for Gamers and Developers?" alt="Is Microsoft’s Surface Go Any Good for Gamers and Developers?" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cHM6Ly9uZXdzLnNvZnRwZWRpYS5jb20vbmV3cy9pcy1taWNyb3NvZnQtcy1zdXJmYWNlLWdvLWFueS1nb29kLWZvci1nYW1lcnMtYW5kLWRldmVsb3BlcnMtNTIyMDM3LnNodG1sP3V0bV9zb3VyY2U9c3BkX3NpZGViYXImdXRtX21lZGl1bT1zcGRfbmV3c3BhZ2UmdXRtX2NhbXBhaWduPXNwZF9yZWxhdGVk')"  /></div><a  href="https://news.softpedia.com/news/is-microsoft-s-surface-go-any-good-for-gamers-and-developers-522037.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Is Microsoft’s Surface Go Any Good for Gamers and Developers?" ><b>Is Microsoft’s Surface Go Any Good for Gamers and Developers?:</b> The most affordable Surface model ever is here</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="https://news-cdn.softpedia.com/images/news2/lenovo-legion-y25f-review-glorious-gaming-at-a-normal-price-1.png" title="Lenovo Legion Y25f Review - Glorious Gaming at a Normal Price" alt="Lenovo Legion Y25f Review - Glorious Gaming at a Normal Price" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cHM6Ly9uZXdzLnNvZnRwZWRpYS5jb20vbmV3cy9sZW5vdm8tbGVnaW9uLXkyNWYtcmV2aWV3LWdsb3Jpb3VzLWdhbWluZy1hdC1hLW5vcm1hbC1wcmljZS01MjIwMzQuc2h0bWw/dXRtX3NvdXJjZT1zcGRfc2lkZWJhciZ1dG1fbWVkaXVtPXNwZF9uZXdzcGFnZSZ1dG1fY2FtcGFpZ249c3BkX3JlbGF0ZWQ=')"  /></div><a  href="https://news.softpedia.com/news/lenovo-legion-y25f-review-glorious-gaming-at-a-normal-price-522034.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Lenovo Legion Y25f Review - Glorious Gaming at a Normal Price" ><b>Lenovo Legion Y25f Review - Glorious Gaming at a Normal Price:</b> Great features and a really, really small bezel</a></div></div>
				</div>
						</div>
	</div>
	<div class="clearfix"></div>

	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://news.softpedia.com/news/lubuntu-18-10-may-support-32-bit-pcs-if-there-s-demand-here-s-how-you-can-help-521998.shtml"/>
	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://cdn.softpedia.com/_img/softpedia_logo_rss.png">
			<meta itemprop="width" content="250">
			<meta itemprop="height" content="100">
		</div>
		<meta itemprop="name" content="Softpedia">
	</div>
<meta itemprop="datePublished" content="2018-07-17T11:01:00+0000"/><meta itemprop="dateModified" content="2018-07-17T11:01:00+0000"/></div>


<div id="bottombubble">
	<a class="bb_news" rel="nofollow" title="Infographic: Ubuntu Linux Is Used by Millions Worldwide and Connects Everything" href="https://news.softpedia.com/news/infographic-ubuntu-linux-is-used-by-millions-worldwide-521914.shtml">Infographic: Ubuntu Linux Is Used by Millions Worldwide and Connects Everything</a>
	<p>more on: <a href="https://news.softpedia.com/newsTag/Ubuntu" title="Ubuntu"><b>Ubuntu</b></a></p>
	<i class="fa fa-bolt"></i><i class="fa fa-times" onclick="bottombubble_kill()"></i>
</div>

</div>

<script src="/_xaja/nrtrk.php?t=3cd4f84e7eb89b142ae36303d5c6387b&n=521998"></script>
<script type="application/ld+json" id="schema-gallery-data">{ "@context": "http://schema.org", "@type": "ImageGallery", "url": "http://news.softpedia.com/news/lubuntu-18-10-may-support-32-bit-pcs-if-there-s-demand-here-s-how-you-can-help-521998.shtml", "associatedMedia": [ [{"text":"Lubuntu 18.10","contentUrl":"https:\/\/news-cdn.softpedia.com\/images\/news2\/lubuntu-18-10-may-support-32-bit-pcs-if-there-s-demand-here-s-how-you-can-help-521998-2.jpg","thumbnailUrl":"https:\/\/news-cdn.softpedia.com\/images\/newsrsz\/lubuntu-18-10-may-support-32-bit-pcs-if-there-s-demand-here-s-how-you-can-help-521998-2.jpg"},{"text":"Lubuntu 18.10","contentUrl":"https:\/\/news-cdn.softpedia.com\/images\/news2\/lubuntu-18-10-may-support-32-bit-pcs-if-there-s-demand-here-s-how-you-can-help-521998-3.jpg","thumbnailUrl":"https:\/\/news-cdn.softpedia.com\/images\/newsrsz\/lubuntu-18-10-may-support-32-bit-pcs-if-there-s-demand-here-s-how-you-can-help-521998-3.jpg"}] ] }</script>
<script>
function loadDisqus() {
	var d = document, s = d.createElement('script');
	s.async = true;
	s.src = '//softpedianews.disqus.com/embed.js';
	s.setAttribute('data-timestamp', +new Date());
	(d.head || d.body).appendChild(s);
	window.disqusLoaded = true;
	$('#loaderbtn').html('');
}
</script>
		</div></div>
		
		<div class="clearfix"></div>
		<div class="footer">
			<div class="mgtop_40">
				<div class="social">
					<div class="container_48 posrel">
						<div class="grid_11 mgtop_20">
							<span class="nosel logof">i <i class="fa fa-heart col-red-l"></i> softpedia&reg;</span>
						</div>
						<div class="grid_22 mgtop_20">
														<div class="s_fb"><div class="s_btn cursor-pointer" onclick="window.open('https://www.facebook.com/pages/Softpedia/122839394413621');">&nbsp;<div class="fa fa-facebook">&nbsp;&nbsp;</div><span>Like</span></div><div class="s_lbl">202K</div></div>
							<div class="s_gplus"><div class="s_btn cursor-pointer col-white" rel="publisher" zhref="https://plus.google.com/101656043016584839551/" target="_blank">&nbsp;<span class="fa fa-google-plus">&nbsp;&nbsp;</span><span>+1</span></div><div class="s_lbl">56K</div></div>
							<div class="s_twitter"><div class="s_btn cursor-pointer" onclick="window.open('https://twitter.com/Softpedia');">&nbsp;<div class="fa fa-twitter">&nbsp;&nbsp;</div><span>Follow</span></div><div class="s_lbl">13K</div></div>
													</div>
						<div class="grid_15"><div class="home-search fr ta_right"><form role="search" action="/dyn-search.php" method="GET"><div class="fa fa-search"></div><input type="text" value="Search here..." onkeydown="if(this.value=='Search here...') this.value='';" onclick="if(this.value=='Search here...') this.value='';" onblur="if(this.value=='') this.value='Search here...';" name="search_term" /></form></div></div>
					</div>
				</div>
				<div class="copyright_cnt"><div class="copyright f_content">
					&copy; 2001-2018 <span itemprop="name">Softpedia</span>.
					All rights reserved. Softpedia&reg; and the Softpedia&reg; logo are registered trademarks of SoftNews NET SRL					&nbsp;&bull;
					<a href="http://www.softpedia.com/user/privacy.shtml" rel="nofollow" title="Privacy Policy">Privacy Policy</a>
					&nbsp;&bull;
					<a href="http://www.softpedia.com/user/cookies.shtml" rel="nofollow" title="Cookie Policy">Cookie Policy</a>
					&nbsp;&bull;
					<a href="javascript:window.__cmp('displayConsentUi');" rel="nofollow" title="Cookie Settings">Cookie Settings</a>
					&nbsp;&bull;
					<a href="http://www.softpedia.com/user/contact.php" rel="nofollow" title="Contact">Contact</a>
				</div></div>
			</div>
		</div>
		
<div id="spsbtns"><div id="newsfbtn" class="rgbutton" onclick="spsite_newstip();"><div class="rotate90r">news tip <i class="fa fa-lightbulb-o rotate270r"></i></div></div><div id="feedbackb" class="rgbutton" onclick="spsite_feedback('http://news.softpedia.com/news/lubuntu-18-10-may-support-32-bit-pcs-if-there-s-demand-here-s-how-you-can-help-521998.shtml');"><div class="rotate90r">feedback <i class="fa fa-info-circle rotate270r"></i></div></div>
</div>
<div id="spovl1" class="ovlgrad1 novig"><div class="spovl1box"><div class="spovl1box2">&nbsp;</div></div></div><!-- overlay 1 -->
<div id="spovl2"><div class="spovl2box"><div class="spovl2box2">&nbsp;</div></div></div><!-- overlay 2 -->
<div id="spovl3"><div class="spovl3box">&nbsp;</div></div><!-- overlay 3 -->


<script>window.spcsrf="xwXofmYaaS6HwoS06ttsywZ1a1Ja8x7y";</script><script>
var sp_nsroot=".softpedia.com";
var sp_xaja_root="https://news.softpedia.com/";
var pe_section='news';
var sp_trkev=1;
var tm_act='news';
var tm_open=false;
var tm_evset=false;
var spjs_social={"pagetitle":"Lubuntu 18.10 May Support 32-Bit PCs If There&amp;#039;s Demand, Here&amp;#039;s How You Can Help","pageurl":"http:\/\/news.softpedia.com\/news\/lubuntu-18-10-may-support-32-bit-pcs-if-there-s-demand-here-s-how-you-can-help-521998.shtml","mediaurl":""};
var spsocial_pagetitle='Lubuntu 18.10 May Support 32-Bit PCs If There&amp;#039;s Demand, Here&amp;#039;s How You Can Help';
var spsocial_pageurl='http://news.softpedia.com/news/lubuntu-18-10-may-support-32-bit-pcs-if-there-s-demand-here-s-how-you-can-help-521998.shtml';
var spsocial_mediaurl="";
var spjs_cat_id=168;
var spjs_prog_version="";
var sp_catid=168;
var spjs_comm_total=0;
var spjs_prog_tsf=0;
var sd_crt=3;
var spjs_news_title="Lubuntu 18.10 May Support 32-Bit PCs If There&amp;#039;s Demand, Here&amp;#039;s How You Can Help";
var spjs_news_id=521998;
var spjs_auth_uid=0;
var spjs_auth={"user":"","name":"","mail":""};
window.aegal_xdsect='news';
</script>
<script src="/_min/jsstore.php?l=bmV3c3NkaG90LG5ld3NfZ2FsbGVyeSxuZXdzY29tbWVudHMsYm90dG9tYnViYmxlLHNlY3Rpb25uZXdzLG5ld3Nfc3RpY2t5X3NpZGVib3g=&amp;f=bGFuZy9FTi5qcyxqcXVlcnkuc3dpcGVib3guanM=&amp;jv=2118"></script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "Organization", "url": "http://www.softpedia.com/", "logo": "https://cdnssl.softpedia.com/_img/softpedia_logo.png?6", "name": "Softpedia", "sameAs" : [ "https://www.facebook.com/softpediacom/", "https://twitter.com/Softpedia", "https://plus.google.com/+Softpedia/posts", "http://www.pinterest.com/softpedia/", "https://www.instagram.com/softpedia/", "https://flipboard.com/@softpedia/softpedia-news-ji14q1huy" ] }</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "Softpedia", "url": "http://www.softpedia.com/" }</script>


</body>
</html>