<!DOCTYPE html>
<html lang="en">
<head>

	<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];(function() { var gads = document.createElement("script"); gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//securepubads.g.doubleclick.net/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();</script>	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<title>Linux Mint 19.2 &quot;Tina&quot; Officially Released, Here&#039;s What&#039;s New</title>
<link rel="canonical" href="https://news.softpedia.com/news/linux-mint-19-2-tina-officially-released-here-s-what-s-new-526935.shtml" />
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="author" content="Marius Nestor"><link rel="alternate" href="https://news.softpedia.com/newsRSS/Global-0.xml" type="application/rss+xml" title="Softpedia News" />
<link rel="alternate" href="https://news.softpedia.com/newsRSS/Linux-Distributions-168.xml" type="application/rss+xml" title="Softpedia News - Linux Distributions" />
<meta property="twitter:title" content="Linux Mint 19.2 &quot;Tina&quot; Officially Released, Here&#039;s What&#039;s New">
<meta property="og:title" content="Linux Mint 19.2 &quot;Tina&quot; Officially Released, Here&#039;s What&#039;s New">
<meta name="keywords" content="Linux Mint 19.2, Linux Mint, Cinnamon 4.2, Linux distribution, Ubuntu">
<meta name="description" content="Cinnamon, MATE, and Xfce editions are available now">
<meta property="twitter:description" content="Cinnamon, MATE, and Xfce editions are available now">
<meta property="og:description" content="Cinnamon, MATE, and Xfce editions are available now">
<meta property="og:article:published_time" content="2019-08-02T12:07:00+0000">
<meta property="twitter:image" content="https://news-cdn.softpedia.com/images/news2/linux-mint-19-2-tina-officially-released-here-s-what-s-new-526935-2.jpg">
<meta property="og:image" content="https://news-cdn.softpedia.com/images/news2/linux-mint-19-2-tina-officially-released-here-s-what-s-new-526935-2.jpg">
<meta property="fb:app_id" content="505430742898262">
<meta property="og:type" content="article">
<meta property="og:article:publisher" content="https://www.facebook.com/pages/Softpedia/122839394413621">
<meta property="og:site_name" content="softpedia">
<meta property="twitter:url" content="https://news.softpedia.com/news/linux-mint-19-2-tina-officially-released-here-s-what-s-new-526935.shtml">
<meta property="og:url" content="https://news.softpedia.com/news/linux-mint-19-2-tina-officially-released-here-s-what-s-new-526935.shtml">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@Softpedia">
<meta property="twitter:creator" content="@Softpedia">
<link rel="stylesheet" type="text/css" href="https://cdnssl.softpedia.com/_min/?g=cssbase,cssbase_2018&amp;vv=1195" /><link rel="icon" type="image/x-icon" href="https://cdnssl.softpedia.com/_img/favicon.ico"><link rel="shortcut icon" type="image/x-icon" href="https://cdnssl.softpedia.com/_img/favicon.ico"><link rel="apple-touch-icon" href="https://cdnssl.softpedia.com/_img/favicon_512.png?2015"><meta name="msapplication-TileImage" content="https://cdnssl.softpedia.com/_img/favicon_512.png?2015" /><link rel="mask-icon" sizes="any" href="https://cdnssl.softpedia.com/_img/spdfavicon.svg" color="#002873"><link rel="publisher" href="https://plus.google.com/+softpedia">
<script>
window.google_analytics_uacct = "UA-61277-1";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date(); a=s.createElement(o),m=s.getElementsByTagName(o)[0]; a.async=1; a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-1', 'softpedia.com'); ga('set', 'displayFeaturesTask', null); ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
</script>
<script>var hp_dwlcounter = 2734719071;</script>
<script src="https://cdnssl.softpedia.com/_min/?g=jsbase&amp;jv=1110"></script>

<!-- webfontloader -->
<link rel="preload" href="https://cdnssl.softpedia.com/_fonts/fontawesome-webfont.woff2?v=1x198" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://cdnssl.softpedia.com/_fonts/museo_slab_700-webfont.woff2?v=1x198" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://cdnssl.softpedia.com/_fonts/museosanscnd-700-webfont.woff2?v=1x198" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://cdnssl.softpedia.com/_fonts/museosans_700-webfont.woff2?v=1x198" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://cdnssl.softpedia.com/_fonts/museosanscnd-500-webfont.woff2?v=1x198" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://cdnssl.softpedia.com/_fonts/museosans_500-webfont.woff2?v=1x198" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://cdnssl.softpedia.com/_css/fonts-mobile.css?v=4" as="style">
<script>
	WebFontConfig = {
		classes: false,
		events: false,
		timeout: 2000,
		custom: {
			families: ['museo_slab:n7', 'museo_sans:n7,n5', 'museo_sans_cond:n7,n5'],
			urls: ['https://cdnssl.softpedia.com/_css/fonts-mobile.css?v=4']
		}
	};

	(function(d) {
		var wf = d.createElement('script'), s = d.scripts[0];
		wf.src = 'https://cdnssl.softpedia.com/_js/webfont-1.6.26.js?v=1';
		wf.async = true;
		s.parentNode.insertBefore(wf, s);
	})(document);
</script>
<!-- webfontloader -->

</head>

<body>
	<div class="wrapper posrel" id="wrapper">
		<div role="menubar" class="menubar">
			<div id="bg-menubar"></div>
			<div class="container_48">
				<div class="grid_48">
					<div id="topovl1">&nbsp;</div>
					<div id="bg-logo"></div>
					<span id="brand">
						<a href="https://news.softpedia.com/" class="dspblock" title="Softpedia News"><span class="logov logovnews" data-src="https://cdnssl.softpedia.com/_img/softpedia_logo.png">SOFTPEDIA&reg; NEWS</span></a>
						</a>
					</span>
					<div class="navtopm navtopnews">
												<ul class="lev1 navsect locmenu">
							<li><a class="upcase bold col-blue-l" href="https://news.softpedia.com/cat/Reviews/" title="Tech Reviews">Reviews</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Apple/" title="Apple News">Apple</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Microsoft/" title="Apple News">Microsoft</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Telecoms/" title="Mobile World News">Mobile</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Linux/" title="Linux &amp; Opensource">Linux &amp; OSS</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Security/" title="Security">Security</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Wearable-Tech/" title="Wearables">Wearables</a></li>
						</ul>
												<ul class="lev1 navico" id="navicos">
							<li class="fa fa-heart nosel" data-src="love"></li>
														<li class="fa fa-info nosel" data-src="info"></li>
							<li class="fa fa-user nosel" onclick="showloginovl();"></li>						</ul>
					</div>
				</div>
			</div>

					</div>
		<div role="main" class="main">
											<div class="statusbar posrel"><div class="container_48">
					<div class="grid_27 breadcrumb posrel">
		<i class="fa fa-bars jhref spmenu2" id="spmenu" title="News categories"></i>

				<div class="breadcrumb-cnt ellip">
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.softpedia.com/" title="Softpedia Homepage" itemprop="url"><span itemprop="title">Softpedia</span></a> &gt;</span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://news.softpedia.com/" title="News Homepage" itemprop="url"><span itemprop="title">News</span></a></span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="https://news.softpedia.com/cat/Linux/" title="Linux" itemprop="url"><span itemprop="title">Linux</span></a></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="https://news.softpedia.com/cat/Linux/Linux-Distributions/" title="Linux Distributions" itemprop="url"><span itemprop="title">Linux Distributions</span></a></span>		</div>
			</div>

		<div class="grid_21"><div class="backtosp"><a href="https://www.softpedia.com/" title="Softpedia Homepage" class="bold">Softpedia Homepage &nbsp;&nbsp;<i class="fa fa-arrow-right col-red-l"></i></a></div></div>
		<div class="clearfix"></div>
					</div></div>
							<div class="container_48 news-article" itemscope itemtype="http://schema.org/NewsArticle">
	<div class="pagetop2 pagetop grid_48 srcnobg">
		<h1 class="grid_37 hsz32 mgtop_15 newsheading" itemprop="name headline"><a href="https://news.softpedia.com/news/linux-mint-19-2-tina-officially-released-here-s-what-s-new-526935.shtml" title="Linux Mint 19.2 &quot;Tina&quot; Officially Released, Here&#039;s What&#039;s New">Linux Mint 19.2 &quot;Tina&quot; Officially Released, Here&#039;s What&#039;s New</a></h1>
			<div class="main-search main-search-2018" id="main-search">
	<form role="search" action="/dyn-search.php" method="GET" class="mgtop_15">
	<input id="hp_search" type="text" value="Search..." onkeydown="if(this.value=='Search...') this.value='';" onclick="if(this.value=='Search...') this.value='';" onblur="if(this.value=='') this.value='Search...';" onfocus="if(this.value=='Search...') this.value='';" name="search_term">
	<button type="submit"><i class="fa fa-search"></i></button>
		</form></div>
		</div>

	<h2 class="grid_48 subtitle w620" title="Cinnamon, MATE, and Xfce editions are available now" itemprop="alternativeHeadline">Cinnamon, MATE, and Xfce editions are available now</h2>

	<div class="grid_37">
		<div class="fl">
						<div class="ad adwblue ad-728x90 mgtop_30" id="_wlts_lead" data-cty="US">
			<div id="SP_newspages_leaderboard_240s__slot_1" style="width: 728px; height: 90px;"></div><script>googletag.cmd.push(function() {window.slot1 = googletag.defineSlot("/1004334/SP_newspages_leaderboard_240s", [728, 90], "SP_newspages_leaderboard_240s__slot_1").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_leaderboard_240s__slot_1");setInterval(function(){googletag.pubads().refresh([window.slot1]);}, 240000);});</script>			</div>
					</div>

		<div class="grid_36" id="leftcol">
			<div class="authorship mgtop_20 mgbot_20">
				Aug 2, 2019 12:07 GMT &nbsp;<b>&middot;</b>&nbsp;
								By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://news.softpedia.com/editors/browse/marius-nestor" title="Editor profile and more articles by Marius Nestor" itemprop="url"><span itemprop="name">Marius Nestor</span></a></span>
				<a href="https://twitter.com/intent/follow?screen_name=mariusnestor" title="Follow Marius Nestor on Twitter" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a>								&nbsp;<b>&middot;</b>&nbsp;
				<a href="#disqus_thread">Comment</a>
				&nbsp;<b>&middot;</b>&nbsp;
					<div class="hdsocial_mini" >
		Share:&nbsp;
		<a href="https://twitter.com/intent/tweet?related=softpedia&via=mariusnestor&text=Linux+Mint+19.2+%22Tina%22+Officially+Released%2C+Here%27s+What%27s+New&url=https%3A%2F%2Fnews.softpedia.com%2Fnews%2Flinux-mint-19-2-tina-officially-released-here-s-what-s-new-526935.shtml" target="_blank" rel="nofollow" title="Share this page on Twitter" class="col-twitter" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-twitter"></i></a>
		&nbsp;&nbsp;
		<a href="#" target="_blank" rel="nofollow" title="Share this page on reddit!" class="col-reddit" onclick="window.location='//www.reddit.com/submit?url=' + encodeURIComponent(window.location);return false"><i class="fa fa-reddit"></i></a>
		&nbsp;&nbsp;
		<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnews.softpedia.com%2Fnews%2Flinux-mint-19-2-tina-officially-released-here-s-what-s-new-526935.shtml','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook" class="col-fb"><i class="fa fa-facebook"></i></a>
		&nbsp;&nbsp;
		<a href="https://plus.google.com/share?url=https://news.softpedia.com/news/linux-mint-19-2-tina-officially-released-here-s-what-s-new-526935.shtml" rel="nofollow" target="_blank" title="Share this page on Google Plus" class="col-gplus" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-google-plus"></i></a>
		&nbsp;&nbsp;
		<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Linux+Mint+19.2+%22Tina%22+Officially+Released%2C+Here%27s+What%27s+New&url=https%3A%2F%2Fnews.softpedia.com%2Fnews%2Flinux-mint-19-2-tina-officially-released-here-s-what-s-new-526935.shtml&t=1564788158&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=news.softpedia.com" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Flip this article into your magazine" class="col-flipboard"><i class="fa fa-flipboard"></i></a>
	</div>
			</div>

			<div class="art-right fr">
				<div class="posrel main-image mgtop_5 mgbot_30 fl" id="art-img-small">
					<a id="main_image_small" class="hp_news_gr_2 posrel opener" href="https://news-cdn.softpedia.com/images/news2/linux-mint-19-2-tina-officially-released-here-s-what-s-new-526935-2.jpg" title="Open photo gallery" target="_blank" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
						<img src="https://news-cdn.softpedia.com/images/fitted/340x180/linux-mint-19-2-tina-officially-released-here-s-what-s-new.jpg" width="300" height="159" alt="Linux Mint 19.2 Cinnamon" title="Linux Mint 19.2 Cinnamon" data-description="Linux Mint" itemprop="thumbnailUrl" />
						<meta itemprop="url" content="https://news-cdn.softpedia.com/images/news2/linux-mint-19-2-tina-officially-released-here-s-what-s-new-526935-2.jpg">
						<meta itemprop="width" content="1920"><meta itemprop="height" content="1200">					</a>
					<div class="label label-blue label-larger nosel noclk" id="art-label">3 photos</div>					<div class="art-img-desc ellip nosel opener" title="Linux Mint 19.2 Cinnamon"><i class="fa fa-search-plus mgleft_10"></i>&nbsp;&nbsp; Linux Mint 19.2 Cinnamon</div>
				</div>

									<div class="ad adwblue ad-300x250 fl mgbot_20" id="_wlts" data-cty="US">
					<div id="SP_newspages_widesky_240s__slot_2" style="width: 300px; height: 250px;"></div><script>googletag.cmd.push(function() {window.slot2 = googletag.defineSlot("/1004334/SP_newspages_widesky_240s", [300, 250], "SP_newspages_widesky_240s__slot_2").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_widesky_240s__slot_2");setInterval(function(){googletag.pubads().refresh([window.slot2]);}, 240000);});</script>					</div>
							</div>

			<div class="body" id="newsbody">
				<div itemprop="articleBody">
				<p class="intro"><strong itemprop="description">The Linux Mint project released today the Linux Mint 19.2 &quot;Tina&quot; operating system, which is now <a href="https://news.softpedia.com/news/linux-mint-19-2-tina-is-now-available-for-download-526906.shtml">available for download</a> as Cinnamon, MATE, and Xfce editions.</strong></p>
<p class="mgbot_20">Coming seven months after the <a rel="noopener" target="_blank" href="https://linux.softpedia.com/downloadTag/Linux%20Mint" title="Linux Mint">Linux Mint</a> 19.1 &quot;Tessa&quot; release, Linux Mint 19.2 &quot;Tina&quot; is the second major release in the Linux Mint 19 operating system series, based on Canonical&#39;s long-term supported <a rel="noopener" target="_blank" href="https://linux.softpedia.com/downloadTag/Ubuntu" title="Ubuntu">Ubuntu</a> 18.04 LTS (Bionic Beaver) operating system series, which will be supported for five years until 2023.</p>
<p class="mgbot_20">&quot;Linux Mint 19.2 is a long term support release which will be supported until 2023. It comes with updated software and brings refinements and many new features to make your desktop experience more comfortable,&quot; said Clement Lefebvre, Linux Mint project leader and lead developer.</p>
<q class="subhead">What&#39;s new in Linux Mint 19.2 &quot;Tina&quot;</q>
<p class="mgbot_20">Highlights of the Linux Mint 19.2 &quot;Tina&quot; release includes the latest Cinnamon 4.2, MATE 1.22, and Xfce 4.12 desktop environments for each of the supported flavors, Cinnamon, MATE, and Xfce. It&#39;s powered by the Linux 4.15 kernel and uses the Ubuntu 18.04 LTS package base.</p>
<p class="mgbot_20">It also includes linux-firmware 1.173.8 for better hardware support, introduces better Linux kernel support in Update Manager, brings a new look and feel to System Reports, and adds various enhancements to the Software Manager and Software Sources in-house built utilities.</p>
<p class="mgbot_20">Linux Mint 19.2 also adds the Ubuntu fonts by default, a new login screen option to let users specify a delay for automatic login, Flatpak support for the Mint-Y, Mint-Y-Dark and Mint-Y-Darker themes, the Boot-Repair utility in the ISO images, as well as various minor improvements to the Xreader, Xed, and Pix apps.</p>
<p class="mgbot_20">You can <a rel="noopener" href="https://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/Linux-Mint-17252.shtml"><strong>download the Linux Mint 19.2 Cinnamon</strong></a>, <a rel="noopener" href="https://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/Linux-Mint-Gloria-31769.shtml"><strong>Linux Mint 19.2 MATE</strong></a>, and <a rel="noopener" href="https://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/Linux-Mint-Xfce-28472.shtml"><strong>Linux Mint 19.2 Xfce</strong></a> releases right now from our free Linux software portal if you want to install any of the flavors on your personal computers. Linux Mint 19.2 &quot;Tina&quot; is supported on both 64-bit (amd64) and 32-bit (i386) architectures.</p>
<div class="bbgallery fullimg posrel"><a rel="noopener" title="Click to view large image" href="https://news-cdn.softpedia.com/images/news2/linux-mint-19-2-tina-officially-released-here-s-what-s-new-526935-3.jpg" target="_blank" data-gidx="2"><img src="https://news-cdn.softpedia.com/images/fitted/620x/linux-mint-19-2-tina-officially-released-here-s-what-s-new-526935-3.jpg" title="Linux Mint 19.2 MATE" alt="Linux Mint 19.2 MATE" /></a><div class="hp_news_gr_2"></div><div class="col-white bg-blue-50 desc2"><em><i class="fa fa-info-circle"></i> Linux Mint 19.2 MATE</em></div></div><div class="clearfix"></div>
<div class="bbgallery fullimg posrel"><a rel="noopener" title="Click to view large image" href="https://news-cdn.softpedia.com/images/news2/linux-mint-19-2-tina-officially-released-here-s-what-s-new-526935-4.jpg" target="_blank" data-gidx="3"><img src="https://news-cdn.softpedia.com/images/fitted/620x/linux-mint-19-2-tina-officially-released-here-s-what-s-new-526935-4.jpg" title="Linux Mint 19.2 Xfce" alt="Linux Mint 19.2 Xfce" /></a><div class="hp_news_gr_3"></div><div class="col-white bg-blue-50 desc2"><em><i class="fa fa-info-circle"></i> Linux Mint 19.2 Xfce</em></div></div><div class="clearfix"></div>
				</div>

				
				
							</div>

			
			<div class="clearfix"></div>
						<div id="clrfx" class="meta3 noborder">
				<span class="fl" >#<a href="https://news.softpedia.com/newsTag/Linux%20Mint%2019.2" title="More stories about &quot;Linux Mint 19.2&quot;" rel="nofollow">Linux Mint 19.2</a>#<a href="https://news.softpedia.com/newsTag/Linux%20Mint" title="More stories about &quot;Linux Mint&quot;" rel="nofollow">Linux Mint</a>#<a href="https://news.softpedia.com/newsTag/Cinnamon%204.2" title="More stories about &quot;Cinnamon 4.2&quot;" rel="nofollow">Cinnamon 4.2</a>#<a href="https://news.softpedia.com/newsTag/Linux%20distribution" title="More stories about &quot;Linux distribution&quot;" rel="nofollow">Linux distribution</a>#<a href="https://news.softpedia.com/newsTag/Ubuntu" title="More stories about &quot;Ubuntu&quot;" rel="nofollow">Ubuntu</a></span>
				<div class="clearfix"></div>
			</div>
			
			
						<h2 class="mgtop_20 grid_31 nosel fsz26">Linux Mint 19.2 <span class="nowrap">(3 Images)</span></h2>
			<div id="ng_container" class="galart2 mgbot_20 mgtop_20">
			<a href="https://news-cdn.softpedia.com/images/news2/linux-mint-19-2-tina-officially-released-here-s-what-s-new-526935-2.jpg" title="Linux Mint 19.2 Cinnamon" target="_blank" class="galart2_main" data-galidx="<?=$k?>"><img width="620" src="https://news-cdn.softpedia.com/images/fitted/620x348/linux-mint-19-2-tina-officially-released-here-s-what-s-new-526935.jpg" alt="Linux Mint 19.2 Cinnamon" data-description="Linux Mint" /></a><div class="galart2_rail"><a href="https://news-cdn.softpedia.com/images/news2/linux-mint-19-2-tina-officially-released-here-s-what-s-new-526935-3.jpg" title="Linux Mint 19.2 MATE" target="_blank" class="galart2_img " data-title="Linux Mint 19.2 MATE" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="https://news-cdn.softpedia.com/images/newsrsz/linux-mint-19-2-tina-officially-released-here-s-what-s-new-526935-3.jpg" alt="Linux Mint 19.2 MATE" data-description="Linux Mint" /></a><a href="https://news-cdn.softpedia.com/images/news2/linux-mint-19-2-tina-officially-released-here-s-what-s-new-526935-4.jpg" title="Linux Mint 19.2 Xfce" target="_blank" class="galart2_img " data-title="Linux Mint 19.2 Xfce" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="https://news-cdn.softpedia.com/images/newsrsz/linux-mint-19-2-tina-officially-released-here-s-what-s-new-526935-4.jpg" alt="Linux Mint 19.2 Xfce" data-description="Linux Mint" /></a><div onclick="$('#ng_container a').children()[0].click();" class="galart2_last" title="Open full photo gallery"><div class="galart2_last_inner"><span>Open gallery</span></div></div>				</div>
			</div>
					</div>
	</div>

	<div class="grid_10 prefix_1 fr">
					<div class="fl posrel" id="leankare"></div>
			<div class="storystream hot fl mgtop_30 grid_10" id="sidebox">
				<div class="ss-head mgbot_5 nosel"><div class="upcase">hot right now</div></div>
				<div class="pfscroll" id="pfscroll2_init">
				<div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/new-fitbit-versa-with-amazon-integration-leaked-online-526933.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="New Fitbit Versa with Amazon Integration Leaked Online" ><b>New Fitbit Versa with Amazon Integration Leaked Online:</b> There&#039;s no indication of a launch date or if it&#039;s even real</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/how-to-bring-back-the-https-and-www-in-the-google-chrome-address-bar-526919.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="How to Bring Back the HTTPS and WWW to the Google Chrome Address Bar" ><b>How to Bring Back the HTTPS and WWW to the Google Chrome Address Bar:</b> Easy trick to revert an otherwise controversial change</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/microsoft-announces-new-windows-10-reinstall-option-526917.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Microsoft Announces New Windows 10 Reinstall Option" ><b>Microsoft Announces New Windows 10 Reinstall Option:</b> A cloud option shows up in latest preview build</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/apple-could-make-iphone-11-a-rival-to-samsung-s-galaxy-note-with-pencil-support-526915.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Apple Could Make iPhone 11 a Rival to Samsung’s Galaxy Note with Pencil Support" ><b>Apple Could Make iPhone 11 a Rival to Samsung’s Galaxy Note with Pencil Support:</b> Analyst says Apple Pencil support coming to the iPhone</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/mac-book-says-you-should-get-a-microsoft-surface-526911.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Mac Book Says You Should Get a Microsoft Surface" ><b>Mac Book Says You Should Get a Microsoft Surface:</b> Microsoft relaunches the Mac vs. PC campaign</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://drivers.softpedia.com/blog/quadro-graphics-driver-426-00-made-available-by-nvidia-download-now-526909.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Quadro Graphics Driver 426.00 Made Available by NVIDIA - Download Now" ><b>Quadro Graphics Driver 426.00 Made Available by NVIDIA - Download Now:</b> The update adds security updates for driver components</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/linux-mint-19-2-tina-is-now-available-for-download-526906.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Linux Mint 19.2 &quot;Tina&quot; Is Now Available for Download" ><b>Linux Mint 19.2 &quot;Tina&quot; Is Now Available for Download:</b> Cinnamon, MATE, and Xfce editions are now available</a></div>				</div>
			</div>
				</div>

	<div class="grid_48 mgtop_20">
			<div class="fsz26 sepbrd4 nomgtop bold col-blue curpo" id="loaderbtn" onclick="loadDisqus()"><i class="fa fa-comments faded"></i>&nbsp; Click to load comments</div>
		<span class="disclaim semibold faded">This enables Disqus, Inc. to process some of your data. <a href="https://help.disqus.com/terms-and-policies/disqus-privacy-policy" target="_blank" rel="nofollow noopener" title="Disqus privacy policy" class="underline">Disqus privacy policy</a></span>
		<script>var disqus_config = function () { this.page.url = 'https://news.softpedia.com/news/linux-mint-19-2-tina-officially-released-here-s-what-s-new-526935.shtml'; this.page.identifier = 'dsq_ae_news_526935'; };</script>
		<div id="disqus_thread" class="grid_48 mgbot_20"></div>
		<div class="clearfix"></div>
	</div>

	
	<div class="grid_48 mgtop_20" id="unveil_me">
		<div class="grid_47 bottombar_head"><h2 class="mgtop_20 mgbot_15 grid_47 fsz32 ta_center">Related Stories</h2></div>
		<div class="grid_47">
				<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/system76-to-launch-its-first-4k-oled-linux-laptop-on-august-8th-526924.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="System76 to Launch Its First 4K OLED Linux Laptop on August 8th">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/system76-to-launch-its-first-4k-oled-linux-laptop-on-august-8th.jpg" width="300" height="250" alt="System76 to Launch Its First 4K OLED Linux Laptop on August 8th" title="System76 to Launch Its First 4K OLED Linux Laptop on August 8th" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">The laptop is called Adder WS, powered by Ubuntu or Pop!_OS</p></span>
			</div>
			<h2 class="title">System76 to Launch Its First 4K OLED Linux Laptop on August 8th</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/first-arch-linux-iso-powered-by-linux-kernel-5-2-is-now-available-to-download-526922.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="First Arch Linux ISO Powered by Linux Kernel 5.2 Is Now Available to Download">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/first-arch-linux-iso-powered-by-linux-kernel-5-2-is-now-available-to-download.jpg" width="300" height="250" alt="First Arch Linux ISO Powered by Linux Kernel 5.2 Is Now Available to Download" title="First Arch Linux ISO Powered by Linux Kernel 5.2 Is Now Available to Download" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">Arch Linux 2019.08.01 snapshot is now available for download</p></span>
			</div>
			<h2 class="title">First Arch Linux ISO Powered by Linux Kernel 5.2 Is Now Available to Download</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/canonical-releases-linux-5-0-kernel-hwe-security-update-for-ubuntu-18-04-2-lts-526921.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Canonical Releases Linux 5.0 Kernel (HWE) Security Update for Ubuntu 18.04.2 LTS">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/canonical-releases-linux-5-0-kernel-hwe-security-update-for-ubuntu-18-04-2-lts.jpg" width="300" height="250" alt="Canonical Releases Linux 5.0 Kernel (HWE) Security Update for Ubuntu 18.04.2 LTS" title="Canonical Releases Linux 5.0 Kernel (HWE) Security Update for Ubuntu 18.04.2 LTS" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">Urgers users to update their systems immediately</p></span>
			</div>
			<h2 class="title">Canonical Releases Linux 5.0 Kernel (HWE) Security Update for Ubuntu 18.04.2 LTS</h2>
		</a>
	</div>
											<div class="grid_15">
						<div class="ad adwblue ad-300x250 fl ta_left posrel">
						<div id="SP_newspages_336x280_240s__slot_3" style="width: 300px; height: 250px;"></div><script>googletag.cmd.push(function() {window.slot3 = googletag.defineSlot("/1004334/SP_newspages_336x280_240s", [300, 250], "SP_newspages_336x280_240s__slot_3").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_336x280_240s__slot_3");setInterval(function(){googletag.pubads().refresh([window.slot3]);}, 240000);});</script>						</div>
					</div>
										<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/linux-mint-19-2-tina-is-now-available-for-download-526906.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Linux Mint 19.2 &quot;Tina&quot; Is Now Available for Download">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/linux-mint-19-2-tina-is-now-available-for-download.jpg" width="300" height="250" alt="Linux Mint 19.2 &quot;Tina&quot; Is Now Available for Download" title="Linux Mint 19.2 &quot;Tina&quot; Is Now Available for Download" />
				<span class="bottombar_subtitle gradient gradient_4"><p class="posrel">Cinnamon, MATE, and Xfce editions are now available</p></span>
			</div>
			<h2 class="title">Linux Mint 19.2 &quot;Tina&quot; Is Now Available for Download</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/linux-kernel-5-1-reached-end-of-life-users-urged-to-upgrade-to-linux-kernel-5-2-526905.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Linux Kernel 5.1 Reached End of Life, Users Urged to Upgrade to Linux Kernel 5.2">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/linux-kernel-5-1-reached-end-of-life-users-urged-to-upgrade-to-linux-kernel-5-2.jpg" width="300" height="250" alt="Linux Kernel 5.1 Reached End of Life, Users Urged to Upgrade to Linux Kernel 5.2" title="Linux Kernel 5.1 Reached End of Life, Users Urged to Upgrade to Linux Kernel 5.2" />
				<span class="bottombar_subtitle gradient gradient_5"><p class="posrel">Linux kernel 5.1.21 is the last release in the series</p></span>
			</div>
			<h2 class="title">Linux Kernel 5.1 Reached End of Life, Users Urged to Upgrade to Linux Kernel 5.2</h2>
		</a>
	</div>
			</div>

		<div class="grid_47 bottombar_head"><h2 class="mgtop_20 mgbot_15 grid_47 fsz32 ta_center">Fresh Reviews</h2></div>
		<div class="grid_47">
				<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://www.softpedia.com/reviews/games/playstation-4/the-blackout-club-review-526936.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="The Blackout Club Review (PS4)">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/the-blackout-club-review.jpg" width="300" height="250" alt="The Blackout Club Review (PS4)" title="The Blackout Club Review (PS4)" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">An interesting survival game with horror and stealth elements that will provide you and your friends with  a lot of fun</p></span>
			</div>
			<h2 class="title">The Blackout Club Review (PS4)</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://www.softpedia.com/reviews/games/playstation-4/they-are-billions-review-526840.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="They Are Billions Review (PS4)">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/they-are-billions-review.jpg" width="300" height="250" alt="They Are Billions Review (PS4)" title="They Are Billions Review (PS4)" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">Survive wave after wave of infected zombies in a post-apocalyptic wasteland and develop a thriving colony</p></span>
			</div>
			<h2 class="title">They Are Billions Review (PS4)</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/motorola-one-vision-review-526724.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Motorola One Vision Review">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/motorola-one-vision-review.jpg" width="300" height="250" alt="Motorola One Vision Review" title="Motorola One Vision Review" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">An affordable phone and a little bit more</p></span>
			</div>
			<h2 class="title">Motorola One Vision Review</h2>
		</a>
	</div>
			</div>
					<div class="grid_15 suffix_1"><div class="ad adc adwblue ad-300x600">
			<div id="SP_newspages_widesky_240s__slot_4" style="width: 300px; height: 600px;"></div><script>googletag.cmd.push(function() {window.slot4 = googletag.defineSlot("/1004334/SP_newspages_widesky_240s", [300, 600], "SP_newspages_widesky_240s__slot_4").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_widesky_240s__slot_4");setInterval(function(){googletag.pubads().refresh([window.slot4]);}, 240000);});</script>			</div></div>
				<div class="grid_31">
				<div class="bottombar_item  mgbot_30">
		<a href="https://www.softpedia.com/reviews/games/playstation-4/the-blackout-club-review-526936.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="The Blackout Club Review (PS4)">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/640x250/the-blackout-club-review.jpg" width="620" height="250" alt="The Blackout Club Review (PS4)" title="The Blackout Club Review (PS4)" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">An interesting survival game with horror and stealth elements that will provide you and your friends with  a lot of fun</p></span>
			</div>
			<h2 class="title">The Blackout Club Review (PS4)</h2>
		</a>
	</div>
		<div class="bottombar_item  mgbot_30">
		<a href="https://www.softpedia.com/reviews/games/playstation-4/they-are-billions-review-526840.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="They Are Billions Review (PS4)">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/640x250/they-are-billions-review.jpg" width="620" height="250" alt="They Are Billions Review (PS4)" title="They Are Billions Review (PS4)" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">Survive wave after wave of infected zombies in a post-apocalyptic wasteland and develop a thriving colony</p></span>
			</div>
			<h2 class="title">They Are Billions Review (PS4)</h2>
		</a>
	</div>
			</div>

		<div class="grid_47 bottombar_head"><h2 class="mgtop_20 mgbot_15 grid_47 fsz32 ta_center">Latest News</h2></div>
		<div class="grid_47">
				<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/just-how-good-is-windows-defender-versus-all-of-its-rivals-526938.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Just How Good Is Windows Defender Versus All of Its Rivals?">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/just-how-good-is-windows-defender-versus-all-of-its-rivals.jpg" width="300" height="250" alt="Just How Good Is Windows Defender Versus All of Its Rivals?" title="Just How Good Is Windows Defender Versus All of Its Rivals?" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">Latest antivirus tests provide us with a look at how much the native Windows antivirus has evolved lately</p></span>
			</div>
			<h2 class="title">Just How Good Is Windows Defender Versus All of Its Rivals?</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://www.softpedia.com/reviews/games/playstation-4/the-blackout-club-review-526936.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="The Blackout Club Review (PS4)">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/the-blackout-club-review.jpg" width="300" height="250" alt="The Blackout Club Review (PS4)" title="The Blackout Club Review (PS4)" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">An interesting survival game with horror and stealth elements that will provide you and your friends with  a lot of fun</p></span>
			</div>
			<h2 class="title">The Blackout Club Review (PS4)</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/linux-mint-19-2-tina-officially-released-here-s-what-s-new-526935.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Linux Mint 19.2 &quot;Tina&quot; Officially Released, Here&#039;s What&#039;s New">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/linux-mint-19-2-tina-officially-released-here-s-what-s-new.jpg" width="300" height="250" alt="Linux Mint 19.2 &quot;Tina&quot; Officially Released, Here&#039;s What&#039;s New" title="Linux Mint 19.2 &quot;Tina&quot; Officially Released, Here&#039;s What&#039;s New" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">Cinnamon, MATE, and Xfce editions are available now</p></span>
			</div>
			<h2 class="title">Linux Mint 19.2 &quot;Tina&quot; Officially Released, Here&#039;s What&#039;s New</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/a-look-at-the-data-microsoft-s-new-browser-can-sync-526937.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="A Look at the Data Microsoft’s New Browser Can Sync">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/a-look-at-the-data-microsoft-s-new-browser-can-sync.jpg" width="300" height="250" alt="A Look at the Data Microsoft’s New Browser Can Sync" title="A Look at the Data Microsoft’s New Browser Can Sync" />
				<span class="bottombar_subtitle gradient gradient_4"><p class="posrel">Microsoft Edge coming with sync options across platforms</p></span>
			</div>
			<h2 class="title">A Look at the Data Microsoft’s New Browser Can Sync</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/nothing-can-stop-windows-10-from-conquering-the-gaming-world-526934.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Nothing Can Stop Windows 10 from Conquering the Gaming World">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/nothing-can-stop-windows-10-from-conquering-the-gaming-world.jpg" width="300" height="250" alt="Nothing Can Stop Windows 10 from Conquering the Gaming World" title="Nothing Can Stop Windows 10 from Conquering the Gaming World" />
				<span class="bottombar_subtitle gradient gradient_5"><p class="posrel">Valve data shows Windows 10 keeps growing</p></span>
			</div>
			<h2 class="title">Nothing Can Stop Windows 10 from Conquering the Gaming World</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/apple-sued-for-one-of-the-largest-consumer-frauds-in-history-526932.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Apple Sued for “One of the Largest Consumer Frauds in History”">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/apple-sued-for-one-of-the-largest-consumer-frauds-in-history.jpg" width="300" height="250" alt="Apple Sued for “One of the Largest Consumer Frauds in History”" title="Apple Sued for “One of the Largest Consumer Frauds in History”" />
				<span class="bottombar_subtitle gradient gradient_6"><p class="posrel">The iPhone slowdown saga just won’t come to an end</p></span>
			</div>
			<h2 class="title">Apple Sued for “One of the Largest Consumer Frauds in History”</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/new-fitbit-versa-with-amazon-integration-leaked-online-526933.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="New Fitbit Versa with Amazon Integration Leaked Online">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/new-fitbit-versa-with-amazon-integration-leaked-online.jpg" width="300" height="250" alt="New Fitbit Versa with Amazon Integration Leaked Online" title="New Fitbit Versa with Amazon Integration Leaked Online" />
				<span class="bottombar_subtitle gradient gradient_7"><p class="posrel">There&#039;s no indication of a launch date or if it&#039;s even real</p></span>
			</div>
			<h2 class="title">New Fitbit Versa with Amazon Integration Leaked Online</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/microsoft-re-releases-the-notorious-windows-10-update-kb4023057-526931.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Microsoft Re-Releases the Notorious Windows 10 Update KB4023057">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/microsoft-re-releases-the-notorious-windows-10-update-kb4023057.jpg" width="300" height="250" alt="Microsoft Re-Releases the Notorious Windows 10 Update KB4023057" title="Microsoft Re-Releases the Notorious Windows 10 Update KB4023057" />
				<span class="bottombar_subtitle gradient gradient_8"><p class="posrel">Update now available for old versions of Windows 10</p></span>
			</div>
			<h2 class="title">Microsoft Re-Releases the Notorious Windows 10 Update KB4023057</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/the-cheapest-samsung-galaxy-note-10-will-be-cheaper-than-the-cheapest-iphone-xs-526930.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="The Cheapest Samsung Galaxy Note 10 Will Be Cheaper than the Cheapest iPhone XS">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/the-cheapest-samsung-galaxy-note-10-will-be-cheaper-than-the-cheapest-iphone-xs.jpg" width="300" height="250" alt="The Cheapest Samsung Galaxy Note 10 Will Be Cheaper than the Cheapest iPhone XS" title="The Cheapest Samsung Galaxy Note 10 Will Be Cheaper than the Cheapest iPhone XS" />
				<span class="bottombar_subtitle gradient gradient_9"><p class="posrel">New information emerges on Galaxy Note 10 prices</p></span>
			</div>
			<h2 class="title">The Cheapest Samsung Galaxy Note 10 Will Be Cheaper than the Cheapest iPhone XS</h2>
		</a>
	</div>
			</div>
	</div>

	<div class="clearfix"></div>

	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://news.softpedia.com/news/linux-mint-19-2-tina-officially-released-here-s-what-s-new-526935.shtml"/>
	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://cdn.softpedia.com/_img/softpedia_logo_rss.png">
			<meta itemprop="width" content="250">
			<meta itemprop="height" content="100">
		</div>
		<meta itemprop="name" content="Softpedia">
	</div>
<meta itemprop="datePublished" content="2019-08-02T12:07:00+0000"/><meta itemprop="dateModified" content="2019-08-02T12:07:00+0000"/></div>


<div id="bottombubble">
	<a class="bb_news" rel="nofollow" title="Linux Mint 19.2 &quot;Tina&quot; Is Now Available for Download" href="https://news.softpedia.com/news/linux-mint-19-2-tina-is-now-available-for-download-526906.shtml">Linux Mint 19.2 &quot;Tina&quot; Is Now Available for Download</a>
	<p>more on: <a href="https://news.softpedia.com/newsTag/Linux%20Mint%2019.2" title="Linux Mint 19.2"><b>Linux Mint 19.2</b></a></p>
	<i class="fa fa-bolt"></i><i class="fa fa-times" onclick="bottombubble_kill()"></i>
</div>


</div>

<script src="/_xaja/nrtrk.php?t=e789cb66374d536c45a0f18ce4483ec0&n=526935"></script>
<script type="application/ld+json" id="schema-gallery-data">{ "@context": "http://schema.org", "@type": "ImageGallery", "url": "https://news.softpedia.com/news/linux-mint-19-2-tina-officially-released-here-s-what-s-new-526935.shtml", "associatedMedia": [ [{"text":"Linux Mint 19.2 Cinnamon","contentUrl":"https:\/\/news-cdn.softpedia.com\/images\/news2\/linux-mint-19-2-tina-officially-released-here-s-what-s-new-526935-2.jpg","thumbnailUrl":"https:\/\/news-cdn.softpedia.com\/images\/newsrsz\/linux-mint-19-2-tina-officially-released-here-s-what-s-new-526935-2.jpg"},{"text":"Linux Mint 19.2 MATE","contentUrl":"https:\/\/news-cdn.softpedia.com\/images\/news2\/linux-mint-19-2-tina-officially-released-here-s-what-s-new-526935-3.jpg","thumbnailUrl":"https:\/\/news-cdn.softpedia.com\/images\/newsrsz\/linux-mint-19-2-tina-officially-released-here-s-what-s-new-526935-3.jpg"},{"text":"Linux Mint 19.2 Xfce","contentUrl":"https:\/\/news-cdn.softpedia.com\/images\/news2\/linux-mint-19-2-tina-officially-released-here-s-what-s-new-526935-4.jpg","thumbnailUrl":"https:\/\/news-cdn.softpedia.com\/images\/newsrsz\/linux-mint-19-2-tina-officially-released-here-s-what-s-new-526935-4.jpg"}] ] }</script>
<script>
function loadDisqus() {
	var d = document, s = d.createElement('script');
	s.async = true;
	s.src = '//softpedianews.disqus.com/embed.js';
	s.setAttribute('data-timestamp', +new Date());
	(d.head || d.body).appendChild(s);
	window.disqusLoaded = true;
	$('#loaderbtn').html('');
}
</script>

		</div></div>
		
		<div class="clearfix"></div>
		<div class="footer">
			<div class="mgtop_40">
				<div class="social">
					<div class="container_48 posrel">
						<div class="grid_37"><div class="home-search"><form role="search" action="/dyn-search.php" method="GET"><div class="fa fa-search"></div><input type="text" value="Search here..." onkeydown="if(this.value=='Search here...') this.value='';" onclick="if(this.value=='Search here...') this.value='';" onblur="if(this.value=='') this.value='Search here...';" name="search_term" /></form></div></div>
						<div class="grid_11 mgtop_20 ta_right"><span class="nosel logof">i <i class="fa fa-heart col-red-l"></i> softpedia&reg;</span></div>
					</div>
				</div>
				<div class="copyright_cnt"><div class="copyright f_content">
					&copy; 2001-2019 <span itemprop="name">Softpedia</span>.
					All rights reserved. Softpedia&reg; and the Softpedia&reg; logo are registered trademarks of SoftNews NET SRL					&nbsp;&bull;
					<a href="https://www.softpedia.com/user/privacy.shtml" rel="nofollow" title="Privacy Policy">Privacy Policy</a>
					&nbsp;&bull;
					<a href="https://www.softpedia.com/user/cookies.shtml" rel="nofollow" title="Cookie Policy">Cookie Policy</a>
					&nbsp;&bull;
					<a href="javascript:window.__cmp('displayConsentUi');" rel="nofollow" title="Cookie Settings">Cookie Settings</a>
					&nbsp;&bull;
					<a href="https://www.softpedia.com/user/contact.php" rel="nofollow" title="Contact">Contact</a>
				</div></div>
			</div>
		</div>
		
<div id="spsbtns"><div id="newsfbtn" class="rgbutton" onclick="spsite_newstip();"><div class="rotate90r">news tip <i class="fa fa-lightbulb-o rotate270r"></i></div></div><div id="feedbackb" class="rgbutton" onclick="spsite_feedback('https://news.softpedia.com/news/linux-mint-19-2-tina-officially-released-here-s-what-s-new-526935.shtml');"><div class="rotate90r">feedback <i class="fa fa-info-circle rotate270r"></i></div></div>
</div>
<div id="spovl1" class="ovlgrad1 novig"><div class="spovl1box"><div class="spovl1box2">&nbsp;</div></div></div><!-- overlay 1 -->
<div id="spovl2"><div class="spovl2box"><div class="spovl2box2">&nbsp;</div></div></div><!-- overlay 2 -->
<div id="spovl3"><div class="spovl3box">&nbsp;</div></div><!-- overlay 3 -->


<script>window.spcsrf="Lc4TCkzDxZa7CXieGJwaVGhWIuXCOnTX";</script><script>
var sp_nsroot=".softpedia.com";
var sp_xaja_root="https://news.softpedia.com/";
var pe_section='news';
var sp_trkev=1;
var tm_act='news';
var tm_open=false;
var tm_evset=false;
var spjs_social={"pagetitle":"Linux Mint 19.2 &amp;quot;Tina&amp;quot; Officially Released, Here&amp;#039;s What&amp;#039;s New","pageurl":"https:\/\/news.softpedia.com\/news\/linux-mint-19-2-tina-officially-released-here-s-what-s-new-526935.shtml","mediaurl":""};
var spsocial_pagetitle='Linux Mint 19.2 &amp;quot;Tina&amp;quot; Officially Released, Here&amp;#039;s What&amp;#039;s New';
var spsocial_pageurl='https://news.softpedia.com/news/linux-mint-19-2-tina-officially-released-here-s-what-s-new-526935.shtml';
var spsocial_mediaurl="";
var spjs_cat_id=168;
var spjs_prog_version="";
var sp_catid=168;
var spjs_comm_total=0;
var spjs_prog_tsf=0;
var sd_crt=3;
var spjs_news_title="Linux Mint 19.2 &amp;quot;Tina&amp;quot; Officially Released, Here&amp;#039;s What&amp;#039;s New";
var spjs_news_id=526935;
var spjs_auth_uid=0;
var spjs_auth={"user":"","name":"","mail":""};
window.aegal_xdsect='news';
</script>
<script src="/_min/jsstore.php?l=bmV3c3NkaG90LG5ld3NfZ2FsbGVyeSxuZXdzY29tbWVudHMsYm90dG9tYnViYmxlLHNlY3Rpb25uZXdz&amp;f=bGFuZy9FTi5qcyxqcXVlcnkuc3dpcGVib3guanM=&amp;jv=2143"></script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "Organization", "url": "https://www.softpedia.com/", "logo": "https://cdnssl.softpedia.com/_img/rba_sp_hd.png", "name": "Softpedia", "sameAs" : [ "https://www.facebook.com/softpediacom/", "https://twitter.com/Softpedia", "https://www.instagram.com/softpedia/", "https://flipboard.com/@softpedia/softpedia-news-ji14q1huy" ] }</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "Softpedia", "url": "https://www.softpedia.com/" }</script>


</body>
</html>