<!DOCTYPE html>
<html lang="en">
<head>

	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" data-ad-client="ca-pub-2364887827571271"></script></script>
<title>KNOPPIX Live GNU/Linux System Is Now Based on Debian GNU/Linux 10 &quot;Buster&quot;</title>
<meta name="robots" content="max-snippet:256, max-image-preview:large, max-video-preview: 15" />
<link rel="canonical" href="https://news.softpedia.com/news/knoppix-live-gnu-linux-system-is-now-based-on-debian-gnu-linux-10-buster-527047.shtml" />
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="dns-prefetch" href="https://cdnssl.softpedia.com/" /><link rel="dns-prefetch" href="https://s1.softpedia-static.com/" /><link rel="dns-prefetch" href="https://news-cdn.softpedia.com/" /><meta name="author" content="Marius Nestor"><link rel="alternate" href="https://news.softpedia.com/newsRSS/Global-0.xml" type="application/rss+xml" title="Softpedia News" />
<link rel="alternate" href="https://news.softpedia.com/newsRSS/Linux-Distributions-168.xml" type="application/rss+xml" title="Softpedia News - Linux Distributions" />
<meta property="twitter:title" content="KNOPPIX Live GNU/Linux System Is Now Based on Debian GNU/Linux 10 &quot;Buster&quot;">
<meta property="og:title" content="KNOPPIX Live GNU/Linux System Is Now Based on Debian GNU/Linux 10 &quot;Buster&quot;">
<meta name="keywords" content="KNOPPIX 8.6, Debian 10, Debian Buster, Linux distribution, Linux">
<meta name="description" content="KNOPPIX 8.6 is now available to download">
<meta property="twitter:description" content="KNOPPIX 8.6 is now available to download">
<meta property="og:description" content="KNOPPIX 8.6 is now available to download">
<meta property="og:article:published_time" content="2019-08-19T12:47:00+0000">
<meta property="twitter:image" content="https://news-cdn.softpedia.com/images/news2/knoppix-live-gnu-linux-system-is-now-based-on-debian-gnu-linux-10-buster-527047-2.jpg">
<meta property="og:image" content="https://news-cdn.softpedia.com/images/news2/knoppix-live-gnu-linux-system-is-now-based-on-debian-gnu-linux-10-buster-527047-2.jpg">
<meta property="fb:app_id" content="505430742898262">
<meta property="og:type" content="article">
<meta property="og:article:publisher" content="https://www.facebook.com/pages/Softpedia/122839394413621">
<meta property="og:site_name" content="softpedia">
<meta property="twitter:url" content="https://news.softpedia.com/news/knoppix-live-gnu-linux-system-is-now-based-on-debian-gnu-linux-10-buster-527047.shtml">
<meta property="og:url" content="https://news.softpedia.com/news/knoppix-live-gnu-linux-system-is-now-based-on-debian-gnu-linux-10-buster-527047.shtml">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@Softpedia">
<meta property="twitter:creator" content="@Softpedia">
<link rel="stylesheet" type="text/css" href="https://cdnssl.softpedia.com/_min/?g=cssbase,cssbase_2018&amp;vv=1199" /><link rel="icon" type="image/x-icon" href="https://cdnssl.softpedia.com/_img/favicon.ico"><link rel="shortcut icon" type="image/x-icon" href="https://cdnssl.softpedia.com/_img/favicon.ico"><link rel="apple-touch-icon" href="https://cdnssl.softpedia.com/_img/favicon_512.png?2015"><meta name="msapplication-TileImage" content="https://cdnssl.softpedia.com/_img/favicon_512.png?2015" /><link rel="mask-icon" sizes="any" href="https://cdnssl.softpedia.com/_img/spdfavicon.svg" color="#002873"><link rel="publisher" href="https://plus.google.com/+softpedia">
<script>
window.google_analytics_uacct = "UA-61277-1";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date(); a=s.createElement(o),m=s.getElementsByTagName(o)[0]; a.async=1; a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-1', 'softpedia.com'); ga('set', 'anonymizeIp', true);
ga('send', 'pageview');</script>
<script>var hp_dwlcounter = 2734719071;</script>
<script src="https://cdnssl.softpedia.com/_min/?g=jsbase&amp;jv=1111"></script>

<!-- webfontloader -->
<link rel="preload" href="https://cdnssl.softpedia.com/_fonts/fontawesome-webfont.woff2?v=1x198" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://cdnssl.softpedia.com/_fonts/museo_slab_700-webfont.woff2?v=1x198" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://cdnssl.softpedia.com/_fonts/museosanscnd-700-webfont.woff2?v=1x198" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://cdnssl.softpedia.com/_fonts/museosans_700-webfont.woff2?v=1x198" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://cdnssl.softpedia.com/_fonts/museosanscnd-500-webfont.woff2?v=1x198" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://cdnssl.softpedia.com/_fonts/museosans_500-webfont.woff2?v=1x198" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://cdnssl.softpedia.com/_css/fonts-mobile.css?v=4" as="style">
<script>
	WebFontConfig = {
		classes: false,
		events: false,
		timeout: 2000,
		custom: {
			families: ['museo_slab:n7', 'museo_sans:n7,n5', 'museo_sans_cond:n7,n5'],
			urls: ['https://cdnssl.softpedia.com/_css/fonts-mobile.css?v=4']
		}
	};

	(function(d) {
		var wf = d.createElement('script'), s = d.scripts[0];
		wf.src = 'https://cdnssl.softpedia.com/_js/webfont-1.6.26.js?v=1';
		wf.async = true;
		s.parentNode.insertBefore(wf, s);
	})(document);
</script>
<!-- webfontloader -->

</head>

<body>
	<div class="wrapper posrel" id="wrapper">
		<div role="menubar" class="menubar">
			<div id="bg-menubar"></div>
			<div class="container_48">
				<div class="grid_48">
					<div id="topovl1">&nbsp;</div>
					<div id="bg-logo"></div>
					<span id="brand">
						<a href="https://news.softpedia.com/" class="dspblock" title="Softpedia News"><span class="logov logovnews" data-src="https://cdnssl.softpedia.com/_img/softpedia_logo.png">SOFTPEDIA&reg; NEWS</span></a>
						</a>
					</span>
					<div class="navtopm navtopnews">
												<ul class="lev1 navsect locmenu">
							<li><a class="upcase bold col-blue-l" href="https://news.softpedia.com/cat/Reviews/" title="Tech Reviews">Reviews</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Apple/" title="Apple News">Apple</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Microsoft/" title="Apple News">Microsoft</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Telecoms/" title="Mobile World News">Mobile</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Linux/" title="Linux &amp; Opensource">Linux &amp; OSS</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Security/" title="Security">Security</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Wearable-Tech/" title="Wearables">Wearables</a></li>
						</ul>
												<ul class="lev1 navico" id="navicos">
							<li class="fa fa-heart nosel" data-src="love"></li>
														<li class="fa fa-info nosel" data-src="info"></li>
							<li class="fa fa-user nosel" onclick="showloginovl();"></li>						</ul>
					</div>
				</div>
			</div>

					</div>
		<div role="main" class="main">
											<div class="statusbar posrel"><div class="container_48">
					<div class="grid_27 breadcrumb posrel">
		<i class="fa fa-bars jhref spmenu2" id="spmenu" title="News categories"></i>

				<div class="breadcrumb-cnt ellip">
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.softpedia.com/" title="Softpedia Homepage" itemprop="url"><span itemprop="title">Softpedia</span></a> &gt;</span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://news.softpedia.com/" title="News Homepage" itemprop="url"><span itemprop="title">News</span></a></span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="https://news.softpedia.com/cat/Linux/" title="Linux" itemprop="url"><span itemprop="title">Linux</span></a></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="https://news.softpedia.com/cat/Linux/Linux-Distributions/" title="Linux Distributions" itemprop="url"><span itemprop="title">Linux Distributions</span></a></span>		</div>
			</div>

		<div class="grid_21"><div class="backtosp"><a href="https://www.softpedia.com/" title="Softpedia Homepage" class="bold">Softpedia Homepage &nbsp;&nbsp;<i class="fa fa-arrow-right col-red-l"></i></a></div></div>
		<div class="clearfix"></div>
					</div></div>
							<div class="container_48 news-article" itemscope itemtype="http://schema.org/NewsArticle">
	<div class="pagetop2 pagetop grid_48 srcnobg">
		<h1 class="grid_37 hsz32 mgtop_15 newsheading" itemprop="name headline"><a href="https://news.softpedia.com/news/knoppix-live-gnu-linux-system-is-now-based-on-debian-gnu-linux-10-buster-527047.shtml" title="KNOPPIX Live GNU/Linux System Is Now Based on Debian GNU/Linux 10 &quot;Buster&quot;">KNOPPIX Live GNU/Linux System Is Now Based on Debian GNU/Linux 10 &quot;Buster&quot;</a></h1>
			<div class="main-search main-search-2018" id="main-search">
	<form role="search" action="/dyn-search.php" method="GET" class="mgtop_15">
	<input id="hp_search" type="text" value="Search..." onkeydown="if(this.value=='Search...') this.value='';" onclick="if(this.value=='Search...') this.value='';" onblur="if(this.value=='') this.value='Search...';" onfocus="if(this.value=='Search...') this.value='';" name="search_term">
	<button type="submit"><i class="fa fa-search"></i></button>
		</form></div>
		</div>

	<h2 class="grid_48 subtitle w620" title="KNOPPIX 8.6 is now available to download" itemprop="alternativeHeadline">KNOPPIX 8.6 is now available to download</h2>

	<div class="grid_48">
				<div class="ad adwblue ad-970x90 mgtop_30 adc" id="_wlts_lead" data-cty="US">
		<div id="SP_newspages_leaderboard_240s__slot_1" style="width: 970px; height: 90px;"></div><script>googletag.cmd.push(function() {window.slot1 = googletag.defineSlot("/1004334/SP_newspages_leaderboard_240s", [970, 90], "SP_newspages_leaderboard_240s__slot_1").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_leaderboard_240s__slot_1");setInterval(function(){googletag.pubads().refresh([window.slot1]);}, 240000);});</script>		</div>
		
		<div class="authorship mgtop_20 mgbot_20">
			Aug 19, 2019 12:47 GMT &nbsp;<b>&middot;</b>&nbsp;
						By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://news.softpedia.com/editors/browse/marius-nestor" title="Editor profile and more articles by Marius Nestor" itemprop="url"><span itemprop="name">Marius Nestor</span></a></span>
			<a href="https://twitter.com/intent/follow?screen_name=mariusnestor" title="Follow Marius Nestor on Twitter" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a>						&nbsp;<b>&middot;</b>&nbsp;
			<a href="#disqus_thread">Comment</a>
			&nbsp;<b>&middot;</b>&nbsp;
				<div class="hdsocial_mini" >
		Share:&nbsp;
		<a href="https://twitter.com/intent/tweet?related=softpedia&via=mariusnestor&text=KNOPPIX+Live+GNU%2FLinux+System+Is+Now+Based+on+Debian+GNU%2FLinux+10+%22Buster%22&url=https%3A%2F%2Fnews.softpedia.com%2Fnews%2Fknoppix-live-gnu-linux-system-is-now-based-on-debian-gnu-linux-10-buster-527047.shtml" target="_blank" rel="nofollow" title="Share this page on Twitter" class="col-twitter" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-twitter"></i></a>
		&nbsp;&nbsp;
		<a href="#" target="_blank" rel="nofollow" title="Share this page on reddit!" class="col-reddit" onclick="window.location='//www.reddit.com/submit?url=' + encodeURIComponent(window.location);return false"><i class="fa fa-reddit"></i></a>
		&nbsp;&nbsp;
		<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnews.softpedia.com%2Fnews%2Fknoppix-live-gnu-linux-system-is-now-based-on-debian-gnu-linux-10-buster-527047.shtml','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook" class="col-fb"><i class="fa fa-facebook"></i></a>
		&nbsp;&nbsp;
		<a href="https://plus.google.com/share?url=https://news.softpedia.com/news/knoppix-live-gnu-linux-system-is-now-based-on-debian-gnu-linux-10-buster-527047.shtml" rel="nofollow" target="_blank" title="Share this page on Google Plus" class="col-gplus" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-google-plus"></i></a>
		&nbsp;&nbsp;
		<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=KNOPPIX+Live+GNU%2FLinux+System+Is+Now+Based+on+Debian+GNU%2FLinux+10+%22Buster%22&url=https%3A%2F%2Fnews.softpedia.com%2Fnews%2Fknoppix-live-gnu-linux-system-is-now-based-on-debian-gnu-linux-10-buster-527047.shtml&t=1574707376&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=news.softpedia.com" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Flip this article into your magazine" class="col-flipboard"><i class="fa fa-flipboard"></i></a>
	</div>
		</div>
	</div>

	<div class="grid_37">
		<div class="grid_36" id="leftcol">
			<div class="art-right fr">
				<div class="posrel main-image mgbot_30 fl" id="art-img-small">
					<a id="main_image_small" class="hp_news_gr_2 posrel opener" href="https://news-cdn.softpedia.com/images/news2/knoppix-live-gnu-linux-system-is-now-based-on-debian-gnu-linux-10-buster-527047-2.jpg" title="Open photo gallery" target="_blank" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
						<img src="https://news-cdn.softpedia.com/images/fitted/340x180/knoppix-live-gnu-linux-system-is-now-based-on-debian-gnu-linux-10-buster.jpg" width="300" height="159" alt="KNOPPIX 8.6" title="KNOPPIX 8.6" data-description="KNOPPIX" itemprop="thumbnailUrl" />
						<meta itemprop="url" content="https://news-cdn.softpedia.com/images/news2/knoppix-live-gnu-linux-system-is-now-based-on-debian-gnu-linux-10-buster-527047-2.jpg">
						<meta itemprop="width" content="639"><meta itemprop="height" content="361">					</a>
										<div class="art-img-desc ellip nosel opener" title="KNOPPIX 8.6"><i class="fa fa-search-plus mgleft_10"></i>&nbsp;&nbsp; KNOPPIX 8.6</div>
				</div>

									<div class="ad adwblue ad-300x250 fl mgbot_20" id="_wlts" data-cty="US">
					<div id="SP_newspages_widesky_240s__slot_2" style="width: 300px; height: 250px;"></div><script>googletag.cmd.push(function() {window.slot2 = googletag.defineSlot("/1004334/SP_newspages_widesky_240s", [300, 250], "SP_newspages_widesky_240s__slot_2").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_widesky_240s__slot_2");setInterval(function(){googletag.pubads().refresh([window.slot2]);}, 240000);});</script>					</div>
							</div>

			<div class="body" id="newsbody">
				<div itemprop="articleBody">
				<p class="intro"><strong itemprop="description">A new release of the KNOPPIX Live GNU/Linux system has been released and it&#39;s based on the latest Debian GNU/Linux 10 &quot;Buster&quot; operating system series and the Linux 5.2 kernel.</strong></p>
<p class="mgbot_20">KNOPPIX 8.6 is now available based on the software repositories of the recently released <a rel="noopener" href="https://news.softpedia.com/news/debian-gnu-linux-10-buster-operating-system-officially-released-download-now-526641.shtml"><strong>Debian GNU/Linux 10 &quot;Buster&quot;</strong></a> operating system series, but also packing some elements from the <a rel="noopener" target="_blank" href="https://linux.softpedia.com/downloadTag/Debian%20Linux" title="Debian">Debian</a> Uunstable (Sid) repos. It&#39;s powered by the latest <a rel="noopener" href="https://news.softpedia.com/news/linux-kernel-5-1-reached-end-of-life-users-urged-to-upgrade-to-linux-kernel-5-2-526905.shtml"><strong>Linux 5.2 kernel series</strong></a> and X.Org Server 7.7 display server to support newer graphics cards and computer hardware.</p>
<p class="mgbot_20">Best of all, <a rel="noopener" target="_blank" href="https://linux.softpedia.com/downloadTag/KNOPPIX" title="Knoppix">Knoppix</a> 8.6 is shipping with both 32-bit and 64-bit kernels to support old and new computers. The 64-bit version of KNOPPIX 8.6 supports machines with more than 4GB of RAM (system memory), as well as chroot into 64-bit installations for system rescue tasks. Moreover, the bootloader starts the 64-bit kernel automatically whenever a 64-bit CPU is detected.</p>
<q class="subhead">Here&#39;s what&#39;s new in KNOPPIX 8.6</q>
<p class="mgbot_20">Highlights of the KNOPPIX 8.6 release include the latest LXDE, GNOME 3, and KDE Plasma 5 desktop environments, Wine 4.0 for installing and running Windows apps, UEFI Secure Boot support, automatic resizing of the Overlay-Partition without reboot, as well as a remastering option when copying the system to USB flash disk using the flash-knoppix utility.</p>
<p class="mgbot_20">Among the pre-installed software, we can mention the Chromium 76.0.3809.87 and Mozilla <a rel="noopener" target="_blank" href="https://www.softpedia.com/get/Internet/Browsers/Mozilla-Firefox-Final.shtml" title="Firefox">Firefox</a> 68.0.1 web browsers, <a rel="noopener" target="_blank" href="https://www.softpedia.com/get/Office-tools/Office-suites/LibreOffice.shtml" title="LibreOffice">LibreOffice</a> 6.3 office suite, <a rel="noopener" target="_blank" href="https://www.softpedia.com/get/Multimedia/Graphic/Graphic-Editors/GIMP.shtml" title="GIMP">GIMP</a> 2.10.8 image editor, Maxima 5.42.1 algebra software, Blender 2.79b, FreeCAD 0.18, MeshLab 1.3.2, OpenSCAD 2015.03, and Slic3r 1.3 3D apps, and Calibre 3.39.1 ebook manager.</p>
<p class="mgbot_20">Also included are the OwnCloud and NextCloud clients, QEMU-KVM 3.1 virtualisation solution, the <a rel="noopener" target="_blank" href="https://www.softpedia.com/get/Multimedia/Video/Video-Editors/Kdenlive.shtml" title="Kdenlive">Kdenlive</a> 18.12.3, <a rel="noopener" target="_blank" href="https://www.softpedia.com/get/CD-DVD-Tools/CD-DVD-Rip-Other-Tools/HandBrake.shtml" title="HandBrake">HandBrake</a> 1.2.2, OpenShot 2.4.3, PhotoFilmStrip 3.7.1, <a rel="noopener" target="_blank" href="https://www.softpedia.com/get/Internet/Other-Internet-Related/OBS-Studio.shtml" title="OBS">OBS</a> Studio 22.0.3, RipperX 2.8.0, and MediathekView 13.2.1 video editing tools, Gerbera 1.1.0 UPnP media server, Godot 3.0.6 game engine, and the privacy-enhanced <a rel="noopener" target="_blank" href="https://www.softpedia.com/get/Security/Security-Related/Tor-Browser.shtml" title="TOR">TOR</a> Browser.</p>
<p class="mgbot_20">Several new options have been added for those who want to experiment with running KNOPPIX virtualized or containernized, namely &quot;Knoppix in Knoppix - KVM,&quot; &quot;Knoppix in Chroot,&quot; and &quot;Knoppix in Docker.&quot; You can <a rel="noopener" href="https://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/KNOPPIX-Live-DVD-2621.shtml"><strong>download KNOPPIX 8.6</strong></a> right now from our free Linux software portal for English or German languages. A tiny bootable ISO image is available in the &quot;KNOPPIX&quot; folder for booting on computers without CD/DVD ROM or USB ports.</p>
				</div>

				
				
							</div>

			
			<div class="clearfix"></div>
						<div id="clrfx" class="meta3 noborder">
				<span class="fl" >#<a href="https://news.softpedia.com/newsTag/KNOPPIX%208.6" title="More stories about &quot;KNOPPIX 8.6&quot;" rel="nofollow">KNOPPIX 8.6</a>#<a href="https://news.softpedia.com/newsTag/Debian%2010" title="More stories about &quot;Debian 10&quot;" rel="nofollow">Debian 10</a>#<a href="https://news.softpedia.com/newsTag/Debian%20Buster" title="More stories about &quot;Debian Buster&quot;" rel="nofollow">Debian Buster</a>#<a href="https://news.softpedia.com/newsTag/Linux%20distribution" title="More stories about &quot;Linux distribution&quot;" rel="nofollow">Linux distribution</a>#<a href="https://news.softpedia.com/newsTag/Linux" title="More stories about &quot;Linux&quot;" rel="nofollow">Linux</a></span>
				<div class="clearfix"></div>
			</div>
			
			
					</div>
	</div>

	<div class="grid_10 prefix_1 fr">
					<div class="fl posrel" id="leankare"></div>
			<div class="storystream hot fl grid_10" id="sidebox">
				<div class="ss-head mgbot_5 nosel"><div class="upcase">hot right now</div></div>
				<div class="pfscroll" id="pfscroll2_init">
				<div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/facebook-releases-major-update-for-messenger-app-on-windows-10-528286.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Facebook Releases Major Update for Messenger App on Windows 10" ><b>Facebook Releases Major Update for Messenger App on Windows 10:</b> Messenger Beta app for Windows 10 getting plenty of features</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/iphone-12-could-feature-6gb-of-ram-528285.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="iPhone 12 Could Feature 6GB of RAM" ><b>iPhone 12 Could Feature 6GB of RAM:</b> Pro and Pro Max models to receive a welcome RAM upgrade</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/how-to-customize-the-microsoft-edge-new-tab-page-528274.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="How to Fix “Unable to Connect to the Internet” Error in Microsoft Edge" ><b>How to Fix “Unable to Connect to the Internet” Error in Microsoft Edge:</b> Dealing with one of the most common errors in Edge</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/samsung-galaxy-s11-leaks-in-5k-renders-528272.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Samsung Galaxy S11 Leaks in 5K Renders" ><b>Samsung Galaxy S11 Leaks in 5K Renders:</b> The device is projected to see daylight early next year</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/microsoft-undocks-cortana-from-the-windows-10-taskbar-528271.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Microsoft Undocks Cortana from the Windows 10 Taskbar" ><b>Microsoft Undocks Cortana from the Windows 10 Taskbar:</b> Major changes announced for the digital assistant</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/find-an-android-security-issue-and-earn-1-5-million-528266.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Find an Android Security Issue and Earn $1.5 Million" ><b>Find an Android Security Issue and Earn $1.5 Million:</b> Google expands Android Security Rewards program</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/apple-to-adopt-new-development-strategy-for-ios-14-ipados-14-and-macos-10-16-528259.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Apple to Adopt New Development Strategy for iOS 14, iPadOS 14, and macOS 10.16" ><b>Apple to Adopt New Development Strategy for iOS 14, iPadOS 14, and macOS 10.16:</b> The company will offer testers daily builds of its OSes</a></div>				</div>
			</div>
				</div>

	<div class="grid_48 mgtop_20">
			<div class="fsz26 sepbrd4 nomgtop bold col-blue curpo" id="loaderbtn" onclick="loadDisqus()"><i class="fa fa-comments faded"></i>&nbsp; Click to load comments</div>
		<span class="disclaim semibold faded">This enables Disqus, Inc. to process some of your data. <a href="https://help.disqus.com/terms-and-policies/disqus-privacy-policy" target="_blank" rel="nofollow noopener" title="Disqus privacy policy" class="underline">Disqus privacy policy</a></span>
		<script>var disqus_config = function () { this.page.url = 'https://news.softpedia.com/news/knoppix-live-gnu-linux-system-is-now-based-on-debian-gnu-linux-10-buster-527047.shtml'; this.page.identifier = 'dsq_ae_news_527047'; };</script>
		<div id="disqus_thread" class="grid_48 mgbot_20"></div>
		<div class="clearfix"></div>
	</div>

		<div class="grid_48">
		<div class="ad adwblue ad-970x250 mgbot_30 mgtop_20 adc">
		<div id="SP_newspages_leaderboard_240s__slot_3" style="width: 970px; height: 250px;"></div><script>googletag.cmd.push(function() {window.slot3 = googletag.defineSlot("/1004334/SP_newspages_leaderboard_240s", [970, 250], "SP_newspages_leaderboard_240s__slot_3").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_leaderboard_240s__slot_3");setInterval(function(){googletag.pubads().refresh([window.slot3]);}, 240000);});</script>		</div>
	</div>
	
	<div class="grid_48 mgtop_20" id="unveil_me">
		<div class="grid_47 bottombar_head"><h2 class="mgtop_20 mgbot_15 grid_47 fsz32 ta_center">Related Stories</h2></div>
		<div class="grid_47">
				<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/system76-unveils-graphical-firmware-updater-for-all-debian-based-linux-distros-527046.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="System76 Unveils Graphical Firmware Updater for All Debian-Based Linux Distros">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/system76-unveils-graphical-firmware-updater-for-all-debian-based-linux-distros.jpg" width="300" height="250" alt="System76 Unveils Graphical Firmware Updater for All Debian-Based Linux Distros" title="System76 Unveils Graphical Firmware Updater for All Debian-Based Linux Distros" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">Makes checking and updating your computer&#039;s firmware easier</p></span>
			</div>
			<h2 class="title">System76 Unveils Graphical Firmware Updater for All Debian-Based Linux Distros</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/rasparch-project-now-lets-you-run-arch-linux-on-your-raspberry-pi-4-computer-527044.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="RaspArch Project Now Lets You Run Arch Linux on Your Raspberry Pi 4 Computer">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/rasparch-project-now-lets-you-run-arch-linux-on-your-raspberry-pi-4-computer.jpg" width="300" height="250" alt="RaspArch Project Now Lets You Run Arch Linux on Your Raspberry Pi 4 Computer" title="RaspArch Project Now Lets You Run Arch Linux on Your Raspberry Pi 4 Computer" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">RaspArch Build 190809 is now available to download</p></span>
			</div>
			<h2 class="title">RaspArch Project Now Lets You Run Arch Linux on Your Raspberry Pi 4 Computer</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/libreoffice-6-2-open-source-office-suite-is-now-ready-for-enterprise-deployments-527043.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="LibreOffice 6.2 Open-Source Office Suite Is Now Ready for Enterprise Deployments">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/libreoffice-6-2-open-source-office-suite-is-now-ready-for-enterprise-deployments.jpg" width="300" height="250" alt="LibreOffice 6.2 Open-Source Office Suite Is Now Ready for Enterprise Deployments" title="LibreOffice 6.2 Open-Source Office Suite Is Now Ready for Enterprise Deployments" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">LibreOffice 6.2.6 is now available to download</p></span>
			</div>
			<h2 class="title">LibreOffice 6.2 Open-Source Office Suite Is Now Ready for Enterprise Deployments</h2>
		</a>
	</div>
											<div class="grid_15 mgbot_30">
						<div class="ad adwblue ad-300x250 fl ta_left posrel">
						<div id="SP_newspages_336x280_240s__slot_4" style="width: 300px; height: 250px;"></div><script>googletag.cmd.push(function() {window.slot4 = googletag.defineSlot("/1004334/SP_newspages_336x280_240s", [300, 250], "SP_newspages_336x280_240s__slot_4").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_336x280_240s__slot_4");setInterval(function(){googletag.pubads().refresh([window.slot4]);}, 240000);});</script>						</div>
					</div>
										<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/xfce-4-14-desktop-environment-arrives-after-more-than-4-years-here-s-what-s-new-527042.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Xfce 4.14 Desktop Environment Arrives After More Than 4 Years, Here&#039;s What&#039;s New">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/xfce-4-14-desktop-environment-arrives-after-more-than-4-years-here-s-what-s-new.jpg" width="300" height="250" alt="Xfce 4.14 Desktop Environment Arrives After More Than 4 Years, Here&#039;s What&#039;s New" title="Xfce 4.14 Desktop Environment Arrives After More Than 4 Years, Here&#039;s What&#039;s New" />
				<span class="bottombar_subtitle gradient gradient_4"><p class="posrel">It&#039;s coming soon to a GNU/Linux distribution near you</p></span>
			</div>
			<h2 class="title">Xfce 4.14 Desktop Environment Arrives After More Than 4 Years, Here&#039;s What&#039;s New</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/canonical-outs-major-linux-kernel-updates-for-all-supported-ubuntu-releases-527037.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Canonical Outs Major Linux Kernel Updates for All Supported Ubuntu Releases">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/canonical-outs-major-linux-kernel-updates-for-all-supported-ubuntu-releases.jpg" width="300" height="250" alt="Canonical Outs Major Linux Kernel Updates for All Supported Ubuntu Releases" title="Canonical Outs Major Linux Kernel Updates for All Supported Ubuntu Releases" />
				<span class="bottombar_subtitle gradient gradient_5"><p class="posrel">Numerous security vulnerabilities were patched</p></span>
			</div>
			<h2 class="title">Canonical Outs Major Linux Kernel Updates for All Supported Ubuntu Releases</h2>
		</a>
	</div>
			</div>

				<div class="grid_47 bottombar_head"><h2 class="mgtop_20 mgbot_15 grid_47 fsz32 ta_center">Fresh Reviews</h2></div>
		<div class="grid_47">
				<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://www.softpedia.com/reviews/games/pc/star-wars-jedi-fallen-order-review-528310.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Star Wars Jedi: Fallen Order Review (PC)">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/star-wars-jedi-fallen-order-review.jpg" width="300" height="250" alt="Star Wars Jedi: Fallen Order Review (PC)" title="Star Wars Jedi: Fallen Order Review (PC)" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">The Star Wars game we&#039;ve been waiting for</p></span>
			</div>
			<h2 class="title">Star Wars Jedi: Fallen Order Review (PC)</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://www.softpedia.com/reviews/games/pc/red-dead-redemption-review-528292.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Red Dead Redemption 2 Review (PC)">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/red-dead-redemption-review.jpg" width="300" height="250" alt="Red Dead Redemption 2 Review (PC)" title="Red Dead Redemption 2 Review (PC)" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">A masterpiece marred by many technical issues</p></span>
			</div>
			<h2 class="title">Red Dead Redemption 2 Review (PC)</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://www.softpedia.com/reviews/games/playstation-4/sparklite-review-528180.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Sparklite Review (PS4)">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/sparklite-review.jpg" width="300" height="250" alt="Sparklite Review (PS4)" title="Sparklite Review (PS4)" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">A roguelike that tingles your nostalgia for the 16-bit era</p></span>
			</div>
			<h2 class="title">Sparklite Review (PS4)</h2>
		</a>
	</div>
			</div>
					<div class="grid_15 suffix_1"><div class="ad adc adwblue ad-300x600">
			<div id="SP_newspages_widesky_240s__slot_5" style="width: 300px; height: 600px;"></div><script>googletag.cmd.push(function() {window.slot5 = googletag.defineSlot("/1004334/SP_newspages_widesky_240s", [300, 600], "SP_newspages_widesky_240s__slot_5").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_widesky_240s__slot_5");setInterval(function(){googletag.pubads().refresh([window.slot5]);}, 240000);});</script>			</div></div>
				<div class="grid_31">
				<div class="bottombar_item  mgbot_30">
		<a href="https://www.softpedia.com/reviews/games/pc/star-wars-jedi-fallen-order-review-528310.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Star Wars Jedi: Fallen Order Review (PC)">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/640x250/star-wars-jedi-fallen-order-review.jpg" width="620" height="250" alt="Star Wars Jedi: Fallen Order Review (PC)" title="Star Wars Jedi: Fallen Order Review (PC)" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">The Star Wars game we&#039;ve been waiting for</p></span>
			</div>
			<h2 class="title">Star Wars Jedi: Fallen Order Review (PC)</h2>
		</a>
	</div>
		<div class="bottombar_item  mgbot_30">
		<a href="https://www.softpedia.com/reviews/games/pc/red-dead-redemption-review-528292.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Red Dead Redemption 2 Review (PC)">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/640x250/red-dead-redemption-review.jpg" width="620" height="250" alt="Red Dead Redemption 2 Review (PC)" title="Red Dead Redemption 2 Review (PC)" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">A masterpiece marred by many technical issues</p></span>
			</div>
			<h2 class="title">Red Dead Redemption 2 Review (PC)</h2>
		</a>
	</div>
			</div>
		
		<div class="grid_47 bottombar_head"><h2 class="mgtop_20 mgbot_15 grid_47 fsz32 ta_center">Latest News</h2></div>
		<div class="grid_47">
				<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://www.softpedia.com/reviews/games/pc/star-wars-jedi-fallen-order-review-528310.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Star Wars Jedi: Fallen Order Review (PC)">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/star-wars-jedi-fallen-order-review.jpg" width="300" height="250" alt="Star Wars Jedi: Fallen Order Review (PC)" title="Star Wars Jedi: Fallen Order Review (PC)" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">The Star Wars game we&#039;ve been waiting for</p></span>
			</div>
			<h2 class="title">Star Wars Jedi: Fallen Order Review (PC)</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/code-vein-getting-three-dlcs-in-early-2020-free-update-drops-in-december-528309.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Code Vein Getting Three DLCs in Early 2020, Free Update Drops in December">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/code-vein-getting-three-dlcs-in-early-2020-free-update-drops-in-december.jpg" width="300" height="250" alt="Code Vein Getting Three DLCs in Early 2020, Free Update Drops in December" title="Code Vein Getting Three DLCs in Early 2020, Free Update Drops in December" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">All three DLCs are included in the Season Pass</p></span>
			</div>
			<h2 class="title">Code Vein Getting Three DLCs in Early 2020, Free Update Drops in December</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/debian-based-debex-gnu-linux-distro-adds-budgie-desktop-10-5-linux-kernel-5-4-528306.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Debian-Based DebEX GNU/Linux Distro Adds Budgie Desktop 10.5, Linux Kernel 5.4">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/debian-based-debex-gnu-linux-distro-adds-budgie-desktop-10-5-linux-kernel-5-4.jpg" width="300" height="250" alt="Debian-Based DebEX GNU/Linux Distro Adds Budgie Desktop 10.5, Linux Kernel 5.4" title="Debian-Based DebEX GNU/Linux Distro Adds Budgie Desktop 10.5, Linux Kernel 5.4" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">DebEX Build 191123 is now available to download</p></span>
			</div>
			<h2 class="title">Debian-Based DebEX GNU/Linux Distro Adds Budgie Desktop 10.5, Linux Kernel 5.4</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/devil-may-cry-3-special-edition-coming-to-nintendo-switch-in-february-2020-528308.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Devil May Cry 3 Special Edition Coming to Nintendo Switch in February, 2020">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/devil-may-cry-3-special-edition-coming-to-nintendo-switch-in-february-2020.jpg" width="300" height="250" alt="Devil May Cry 3 Special Edition Coming to Nintendo Switch in February, 2020" title="Devil May Cry 3 Special Edition Coming to Nintendo Switch in February, 2020" />
				<span class="bottombar_subtitle gradient gradient_4"><p class="posrel">It will include Vergil as playable character, survival mode</p></span>
			</div>
			<h2 class="title">Devil May Cry 3 Special Edition Coming to Nintendo Switch in February, 2020</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/google-unveils-mendel-linux-4-0-for-its-coral-sbc-based-on-debian-gnu-linux-10-528305.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Google Unveils Mendel Linux 4.0 for Its Coral SBC, Based on Debian GNU/Linux 10">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/google-unveils-mendel-linux-4-0-for-its-coral-sbc-based-on-debian-gnu-linux-10.jpg" width="300" height="250" alt="Google Unveils Mendel Linux 4.0 for Its Coral SBC, Based on Debian GNU/Linux 10" title="Google Unveils Mendel Linux 4.0 for Its Coral SBC, Based on Debian GNU/Linux 10" />
				<span class="bottombar_subtitle gradient gradient_5"><p class="posrel">Powered by Linux kernel 4.14 LTS and updated components</p></span>
			</div>
			<h2 class="title">Google Unveils Mendel Linux 4.0 for Its Coral SBC, Based on Debian GNU/Linux 10</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/new-final-fantasy-vii-remake-screenshots-reveal-combat-chocobos-more-528307.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="New Final Fantasy VII Remake Screenshots Reveal Combat, Chocobos, More">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/new-final-fantasy-vii-remake-screenshots-reveal-combat-chocobos-more.jpg" width="300" height="250" alt="New Final Fantasy VII Remake Screenshots Reveal Combat, Chocobos, More" title="New Final Fantasy VII Remake Screenshots Reveal Combat, Chocobos, More" />
				<span class="bottombar_subtitle gradient gradient_6"><p class="posrel">Take a peek at the captions and wonder in silence</p></span>
			</div>
			<h2 class="title">New Final Fantasy VII Remake Screenshots Reveal Combat, Chocobos, More</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/gnome-3-36-desktop-environment-development-continues-with-the-second-snapshot-528304.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="GNOME 3.36 Desktop Environment Development Continues with the Second Snapshot">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/gnome-3-36-desktop-environment-development-continues-with-the-second-snapshot.jpg" width="300" height="250" alt="GNOME 3.36 Desktop Environment Development Continues with the Second Snapshot" title="GNOME 3.36 Desktop Environment Development Continues with the Second Snapshot" />
				<span class="bottombar_subtitle gradient gradient_7"><p class="posrel">GNOME 3.35.2 is now available for public testing</p></span>
			</div>
			<h2 class="title">GNOME 3.36 Desktop Environment Development Continues with the Second Snapshot</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/gnu-linux-libre-5-4-kernel-released-for-those-seeking-100-freedom-for-their-pcs-528302.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="GNU Linux-Libre 5.4 Kernel Released for Those Seeking 100% Freedom for Their PCs">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/gnu-linux-libre-5-4-kernel-released-for-those-seeking-100-freedom-for-their-pcs.jpg" width="300" height="250" alt="GNU Linux-Libre 5.4 Kernel Released for Those Seeking 100% Freedom for Their PCs" title="GNU Linux-Libre 5.4 Kernel Released for Those Seeking 100% Freedom for Their PCs" />
				<span class="bottombar_subtitle gradient gradient_8"><p class="posrel">Doesn&#039;t include any proprietary drivers or code</p></span>
			</div>
			<h2 class="title">GNU Linux-Libre 5.4 Kernel Released for Those Seeking 100% Freedom for Their PCs</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/insecure-content-blocking-in-chromium-microsoft-edge-browser-528301.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Insecure Content Blocking in Chromium Microsoft Edge Browser">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/insecure-content-blocking-in-chromium-microsoft-edge-browser.jpg" width="300" height="250" alt="Insecure Content Blocking in Chromium Microsoft Edge Browser" title="Insecure Content Blocking in Chromium Microsoft Edge Browser" />
				<span class="bottombar_subtitle gradient gradient_9"><p class="posrel">How to enable it and what it does in the app</p></span>
			</div>
			<h2 class="title">Insecure Content Blocking in Chromium Microsoft Edge Browser</h2>
		</a>
	</div>
			</div>
	</div>

	<div class="clearfix"></div>

	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://news.softpedia.com/news/knoppix-live-gnu-linux-system-is-now-based-on-debian-gnu-linux-10-buster-527047.shtml"/>
	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://cdn.softpedia.com/_img/softpedia_logo_rss.png">
			<meta itemprop="width" content="250">
			<meta itemprop="height" content="100">
		</div>
		<meta itemprop="name" content="Softpedia">
	</div>
<meta itemprop="datePublished" content="2019-08-19T12:47:00+0000"/><meta itemprop="dateModified" content="2019-08-19T12:47:00+0000"/></div>




</div>

<script src="/_xaja/nrtrk.php?t=431209d81f86298469a1a842e373c036&n=527047"></script>
		</div></div>
		
		<div class="clearfix"></div>
		<div class="footer">
			<div class="mgtop_40">
				<div class="social">
					<div class="container_48 posrel">
						<div class="grid_37"><div class="home-search"><form role="search" action="/dyn-search.php" method="GET"><div class="fa fa-search"></div><input type="text" value="Search here..." onkeydown="if(this.value=='Search here...') this.value='';" onclick="if(this.value=='Search here...') this.value='';" onblur="if(this.value=='') this.value='Search here...';" name="search_term" /></form></div></div>
						<div class="grid_11 mgtop_20 ta_right"><span class="nosel logof">i <i class="fa fa-heart col-red-l"></i> softpedia&reg;</span></div>
					</div>
				</div>
				<div class="copyright_cnt"><div class="copyright f_content">
					&copy; 2001-2019 <span itemprop="name">Softpedia</span>.
					All rights reserved. Softpedia&reg; and the Softpedia&reg; logo are registered trademarks of SoftNews NET SRL					&nbsp;&bull;
					<a href="https://www.softpedia.com/user/privacy.shtml" rel="nofollow" title="Privacy Policy">Privacy Policy</a>
					&nbsp;&bull;
					<a href="https://www.softpedia.com/user/cookies.shtml" rel="nofollow" title="Cookie Policy">Cookie Policy</a>
					&nbsp;&bull;
					<a href="javascript:window.__cmp('displayConsentUi');" rel="nofollow" title="Cookie Settings">Cookie Settings</a>
					&nbsp;&bull;
					<a href="https://www.softpedia.com/user/contact.php" rel="nofollow" title="Contact">Contact</a>
				</div></div>
			</div>
		</div>
		
<div id="spsbtns"><div id="newsfbtn" class="rgbutton" onclick="spsite_newstip();"><div class="rotate90r">news tip <i class="fa fa-lightbulb-o rotate270r"></i></div></div><div id="feedbackb" class="rgbutton" onclick="spsite_feedback('https://news.softpedia.com/news/knoppix-live-gnu-linux-system-is-now-based-on-debian-gnu-linux-10-buster-527047.shtml');"><div class="rotate90r">feedback <i class="fa fa-info-circle rotate270r"></i></div></div>
</div>
<div id="spovl1" class="ovlgrad1 novig"><div class="spovl1box"><div class="spovl1box2">&nbsp;</div></div></div><!-- overlay 1 -->
<div id="spovl2"><div class="spovl2box"><div class="spovl2box2">&nbsp;</div></div></div><!-- overlay 2 -->
<div id="spovl3"><div class="spovl3box">&nbsp;</div></div><!-- overlay 3 -->


<script>window.spcsrf="Q5CQwMHyCXviYFvZnLDpus8kI5FukuGA";</script><script>
var sp_nsroot=".softpedia.com";
var sp_xaja_root="https://news.softpedia.com/";
var pe_section='news';
var sp_trkev=1;
var tm_act='news';
var tm_open=false;
var tm_evset=false;
var spjs_social={"pagetitle":"KNOPPIX Live GNU\/Linux System Is Now Based on Debian GNU\/Linux 10 &amp;quot;Buster&amp;quot;","pageurl":"https:\/\/news.softpedia.com\/news\/knoppix-live-gnu-linux-system-is-now-based-on-debian-gnu-linux-10-buster-527047.shtml","mediaurl":""};
var spsocial_pagetitle='KNOPPIX Live GNU/Linux System Is Now Based on Debian GNU/Linux 10 &amp;quot;Buster&amp;quot;';
var spsocial_pageurl='https://news.softpedia.com/news/knoppix-live-gnu-linux-system-is-now-based-on-debian-gnu-linux-10-buster-527047.shtml';
var spsocial_mediaurl="";
var spjs_cat_id=168;
var spjs_prog_version="";
var sp_catid=168;
var spjs_comm_total=0;
var spjs_prog_tsf=0;
var sd_crt=3;
var spjs_news_title="KNOPPIX Live GNU/Linux System Is Now Based on Debian GNU/Linux 10 &amp;quot;Buster&amp;quot;";
var spjs_news_id=527047;
var spjs_auth_uid=0;
var spjs_auth={"user":"","name":"","mail":""};
window.aegal_xdsect='news';
</script>
<script src="/_min/jsstore.php?l=bmV3c3NkaG90LHNpbmdsZV9saWdodGJveCxuZXdzY29tbWVudHMsYm90dG9tYnViYmxlLHNlY3Rpb25uZXdz&amp;f=bGFuZy9FTi5qcyxqcXVlcnkuc3dpcGVib3guanM=&amp;jv=2224"></script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "Organization", "url": "https://www.softpedia.com/", "logo": "https://cdnssl.softpedia.com/_img/rba_sp_hd.png", "name": "Softpedia", "sameAs" : [ "https://www.facebook.com/softpediacom/", "https://twitter.com/Softpedia", "https://www.instagram.com/softpedia/", "https://flipboard.com/@softpedia/softpedia-news-ji14q1huy" ] }</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "Softpedia", "url": "https://www.softpedia.com/" }</script>


</body>
</html>