<!DOCTYPE html>
<html lang="en">
<head>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
	googletag.pubads().disableInitialLoad(); googletag.pubads().setCentering(true); googletag.pubads().enableSingleRequest();
	window.slot_5ec6983dc6b0f = googletag.defineSlot("/1004334/Softpedia/news_page", [970,90], "Softpedia___news_page__placement_5ec6983dc6b0f__").addService(googletag.pubads()).setTargeting("gpt_refresh", "yes")
	window.slot_5ec6983dc6b97 = googletag.defineSlot("/1004334/Softpedia/news_page", [300,250], "Softpedia___news_page__placement_5ec6983dc6b97__").addService(googletag.pubads()).setTargeting("gpt_refresh", "yes")
	window.slot_5ec6983dc6e4f = googletag.defineSlot("/1004334/Softpedia/news_page", [[970,250],[970,90]], "Softpedia___news_page__placement_5ec6983dc6e4f__").addService(googletag.pubads()).setTargeting("gpt_refresh", "yes")
	APS_GO();});
</script>

<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({ pubID:  '7db38df2-4062-4df4-9018-dcf399a364c8',  adServer: 'googletag', params:  { aps_privacy: "1--" } });
function APS_GO() { apstag.fetchBids({slots: [ { slotName: "/1004334/Softpedia/news_page", sizes: [970,90], slotID: "Softpedia___news_page__placement_5ec6983dc6b0f__" }, { slotName: "/1004334/Softpedia/news_page", sizes: [300,250], slotID: "Softpedia___news_page__placement_5ec6983dc6b97__" }, { slotName: "/1004334/Softpedia/news_page", sizes: [[970,250],[970,90]], slotID: "Softpedia___news_page__placement_5ec6983dc6e4f__" } ], timeout: 2e3 }, function(bids) { googletag.cmd.push(function(){ console.log('APS_GO: APS'); apstag.setDisplayBids(); DFP_GO(); }); }); }
</script>
<script>function DFP_GO(){ console.log('DFP_GO'); googletag.enableServices(); googletag.pubads().refresh(); setInterval(function(){googletag.pubads().refresh()}, 240000); }</script>

<title>This Is the New Microsoft Edge Browser for Linux</title>
<meta name="robots" content="max-snippet:256, max-image-preview:large, max-video-preview: 15" />
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="dns-prefetch" href="https://cdnssl.softpedia.com/" /><link rel="dns-prefetch" href="https://news-cdn.softpedia.com/" /><link rel="canonical" href="https://news.softpedia.com/news/this-is-the-new-microsoft-edge-browser-for-linux-530029.shtml" />
<meta name="author" content="Bogdan Popa"><link rel="alternate" href="https://news.softpedia.com/newsRSS/Global-0.xml" type="application/rss+xml" title="Softpedia News" />
<link rel="alternate" href="https://news.softpedia.com/newsRSS/Linux-7.xml" type="application/rss+xml" title="Softpedia News - Linux" />
<meta property="twitter:title" content="This Is the New Microsoft Edge Browser for Linux">
<meta property="og:title" content="This Is the New Microsoft Edge Browser for Linux">
<meta name="keywords" content="Microsoft, Linux, Microsoft Edge, browsers">
<meta name="description" content="Company shows the new Edge for Linux at Build">
<meta property="twitter:description" content="Company shows the new Edge for Linux at Build">
<meta property="og:description" content="Company shows the new Edge for Linux at Build">
<meta property="og:article:published_time" content="2020-05-20T04:06:00+0000">
<meta property="twitter:image" content="https://news-cdn.softpedia.com/images/news2/this-is-the-new-microsoft-edge-browser-for-linux-530029-2.jpg">
<meta property="og:image" content="https://news-cdn.softpedia.com/images/news2/this-is-the-new-microsoft-edge-browser-for-linux-530029-2.jpg">
<meta property="fb:app_id" content="505430742898262">
<meta property="og:type" content="article">
<meta property="og:article:publisher" content="https://www.facebook.com/pages/Softpedia/122839394413621">
<meta property="og:site_name" content="softpedia">
<meta property="twitter:url" content="https://news.softpedia.com/news/this-is-the-new-microsoft-edge-browser-for-linux-530029.shtml">
<meta property="og:url" content="https://news.softpedia.com/news/this-is-the-new-microsoft-edge-browser-for-linux-530029.shtml">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@Softpedia">
<meta property="twitter:creator" content="@Softpedia">
<link rel="stylesheet" type="text/css" href="https://cdnssl.softpedia.com/_min/?g=cssbase,cssbase_2018&amp;vv=1207" /><link rel="icon" type="image/x-icon" href="https://cdnssl.softpedia.com/_img/favicon.ico"><link rel="shortcut icon" type="image/x-icon" href="https://cdnssl.softpedia.com/_img/favicon.ico"><link rel="apple-touch-icon" href="https://cdnssl.softpedia.com/_img/favicon_512.png?2015"><meta name="msapplication-TileImage" content="https://cdnssl.softpedia.com/_img/favicon_512.png?2015" /><link rel="mask-icon" sizes="any" href="https://cdnssl.softpedia.com/_img/spdfavicon.svg" color="#002873">
<script>
window.google_analytics_uacct = "UA-61277-1";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date(); a=s.createElement(o),m=s.getElementsByTagName(o)[0]; a.async=1; a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-1', 'softpedia.com'); ga('set', 'anonymizeIp', true);
ga('send', 'pageview');</script>
<script>var hp_dwlcounter = 2734719071;</script>
<script src="https://cdnssl.softpedia.com/_min/?g=jsbase&amp;jv=1113"></script>

<!-- webfontloader -->
<link rel="preload" href="https://cdnssl.softpedia.com/_fonts/fontawesome-webfont.woff2?v=1x198" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://cdnssl.softpedia.com/_fonts/museo_slab_700-webfont.woff2?v=1x198" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://cdnssl.softpedia.com/_fonts/museosanscnd-700-webfont.woff2?v=1x198" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://cdnssl.softpedia.com/_fonts/museosans_700-webfont.woff2?v=1x198" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://cdnssl.softpedia.com/_fonts/museosanscnd-500-webfont.woff2?v=1x198" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://cdnssl.softpedia.com/_fonts/museosans_500-webfont.woff2?v=1x198" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://cdnssl.softpedia.com/_css/fonts-mobile.css?v=4" as="style">
<script>
	WebFontConfig = {
		classes: false,
		events: false,
		timeout: 2000,
		custom: {
			families: ['museo_slab:n7', 'museo_sans:n7,n5', 'museo_sans_cond:n7,n5'],
			urls: ['https://cdnssl.softpedia.com/_css/fonts-mobile.css?v=4']
		}
	};

	(function(d) {
		var wf = d.createElement('script'), s = d.scripts[0];
		wf.src = 'https://cdnssl.softpedia.com/_js/webfont-1.6.26.js?v=1';
		wf.async = true;
		s.parentNode.insertBefore(wf, s);
	})(document);
</script>
<!-- webfontloader -->

</head>

<body>
	<div class="wrapper posrel" id="wrapper">
		<div role="menubar" class="menubar">
			<div id="bg-menubar"></div>
			<div class="container_48">
				<div class="grid_48">
					<div id="topovl1">&nbsp;</div>
					<div id="bg-logo"></div>
					<span id="brand">
						<a href="https://news.softpedia.com/" class="dspblock" title="Softpedia News"><span class="logov logovnews" data-src="https://cdnssl.softpedia.com/_img/softpedia_logo.png">SOFTPEDIA&reg; NEWS</span></a>
						</a>
					</span>
					<div class="navtopm navtopnews">
												<ul class="lev1 navsect locmenu">
							<li><a class="upcase bold col-blue-l" href="https://news.softpedia.com/cat/Reviews/" title="Tech Reviews">Reviews</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Apple/" title="Apple News">Apple</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Microsoft/" title="Apple News">Microsoft</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Telecoms/" title="Mobile World News">Mobile</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Linux/" title="Linux &amp; Opensource">Linux &amp; OSS</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Security/" title="Security">Security</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Wearable-Tech/" title="Wearables">Wearables</a></li>
						</ul>
												<ul class="lev1 navico" id="navicos">
							<li class="fa fa-heart nosel" data-src="love"></li>
														<li class="fa fa-info nosel" data-src="info"></li>
							<li class="fa fa-user nosel" onclick="showloginovl();"></li>						</ul>
					</div>
				</div>
			</div>

					</div>
		<div role="main" class="main">
											<div class="statusbar posrel"><div class="container_48">
					<div class="grid_27 breadcrumb posrel">
		<i class="fa fa-bars jhref spmenu2" id="spmenu" title="News categories"></i>

				<div class="breadcrumb-cnt ellip">			
			<span itemprop="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="https://www.softpedia.com/" itemprop="item" title="Softpedia Homepage"><span itemprop="name">Softpedia</span></a></span> &gt;<span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="https://news.softpedia.com/" itemprop="item" title="News Homepage"><span itemprop="name">News</span></a></span> &gt;<span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://news.softpedia.com/cat/Linux/" itemprop="item" title="Linux"><span itemprop="name">Linux</span></a></span></span>								</div>
			</div>

		<div class="grid_21"><div class="backtosp"><a href="https://www.softpedia.com/" title="Softpedia Homepage" class="bold">Softpedia Homepage &nbsp;&nbsp;<i class="fa fa-arrow-right col-red-l"></i></a></div></div>
		<div class="clearfix"></div>
					</div></div>
							<div class="container_48 news-article" itemscope itemtype="http://schema.org/NewsArticle">
	<div class="pagetop2 pagetop grid_48 srcnobg">
		<h1 class="grid_37 hsz32 mgtop_15 newsheading" itemprop="name headline"><a href="https://news.softpedia.com/news/this-is-the-new-microsoft-edge-browser-for-linux-530029.shtml" title="This Is the New Microsoft Edge Browser for Linux">This Is the New Microsoft Edge Browser for Linux</a></h1>
			<div class="main-search main-search-2018" id="main-search">
	<form role="search" action="/dyn-search.php" method="GET" class="mgtop_15">
	<input id="hp_search" type="text" value="Search..." onkeydown="if(this.value=='Search...') this.value='';" onclick="if(this.value=='Search...') this.value='';" onblur="if(this.value=='') this.value='Search...';" onfocus="if(this.value=='Search...') this.value='';" name="search_term">
	<button type="submit"><i class="fa fa-search"></i></button>
		</form></div>
		</div>

	<h2 class="grid_48 subtitle w620" title="Company shows the new Edge for Linux at Build" itemprop="alternativeHeadline">Company shows the new Edge for Linux at Build</h2>

	<div class="grid_48">
				<div class="ad adwblue ad-970x90 mgtop_30 adc" id="_wlts_lead" data-cty="US">
			<div id="Softpedia___news_page__placement_5ec6983dc6b0f__" style="width:970px; height: auto;"></div><script>if(typeof googletag != "undefined") { googletag.cmd.push(function(){ googletag.display("Softpedia___news_page__placement_5ec6983dc6b0f__"); }); } else { $("#Softpedia___news_page__placement_5ec6983dc6b0f__").html("<iframe src=\"/xbk.php?nopass&sz=970x90\" width=970 height=90 frameborder=0 scrolling=\"no\"></iframe>"); }</script>		</div>
		
		<div class="authorship mgtop_20 mgbot_20">
			May 20, 2020 04:06 GMT &nbsp;<b>&middot;</b>&nbsp;
						By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://news.softpedia.com/editors/browse/bogdan-popa" title="Editor profile and more articles by Bogdan Popa" itemprop="url"><span itemprop="name">Bogdan Popa</span></a></span>
			<a href="https://twitter.com/intent/follow?screen_name=bgdftw" title="Follow Bogdan Popa on Twitter" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a>						&nbsp;<b>&middot;</b>&nbsp;
			<a href="#disqus_thread">Comment</a>
			&nbsp;<b>&middot;</b>&nbsp;
				<div class="hdsocial_mini" >
		Share:&nbsp;
		<a href="https://twitter.com/intent/tweet?related=softpedia&via=bgdftw&text=This+Is+the+New+Microsoft+Edge+Browser+for+Linux&url=https%3A%2F%2Fnews.softpedia.com%2Fnews%2Fthis-is-the-new-microsoft-edge-browser-for-linux-530029.shtml" target="_blank" rel="nofollow" title="Share this page on Twitter" class="col-twitter" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-twitter"></i></a>
		&nbsp;&nbsp;
		<a href="#" target="_blank" rel="nofollow" title="Share this page on reddit!" class="col-reddit" onclick="window.location='//www.reddit.com/submit?url=' + encodeURIComponent(window.location);return false"><i class="fa fa-reddit"></i></a>
		&nbsp;&nbsp;
		<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnews.softpedia.com%2Fnews%2Fthis-is-the-new-microsoft-edge-browser-for-linux-530029.shtml','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook" class="col-fb"><i class="fa fa-facebook"></i></a>
		&nbsp;&nbsp;
		<a href="https://plus.google.com/share?url=https://news.softpedia.com/news/this-is-the-new-microsoft-edge-browser-for-linux-530029.shtml" rel="nofollow" target="_blank" title="Share this page on Google Plus" class="col-gplus" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-google-plus"></i></a>
		&nbsp;&nbsp;
		<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=This+Is+the+New+Microsoft+Edge+Browser+for+Linux&url=https%3A%2F%2Fnews.softpedia.com%2Fnews%2Fthis-is-the-new-microsoft-edge-browser-for-linux-530029.shtml&t=1590073405&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=news.softpedia.com" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Flip this article into your magazine" class="col-flipboard"><i class="fa fa-flipboard"></i></a>
	</div>
		</div>
	</div>

	<div class="grid_37">
		<div class="grid_36" id="leftcol">
			<div class="art-right fr">
				<div class="posrel main-image mgbot_30 fl" id="art-img-small">
					<a id="main_image_small" class="hp_news_gr_2 posrel opener" href="https://news-cdn.softpedia.com/images/news2/this-is-the-new-microsoft-edge-browser-for-linux-530029-2.jpg" title="Open photo gallery" target="_blank" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
						<img src="https://news-cdn.softpedia.com/images/fitted/340x180/this-is-the-new-microsoft-edge-browser-for-linux.jpg" width="300" height="159" alt="Microsoft Edge for Linux" title="Microsoft Edge for Linux" data-description="Microsoft via @zhuowencui on Twitter" itemprop="thumbnailUrl" />
						<meta itemprop="url" content="https://news-cdn.softpedia.com/images/news2/this-is-the-new-microsoft-edge-browser-for-linux-530029-2.jpg">
						<meta itemprop="width" content="2560"><meta itemprop="height" content="1440">					</a>
										<div class="art-img-desc ellip nosel opener" title="Microsoft Edge for Linux"><i class="fa fa-search-plus mgleft_10"></i>&nbsp;&nbsp; Microsoft Edge for Linux</div>
				</div>

									<div class="ad adwblue ad-300x250 fl mgbot_20" id="_wlts" data-cty="US">
					<div id="Softpedia___news_page__placement_5ec6983dc6b97__" style="width:300px; height: auto;"></div><script>if(typeof googletag != "undefined") { googletag.cmd.push(function(){ googletag.display("Softpedia___news_page__placement_5ec6983dc6b97__"); }); } else { $("#Softpedia___news_page__placement_5ec6983dc6b97__").html("<iframe src=\"/xbk.php?nopass&sz=300x250\" width=300 height=250 frameborder=0 scrolling=\"no\"></iframe>"); }</script>					</div>
							</div>

			<div class="body" id="newsbody">
				<article itemprop="articleBody">
				<p class="intro"><strong itemprop="description">Microsoft used the Build developer conference to show just a small teaser of the upcoming Microsoft Edge for Linux, which is projected to go live at some point in the coming months.</strong></p>
<p class="mgbot_20">While no specifics have been provided on the browser, the screenshot, which was <a rel="nofollow noopener" target="_blank" rel="noopener" href="https://twitter.com/zhuowencui/status/1262798080564326402/photo/1">spotted</a> by everyone watching the Build conference online, shows what appears to be a Linux version of the new Edge that&rsquo;s already available on Windows 7, Windows 8.1, Windows 10, and macOS.</p>
<p class="mgbot_20">Microsoft has previously confirmed that it was working on Linux, but until now, the company didn&rsquo;t show any screenshots with the browser in action and refused to share specifics on the browser.</p>
<p class="mgbot_20">And despite showing a screenshot of Microsoft Edge for Linux at Build, the company still isn&rsquo;t prepared to unveil more information, so while we do know this would happen eventually, nobody can tell for sure when.</p>
<q class="subhead">Chromium browser</q>
<p class="mgbot_20">The new Microsoft Edge browser is based on the Chromium engine, the same one that&rsquo;s powering Google Chrome, Vivaldi, and others.</p>
<p class="mgbot_20">And this switch to Chromium allowed Microsoft to make Edge a cross-platform browser, and this is the reason the company expanded the app beyond the Windows ecosystem to also offer it to macOS users and soon to Linux users.</p>
<p class="mgbot_20">Furthermore, Edge is also available on mobile devices, including both Android and iOS, and the app already has millions of users on both platforms. Edge mobile is currently published in the app stores and is seen by many as a truly capable replacement to the likes of Google Chrome and <a rel="noopener" target="_blank" href="https://www.softpedia.com/get/Internet/Browsers/Mozilla-Firefox-Final.shtml" title="Firefox">Firefox</a>.</p>
<p class="mgbot_20">On the desktop, the new Edge has already become the second most-used browser worldwide, after Google Chrome, as it managed to overtake Mozilla Firefox .</p>
<p class="mgbot_20">On Windows 10, the Chromium-based Edge is offered as the new default browser, replacing the legacy version.</p>
				</article>

				
				
							</div>

			
			<div class="clearfix"></div>
						<div id="clrfx" class="meta3 noborder">
				<span class="fl" >#<a href="https://news.softpedia.com/newsTag/Microsoft" title="More stories about &quot;Microsoft&quot;" rel="nofollow">Microsoft</a>#<a href="https://news.softpedia.com/newsTag/Linux" title="More stories about &quot;Linux&quot;" rel="nofollow">Linux</a>#<a href="https://news.softpedia.com/newsTag/Microsoft%20Edge" title="More stories about &quot;Microsoft Edge&quot;" rel="nofollow">Microsoft Edge</a>#<a href="https://news.softpedia.com/newsTag/browsers" title="More stories about &quot;browsers&quot;" rel="nofollow">browsers</a></span>
				<div class="clearfix"></div>
			</div>
			
			
					</div>
	</div>

	<div class="grid_10 prefix_1 fr">
				<div class="fl posrel" id="leankare"></div>
		<div class="storystream hot fl grid_10" id="sidebox">
			<div class="ss-head mgbot_5 nosel"><div class="upcase">hot right now</div></div>
			<div class="pfscroll" id="pfscroll2_init">
			<div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/hackers-claim-they-can-already-jailbreak-any-iphone-running-ios-13-5-530040.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Hackers Claim They Can Already Jailbreak Any iPhone Running iOS 13.5" ><b>Hackers Claim They Can Already Jailbreak Any iPhone Running iOS 13.5:</b> And a public jailbreak will be released soon, they promise</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/microsoft-is-finally-fixing-one-of-its-biggest-email-annoyances-530039.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Microsoft Is Finally Fixing One of Its Biggest Email Annoyances" ><b>Microsoft Is Finally Fixing One of Its Biggest Email Annoyances:</b> Email signatures will be stored in the cloud, company says</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/apple-releases-ios-13-5-with-major-improvements-530038.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Apple Releases iOS 13.5 with Major Improvements" ><b>Apple Releases iOS 13.5 with Major Improvements:</b> New iOS update now available for supported devices</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/microsoft-bets-big-on-pwas-for-the-future-of-windows-10-530037.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Microsoft Bets Big on PWAs for the Future of Windows 10" ><b>Microsoft Bets Big on PWAs for the Future of Windows 10:</b> PWA improvements powered by Microsoft Edge browser</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/privacy-watchdog-wants-to-stop-the-google-s-fitbit-takeover-530034.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Privacy Watchdog Wants to Block Google’s Fitbit Takeover" ><b>Privacy Watchdog Wants to Block Google’s Fitbit Takeover:</b> EFF says it needs your help to make the whole thing happen</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/google-chrome-83-released-for-linux-windows-and-mac-with-massive-improvements-530030.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Google Chrome 83 Released for Linux, Windows, and Mac with Massive Improvements" ><b>Google Chrome 83 Released for Linux, Windows, and Mac with Massive Improvements:</b> A new version of the browser is now up for grabs</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/microsoft-is-changing-how-we-search-the-web-from-the-browser-530025.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Microsoft Is Changing How We Search the Web from the Browser" ><b>Microsoft Is Changing How We Search the Web from the Browser:</b> Microsoft Edge getting new capabilities in coming updates</a></div>			</div>
		</div>
				
			</div>

	<div class="grid_48 mgtop_20">
			<div class="fsz26 sepbrd4 nomgtop bold col-blue curpo" id="loaderbtn" onclick="loadDisqus()"><i class="fa fa-comments faded"></i>&nbsp; Click to load comments</div>
		<span class="disclaim semibold faded">This enables Disqus, Inc. to process some of your data. <a href="https://help.disqus.com/terms-and-policies/disqus-privacy-policy" target="_blank" rel="nofollow noopener" title="Disqus privacy policy" class="underline">Disqus privacy policy</a></span>
		<script>var disqus_config = function () { this.page.url = 'https://news.softpedia.com/news/this-is-the-new-microsoft-edge-browser-for-linux-530029.shtml'; this.page.identifier = 'dsq_ae_news_530029'; };</script>
		<div id="disqus_thread" class="grid_48 mgbot_20"></div>
		<div class="clearfix"></div>
	</div>

		<div class="grid_48">
		<div class="ad adwblue ad-970 mgbot_30 mgtop_20 adc">
		<div id="Softpedia___news_page__placement_5ec6983dc6e4f__" style="width:970px; height: auto;"></div><script>if(typeof googletag != "undefined") { googletag.cmd.push(function(){ googletag.display("Softpedia___news_page__placement_5ec6983dc6e4f__"); }); } else { $("#Softpedia___news_page__placement_5ec6983dc6e4f__").html("<iframe src=\"/xbk.php?nopass&sz=970x250\" width=970 height=250 frameborder=0 scrolling=\"no\"></iframe>"); }</script>		</div>
	</div>
	
	<div id="lazyloadmore"></div>

	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://news.softpedia.com/news/this-is-the-new-microsoft-edge-browser-for-linux-530029.shtml"/>
	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://cdn.softpedia.com/_img/softpedia_logo_rss.png">
			<meta itemprop="width" content="250">
			<meta itemprop="height" content="100">
		</div>
		<meta itemprop="name" content="Softpedia">
	</div>
<meta itemprop="datePublished" content="2020-05-20T04:06:00+0000"/><meta itemprop="dateModified" content="2020-05-20T04:06:00+0000"/></div>




</div>

<script src="/_xaja/nrtrk.php?t=b9ddbf1decc9ead3a29fc53f7ed4da04&n=530029"></script>
		</div></div>
		
		<div class="clearfix"></div>
		<div class="footer" id="footer">
			<div class="mgtop_40">
				<div class="social">
					<div class="container_48 posrel">
						<div class="grid_37"><div class="home-search"><form role="search" action="/dyn-search.php" method="GET"><div class="fa fa-search"></div><input type="text" value="Search here..." onkeydown="if(this.value=='Search here...') this.value='';" onclick="if(this.value=='Search here...') this.value='';" onblur="if(this.value=='') this.value='Search here...';" name="search_term" /></form></div></div>
						<div class="grid_11 mgtop_20 ta_right"><span class="nosel logof">i <i class="fa fa-heart col-red-l"></i> softpedia&reg;</span></div>
					</div>
				</div>
				<div class="copyright_cnt"><div class="copyright f_content">
					&copy; 2001-2020 <span itemprop="name">Softpedia</span>.
					All rights reserved. Softpedia&reg; and the Softpedia&reg; logo are registered trademarks of SoftNews NET SRL					&nbsp;&bull;
					<a href="https://www.softpedia.com/user/contact.php" rel="nofollow" title="Contact">Contact</a>
					&nbsp;&bull;
					<a href="https://www.softpedia.com/user/privacy.shtml" rel="nofollow" title="Privacy Policy">Privacy Policy</a>
					&nbsp;&bull;
					<a href="https://www.softpedia.com/user/cookies.shtml" rel="nofollow" title="Cookie Policy">Cookie Policy</a>
					&nbsp;&bull;
														</div></div>
			</div>
		</div>
		
<div id="spsbtns"><div id="newsfbtn" class="rgbutton" onclick="spsite_newstip();"><div class="rotate90r">news tip <i class="fa fa-lightbulb-o rotate270r"></i></div></div><div id="feedbackb" class="rgbutton" onclick="spsite_feedback('https://news.softpedia.com/news/this-is-the-new-microsoft-edge-browser-for-linux-530029.shtml');"><div class="rotate90r">feedback <i class="fa fa-info-circle rotate270r"></i></div></div>
</div>
<div id="spovl1" class="ovlgrad1 novig"><div class="spovl1box"><div class="spovl1box2">&nbsp;</div></div></div><!-- overlay 1 -->
<div id="spovl2"><div class="spovl2box"><div class="spovl2box2">&nbsp;</div></div></div><!-- overlay 2 -->
<div id="spovl3"><div class="spovl3box">&nbsp;</div></div><!-- overlay 3 -->


<script>window.spcsrf="L7XOHldXdApBrJZp7XSLWb9WBf4FTUdK";</script><script>
var sp_nsroot=".softpedia.com";
var sp_xaja_root="https://news.softpedia.com/";
var pe_section='news';
var tm_act='news';
var tm_open=false;
var tm_evset=false;
var spjs_social={"pagetitle":"This Is the New Microsoft Edge Browser for Linux","pageurl":"https:\/\/news.softpedia.com\/news\/this-is-the-new-microsoft-edge-browser-for-linux-530029.shtml","mediaurl":""};
var spsocial_pagetitle='This Is the New Microsoft Edge Browser for Linux';
var spsocial_pageurl='https://news.softpedia.com/news/this-is-the-new-microsoft-edge-browser-for-linux-530029.shtml';
var spsocial_mediaurl="";
var spjs_cat_id=7;
var spjs_prog_version="";
var sp_catid=7;
var spjs_comm_total=0;
var spjs_prog_tsf=0;
var sd_crt=3;
var spjs_news_title="This Is the New Microsoft Edge Browser for Linux";
var spjs_news_id=530029;
var spjs_auth_uid=0;
var spjs_auth={"user":"","name":"","mail":""};
window.aegal_xdsect='news';
</script>
<script src="/_min/jsstore.php?l=bmV3c3NkaG90LHNpbmdsZV9saWdodGJveCxib3R0b21idWJibGUsZGlzcXVzX25ld3MsbmV3c19sb2FkX21vcmVfbGF6eSxzZWN0aW9ubmV3cw==&amp;f=bGFuZy9FTi5qcyxqcXVlcnkuc3dpcGVib3guanM=&amp;jv=2232"></script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "Organization", "url": "https://www.softpedia.com/", "logo": "https://cdnssl.softpedia.com/_img/rba_sp_hd.png", "name": "Softpedia", "sameAs" : [ "https://www.facebook.com/softpediacom/", "https://twitter.com/Softpedia", "https://www.instagram.com/softpedia/", "https://flipboard.com/@softpedia/softpedia-news-ji14q1huy" ] }</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "Softpedia", "url": "https://www.softpedia.com/" }</script>

</body>
</html>