<!DOCTYPE html>
<html lang="en">
<head>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
	googletag.pubads().disableInitialLoad(); googletag.pubads().setCentering(true); googletag.pubads().enableSingleRequest();
	window.slot_5e4b50322a228 = googletag.defineSlot("/1004334/Softpedia/news_page", [970,90], "Softpedia___news_page__placement_5e4b50322a228__").addService(googletag.pubads()).setTargeting("gpt_refresh", "yes")
	window.slot_5e4b50322a2a4 = googletag.defineSlot("/1004334/Softpedia/news_page", [300,250], "Softpedia___news_page__placement_5e4b50322a2a4__").addService(googletag.pubads()).setTargeting("gpt_refresh", "yes")
	window.slot_5e4b50322a582 = googletag.defineSlot("/1004334/Softpedia/news_page", [[970,250],[970,90]], "Softpedia___news_page__placement_5e4b50322a582__").addService(googletag.pubads()).setTargeting("gpt_refresh", "yes")
	window.slot_5e4b50322a5f5 = googletag.defineSlot("/1004334/Softpedia/news_page", [300,250], "Softpedia___news_page__placement_5e4b50322a5f5__").addService(googletag.pubads()).setTargeting("gpt_refresh", "yes")
	window.slot_5e4b50322a672 = googletag.defineSlot("/1004334/Softpedia/news_page", [300,600], "Softpedia___news_page__placement_5e4b50322a672__").addService(googletag.pubads()).setTargeting("gpt_refresh", "yes")
	APS_GO();});
</script>

<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({ pubID:  '7db38df2-4062-4df4-9018-dcf399a364c8',  adServer: 'googletag', params:  { aps_privacy: "1--" } });
function APS_GO() { apstag.fetchBids({slots: [ { slotName: "/1004334/Softpedia/news_page", sizes: [970,90], slotID: "Softpedia___news_page__placement_5e4b50322a228__" }, { slotName: "/1004334/Softpedia/news_page", sizes: [300,250], slotID: "Softpedia___news_page__placement_5e4b50322a2a4__" }, { slotName: "/1004334/Softpedia/news_page", sizes: [[970,250],[970,90]], slotID: "Softpedia___news_page__placement_5e4b50322a582__" }, { slotName: "/1004334/Softpedia/news_page", sizes: [300,250], slotID: "Softpedia___news_page__placement_5e4b50322a5f5__" }, { slotName: "/1004334/Softpedia/news_page", sizes: [300,600], slotID: "Softpedia___news_page__placement_5e4b50322a672__" } ], timeout: 2e3 }, function(bids) { googletag.cmd.push(function(){ console.log('APS_GO: APS'); apstag.setDisplayBids(); DFP_GO(); }); }); }
</script>
<script>function DFP_GO(){ console.log('DFP_GO'); googletag.enableServices(); googletag.pubads().refresh(); setInterval(function(){googletag.pubads().refresh()}, 240000); }</script>

<title>Telegram Founder on WhatsApp Hacks: Backdoors Are Camouflaged as Security Flaws</title>
<meta name="robots" content="max-snippet:256, max-image-preview:large, max-video-preview: 15" />
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="dns-prefetch" href="https://cdnssl.softpedia.com/" /><link rel="dns-prefetch" href="https://s1.softpedia-static.com/" /><link rel="dns-prefetch" href="https://news-cdn.softpedia.com/" /><link rel="canonical" href="https://news.softpedia.com/news/telegram-founder-on-whatsapp-hacks-backdoors-are-camouflaged-as-security-flaws-529063.shtml" />
<meta name="author" content="Bogdan Popa"><link rel="alternate" href="https://news.softpedia.com/newsRSS/Global-0.xml" type="application/rss+xml" title="Softpedia News" />
<link rel="alternate" href="https://news.softpedia.com/newsRSS/Security-5.xml" type="application/rss+xml" title="Softpedia News - Security" />
<meta property="twitter:title" content="Telegram Founder on WhatsApp Hacks: Backdoors Are Camouflaged as Security Flaws">
<meta property="og:title" content="Telegram Founder on WhatsApp Hacks: Backdoors Are Camouflaged as Security Flaws">
<meta name="keywords" content="Telegram, WhatsApp, WhatsApp hack, iPhone, Apple">
<meta name="description" content="Pavel Durov criticized WhatsApp in new blog post">
<meta property="twitter:description" content="Pavel Durov criticized WhatsApp in new blog post">
<meta property="og:description" content="Pavel Durov criticized WhatsApp in new blog post">
<meta property="og:article:published_time" content="2020-02-03T09:12:00+0000">
<meta property="twitter:image" content="https://news-cdn.softpedia.com/images/news2/telegram-founder-on-whatsapp-hacks-backdoors-are-camouflaged-as-security-flaws-529063-2.jpg">
<meta property="og:image" content="https://news-cdn.softpedia.com/images/news2/telegram-founder-on-whatsapp-hacks-backdoors-are-camouflaged-as-security-flaws-529063-2.jpg">
<meta property="fb:app_id" content="505430742898262">
<meta property="og:type" content="article">
<meta property="og:article:publisher" content="https://www.facebook.com/pages/Softpedia/122839394413621">
<meta property="og:site_name" content="softpedia">
<meta property="twitter:url" content="https://news.softpedia.com/news/telegram-founder-on-whatsapp-hacks-backdoors-are-camouflaged-as-security-flaws-529063.shtml">
<meta property="og:url" content="https://news.softpedia.com/news/telegram-founder-on-whatsapp-hacks-backdoors-are-camouflaged-as-security-flaws-529063.shtml">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@Softpedia">
<meta property="twitter:creator" content="@Softpedia">
<link rel="stylesheet" type="text/css" href="https://cdnssl.softpedia.com/_min/?g=cssbase,cssbase_2018&amp;vv=1206" /><link rel="icon" type="image/x-icon" href="https://cdnssl.softpedia.com/_img/favicon.ico"><link rel="shortcut icon" type="image/x-icon" href="https://cdnssl.softpedia.com/_img/favicon.ico"><link rel="apple-touch-icon" href="https://cdnssl.softpedia.com/_img/favicon_512.png?2015"><meta name="msapplication-TileImage" content="https://cdnssl.softpedia.com/_img/favicon_512.png?2015" /><link rel="mask-icon" sizes="any" href="https://cdnssl.softpedia.com/_img/spdfavicon.svg" color="#002873">
<script>
window.google_analytics_uacct = "UA-61277-1";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date(); a=s.createElement(o),m=s.getElementsByTagName(o)[0]; a.async=1; a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-1', 'softpedia.com'); ga('set', 'anonymizeIp', true);
ga('send', 'pageview');</script>
<script>var hp_dwlcounter = 2734719071;</script>
<script src="https://cdnssl.softpedia.com/_min/?g=jsbase&amp;jv=1112"></script>

<!-- webfontloader -->
<link rel="preload" href="https://cdnssl.softpedia.com/_fonts/fontawesome-webfont.woff2?v=1x198" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://cdnssl.softpedia.com/_fonts/museo_slab_700-webfont.woff2?v=1x198" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://cdnssl.softpedia.com/_fonts/museosanscnd-700-webfont.woff2?v=1x198" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://cdnssl.softpedia.com/_fonts/museosans_700-webfont.woff2?v=1x198" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://cdnssl.softpedia.com/_fonts/museosanscnd-500-webfont.woff2?v=1x198" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://cdnssl.softpedia.com/_fonts/museosans_500-webfont.woff2?v=1x198" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://cdnssl.softpedia.com/_css/fonts-mobile.css?v=4" as="style">
<script>
	WebFontConfig = {
		classes: false,
		events: false,
		timeout: 2000,
		custom: {
			families: ['museo_slab:n7', 'museo_sans:n7,n5', 'museo_sans_cond:n7,n5'],
			urls: ['https://cdnssl.softpedia.com/_css/fonts-mobile.css?v=4']
		}
	};

	(function(d) {
		var wf = d.createElement('script'), s = d.scripts[0];
		wf.src = 'https://cdnssl.softpedia.com/_js/webfont-1.6.26.js?v=1';
		wf.async = true;
		s.parentNode.insertBefore(wf, s);
	})(document);
</script>
<!-- webfontloader -->

</head>

<body>
	<div class="wrapper posrel" id="wrapper">
		<div role="menubar" class="menubar">
			<div id="bg-menubar"></div>
			<div class="container_48">
				<div class="grid_48">
					<div id="topovl1">&nbsp;</div>
					<div id="bg-logo"></div>
					<span id="brand">
						<a href="https://news.softpedia.com/" class="dspblock" title="Softpedia News"><span class="logov logovnews" data-src="https://cdnssl.softpedia.com/_img/softpedia_logo.png">SOFTPEDIA&reg; NEWS</span></a>
						</a>
					</span>
					<div class="navtopm navtopnews">
												<ul class="lev1 navsect locmenu">
							<li><a class="upcase bold col-blue-l" href="https://news.softpedia.com/cat/Reviews/" title="Tech Reviews">Reviews</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Apple/" title="Apple News">Apple</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Microsoft/" title="Apple News">Microsoft</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Telecoms/" title="Mobile World News">Mobile</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Linux/" title="Linux &amp; Opensource">Linux &amp; OSS</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Security/" title="Security">Security</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Wearable-Tech/" title="Wearables">Wearables</a></li>
						</ul>
												<ul class="lev1 navico" id="navicos">
							<li class="fa fa-heart nosel" data-src="love"></li>
														<li class="fa fa-info nosel" data-src="info"></li>
							<li class="fa fa-user nosel" onclick="showloginovl();"></li>						</ul>
					</div>
				</div>
			</div>

					</div>
		<div role="main" class="main">
											<div class="statusbar posrel"><div class="container_48">
					<div class="grid_27 breadcrumb posrel">
		<i class="fa fa-bars jhref spmenu2" id="spmenu" title="News categories"></i>

				<div class="breadcrumb-cnt ellip">			
			<span itemprop="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><a href="https://www.softpedia.com/" itemprop="item" title="Softpedia Homepage"><span itemprop="name">Softpedia</span></a></span> &gt;<span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><a href="https://news.softpedia.com/" itemprop="item" title="News Homepage"><span itemprop="name">News</span></a></span> &gt;<span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="3" /><a href="https://news.softpedia.com/cat/Security/" itemprop="item" title="Security"><span itemprop="name">Security</span></a></span></span>								</div>
			</div>

		<div class="grid_21"><div class="backtosp"><a href="https://www.softpedia.com/" title="Softpedia Homepage" class="bold">Softpedia Homepage &nbsp;&nbsp;<i class="fa fa-arrow-right col-red-l"></i></a></div></div>
		<div class="clearfix"></div>
					</div></div>
							<div class="container_48 news-article" itemscope itemtype="http://schema.org/NewsArticle">
	<div class="pagetop2 pagetop grid_48 srcnobg">
		<h1 class="grid_37 hsz32 mgtop_15 newsheading" itemprop="name headline"><a href="https://news.softpedia.com/news/telegram-founder-on-whatsapp-hacks-backdoors-are-camouflaged-as-security-flaws-529063.shtml" title="Telegram Founder on WhatsApp Hacks: Backdoors Are Camouflaged as Security Flaws">Telegram Founder on WhatsApp Hacks: Backdoors Are Camouflaged as Security Flaws</a></h1>
			<div class="main-search main-search-2018" id="main-search">
	<form role="search" action="/dyn-search.php" method="GET" class="mgtop_15">
	<input id="hp_search" type="text" value="Search..." onkeydown="if(this.value=='Search...') this.value='';" onclick="if(this.value=='Search...') this.value='';" onblur="if(this.value=='') this.value='Search...';" onfocus="if(this.value=='Search...') this.value='';" name="search_term">
	<button type="submit"><i class="fa fa-search"></i></button>
		</form></div>
		</div>

	<h2 class="grid_48 subtitle w620" title="Pavel Durov criticized WhatsApp in new blog post" itemprop="alternativeHeadline">Pavel Durov criticized WhatsApp in new blog post</h2>

	<div class="grid_48">
				<div class="ad adwblue ad-970x90 mgtop_30 adc" id="_wlts_lead" data-cty="US">
			<div id="Softpedia___news_page__placement_5e4b50322a228__" style="width:970px; height: auto;"></div><script>googletag.cmd.push(function(){ googletag.display("Softpedia___news_page__placement_5e4b50322a228__"); });</script>		</div>
		
		<div class="authorship mgtop_20 mgbot_20">
			Feb 3, 2020 09:12 GMT &nbsp;<b>&middot;</b>&nbsp;
						By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://news.softpedia.com/editors/browse/bogdan-popa" title="Editor profile and more articles by Bogdan Popa" itemprop="url"><span itemprop="name">Bogdan Popa</span></a></span>
			<a href="https://twitter.com/intent/follow?screen_name=bgdftw" title="Follow Bogdan Popa on Twitter" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a>						&nbsp;<b>&middot;</b>&nbsp;
			<a href="#disqus_thread">Comment</a>
			&nbsp;<b>&middot;</b>&nbsp;
				<div class="hdsocial_mini" >
		Share:&nbsp;
		<a href="https://twitter.com/intent/tweet?related=softpedia&via=bgdftw&text=Telegram+Founder+on+WhatsApp+Hacks%3A+Backdoors+Are+Camouflaged+as+Security+Flaws&url=https%3A%2F%2Fnews.softpedia.com%2Fnews%2Ftelegram-founder-on-whatsapp-hacks-backdoors-are-camouflaged-as-security-flaws-529063.shtml" target="_blank" rel="nofollow" title="Share this page on Twitter" class="col-twitter" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-twitter"></i></a>
		&nbsp;&nbsp;
		<a href="#" target="_blank" rel="nofollow" title="Share this page on reddit!" class="col-reddit" onclick="window.location='//www.reddit.com/submit?url=' + encodeURIComponent(window.location);return false"><i class="fa fa-reddit"></i></a>
		&nbsp;&nbsp;
		<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnews.softpedia.com%2Fnews%2Ftelegram-founder-on-whatsapp-hacks-backdoors-are-camouflaged-as-security-flaws-529063.shtml','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook" class="col-fb"><i class="fa fa-facebook"></i></a>
		&nbsp;&nbsp;
		<a href="https://plus.google.com/share?url=https://news.softpedia.com/news/telegram-founder-on-whatsapp-hacks-backdoors-are-camouflaged-as-security-flaws-529063.shtml" rel="nofollow" target="_blank" title="Share this page on Google Plus" class="col-gplus" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-google-plus"></i></a>
		&nbsp;&nbsp;
		<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Telegram+Founder+on+WhatsApp+Hacks%3A+Backdoors+Are+Camouflaged+as+Security+Flaws&url=https%3A%2F%2Fnews.softpedia.com%2Fnews%2Ftelegram-founder-on-whatsapp-hacks-backdoors-are-camouflaged-as-security-flaws-529063.shtml&t=1581994034&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=news.softpedia.com" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Flip this article into your magazine" class="col-flipboard"><i class="fa fa-flipboard"></i></a>
	</div>
		</div>
	</div>

	<div class="grid_37">
		<div class="grid_36" id="leftcol">
			<div class="art-right fr">
				<div class="posrel main-image mgbot_30 fl" id="art-img-small">
					<a id="main_image_small" class="hp_news_gr_2 posrel opener" href="https://news-cdn.softpedia.com/images/news2/telegram-founder-on-whatsapp-hacks-backdoors-are-camouflaged-as-security-flaws-529063-2.jpg" title="Open photo gallery" target="_blank" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
						<img src="https://news-cdn.softpedia.com/images/fitted/340x180/telegram-founder-on-whatsapp-hacks-backdoors-are-camouflaged-as-security-flaws.jpg" width="300" height="159" alt="Telegram is one of the leading alternatives to WhatsApp" title="Telegram is one of the leading alternatives to WhatsApp" data-description="CoinDesk" itemprop="thumbnailUrl" />
						<meta itemprop="url" content="https://news-cdn.softpedia.com/images/news2/telegram-founder-on-whatsapp-hacks-backdoors-are-camouflaged-as-security-flaws-529063-2.jpg">
						<meta itemprop="width" content="710"><meta itemprop="height" content="458">					</a>
										<div class="art-img-desc ellip nosel opener" title="Telegram is one of the leading alternatives to WhatsApp"><i class="fa fa-search-plus mgleft_10"></i>&nbsp;&nbsp; Telegram is one of the leading alternatives to WhatsApp</div>
				</div>

									<div class="ad adwblue ad-300x250 fl mgbot_20" id="_wlts" data-cty="US">
					<div id="Softpedia___news_page__placement_5e4b50322a2a4__" style="width:300px; height: auto;"></div><script>googletag.cmd.push(function(){ googletag.display("Softpedia___news_page__placement_5e4b50322a2a4__"); });</script>					</div>
							</div>

			<div class="body" id="newsbody">
				<article itemprop="articleBody">
				<p class="intro"><strong itemprop="description">Pavel Durov, the founder of Telegram, discusses the recent <a href="https://news.softpedia.com/news/amazon-ceo-jeff-bezos-phone-hacked-with-a-whatsapp-message-528939.shtml">hacking of Amazon boss Jeff Bezos&rsquo; iPhone</a> in a new <a href="https://telegra.ph/Why-Using-WhatsApp-Is-Dangerous-01-30-4">blog post</a>, explaining that despite <a href="https://news.softpedia.com/news/facebook-blames-apple-for-hacked-iphone-defends-whatsapp-528974.shtml">Facebook putting the blame on iOS</a>, WhatsApp is the one that facilitated the attack.</strong></p>
<p class="mgbot_20">Durov says that despite iOS devices having &ldquo;loads of privacy-related issues,&rdquo;, WhatsApp is the culprit here, as the corrupt video vulnerability exposes not only iPhones, but also Android and Windows Phone devices. This means all mobile devices where WhatsApp is installed can be hacked with an exploit aimed at that security flaw, he says.</p>
<p class="mgbot_20">Furthermore, Durov says the vulnerability doesn&rsquo;t exist in other apps on iOS, so hacking an iPhone where WhatsApp is installed wasn&rsquo;t possible.</p>
<p class="mgbot_20">&ldquo;Had Jeff Bezos relied on Telegram instead of WhatsApp, he wouldn&#39;t have been blackmailed by people who compromised his communications,&rdquo; he says.</p>
<q class="subhead">End-to-end encryption</q>
<p class="mgbot_20">The Telegram founder then moves to the end-to-end encryption that the Facebook-owned WhatsApp keeps praising on every occasion and which the company says didn&rsquo;t allow for hackers to break into Jeff Bezos&rsquo; phone.</p>
<p class="mgbot_20">&ldquo;This technology is not a silver bullet that can guarantee you absolute privacy by itself,&rdquo; he says, adding that the backups that you can create in WhatsApp aren&rsquo;t encrypted. Telegram, on the other hand, doesn&rsquo;t use third-party cloud backups, and Secret Chats, where conversations can be deleted automatically at a user-defined time, are never backup up anywhere, he says.</p>
<p class="mgbot_20">Backdoors are also a huge issue, and Durov says not implementing them in Telegram is one of the reasons his app is banned in some countries.</p>
<p class="mgbot_20">&ldquo;Enforcement agencies are not too happy with encryption, forcing app developers to secretly plant vulnerabilities in their apps,&rdquo; he continues, reminding that security issues in WhatsApp are discovered way too often.</p>
<p class="mgbot_20">&ldquo;Backdoors are usually camouflaged as &ldquo;accidental&rdquo; security flaws. In the last year alone, 12 such flaws have been found in WhatsApp. Seven of them were critical &ndash; like the one that got Jeff Bezos,&rdquo; Durov continues, adding that the flaws in encryption implementation also expose users.</p>
<p class="mgbot_20">Jeff Bezos&rsquo; iPhone was hacked in 2018 with a malicious message allegedly coming from Saudi Arabia Crown Prince Mohammed bin Salman. The message included an infected video whose purpose was to allow hackers to break into the device using an unpatched vulnerability in WhatsApp.</p>
				</article>

				
				
							</div>

			
			<div class="clearfix"></div>
						<div id="clrfx" class="meta3 noborder">
				<span class="fl" >#<a href="https://news.softpedia.com/newsTag/Telegram" title="More stories about &quot;Telegram&quot;" rel="nofollow">Telegram</a>#<a href="https://news.softpedia.com/newsTag/WhatsApp" title="More stories about &quot;WhatsApp&quot;" rel="nofollow">WhatsApp</a>#<a href="https://news.softpedia.com/newsTag/WhatsApp%20hack" title="More stories about &quot;WhatsApp hack&quot;" rel="nofollow">WhatsApp hack</a>#<a href="https://news.softpedia.com/newsTag/iPhone" title="More stories about &quot;iPhone&quot;" rel="nofollow">iPhone</a>#<a href="https://news.softpedia.com/newsTag/Apple" title="More stories about &quot;Apple&quot;" rel="nofollow">Apple</a></span>
				<div class="clearfix"></div>
			</div>
			
			
					</div>
	</div>

	<div class="grid_10 prefix_1 fr">
				<div class="fl posrel" id="leankare"></div>
		<div class="storystream hot fl grid_10" id="sidebox">
			<div class="ss-head mgbot_5 nosel"><div class="upcase">hot right now</div></div>
			<div class="pfscroll" id="pfscroll2_init">
			<div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/an-open-letter-to-garmin-just-let-me-use-the-smartwatch-i-paid-for-529226.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="An Open Letter to Garmin: Just Let Me Use the Smartwatch I Paid For" ><b>An Open Letter to Garmin: Just Let Me Use the Smartwatch I Paid For:</b> Garmin Venu is a terrific smartwatch… when it works</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/how-to-remove-the-botched-windows-10-update-kb4524244-529224.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="How to Remove the Botched Windows 10 Update KB4524244" ><b>How to Remove the Botched Windows 10 Update KB4524244:</b> Microsoft has already pulled the Windows 10 update</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/open-source-group-sends-microsoft-blank-hard-drive-to-copy-windows-7-source-code-529218.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Open-Source Group Sends Microsoft Blank Hard Drive to Copy Windows 7 Source Code" ><b>Open-Source Group Sends Microsoft Blank Hard Drive to Copy Windows 7 Source Code:</b> FSF wants Microsoft to open-source Windows 7</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/google-ordered-to-reveal-identity-of-user-who-posted-a-negative-review-online-529212.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Google Ordered to Reveal Identity of User Who Posted a Negative Review Online" ><b>Google Ordered to Reveal Identity of User Who Posted a Negative Review Online:</b> Business owner seeks legal action against the reviewer</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/kids-using-kali-linux-are-the-next-generation-hackers-uk-police-warn-529211.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Kids Using Kali Linux Are the Next-Generation Hackers, UK Police Warn" ><b>Kids Using Kali Linux Are the Next-Generation Hackers, UK Police Warn:</b> Call the police if these apps are installed, poster reads</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/microsoft-s-next-macbook-killer-is-just-around-the-corner-529209.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Microsoft’s Next MacBook Killer Is Just Around the Corner" ><b>Microsoft’s Next MacBook Killer Is Just Around the Corner:</b> New-generation Surface Book to launch this spring</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/this-is-the-new-file-explorer-in-windows-10x-529207.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="This Is the New File Explorer in Windows 10X" ><b>This Is the New File Explorer in Windows 10X:</b> A touch-optimized version of File Explorer is now available</a></div>			</div>
		</div>
				
			</div>

	<div class="grid_48 mgtop_20">
			<div class="fsz26 sepbrd4 nomgtop bold col-blue curpo" id="loaderbtn" onclick="loadDisqus()"><i class="fa fa-comments faded"></i>&nbsp; Click to load comments</div>
		<span class="disclaim semibold faded">This enables Disqus, Inc. to process some of your data. <a href="https://help.disqus.com/terms-and-policies/disqus-privacy-policy" target="_blank" rel="nofollow noopener" title="Disqus privacy policy" class="underline">Disqus privacy policy</a></span>
		<script>var disqus_config = function () { this.page.url = 'https://news.softpedia.com/news/telegram-founder-on-whatsapp-hacks-backdoors-are-camouflaged-as-security-flaws-529063.shtml'; this.page.identifier = 'dsq_ae_news_529063'; };</script>
		<div id="disqus_thread" class="grid_48 mgbot_20"></div>
		<div class="clearfix"></div>
	</div>

		<div class="grid_48">
		<div class="ad adwblue ad-970 mgbot_30 mgtop_20 adc">
		<div id="Softpedia___news_page__placement_5e4b50322a582__" style="width:970px; height: auto;"></div><script>googletag.cmd.push(function(){ googletag.display("Softpedia___news_page__placement_5e4b50322a582__"); });</script>		</div>
	</div>
	
	<div class="grid_48 mgtop_20" id="unveil_me">
		<div class="grid_47 bottombar_head"><h2 class="mgtop_20 mgbot_15 grid_47 fsz32 ta_center">Related Stories</h2></div>
		<div class="grid_47">
				<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/apple-facebook-could-be-forced-to-break-encryption-by-children-protection-bill-529051.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Apple, Facebook Could Be Forced to Break Encryption by Children Protection Bill">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/apple-facebook-could-be-forced-to-break-encryption-by-children-protection-bill.jpg" width="300" height="250" alt="Apple, Facebook Could Be Forced to Break Encryption by Children Protection Bill" title="Apple, Facebook Could Be Forced to Break Encryption by Children Protection Bill" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">End to end encryption once again at risk in the US</p></span>
			</div>
			<h2 class="title">Apple, Facebook Could Be Forced to Break Encryption by Children Protection Bill</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/facebook-blames-apple-for-hacked-iphone-defends-whatsapp-528974.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Facebook Blames Apple for Hacked iPhone, Defends WhatsApp">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/facebook-blames-apple-for-hacked-iphone-defends-whatsapp.jpg" width="300" height="250" alt="Facebook Blames Apple for Hacked iPhone, Defends WhatsApp" title="Facebook Blames Apple for Hacked iPhone, Defends WhatsApp" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">Amazon founder’s iPhone X reportedly hacked via WhatsApp</p></span>
			</div>
			<h2 class="title">Facebook Blames Apple for Hacked iPhone, Defends WhatsApp</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/facebook-will-add-facial-recognition-to-messenger-app-528965.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Facebook Will Add Facial Recognition to Messenger App">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/facebook-will-add-facial-recognition-to-messenger-app.jpg" width="300" height="250" alt="Facebook Will Add Facial Recognition to Messenger App" title="Facebook Will Add Facial Recognition to Messenger App" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">Face ID support being added for additional protection</p></span>
			</div>
			<h2 class="title">Facebook Will Add Facial Recognition to Messenger App</h2>
		</a>
	</div>
											<div class="grid_15 mgbot_30">
						<div class="ad ad-300x250 fl ta_left posrel"><div id="Softpedia___news_page__placement_5e4b50322a5f5__" style="width:300px; height: auto;"></div><script>googletag.cmd.push(function(){ googletag.display("Softpedia___news_page__placement_5e4b50322a5f5__"); });</script></div>
					</div>
										<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/amazon-ceo-jeff-bezos-phone-hacked-with-a-whatsapp-message-528939.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Amazon CEO Jeff Bezos’ Phone Hacked with a WhatsApp Message">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/amazon-ceo-jeff-bezos-phone-hacked-with-a-whatsapp-message.jpg" width="300" height="250" alt="Amazon CEO Jeff Bezos’ Phone Hacked with a WhatsApp Message" title="Amazon CEO Jeff Bezos’ Phone Hacked with a WhatsApp Message" />
				<span class="bottombar_subtitle gradient gradient_4"><p class="posrel">Saudi Arabian prince is believed to be involved</p></span>
			</div>
			<h2 class="title">Amazon CEO Jeff Bezos’ Phone Hacked with a WhatsApp Message</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/police-says-suspected-terrorist-escaped-after-whatsapp-warned-them-528757.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Police Says Suspected Terrorist Escaped After WhatsApp Warned Them">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/police-says-suspected-terrorist-escaped-after-whatsapp-warned-them.jpg" width="300" height="250" alt="Police Says Suspected Terrorist Escaped After WhatsApp Warned Them" title="Police Says Suspected Terrorist Escaped After WhatsApp Warned Them" />
				<span class="bottombar_subtitle gradient gradient_5"><p class="posrel">Law enforcement was tracking the mobile phone of a suspected Islamic State member planning a terror attack</p></span>
			</div>
			<h2 class="title">Police Says Suspected Terrorist Escaped After WhatsApp Warned Them</h2>
		</a>
	</div>
			</div>

				<div class="grid_47 bottombar_head"><h2 class="mgtop_20 mgbot_15 grid_47 fsz32 ta_center">Fresh Reviews</h2></div>
		<div class="grid_47">
				<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://www.softpedia.com/reviews/games/pc/warcraft-iii-reforged-review-529038.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Warcraft III: Reforged Review (PC)">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/warcraft-iii-reforged-review.jpg" width="300" height="250" alt="Warcraft III: Reforged Review (PC)" title="Warcraft III: Reforged Review (PC)" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">Not a fiasco, but a disappointment nonetheless</p></span>
			</div>
			<h2 class="title">Warcraft III: Reforged Review (PC)</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://www.softpedia.com/reviews/games/playstation-4/pillars-of-eternity-ii-deadfire-ultimate-edition-review-529115.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Pillars of Eternity II: Deadfire Review Ultimate Edition (PS4)">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/pillars-of-eternity-ii-deadfire-ultimate-edition-review.jpg" width="300" height="250" alt="Pillars of Eternity II: Deadfire Review Ultimate Edition (PS4)" title="Pillars of Eternity II: Deadfire Review Ultimate Edition (PS4)" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">A safe port for the fans of RPGs from around the seven seas</p></span>
			</div>
			<h2 class="title">Pillars of Eternity II: Deadfire Review Ultimate Edition (PS4)</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/ticpods-2-pro-review-smarter-airpods-no-really-528851.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="TicPods 2 Pro Review - Smarter AirPods (No, Really)">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/ticpods-2-pro-review-smarter-airpods-no-really.jpg" width="300" height="250" alt="TicPods 2 Pro Review - Smarter AirPods (No, Really)" title="TicPods 2 Pro Review - Smarter AirPods (No, Really)" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">The second-generation TicPods model is finally here</p></span>
			</div>
			<h2 class="title">TicPods 2 Pro Review - Smarter AirPods (No, Really)</h2>
		</a>
	</div>
			</div>
					<div class="grid_15 suffix_1"><div class="ad adc ad-300x600">
				<div id="Softpedia___news_page__placement_5e4b50322a672__" style="width:300px; height: auto;"></div><script>googletag.cmd.push(function(){ googletag.display("Softpedia___news_page__placement_5e4b50322a672__"); });</script>			</div></div>
				<div class="grid_31">
				<div class="bottombar_item  mgbot_30">
		<a href="https://www.softpedia.com/reviews/games/playstation-4/sniper-ghost-warrior-contracts-review-528393.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Sniper Ghost Warrior Contracts Review (PS4)">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/640x250/sniper-ghost-warrior-contracts-review.jpg" width="620" height="250" alt="Sniper Ghost Warrior Contracts Review (PS4)" title="Sniper Ghost Warrior Contracts Review (PS4)" />
				<span class="bottombar_subtitle gradient gradient_4"><p class="posrel">The most complete and balanced episode in the series</p></span>
			</div>
			<h2 class="title">Sniper Ghost Warrior Contracts Review (PS4)</h2>
		</a>
	</div>
		<div class="bottombar_item  mgbot_30">
		<a href="https://www.softpedia.com/reviews/games/playstation-4/neverwinter-nights-enhanced-edition-review-528576.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Neverwinter Nights Enhanced Edition Review (PS4)">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/640x250/neverwinter-nights-enhanced-edition-review.jpg" width="620" height="250" alt="Neverwinter Nights Enhanced Edition Review (PS4)" title="Neverwinter Nights Enhanced Edition Review (PS4)" />
				<span class="bottombar_subtitle gradient gradient_5"><p class="posrel">Better find another alley, this one is completely ruined</p></span>
			</div>
			<h2 class="title">Neverwinter Nights Enhanced Edition Review (PS4)</h2>
		</a>
	</div>
			</div>
		
		<div class="grid_47 bottombar_head mgtop_20"><h2 class="mgtop_20 mgbot_15 grid_47 fsz32 ta_center">Latest News</h2></div>
		<div class="grid_47">
				<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/an-open-letter-to-garmin-just-let-me-use-the-smartwatch-i-paid-for-529226.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="An Open Letter to Garmin: Just Let Me Use the Smartwatch I Paid For">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/an-open-letter-to-garmin-just-let-me-use-the-smartwatch-i-paid-for.jpg" width="300" height="250" alt="An Open Letter to Garmin: Just Let Me Use the Smartwatch I Paid For" title="An Open Letter to Garmin: Just Let Me Use the Smartwatch I Paid For" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">Garmin Venu is a terrific smartwatch… when it works</p></span>
			</div>
			<h2 class="title">An Open Letter to Garmin: Just Let Me Use the Smartwatch I Paid For</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://www.softpedia.com/reviews/games/pc/warcraft-iii-reforged-review-529038.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Warcraft III: Reforged Review (PC)">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/warcraft-iii-reforged-review.jpg" width="300" height="250" alt="Warcraft III: Reforged Review (PC)" title="Warcraft III: Reforged Review (PC)" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">Not a fiasco, but a disappointment nonetheless</p></span>
			</div>
			<h2 class="title">Warcraft III: Reforged Review (PC)</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/how-microsoft-edge-will-improve-syncing-on-windows-and-mac-529225.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="How Microsoft Edge Will Improve Syncing on Windows and Mac">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/how-microsoft-edge-will-improve-syncing-on-windows-and-mac.jpg" width="300" height="250" alt="How Microsoft Edge Will Improve Syncing on Windows and Mac" title="How Microsoft Edge Will Improve Syncing on Windows and Mac" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">New sync options coming to Microsoft’s new browser</p></span>
			</div>
			<h2 class="title">How Microsoft Edge Will Improve Syncing on Windows and Mac</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/how-to-remove-the-botched-windows-10-update-kb4524244-529224.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="How to Remove the Botched Windows 10 Update KB4524244">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/how-to-remove-the-botched-windows-10-update-kb4524244.jpg" width="300" height="250" alt="How to Remove the Botched Windows 10 Update KB4524244" title="How to Remove the Botched Windows 10 Update KB4524244" />
				<span class="bottombar_subtitle gradient gradient_4"><p class="posrel">Microsoft has already pulled the Windows 10 update</p></span>
			</div>
			<h2 class="title">How to Remove the Botched Windows 10 Update KB4524244</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/apple-maps-transit-directions-now-rolling-out-in-europe-529223.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Apple Maps Transit Directions Now Rolling Out in Europe">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/apple-maps-transit-directions-now-rolling-out-in-europe.jpg" width="300" height="250" alt="Apple Maps Transit Directions Now Rolling Out in Europe" title="Apple Maps Transit Directions Now Rolling Out in Europe" />
				<span class="bottombar_subtitle gradient gradient_5"><p class="posrel">New Apple Maps update now available for European users</p></span>
			</div>
			<h2 class="title">Apple Maps Transit Directions Now Rolling Out in Europe</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/free-app-lets-you-enable-apple-s-sidecar-on-older-macs-and-ipads-529222.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Free App Lets You Enable Apple’s Sidecar on Older Macs and iPads">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/free-app-lets-you-enable-apple-s-sidecar-on-older-macs-and-ipads.jpg" width="300" height="250" alt="Free App Lets You Enable Apple’s Sidecar on Older Macs and iPads" title="Free App Lets You Enable Apple’s Sidecar on Older Macs and iPads" />
				<span class="bottombar_subtitle gradient gradient_6"><p class="posrel">The whole “hack” should be complete in some 15 minutes</p></span>
			</div>
			<h2 class="title">Free App Lets You Enable Apple’s Sidecar on Older Macs and iPads</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/former-employee-says-apple-wants-to-suffocate-innovation-529221.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Former Employee Says Apple Wants to “Suffocate” Innovation">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/former-employee-says-apple-wants-to-suffocate-innovation.jpg" width="300" height="250" alt="Former Employee Says Apple Wants to “Suffocate” Innovation" title="Former Employee Says Apple Wants to “Suffocate” Innovation" />
				<span class="bottombar_subtitle gradient gradient_7"><p class="posrel">Lawsuit claims the company also spied on him</p></span>
			</div>
			<h2 class="title">Former Employee Says Apple Wants to “Suffocate” Innovation</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/irs-says-everyone-should-enable-two-factor-authentication-right-here-right-now-529220.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="IRS Says Everyone Should Enable Two-Factor Authentication Right Here, Right Now">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/irs-says-everyone-should-enable-two-factor-authentication-right-here-right-now.jpg" width="300" height="250" alt="IRS Says Everyone Should Enable Two-Factor Authentication Right Here, Right Now" title="IRS Says Everyone Should Enable Two-Factor Authentication Right Here, Right Now" />
				<span class="bottombar_subtitle gradient gradient_8"><p class="posrel">Two dozen cases of data theft already reported, IRS warns</p></span>
			</div>
			<h2 class="title">IRS Says Everyone Should Enable Two-Factor Authentication Right Here, Right Now</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/phone-explosion-causes-middle-school-evacuation-10-students-rushed-to-hospital-529219.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Phone Explosion Causes Middle School Evacuation, 10 Students Rushed to Hospital">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/phone-explosion-causes-middle-school-evacuation-10-students-rushed-to-hospital.jpg" width="300" height="250" alt="Phone Explosion Causes Middle School Evacuation, 10 Students Rushed to Hospital" title="Phone Explosion Causes Middle School Evacuation, 10 Students Rushed to Hospital" />
				<span class="bottombar_subtitle gradient gradient_9"><p class="posrel">“There was smoke everywhere,” student says</p></span>
			</div>
			<h2 class="title">Phone Explosion Causes Middle School Evacuation, 10 Students Rushed to Hospital</h2>
		</a>
	</div>
			</div>
	</div>

	<div class="clearfix"></div>

	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://news.softpedia.com/news/telegram-founder-on-whatsapp-hacks-backdoors-are-camouflaged-as-security-flaws-529063.shtml"/>
	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://cdn.softpedia.com/_img/softpedia_logo_rss.png">
			<meta itemprop="width" content="250">
			<meta itemprop="height" content="100">
		</div>
		<meta itemprop="name" content="Softpedia">
	</div>
<meta itemprop="datePublished" content="2020-02-03T09:12:00+0000"/><meta itemprop="dateModified" content="2020-02-03T09:12:00+0000"/></div>




</div>

<script src="/_xaja/nrtrk.php?t=21f7ce1856034e319887697f6a5c919c&n=529063"></script>
		</div></div>
		
		<div class="clearfix"></div>
		<div class="footer">
			<div class="mgtop_40">
				<div class="social">
					<div class="container_48 posrel">
						<div class="grid_37"><div class="home-search"><form role="search" action="/dyn-search.php" method="GET"><div class="fa fa-search"></div><input type="text" value="Search here..." onkeydown="if(this.value=='Search here...') this.value='';" onclick="if(this.value=='Search here...') this.value='';" onblur="if(this.value=='') this.value='Search here...';" name="search_term" /></form></div></div>
						<div class="grid_11 mgtop_20 ta_right"><span class="nosel logof">i <i class="fa fa-heart col-red-l"></i> softpedia&reg;</span></div>
					</div>
				</div>
				<div class="copyright_cnt"><div class="copyright f_content">
					&copy; 2001-2020 <span itemprop="name">Softpedia</span>.
					All rights reserved. Softpedia&reg; and the Softpedia&reg; logo are registered trademarks of SoftNews NET SRL					&nbsp;&bull;
					<a href="https://www.softpedia.com/user/contact.php" rel="nofollow" title="Contact">Contact</a>
					&nbsp;&bull;
					<a href="https://www.softpedia.com/user/privacy.shtml" rel="nofollow" title="Privacy Policy">Privacy Policy</a>
					&nbsp;&bull;
					<a href="https://www.softpedia.com/user/cookies.shtml" rel="nofollow" title="Cookie Policy">Cookie Policy</a>
					&nbsp;&bull;
														</div></div>
			</div>
		</div>
		
<div id="spsbtns"><div id="newsfbtn" class="rgbutton" onclick="spsite_newstip();"><div class="rotate90r">news tip <i class="fa fa-lightbulb-o rotate270r"></i></div></div><div id="feedbackb" class="rgbutton" onclick="spsite_feedback('https://news.softpedia.com/news/telegram-founder-on-whatsapp-hacks-backdoors-are-camouflaged-as-security-flaws-529063.shtml');"><div class="rotate90r">feedback <i class="fa fa-info-circle rotate270r"></i></div></div>
</div>
<div id="spovl1" class="ovlgrad1 novig"><div class="spovl1box"><div class="spovl1box2">&nbsp;</div></div></div><!-- overlay 1 -->
<div id="spovl2"><div class="spovl2box"><div class="spovl2box2">&nbsp;</div></div></div><!-- overlay 2 -->
<div id="spovl3"><div class="spovl3box">&nbsp;</div></div><!-- overlay 3 -->


<script>window.spcsrf="UYC9D3DAMzzvPdI1qILIjy7x1JG6Bmj2";</script><script>
var sp_nsroot=".softpedia.com";
var sp_xaja_root="https://news.softpedia.com/";
var pe_section='news';
var tm_act='news';
var tm_open=false;
var tm_evset=false;
var spjs_social={"pagetitle":"Telegram Founder on WhatsApp Hacks: Backdoors Are Camouflaged as Security Flaws","pageurl":"https:\/\/news.softpedia.com\/news\/telegram-founder-on-whatsapp-hacks-backdoors-are-camouflaged-as-security-flaws-529063.shtml","mediaurl":""};
var spsocial_pagetitle='Telegram Founder on WhatsApp Hacks: Backdoors Are Camouflaged as Security Flaws';
var spsocial_pageurl='https://news.softpedia.com/news/telegram-founder-on-whatsapp-hacks-backdoors-are-camouflaged-as-security-flaws-529063.shtml';
var spsocial_mediaurl="";
var spjs_cat_id=5;
var spjs_prog_version="";
var sp_catid=5;
var spjs_comm_total=0;
var spjs_prog_tsf=0;
var sd_crt=3;
var spjs_news_title="Telegram Founder on WhatsApp Hacks: Backdoors Are Camouflaged as Security Flaws";
var spjs_news_id=529063;
var spjs_auth_uid=0;
var spjs_auth={"user":"","name":"","mail":""};
window.aegal_xdsect='news';
</script>
<script src="/_min/jsstore.php?l=bmV3c3NkaG90LHNpbmdsZV9saWdodGJveCxuZXdzY29tbWVudHMsYm90dG9tYnViYmxlLGRpc3F1c19uZXdzLHNlY3Rpb25uZXdz&amp;f=bGFuZy9FTi5qcyxqcXVlcnkuc3dpcGVib3guanM=&amp;jv=2227"></script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "Organization", "url": "https://www.softpedia.com/", "logo": "https://cdnssl.softpedia.com/_img/rba_sp_hd.png", "name": "Softpedia", "sameAs" : [ "https://www.facebook.com/softpediacom/", "https://twitter.com/Softpedia", "https://www.instagram.com/softpedia/", "https://flipboard.com/@softpedia/softpedia-news-ji14q1huy" ] }</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "Softpedia", "url": "https://www.softpedia.com/" }</script>

</body>
</html>