<!DOCTYPE html>
<html lang="en">
<head>

	<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];(function() { var gads = document.createElement("script"); gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//securepubads.g.doubleclick.net/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();</script>	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" data-ad-client="ca-pub-2364887827571271"></script></script>
<title>Tails 4.0 Anonymous Linux OS Released, Based on Debian GNU/Linux 10 &quot;Buster&quot;</title>
<meta name="robots" content="max-snippet:256, max-image-preview:large, max-video-preview: 15" />
<link rel="canonical" href="https://news.softpedia.com/news/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938.shtml" />
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="author" content="Marius Nestor"><link rel="alternate" href="https://news.softpedia.com/newsRSS/Global-0.xml" type="application/rss+xml" title="Softpedia News" />
<link rel="alternate" href="https://news.softpedia.com/newsRSS/Linux-Distributions-168.xml" type="application/rss+xml" title="Softpedia News - Linux Distributions" />
<meta property="twitter:title" content="Tails 4.0 Anonymous Linux OS Released, Based on Debian GNU/Linux 10 &quot;Buster&quot;">
<meta property="og:title" content="Tails 4.0 Anonymous Linux OS Released, Based on Debian GNU/Linux 10 &quot;Buster&quot;">
<meta name="keywords" content="Tails 4.0, Debian GNU/Linux 10, Debian Buster, anonymous OS, Linux">
<meta name="description" content="Ships with Tor Browser 9.0 and Linux kernel 5.3">
<meta property="twitter:description" content="Ships with Tor Browser 9.0 and Linux kernel 5.3">
<meta property="og:description" content="Ships with Tor Browser 9.0 and Linux kernel 5.3">
<meta property="og:article:published_time" content="2019-10-22T17:45:00+0000">
<meta property="twitter:image" content="https://news-cdn.softpedia.com/images/news2/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-2.jpg">
<meta property="og:image" content="https://news-cdn.softpedia.com/images/news2/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-2.jpg">
<meta property="fb:app_id" content="505430742898262">
<meta property="og:type" content="article">
<meta property="og:article:publisher" content="https://www.facebook.com/pages/Softpedia/122839394413621">
<meta property="og:site_name" content="softpedia">
<meta property="twitter:url" content="https://news.softpedia.com/news/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938.shtml">
<meta property="og:url" content="https://news.softpedia.com/news/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938.shtml">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@Softpedia">
<meta property="twitter:creator" content="@Softpedia">
<link rel="stylesheet" type="text/css" href="https://cdnssl.softpedia.com/_min/?g=cssbase,cssbase_2018&amp;vv=1195" /><link rel="icon" type="image/x-icon" href="https://cdnssl.softpedia.com/_img/favicon.ico"><link rel="shortcut icon" type="image/x-icon" href="https://cdnssl.softpedia.com/_img/favicon.ico"><link rel="apple-touch-icon" href="https://cdnssl.softpedia.com/_img/favicon_512.png?2015"><meta name="msapplication-TileImage" content="https://cdnssl.softpedia.com/_img/favicon_512.png?2015" /><link rel="mask-icon" sizes="any" href="https://cdnssl.softpedia.com/_img/spdfavicon.svg" color="#002873"><link rel="publisher" href="https://plus.google.com/+softpedia">
<script>
window.google_analytics_uacct = "UA-61277-1";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date(); a=s.createElement(o),m=s.getElementsByTagName(o)[0]; a.async=1; a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-1', 'softpedia.com'); ga('set', 'anonymizeIp', true);
ga('send', 'pageview');</script>
<script>var hp_dwlcounter = 2734719071;</script>
<script src="https://cdnssl.softpedia.com/_min/?g=jsbase&amp;jv=1111"></script>

<!-- webfontloader -->
<link rel="preload" href="https://cdnssl.softpedia.com/_fonts/fontawesome-webfont.woff2?v=1x198" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://cdnssl.softpedia.com/_fonts/museo_slab_700-webfont.woff2?v=1x198" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://cdnssl.softpedia.com/_fonts/museosanscnd-700-webfont.woff2?v=1x198" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://cdnssl.softpedia.com/_fonts/museosans_700-webfont.woff2?v=1x198" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://cdnssl.softpedia.com/_fonts/museosanscnd-500-webfont.woff2?v=1x198" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://cdnssl.softpedia.com/_fonts/museosans_500-webfont.woff2?v=1x198" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://cdnssl.softpedia.com/_css/fonts-mobile.css?v=4" as="style">
<script>
	WebFontConfig = {
		classes: false,
		events: false,
		timeout: 2000,
		custom: {
			families: ['museo_slab:n7', 'museo_sans:n7,n5', 'museo_sans_cond:n7,n5'],
			urls: ['https://cdnssl.softpedia.com/_css/fonts-mobile.css?v=4']
		}
	};

	(function(d) {
		var wf = d.createElement('script'), s = d.scripts[0];
		wf.src = 'https://cdnssl.softpedia.com/_js/webfont-1.6.26.js?v=1';
		wf.async = true;
		s.parentNode.insertBefore(wf, s);
	})(document);
</script>
<!-- webfontloader -->

</head>

<body>
	<div class="wrapper posrel" id="wrapper">
		<div role="menubar" class="menubar">
			<div id="bg-menubar"></div>
			<div class="container_48">
				<div class="grid_48">
					<div id="topovl1">&nbsp;</div>
					<div id="bg-logo"></div>
					<span id="brand">
						<a href="https://news.softpedia.com/" class="dspblock" title="Softpedia News"><span class="logov logovnews" data-src="https://cdnssl.softpedia.com/_img/softpedia_logo.png">SOFTPEDIA&reg; NEWS</span></a>
						</a>
					</span>
					<div class="navtopm navtopnews">
												<ul class="lev1 navsect locmenu">
							<li><a class="upcase bold col-blue-l" href="https://news.softpedia.com/cat/Reviews/" title="Tech Reviews">Reviews</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Apple/" title="Apple News">Apple</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Microsoft/" title="Apple News">Microsoft</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Telecoms/" title="Mobile World News">Mobile</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Linux/" title="Linux &amp; Opensource">Linux &amp; OSS</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Security/" title="Security">Security</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Wearable-Tech/" title="Wearables">Wearables</a></li>
						</ul>
												<ul class="lev1 navico" id="navicos">
							<li class="fa fa-heart nosel" data-src="love"></li>
														<li class="fa fa-info nosel" data-src="info"></li>
							<li class="fa fa-user nosel" onclick="showloginovl();"></li>						</ul>
					</div>
				</div>
			</div>

					</div>
		<div role="main" class="main">
											<div class="statusbar posrel"><div class="container_48">
					<div class="grid_27 breadcrumb posrel">
		<i class="fa fa-bars jhref spmenu2" id="spmenu" title="News categories"></i>

				<div class="breadcrumb-cnt ellip">
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.softpedia.com/" title="Softpedia Homepage" itemprop="url"><span itemprop="title">Softpedia</span></a> &gt;</span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://news.softpedia.com/" title="News Homepage" itemprop="url"><span itemprop="title">News</span></a></span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="https://news.softpedia.com/cat/Linux/" title="Linux" itemprop="url"><span itemprop="title">Linux</span></a></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="https://news.softpedia.com/cat/Linux/Linux-Distributions/" title="Linux Distributions" itemprop="url"><span itemprop="title">Linux Distributions</span></a></span>		</div>
			</div>

		<div class="grid_21"><div class="backtosp"><a href="https://www.softpedia.com/" title="Softpedia Homepage" class="bold">Softpedia Homepage &nbsp;&nbsp;<i class="fa fa-arrow-right col-red-l"></i></a></div></div>
		<div class="clearfix"></div>
					</div></div>
							<div class="container_48 news-article" itemscope itemtype="http://schema.org/NewsArticle">
	<div class="pagetop2 pagetop grid_48 srcnobg">
		<h1 class="grid_37 hsz32 mgtop_15 newsheading" itemprop="name headline"><a href="https://news.softpedia.com/news/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938.shtml" title="Tails 4.0 Anonymous Linux OS Released, Based on Debian GNU/Linux 10 &quot;Buster&quot;">Tails 4.0 Anonymous Linux OS Released, Based on Debian GNU/Linux 10 &quot;Buster&quot;</a></h1>
			<div class="main-search main-search-2018" id="main-search">
	<form role="search" action="/dyn-search.php" method="GET" class="mgtop_15">
	<input id="hp_search" type="text" value="Search..." onkeydown="if(this.value=='Search...') this.value='';" onclick="if(this.value=='Search...') this.value='';" onblur="if(this.value=='') this.value='Search...';" onfocus="if(this.value=='Search...') this.value='';" name="search_term">
	<button type="submit"><i class="fa fa-search"></i></button>
		</form></div>
		</div>

	<h2 class="grid_48 subtitle w620" title="Ships with Tor Browser 9.0 and Linux kernel 5.3" itemprop="alternativeHeadline">Ships with Tor Browser 9.0 and Linux kernel 5.3</h2>

	<div class="grid_37">
		<div class="fl">
						<div class="ad adwblue ad-728x90 mgtop_30" id="_wlts_lead" data-cty="US">
			<div id="SP_newspages_leaderboard_240s__slot_1" style="width: 728px; height: 90px;"></div><script>googletag.cmd.push(function() {window.slot1 = googletag.defineSlot("/1004334/SP_newspages_leaderboard_240s", [728, 90], "SP_newspages_leaderboard_240s__slot_1").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_leaderboard_240s__slot_1");setInterval(function(){googletag.pubads().refresh([window.slot1]);}, 240000);});</script>			</div>
					</div>

		<div class="grid_36" id="leftcol">
			<div class="authorship mgtop_20 mgbot_20">
				Oct 22, 2019 17:45 GMT &nbsp;<b>&middot;</b>&nbsp;
								By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://news.softpedia.com/editors/browse/marius-nestor" title="Editor profile and more articles by Marius Nestor" itemprop="url"><span itemprop="name">Marius Nestor</span></a></span>
				<a href="https://twitter.com/intent/follow?screen_name=mariusnestor" title="Follow Marius Nestor on Twitter" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a>								&nbsp;<b>&middot;</b>&nbsp;
				<a href="#disqus_thread">Comment</a>
				&nbsp;<b>&middot;</b>&nbsp;
					<div class="hdsocial_mini" >
		Share:&nbsp;
		<a href="https://twitter.com/intent/tweet?related=softpedia&via=mariusnestor&text=Tails+4.0+Anonymous+Linux+OS+Released%2C+Based+on+Debian+GNU%2FLinux+10+%22Buster%22&url=https%3A%2F%2Fnews.softpedia.com%2Fnews%2Ftails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938.shtml" target="_blank" rel="nofollow" title="Share this page on Twitter" class="col-twitter" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-twitter"></i></a>
		&nbsp;&nbsp;
		<a href="#" target="_blank" rel="nofollow" title="Share this page on reddit!" class="col-reddit" onclick="window.location='//www.reddit.com/submit?url=' + encodeURIComponent(window.location);return false"><i class="fa fa-reddit"></i></a>
		&nbsp;&nbsp;
		<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnews.softpedia.com%2Fnews%2Ftails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938.shtml','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook" class="col-fb"><i class="fa fa-facebook"></i></a>
		&nbsp;&nbsp;
		<a href="https://plus.google.com/share?url=https://news.softpedia.com/news/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938.shtml" rel="nofollow" target="_blank" title="Share this page on Google Plus" class="col-gplus" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-google-plus"></i></a>
		&nbsp;&nbsp;
		<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Tails+4.0+Anonymous+Linux+OS+Released%2C+Based+on+Debian+GNU%2FLinux+10+%22Buster%22&url=https%3A%2F%2Fnews.softpedia.com%2Fnews%2Ftails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938.shtml&t=1571992853&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=news.softpedia.com" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Flip this article into your magazine" class="col-flipboard"><i class="fa fa-flipboard"></i></a>
	</div>
			</div>

			<div class="art-right fr">
				<div class="posrel main-image mgtop_5 mgbot_30 fl" id="art-img-small">
					<a id="main_image_small" class="hp_news_gr_2 posrel opener" href="https://news-cdn.softpedia.com/images/news2/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-2.jpg" title="Open photo gallery" target="_blank" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
						<img src="https://news-cdn.softpedia.com/images/fitted/340x180/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster.jpg" width="300" height="159" alt="Tails 4.0 released" title="Tails 4.0 released" data-description="Tails" itemprop="thumbnailUrl" />
						<meta itemprop="url" content="https://news-cdn.softpedia.com/images/news2/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-2.jpg">
						<meta itemprop="width" content="1416"><meta itemprop="height" content="864">					</a>
					<div class="label label-blue label-larger nosel noclk" id="art-label">7 photos</div>					<div class="art-img-desc ellip nosel opener" title="Tails 4.0 released"><i class="fa fa-search-plus mgleft_10"></i>&nbsp;&nbsp; Tails 4.0 released</div>
				</div>

									<div class="ad adwblue ad-300x250 fl mgbot_20" id="_wlts" data-cty="US">
					<div id="SP_newspages_widesky_240s__slot_2" style="width: 300px; height: 250px;"></div><script>googletag.cmd.push(function() {window.slot2 = googletag.defineSlot("/1004334/SP_newspages_widesky_240s", [300, 250], "SP_newspages_widesky_240s__slot_2").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_widesky_240s__slot_2");setInterval(function(){googletag.pubads().refresh([window.slot2]);}, 240000);});</script>					</div>
							</div>

			<div class="body" id="newsbody">
				<div itemprop="articleBody">
				<p class="intro"><strong itemprop="description">The Tails project released today the final version of the Tails 4.0 operating system, a major release that introduces numerous enhancements and updated components.</strong></p>
<p class="mgbot_20">Based on the <a rel="noopener" target="_blank" href="https://linux.softpedia.com/downloadTag/Debian%20Linux" title="Debian">Debian</a> GNU/Linux 10 &quot;Buster&quot; operating system, <a rel="noopener" target="_blank" href="https://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/Tails-27487.shtml" title="Tails">Tails</a> 4.0 is here with up-to-date components to keep your online identity hidden from potential attackers. These include the latest <a rel="noopener" target="_blank" href="https://www.softpedia.com/get/Security/Security-Related/Tor-Browser.shtml" title="TOR">TOR</a> Browser 9.0 anonymous web browser, Tor 0.4.1.6 anonymous network client and server, OnionShare 1.3.2 anonymous file sharing tool, MAT 0.9.0 metadata removal tool, and&nbsp;KeePassXC password manager.</p>
<p class="mgbot_20">Tails 4.0 is also powered by the latest Linux 5.3 kernel series, shipping with Linux kernel 5.3.2 in the live ISO image, which brings better support for newer hardware and many other improvements. On top of that, Tails 4.0 ships with GnuPG 2.2.12, Enigmail 2.0.12, Electrum 3.3.8, Git 2.20.1, <a rel="noopener" target="_blank" href="https://www.softpedia.com/get/Office-tools/Office-suites/LibreOffice.shtml" title="LibreOffice">LibreOffice</a> 6.1.5, <a rel="noopener" target="_blank" href="https://www.softpedia.com/get/Multimedia/Graphic/Graphic-Editors/Inkscape.shtml" title="InkScape">InkScape</a> 0.92.4, <a rel="noopener" target="_blank" href="https://www.softpedia.com/get/Multimedia/Graphic/Graphic-Editors/GIMP.shtml" title="GIMP">GIMP</a> 2.10.8, and <a rel="noopener" target="_blank" href="https://www.softpedia.com/get/Multimedia/Audio/Audio-Editors-Recorders/Audacity.shtml" title="Audacity">Audacity</a> 2.2.2.</p>
<p class="mgbot_20">The Tails Greeter has received some enhancements in this release as well, especially for non-English users. Among these, we can mention faster language selection, simplified keyboard layouts list, working Formats setting, the ability to open help pages in other languages than English, as well as the ability to prevent additional settings from being applied when clicking on the Cancel or Back buttons.</p>
<p class="mgbot_20">&quot;To make it easier to select a language, we curated the list of proposed languages by removing the ones that had too little translations to be useful. We also clarified how Chinese is listed by having different entries for simplified and traditional Chinese,&quot; reads today&#39;s <a rel="nofollow" target="_blank" rel="noopener" href="https://tails.boum.org/news/version_4.0/">announcement</a>.</p>
<q class="subhead">Tails now starts up to 20% faster</q>
<p class="mgbot_20">Apart from all the software updates, Tails 4.0 brings numerous under-the-hood improvements to make the live system start with up to 20% faster than previous versions, while requiring about 250MB less RAM. Also, the ISO image is now with 47MB smaller than that of Tails 3.16. Support for Thunderbolt devices has been added as well, and the on-screen keyboard is now easier to use.</p>
<p class="mgbot_20">Other enhancements include support for USB tethering from iPhone, the ability to display the password of the persistent storage when creating one, support for using the default bookmarks from Tor Browser, and new documentation pages for securely erasing an entire device and backing up persistent volumes. The Home launcher, Scribus app, and default accounts in <a rel="noopener" target="_blank" href="https://www.softpedia.com/get/Internet/Chat/Instant-Messaging/Pidgin.shtml" title="Pidgin">Pidgin</a> were removed from <a rel="noopener" href="https://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/Tails-27487.shtml"><strong>Tails 4.0</strong></a>.</p>
<div class="bbgallery fullimg posrel"><a rel="noopener" title="Click to view large image" href="https://news-cdn.softpedia.com/images/news2/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-3.png" target="_blank" data-gidx="2"><img src="https://news-cdn.softpedia.com/images/fitted/620x/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-3.jpg" title="KeePassXC" alt="KeePassXC" /></a><div class="hp_news_gr_1"></div><div class="col-white bg-blue-50 desc2"><em><i class="fa fa-info-circle"></i> KeePassXC</em></div></div><div class="clearfix"></div>
<div class="bbgallery fullimg posrel"><a rel="noopener" title="Click to view large image" href="https://news-cdn.softpedia.com/images/news2/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-4.png" target="_blank" data-gidx="3"><img src="https://news-cdn.softpedia.com/images/news2/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-4.png" title="Image" alt="Image" /></a><div class="hp_news_gr_2"></div></div><div class="clearfix"></div>
<div class="bbgallery fullimg posrel"><a rel="noopener" title="Click to view large image" href="https://news-cdn.softpedia.com/images/news2/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-5.png" target="_blank" data-gidx="4"><img src="https://news-cdn.softpedia.com/images/news2/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-5.png" title="Image" alt="Image" /></a><div class="hp_news_gr_4"></div></div><div class="clearfix"></div>
<p class="mgbot_20">​​​​​​​<div class="bbgallery fullimg posrel"><a rel="noopener" title="Click to view large image" href="https://news-cdn.softpedia.com/images/news2/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-6.png" target="_blank" data-gidx="5"><img src="https://news-cdn.softpedia.com/images/news2/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-6.png" title="Image" alt="Image" /></a><div class="hp_news_gr_1"></div></div><div class="clearfix"></div></p>
				</div>

				
				
							</div>

			
			<div class="clearfix"></div>
						<div id="clrfx" class="meta3 noborder">
				<span class="fl" >#<a href="https://news.softpedia.com/newsTag/Tails%204.0" title="More stories about &quot;Tails 4.0&quot;" rel="nofollow">Tails 4.0</a>#<a href="https://news.softpedia.com/newsTag/Debian%20GNU---Linux%2010" title="More stories about &quot;Debian GNU/Linux 10&quot;" rel="nofollow">Debian GNU/Linux 10</a>#<a href="https://news.softpedia.com/newsTag/Debian%20Buster" title="More stories about &quot;Debian Buster&quot;" rel="nofollow">Debian Buster</a>#<a href="https://news.softpedia.com/newsTag/anonymous%20OS" title="More stories about &quot;anonymous OS&quot;" rel="nofollow">anonymous OS</a>#<a href="https://news.softpedia.com/newsTag/Linux" title="More stories about &quot;Linux&quot;" rel="nofollow">Linux</a></span>
				<div class="clearfix"></div>
			</div>
			
						<div id="ac-lre-player-ph"><div id="ac-lre-player"></div></div>
			
						<h2 class="mgtop_20 grid_31 nosel fsz26">Tails 4.0 <span class="nowrap">(7 Images)</span></h2>
			<div id="ng_container" class="galart2 mgbot_20 mgtop_20">
			<a href="https://news-cdn.softpedia.com/images/news2/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-2.jpg" title="Tails 4.0 released" target="_blank" class="galart2_main" data-galidx="<?=$k?>"><img width="620" src="https://news-cdn.softpedia.com/images/fitted/620x348/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938.jpg" alt="Tails 4.0 released" data-description="Tails" /></a><div class="galart2_rail"><a href="https://news-cdn.softpedia.com/images/news2/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-3.png" title="KeePassXC" target="_blank" class="galart2_img " data-title="KeePassXC" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="https://news-cdn.softpedia.com/images/newsrsz/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-3.jpg" alt="KeePassXC" data-description="Tails" /></a><a href="https://news-cdn.softpedia.com/images/news2/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-4.png" title="" target="_blank" class="galart2_img " data-title="" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="https://news-cdn.softpedia.com/images/newsrsz/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-4.jpg" alt="" data-description="Tails" /></a><a href="https://news-cdn.softpedia.com/images/news2/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-5.png" title="" target="_blank" class="galart2_img hidden" data-title="" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="https://news-cdn.softpedia.com/images/newsrsz/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-5.jpg" alt="" data-description="Tails" /></a><div onclick="$('#ng_container a').children()[3].click();" class="galart2_last" title="Open full photo gallery"><div class="galart2_last_inner">+4<span>more</span></div></div><a href="https://news-cdn.softpedia.com/images/news2/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-6.png" title="" target="_blank" class="galart2_img hidden" data-title="" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="https://news-cdn.softpedia.com/images/newsrsz/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-6.jpg" alt="" data-description="Tails" /></a><a href="https://news-cdn.softpedia.com/images/news2/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-7.png" title="" target="_blank" class="galart2_img hidden" data-title="" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="https://news-cdn.softpedia.com/images/newsrsz/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-7.jpg" alt="" data-description="Tails" /></a><a href="https://news-cdn.softpedia.com/images/news2/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-8.png" title="" target="_blank" class="galart2_img hidden" data-title="" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="https://news-cdn.softpedia.com/images/newsrsz/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-8.jpg" alt="" data-description="Tails" /></a>				</div>
			</div>
					</div>
	</div>

	<div class="grid_10 prefix_1 fr">
					<div class="fl posrel" id="leankare"></div>
			<div class="storystream hot fl mgtop_30 grid_10" id="sidebox">
				<div class="ss-head mgbot_5 nosel"><div class="upcase">hot right now</div></div>
				<div class="pfscroll" id="pfscroll2_init">
				<div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/fitbit-versa-2-review-527905.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Fitbit Versa 2 Review" ><b>Fitbit Versa 2 Review:</b> We’re testing Fitbit’s latest smartwatch model</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://www.softpedia.com/reviews/mac/4ktube-review-527968.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="4Ktube Review - 4K YouTube in Safari" ><b>4Ktube Review - 4K YouTube in Safari:</b> Find out if 4K YouTube videos are available, even in Safari</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/surface-duo-should-be-just-the-beginning-of-microsoft-s-return-to-mobile-527966.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Surface Duo Should Be Just the Beginning of Microsoft’s Return to Mobile" ><b>Surface Duo Should Be Just the Beginning of Microsoft’s Return to Mobile:</b> And should lead a new series of Microsoft mobile devices</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/microsoft-says-windows-7-s-death-fuels-the-windows-10-momentum-527960.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Microsoft Says Windows 7’s Death Fuels the Windows 10 Momentum" ><b>Microsoft Says Windows 7’s Death Fuels the Windows 10 Momentum:</b> Windows 7 to reach the end of life in January 2020</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/a-closer-look-at-social-media-trackers-in-firefox-70-527952.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="A Closer Look at Social Media Trackers in Firefox 70" ><b>A Closer Look at Social Media Trackers in Firefox 70:</b> Social trackers now part of content blockers in the browser</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/how-to-enable-the-full-dark-mode-in-twitter-for-android-527951.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="How to Enable the Full Dark Mode in Twitter for Android" ><b>How to Enable the Full Dark Mode in Twitter for Android:</b> Because no, it’s not as easy as it seems to be</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/microsoft-fixes-windows-defender-transparency-bug-in-latest-windows-10-build-527949.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Microsoft Fixes Windows Defender Transparency Bug in Latest Windows 10 Build" ><b>Microsoft Fixes Windows Defender Transparency Bug in Latest Windows 10 Build:</b> Fix included in Windows 10 20H1 preview build 19008</a></div>				</div>
			</div>
				</div>

	<div class="grid_48 mgtop_20">
			<div class="fsz26 sepbrd4 nomgtop bold col-blue curpo" id="loaderbtn" onclick="loadDisqus()"><i class="fa fa-comments faded"></i>&nbsp; Click to load comments</div>
		<span class="disclaim semibold faded">This enables Disqus, Inc. to process some of your data. <a href="https://help.disqus.com/terms-and-policies/disqus-privacy-policy" target="_blank" rel="nofollow noopener" title="Disqus privacy policy" class="underline">Disqus privacy policy</a></span>
		<script>var disqus_config = function () { this.page.url = 'https://news.softpedia.com/news/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938.shtml'; this.page.identifier = 'dsq_ae_news_527938'; };</script>
		<div id="disqus_thread" class="grid_48 mgbot_20"></div>
		<div class="clearfix"></div>
	</div>

	
	<div class="grid_48 mgtop_20" id="unveil_me">
		<div class="grid_47 bottombar_head"><h2 class="mgtop_20 mgbot_15 grid_47 fsz32 ta_center">Related Stories</h2></div>
		<div class="grid_47">
				<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/ubuntu-20-04-lts-focal-fossa-daily-build-isos-are-now-available-to-download-527935.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Ubuntu 20.04 LTS (Focal Fossa) Daily Build ISOs Are Now Available to Download">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/ubuntu-20-04-lts-focal-fossa-daily-build-isos-are-now-available-to-download.jpg" width="300" height="250" alt="Ubuntu 20.04 LTS (Focal Fossa) Daily Build ISOs Are Now Available to Download" title="Ubuntu 20.04 LTS (Focal Fossa) Daily Build ISOs Are Now Available to Download" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">The final release will hit the streets on April 23rd, 2020</p></span>
			</div>
			<h2 class="title">Ubuntu 20.04 LTS (Focal Fossa) Daily Build ISOs Are Now Available to Download</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/ubuntu-19-10-eoan-ermine-gets-first-linux-kernel-security-patch-update-now-527934.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Ubuntu 19.10 (Eoan Ermine) Gets First Linux Kernel Security Patch, Update Now">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/ubuntu-19-10-eoan-ermine-gets-first-linux-kernel-security-patch-update-now.jpg" width="300" height="250" alt="Ubuntu 19.10 (Eoan Ermine) Gets First Linux Kernel Security Patch, Update Now" title="Ubuntu 19.10 (Eoan Ermine) Gets First Linux Kernel Security Patch, Update Now" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">It addresses an important security vulnerability</p></span>
			</div>
			<h2 class="title">Ubuntu 19.10 (Eoan Ermine) Gets First Linux Kernel Security Patch, Update Now</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/goodbye-ubuntu-samsung-kills-off-linux-on-dex-project-527908.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Goodbye, Ubuntu: Samsung Kills Off Linux on DeX Project">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/goodbye-ubuntu-samsung-kills-off-linux-on-dex-project.jpg" width="300" height="250" alt="Goodbye, Ubuntu: Samsung Kills Off Linux on DeX Project" title="Goodbye, Ubuntu: Samsung Kills Off Linux on DeX Project" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">Android 10 marks the end of Linux on Samsung’s phones</p></span>
			</div>
			<h2 class="title">Goodbye, Ubuntu: Samsung Kills Off Linux on DeX Project</h2>
		</a>
	</div>
											<div class="grid_15">
						<div class="ad adwblue ad-300x250 fl ta_left posrel">
						<div id="SP_newspages_336x280_240s__slot_3" style="width: 300px; height: 250px;"></div><script>googletag.cmd.push(function() {window.slot3 = googletag.defineSlot("/1004334/SP_newspages_336x280_240s", [300, 250], "SP_newspages_336x280_240s__slot_3").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_336x280_240s__slot_3");setInterval(function(){googletag.pubads().refresh([window.slot3]);}, 240000);});</script>						</div>
					</div>
										<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/ubuntu-19-10-eoan-ermine-officially-released-here-s-what-s-new-527871.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Ubuntu 19.10 (Eoan Ermine) Officially Released, Here&#039;s What&#039;s New">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/ubuntu-19-10-eoan-ermine-officially-released-here-s-what-s-new.jpg" width="300" height="250" alt="Ubuntu 19.10 (Eoan Ermine) Officially Released, Here&#039;s What&#039;s New" title="Ubuntu 19.10 (Eoan Ermine) Officially Released, Here&#039;s What&#039;s New" />
				<span class="bottombar_subtitle gradient gradient_4"><p class="posrel">Ships with GNOME 3.34 and Linux kernel 5.3</p></span>
			</div>
			<h2 class="title">Ubuntu 19.10 (Eoan Ermine) Officially Released, Here&#039;s What&#039;s New</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/xubuntu-19-10-released-with-xfce-4-14-desktop-environment-zfs-on-root-and-more-527877.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Xubuntu 19.10 Released with Xfce 4.14 Desktop Environment, ZFS on Root, and More">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/xubuntu-19-10-released-with-xfce-4-14-desktop-environment-zfs-on-root-and-more.jpg" width="300" height="250" alt="Xubuntu 19.10 Released with Xfce 4.14 Desktop Environment, ZFS on Root, and More" title="Xubuntu 19.10 Released with Xfce 4.14 Desktop Environment, ZFS on Root, and More" />
				<span class="bottombar_subtitle gradient gradient_5"><p class="posrel">Also introduces Xfce Screensaver and new keyboard shortcuts</p></span>
			</div>
			<h2 class="title">Xubuntu 19.10 Released with Xfce 4.14 Desktop Environment, ZFS on Root, and More</h2>
		</a>
	</div>
			</div>

				<div class="grid_47 bottombar_head"><h2 class="mgtop_20 mgbot_15 grid_47 fsz32 ta_center">Fresh Reviews</h2></div>
		<div class="grid_47">
				<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/fitbit-versa-2-review-527905.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Fitbit Versa 2 Review">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/fitbit-versa-2-review.jpg" width="300" height="250" alt="Fitbit Versa 2 Review" title="Fitbit Versa 2 Review" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">We’re testing Fitbit’s latest smartwatch model</p></span>
			</div>
			<h2 class="title">Fitbit Versa 2 Review</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/samsung-galaxy-note10-review-527686.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Samsung Galaxy Note10+ Review">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/samsung-galaxy-note10-review.jpg" width="300" height="250" alt="Samsung Galaxy Note10+ Review" title="Samsung Galaxy Note10+ Review" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">This is Samsung’s latest Galaxy super-phone</p></span>
			</div>
			<h2 class="title">Samsung Galaxy Note10+ Review</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://www.softpedia.com/reviews/games/playstation-4/beamdog-collection-review-527919.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Baldur&#039;s Gate, Icewind Dale & Planescape Torment: Enhanced Edition Review (PS4)">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/beamdog-collection-review.jpg" width="300" height="250" alt="Baldur&#039;s Gate, Icewind Dale & Planescape Torment: Enhanced Edition Review (PS4)" title="Baldur&#039;s Gate, Icewind Dale & Planescape Torment: Enhanced Edition Review (PS4)" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">An uninspired comeback of the legendary D&D games on console</p></span>
			</div>
			<h2 class="title">Baldur&#039;s Gate, Icewind Dale & Planescape Torment: Enhanced Edition Review (PS4)</h2>
		</a>
	</div>
			</div>
					<div class="grid_15 suffix_1"><div class="ad adc adwblue ad-300x600">
			<div id="SP_newspages_widesky_240s__slot_4" style="width: 300px; height: 600px;"></div><script>googletag.cmd.push(function() {window.slot4 = googletag.defineSlot("/1004334/SP_newspages_widesky_240s", [300, 600], "SP_newspages_widesky_240s__slot_4").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_widesky_240s__slot_4");setInterval(function(){googletag.pubads().refresh([window.slot4]);}, 240000);});</script>			</div></div>
				<div class="grid_31">
				<div class="bottombar_item  mgbot_30">
		<a href="https://news.softpedia.com/news/fitbit-versa-2-review-527905.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Fitbit Versa 2 Review">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/640x250/fitbit-versa-2-review.jpg" width="620" height="250" alt="Fitbit Versa 2 Review" title="Fitbit Versa 2 Review" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">We’re testing Fitbit’s latest smartwatch model</p></span>
			</div>
			<h2 class="title">Fitbit Versa 2 Review</h2>
		</a>
	</div>
		<div class="bottombar_item  mgbot_30">
		<a href="https://news.softpedia.com/news/samsung-galaxy-note10-review-527686.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Samsung Galaxy Note10+ Review">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/640x250/samsung-galaxy-note10-review.jpg" width="620" height="250" alt="Samsung Galaxy Note10+ Review" title="Samsung Galaxy Note10+ Review" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">This is Samsung’s latest Galaxy super-phone</p></span>
			</div>
			<h2 class="title">Samsung Galaxy Note10+ Review</h2>
		</a>
	</div>
			</div>
		
		<div class="grid_47 bottombar_head"><h2 class="mgtop_20 mgbot_15 grid_47 fsz32 ta_center">Latest News</h2></div>
		<div class="grid_47">
				<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/windows-10-cumulative-update-kb4522355-finally-fixes-start-menu-bugs-527980.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Windows 10 Cumulative Update KB4522355 Finally Fixes Start Menu Bugs">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/windows-10-cumulative-update-kb4522355-finally-fixes-start-menu-bugs.jpg" width="300" height="250" alt="Windows 10 Cumulative Update KB4522355 Finally Fixes Start Menu Bugs" title="Windows 10 Cumulative Update KB4522355 Finally Fixes Start Menu Bugs" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">New cumulative update shipped to Windows 10 version 1903</p></span>
			</div>
			<h2 class="title">Windows 10 Cumulative Update KB4522355 Finally Fixes Start Menu Bugs</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/watch-out-iphone-microsoft-s-surface-phone-to-feature-world-class-camera-527979.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Watch Out, iPhone: Microsoft’s Surface Phone to Feature “World-Class Camera”">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/watch-out-iphone-microsoft-s-surface-phone-to-feature-world-class-camera.jpg" width="300" height="250" alt="Watch Out, iPhone: Microsoft’s Surface Phone to Feature “World-Class Camera”" title="Watch Out, iPhone: Microsoft’s Surface Phone to Feature “World-Class Camera”" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">Microsoft promises high-end camera on the Surface Duo</p></span>
			</div>
			<h2 class="title">Watch Out, iPhone: Microsoft’s Surface Phone to Feature “World-Class Camera”</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/microsoft-launcher-beta-for-android-updated-with-dark-mode-improvements-527978.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Microsoft Launcher Beta for Android Updated with Dark Mode Improvements">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/microsoft-launcher-beta-for-android-updated-with-dark-mode-improvements.jpg" width="300" height="250" alt="Microsoft Launcher Beta for Android Updated with Dark Mode Improvements" title="Microsoft Launcher Beta for Android Updated with Dark Mode Improvements" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">Version 5.10 beta now available for download</p></span>
			</div>
			<h2 class="title">Microsoft Launcher Beta for Android Updated with Dark Mode Improvements</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/microsoft-releases-cumulative-update-kb4522355-for-windows-10-version-1903-527977.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Microsoft Releases Cumulative Update KB4522355 for Windows 10 Version 1903">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/microsoft-releases-cumulative-update-kb4522355-for-windows-10-version-1903.jpg" width="300" height="250" alt="Microsoft Releases Cumulative Update KB4522355 for Windows 10 Version 1903" title="Microsoft Releases Cumulative Update KB4522355 for Windows 10 Version 1903" />
				<span class="bottombar_subtitle gradient gradient_4"><p class="posrel">Windows 10 version 18362.449 available for production PCs</p></span>
			</div>
			<h2 class="title">Microsoft Releases Cumulative Update KB4522355 for Windows 10 Version 1903</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/fitbit-versa-2-review-527905.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Fitbit Versa 2 Review">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/fitbit-versa-2-review.jpg" width="300" height="250" alt="Fitbit Versa 2 Review" title="Fitbit Versa 2 Review" />
				<span class="bottombar_subtitle gradient gradient_5"><p class="posrel">We’re testing Fitbit’s latest smartwatch model</p></span>
			</div>
			<h2 class="title">Fitbit Versa 2 Review</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/frostpunk-console-edition-impressions-ps4-527976.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Frostpunk Console Edition Impressions (PS4)">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/frostpunk-console-edition-impressions-ps4.jpg" width="300" height="250" alt="Frostpunk Console Edition Impressions (PS4)" title="Frostpunk Console Edition Impressions (PS4)" />
				<span class="bottombar_subtitle gradient gradient_6"><p class="posrel">11 Bit Studios&#039; game offers survival strategy at its best</p></span>
			</div>
			<h2 class="title">Frostpunk Console Edition Impressions (PS4)</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/ubisoft-delays-watch-dogs-legion-until-at-least-april-2020-527975.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Ubisoft Delays Watch Dogs: Legion Until at Least April 2020">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/ubisoft-delays-watch-dogs-legion-until-at-least-april-2020.jpg" width="300" height="250" alt="Ubisoft Delays Watch Dogs: Legion Until at Least April 2020" title="Ubisoft Delays Watch Dogs: Legion Until at Least April 2020" />
				<span class="bottombar_subtitle gradient gradient_7"><p class="posrel">Rainbow Six: Quarantine and Gods & Monsters delayed too</p></span>
			</div>
			<h2 class="title">Ubisoft Delays Watch Dogs: Legion Until at Least April 2020</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/battlefield-v-war-in-the-pacific-free-expansion-out-october-31-527974.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Battlefield V: War in the Pacific Free Expansion Out October 31">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/battlefield-v-war-in-the-pacific-free-expansion-out-october-31.jpg" width="300" height="250" alt="Battlefield V: War in the Pacific Free Expansion Out October 31" title="Battlefield V: War in the Pacific Free Expansion Out October 31" />
				<span class="bottombar_subtitle gradient gradient_8"><p class="posrel">The expansion adds amphibious assaults, iconic locations</p></span>
			</div>
			<h2 class="title">Battlefield V: War in the Pacific Free Expansion Out October 31</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/xfce-4-16-desktop-environment-enters-development-with-dark-panel-gtk3-support-527973.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Xfce 4.16 Desktop Environment Enters Development with Dark Panel, Night Light">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/xfce-4-16-desktop-environment-enters-development-with-dark-panel-gtk3-support.jpg" width="300" height="250" alt="Xfce 4.16 Desktop Environment Enters Development with Dark Panel, Night Light" title="Xfce 4.16 Desktop Environment Enters Development with Dark Panel, Night Light" />
				<span class="bottombar_subtitle gradient gradient_9"><p class="posrel">Also brings new new dependencies and other improvements</p></span>
			</div>
			<h2 class="title">Xfce 4.16 Desktop Environment Enters Development with Dark Panel, Night Light</h2>
		</a>
	</div>
			</div>
	</div>

	<div class="clearfix"></div>

	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://news.softpedia.com/news/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938.shtml"/>
	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://cdn.softpedia.com/_img/softpedia_logo_rss.png">
			<meta itemprop="width" content="250">
			<meta itemprop="height" content="100">
		</div>
		<meta itemprop="name" content="Softpedia">
	</div>
<meta itemprop="datePublished" content="2019-10-22T17:45:00+0000"/><meta itemprop="dateModified" content="2019-10-22T17:45:00+0000"/></div>


<div id="bottombubble">
	<a class="bb_news" rel="nofollow" title="Ubuntu 20.04 LTS (Focal Fossa) Daily Build ISOs Are Now Available to Download" href="https://news.softpedia.com/news/ubuntu-20-04-lts-focal-fossa-daily-build-isos-are-now-available-to-download-527935.shtml">Ubuntu 20.04 LTS (Focal Fossa) Daily Build ISOs Are Now Available to Download</a>
	<p>more on: <a href="https://news.softpedia.com/newsTag/Ubuntu%2020.04%20LTS" title="Ubuntu 20.04 LTS"><b>Ubuntu 20.04 LTS</b></a></p>
	<i class="fa fa-bolt"></i><i class="fa fa-times" onclick="bottombubble_kill()"></i>
</div>


</div>

<script src="/_xaja/nrtrk.php?t=bacae8bf856bf3b8412d292e317b9654&n=527938"></script>
<script type="application/ld+json" id="schema-gallery-data">{ "@context": "http://schema.org", "@type": "ImageGallery", "url": "https://news.softpedia.com/news/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938.shtml", "associatedMedia": [ [{"text":"Tails 4.0 released","contentUrl":"https:\/\/news-cdn.softpedia.com\/images\/news2\/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-2.jpg","thumbnailUrl":"https:\/\/news-cdn.softpedia.com\/images\/newsrsz\/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-2.jpg"},{"text":"KeePassXC","contentUrl":"https:\/\/news-cdn.softpedia.com\/images\/news2\/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-3.png","thumbnailUrl":"https:\/\/news-cdn.softpedia.com\/images\/newsrsz\/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-3.jpg"},{"text":"","contentUrl":"https:\/\/news-cdn.softpedia.com\/images\/news2\/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-4.png","thumbnailUrl":"https:\/\/news-cdn.softpedia.com\/images\/newsrsz\/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-4.jpg"},{"text":"","contentUrl":"https:\/\/news-cdn.softpedia.com\/images\/news2\/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-5.png","thumbnailUrl":"https:\/\/news-cdn.softpedia.com\/images\/newsrsz\/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-5.jpg"},{"text":"","contentUrl":"https:\/\/news-cdn.softpedia.com\/images\/news2\/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-6.png","thumbnailUrl":"https:\/\/news-cdn.softpedia.com\/images\/newsrsz\/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-6.jpg"},{"text":"","contentUrl":"https:\/\/news-cdn.softpedia.com\/images\/news2\/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-7.png","thumbnailUrl":"https:\/\/news-cdn.softpedia.com\/images\/newsrsz\/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-7.jpg"},{"text":"","contentUrl":"https:\/\/news-cdn.softpedia.com\/images\/news2\/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-8.png","thumbnailUrl":"https:\/\/news-cdn.softpedia.com\/images\/newsrsz\/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938-8.jpg"}] ] }</script>		</div></div>
		
		<div class="clearfix"></div>
		<div class="footer">
			<div class="mgtop_40">
				<div class="social">
					<div class="container_48 posrel">
						<div class="grid_37"><div class="home-search"><form role="search" action="/dyn-search.php" method="GET"><div class="fa fa-search"></div><input type="text" value="Search here..." onkeydown="if(this.value=='Search here...') this.value='';" onclick="if(this.value=='Search here...') this.value='';" onblur="if(this.value=='') this.value='Search here...';" name="search_term" /></form></div></div>
						<div class="grid_11 mgtop_20 ta_right"><span class="nosel logof">i <i class="fa fa-heart col-red-l"></i> softpedia&reg;</span></div>
					</div>
				</div>
				<div class="copyright_cnt"><div class="copyright f_content">
					&copy; 2001-2019 <span itemprop="name">Softpedia</span>.
					All rights reserved. Softpedia&reg; and the Softpedia&reg; logo are registered trademarks of SoftNews NET SRL					&nbsp;&bull;
					<a href="https://www.softpedia.com/user/privacy.shtml" rel="nofollow" title="Privacy Policy">Privacy Policy</a>
					&nbsp;&bull;
					<a href="https://www.softpedia.com/user/cookies.shtml" rel="nofollow" title="Cookie Policy">Cookie Policy</a>
					&nbsp;&bull;
					<a href="javascript:window.__cmp('displayConsentUi');" rel="nofollow" title="Cookie Settings">Cookie Settings</a>
					&nbsp;&bull;
					<a href="https://www.softpedia.com/user/contact.php" rel="nofollow" title="Contact">Contact</a>
				</div></div>
			</div>
		</div>
		
<div id="spsbtns"><div id="newsfbtn" class="rgbutton" onclick="spsite_newstip();"><div class="rotate90r">news tip <i class="fa fa-lightbulb-o rotate270r"></i></div></div><div id="feedbackb" class="rgbutton" onclick="spsite_feedback('https://news.softpedia.com/news/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938.shtml');"><div class="rotate90r">feedback <i class="fa fa-info-circle rotate270r"></i></div></div>
</div>
<div id="spovl1" class="ovlgrad1 novig"><div class="spovl1box"><div class="spovl1box2">&nbsp;</div></div></div><!-- overlay 1 -->
<div id="spovl2"><div class="spovl2box"><div class="spovl2box2">&nbsp;</div></div></div><!-- overlay 2 -->
<div id="spovl3"><div class="spovl3box">&nbsp;</div></div><!-- overlay 3 -->


<script>window.spcsrf="kJ8sjttUO5Tm5cETEtz4ek6bTHvMrzp3";</script><script>
var sp_nsroot=".softpedia.com";
var sp_xaja_root="https://news.softpedia.com/";
var pe_section='news';
var sp_trkev=1;
var tm_act='news';
var tm_open=false;
var tm_evset=false;
var spjs_social={"pagetitle":"Tails 4.0 Anonymous Linux OS Released, Based on Debian GNU\/Linux 10 &amp;quot;Buster&amp;quot;","pageurl":"https:\/\/news.softpedia.com\/news\/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938.shtml","mediaurl":""};
var spsocial_pagetitle='Tails 4.0 Anonymous Linux OS Released, Based on Debian GNU/Linux 10 &amp;quot;Buster&amp;quot;';
var spsocial_pageurl='https://news.softpedia.com/news/tails-4-0-anonymous-linux-os-released-based-on-debian-gnu-linux-10-buster-527938.shtml';
var spsocial_mediaurl="";
var spjs_cat_id=168;
var spjs_prog_version="";
var sp_catid=168;
var spjs_comm_total=0;
var spjs_prog_tsf=0;
var sd_crt=3;
var spjs_news_title="Tails 4.0 Anonymous Linux OS Released, Based on Debian GNU/Linux 10 &amp;quot;Buster&amp;quot;";
var spjs_news_id=527938;
var spjs_auth_uid=0;
var spjs_auth={"user":"","name":"","mail":""};
window.aegal_xdsect='news';
</script>
<script src="/_min/jsstore.php?l=bmV3c3NkaG90LG5ld3NfZ2FsbGVyeSxuZXdzY29tbWVudHMsYm90dG9tYnViYmxlLGFueWNsaXBfbGF6eWxvYWQsc2VjdGlvbm5ld3M=&amp;f=bGFuZy9FTi5qcyxqcXVlcnkuc3dpcGVib3guanM=&amp;jv=2222"></script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "Organization", "url": "https://www.softpedia.com/", "logo": "https://cdnssl.softpedia.com/_img/rba_sp_hd.png", "name": "Softpedia", "sameAs" : [ "https://www.facebook.com/softpediacom/", "https://twitter.com/Softpedia", "https://www.instagram.com/softpedia/", "https://flipboard.com/@softpedia/softpedia-news-ji14q1huy" ] }</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "Softpedia", "url": "https://www.softpedia.com/" }</script>


</body>
</html>