<!DOCTYPE html>
<html lang="en-us">
<head>
<title>KDE Neon Operating System Is Moving to Ubuntu 18.04 LTS (Bionic Beaver)</title>
<link rel="canonical" href="https://news.softpedia.com/news/kde-neon-operating-system-is-moving-to-ubuntu-lts-18-04-lts-bionic-beaver-520949.shtml" />
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="author" content="Marius Nestor"><link rel="alternate" href="https://news.softpedia.com/newsRSS/Global-0.xml" type="application/rss+xml" title="Softpedia News" />
<link rel="alternate" href="https://news.softpedia.com/newsRSS/Linux-Distributions-168.xml" type="application/rss+xml" title="Softpedia News - Linux Distributions" />
<meta property="twitter:title" content="KDE Neon Operating System Is Moving to Ubuntu 18.04 LTS (Bionic Beaver)">
<meta property="og:title" content="KDE Neon Operating System Is Moving to Ubuntu 18.04 LTS (Bionic Beaver)">
<meta name="keywords" content="KDE neon, Ubuntu 18.04 LTS, KDE, Ubuntu, Linux">
<meta name="description" content="Existing Ubuntu 16.04 packages will continue to be updated">
<meta property="twitter:description" content="Existing Ubuntu 16.04 packages will continue to be updated">
<meta property="og:description" content="Existing Ubuntu 16.04 packages will continue to be updated">
<meta property="og:article:published_time" content="2018-05-02T17:13:00+0000">
<meta property="twitter:image" content="https://news-cdn.softpedia.com/images/news2/kde-neon-operating-system-is-moving-to-ubuntu-lts-18-04-lts-bionic-beaver-520949-2.jpg">
<meta property="og:image" content="https://news-cdn.softpedia.com/images/news2/kde-neon-operating-system-is-moving-to-ubuntu-lts-18-04-lts-bionic-beaver-520949-2.jpg">
<meta property="fb:app_id" content="505430742898262">
<meta property="og:type" content="article">
<meta property="og:article:publisher" content="https://www.facebook.com/pages/Softpedia/122839394413621">
<meta property="og:site_name" content="softpedia">
<meta property="twitter:url" content="http://news.softpedia.com/news/kde-neon-operating-system-is-moving-to-ubuntu-lts-18-04-lts-bionic-beaver-520949.shtml">
<meta property="og:url" content="http://news.softpedia.com/news/kde-neon-operating-system-is-moving-to-ubuntu-lts-18-04-lts-bionic-beaver-520949.shtml">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="@Softpedia">
<meta property="twitter:creator" content="@Softpedia">
<link rel="stylesheet" type="text/css" href="https://cdnssl.softpedia.com/_min/?g=cssbase&amp;vv=1138" /><link rel="icon" type="image/x-icon" href="https://cdnssl.softpedia.com/_img/favicon.ico"><link rel="shortcut icon" type="image/x-icon" href="https://cdnssl.softpedia.com/_img/favicon.ico"><link rel="apple-touch-icon" href="https://cdnssl.softpedia.com/_img/favicon_512.png?2015"><meta name="msapplication-TileImage" content="https://cdnssl.softpedia.com/_img/favicon_512.png?2015" /><link rel="mask-icon" sizes="any" href="https://cdnssl.softpedia.com/_img/spdfavicon.svg" color="#002873"><link rel="publisher" href="https://plus.google.com/+softpedia">
<script>
window.google_analytics_uacct = "UA-61277-1";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date(); a=s.createElement(o),m=s.getElementsByTagName(o)[0]; a.async=1; a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-1', 'softpedia.com'); ga('require', 'displayfeatures');
ga('send', 'pageview');
var gats_scrolled=0; setTimeout(function(){if(!gats_scrolled){ gats_scrolled=1; ga('send','event','No-Bounce','Page-Read'); }}, 30000); setTimeout(function(){window.addEventListener ? window.addEventListener('scroll', ga_scroll, false) : window.attachEvent('onScroll', ga_scroll)}, 5000); function ga_scroll(){ if(!gats_scrolled) { gats_scrolled=1; ga('send','event','No-Bounce','Scrolled'); }}
</script>
<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];(function() { var gads = document.createElement("script"); gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();</script>
<script>var hp_dwlcounter = 2734719071;</script>
<script src="https://cdnssl.softpedia.com/_min/?g=jsbase&amp;jv=1084"></script>


</head>

<body>
	<div class="wrapper posrel" id="wrapper">
		<div role="menubar" class="menubar">
			<div id="bg-menubar"></div>
			<div class="container_48">
				<div class="grid_48">
					<div id="topovl1">&nbsp;</div>
					<div id="bg-logo"></div>
					<span id="brand">
						<a href="https://news.softpedia.com/" class="dspblock" title="Softpedia News"><span class="logov logovnews" data-src="https://cdnssl.softpedia.com/_img/softpedia_logo.png">SOFTPEDIA&reg; NEWS</span></a>
						</a>
					</span>
					<div class="navtopm navtopnews">
												<ul class="lev1 navsect locmenu">
							<li><a class="upcase bold col-blue-l" href="https://news.softpedia.com/cat/Reviews/" title="Tech Reviews">Reviews</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Apple/" title="Apple News">Apple</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Microsoft/" title="Apple News">Microsoft</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Telecoms/" title="Mobile World News">Mobile</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Linux/" title="Linux &amp; Opensource">Linux &amp; OSS</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Security/" title="Security">Security</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Wearable-Tech/" title="Wearables">Wearables</a></li>
						</ul>
												<ul class="lev1 navico" id="navicos">
							<li class="fa fa-heart nosel" data-src="love"></li>
														<li class="fa fa-info nosel" data-src="info"></li>
							<li class="fa fa-user nosel" onclick="showloginovl();"></li>						</ul>
					</div>
				</div>
			</div>

					</div>
		<div role="main" class="main">
											<div class="statusbar posrel"><div class="container_48">
					<div class="grid_27 breadcrumb posrel">
		<i class="fa fa-bars jhref spmenu2" id="spmenu" title="News categories"></i>

				<div class="breadcrumb-cnt ellip">
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.softpedia.com/" title="Softpedia Homepage" itemprop="url"><span itemprop="title">Softpedia</span></a> &gt;</span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://news.softpedia.com/" title="News Homepage" itemprop="url"><span itemprop="title">News</span></a></span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="https://news.softpedia.com/cat/Linux/" title="Linux" itemprop="url"><span itemprop="title">Linux</span></a></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="https://news.softpedia.com/cat/Linux/Linux-Distributions/" title="Linux Distributions" itemprop="url"><span itemprop="title">Linux Distributions</span></a></span>		</div>
			</div>

		<div class="grid_21"><div class="backtosp"><a href="http://www.softpedia.com/" title="Softpedia Homepage" class="bold">Softpedia Homepage &nbsp;&nbsp;<i class="fa fa-arrow-right col-red-l"></i></a></div></div>
		<div class="clearfix"></div>
					</div></div>
							<div class="container_48 news-article" itemscope itemtype="http://schema.org/NewsArticle">
	<div class="pagetop grid_48 srcnobg">
		<h1 class="w700 hsz28" itemprop="name headline">KDE Neon Operating System Is Moving to Ubuntu 18.04 LTS (Bionic Beaver)</h1>
			<div class="main-search " id="main-search">
	<form role="search" action="/dyn-search.php" method="GET" class="mgtop_15"><div onclick="$('#hp_search').focus()" class="fa fa-search"></div>
	<input id="hp_search" type="text" value="Search..." onkeydown="if(this.value=='Search...') this.value='';" onclick="if(this.value=='Search...') this.value='';" onblur="if(this.value=='') this.value='Search...';" onfocus="if(this.value=='Search...') this.value='';" name="search_term">
	<button type="submit">GO</button>
		</form></div>
		</div>

	<h2 class="grid_48 subtitle w620" title="Existing Ubuntu 16.04 packages will continue to be updated" itemprop="alternativeHeadline">Existing Ubuntu 16.04 packages will continue to be updated</h2>

		<div class="grid_48 ad adwblue ad-970x90 mgtop_30" id="_wlts_lead" data-cty="US">
	<div id="SP_newspages_leaderboard_240s__slot_1" style="width: 970px; height: 90px;"></div><script>googletag.cmd.push(function() {var slot1 = googletag.defineSlot("/1004334/SP_newspages_leaderboard_240s", [970, 90], "SP_newspages_leaderboard_240s__slot_1").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_leaderboard_240s__slot_1");setInterval(function(){googletag.pubads().refresh([slot1]);}, 240000);});</script>	</div>
	
	<div class="grid_48">
		<div class="w620 fl" id="leftcol">
			<div class="authorship mgtop_20 mgbot_10">
				May 2, 2018 17:13 GMT &nbsp;<b>&middot;</b>&nbsp;
								By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://news.softpedia.com/editors/browse/marius-nestor" title="Editor profile and more articles by Marius Nestor" itemprop="url"><span itemprop="name">Marius Nestor</span></a></span>
				<a href="https://twitter.com/intent/follow?screen_name=mariusnestor" title="Follow Marius Nestor on Twitter" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a>								&nbsp;<b>&middot;</b>&nbsp;
					<div class="hdsocial_mini" >
		Share:&nbsp;
		<a href="http://twitter.com/intent/tweet?related=softpedia&via=mariusnestor&text=KDE+Neon+Operating+System+Is+Moving+to+Ubuntu+18.04+LTS+%28Bionic+Beaver%29&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fkde-neon-operating-system-is-moving-to-ubuntu-lts-18-04-lts-bionic-beaver-520949.shtml" target="_blank" rel="nofollow" title="Share this page on Twitter" class="col-twitter" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-twitter"></i></a>
		<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fkde-neon-operating-system-is-moving-to-ubuntu-lts-18-04-lts-bionic-beaver-520949.shtml','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook" class="col-fb"><i class="fa fa-facebook"></i></a>
		<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=KDE+Neon+Operating+System+Is+Moving+to+Ubuntu+18.04+LTS+%28Bionic+Beaver%29&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fkde-neon-operating-system-is-moving-to-ubuntu-lts-18-04-lts-bionic-beaver-520949.shtml&t=1525379199&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=news.softpedia.com" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Flip this article into your magazine" class="col-flipboard"><i class="fa fa-flipboard"></i></a>
		<a href="#" target="_blank" rel="nofollow" title="Share this page on reddit!" class="col-reddit" onclick="window.location='//www.reddit.com/submit?url=' + encodeURIComponent(window.location);return false"><i class="fa fa-reddit"></i></a>
		<a href="https://plus.google.com/share?url=http://news.softpedia.com/news/kde-neon-operating-system-is-moving-to-ubuntu-lts-18-04-lts-bionic-beaver-520949.shtml" rel="nofollow" target="_blank" title="Share this page on Google Plus" class="col-gplus" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-google-plus"></i></a>
	</div>
			</div>

			<div class="body" id="newsbody">
				<div itemprop="articleBody">
				<p class="intro"><strong itemprop="description">The developers of the KDE neon GNU/Linux distribution announced today that they are currently working on rebasing all four editions on Canonical&#39;s recently released Ubuntu 18.04 LTS (Bionic Beaver) operating system.</strong></p>
<p class="mgbot_20">The KDE neon project offers a continually updated rolling Linux-based computer operating system built around the latest KDE technologies. It usually relies on the latest LTS (Long Term Support) version of the <a target="_blank" href="http://linux.softpedia.com/downloadTag/Ubuntu" title="Ubuntu">Ubuntu</a> Linux operating system, so it&#39;s a natural move for the development team to rebase it on <a href="https://news.softpedia.com/news/ubuntu-18-04-lts-bionic-beaver-officially-released-here-is-what-s-new-520856.shtml"><strong>Ubuntu 18.04 LTS</strong></a>.</p>
<p class="mgbot_20">&quot;With the new Ubuntu LTS 18.04 out it&rsquo;s time to rebase Neon&rsquo;s packages on that. &nbsp;This is still work in progress but demand seems to be strong looking at comments around the forums, chat rooms and social media, so we&rsquo;re aware many people are waiting for this,&quot; reads today&#39;s <a rel="nofollow" target="_blank" href="https://blog.neon.kde.org/index.php/2018/05/02/moving-to-bionic/">announcement</a>.</p>
<p class="mgbot_20">Dubbed Bionic Beaver, Ubuntu LTS 18.04 LTS comes with numerous improvements and recent GNU/Linux and Open Source technologies. Among these, we can mention the Linux 4.15 kernel series, systemd-resolved as default DNS resolver, netplan.io, OpenJDK 10, and various security enhancements.</p>
<q class="subhead">KDE neon will soon be based on Ubuntu 18.04 LTS</q>
<p class="mgbot_20">The rebase of KDE neon on Ubuntu 18.04 LTS (Bionic Beaver) is on-going, as the developers report that they are currently working on the installer after being able to successfully compile all the essential packages of the KDE neon Git Unstable edition from the Ubuntu 18.04 LTS software repositories.</p>
<p class="mgbot_20">They also need to ensure the upgrade is working flawlessly for those who would want to upgrade their existing KDE neon installation on the upcoming release based on Ubuntu 18.04 LTS, but not until they finish compiling all the packages for all four KDE neon editions, which could take at least a few days.</p>
<p class="mgbot_20">Until then, the KDE neon developers promise to continue updating the packages based on Ubuntu 16.04 LTS (Xenial Xerus) for existing KDE neon users, offering them access to some of the latest and greatest software components from the KDE Project. You can download your favorite KDE neon edition from the <a rel="nofollow" target="_blank" href="https://neon.kde.org">official website</a>.</p>
				</div>

				
				
							</div>

			
			<div class="clearfix"></div>
						<div id="clrfx" class="meta3">
				<span class="fl w620" >#<a href="https://news.softpedia.com/newsTag/KDE%20neon" title="More stories about &quot;KDE neon&quot;" rel="nofollow">KDE neon</a>#<a href="https://news.softpedia.com/newsTag/Ubuntu%2018.04%20LTS" title="More stories about &quot;Ubuntu 18.04 LTS&quot;" rel="nofollow">Ubuntu 18.04 LTS</a>#<a href="https://news.softpedia.com/newsTag/KDE" title="More stories about &quot;KDE&quot;" rel="nofollow">KDE</a>#<a href="https://news.softpedia.com/newsTag/Ubuntu" title="More stories about &quot;Ubuntu&quot;" rel="nofollow">Ubuntu</a>#<a href="https://news.softpedia.com/newsTag/Linux" title="More stories about &quot;Linux&quot;" rel="nofollow">Linux</a></span>
				<div class="clearfix"></div>
			</div>
			
			
							<div class="grid_31"><div class="ad adc push_7 ad-336 mgtop_30">
				<div id="SP_newspages_336x280_240s__slot_2" style="width: 336px; height: 280px;"></div><script>googletag.cmd.push(function() {var slot2 = googletag.defineSlot("/1004334/SP_newspages_336x280_240s", [336, 280], "SP_newspages_336x280_240s__slot_2").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_336x280_240s__slot_2");setInterval(function(){googletag.pubads().refresh([slot2]);}, 240000);});</script>				</div></div>
				<div class="clearfix"></div>
			
			
						<!--<h2 class="mgtop_30 grid_31 nosel fsz26" id="comments">Reader comments </h2>-->
			<div id="disqus_thread"></div>
			<script>var disqus_config = function () { this.page.url = 'http://news.softpedia.com/news/kde-neon-operating-system-is-moving-to-ubuntu-lts-18-04-lts-bionic-beaver-520949.shtml'; this.page.identifier = 'dsq_ae_news_520949'; };</script>
			<div class="clearfix"></div>

			<div>
				<h2 class="mgtop_30 mgbot_5 grid_31 fsz26" id="hotlatest">Related Stories</h2>
					<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/transmission-2-94-bittorrent-client-adds-security-libressl-compatibility-fixes-520948.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Transmission 2.94 BitTorrent Client Adds Security, LibreSSL Compatibility Fixes">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/transmission-2-94-bittorrent-client-adds-security-libressl-compatibility-fixes.jpg" width="300" height="250" alt="Transmission 2.94 BitTorrent Client Adds Security, LibreSSL Compatibility Fixes" title="Transmission 2.94 BitTorrent Client Adds Security, LibreSSL Compatibility Fixes" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">Available now for GNU/Linux, macOS, and Microsoft Windows</p></span>
			</div>
			<h2 class="title">Transmission 2.94 BitTorrent Client Adds Security, LibreSSL Compatibility Fixes</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/fedora-28-launches-with-a-focus-on-server-modularity-latest-linux-technologies-520946.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Fedora 28 Launches with a Focus on Server Modularity, Latest Linux Technologies">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/fedora-28-launches-with-a-focus-on-server-modularity-latest-linux-technologies.jpg" width="300" height="250" alt="Fedora 28 Launches with a Focus on Server Modularity, Latest Linux Technologies" title="Fedora 28 Launches with a Focus on Server Modularity, Latest Linux Technologies" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">Fedora Workstation features the GNOME 3.28 desktop</p></span>
			</div>
			<h2 class="title">Fedora 28 Launches with a Focus on Server Modularity, Latest Linux Technologies</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/major-debian-linux-kernel-patch-fixes-8-year-old-privilege-escalation-flaw-520942.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Major Debian Linux Kernel Patch Fixes 8-Year-Old Privilege Escalation Flaw">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/major-debian-linux-kernel-patch-fixes-8-year-old-privilege-escalation-flaw.jpg" width="300" height="250" alt="Major Debian Linux Kernel Patch Fixes 8-Year-Old Privilege Escalation Flaw" title="Major Debian Linux Kernel Patch Fixes 8-Year-Old Privilege Escalation Flaw" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">A total of 27 security vulnerabilities were patched</p></span>
			</div>
			<h2 class="title">Major Debian Linux Kernel Patch Fixes 8-Year-Old Privilege Escalation Flaw</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/ipfire-open-source-firewall-linux-distribution-gets-cryptography-improvements-520916.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="IPFire Open Source Firewall Linux Distribution Gets Cryptography Improvements">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/ipfire-open-source-firewall-linux-distribution-gets-cryptography-improvements.jpg" width="300" height="250" alt="IPFire Open Source Firewall Linux Distribution Gets Cryptography Improvements" title="IPFire Open Source Firewall Linux Distribution Gets Cryptography Improvements" />
				<span class="bottombar_subtitle gradient gradient_4"><p class="posrel">IPFire 2.19 Core Update 120 is now available for download</p></span>
			</div>
			<h2 class="title">IPFire Open Source Firewall Linux Distribution Gets Cryptography Improvements</h2>
		</a>
	</div>
	
									<div class="grid_31"><div class="ad adc push_8 ad-300x250 mgtop_10">
					<div id="SP_newspages_336x280_240s__slot_3" style="width: 300px; height: 250px;"></div><script>googletag.cmd.push(function() {var slot3 = googletag.defineSlot("/1004334/SP_newspages_336x280_240s", [300, 250], "SP_newspages_336x280_240s__slot_3").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_336x280_240s__slot_3");setInterval(function(){googletag.pubads().refresh([slot3]);}, 240000);});</script>					</div></div>
					<div class="clearfix"></div>
				
				<h2 class="mgtop_30 mgbot_5 grid_31 fsz26" id="hotlatest">Fresh Reviews</h2>
					<div class="bottombar_item  mgbot_30">
		<a href="http://www.softpedia.com/reviews/games/pc/galactic-civilizations-iii-intrigue-review-520952.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Galactic Civilizations III: Intrigue Review (PC)">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/640x250/galactic-civilizations-iii-intrigue-review.jpg" width="620" height="250" alt="Galactic Civilizations III: Intrigue Review (PC)" title="Galactic Civilizations III: Intrigue Review (PC)" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">Rule, expand and dominate in a variety of ways</p></span>
			</div>
			<h2 class="title">Galactic Civilizations III: Intrigue Review (PC)</h2>
		</a>
	</div>
		<div class="bottombar_item  mgbot_30">
		<a href="https://news.softpedia.com/news/logitech-g213-prodigy-review-the-definition-of-a-compromise-520905.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Logitech G213 Prodigy Review - The Definition of a Compromise">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/640x250/logitech-g213-prodigy-review-the-definition-of-a-compromise.jpg" width="620" height="250" alt="Logitech G213 Prodigy Review - The Definition of a Compromise" title="Logitech G213 Prodigy Review - The Definition of a Compromise" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">It&#039;s not a bad keyboard, but it&#039;s not really good either</p></span>
			</div>
			<h2 class="title">Logitech G213 Prodigy Review - The Definition of a Compromise</h2>
		</a>
	</div>
		<div class="bottombar_item  mgbot_30">
		<a href="http://www.softpedia.com/reviews/games/pc/frostpunk-review-520803.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Frostpunk Review - Survive, Adapt, Overcome">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/640x250/frostpunk-review.jpg" width="620" height="250" alt="Frostpunk Review - Survive, Adapt, Overcome" title="Frostpunk Review - Survive, Adapt, Overcome" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">To succeed you have to fail, lots and lots of times</p></span>
			</div>
			<h2 class="title">Frostpunk Review - Survive, Adapt, Overcome</h2>
		</a>
	</div>
		<div class="bottombar_item  mgbot_30">
		<a href="https://news.softpedia.com/news/razer-blackwidow-chroma-v2-review-never-compromise-520690.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Razer BlackWidow Chroma V2 Review - Never Compromise">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/640x250/razer-blackwidow-chroma-v2-review-never-compromise.jpg" width="620" height="250" alt="Razer BlackWidow Chroma V2 Review - Never Compromise" title="Razer BlackWidow Chroma V2 Review - Never Compromise" />
				<span class="bottombar_subtitle gradient gradient_4"><p class="posrel">It&#039;s a great choice if you don&#039;t mind a different layout</p></span>
			</div>
			<h2 class="title">Razer BlackWidow Chroma V2 Review - Never Compromise</h2>
		</a>
	</div>
	
				<h2 class="mgtop_30 mgbot_5 grid_31 fsz26" id="hotlatest">Latest News</h2>
					<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/linux-apps-are-coming-to-chromebooks-and-you-can-try-them-now-in-chrome-os-dev-520966.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Linux Apps Are Coming to Chromebooks and You Can Try Them Right Now, Here&#039;s How">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/linux-apps-are-coming-to-chromebooks-and-you-can-try-them-now-in-chrome-os-dev.jpg" width="300" height="250" alt="Linux Apps Are Coming to Chromebooks and You Can Try Them Right Now, Here&#039;s How" title="Linux Apps Are Coming to Chromebooks and You Can Try Them Right Now, Here&#039;s How" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">The feature is still in beta testing at the moment</p></span>
			</div>
			<h2 class="title">Linux Apps Are Coming to Chromebooks and You Can Try Them Right Now, Here&#039;s How</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/first-arch-linux-iso-snapshot-powered-by-linux-kernel-4-16-is-here-520965.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="First Arch Linux ISO Snapshot Powered by Linux Kernel 4.16 Is Here">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/first-arch-linux-iso-snapshot-powered-by-linux-kernel-4-16-is-here.jpg" width="300" height="250" alt="First Arch Linux ISO Snapshot Powered by Linux Kernel 4.16 Is Here" title="First Arch Linux ISO Snapshot Powered by Linux Kernel 4.16 Is Here" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">Arch Linux 2018.05.01 is now available for download</p></span>
			</div>
			<h2 class="title">First Arch Linux ISO Snapshot Powered by Linux Kernel 4.16 Is Here</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/did-you-know-microsoft-abandoned-windows-xp-prepare-to-fly-slogan-after-9-11-520963.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Did You Know? Microsoft Abandoned Windows XP “Prepare to Fly” Slogan After 9/11">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/did-you-know-microsoft-abandoned-windows-xp-prepare-to-fly-slogan-after-9-11.jpg" width="300" height="250" alt="Did You Know? Microsoft Abandoned Windows XP “Prepare to Fly” Slogan After 9/11" title="Did You Know? Microsoft Abandoned Windows XP “Prepare to Fly” Slogan After 9/11" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">Microsoft decided to use a different slogan after the terrorist attacks that took place on September 11, 2001</p></span>
			</div>
			<h2 class="title">Did You Know? Microsoft Abandoned Windows XP “Prepare to Fly” Slogan After 9/11</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/spectre-new-generation-vulnerabilities-found-intel-already-working-on-patches-520964.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Spectre New Generation Vulnerabilities Found, Intel Already Working on Patches">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/spectre-new-generation-vulnerabilities-found-intel-already-working-on-patches.jpg" width="300" height="250" alt="Spectre New Generation Vulnerabilities Found, Intel Already Working on Patches" title="Spectre New Generation Vulnerabilities Found, Intel Already Working on Patches" />
				<span class="bottombar_subtitle gradient gradient_4"><p class="posrel">A total of eight issues were identified by researchers</p></span>
			</div>
			<h2 class="title">Spectre New Generation Vulnerabilities Found, Intel Already Working on Patches</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/microsoft-confirms-bug-causing-windows-10-april-2018-update-to-freeze-520962.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Microsoft Confirms Bug Causing Windows 10 April 2018 Update to Freeze">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/microsoft-confirms-bug-causing-windows-10-april-2018-update-to-freeze.jpg" width="300" height="250" alt="Microsoft Confirms Bug Causing Windows 10 April 2018 Update to Freeze" title="Microsoft Confirms Bug Causing Windows 10 April 2018 Update to Freeze" />
				<span class="bottombar_subtitle gradient gradient_5"><p class="posrel">Devices may hang when using certain apps, it says</p></span>
			</div>
			<h2 class="title">Microsoft Confirms Bug Causing Windows 10 April 2018 Update to Freeze</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/browser-wars-google-chrome-declines-but-so-do-rivals-520961.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Browser Wars: Google Chrome Declines, But So Do Rivals">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/browser-wars-google-chrome-declines-but-so-do-rivals.jpg" width="300" height="250" alt="Browser Wars: Google Chrome Declines, But So Do Rivals" title="Browser Wars: Google Chrome Declines, But So Do Rivals" />
				<span class="bottombar_subtitle gradient gradient_6"><p class="posrel">Stats show Google Chrome remains top desktop browser</p></span>
			</div>
			<h2 class="title">Browser Wars: Google Chrome Declines, But So Do Rivals</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/microsoft-releases-windows-10-cumulative-update-kb4100375-for-april-2018-update-520960.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Microsoft Releases Windows 10 Cumulative Update KB4100375 for April 2018 Update">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/microsoft-releases-windows-10-cumulative-update-kb4100375-for-april-2018-update.jpg" width="300" height="250" alt="Microsoft Releases Windows 10 Cumulative Update KB4100375 for April 2018 Update" title="Microsoft Releases Windows 10 Cumulative Update KB4100375 for April 2018 Update" />
				<span class="bottombar_subtitle gradient gradient_7"><p class="posrel">Day one cumulative update pushed to version 1803</p></span>
			</div>
			<h2 class="title">Microsoft Releases Windows 10 Cumulative Update KB4100375 for April 2018 Update</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/windows-10-meltdown-patch-said-to-come-with-fatal-flaw-520959.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Windows 10 Meltdown Patch Said to Come with “Fatal Flaw”">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/windows-10-meltdown-patch-said-to-come-with-fatal-flaw.jpg" width="300" height="250" alt="Windows 10 Meltdown Patch Said to Come with “Fatal Flaw”" title="Windows 10 Meltdown Patch Said to Come with “Fatal Flaw”" />
				<span class="bottombar_subtitle gradient gradient_8"><p class="posrel">April 2018 Update believed to include patch</p></span>
			</div>
			<h2 class="title">Windows 10 Meltdown Patch Said to Come with “Fatal Flaw”</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/the-latest-windows-phone-share-numbers-aren-t-pretty-520958.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="The Latest Windows Phone Share Numbers Aren’t Pretty">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/the-latest-windows-phone-share-numbers-aren-t-pretty.jpg" width="300" height="250" alt="The Latest Windows Phone Share Numbers Aren’t Pretty" title="The Latest Windows Phone Share Numbers Aren’t Pretty" />
				<span class="bottombar_subtitle gradient gradient_9"><p class="posrel">Windows 10 Mobile reaches 0% sales share in more markets</p></span>
			</div>
			<h2 class="title">The Latest Windows Phone Share Numbers Aren’t Pretty</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/iphone-android-embark-on-crazy-roller-coaster-ride-in-latest-share-figures-520957.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="iPhone, Android Embark on Crazy Roller Coaster Ride in Latest Share Figures">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/iphone-android-embark-on-crazy-roller-coaster-ride-in-latest-share-figures.jpg" width="300" height="250" alt="iPhone, Android Embark on Crazy Roller Coaster Ride in Latest Share Figures" title="iPhone, Android Embark on Crazy Roller Coaster Ride in Latest Share Figures" />
				<span class="bottombar_subtitle gradient gradient_10"><p class="posrel">Sales share go up and down in several markets</p></span>
			</div>
			<h2 class="title">iPhone, Android Embark on Crazy Roller Coaster Ride in Latest Share Figures</h2>
		</a>
	</div>
				</div>
		</div>

		<div class="art-right fr">
			<div class="posrel main-image mgtop_25 mgbot_30 fl hidden" id="art-img-small">
				<a id="main_image_small" class="hp_news_gr_2 posrel opener" href="https://news-cdn.softpedia.com/images/news2/kde-neon-operating-system-is-moving-to-ubuntu-lts-18-04-lts-bionic-beaver-520949-2.jpg" title="Open photo gallery" target="_blank" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
					<img src="https://news-cdn.softpedia.com/images/fitted/340x180/kde-neon-operating-system-is-moving-to-ubuntu-lts-18-04-lts-bionic-beaver.jpg" width="300" height="159" alt="KDE neon" title="KDE neon" data-description="KDE neon" itemprop="thumbnailUrl" />
					<meta itemprop="url" content="https://news-cdn.softpedia.com/images/news2/kde-neon-operating-system-is-moving-to-ubuntu-lts-18-04-lts-bionic-beaver-520949-2.jpg">
					<meta itemprop="width" content="980"><meta itemprop="height" content="555">				</a>
								<div class="art-img-desc ellip nosel opener" title="KDE neon"><i class="fa fa-search-plus mgleft_10"></i>&nbsp;&nbsp; KDE neon</div>
			</div>

							<div class="ad adwblue ad-300x600 fl ta_left" id="_wlts" data-cty="US">
				<div id="SP_newspages_widesky_240s__slot_4" style="width: 300px; height: 600px;"></div><script>googletag.cmd.push(function() {var slot4 = googletag.defineSlot("/1004334/SP_newspages_widesky_240s", [300, 600], "SP_newspages_widesky_240s__slot_4").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_widesky_240s__slot_4");setInterval(function(){googletag.pubads().refresh([slot4]);}, 240000);});</script>				</div>
			
							<div class="fl posrel" id="leankare"></div>
				<div class="storystream fl mgtop_20" id="sidebox">
					<div class="ss-head mgbot_20 nosel"><div class="upcase">hot right now</div></div>
					<div class="pfscroll" id="pfscroll2_init"><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="https://news-cdn.softpedia.com/images/news2/lg-g7-thinq-officially-unveiled-with-a-focus-on-ai-introduces-a-notch-design-1.jpg" title="LG G7 ThinQ Officially Unveiled with a Focus on AI, Introduces a Notch Design" alt="LG G7 ThinQ Officially Unveiled with a Focus on AI, Introduces a Notch Design" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cHM6Ly9uZXdzLnNvZnRwZWRpYS5jb20vbmV3cy9sZy1nNy10aGlucS1vZmZpY2lhbGx5LXVudmVpbGVkLXdpdGgtYS1mb2N1cy1vbi1haS1pbnRyb2R1Y2VzLWEtbm90Y2gtZGVzaWduLTUyMDk0NC5zaHRtbD91dG1fc291cmNlPXNwZF9zaWRlYmFyJnV0bV9tZWRpdW09c3BkX25ld3NwYWdlJnV0bV9jYW1wYWlnbj1zcGRfcmVsYXRlZA==')"  /></div><a  href="https://news.softpedia.com/news/lg-g7-thinq-officially-unveiled-with-a-focus-on-ai-introduces-a-notch-design-520944.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="LG G7 ThinQ Officially Unveiled with a Focus on AI, Introduces a Notch Design" ><b>LG G7 ThinQ Officially Unveiled with a Focus on AI, Introduces a Notch Design:</b> It&#039;s powered by the Android Oreo operating system</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="https://news-cdn.softpedia.com/images/news2/windows-10-april-2018-update-mistakenly-assigns-drive-letters-to-recovery-drives-1.png" title="Windows 10 April 2018 Update Mistakenly Assigns Drive Letters to Recovery Drives" alt="Windows 10 April 2018 Update Mistakenly Assigns Drive Letters to Recovery Drives" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cHM6Ly9uZXdzLnNvZnRwZWRpYS5jb20vbmV3cy93aW5kb3dzLTEwLWFwcmlsLTIwMTgtdXBkYXRlLW1pc3Rha2VubHktYXNzaWducy1kcml2ZS1sZXR0ZXJzLXRvLXJlY292ZXJ5LWRyaXZlcy01MjA5NDEuc2h0bWw/dXRtX3NvdXJjZT1zcGRfc2lkZWJhciZ1dG1fbWVkaXVtPXNwZF9uZXdzcGFnZSZ1dG1fY2FtcGFpZ249c3BkX3JlbGF0ZWQ=')"  /></div><a  href="https://news.softpedia.com/news/windows-10-april-2018-update-mistakenly-assigns-drive-letters-to-recovery-drives-520941.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Windows 10 April 2018 Update Mistakenly Assigns Drive Letters to Recovery Drives" ><b>Windows 10 April 2018 Update Mistakenly Assigns Drive Letters to Recovery Drives:</b> This, in turn, leads to low disk space notifications</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="https://news-cdn.softpedia.com/images/news2/google-chrome-freezes-in-windows-10-april-2018-update-1.jpg" title="Google Chrome Freezes in Windows 10 April 2018 Update" alt="Google Chrome Freezes in Windows 10 April 2018 Update" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cHM6Ly9uZXdzLnNvZnRwZWRpYS5jb20vbmV3cy9nb29nbGUtY2hyb21lLWZyZWV6ZXMtaW4td2luZG93cy0xMC1hcHJpbC0yMDE4LXVwZGF0ZS01MjA5Mzkuc2h0bWw/dXRtX3NvdXJjZT1zcGRfc2lkZWJhciZ1dG1fbWVkaXVtPXNwZF9uZXdzcGFnZSZ1dG1fY2FtcGFpZ249c3BkX3JlbGF0ZWQ=')"  /></div><a  href="https://news.softpedia.com/news/google-chrome-freezes-in-windows-10-april-2018-update-520939.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Google Chrome Freezes in Windows 10 April 2018 Update" ><b>Google Chrome Freezes in Windows 10 April 2018 Update:</b> Yet another bug hitting the latest Windows 10 version</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="https://news-cdn.softpedia.com/images/news2/former-microsoft-ceo-steve-ballmer-says-google-s-power-is-out-of-control-1.jpg" title="Former Microsoft CEO Steve Ballmer Says Google’s Power Is Out of Control" alt="Former Microsoft CEO Steve Ballmer Says Google’s Power Is Out of Control" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cHM6Ly9uZXdzLnNvZnRwZWRpYS5jb20vbmV3cy9mb3JtZXItbWljcm9zb2Z0LWNlby1zdGV2ZS1iYWxsbWVyLXNheXMtZ29vZ2xlLXMtcG93ZXItaXMtb3V0LW9mLWNvbnRyb2wtNTIwOTM4LnNodG1sP3V0bV9zb3VyY2U9c3BkX3NpZGViYXImdXRtX21lZGl1bT1zcGRfbmV3c3BhZ2UmdXRtX2NhbXBhaWduPXNwZF9yZWxhdGVk')"  /></div><a  href="https://news.softpedia.com/news/former-microsoft-ceo-steve-ballmer-says-google-s-power-is-out-of-control-520938.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Former Microsoft CEO Steve Ballmer Says Google’s Power Is Out of Control" ><b>Former Microsoft CEO Steve Ballmer Says Google’s Power Is Out of Control:</b> They should be regulated, Ballmer says in interview</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="https://news-cdn.softpedia.com/images/news2/apple-reports-best-march-quarter-ever-with-52-2-million-iphones-sold-1.jpg" title="Apple Reports Best March Quarter Ever with 52.2 Million iPhones Sold" alt="Apple Reports Best March Quarter Ever with 52.2 Million iPhones Sold" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cHM6Ly9uZXdzLnNvZnRwZWRpYS5jb20vbmV3cy9hcHBsZS1yZXBvcnRzLWJlc3QtbWFyY2gtcXVhcnRlci1ldmVyLXdpdGgtNTItMi1taWxsaW9uLWlwaG9uZXMtc29sZC01MjA5MzEuc2h0bWw/dXRtX3NvdXJjZT1zcGRfc2lkZWJhciZ1dG1fbWVkaXVtPXNwZF9uZXdzcGFnZSZ1dG1fY2FtcGFpZ249c3BkX3JlbGF0ZWQ=')"  /></div><a  href="https://news.softpedia.com/news/apple-reports-best-march-quarter-ever-with-52-2-million-iphones-sold-520931.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Apple Reports Best March Quarter Ever with 52.2 Million iPhones Sold" ><b>Apple Reports Best March Quarter Ever with 52.2 Million iPhones Sold:</b> Cupertino beats sales expectations with Q2 results</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="https://news-cdn.softpedia.com/images/news2/viral-video-shows-how-hard-it-is-to-remove-windows-10-bloatware-1.jpg" title="Viral Video Shows How Hard It Is to Remove Windows 10 Bloatware" alt="Viral Video Shows How Hard It Is to Remove Windows 10 Bloatware" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cHM6Ly9uZXdzLnNvZnRwZWRpYS5jb20vbmV3cy92aXJhbC12aWRlby1zaG93cy1ob3ctaGFyZC1pdC1pcy10by1yZW1vdmUtd2luZG93cy0xMC1ibG9hdHdhcmUtNTIwOTMwLnNodG1sP3V0bV9zb3VyY2U9c3BkX3NpZGViYXImdXRtX21lZGl1bT1zcGRfbmV3c3BhZ2UmdXRtX2NhbXBhaWduPXNwZF9yZWxhdGVk')"  /></div><a  href="https://news.softpedia.com/news/viral-video-shows-how-hard-it-is-to-remove-windows-10-bloatware-520930.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Viral Video Shows How Hard It Is to Remove Windows 10 Bloatware" ><b>Viral Video Shows How Hard It Is to Remove Windows 10 Bloatware:</b> Getting rid of pre-installed games is harder than you think</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="https://news-cdn.softpedia.com/images/news2/did-you-know-microsoft-has-its-own-blue-screen-of-death-bsod-screensaver-1.png" title="Did You Know? Microsoft Has Its Own Blue Screen of Death (BSOD) Screensaver" alt="Did You Know? Microsoft Has Its Own Blue Screen of Death (BSOD) Screensaver" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cHM6Ly9uZXdzLnNvZnRwZWRpYS5jb20vbmV3cy9kaWQteW91LWtub3ctbWljcm9zb2Z0LWhhcy1pdHMtb3duLWJsdWUtc2NyZWVuLW9mLWRlYXRoLWJzb2Qtc2NyZWVuc2F2ZXItNTIwOTI4LnNodG1sP3V0bV9zb3VyY2U9c3BkX3NpZGViYXImdXRtX21lZGl1bT1zcGRfbmV3c3BhZ2UmdXRtX2NhbXBhaWduPXNwZF9yZWxhdGVk')"  /></div><a  href="https://news.softpedia.com/news/did-you-know-microsoft-has-its-own-blue-screen-of-death-bsod-screensaver-520928.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Did You Know? Microsoft Has Its Own Blue Screen of Death (BSOD) Screensaver" ><b>Did You Know? Microsoft Has Its Own Blue Screen of Death (BSOD) Screensaver:</b> Screensaver was purchased as part of Winternals acquisition</a></div></div>
				</div>
						</div>
	</div>
	<div class="clearfix"></div>

	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://news.softpedia.com/news/kde-neon-operating-system-is-moving-to-ubuntu-lts-18-04-lts-bionic-beaver-520949.shtml"/>
	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://cdn.softpedia.com/_img/softpedia_logo_rss.png">
			<meta itemprop="width" content="250">
			<meta itemprop="height" content="100">
		</div>
		<meta itemprop="name" content="Softpedia">
	</div>
<meta itemprop="datePublished" content="2018-05-02T17:13:00+0000"/><meta itemprop="dateModified" content="2018-05-02T17:13:00+0000"/></div>


<div id="bottombubble">
	<a class="bb_news" rel="nofollow" title="Here&#039;s Ubuntu 18.04 LTS (Bionic Beaver) Running on the Microsoft Surface Pro 3" href="https://news.softpedia.com/news/here-s-ubuntu-18-04-lts-bionic-beaver-running-on-the-microsoft-surface-pro-3-520894.shtml">Here&#039;s Ubuntu 18.04 LTS (Bionic Beaver) Running on the Microsoft Surface Pro 3</a>
	<p>more on: <a href="https://news.softpedia.com/newsTag/Ubuntu%2018.04%20LTS" title="Ubuntu 18.04 LTS"><b>Ubuntu 18.04 LTS</b></a></p>
	<i class="fa fa-bolt"></i><i class="fa fa-times" onclick="bottombubble_kill()"></i>
</div>

</div>

<script src="/_xaja/nrtrk.php?t=b0fcc4d3228216c9965e8300c1fa9bfa&n=520949"></script>
		</div></div>
		
		<div class="clearfix"></div>
		<div class="footer">
			<div class="mgtop_40">
				<div class="social">
					<div class="container_48 posrel">
						<div class="grid_11 mgtop_20">
							<span class="nosel logof">i <i class="fa fa-heart col-red-l"></i> softpedia&reg;</span>
						</div>
						<div class="grid_22 mgtop_20">
														<div class="s_fb"><div class="s_btn cursor-pointer" onclick="window.open('https://www.facebook.com/pages/Softpedia/122839394413621');">&nbsp;<div class="fa fa-facebook">&nbsp;&nbsp;</div><span>Like</span></div><div class="s_lbl">202K</div></div>
							<div class="s_gplus"><div class="s_btn cursor-pointer col-white" rel="publisher" zhref="https://plus.google.com/101656043016584839551/" target="_blank">&nbsp;<span class="fa fa-google-plus">&nbsp;&nbsp;</span><span>+1</span></div><div class="s_lbl">56K</div></div>
							<div class="s_twitter"><div class="s_btn cursor-pointer" onclick="window.open('https://twitter.com/Softpedia');">&nbsp;<div class="fa fa-twitter">&nbsp;&nbsp;</div><span>Follow</span></div><div class="s_lbl">13K</div></div>
													</div>
						<div class="grid_15"><div class="home-search fr ta_right"><form role="search" action="/dyn-search.php" method="GET"><div class="fa fa-search"></div><input type="text" value="Search here..." onkeydown="if(this.value=='Search here...') this.value='';" onclick="if(this.value=='Search here...') this.value='';" onblur="if(this.value=='') this.value='Search here...';" name="search_term" /></form></div></div>
					</div>
				</div>
				<div class="copyright_cnt"><div class="copyright f_content">
					&copy; 2001-2018 <span itemprop="name">Softpedia</span>. All rights reserved. Softpedia&reg; and the Softpedia&reg; logo are registered trademarks of SoftNews NET SRL. <a href="http://www.softpedia.com/user/privacy.shtml" rel="nofollow" title="Privacy Policy">Privacy Policy</a>
				</div></div>
			</div>
		</div>
		
<div id="spsbtns"><div id="newsfbtn" class="rgbutton" onclick="spsite_newstip();"><div class="rotate90r">news tip <i class="fa fa-lightbulb-o rotate270r"></i></div></div><div id="feedbackb" class="rgbutton" onclick="spsite_feedback('http://news.softpedia.com/news/kde-neon-operating-system-is-moving-to-ubuntu-lts-18-04-lts-bionic-beaver-520949.shtml');"><div class="rotate90r">feedback <i class="fa fa-info-circle rotate270r"></i></div></div>
</div>
<div id="spovl1" class="ovlgrad1 novig"><div class="spovl1box"><div class="spovl1box2">&nbsp;</div></div></div><!-- overlay 1 -->
<div id="spovl2"><div class="spovl2box"><div class="spovl2box2">&nbsp;</div></div></div><!-- overlay 2 -->
<div id="spovl3"><div class="spovl3box">&nbsp;</div></div><!-- overlay 3 -->


<script>window.spcsrf="YCOOmP2JlNS5nuYt6mYfwhZ6W9YN5ENr";</script><script>
var sp_nsroot=".softpedia.com";
var sp_xaja_root="https://news.softpedia.com/";
var pe_section='news';
var sp_trkev=1;
var tm_act='news';
var tm_open=false;
var tm_evset=false;
var spjs_social={"pagetitle":"KDE Neon Operating System Is Moving to Ubuntu 18.04 LTS (Bionic Beaver)","pageurl":"http:\/\/news.softpedia.com\/news\/kde-neon-operating-system-is-moving-to-ubuntu-lts-18-04-lts-bionic-beaver-520949.shtml","mediaurl":""};
var spsocial_pagetitle='KDE Neon Operating System Is Moving to Ubuntu 18.04 LTS (Bionic Beaver)';
var spsocial_pageurl='http://news.softpedia.com/news/kde-neon-operating-system-is-moving-to-ubuntu-lts-18-04-lts-bionic-beaver-520949.shtml';
var spsocial_mediaurl="";
var spjs_cat_id=168;
var spjs_prog_version="";
var sp_catid=168;
var spjs_comm_total=0;
var spjs_prog_tsf=0;
var sd_crt=3;
var spjs_news_title="KDE Neon Operating System Is Moving to Ubuntu 18.04 LTS (Bionic Beaver)";
var spjs_news_id=520949;
var spjs_auth_uid=0;
var spjs_auth={"user":"","name":"","mail":""};
window.aegal_xdsect='news';
</script>
<script src="/_min/jsstore.php?l=bmV3c3NkaG90LHNpbmdsZV9saWdodGJveCxuZXdzY29tbWVudHMsYm90dG9tYnViYmxlLGRpc3F1c19sYXp5X25ld3Msc2VjdGlvbm5ld3MsbmV3c19zdGlja3lfc2lkZWJveA==&amp;f=bGFuZy9FTi5qcyxqcXVlcnkuc3dpcGVib3guanM=&amp;jv=2097"></script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "Organization", "url": "http://www.softpedia.com/", "logo": "https://cdnssl.softpedia.com/_img/softpedia_logo.png?6", "name": "Softpedia", "sameAs" : [ "https://www.facebook.com/softpediacom/", "https://twitter.com/Softpedia", "https://plus.google.com/+Softpedia/posts", "http://www.pinterest.com/softpedia/", "https://www.instagram.com/softpedia/", "https://flipboard.com/@softpedia/softpedia-news-ji14q1huy" ] }</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "Softpedia", "url": "http://www.softpedia.com/" }</script>


</body>
</html>