<!DOCTYPE html>
<html lang="en-us">
<head>
		<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];(function() { var gads = document.createElement("script"); gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();</script>	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<title>Canonical Releases AMD Microcode Updates for All Ubuntu Users to Fix Spectre V2</title>
<link rel="canonical" href="https://news.softpedia.com/news/canonical-releases-amd-microcode-update-for-all-ubuntu-users-to-fix-spectre-v2-521669.shtml" />
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="author" content="Marius Nestor"><link rel="alternate" href="https://news.softpedia.com/newsRSS/Global-0.xml" type="application/rss+xml" title="Softpedia News" />
<link rel="alternate" href="https://news.softpedia.com/newsRSS/Linux-7.xml" type="application/rss+xml" title="Softpedia News - Linux" />
<meta property="twitter:title" content="Canonical Releases AMD Microcode Updates for All Ubuntu Users to Fix Spectre V2">
<meta property="og:title" content="Canonical Releases AMD Microcode Updates for All Ubuntu Users to Fix Spectre V2">
<meta name="keywords" content="Ubuntu, AMD, microcode update, Spectre, Linux">
<meta name="description" content="Available for Ubuntu 18.04 LTS, 17.10, 16.04 LTS &amp; 14.04 LTS">
<meta property="twitter:description" content="Available for Ubuntu 18.04 LTS, 17.10, 16.04 LTS &amp; 14.04 LTS">
<meta property="og:description" content="Available for Ubuntu 18.04 LTS, 17.10, 16.04 LTS &amp; 14.04 LTS">
<meta property="og:article:published_time" content="2018-06-21T22:07:00+0000">
<meta property="twitter:image" content="https://news-cdn.softpedia.com/images/news2/canonical-releases-amd-microcode-update-for-all-ubuntu-users-to-fix-spectre-v2-521669-2.jpg">
<meta property="og:image" content="https://news-cdn.softpedia.com/images/news2/canonical-releases-amd-microcode-update-for-all-ubuntu-users-to-fix-spectre-v2-521669-2.jpg">
<meta property="fb:app_id" content="505430742898262">
<meta property="og:type" content="article">
<meta property="og:article:publisher" content="https://www.facebook.com/pages/Softpedia/122839394413621">
<meta property="og:site_name" content="softpedia">
<meta property="twitter:url" content="http://news.softpedia.com/news/canonical-releases-amd-microcode-update-for-all-ubuntu-users-to-fix-spectre-v2-521669.shtml">
<meta property="og:url" content="http://news.softpedia.com/news/canonical-releases-amd-microcode-update-for-all-ubuntu-users-to-fix-spectre-v2-521669.shtml">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="@Softpedia">
<meta property="twitter:creator" content="@Softpedia">
<link rel="stylesheet" type="text/css" href="https://cdnssl.softpedia.com/_min/?g=cssbase&amp;vv=1148" /><link rel="icon" type="image/x-icon" href="https://cdnssl.softpedia.com/_img/favicon.ico"><link rel="shortcut icon" type="image/x-icon" href="https://cdnssl.softpedia.com/_img/favicon.ico"><link rel="apple-touch-icon" href="https://cdnssl.softpedia.com/_img/favicon_512.png?2015"><meta name="msapplication-TileImage" content="https://cdnssl.softpedia.com/_img/favicon_512.png?2015" /><link rel="mask-icon" sizes="any" href="https://cdnssl.softpedia.com/_img/spdfavicon.svg" color="#002873"><link rel="publisher" href="https://plus.google.com/+softpedia">
<script>
window.google_analytics_uacct = "UA-61277-1";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date(); a=s.createElement(o),m=s.getElementsByTagName(o)[0]; a.async=1; a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-1', 'softpedia.com'); ga('set', 'displayFeaturesTask', null); ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
</script>
<script>var hp_dwlcounter = 2734719071;</script>
<script src="https://cdnssl.softpedia.com/_min/?g=jsbase&amp;jv=1104"></script>

</head>

<body>
	<div class="wrapper posrel" id="wrapper">
		<div role="menubar" class="menubar">
			<div id="bg-menubar"></div>
			<div class="container_48">
				<div class="grid_48">
					<div id="topovl1">&nbsp;</div>
					<div id="bg-logo"></div>
					<span id="brand">
						<a href="https://news.softpedia.com/" class="dspblock" title="Softpedia News"><span class="logov logovnews" data-src="https://cdnssl.softpedia.com/_img/softpedia_logo.png">SOFTPEDIA&reg; NEWS</span></a>
						</a>
					</span>
					<div class="navtopm navtopnews">
												<ul class="lev1 navsect locmenu">
							<li><a class="upcase bold col-blue-l" href="https://news.softpedia.com/cat/Reviews/" title="Tech Reviews">Reviews</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Apple/" title="Apple News">Apple</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Microsoft/" title="Apple News">Microsoft</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Telecoms/" title="Mobile World News">Mobile</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Linux/" title="Linux &amp; Opensource">Linux &amp; OSS</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Security/" title="Security">Security</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Wearable-Tech/" title="Wearables">Wearables</a></li>
						</ul>
												<ul class="lev1 navico" id="navicos">
							<li class="fa fa-heart nosel" data-src="love"></li>
														<li class="fa fa-info nosel" data-src="info"></li>
							<li class="fa fa-user nosel" onclick="showloginovl();"></li>						</ul>
					</div>
				</div>
			</div>

					</div>
		<div role="main" class="main">
											<div class="statusbar posrel"><div class="container_48">
					<div class="grid_27 breadcrumb posrel">
		<i class="fa fa-bars jhref spmenu2" id="spmenu" title="News categories"></i>

				<div class="breadcrumb-cnt ellip">
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.softpedia.com/" title="Softpedia Homepage" itemprop="url"><span itemprop="title">Softpedia</span></a> &gt;</span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://news.softpedia.com/" title="News Homepage" itemprop="url"><span itemprop="title">News</span></a></span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="https://news.softpedia.com/cat/Linux/" title="Linux" itemprop="url"><span itemprop="title">Linux</span></a></span>		</div>
			</div>

		<div class="grid_21"><div class="backtosp"><a href="http://www.softpedia.com/" title="Softpedia Homepage" class="bold">Softpedia Homepage &nbsp;&nbsp;<i class="fa fa-arrow-right col-red-l"></i></a></div></div>
		<div class="clearfix"></div>
					</div></div>
							<div class="container_48 news-article" itemscope itemtype="http://schema.org/NewsArticle">
	<div class="pagetop grid_48 srcnobg">
		<h1 class="w700 hsz28" itemprop="name headline">Canonical Releases AMD Microcode Updates for All Ubuntu Users to Fix Spectre V2</h1>
			<div class="main-search " id="main-search">
	<form role="search" action="/dyn-search.php" method="GET" class="mgtop_15"><div onclick="$('#hp_search').focus()" class="fa fa-search"></div>
	<input id="hp_search" type="text" value="Search..." onkeydown="if(this.value=='Search...') this.value='';" onclick="if(this.value=='Search...') this.value='';" onblur="if(this.value=='') this.value='Search...';" onfocus="if(this.value=='Search...') this.value='';" name="search_term">
	<button type="submit">GO</button>
		</form></div>
		</div>

	<h2 class="grid_48 subtitle w620" title="Available for Ubuntu 18.04 LTS, 17.10, 16.04 LTS & 14.04 LTS" itemprop="alternativeHeadline">Available for Ubuntu 18.04 LTS, 17.10, 16.04 LTS & 14.04 LTS</h2>

		<div class="grid_48 ad adwblue ad-970x90 mgtop_30" id="_wlts_lead" data-cty="US">
	<div id="SP_newspages_leaderboard_240s__slot_1" style="width: 970px; height: 90px;"></div><script>googletag.cmd.push(function() {var slot1 = googletag.defineSlot("/1004334/SP_newspages_leaderboard_240s", [970, 90], "SP_newspages_leaderboard_240s__slot_1").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_leaderboard_240s__slot_1");setInterval(function(){googletag.pubads().refresh([slot1]);}, 240000);});</script>	</div>
	
	<div class="grid_48">
		<div class="w620 fl" id="leftcol">
			<div class="authorship mgtop_20 mgbot_10">
				Jun 21, 2018 22:07 GMT &nbsp;<b>&middot;</b>&nbsp;
								By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://news.softpedia.com/editors/browse/marius-nestor" title="Editor profile and more articles by Marius Nestor" itemprop="url"><span itemprop="name">Marius Nestor</span></a></span>
				<a href="https://twitter.com/intent/follow?screen_name=mariusnestor" title="Follow Marius Nestor on Twitter" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a>								&nbsp;<b>&middot;</b>&nbsp;
					<div class="hdsocial_mini" >
		Share:&nbsp;
		<a href="http://twitter.com/intent/tweet?related=softpedia&via=mariusnestor&text=Canonical+Releases+AMD+Microcode+Updates+for+All+Ubuntu+Users+to+Fix+Spectre+V2&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fcanonical-releases-amd-microcode-update-for-all-ubuntu-users-to-fix-spectre-v2-521669.shtml" target="_blank" rel="nofollow" title="Share this page on Twitter" class="col-twitter" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-twitter"></i></a>
		<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fcanonical-releases-amd-microcode-update-for-all-ubuntu-users-to-fix-spectre-v2-521669.shtml','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook" class="col-fb"><i class="fa fa-facebook"></i></a>
		<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Canonical+Releases+AMD+Microcode+Updates+for+All+Ubuntu+Users+to+Fix+Spectre+V2&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fcanonical-releases-amd-microcode-update-for-all-ubuntu-users-to-fix-spectre-v2-521669.shtml&t=1529840785&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=news.softpedia.com" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Flip this article into your magazine" class="col-flipboard"><i class="fa fa-flipboard"></i></a>
		<a href="#" target="_blank" rel="nofollow" title="Share this page on reddit!" class="col-reddit" onclick="window.location='//www.reddit.com/submit?url=' + encodeURIComponent(window.location);return false"><i class="fa fa-reddit"></i></a>
		<a href="https://plus.google.com/share?url=http://news.softpedia.com/news/canonical-releases-amd-microcode-update-for-all-ubuntu-users-to-fix-spectre-v2-521669.shtml" rel="nofollow" target="_blank" title="Share this page on Google Plus" class="col-gplus" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-google-plus"></i></a>
	</div>
			</div>

			<div class="body" id="newsbody">
				<div itemprop="articleBody">
				<p class="intro"><strong itemprop="description">Canonical <a href="https://lists.ubuntu.com/archives/ubuntu-security-announce/2018-June/004457.html">released</a> a microcode update for all Ubuntu users with AMD processors to address the well-known Spectre security vulnerability.</strong></p>
<p class="mgbot_20">The Spectre microprocessor side-channel vulnerabilities were publicly disclosed earlier this year and discovered to <a href="https://news.softpedia.com/news/billions-of-devices-at-risk-of-attacks-because-of-two-critical-hardware-bugs-519213.shtml"><strong>affect billions of devices made in the past two decades</strong></a>. Unearthed by Jann Horn of Google Project Zero, the second variant (<a rel="nofollow" target="_blank" href="https://people.canonical.com/~ubuntu-security/cve/CVE-2017-5715">CVE-2017-5715</a>) of the Spectre vulnerability is described as a branch target injection attack.</p>
<p class="mgbot_20">The security vulnerability affects all microprocessors that use branch prediction and speculative execution function, and it can allow unauthorized memory reads via side-channel attacks if the system isn&#39;t patched. For example, a local attacker could use it to expose sensitive information, including kernel memory.</p>
<p class="mgbot_20">To fix the issue, a processor microcode firmware update is required, and Canonical released today updated amd64-microcode packages for AMD CPUs on all of its supported <a target="_blank" href="http://linux.softpedia.com/downloadTag/Ubuntu" title="Ubuntu">Ubuntu</a> Linux releases, including Ubuntu 18.04 LTS (Bionic Beaver), Ubuntu 17.10 (Artful Aardvark), Ubuntu 16.04 LTS (Xenial Xerus), and Ubuntu 14.04 LTS (Trusty Tahr).</p>
<q class="subhead">All AMD users are urged to update their systems</q>
<p class="mgbot_20">Canonical said that the updated amd64-microcode package provides the microcode updates for AMD 17H processors family, which is required for the <a href="https://news.softpedia.com/news/canonical-outs-new-kernel-security-updates-for-all-supported-ubuntu-releases-521516.shtml"><strong>corresponding Linux kernel security updates</strong></a> that the company released in the past several weeks for all supported Ubuntu releases, urging users to update their systems immediately following the instructions provided <a rel="nofollow" target="_blank" href="https://wiki.ubuntu.com/Security/Upgrades">here</a>.</p>
<p class="mgbot_20">Users on Ubuntu 18.04 LTS must update to <em>amd64-microcode - 3.20180524.1~ubuntu0.18.04.1</em>, Ubuntu 17.10 users should update to <em>amd64-microcode - 3.20180524.1~ubuntu0.17.10.1</em>, Ubuntu 16.04 LTS users would have to update to <em>amd64-microcode - 3.20180524.1~ubuntu0.16.04.1</em>, and Ubuntu 14.04 LTS must update to <em>amd64-microcode - 3.20180524.1~ubuntu0.14.04.1</em>. Please reboot your computers after successfully installing the microcode update.</p>
				</div>

				
				
							</div>

			
			<div class="clearfix"></div>
						<div id="clrfx" class="meta3">
				<span class="fl w620" >#<a href="https://news.softpedia.com/newsTag/Ubuntu" title="More stories about &quot;Ubuntu&quot;" rel="nofollow">Ubuntu</a>#<a href="https://news.softpedia.com/newsTag/AMD" title="More stories about &quot;AMD&quot;" rel="nofollow">AMD</a>#<a href="https://news.softpedia.com/newsTag/microcode%20update" title="More stories about &quot;microcode update&quot;" rel="nofollow">microcode update</a>#<a href="https://news.softpedia.com/newsTag/Spectre" title="More stories about &quot;Spectre&quot;" rel="nofollow">Spectre</a>#<a href="https://news.softpedia.com/newsTag/Linux" title="More stories about &quot;Linux&quot;" rel="nofollow">Linux</a></span>
				<div class="clearfix"></div>
			</div>
			
			
							<div class="grid_31"><div class="ad adc push_8 ad-300x250 mgtop_30">
				<div id="SP_newspages_336x280_240s__slot_2" style="width: 300px; height: 250px;"></div><script>googletag.cmd.push(function() {var slot2 = googletag.defineSlot("/1004334/SP_newspages_336x280_240s", [300, 250], "SP_newspages_336x280_240s__slot_2").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_336x280_240s__slot_2");setInterval(function(){googletag.pubads().refresh([slot2]);}, 240000);});</script>				</div></div>
				<div class="clearfix"></div>
			
			
						<div class="mgtop_30 fsz26 sepbrd4 nomgtop bold col-blue curpo" id="loaderbtn" onclick="loadDisqus()"><i class="fa fa-comments faded"></i>&nbsp; Click to load comments</div>
			<span class="disclaim semibold faded">This enables Disqus, Inc. to process some of your data. <a href="https://help.disqus.com/terms-and-policies/disqus-privacy-policy" target="_blank" rel="nofollow" title="Disqus privacy policy" class="underline">Disqus privacy policy</a></span>
			<script>var disqus_config = function () { this.page.url = 'http://news.softpedia.com/news/canonical-releases-amd-microcode-update-for-all-ubuntu-users-to-fix-spectre-v2-521669.shtml'; this.page.identifier = 'dsq_ae_news_521669'; };</script>
			<div id="disqus_thread"></div>
			<div class="clearfix"></div>

			<div>
				<h2 class="mgtop_30 mgbot_5 grid_31 fsz26" id="hotlatest">Related Stories</h2>
					<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/apple-releases-pulseaudio-12-open-source-sound-system-with-airplay-improvements-521668.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="PulseAudio 12 Open-Source Sound System Released with AirPlay, A2DP Improvements">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/apple-releases-pulseaudio-12-open-source-sound-system-with-airplay-improvements.jpg" width="300" height="250" alt="PulseAudio 12 Open-Source Sound System Released with AirPlay, A2DP Improvements" title="PulseAudio 12 Open-Source Sound System Released with AirPlay, A2DP Improvements" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">This release also brings various A2DP Bluetooth improvements</p></span>
			</div>
			<h2 class="title">PulseAudio 12 Open-Source Sound System Released with AirPlay, A2DP Improvements</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/gnome-3-30-desktop-environment-gets-new-milestone-beta-expected-on-august-1-521666.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="GNOME 3.30 Desktop Environment Gets New Milestone, Beta Expected on August 1">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/gnome-3-30-desktop-environment-gets-new-milestone-beta-expected-on-august-1.jpg" width="300" height="250" alt="GNOME 3.30 Desktop Environment Gets New Milestone, Beta Expected on August 1" title="GNOME 3.30 Desktop Environment Gets New Milestone, Beta Expected on August 1" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">GNOME 3.29.3 is now available for public testing</p></span>
			</div>
			<h2 class="title">GNOME 3.30 Desktop Environment Gets New Milestone, Beta Expected on August 1</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/flatpak-1-0-linux-application-sandboxing-distribution-framework-is-almost-here-521665.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Flatpak 1.0 Linux Application Sandboxing & Distribution Framework Is Almost Here">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/flatpak-1-0-linux-application-sandboxing-distribution-framework-is-almost-here.jpg" width="300" height="250" alt="Flatpak 1.0 Linux Application Sandboxing & Distribution Framework Is Almost Here" title="Flatpak 1.0 Linux Application Sandboxing & Distribution Framework Is Almost Here" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">Flatpak 0.99.1 is the first pre-release before Flatpak 1.0</p></span>
			</div>
			<h2 class="title">Flatpak 1.0 Linux Application Sandboxing & Distribution Framework Is Almost Here</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/ubuntu-16-04-lts-is-now-certified-on-intel-s-nuc-mini-pcs-and-iot-boards-521663.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Ubuntu 16.04 LTS Is Now Certified on Intel&#039;s NUC Mini PCs and IoT Boards">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/ubuntu-16-04-lts-is-now-certified-on-intel-s-nuc-mini-pcs-and-iot-boards.jpg" width="300" height="250" alt="Ubuntu 16.04 LTS Is Now Certified on Intel&#039;s NUC Mini PCs and IoT Boards" title="Ubuntu 16.04 LTS Is Now Certified on Intel&#039;s NUC Mini PCs and IoT Boards" />
				<span class="bottombar_subtitle gradient gradient_4"><p class="posrel">The certification was given for IoT device development</p></span>
			</div>
			<h2 class="title">Ubuntu 16.04 LTS Is Now Certified on Intel&#039;s NUC Mini PCs and IoT Boards</h2>
		</a>
	</div>
	
									<div class="grid_31"><div class="ad adc push_8 ad-300x250 mgtop_10">
					<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="2457547993"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script>					</div></div>
					<div class="clearfix"></div>
				
				<h2 class="mgtop_30 mgbot_5 grid_31 fsz26" id="hotlatest">Fresh Reviews</h2>
					<div class="bottombar_item  mgbot_30">
		<a href="http://www.softpedia.com/reviews/games/pc/warhammer-40-000-inquisitor-review-521595.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Warhammer 40,000: Inquisitor – Martyr Review">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/640x250/warhammer-40-000-inquisitor-review.jpg" width="620" height="250" alt="Warhammer 40,000: Inquisitor – Martyr Review" title="Warhammer 40,000: Inquisitor – Martyr Review" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">An action RPG that leaves you wanting more</p></span>
			</div>
			<h2 class="title">Warhammer 40,000: Inquisitor – Martyr Review</h2>
		</a>
	</div>
		<div class="bottombar_item  mgbot_30">
		<a href="http://www.softpedia.com/reviews/games/pc/omensight-review-521345.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Omensight Review (PC)">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/640x250/omensight-review.jpg" width="620" height="250" alt="Omensight Review (PC)" title="Omensight Review (PC)" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">A Sherlock Holmes-esque story backed by a solid combat sytem</p></span>
			</div>
			<h2 class="title">Omensight Review (PC)</h2>
		</a>
	</div>
		<div class="bottombar_item  mgbot_30">
		<a href="https://news.softpedia.com/news/nokia-6-2018-review-521220.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Nokia 6 (2018) Review - Twenty-Four Carat Android">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/640x250/nokia-6-2018-review.jpg" width="620" height="250" alt="Nokia 6 (2018) Review - Twenty-Four Carat Android" title="Nokia 6 (2018) Review - Twenty-Four Carat Android" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">Second-generation Nokia 6 is here with more muscle</p></span>
			</div>
			<h2 class="title">Nokia 6 (2018) Review - Twenty-Four Carat Android</h2>
		</a>
	</div>
		<div class="bottombar_item  mgbot_30">
		<a href="http://www.softpedia.com/reviews/games/pc/pillars-of-eternity-ii-deadfire-review-521255.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Pillars of Eternity II: Deadfire Review (PC)">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/640x250/pillars-of-eternity-ii-deadfire-review.jpg" width="620" height="250" alt="Pillars of Eternity II: Deadfire Review (PC)" title="Pillars of Eternity II: Deadfire Review (PC)" />
				<span class="bottombar_subtitle gradient gradient_4"><p class="posrel">The main issue with the second Pillars game is that it ends</p></span>
			</div>
			<h2 class="title">Pillars of Eternity II: Deadfire Review (PC)</h2>
		</a>
	</div>
	
				<h2 class="mgtop_30 mgbot_5 grid_31 fsz26" id="hotlatest">Latest News</h2>
					<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/three-reasons-a-microsoft-smartwatch-still-makes-sense-521693.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Three Reasons a Microsoft Smartwatch Still Makes Sense">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/three-reasons-a-microsoft-smartwatch-still-makes-sense.jpg" width="300" height="250" alt="Three Reasons a Microsoft Smartwatch Still Makes Sense" title="Three Reasons a Microsoft Smartwatch Still Makes Sense" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">Microsoft has completely abandoned this particular industry</p></span>
			</div>
			<h2 class="title">Three Reasons a Microsoft Smartwatch Still Makes Sense</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/iphone-hack-allows-anyone-to-brute-force-the-passcode-521692.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="iPhone Hack Allows Anyone to Brute Force the Passcode">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/iphone-hack-allows-anyone-to-brute-force-the-passcode.jpg" width="300" height="250" alt="iPhone Hack Allows Anyone to Brute Force the Passcode" title="iPhone Hack Allows Anyone to Brute Force the Passcode" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">New security issue discovered in Apple’s device</p></span>
			</div>
			<h2 class="title">iPhone Hack Allows Anyone to Brute Force the Passcode</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/new-microsoft-mobile-device-to-run-on-snapdragon-1000-chip-521691.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="New Microsoft Mobile Device to Run on Snapdragon 1000 Chip">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/new-microsoft-mobile-device-to-run-on-snapdragon-1000-chip.jpg" width="300" height="250" alt="New Microsoft Mobile Device to Run on Snapdragon 1000 Chip" title="New Microsoft Mobile Device to Run on Snapdragon 1000 Chip" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">More information emerges on Andromeda processor</p></span>
			</div>
			<h2 class="title">New Microsoft Mobile Device to Run on Snapdragon 1000 Chip</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/apple-says-it-ll-repair-keyboard-issues-on-some-macbook-and-macbook-pro-models-521686.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Apple Says It Will Repair Keyboard Issues on Some MacBooks for Free">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/apple-says-it-ll-repair-keyboard-issues-on-some-macbook-and-macbook-pro-models.jpg" width="300" height="250" alt="Apple Says It Will Repair Keyboard Issues on Some MacBooks for Free" title="Apple Says It Will Repair Keyboard Issues on Some MacBooks for Free" />
				<span class="bottombar_subtitle gradient gradient_4"><p class="posrel">The program is available worldwide for eligible Macs</p></span>
			</div>
			<h2 class="title">Apple Says It Will Repair Keyboard Issues on Some MacBooks for Free</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/ubuntu-is-used-all-over-the-world-reveal-initial-ubuntu-18-04-desktop-metrics-521685.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Ubuntu Is Used All over the World, Reveal Initial Ubuntu 18.04 Desktop Metrics">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/ubuntu-is-used-all-over-the-world-reveal-initial-ubuntu-18-04-desktop-metrics.jpg" width="300" height="250" alt="Ubuntu Is Used All over the World, Reveal Initial Ubuntu 18.04 Desktop Metrics" title="Ubuntu Is Used All over the World, Reveal Initial Ubuntu 18.04 Desktop Metrics" />
				<span class="bottombar_subtitle gradient gradient_5"><p class="posrel">Canonical choose to collect user data to improve Ubuntu</p></span>
			</div>
			<h2 class="title">Ubuntu Is Used All over the World, Reveal Initial Ubuntu 18.04 Desktop Metrics</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/fedora-atomic-host-to-become-fedora-coreos-after-red-hat-s-acquisition-of-coreos-521684.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Fedora Atomic Host to Become Fedora CoreOS After Red Hat&#039;s Acquisition of CoreOS">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/fedora-atomic-host-to-become-fedora-coreos-after-red-hat-s-acquisition-of-coreos.jpg" width="300" height="250" alt="Fedora Atomic Host to Become Fedora CoreOS After Red Hat&#039;s Acquisition of CoreOS" title="Fedora Atomic Host to Become Fedora CoreOS After Red Hat&#039;s Acquisition of CoreOS" />
				<span class="bottombar_subtitle gradient gradient_6"><p class="posrel">Last Fedora Atomic Host release will be as part of Fedora 29</p></span>
			</div>
			<h2 class="title">Fedora Atomic Host to Become Fedora CoreOS After Red Hat&#039;s Acquisition of CoreOS</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/peppermint-9-officially-released-based-on-ubuntu-18-04-lts-here-s-what-s-new-521683.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Peppermint 9 Officially Released Based on Ubuntu 18.04 LTS, Here&#039;s What&#039;s New">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/peppermint-9-officially-released-based-on-ubuntu-18-04-lts-here-s-what-s-new.jpg" width="300" height="250" alt="Peppermint 9 Officially Released Based on Ubuntu 18.04 LTS, Here&#039;s What&#039;s New" title="Peppermint 9 Officially Released Based on Ubuntu 18.04 LTS, Here&#039;s What&#039;s New" />
				<span class="bottombar_subtitle gradient gradient_7"><p class="posrel">Supports both 32-bit and 64-bit computers</p></span>
			</div>
			<h2 class="title">Peppermint 9 Officially Released Based on Ubuntu 18.04 LTS, Here&#039;s What&#039;s New</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/two-easy-ways-to-remove-the-windows-defender-icon-from-system-tray-521682.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Two Easy Ways to Remove the Windows Defender Icon from System Tray">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/two-easy-ways-to-remove-the-windows-defender-icon-from-system-tray.jpg" width="300" height="250" alt="Two Easy Ways to Remove the Windows Defender Icon from System Tray" title="Two Easy Ways to Remove the Windows Defender Icon from System Tray" />
				<span class="bottombar_subtitle gradient gradient_8"><p class="posrel">Windows Defender comes pre-installed on Windows 10</p></span>
			</div>
			<h2 class="title">Two Easy Ways to Remove the Windows Defender Icon from System Tray</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/how-to-bring-macos-quick-look-feature-to-windows-10-521681.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="How to Bring macOS Quick Look Feature to Windows 10">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/how-to-bring-macos-quick-look-feature-to-windows-10.jpg" width="300" height="250" alt="How to Bring macOS Quick Look Feature to Windows 10" title="How to Bring macOS Quick Look Feature to Windows 10" />
				<span class="bottombar_subtitle gradient gradient_9"><p class="posrel">Quickly preview files on Windows 10 just like on a Mac</p></span>
			</div>
			<h2 class="title">How to Bring macOS Quick Look Feature to Windows 10</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/libreoffice-6-0-is-now-ready-for-mainstream-users-and-enterprise-deployments-521680.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="LibreOffice 6.0 Is Now Ready for Mainstream Users and Enterprise Deployments">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/libreoffice-6-0-is-now-ready-for-mainstream-users-and-enterprise-deployments.jpg" width="300" height="250" alt="LibreOffice 6.0 Is Now Ready for Mainstream Users and Enterprise Deployments" title="LibreOffice 6.0 Is Now Ready for Mainstream Users and Enterprise Deployments" />
				<span class="bottombar_subtitle gradient gradient_10"><p class="posrel">LibreOffice 6.0.5 is now available to download</p></span>
			</div>
			<h2 class="title">LibreOffice 6.0 Is Now Ready for Mainstream Users and Enterprise Deployments</h2>
		</a>
	</div>
				</div>
		</div>

		<div class="art-right fr">
			<div class="posrel main-image mgtop_25 mgbot_30 fl hidden" id="art-img-small">
				<a id="main_image_small" class="hp_news_gr_2 posrel opener" href="https://news-cdn.softpedia.com/images/news2/canonical-releases-amd-microcode-update-for-all-ubuntu-users-to-fix-spectre-v2-521669-2.jpg" title="Open photo gallery" target="_blank" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
					<img src="https://news-cdn.softpedia.com/images/fitted/340x180/canonical-releases-amd-microcode-update-for-all-ubuntu-users-to-fix-spectre-v2-521669.jpg" width="300" height="159" alt="Updating Ubuntu" title="Updating Ubuntu" data-description="Marius Nestor" itemprop="thumbnailUrl" />
					<meta itemprop="url" content="https://news-cdn.softpedia.com/images/news2/canonical-releases-amd-microcode-update-for-all-ubuntu-users-to-fix-spectre-v2-521669-2.jpg">
					<meta itemprop="width" content="2676"><meta itemprop="height" content="1612">				</a>
								<div class="art-img-desc ellip nosel opener" title="Updating Ubuntu"><i class="fa fa-search-plus mgleft_10"></i>&nbsp;&nbsp; Updating Ubuntu</div>
			</div>

							<div class="ad adwblue ad-300x600 fl ta_left" id="_wlts" data-cty="US">
				<div id="SP_newspages_widesky_240s__slot_3" style="width: 300px; height: 600px;"></div><script>googletag.cmd.push(function() {var slot3 = googletag.defineSlot("/1004334/SP_newspages_widesky_240s", [300, 600], "SP_newspages_widesky_240s__slot_3").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_widesky_240s__slot_3");setInterval(function(){googletag.pubads().refresh([slot3]);}, 240000);});</script>				</div>
			
							<div class="fl posrel" id="leankare"></div>
				<div class="storystream fl mgtop_20" id="sidebox">
					<div class="ss-head mgbot_20 nosel"><div class="upcase">hot right now</div></div>
					<div class="pfscroll" id="pfscroll2_init"><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="https://news-cdn.softpedia.com/images/news2/iphone-hack-allows-anyone-to-brute-force-the-passcode-1.jpg" title="iPhone Hack Allows Anyone to Brute Force the Passcode" alt="iPhone Hack Allows Anyone to Brute Force the Passcode" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cHM6Ly9uZXdzLnNvZnRwZWRpYS5jb20vbmV3cy9pcGhvbmUtaGFjay1hbGxvd3MtYW55b25lLXRvLWJydXRlLWZvcmNlLXRoZS1wYXNzY29kZS01MjE2OTIuc2h0bWw/dXRtX3NvdXJjZT1zcGRfc2lkZWJhciZ1dG1fbWVkaXVtPXNwZF9uZXdzcGFnZSZ1dG1fY2FtcGFpZ249c3BkX3JlbGF0ZWQ=')"  /></div><a  href="https://news.softpedia.com/news/iphone-hack-allows-anyone-to-brute-force-the-passcode-521692.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="iPhone Hack Allows Anyone to Brute Force the Passcode" ><b>iPhone Hack Allows Anyone to Brute Force the Passcode:</b> New security issue discovered in Apple’s device</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="https://news-cdn.softpedia.com/images/news2/new-microsoft-mobile-device-to-run-on-snapdragon-1000-chip-1.jpg" title="New Microsoft Mobile Device to Run on Snapdragon 1000 Chip" alt="New Microsoft Mobile Device to Run on Snapdragon 1000 Chip" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cHM6Ly9uZXdzLnNvZnRwZWRpYS5jb20vbmV3cy9uZXctbWljcm9zb2Z0LW1vYmlsZS1kZXZpY2UtdG8tcnVuLW9uLXNuYXBkcmFnb24tMTAwMC1jaGlwLTUyMTY5MS5zaHRtbD91dG1fc291cmNlPXNwZF9zaWRlYmFyJnV0bV9tZWRpdW09c3BkX25ld3NwYWdlJnV0bV9jYW1wYWlnbj1zcGRfcmVsYXRlZA==')"  /></div><a  href="https://news.softpedia.com/news/new-microsoft-mobile-device-to-run-on-snapdragon-1000-chip-521691.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="New Microsoft Mobile Device to Run on Snapdragon 1000 Chip" ><b>New Microsoft Mobile Device to Run on Snapdragon 1000 Chip:</b> More information emerges on Andromeda processor</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="https://news-cdn.softpedia.com/images/news2/apple-says-it-ll-repair-keyboard-issues-on-some-macbook-and-macbook-pro-models-1.jpg" title="Apple Says It Will Repair Keyboard Issues on Some MacBooks for Free" alt="Apple Says It Will Repair Keyboard Issues on Some MacBooks for Free" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cHM6Ly9uZXdzLnNvZnRwZWRpYS5jb20vbmV3cy9hcHBsZS1zYXlzLWl0LWxsLXJlcGFpci1rZXlib2FyZC1pc3N1ZXMtb24tc29tZS1tYWNib29rLWFuZC1tYWNib29rLXByby1tb2RlbHMtNTIxNjg2LnNodG1sP3V0bV9zb3VyY2U9c3BkX3NpZGViYXImdXRtX21lZGl1bT1zcGRfbmV3c3BhZ2UmdXRtX2NhbXBhaWduPXNwZF9yZWxhdGVk')"  /></div><a  href="https://news.softpedia.com/news/apple-says-it-ll-repair-keyboard-issues-on-some-macbook-and-macbook-pro-models-521686.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Apple Says It Will Repair Keyboard Issues on Some MacBooks for Free" ><b>Apple Says It Will Repair Keyboard Issues on Some MacBooks for Free:</b> The program is available worldwide for eligible Macs</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="https://news-cdn.softpedia.com/images/news2/ubuntu-is-used-all-over-the-world-reveal-initial-ubuntu-18-04-desktop-metrics-1.jpg" title="Ubuntu Is Used All over the World, Reveal Initial Ubuntu 18.04 Desktop Metrics" alt="Ubuntu Is Used All over the World, Reveal Initial Ubuntu 18.04 Desktop Metrics" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cHM6Ly9uZXdzLnNvZnRwZWRpYS5jb20vbmV3cy91YnVudHUtaXMtdXNlZC1hbGwtb3Zlci10aGUtd29ybGQtcmV2ZWFsLWluaXRpYWwtdWJ1bnR1LTE4LTA0LWRlc2t0b3AtbWV0cmljcy01MjE2ODUuc2h0bWw/dXRtX3NvdXJjZT1zcGRfc2lkZWJhciZ1dG1fbWVkaXVtPXNwZF9uZXdzcGFnZSZ1dG1fY2FtcGFpZ249c3BkX3JlbGF0ZWQ=')"  /></div><a  href="https://news.softpedia.com/news/ubuntu-is-used-all-over-the-world-reveal-initial-ubuntu-18-04-desktop-metrics-521685.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Ubuntu Is Used All over the World, Reveal Initial Ubuntu 18.04 Desktop Metrics" ><b>Ubuntu Is Used All over the World, Reveal Initial Ubuntu 18.04 Desktop Metrics:</b> Canonical choose to collect user data to improve Ubuntu</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="https://news-cdn.softpedia.com/images/news2/two-easy-ways-to-remove-the-windows-defender-icon-from-system-tray-1.jpg" title="Two Easy Ways to Remove the Windows Defender Icon from System Tray" alt="Two Easy Ways to Remove the Windows Defender Icon from System Tray" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cHM6Ly9uZXdzLnNvZnRwZWRpYS5jb20vbmV3cy90d28tZWFzeS13YXlzLXRvLXJlbW92ZS10aGUtd2luZG93cy1kZWZlbmRlci1pY29uLWZyb20tc3lzdGVtLXRyYXktNTIxNjgyLnNodG1sP3V0bV9zb3VyY2U9c3BkX3NpZGViYXImdXRtX21lZGl1bT1zcGRfbmV3c3BhZ2UmdXRtX2NhbXBhaWduPXNwZF9yZWxhdGVk')"  /></div><a  href="https://news.softpedia.com/news/two-easy-ways-to-remove-the-windows-defender-icon-from-system-tray-521682.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Two Easy Ways to Remove the Windows Defender Icon from System Tray" ><b>Two Easy Ways to Remove the Windows Defender Icon from System Tray:</b> Windows Defender comes pre-installed on Windows 10</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="https://news-cdn.softpedia.com/images/news2/how-to-bring-macos-quick-look-feature-to-windows-10-1.png" title="How to Bring macOS Quick Look Feature to Windows 10" alt="How to Bring macOS Quick Look Feature to Windows 10" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cHM6Ly9uZXdzLnNvZnRwZWRpYS5jb20vbmV3cy9ob3ctdG8tYnJpbmctbWFjb3MtcXVpY2stbG9vay1mZWF0dXJlLXRvLXdpbmRvd3MtMTAtNTIxNjgxLnNodG1sP3V0bV9zb3VyY2U9c3BkX3NpZGViYXImdXRtX21lZGl1bT1zcGRfbmV3c3BhZ2UmdXRtX2NhbXBhaWduPXNwZF9yZWxhdGVk')"  /></div><a  href="https://news.softpedia.com/news/how-to-bring-macos-quick-look-feature-to-windows-10-521681.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="How to Bring macOS Quick Look Feature to Windows 10" ><b>How to Bring macOS Quick Look Feature to Windows 10:</b> Quickly preview files on Windows 10 just like on a Mac</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="https://news-cdn.softpedia.com/images/news2/microsoft-releases-windows-10-cumulative-updates-kb4284822-kb4284830-kb4284833-1.jpg" title="Microsoft Releases Windows 10 Cumulative Updates KB4284822, KB4284830, KB4284833" alt="Microsoft Releases Windows 10 Cumulative Updates KB4284822, KB4284830, KB4284833" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cHM6Ly9uZXdzLnNvZnRwZWRpYS5jb20vbmV3cy9taWNyb3NvZnQtcmVsZWFzZXMtd2luZG93cy0xMC1jdW11bGF0aXZlLXVwZGF0ZXMta2I0Mjg0ODIyLWtiNDI4NDgzMC1rYjQyODQ4MzMtNTIxNjcwLnNodG1sP3V0bV9zb3VyY2U9c3BkX3NpZGViYXImdXRtX21lZGl1bT1zcGRfbmV3c3BhZ2UmdXRtX2NhbXBhaWduPXNwZF9yZWxhdGVk')"  /></div><a  href="https://news.softpedia.com/news/microsoft-releases-windows-10-cumulative-updates-kb4284822-kb4284830-kb4284833-521670.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Microsoft Releases Windows 10 Cumulative Updates KB4284822, KB4284830, KB4284833" ><b>Microsoft Releases Windows 10 Cumulative Updates KB4284822, KB4284830, KB4284833:</b> Non-security improvements part of new update patch</a></div></div>
				</div>
						</div>
	</div>
	<div class="clearfix"></div>

	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://news.softpedia.com/news/canonical-releases-amd-microcode-update-for-all-ubuntu-users-to-fix-spectre-v2-521669.shtml"/>
	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://cdn.softpedia.com/_img/softpedia_logo_rss.png">
			<meta itemprop="width" content="250">
			<meta itemprop="height" content="100">
		</div>
		<meta itemprop="name" content="Softpedia">
	</div>
<meta itemprop="datePublished" content="2018-06-21T22:07:00+0000"/><meta itemprop="dateModified" content="2018-06-21T22:07:00+0000"/></div>


<div id="bottombubble">
	<a class="bb_news" rel="nofollow" title="First Ubuntu Touch OTA-4 Release Candidate Based on Ubuntu 16.04 LTS Is Here" href="https://news.softpedia.com/news/first-ubuntu-touch-ota-4-release-candidate-based-on-ubuntu-16-04-lts-is-here-521632.shtml">First Ubuntu Touch OTA-4 Release Candidate Based on Ubuntu 16.04 LTS Is Here</a>
	<p>more on: <a href="https://news.softpedia.com/newsTag/Ubuntu%20Touch" title="Ubuntu Touch"><b>Ubuntu Touch</b></a></p>
	<i class="fa fa-bolt"></i><i class="fa fa-times" onclick="bottombubble_kill()"></i>
</div>

</div>

<script src="/_xaja/nrtrk.php?t=cf3095b9b13c0f796eda0ab81e90b479&n=521669"></script>

<script>
function loadDisqus() {
	var d = document, s = d.createElement('script');
	s.async = true;
	s.src = '//softpedianews.disqus.com/embed.js';
	s.setAttribute('data-timestamp', +new Date());
	(d.head || d.body).appendChild(s);
	window.disqusLoaded = true;
	$('#loaderbtn').html('');
}
</script>
		</div></div>
		
		<div class="clearfix"></div>
		<div class="footer">
			<div class="mgtop_40">
				<div class="social">
					<div class="container_48 posrel">
						<div class="grid_11 mgtop_20">
							<span class="nosel logof">i <i class="fa fa-heart col-red-l"></i> softpedia&reg;</span>
						</div>
						<div class="grid_22 mgtop_20">
														<div class="s_fb"><div class="s_btn cursor-pointer" onclick="window.open('https://www.facebook.com/pages/Softpedia/122839394413621');">&nbsp;<div class="fa fa-facebook">&nbsp;&nbsp;</div><span>Like</span></div><div class="s_lbl">202K</div></div>
							<div class="s_gplus"><div class="s_btn cursor-pointer col-white" rel="publisher" zhref="https://plus.google.com/101656043016584839551/" target="_blank">&nbsp;<span class="fa fa-google-plus">&nbsp;&nbsp;</span><span>+1</span></div><div class="s_lbl">56K</div></div>
							<div class="s_twitter"><div class="s_btn cursor-pointer" onclick="window.open('https://twitter.com/Softpedia');">&nbsp;<div class="fa fa-twitter">&nbsp;&nbsp;</div><span>Follow</span></div><div class="s_lbl">13K</div></div>
													</div>
						<div class="grid_15"><div class="home-search fr ta_right"><form role="search" action="/dyn-search.php" method="GET"><div class="fa fa-search"></div><input type="text" value="Search here..." onkeydown="if(this.value=='Search here...') this.value='';" onclick="if(this.value=='Search here...') this.value='';" onblur="if(this.value=='') this.value='Search here...';" name="search_term" /></form></div></div>
					</div>
				</div>
				<div class="copyright_cnt"><div class="copyright f_content">
					&copy; 2001-2018 <span itemprop="name">Softpedia</span>.
					All rights reserved. Softpedia&reg; and the Softpedia&reg; logo are registered trademarks of SoftNews NET SRL					&nbsp;&bull;
					<a href="http://www.softpedia.com/user/privacy.shtml" rel="nofollow" title="Privacy Policy">Privacy Policy</a>
					&nbsp;&bull;
					<a href="http://www.softpedia.com/user/cookies.shtml" rel="nofollow" title="Cookie Policy">Cookie Policy</a>
					&nbsp;&bull;
					<a href="http://www.softpedia.com/user/contact.php" rel="nofollow" title="Contact">Contact</a>
				</div></div>
			</div>
		</div>
		
<div id="spsbtns"><div id="newsfbtn" class="rgbutton" onclick="spsite_newstip();"><div class="rotate90r">news tip <i class="fa fa-lightbulb-o rotate270r"></i></div></div><div id="feedbackb" class="rgbutton" onclick="spsite_feedback('http://news.softpedia.com/news/canonical-releases-amd-microcode-update-for-all-ubuntu-users-to-fix-spectre-v2-521669.shtml');"><div class="rotate90r">feedback <i class="fa fa-info-circle rotate270r"></i></div></div>
</div>
<div id="spovl1" class="ovlgrad1 novig"><div class="spovl1box"><div class="spovl1box2">&nbsp;</div></div></div><!-- overlay 1 -->
<div id="spovl2"><div class="spovl2box"><div class="spovl2box2">&nbsp;</div></div></div><!-- overlay 2 -->
<div id="spovl3"><div class="spovl3box">&nbsp;</div></div><!-- overlay 3 -->


<script>window.spcsrf="dk75xcggreuBYvXtjsZJ3eSEZQCXuKWN";</script><script>
var sp_nsroot=".softpedia.com";
var sp_xaja_root="https://news.softpedia.com/";
var pe_section='news';
var sp_trkev=1;
var tm_act='news';
var tm_open=false;
var tm_evset=false;
var spjs_social={"pagetitle":"Canonical Releases AMD Microcode Updates for All Ubuntu Users to Fix Spectre V2","pageurl":"http:\/\/news.softpedia.com\/news\/canonical-releases-amd-microcode-update-for-all-ubuntu-users-to-fix-spectre-v2-521669.shtml","mediaurl":""};
var spsocial_pagetitle='Canonical Releases AMD Microcode Updates for All Ubuntu Users to Fix Spectre V2';
var spsocial_pageurl='http://news.softpedia.com/news/canonical-releases-amd-microcode-update-for-all-ubuntu-users-to-fix-spectre-v2-521669.shtml';
var spsocial_mediaurl="";
var spjs_cat_id=7;
var spjs_prog_version="";
var sp_catid=7;
var spjs_comm_total=0;
var spjs_prog_tsf=0;
var sd_crt=3;
var spjs_news_title="Canonical Releases AMD Microcode Updates for All Ubuntu Users to Fix Spectre V2";
var spjs_news_id=521669;
var spjs_auth_uid=0;
var spjs_auth={"user":"","name":"","mail":""};
window.aegal_xdsect='news';
</script>
<script src="/_min/jsstore.php?l=bmV3c3NkaG90LHNpbmdsZV9saWdodGJveCxuZXdzY29tbWVudHMsYm90dG9tYnViYmxlLHNlY3Rpb25uZXdzLG5ld3Nfc3RpY2t5X3NpZGVib3g=&amp;f=bGFuZy9FTi5qcyxqcXVlcnkuc3dpcGVib3guanM=&amp;jv=2098"></script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "Organization", "url": "http://www.softpedia.com/", "logo": "https://cdnssl.softpedia.com/_img/softpedia_logo.png?6", "name": "Softpedia", "sameAs" : [ "https://www.facebook.com/softpediacom/", "https://twitter.com/Softpedia", "https://plus.google.com/+Softpedia/posts", "http://www.pinterest.com/softpedia/", "https://www.instagram.com/softpedia/", "https://flipboard.com/@softpedia/softpedia-news-ji14q1huy" ] }</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "Softpedia", "url": "http://www.softpedia.com/" }</script>


</body>
</html>