<!DOCTYPE html>
<html lang="en">
<head>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
	googletag.pubads().disableInitialLoad(); googletag.pubads().setCentering(true); googletag.pubads().enableSingleRequest();
	window.slot_5e04030c64031 = googletag.defineSlot("/1004334/Softpedia/news_page", [970,90], "Softpedia___news_page__placement_5e04030c64031__").addService(googletag.pubads()).setTargeting("gpt_refresh", "yes")
	window.slot_5e04030c640b4 = googletag.defineSlot("/1004334/Softpedia/news_page", [300,250], "Softpedia___news_page__placement_5e04030c640b4__").addService(googletag.pubads()).setTargeting("gpt_refresh", "yes")
	window.slot_5e04030c64396 = googletag.defineSlot("/1004334/Softpedia/news_page", [[970,250],[970,90]], "Softpedia___news_page__placement_5e04030c64396__").addService(googletag.pubads()).setTargeting("gpt_refresh", "yes")
	window.slot_5e04030c6441d = googletag.defineSlot("/1004334/Softpedia/news_page", [300,250], "Softpedia___news_page__placement_5e04030c6441d__").addService(googletag.pubads()).setTargeting("gpt_refresh", "yes")
	window.slot_5e04030c6449d = googletag.defineSlot("/1004334/Softpedia/news_page", [300,600], "Softpedia___news_page__placement_5e04030c6449d__").addService(googletag.pubads()).setTargeting("gpt_refresh", "yes")
	APS_GO();});
</script>

<script>function APS_GO() { googletag.cmd.push(function(){ console.log('APS_GO: DFP'); DFP_GO(); }); }</script>
<script>function DFP_GO(){ console.log('DFP_GO'); googletag.enableServices(); googletag.pubads().refresh(); setInterval(function(){googletag.pubads().refresh()}, 240000); }</script>

<title>Vivaldi 2.8 Released with Unified Sync Support for Desktop and Android</title>
<meta name="robots" content="max-snippet:256, max-image-preview:large, max-video-preview: 15" />
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="dns-prefetch" href="https://cdnssl.softpedia.com/" /><link rel="dns-prefetch" href="https://s1.softpedia-static.com/" /><link rel="dns-prefetch" href="https://news-cdn.softpedia.com/" /><link rel="canonical" href="https://news.softpedia.com/news/vivaldi-2-8-released-with-unified-sync-support-for-desktop-and-android-527464.shtml" />
<meta name="author" content="Marius Nestor"><link rel="alternate" href="https://news.softpedia.com/newsRSS/Global-0.xml" type="application/rss+xml" title="Softpedia News" />
<link rel="alternate" href="https://news.softpedia.com/newsRSS/Web-Internet-Life-4.xml" type="application/rss+xml" title="Softpedia News - Web / Internet Life" />
<meta property="twitter:title" content="Vivaldi 2.8 Released with Unified Sync Support for Desktop and Android">
<meta property="og:title" content="Vivaldi 2.8 Released with Unified Sync Support for Desktop and Android">
<meta name="keywords" content="Vivaldi 2.8, web browser, Chromium, Vivaldi, sync">
<meta name="description" content="Now available for GNU/Linux, Windows, and macOS">
<meta property="twitter:description" content="Now available for GNU/Linux, Windows, and macOS">
<meta property="og:description" content="Now available for GNU/Linux, Windows, and macOS">
<meta property="og:article:published_time" content="2019-09-19T07:00:00+0000">
<meta property="twitter:image" content="https://news-cdn.softpedia.com/images/news2/vivaldi-2-8-released-with-unified-sync-support-for-desktop-and-android-527464-2.jpg">
<meta property="og:image" content="https://news-cdn.softpedia.com/images/news2/vivaldi-2-8-released-with-unified-sync-support-for-desktop-and-android-527464-2.jpg">
<meta property="fb:app_id" content="505430742898262">
<meta property="og:type" content="article">
<meta property="og:article:publisher" content="https://www.facebook.com/pages/Softpedia/122839394413621">
<meta property="og:site_name" content="softpedia">
<meta property="twitter:url" content="https://news.softpedia.com/news/vivaldi-2-8-released-with-unified-sync-support-for-desktop-and-android-527464.shtml">
<meta property="og:url" content="https://news.softpedia.com/news/vivaldi-2-8-released-with-unified-sync-support-for-desktop-and-android-527464.shtml">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@Softpedia">
<meta property="twitter:creator" content="@Softpedia">
<link rel="stylesheet" type="text/css" href="https://cdnssl.softpedia.com/_min/?g=cssbase,cssbase_2018&amp;vv=1206" /><link rel="icon" type="image/x-icon" href="https://cdnssl.softpedia.com/_img/favicon.ico"><link rel="shortcut icon" type="image/x-icon" href="https://cdnssl.softpedia.com/_img/favicon.ico"><link rel="apple-touch-icon" href="https://cdnssl.softpedia.com/_img/favicon_512.png?2015"><meta name="msapplication-TileImage" content="https://cdnssl.softpedia.com/_img/favicon_512.png?2015" /><link rel="mask-icon" sizes="any" href="https://cdnssl.softpedia.com/_img/spdfavicon.svg" color="#002873"><link rel="publisher" href="https://plus.google.com/+softpedia">
<script>
window.google_analytics_uacct = "UA-61277-1";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date(); a=s.createElement(o),m=s.getElementsByTagName(o)[0]; a.async=1; a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-1', 'softpedia.com'); ga('set', 'anonymizeIp', true);
ga('send', 'pageview');</script>
<script>var hp_dwlcounter = 2734719071;</script>
<script src="https://cdnssl.softpedia.com/_min/?g=jsbase&amp;jv=1112"></script>

<!-- webfontloader -->
<link rel="preload" href="https://cdnssl.softpedia.com/_fonts/fontawesome-webfont.woff2?v=1x198" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://cdnssl.softpedia.com/_fonts/museo_slab_700-webfont.woff2?v=1x198" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://cdnssl.softpedia.com/_fonts/museosanscnd-700-webfont.woff2?v=1x198" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://cdnssl.softpedia.com/_fonts/museosans_700-webfont.woff2?v=1x198" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://cdnssl.softpedia.com/_fonts/museosanscnd-500-webfont.woff2?v=1x198" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://cdnssl.softpedia.com/_fonts/museosans_500-webfont.woff2?v=1x198" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://cdnssl.softpedia.com/_css/fonts-mobile.css?v=4" as="style">
<script>
	WebFontConfig = {
		classes: false,
		events: false,
		timeout: 2000,
		custom: {
			families: ['museo_slab:n7', 'museo_sans:n7,n5', 'museo_sans_cond:n7,n5'],
			urls: ['https://cdnssl.softpedia.com/_css/fonts-mobile.css?v=4']
		}
	};

	(function(d) {
		var wf = d.createElement('script'), s = d.scripts[0];
		wf.src = 'https://cdnssl.softpedia.com/_js/webfont-1.6.26.js?v=1';
		wf.async = true;
		s.parentNode.insertBefore(wf, s);
	})(document);
</script>
<!-- webfontloader -->

</head>

<body>
	<div class="wrapper posrel" id="wrapper">
		<div role="menubar" class="menubar">
			<div id="bg-menubar"></div>
			<div class="container_48">
				<div class="grid_48">
					<div id="topovl1">&nbsp;</div>
					<div id="bg-logo"></div>
					<span id="brand">
						<a href="https://news.softpedia.com/" class="dspblock" title="Softpedia News"><span class="logov logovnews" data-src="https://cdnssl.softpedia.com/_img/softpedia_logo.png">SOFTPEDIA&reg; NEWS</span></a>
						</a>
					</span>
					<div class="navtopm navtopnews">
												<ul class="lev1 navsect locmenu">
							<li><a class="upcase bold col-blue-l" href="https://news.softpedia.com/cat/Reviews/" title="Tech Reviews">Reviews</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Apple/" title="Apple News">Apple</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Microsoft/" title="Apple News">Microsoft</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Telecoms/" title="Mobile World News">Mobile</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Linux/" title="Linux &amp; Opensource">Linux &amp; OSS</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Security/" title="Security">Security</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Wearable-Tech/" title="Wearables">Wearables</a></li>
						</ul>
												<ul class="lev1 navico" id="navicos">
							<li class="fa fa-heart nosel" data-src="love"></li>
														<li class="fa fa-info nosel" data-src="info"></li>
							<li class="fa fa-user nosel" onclick="showloginovl();"></li>						</ul>
					</div>
				</div>
			</div>

					</div>
		<div role="main" class="main">
											<div class="statusbar posrel"><div class="container_48">
					<div class="grid_27 breadcrumb posrel">
		<i class="fa fa-bars jhref spmenu2" id="spmenu" title="News categories"></i>

				<div class="breadcrumb-cnt ellip">
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.softpedia.com/" title="Softpedia Homepage" itemprop="url"><span itemprop="title">Softpedia</span></a> &gt;</span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://news.softpedia.com/" title="News Homepage" itemprop="url"><span itemprop="title">News</span></a></span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="https://news.softpedia.com/cat/Webmaster/" title="Web / Internet Life" itemprop="url"><span itemprop="title">Web / Internet Life</span></a></span>		</div>
			</div>

		<div class="grid_21"><div class="backtosp"><a href="https://www.softpedia.com/" title="Softpedia Homepage" class="bold">Softpedia Homepage &nbsp;&nbsp;<i class="fa fa-arrow-right col-red-l"></i></a></div></div>
		<div class="clearfix"></div>
					</div></div>
							<div class="container_48 news-article" itemscope itemtype="http://schema.org/NewsArticle">
	<div class="pagetop2 pagetop grid_48 srcnobg">
		<h1 class="grid_37 hsz32 mgtop_15 newsheading" itemprop="name headline"><a href="https://news.softpedia.com/news/vivaldi-2-8-released-with-unified-sync-support-for-desktop-and-android-527464.shtml" title="Vivaldi 2.8 Released with Unified Sync Support for Desktop and Android">Vivaldi 2.8 Released with Unified Sync Support for Desktop and Android</a></h1>
			<div class="main-search main-search-2018" id="main-search">
	<form role="search" action="/dyn-search.php" method="GET" class="mgtop_15">
	<input id="hp_search" type="text" value="Search..." onkeydown="if(this.value=='Search...') this.value='';" onclick="if(this.value=='Search...') this.value='';" onblur="if(this.value=='') this.value='Search...';" onfocus="if(this.value=='Search...') this.value='';" name="search_term">
	<button type="submit"><i class="fa fa-search"></i></button>
		</form></div>
		</div>

	<h2 class="grid_48 subtitle w620" title="Now available for GNU/Linux, Windows, and macOS" itemprop="alternativeHeadline">Now available for GNU/Linux, Windows, and macOS</h2>

	<div class="grid_48">
				<div class="ad adwblue ad-970x90 mgtop_30 adc" id="_wlts_lead" data-cty="US">
			<div id="Softpedia___news_page__placement_5e04030c64031__" style="width:970px; height: auto;"></div><script>googletag.cmd.push(function(){ googletag.display("Softpedia___news_page__placement_5e04030c64031__"); });</script>		</div>
		
		<div class="authorship mgtop_20 mgbot_20">
			Sep 19, 2019 07:00 GMT &nbsp;<b>&middot;</b>&nbsp;
						By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://news.softpedia.com/editors/browse/marius-nestor" title="Editor profile and more articles by Marius Nestor" itemprop="url"><span itemprop="name">Marius Nestor</span></a></span>
			<a href="https://twitter.com/intent/follow?screen_name=mariusnestor" title="Follow Marius Nestor on Twitter" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a>						&nbsp;<b>&middot;</b>&nbsp;
			<a href="#disqus_thread">Comment</a>
			&nbsp;<b>&middot;</b>&nbsp;
				<div class="hdsocial_mini" >
		Share:&nbsp;
		<a href="https://twitter.com/intent/tweet?related=softpedia&via=mariusnestor&text=Vivaldi+2.8+Released+with+Unified+Sync+Support+for+Desktop+and+Android&url=https%3A%2F%2Fnews.softpedia.com%2Fnews%2Fvivaldi-2-8-released-with-unified-sync-support-for-desktop-and-android-527464.shtml" target="_blank" rel="nofollow" title="Share this page on Twitter" class="col-twitter" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-twitter"></i></a>
		&nbsp;&nbsp;
		<a href="#" target="_blank" rel="nofollow" title="Share this page on reddit!" class="col-reddit" onclick="window.location='//www.reddit.com/submit?url=' + encodeURIComponent(window.location);return false"><i class="fa fa-reddit"></i></a>
		&nbsp;&nbsp;
		<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnews.softpedia.com%2Fnews%2Fvivaldi-2-8-released-with-unified-sync-support-for-desktop-and-android-527464.shtml','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook" class="col-fb"><i class="fa fa-facebook"></i></a>
		&nbsp;&nbsp;
		<a href="https://plus.google.com/share?url=https://news.softpedia.com/news/vivaldi-2-8-released-with-unified-sync-support-for-desktop-and-android-527464.shtml" rel="nofollow" target="_blank" title="Share this page on Google Plus" class="col-gplus" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-google-plus"></i></a>
		&nbsp;&nbsp;
		<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Vivaldi+2.8+Released+with+Unified+Sync+Support+for+Desktop+and+Android&url=https%3A%2F%2Fnews.softpedia.com%2Fnews%2Fvivaldi-2-8-released-with-unified-sync-support-for-desktop-and-android-527464.shtml&t=1577321228&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=news.softpedia.com" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Flip this article into your magazine" class="col-flipboard"><i class="fa fa-flipboard"></i></a>
	</div>
		</div>
	</div>

	<div class="grid_37">
		<div class="grid_36" id="leftcol">
			<div class="art-right fr">
				<div class="posrel main-image mgbot_30 fl" id="art-img-small">
					<a id="main_image_small" class="hp_news_gr_2 posrel opener" href="https://news-cdn.softpedia.com/images/news2/vivaldi-2-8-released-with-unified-sync-support-for-desktop-and-android-527464-2.jpg" title="Open photo gallery" target="_blank" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
						<img src="https://news-cdn.softpedia.com/images/fitted/340x180/vivaldi-2-8-released-with-unified-sync-support-for-desktop-and-android.jpg" width="300" height="159" alt="Vivaldi 2.8 released" title="Vivaldi 2.8 released" data-description="Vivaldi Technologies" itemprop="thumbnailUrl" />
						<meta itemprop="url" content="https://news-cdn.softpedia.com/images/news2/vivaldi-2-8-released-with-unified-sync-support-for-desktop-and-android-527464-2.jpg">
						<meta itemprop="width" content="980"><meta itemprop="height" content="551">					</a>
										<div class="art-img-desc ellip nosel opener" title="Vivaldi 2.8 released"><i class="fa fa-search-plus mgleft_10"></i>&nbsp;&nbsp; Vivaldi 2.8 released</div>
				</div>

									<div class="ad adwblue ad-300x250 fl mgbot_20" id="_wlts" data-cty="US">
					<div id="Softpedia___news_page__placement_5e04030c640b4__" style="width:300px; height: auto;"></div><script>googletag.cmd.push(function(){ googletag.display("Softpedia___news_page__placement_5e04030c640b4__"); });</script>					</div>
							</div>

			<div class="body" id="newsbody">
				<div itemprop="articleBody">
				<p class="intro"><strong itemprop="description">Vivaldi Technologies released today the Vivaldi 2.8 web browser for desktop platforms, including GNU/Linux, macOS, and Windows, an incremental update that adds significant improvements.</strong></p>
<p class="mgbot_20">With Vivaldi 2.8, Vivaldi Technologies continues to give desktop users full control over their browsing experience by adding various improvements across the board, starting with Vivaldi Sync, which now lets you sync bookmarks, passwords, history, notes, and autofill information across desktop and mobile.</p>
<p class="mgbot_20">That&#39;s right, starting with Vivaldi 2.8, all your browsing data will be automatically synchronized between your installations of Vivaldi on desktop platforms, such as Linux, Mac, or Windows, and your mobile device where Vivaldi for Android is installed if you use Vivaldi Sync.</p>
<p class="mgbot_20">&quot;Our new release today moves us a step closer to delivering a browser that everyone can consider made just for them. People want an efficient browser on their desktop and mobile, not one that&#39;s watered down,&quot; says Jon von Tetzchner, Vivaldi Technologies CEO.</p>
<p class="mgbot_20">We remind everyone that Vivaldi Technologies recently entered the mobile web browser marker with <a rel="noopener" href="https://news.softpedia.com/news/here-s-how-vivaldi-for-android-protects-your-privacy-and-keeps-your-data-secure-527324.shtml"><strong>Vivaldi for Android</strong></a>, which is built on the same rock-solid foundation as the desktop version. Just like on the desktop, Vivaldi for Android uses the Vivaldi Sync feature to sync your browsing data across multiple devices.</p>
<q class="subhead">A smoother browsing experience</q>
<p class="mgbot_20">While continuing to protect users&#39; privacy and security when navigating online, Vivaldi 2.8 squashes long-standing bugs and polishes rough edges to offer you a smoother, more efficient, and faster Web browsing experience. Vivaldi 2.8 also promises to help you be more productive on your job.</p>
<p class="mgbot_20">Under the hood, Vivaldi 2.8 is powered by the latest Chromium 77.0.3865.78 release. You can view the full changelog here and <a rel="noopener" href="http://linux.softpedia.com/get/Internet/HTTP-WWW-/Vivaldi-103720.shtml"><strong>download Vivaldi 2.8 for GNU/Linux</strong></a>, <a rel="noopener" href="http://mac.softpedia.com/get/Internet-Utilities/Vivaldi-Browser.shtml"><strong>macOS</strong></a>, and <a rel="noopener" href="http://www.softpedia.com/get/Internet/Browsers/Vivaldi.shtml"><strong>Windows</strong></a> right now through our software portal. Of course, existing uses can update to Vivaldi 2.8 via the built-in OTA (Over-the-Air) update mechanism.</p>
				</div>

				
				
							</div>

			
			<div class="clearfix"></div>
						<div id="clrfx" class="meta3 noborder">
				<span class="fl" >#<a href="https://news.softpedia.com/newsTag/Vivaldi%202.8" title="More stories about &quot;Vivaldi 2.8&quot;" rel="nofollow">Vivaldi 2.8</a>#<a href="https://news.softpedia.com/newsTag/web%20browser" title="More stories about &quot;web browser&quot;" rel="nofollow">web browser</a>#<a href="https://news.softpedia.com/newsTag/Chromium" title="More stories about &quot;Chromium&quot;" rel="nofollow">Chromium</a>#<a href="https://news.softpedia.com/newsTag/Vivaldi" title="More stories about &quot;Vivaldi&quot;" rel="nofollow">Vivaldi</a>#<a href="https://news.softpedia.com/newsTag/sync" title="More stories about &quot;sync&quot;" rel="nofollow">sync</a></span>
				<div class="clearfix"></div>
			</div>
			
			
					</div>
	</div>

	<div class="grid_10 prefix_1 fr">
				<div class="fl posrel" id="leankare"></div>
		<div class="storystream hot fl grid_10" id="sidebox">
			<div class="ss-head mgbot_5 nosel"><div class="upcase">hot right now</div></div>
			<div class="pfscroll" id="pfscroll2_init">
			<div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/uae-builds-the-perfect-spying-machine-for-iphone-users-no-matter-where-they-live-528695.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="UAE Builds the Perfect Spying Machine for iPhone Users No Matter Where They Live" ><b>UAE Builds the Perfect Spying Machine for iPhone Users No Matter Where They Live:</b> Alleged spy app found in Apple’s App Store</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/fame-hungry-hacker-tries-to-blackmail-apple-for-his-internet-buddies-528690.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Fame-Hungry Hacker Threatens to Erase iCloud Accounts Unless Apple Pays Ransom" ><b>Fame-Hungry Hacker Threatens to Erase iCloud Accounts Unless Apple Pays Ransom:</b> And the only thing he gets is a two-year suspended jail term</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/iphone-x-close-to-critical-battery-degradation-limit-for-more-users-528689.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="iPhone X Close to Critical Battery Degradation Limit for More Users" ><b>iPhone X Close to Critical Battery Degradation Limit for More Users:</b> Battery health down to about 80% level on the iPhone X</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/windows-xp-bug-still-there-in-windows-10-november-2019-update-528688.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Windows XP Bug Still There in Windows 10 November 2019 Update" ><b>Windows XP Bug Still There in Windows 10 November 2019 Update:</b> The issue was also reported in other Windows 10 versions</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/avast-extensions-for-chrome-and-firefox-republished-with-limited-use-of-data-528687.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Avast Extensions for Chrome and Firefox Republished with “Limited Use of Data”" ><b>Avast Extensions for Chrome and Firefox Republished with “Limited Use of Data”:</b> Extensions now available in Chrome and Firefox stores</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://drivers.softpedia.com/blog/sony-playstation-4-firmware-7-02-is-up-for-grabs-download-now-528686.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Sony PlayStation 4 Firmware 7.02 Is Up for Grabs - Download Now" ><b>Sony PlayStation 4 Firmware 7.02 Is Up for Grabs - Download Now:</b> The release improves the overall system performance</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/why-some-apps-eat-too-much-storage-on-an-iphone-and-how-to-fix-this-528684.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Why Some Apps Eat Too Much Storage on an iPhone and How to Fix This" ><b>Why Some Apps Eat Too Much Storage on an iPhone and How to Fix This:</b> Gigabytes of storage sometimes required by just one app</a></div>			</div>
		</div>
				
			</div>

	<div class="grid_48 mgtop_20">
			<div class="fsz26 sepbrd4 nomgtop bold col-blue curpo" id="loaderbtn" onclick="loadDisqus()"><i class="fa fa-comments faded"></i>&nbsp; Click to load comments</div>
		<span class="disclaim semibold faded">This enables Disqus, Inc. to process some of your data. <a href="https://help.disqus.com/terms-and-policies/disqus-privacy-policy" target="_blank" rel="nofollow noopener" title="Disqus privacy policy" class="underline">Disqus privacy policy</a></span>
		<script>var disqus_config = function () { this.page.url = 'https://news.softpedia.com/news/vivaldi-2-8-released-with-unified-sync-support-for-desktop-and-android-527464.shtml'; this.page.identifier = 'dsq_ae_news_527464'; };</script>
		<div id="disqus_thread" class="grid_48 mgbot_20"></div>
		<div class="clearfix"></div>
	</div>

		<div class="grid_48">
		<div class="ad adwblue ad-970 mgbot_30 mgtop_20 adc">
		<div id="Softpedia___news_page__placement_5e04030c64396__" style="width:970px; height: auto;"></div><script>googletag.cmd.push(function(){ googletag.display("Softpedia___news_page__placement_5e04030c64396__"); });</script>		</div>
	</div>
	
	<div class="grid_48 mgtop_20" id="unveil_me">
		<div class="grid_47 bottombar_head"><h2 class="mgtop_20 mgbot_15 grid_47 fsz32 ta_center">Related Stories</h2></div>
		<div class="grid_47">
				<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/google-chrome-77-is-out-for-linux-android-windows-mac-with-52-security-fixes-527356.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Google Chrome 77 Is Out for Linux, Android, Windows & Mac with 52 Security Fixes">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/google-chrome-77-is-out-for-linux-android-windows-mac-with-52-security-fixes.jpg" width="300" height="250" alt="Google Chrome 77 Is Out for Linux, Android, Windows & Mac with 52 Security Fixes" title="Google Chrome 77 Is Out for Linux, Android, Windows & Mac with 52 Security Fixes" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">Introduces new performance metrics and form capabilities</p></span>
			</div>
			<h2 class="title">Google Chrome 77 Is Out for Linux, Android, Windows & Mac with 52 Security Fixes</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/mozilla-firefox-70-enters-development-with-extended-dark-mode-support-new-logo-527291.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Mozilla Firefox 70 Enters Development with Extended Dark Mode Support, New Logo">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/mozilla-firefox-70-enters-development-with-extended-dark-mode-support-new-logo.jpg" width="300" height="250" alt="Mozilla Firefox 70 Enters Development with Extended Dark Mode Support, New Logo" title="Mozilla Firefox 70 Enters Development with Extended Dark Mode Support, New Logo" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">The web browser is now available for public beta testing</p></span>
			</div>
			<h2 class="title">Mozilla Firefox 70 Enters Development with Extended Dark Mode Support, New Logo</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/firefox-69-is-out-with-enhanced-tracking-protection-for-better-privacy-security-527252.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Firefox 69 Is Out with Enhanced Tracking Protection for Better Privacy, Security">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/firefox-69-is-out-with-enhanced-tracking-protection-for-better-privacy-security.jpg" width="300" height="250" alt="Firefox 69 Is Out with Enhanced Tracking Protection for Better Privacy, Security" title="Firefox 69 Is Out with Enhanced Tracking Protection for Better Privacy, Security" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">Now rolling out to Linux, Mac, Windows and Android platforms</p></span>
			</div>
			<h2 class="title">Firefox 69 Is Out with Enhanced Tracking Protection for Better Privacy, Security</h2>
		</a>
	</div>
											<div class="grid_15 mgbot_30">
						<div class="ad ad-300x250 fl ta_left posrel"><div id="Softpedia___news_page__placement_5e04030c6441d__" style="width:300px; height: auto;"></div><script>googletag.cmd.push(function(){ googletag.display("Softpedia___news_page__placement_5e04030c6441d__"); });</script></div>
					</div>
										<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/mozilla-firefox-69-is-now-available-to-download-for-linux-windows-and-macos-527236.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Mozilla Firefox 69 Is Now Available to Download for Linux, Windows, and macOS">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/mozilla-firefox-69-is-now-available-to-download-for-linux-windows-and-macos.jpg" width="300" height="250" alt="Mozilla Firefox 69 Is Now Available to Download for Linux, Windows, and macOS" title="Mozilla Firefox 69 Is Now Available to Download for Linux, Windows, and macOS" />
				<span class="bottombar_subtitle gradient gradient_4"><p class="posrel">It will be available through OTA updates on September 3rd</p></span>
			</div>
			<h2 class="title">Mozilla Firefox 69 Is Now Available to Download for Linux, Windows, and macOS</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/vivaldi-2-7-hopes-to-boost-your-productivity-improves-stability-and-reliability-527066.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Vivaldi 2.7 Hopes to Boost Your Productivity, Improves Stability and Reliability">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/vivaldi-2-7-hopes-to-boost-your-productivity-improves-stability-and-reliability.jpg" width="300" height="250" alt="Vivaldi 2.7 Hopes to Boost Your Productivity, Improves Stability and Reliability" title="Vivaldi 2.7 Hopes to Boost Your Productivity, Improves Stability and Reliability" />
				<span class="bottombar_subtitle gradient gradient_5"><p class="posrel">It&#039;s now available for Linux, Windows, and Mac</p></span>
			</div>
			<h2 class="title">Vivaldi 2.7 Hopes to Boost Your Productivity, Improves Stability and Reliability</h2>
		</a>
	</div>
			</div>

				<div class="grid_47 bottombar_head"><h2 class="mgtop_20 mgbot_15 grid_47 fsz32 ta_center">Fresh Reviews</h2></div>
		<div class="grid_47">
				<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://www.softpedia.com/reviews/games/playstation-4/sniper-ghost-warrior-contracts-review-528393.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Sniper Ghost Warrior Contracts Review (PS4)">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/sniper-ghost-warrior-contracts-review.jpg" width="300" height="250" alt="Sniper Ghost Warrior Contracts Review (PS4)" title="Sniper Ghost Warrior Contracts Review (PS4)" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">The most complete and balanced episode in the series</p></span>
			</div>
			<h2 class="title">Sniper Ghost Warrior Contracts Review (PS4)</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://www.softpedia.com/reviews/games/playstation-4/neverwinter-nights-enhanced-edition-review-528576.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Neverwinter Nights Enhanced Edition Review (PS4)">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/neverwinter-nights-enhanced-edition-review.jpg" width="300" height="250" alt="Neverwinter Nights Enhanced Edition Review (PS4)" title="Neverwinter Nights Enhanced Edition Review (PS4)" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">Better find another alley, this one is completely ruined</p></span>
			</div>
			<h2 class="title">Neverwinter Nights Enhanced Edition Review (PS4)</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://www.softpedia.com/reviews/games/pc/darksiders-genesis-review-528460.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Darksiders: Genesis Review (PC)">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/darksiders-genesis-review.jpg" width="300" height="250" alt="Darksiders: Genesis Review (PC)" title="Darksiders: Genesis Review (PC)" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">An action RPG that plays like a twin-stick shooter</p></span>
			</div>
			<h2 class="title">Darksiders: Genesis Review (PC)</h2>
		</a>
	</div>
			</div>
					<div class="grid_15 suffix_1"><div class="ad adc ad-300x600">
				<div id="Softpedia___news_page__placement_5e04030c6449d__" style="width:300px; height: auto;"></div><script>googletag.cmd.push(function(){ googletag.display("Softpedia___news_page__placement_5e04030c6449d__"); });</script>			</div></div>
				<div class="grid_31">
				<div class="bottombar_item  mgbot_30">
		<a href="https://news.softpedia.com/news/razer-raiju-wolverine-tournament-edition-review-528373.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Razer Raiju & Wolverine Tournament Edition Review">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/640x250/razer-raiju-wolverine-tournament-edition-review.jpg" width="620" height="250" alt="Razer Raiju & Wolverine Tournament Edition Review" title="Razer Raiju & Wolverine Tournament Edition Review" />
				<span class="bottombar_subtitle gradient gradient_4"><p class="posrel">Finely crafted, but too bulky and inaccurate at times</p></span>
			</div>
			<h2 class="title">Razer Raiju & Wolverine Tournament Edition Review</h2>
		</a>
	</div>
		<div class="bottombar_item  mgbot_30">
		<a href="https://www.softpedia.com/reviews/games/pc/star-wars-jedi-fallen-order-review-528310.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Star Wars Jedi: Fallen Order Review (PC)">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/640x250/star-wars-jedi-fallen-order-review.jpg" width="620" height="250" alt="Star Wars Jedi: Fallen Order Review (PC)" title="Star Wars Jedi: Fallen Order Review (PC)" />
				<span class="bottombar_subtitle gradient gradient_5"><p class="posrel">The Star Wars game we&#039;ve been waiting for</p></span>
			</div>
			<h2 class="title">Star Wars Jedi: Fallen Order Review (PC)</h2>
		</a>
	</div>
			</div>
		
		<div class="grid_47 bottombar_head mgtop_20"><h2 class="mgtop_20 mgbot_15 grid_47 fsz32 ta_center">Latest News</h2></div>
		<div class="grid_47">
				<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/how-using-an-iphone-x-ended-up-illegal-for-san-francisco-staffers-528705.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="How Using an iPhone X Ended Up Illegal for San Francisco Staffers">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/how-using-an-iphone-x-ended-up-illegal-for-san-francisco-staffers.jpg" width="300" height="250" alt="How Using an iPhone X Ended Up Illegal for San Francisco Staffers" title="How Using an iPhone X Ended Up Illegal for San Francisco Staffers" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">City banned the use of facial recognition</p></span>
			</div>
			<h2 class="title">How Using an iPhone X Ended Up Illegal for San Francisco Staffers</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/nvidia-fixes-security-vulnerability-in-its-windows-software-528704.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="NVIDIA Fixes Security Vulnerability in Its Windows Software">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/nvidia-fixes-security-vulnerability-in-its-windows-software.jpg" width="300" height="250" alt="NVIDIA Fixes Security Vulnerability in Its Windows Software" title="NVIDIA Fixes Security Vulnerability in Its Windows Software" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">Users recommended to patch their devices as soon as possible</p></span>
			</div>
			<h2 class="title">NVIDIA Fixes Security Vulnerability in Its Windows Software</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/tiktok-is-not-for-sale-bytedance-says-528703.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="TikTok Is Not for Sale Despite US Security Claims, ByteDance Says">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/tiktok-is-not-for-sale-bytedance-says.jpg" width="300" height="250" alt="TikTok Is Not for Sale Despite US Security Claims, ByteDance Says" title="TikTok Is Not for Sale Despite US Security Claims, ByteDance Says" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">Parent company denies reports of potential sale</p></span>
			</div>
			<h2 class="title">TikTok Is Not for Sale Despite US Security Claims, ByteDance Says</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/booking-com-promises-to-give-up-on-misleading-tactics-following-eu-demands-528702.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Booking.com Promises to Give Up on Misleading Tactics">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/booking-com-promises-to-give-up-on-misleading-tactics-following-eu-demands.jpg" width="300" height="250" alt="Booking.com Promises to Give Up on Misleading Tactics" title="Booking.com Promises to Give Up on Misleading Tactics" />
				<span class="bottombar_subtitle gradient gradient_4"><p class="posrel">All changes to be implemented by June 16, 2020</p></span>
			</div>
			<h2 class="title">Booking.com Promises to Give Up on Misleading Tactics</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/monkey-king-hero-is-back-mind-palace-dlc-adds-new-missions-different-traps-528701.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Monkey King: Hero Is Back – Mind Palace DLC Adds New Missions, Different Traps">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/monkey-king-hero-is-back-mind-palace-dlc-adds-new-missions-different-traps.jpg" width="300" height="250" alt="Monkey King: Hero Is Back – Mind Palace DLC Adds New Missions, Different Traps" title="Monkey King: Hero Is Back – Mind Palace DLC Adds New Missions, Different Traps" />
				<span class="bottombar_subtitle gradient gradient_5"><p class="posrel">Also, two free DLCs add new hard and easy modes</p></span>
			</div>
			<h2 class="title">Monkey King: Hero Is Back – Mind Palace DLC Adds New Missions, Different Traps</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/roguelike-party-game-conan-chop-chop-coming-to-all-platforms-in-february-528700.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Roguelike Party Game Conan Chop Chop Coming to All Platforms in February">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/roguelike-party-game-conan-chop-chop-coming-to-all-platforms-in-february.jpg" width="300" height="250" alt="Roguelike Party Game Conan Chop Chop Coming to All Platforms in February" title="Roguelike Party Game Conan Chop Chop Coming to All Platforms in February" />
				<span class="bottombar_subtitle gradient gradient_6"><p class="posrel">The game was previously delayed to add online multiplayer</p></span>
			</div>
			<h2 class="title">Roguelike Party Game Conan Chop Chop Coming to All Platforms in February</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/google-pay-now-supports-tens-more-banks-528699.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Google Pay Now Supports Tens More Banks">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/google-pay-now-supports-tens-more-banks.jpg" width="300" height="250" alt="Google Pay Now Supports Tens More Banks" title="Google Pay Now Supports Tens More Banks" />
				<span class="bottombar_subtitle gradient gradient_7"><p class="posrel">Albeit country availability continues to be rather limited</p></span>
			</div>
			<h2 class="title">Google Pay Now Supports Tens More Banks</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/alaska-flights-canceled-after-hackers-take-down-aircraft-maintenance-system-528698.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Alaska Flights Canceled After Hackers Take Down Aircraft Maintenance System">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/alaska-flights-canceled-after-hackers-take-down-aircraft-maintenance-system.jpg" width="300" height="250" alt="Alaska Flights Canceled After Hackers Take Down Aircraft Maintenance System" title="Alaska Flights Canceled After Hackers Take Down Aircraft Maintenance System" />
				<span class="bottombar_subtitle gradient gradient_8"><p class="posrel">RavnAir says some 260 passengers were affected</p></span>
			</div>
			<h2 class="title">Alaska Flights Canceled After Hackers Take Down Aircraft Maintenance System</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/if-this-leak-is-real-iphone-12-could-look-a-lot-like-iphone-4-528697.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="If This Leak Is Real, iPhone 12 Could Look a Lot Like iPhone 4">
			<div class="posrel">
				<img data-src="https://news-cdn.softpedia.com/images/fitted/300x250/if-this-leak-is-real-iphone-12-could-look-a-lot-like-iphone-4.jpg" width="300" height="250" alt="If This Leak Is Real, iPhone 12 Could Look a Lot Like iPhone 4" title="If This Leak Is Real, iPhone 12 Could Look a Lot Like iPhone 4" />
				<span class="bottombar_subtitle gradient gradient_9"><p class="posrel">First alleged leak of iPhone 12 now making the rounds</p></span>
			</div>
			<h2 class="title">If This Leak Is Real, iPhone 12 Could Look a Lot Like iPhone 4</h2>
		</a>
	</div>
			</div>
	</div>

	<div class="clearfix"></div>

	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://news.softpedia.com/news/vivaldi-2-8-released-with-unified-sync-support-for-desktop-and-android-527464.shtml"/>
	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://cdn.softpedia.com/_img/softpedia_logo_rss.png">
			<meta itemprop="width" content="250">
			<meta itemprop="height" content="100">
		</div>
		<meta itemprop="name" content="Softpedia">
	</div>
<meta itemprop="datePublished" content="2019-09-19T07:00:00+0000"/><meta itemprop="dateModified" content="2019-09-19T07:00:00+0000"/></div>




</div>

<script src="/_xaja/nrtrk.php?t=b5990a97e246ac232458bcd464db324e&n=527464"></script>
		</div></div>
		
		<div class="clearfix"></div>
		<div class="footer">
			<div class="mgtop_40">
				<div class="social">
					<div class="container_48 posrel">
						<div class="grid_37"><div class="home-search"><form role="search" action="/dyn-search.php" method="GET"><div class="fa fa-search"></div><input type="text" value="Search here..." onkeydown="if(this.value=='Search here...') this.value='';" onclick="if(this.value=='Search here...') this.value='';" onblur="if(this.value=='') this.value='Search here...';" name="search_term" /></form></div></div>
						<div class="grid_11 mgtop_20 ta_right"><span class="nosel logof">i <i class="fa fa-heart col-red-l"></i> softpedia&reg;</span></div>
					</div>
				</div>
				<div class="copyright_cnt"><div class="copyright f_content">
					&copy; 2001-2019 <span itemprop="name">Softpedia</span>.
					All rights reserved. Softpedia&reg; and the Softpedia&reg; logo are registered trademarks of SoftNews NET SRL					&nbsp;&bull;
					<a href="https://www.softpedia.com/user/privacy.shtml" rel="nofollow" title="Privacy Policy">Privacy Policy</a>
					&nbsp;&bull;
					<a href="https://www.softpedia.com/user/cookies.shtml" rel="nofollow" title="Cookie Policy">Cookie Policy</a>
					&nbsp;&bull;
					<a href="javascript:window.__cmp('displayConsentUi');" rel="nofollow" title="Cookie Settings">Cookie Settings</a>
					&nbsp;&bull;
					<a href="https://www.softpedia.com/user/contact.php" rel="nofollow" title="Contact">Contact</a>
				</div></div>
			</div>
		</div>
		
<div id="spsbtns"><div id="newsfbtn" class="rgbutton" onclick="spsite_newstip();"><div class="rotate90r">news tip <i class="fa fa-lightbulb-o rotate270r"></i></div></div><div id="feedbackb" class="rgbutton" onclick="spsite_feedback('https://news.softpedia.com/news/vivaldi-2-8-released-with-unified-sync-support-for-desktop-and-android-527464.shtml');"><div class="rotate90r">feedback <i class="fa fa-info-circle rotate270r"></i></div></div>
</div>
<div id="spovl1" class="ovlgrad1 novig"><div class="spovl1box"><div class="spovl1box2">&nbsp;</div></div></div><!-- overlay 1 -->
<div id="spovl2"><div class="spovl2box"><div class="spovl2box2">&nbsp;</div></div></div><!-- overlay 2 -->
<div id="spovl3"><div class="spovl3box">&nbsp;</div></div><!-- overlay 3 -->


<script>window.spcsrf="MBzEY621eGnrUJO3olkgIK5x4nFbEYje";</script><script>
var sp_nsroot=".softpedia.com";
var sp_xaja_root="https://news.softpedia.com/";
var pe_section='news';
var sp_trkev=1;
var tm_act='news';
var tm_open=false;
var tm_evset=false;
var spjs_social={"pagetitle":"Vivaldi 2.8 Released with Unified Sync Support for Desktop and Android","pageurl":"https:\/\/news.softpedia.com\/news\/vivaldi-2-8-released-with-unified-sync-support-for-desktop-and-android-527464.shtml","mediaurl":""};
var spsocial_pagetitle='Vivaldi 2.8 Released with Unified Sync Support for Desktop and Android';
var spsocial_pageurl='https://news.softpedia.com/news/vivaldi-2-8-released-with-unified-sync-support-for-desktop-and-android-527464.shtml';
var spsocial_mediaurl="";
var spjs_cat_id=4;
var spjs_prog_version="";
var sp_catid=4;
var spjs_comm_total=0;
var spjs_prog_tsf=0;
var sd_crt=3;
var spjs_news_title="Vivaldi 2.8 Released with Unified Sync Support for Desktop and Android";
var spjs_news_id=527464;
var spjs_auth_uid=0;
var spjs_auth={"user":"","name":"","mail":""};
window.aegal_xdsect='news';
</script>
<script src="/_min/jsstore.php?l=bmV3c3NkaG90LHNpbmdsZV9saWdodGJveCxuZXdzY29tbWVudHMsYm90dG9tYnViYmxlLGRpc3F1c19uZXdzLHNlY3Rpb25uZXdz&amp;f=bGFuZy9FTi5qcyxqcXVlcnkuc3dpcGVib3guanM=&amp;jv=2227"></script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "Organization", "url": "https://www.softpedia.com/", "logo": "https://cdnssl.softpedia.com/_img/rba_sp_hd.png", "name": "Softpedia", "sameAs" : [ "https://www.facebook.com/softpediacom/", "https://twitter.com/Softpedia", "https://www.instagram.com/softpedia/", "https://flipboard.com/@softpedia/softpedia-news-ji14q1huy" ] }</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "Softpedia", "url": "https://www.softpedia.com/" }</script>

</body>
</html>