<!DOCTYPE html>
<html lang="en-us">
<head>
		<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];(function() { var gads = document.createElement("script"); gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();</script>	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<title>LibreOffice 6.1 Open-Source Office Suite Officially Released, Here&#039;s What&#039;s New</title>
<link rel="canonical" href="https://news.softpedia.com/news/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276.shtml" />
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="author" content="Marius Nestor"><link rel="alternate" href="https://news.softpedia.com/newsRSS/Global-0.xml" type="application/rss+xml" title="Softpedia News" />
<link rel="alternate" href="https://news.softpedia.com/newsRSS/Open-Source-Software-167.xml" type="application/rss+xml" title="Softpedia News - Open Source Software" />
<meta property="twitter:title" content="LibreOffice 6.1 Open-Source Office Suite Officially Released, Here&#039;s What&#039;s New">
<meta property="og:title" content="LibreOffice 6.1 Open-Source Office Suite Officially Released, Here&#039;s What&#039;s New">
<meta name="keywords" content="LibreOffice 6.1, LibreOffice, office suite, open source, Linux">
<meta name="description" content="It's now available for GNU/Linux, macOS, and Windows">
<meta property="twitter:description" content="It's now available for GNU/Linux, macOS, and Windows">
<meta property="og:description" content="It's now available for GNU/Linux, macOS, and Windows">
<meta property="og:article:published_time" content="2018-08-08T10:13:00+0000">
<meta property="twitter:image" content="https://news-cdn.softpedia.com/images/news2/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-15.jpg">
<meta property="og:image" content="https://news-cdn.softpedia.com/images/news2/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-15.jpg">
<meta property="fb:app_id" content="505430742898262">
<meta property="og:type" content="article">
<meta property="og:article:publisher" content="https://www.facebook.com/pages/Softpedia/122839394413621">
<meta property="og:site_name" content="softpedia">
<meta property="twitter:url" content="https://news.softpedia.com/news/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276.shtml">
<meta property="og:url" content="https://news.softpedia.com/news/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276.shtml">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="@Softpedia">
<meta property="twitter:creator" content="@Softpedia">
<link rel="stylesheet" type="text/css" href="https://cdnssl.softpedia.com/_min/?g=cssbase&amp;vv=1159" /><link rel="icon" type="image/x-icon" href="https://cdnssl.softpedia.com/_img/favicon.ico"><link rel="shortcut icon" type="image/x-icon" href="https://cdnssl.softpedia.com/_img/favicon.ico"><link rel="apple-touch-icon" href="https://cdnssl.softpedia.com/_img/favicon_512.png?2015"><meta name="msapplication-TileImage" content="https://cdnssl.softpedia.com/_img/favicon_512.png?2015" /><link rel="mask-icon" sizes="any" href="https://cdnssl.softpedia.com/_img/spdfavicon.svg" color="#002873"><link rel="publisher" href="https://plus.google.com/+softpedia">
<script>
window.google_analytics_uacct = "UA-61277-1";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date(); a=s.createElement(o),m=s.getElementsByTagName(o)[0]; a.async=1; a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-1', 'softpedia.com'); ga('set', 'displayFeaturesTask', null); ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
</script>
<script>var hp_dwlcounter = 2734719071;</script>
<script src="https://cdnssl.softpedia.com/_min/?g=jsbase&amp;jv=1105"></script>

</head>

<body>
	<div class="wrapper posrel" id="wrapper">
		<div role="menubar" class="menubar">
			<div id="bg-menubar"></div>
			<div class="container_48">
				<div class="grid_48">
					<div id="topovl1">&nbsp;</div>
					<div id="bg-logo"></div>
					<span id="brand">
						<a href="https://news.softpedia.com/" class="dspblock" title="Softpedia News"><span class="logov logovnews" data-src="https://cdnssl.softpedia.com/_img/softpedia_logo.png">SOFTPEDIA&reg; NEWS</span></a>
						</a>
					</span>
					<div class="navtopm navtopnews">
												<ul class="lev1 navsect locmenu">
							<li><a class="upcase bold col-blue-l" href="https://news.softpedia.com/cat/Reviews/" title="Tech Reviews">Reviews</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Apple/" title="Apple News">Apple</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Microsoft/" title="Apple News">Microsoft</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Telecoms/" title="Mobile World News">Mobile</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Linux/" title="Linux &amp; Opensource">Linux &amp; OSS</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Security/" title="Security">Security</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Wearable-Tech/" title="Wearables">Wearables</a></li>
						</ul>
												<ul class="lev1 navico" id="navicos">
							<li class="fa fa-heart nosel" data-src="love"></li>
														<li class="fa fa-info nosel" data-src="info"></li>
							<li class="fa fa-user nosel" onclick="showloginovl();"></li>						</ul>
					</div>
				</div>
			</div>

					</div>
		<div role="main" class="main">
											<div class="statusbar posrel"><div class="container_48">
					<div class="grid_27 breadcrumb posrel">
		<i class="fa fa-bars jhref spmenu2" id="spmenu" title="News categories"></i>

				<div class="breadcrumb-cnt ellip">
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.softpedia.com/" title="Softpedia Homepage" itemprop="url"><span itemprop="title">Softpedia</span></a> &gt;</span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://news.softpedia.com/" title="News Homepage" itemprop="url"><span itemprop="title">News</span></a></span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="https://news.softpedia.com/cat/Linux/" title="Linux" itemprop="url"><span itemprop="title">Linux</span></a></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="https://news.softpedia.com/cat/Linux/Open-Source-Software/" title="Open Source Software" itemprop="url"><span itemprop="title">Open Source Software</span></a></span>		</div>
			</div>

		<div class="grid_21"><div class="backtosp"><a href="http://www.softpedia.com/" title="Softpedia Homepage" class="bold">Softpedia Homepage &nbsp;&nbsp;<i class="fa fa-arrow-right col-red-l"></i></a></div></div>
		<div class="clearfix"></div>
					</div></div>
							<div class="container_48 news-article" itemscope itemtype="http://schema.org/NewsArticle">
	<div class="pagetop grid_48 srcnobg">
		<h1 class="w700 hsz28" itemprop="name headline">LibreOffice 6.1 Open-Source Office Suite Officially Released, Here&#039;s What&#039;s New</h1>
			<div class="main-search " id="main-search">
	<form role="search" action="/dyn-search.php" method="GET" class="mgtop_15"><div onclick="$('#hp_search').focus()" class="fa fa-search"></div>
	<input id="hp_search" type="text" value="Search..." onkeydown="if(this.value=='Search...') this.value='';" onclick="if(this.value=='Search...') this.value='';" onblur="if(this.value=='') this.value='Search...';" onfocus="if(this.value=='Search...') this.value='';" name="search_term">
	<button type="submit">GO</button>
		</form></div>
		</div>

	<h2 class="grid_48 subtitle w620" title="It&#039;s now available for GNU/Linux, macOS, and Windows" itemprop="alternativeHeadline">It&#039;s now available for GNU/Linux, macOS, and Windows</h2>

		<div class="grid_48 ad adwblue ad-970x90 mgtop_30" id="_wlts_lead" data-cty="US">
	<div id="SP_newspages_leaderboard_240s__slot_1" style="width: 970px; height: 90px;"></div><script>googletag.cmd.push(function() {window.slot1 = googletag.defineSlot("/1004334/SP_newspages_leaderboard_240s", [970, 90], "SP_newspages_leaderboard_240s__slot_1").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_leaderboard_240s__slot_1");setInterval(function(){googletag.pubads().refresh([window.slot1]);}, 240000);});</script>	</div>
	
	<div class="grid_48">
		<div class="w620 fl" id="leftcol">
			<div class="authorship mgtop_20 mgbot_10">
				Aug 8, 2018 10:13 GMT &nbsp;<b>&middot;</b>&nbsp;
								By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://news.softpedia.com/editors/browse/marius-nestor" title="Editor profile and more articles by Marius Nestor" itemprop="url"><span itemprop="name">Marius Nestor</span></a></span>
				<a href="https://twitter.com/intent/follow?screen_name=mariusnestor" title="Follow Marius Nestor on Twitter" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a>								&nbsp;<b>&middot;</b>&nbsp;
					<div class="hdsocial_mini" >
		Share:&nbsp;
		<a href="http://twitter.com/intent/tweet?related=softpedia&via=mariusnestor&text=LibreOffice+6.1+Open-Source+Office+Suite+Officially+Released%2C+Here%27s+What%27s+New&url=https%3A%2F%2Fnews.softpedia.com%2Fnews%2Flibreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276.shtml" target="_blank" rel="nofollow" title="Share this page on Twitter" class="col-twitter" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-twitter"></i></a>
		<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnews.softpedia.com%2Fnews%2Flibreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276.shtml','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook" class="col-fb"><i class="fa fa-facebook"></i></a>
		<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=LibreOffice+6.1+Open-Source+Office+Suite+Officially+Released%2C+Here%27s+What%27s+New&url=https%3A%2F%2Fnews.softpedia.com%2Fnews%2Flibreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276.shtml&t=1533742041&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=news.softpedia.com" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Flip this article into your magazine" class="col-flipboard"><i class="fa fa-flipboard"></i></a>
		<a href="#" target="_blank" rel="nofollow" title="Share this page on reddit!" class="col-reddit" onclick="window.location='//www.reddit.com/submit?url=' + encodeURIComponent(window.location);return false"><i class="fa fa-reddit"></i></a>
		<a href="https://plus.google.com/share?url=https://news.softpedia.com/news/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276.shtml" rel="nofollow" target="_blank" title="Share this page on Google Plus" class="col-gplus" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-google-plus"></i></a>
	</div>
			</div>

			<div class="body" id="newsbody">
				<div itemprop="articleBody">
				<p class="intro"><strong itemprop="description">The Document Foundation announced today the official release and general availability for download of the LibreOffice 6.1 open-source office suite, the second major update of the LibreOffice 6 series introduced in early 2018, for all supported platforms.</strong></p>
<p class="mgbot_20">LibreOffice 6.1 has been in development for the past six months and it&#39;s not ready to conquer your Linux, Mac, or Windows office workstations with new features like revamped image handling functionality that&#39;s significantly faster and smoother, especially when opening documents created in Microsoft Office.</p>
<p class="mgbot_20">LibreOffice 6.1 also adds a new Page menu and re-organizes the menus of the Draw component for better consistency across the different modules, improves the EPUB export filter with additional options for customizing metadata and better support for links, images, tables, footnotes, and embedded fonts.</p>
<p class="mgbot_20">The Base component also received a major improvement, namely that the Firebird database engine is now enabled by default, replacing the old HSQLDB database engine. Users are recommended to migrate their files from HSQLDB to Firebird using the migration assistant or by exporting them to an external HSQLDB server.</p>
<p class="mgbot_20">&quot;LibreOffice 6.1&#39;s new features have been developed by a large community of code contributors: 72% of commits are from developers employed by companies sitting in the Advisory Board like Collabora, Red Hat and CIB and by other contributors such as SIL and Pardus, and 28% are from individual volunteers,&quot; said The Document Foundation.</p>
<p class="mgbot_20">For Linux users, <a target="_blank" href="http://www.softpedia.com/get/Office-tools/Office-suites/LibreOffice.shtml" title="LibreOffice">LibreOffice</a> 6.1 brings better integration with the KDE Plasma desktop environment, enables the use of&nbsp;Elementary icons by default on GNOME-based desktop environments, uses native GTK+ 3 interfaces on&nbsp;dialog windows. The&nbsp;import filter for Microsoft&nbsp;Excel 2003 XML files was improved as well in this major release of the open-source office suite.</p>
<q class="subhead">Introducing Colibre, a new icon theme for Windows users</q>
<p class="mgbot_20">With the <a target="_blank" href="http://www.softpedia.com/get/Office-tools/Office-suites/LibreOffice.shtml" title="LibreOffice">LibreOffice</a> 6.1 releases, The Document Foundation introduces Colibre, a new icon theme for Windows users that follows the design guidelines of Microsoft&#39;s default icon theme for the Windows operating system. With this, they hope Windows users will feel at home when migrating to a different OS like Linux or Mac.</p>
<p class="mgbot_20">LibreOffice Online, the server-side service for deploying LibreOffice in private and public cloud environments, also received significant improvements in LibreOffice 6.1, for all of its modules. Highlights include a revamped user interface that&#39;s more appealing and consistent with the desktop version of LibreOffice.</p>
<p class="mgbot_20">Last but not least, LibreOffice 6.1 enriches the Online Help pages with text and example files to guide users through the office suite&#39;s features and help them easily localize LibreOffice. LibreOffice 6.1 is now available to <a href="http://linux.softpedia.com/get/Office/Office-Suites/LibreOffice-60713.shtml"><strong>download for GNU/Linux</strong></a>, <a href="http://mac.softpedia.com/get/Word-Processing/LibreOffice.shtml"><strong>macOS</strong></a>, and <a href="http://www.softpedia.com/get/Office-tools/Office-suites/LibreOffice.shtml"><strong>Microsoft Windows</strong></a> operating systems for new and existing installations.</p>
<p class="mgbot_20">The Document Foundation considers LibreOffice 6.1 a bleeding-edge release that should be used only by power users, technology enthusiasts, and early adopters. For enterprise deployments, The Document Foundation still recommends <a href="https://news.softpedia.com/news/libreoffice-6-0-6-office-suite-released-with-55-bug-fixes-download-now-522212.shtml"><strong>the LibreOffice 6.0 series</strong></a>, which will be supported with maintenance updates until November 26, 2018. LibreOffice 6.1 will be supported until May 29, 2019.</p>
<div class="videospot" title="Click to play video"><a rel="nofollow" target="_blank" style="width:600px" href="https://www.youtube.com/watch?v=JvoCpnwGNFU" class="hp_news_gr_2" data-embed="https://www.youtube-nocookie.com/embed/JvoCpnwGNFU?wmode=transparent" target="_blank" title="Click to play video"><img data-gidx="-1" width="600" class="ggnoads" src="https://img.youtube.com/vi/JvoCpnwGNFU/hqdefault.jpg" /><span style="left: 170px">Play Video</span></a></div>
<div class="bbgallery fullimg posrel"><a title="Click to view large image" href="https://news-cdn.softpedia.com/images/news2/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-2.jpg" target="_blank" data-gidx="2"><img src="https://news-cdn.softpedia.com/images/fitted/620x/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-2.jpg" title="Calc tabbed bar" alt="Calc tabbed bar" /></a><div class="hp_news_gr_1"></div><div class="col-white bg-blue-50 desc2"><em><i class="fa fa-info-circle"></i> Calc tabbed bar</em></div></div><div class="clearfix"></div>
<div class="bbgallery fullimg posrel"><a title="Click to view large image" href="https://news-cdn.softpedia.com/images/news2/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-9.jpg" target="_blank" data-gidx="9"><img src="https://news-cdn.softpedia.com/images/fitted/620x/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-9.jpg" title="Impress tabbed bar" alt="Impress tabbed bar" /></a><div class="hp_news_gr_1"></div><div class="col-white bg-blue-50 desc2"><em><i class="fa fa-info-circle"></i> Impress tabbed bar</em></div></div><div class="clearfix"></div>
<div class="bbgallery fullimg posrel"><a title="Click to view large image" href="https://news-cdn.softpedia.com/images/news2/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-14.jpg" target="_blank" data-gidx="14"><img src="https://news-cdn.softpedia.com/images/fitted/620x/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-14.jpg" title="Writer tabbed bar" alt="Writer tabbed bar" /></a><div class="hp_news_gr_2"></div><div class="col-white bg-blue-50 desc2"><em><i class="fa fa-info-circle"></i> Writer tabbed bar</em></div></div><div class="clearfix"></div>
<div class="bbgallery fullimg posrel"><a title="Click to view large image" href="https://news-cdn.softpedia.com/images/news2/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-12.jpg" target="_blank" data-gidx="12"><img src="https://news-cdn.softpedia.com/images/fitted/620x/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-12.jpg" title="New icon styles" alt="New icon styles" /></a><div class="hp_news_gr_4"></div><div class="col-white bg-blue-50 desc2"><em><i class="fa fa-info-circle"></i> New icon styles</em></div></div><div class="clearfix"></div>
<div class="bbgallery fullimg posrel"><a title="Click to view large image" href="https://news-cdn.softpedia.com/images/news2/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-13.jpg" target="_blank" data-gidx="13"><img src="https://news-cdn.softpedia.com/images/fitted/620x/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-13.jpg" title="Notebook bar" alt="Notebook bar" /></a><div class="hp_news_gr_2"></div><div class="col-white bg-blue-50 desc2"><em><i class="fa fa-info-circle"></i> Notebook bar</em></div></div><div class="clearfix"></div>
				</div>

				
				
							</div>

			
			<div class="clearfix"></div>
						<div id="clrfx" class="meta3">
				<span class="fl w620" >#<a href="https://news.softpedia.com/newsTag/LibreOffice%206.1" title="More stories about &quot;LibreOffice 6.1&quot;" rel="nofollow">LibreOffice 6.1</a>#<a href="https://news.softpedia.com/newsTag/LibreOffice" title="More stories about &quot;LibreOffice&quot;" rel="nofollow">LibreOffice</a>#<a href="https://news.softpedia.com/newsTag/office%20suite" title="More stories about &quot;office suite&quot;" rel="nofollow">office suite</a>#<a href="https://news.softpedia.com/newsTag/open%20source" title="More stories about &quot;open source&quot;" rel="nofollow">open source</a>#<a href="https://news.softpedia.com/newsTag/Linux" title="More stories about &quot;Linux&quot;" rel="nofollow">Linux</a></span>
				<div class="clearfix"></div>
			</div>
			
						<h2 class="mgtop_20 grid_31 nosel fsz26">LibreOffice 6.1 <span class="nowrap">(17 Images)</span></h2>
			<div id="ng_container" class="galart mgbot_20 mgtop_20">
			<div class="galart_rail"><a href="https://news-cdn.softpedia.com/images/news2/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-15.jpg" title="Writer" target="_blank" class="galart_img " data-title="Writer" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="https://news-cdn.softpedia.com/images/newsrsz/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-15.jpg" alt="Writer" data-description="The Document Foundation" /></a><a href="https://news-cdn.softpedia.com/images/news2/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-2.jpg" title="Calc tabbed bar" target="_blank" class="galart_img " data-title="Calc tabbed bar" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="https://news-cdn.softpedia.com/images/newsrsz/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-2.jpg" alt="Calc tabbed bar" data-description="The Document Foundation" /></a><a href="https://news-cdn.softpedia.com/images/news2/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-3.jpg" title="Calc" target="_blank" class="galart_img " data-title="Calc" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="https://news-cdn.softpedia.com/images/newsrsz/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-3.jpg" alt="Calc" data-description="The Document Foundation" /></a><div onclick="$('#ng_container a').children()[3].click();" class="galart_last" title="Open full photo gallery"><div class="galart_last_inner">+14<span>more</span></div></div><a href="https://news-cdn.softpedia.com/images/news2/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-4.jpg" title="Calc" target="_blank" class="galart_img hidden" data-title="Calc" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="https://news-cdn.softpedia.com/images/newsrsz/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-4.jpg" alt="Calc" data-description="The Document Foundation" /></a><a href="https://news-cdn.softpedia.com/images/news2/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-5.jpg" title="Calc" target="_blank" class="galart_img hidden" data-title="Calc" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="https://news-cdn.softpedia.com/images/newsrsz/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-5.jpg" alt="Calc" data-description="The Document Foundation" /></a><a href="https://news-cdn.softpedia.com/images/news2/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-6.jpg" title="Calc" target="_blank" class="galart_img hidden" data-title="Calc" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="https://news-cdn.softpedia.com/images/newsrsz/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-6.jpg" alt="Calc" data-description="The Document Foundation" /></a><a href="https://news-cdn.softpedia.com/images/news2/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-7.jpg" title="Draw" target="_blank" class="galart_img hidden" data-title="Draw" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="https://news-cdn.softpedia.com/images/newsrsz/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-7.jpg" alt="Draw" data-description="The Document Foundation" /></a><a href="https://news-cdn.softpedia.com/images/news2/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-8.jpg" title="Draw" target="_blank" class="galart_img hidden" data-title="Draw" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="https://news-cdn.softpedia.com/images/newsrsz/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-8.jpg" alt="Draw" data-description="The Document Foundation" /></a><a href="https://news-cdn.softpedia.com/images/news2/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-9.jpg" title="Impress tabbed bar" target="_blank" class="galart_img hidden" data-title="Impress tabbed bar" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="https://news-cdn.softpedia.com/images/newsrsz/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-9.jpg" alt="Impress tabbed bar" data-description="The Document Foundation" /></a><a href="https://news-cdn.softpedia.com/images/news2/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-10.jpg" title="Impress" target="_blank" class="galart_img hidden" data-title="Impress" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="https://news-cdn.softpedia.com/images/newsrsz/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-10.jpg" alt="Impress" data-description="The Document Foundation" /></a><a href="https://news-cdn.softpedia.com/images/news2/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-11.jpg" title="Impress" target="_blank" class="galart_img hidden" data-title="Impress" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="https://news-cdn.softpedia.com/images/newsrsz/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-11.jpg" alt="Impress" data-description="The Document Foundation" /></a><a href="https://news-cdn.softpedia.com/images/news2/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-12.jpg" title="New icon styles" target="_blank" class="galart_img hidden" data-title="New icon styles" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="https://news-cdn.softpedia.com/images/newsrsz/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-12.jpg" alt="New icon styles" data-description="The Document Foundation" /></a><a href="https://news-cdn.softpedia.com/images/news2/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-13.jpg" title="Notebook bar" target="_blank" class="galart_img hidden" data-title="Notebook bar" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="https://news-cdn.softpedia.com/images/newsrsz/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-13.jpg" alt="Notebook bar" data-description="The Document Foundation" /></a><a href="https://news-cdn.softpedia.com/images/news2/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-14.jpg" title="Writer tabbed bar" target="_blank" class="galart_img hidden" data-title="Writer tabbed bar" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="https://news-cdn.softpedia.com/images/newsrsz/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-14.jpg" alt="Writer tabbed bar" data-description="The Document Foundation" /></a><a href="https://news-cdn.softpedia.com/images/news2/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-16.jpg" title="Writer" target="_blank" class="galart_img hidden" data-title="Writer" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="https://news-cdn.softpedia.com/images/newsrsz/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-16.jpg" alt="Writer" data-description="The Document Foundation" /></a><a href="https://news-cdn.softpedia.com/images/news2/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-17.jpg" title="Writer" target="_blank" class="galart_img hidden" data-title="Writer" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="https://news-cdn.softpedia.com/images/newsrsz/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-17.jpg" alt="Writer" data-description="The Document Foundation" /></a><a href="https://news-cdn.softpedia.com/images/news2/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-18.jpg" title="Writer" target="_blank" class="galart_img hidden" data-title="Writer" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="https://news-cdn.softpedia.com/images/newsrsz/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-18.jpg" alt="Writer" data-description="The Document Foundation" /></a>				</div>
			</div>
			
							<div class="grid_31"><div class="ad adc push_8 ad-300x250 mgtop_30">
				<div id="SP_newspages_336x280_240s__slot_2" style="width: 300px; height: 250px;"></div><script>googletag.cmd.push(function() {window.slot2 = googletag.defineSlot("/1004334/SP_newspages_336x280_240s", [300, 250], "SP_newspages_336x280_240s__slot_2").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_336x280_240s__slot_2");setInterval(function(){googletag.pubads().refresh([window.slot2]);}, 240000);});</script>				</div></div>
				<div class="clearfix"></div>
			
			
						<div class="mgtop_30 fsz26 sepbrd4 nomgtop bold col-blue curpo" id="loaderbtn" onclick="loadDisqus()"><i class="fa fa-comments faded"></i>&nbsp; Click to load comments</div>
			<span class="disclaim semibold faded">This enables Disqus, Inc. to process some of your data. <a href="https://help.disqus.com/terms-and-policies/disqus-privacy-policy" target="_blank" rel="nofollow" title="Disqus privacy policy" class="underline">Disqus privacy policy</a></span>
			<script>var disqus_config = function () { this.page.url = 'https://news.softpedia.com/news/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276.shtml'; this.page.identifier = 'dsq_ae_news_522276'; };</script>
			<div id="disqus_thread"></div>
			<div class="clearfix"></div>

			<div>
				<h2 class="mgtop_30 mgbot_5 grid_31 fsz26" id="hotlatest">Related Stories</h2>
					<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/debconf19-debian-gnu-linux-conference-to-take-place-july-21-28-2019-in-brazil-522274.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="DebConf19 Debian GNU/Linux Conference to Take Place July 21-28, 2019, in Brazil">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/debconf19-debian-gnu-linux-conference-to-take-place-july-21-28-2019-in-brazil.jpg" width="300" height="250" alt="DebConf19 Debian GNU/Linux Conference to Take Place July 21-28, 2019, in Brazil" title="DebConf19 Debian GNU/Linux Conference to Take Place July 21-28, 2019, in Brazil" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">The conference will be hosted in the city of Curitiba</p></span>
			</div>
			<h2 class="title">DebConf19 Debian GNU/Linux Conference to Take Place July 21-28, 2019, in Brazil</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/ubuntu-and-debian-stretch-receive-linux-kernel-security-update-to-fix-tcp-flaw-522273.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Ubuntu and Debian Stretch Receive Linux Kernel Security Update to Fix TCP Flaw">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/ubuntu-and-debian-stretch-receive-linux-kernel-security-update-to-fix-tcp-flaw.jpg" width="300" height="250" alt="Ubuntu and Debian Stretch Receive Linux Kernel Security Update to Fix TCP Flaw" title="Ubuntu and Debian Stretch Receive Linux Kernel Security Update to Fix TCP Flaw" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">Affects Ubuntu 18.04 LTS, 16.04 LTS, and Debian GNU/Linux 9</p></span>
			</div>
			<h2 class="title">Ubuntu and Debian Stretch Receive Linux Kernel Security Update to Fix TCP Flaw</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/mozilla-thunderbird-60-released-with-new-dark-light-themes-many-improvements-522259.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Mozilla Thunderbird 60 Released with New Dark & Light Themes, Many Improvements">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/mozilla-thunderbird-60-released-with-new-dark-light-themes-many-improvements.jpg" width="300" height="250" alt="Mozilla Thunderbird 60 Released with New Dark & Light Themes, Many Improvements" title="Mozilla Thunderbird 60 Released with New Dark & Light Themes, Many Improvements" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">Available now for GNU/Linux, macOS, and Windows computers</p></span>
			</div>
			<h2 class="title">Mozilla Thunderbird 60 Released with New Dark & Light Themes, Many Improvements</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/lenovo-joins-linux-vendor-firmware-service-to-provide-automatic-firmware-updates-522256.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Lenovo Will Finally Offer Automatic Firmware Updates to Linux-Powered Computers">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/lenovo-joins-linux-vendor-firmware-service-to-provide-automatic-firmware-updates.jpg" width="300" height="250" alt="Lenovo Will Finally Offer Automatic Firmware Updates to Linux-Powered Computers" title="Lenovo Will Finally Offer Automatic Firmware Updates to Linux-Powered Computers" />
				<span class="bottombar_subtitle gradient gradient_4"><p class="posrel">Numerous Lenovo laptops will soon receive firmware updates</p></span>
			</div>
			<h2 class="title">Lenovo Will Finally Offer Automatic Firmware Updates to Linux-Powered Computers</h2>
		</a>
	</div>
	
									<div class="grid_31"><div class="ad adc push_8 ad-300x250 mgtop_10">
					<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="2457547993"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script>					</div></div>
					<div class="clearfix"></div>
				
				<h2 class="mgtop_30 mgbot_5 grid_31 fsz26" id="hotlatest">Fresh Reviews</h2>
					<div class="bottombar_item  mgbot_30">
		<a href="http://www.softpedia.com/reviews/games/pc/unavowed-review-522237.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Unavowed Review (PC)">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/640x250/unavowed-review.jpg" width="620" height="250" alt="Unavowed Review (PC)" title="Unavowed Review (PC)" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">A stellar urban fantasy point-and-click adventure game</p></span>
			</div>
			<h2 class="title">Unavowed Review (PC)</h2>
		</a>
	</div>
		<div class="bottombar_item  mgbot_30">
		<a href="http://www.softpedia.com/reviews/games/pc/the-banner-saga-3-review-522233.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="The Banner Saga 3 Review (PC)">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/640x250/the-banner-saga-3-review.jpg" width="620" height="250" alt="The Banner Saga 3 Review (PC)" title="The Banner Saga 3 Review (PC)" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">Is the world, as we know it, really worth saving?</p></span>
			</div>
			<h2 class="title">The Banner Saga 3 Review (PC)</h2>
		</a>
	</div>
		<div class="bottombar_item  mgbot_30">
		<a href="http://www.softpedia.com/reviews/games/pc/warhammer-40-000-gladius-relics-of-war-review-522232.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Warhammer 40,000: Gladius - Relics of War Review">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/640x250/warhammer-40-000-gladius-relics-of-war-review.jpg" width="620" height="250" alt="Warhammer 40,000: Gladius - Relics of War Review" title="Warhammer 40,000: Gladius - Relics of War Review" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">A brutal 4X game in the Warhammer 40,0000 universe</p></span>
			</div>
			<h2 class="title">Warhammer 40,000: Gladius - Relics of War Review</h2>
		</a>
	</div>
		<div class="bottombar_item  mgbot_30">
		<a href="https://news.softpedia.com/news/razer-huntsman-elite-review-an-almost-perfect-keyboard-522210.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Razer Huntsman Elite Review - An Almost Perfect Keyboard">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/640x250/razer-huntsman-elite-review-an-almost-perfect-keyboard.jpg" width="620" height="250" alt="Razer Huntsman Elite Review - An Almost Perfect Keyboard" title="Razer Huntsman Elite Review - An Almost Perfect Keyboard" />
				<span class="bottombar_subtitle gradient gradient_4"><p class="posrel">Office colleagues might kill you, but it&#039;s worth it</p></span>
			</div>
			<h2 class="title">Razer Huntsman Elite Review - An Almost Perfect Keyboard</h2>
		</a>
	</div>
	
				<h2 class="mgtop_30 mgbot_5 grid_31 fsz26" id="hotlatest">Latest News</h2>
					<div class="bottombar_item bottombar_half mgbot_30">
		<a href="http://www.softpedia.com/reviews/games/pc/unavowed-review-522237.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Unavowed Review (PC)">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/unavowed-review.jpg" width="300" height="250" alt="Unavowed Review (PC)" title="Unavowed Review (PC)" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">A stellar urban fantasy point-and-click adventure game</p></span>
			</div>
			<h2 class="title">Unavowed Review (PC)</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/is-the-lack-of-a-headphone-jack-still-a-problem-on-new-iphones-522291.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Is the Lack of a Headphone Jack Still a Problem on New iPhones?">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/is-the-lack-of-a-headphone-jack-still-a-problem-on-new-iphones.jpg" width="300" height="250" alt="Is the Lack of a Headphone Jack Still a Problem on New iPhones?" title="Is the Lack of a Headphone Jack Still a Problem on New iPhones?" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">Because very soon, headphone adapters would go away too</p></span>
			</div>
			<h2 class="title">Is the Lack of a Headphone Jack Still a Problem on New iPhones?</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://drivers.softpedia.com/blog/nvidia-makes-available-vulkan-geforce-graphics-driver-398-91-522290.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="NVIDIA Makes Available Vulkan GeForce Graphics Driver 398.91">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/nvidia-makes-available-vulkan-geforce-graphics-driver-398-91.jpg" width="300" height="250" alt="NVIDIA Makes Available Vulkan GeForce Graphics Driver 398.91" title="NVIDIA Makes Available Vulkan GeForce Graphics Driver 398.91" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">The release includes a few bug fixes for certain issues</p></span>
			</div>
			<h2 class="title">NVIDIA Makes Available Vulkan GeForce Graphics Driver 398.91</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/how-to-disable-cd-burning-features-in-windows-10-version-1803-522289.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="How to Disable CD Burning Features in Windows 10 Version 1803">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/how-to-disable-cd-burning-features-in-windows-10-version-1803.jpg" width="300" height="250" alt="How to Disable CD Burning Features in Windows 10 Version 1803" title="How to Disable CD Burning Features in Windows 10 Version 1803" />
				<span class="bottombar_subtitle gradient gradient_4"><p class="posrel">Two methods to disable File Explorer disc burning</p></span>
			</div>
			<h2 class="title">How to Disable CD Burning Features in Windows 10 Version 1803</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://drivers.softpedia.com/blog/new-graphics-driver-available-from-amd-get-radeon-pro-18-q3-522288.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="New Graphics Driver Available from AMD - Get Radeon Pro 18.Q3">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/new-graphics-driver-available-from-amd-get-radeon-pro-18-q3.jpg" width="300" height="250" alt="New Graphics Driver Available from AMD - Get Radeon Pro 18.Q3" title="New Graphics Driver Available from AMD - Get Radeon Pro 18.Q3" />
				<span class="bottombar_subtitle gradient gradient_5"><p class="posrel">The new update adds a new feature for fan speed control</p></span>
			</div>
			<h2 class="title">New Graphics Driver Available from AMD - Get Radeon Pro 18.Q3</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="LibreOffice 6.1 Open-Source Office Suite Officially Released, Here&#039;s What&#039;s New">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new.jpg" width="300" height="250" alt="LibreOffice 6.1 Open-Source Office Suite Officially Released, Here&#039;s What&#039;s New" title="LibreOffice 6.1 Open-Source Office Suite Officially Released, Here&#039;s What&#039;s New" />
				<span class="bottombar_subtitle gradient gradient_6"><p class="posrel">It&#039;s now available for GNU/Linux, macOS, and Windows</p></span>
			</div>
			<h2 class="title">LibreOffice 6.1 Open-Source Office Suite Officially Released, Here&#039;s What&#039;s New</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/samsung-galaxy-s7-can-be-hacked-with-meltdown-attack-522287.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Samsung Galaxy S7 Can Be Hacked with Meltdown Attack">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/samsung-galaxy-s7-can-be-hacked-with-meltdown-attack.jpg" width="300" height="250" alt="Samsung Galaxy S7 Can Be Hacked with Meltdown Attack" title="Samsung Galaxy S7 Can Be Hacked with Meltdown Attack" />
				<span class="bottombar_subtitle gradient gradient_7"><p class="posrel">Researchers say more phones could be vulnerable</p></span>
			</div>
			<h2 class="title">Samsung Galaxy S7 Can Be Hacked with Meltdown Attack</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/microsoft-silently-refines-the-windows-10-calculator-in-latest-preview-build-522286.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Microsoft Silently Refines the Windows 10 Calculator in Latest Preview Build">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/microsoft-silently-refines-the-windows-10-calculator-in-latest-preview-build.jpg" width="300" height="250" alt="Microsoft Silently Refines the Windows 10 Calculator in Latest Preview Build" title="Microsoft Silently Refines the Windows 10 Calculator in Latest Preview Build" />
				<span class="bottombar_subtitle gradient gradient_8"><p class="posrel">Improved hamburger menu and About section</p></span>
			</div>
			<h2 class="title">Microsoft Silently Refines the Windows 10 Calculator in Latest Preview Build</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/samsung-galaxy-note-9-press-photos-leaked-ahead-of-official-launch-522285.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Samsung Galaxy Note 9 Press Photos Leaked Ahead of Official Launch">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/samsung-galaxy-note-9-press-photos-leaked-ahead-of-official-launch.jpg" width="300" height="250" alt="Samsung Galaxy Note 9 Press Photos Leaked Ahead of Official Launch" title="Samsung Galaxy Note 9 Press Photos Leaked Ahead of Official Launch" />
				<span class="bottombar_subtitle gradient gradient_9"><p class="posrel">This is the Galaxy Note 9 in all its glory</p></span>
			</div>
			<h2 class="title">Samsung Galaxy Note 9 Press Photos Leaked Ahead of Official Launch</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/apple-iphones-do-not-spy-on-users-522284.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Apple: iPhones Do Not Spy on Users">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/apple-iphones-do-not-spy-on-users.jpg" width="300" height="250" alt="Apple: iPhones Do Not Spy on Users" title="Apple: iPhones Do Not Spy on Users" />
				<span class="bottombar_subtitle gradient gradient_10"><p class="posrel">Company issues response to lawmakers’ letter</p></span>
			</div>
			<h2 class="title">Apple: iPhones Do Not Spy on Users</h2>
		</a>
	</div>
				</div>
		</div>

		<div class="art-right fr">
			<div class="posrel main-image mgtop_25 mgbot_30 fl hidden" id="art-img-small">
				<a id="main_image_small" class="hp_news_gr_2 posrel opener" href="https://news-cdn.softpedia.com/images/news2/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-15.jpg" title="Open photo gallery" target="_blank" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
					<img src="https://news-cdn.softpedia.com/images/fitted/340x180/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276.jpg" width="300" height="159" alt="Writer" title="Writer" data-description="The Document Foundation" itemprop="thumbnailUrl" />
					<meta itemprop="url" content="https://news-cdn.softpedia.com/images/news2/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276-15.jpg">
					<meta itemprop="width" content="2880"><meta itemprop="height" content="1754">				</a>
				<div class="label label-blue label-larger nosel noclk" id="art-label">17 photos</div>				<div class="art-img-desc ellip nosel opener" title="Writer"><i class="fa fa-search-plus mgleft_10"></i>&nbsp;&nbsp; Writer</div>
			</div>

							<div class="ad adwblue ad-300x600 fl ta_left" id="_wlts" data-cty="US">
				<div id="SP_newspages_widesky_240s__slot_3" style="width: 300px; height: 600px;"></div><script>googletag.cmd.push(function() {window.slot3 = googletag.defineSlot("/1004334/SP_newspages_widesky_240s", [300, 600], "SP_newspages_widesky_240s__slot_3").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_widesky_240s__slot_3");setInterval(function(){googletag.pubads().refresh([window.slot3]);}, 240000);});</script>				</div>
			
							<div class="fl posrel" id="leankare"></div>
				<div class="storystream fl mgtop_20" id="sidebox">
					<div class="ss-head mgbot_20 nosel"><div class="upcase">hot right now</div></div>
					<div class="pfscroll" id="pfscroll2_init"><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="https://news-cdn.softpedia.com/images/news2/unavowed-review-1.jpg" title="Unavowed Review (PC)" alt="Unavowed Review (PC)" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL3d3dy5zb2Z0cGVkaWEuY29tL3Jldmlld3MvZ2FtZXMvcGMvdW5hdm93ZWQtcmV2aWV3LTUyMjIzNy5zaHRtbD91dG1fc291cmNlPXNwZF9zaWRlYmFyJnV0bV9tZWRpdW09c3BkX25ld3NwYWdlJnV0bV9jYW1wYWlnbj1zcGRfcmVsYXRlZA==')"  /></div><a  href="http://www.softpedia.com/reviews/games/pc/unavowed-review-522237.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Unavowed Review (PC)" ><b>Unavowed Review (PC):</b> A stellar urban fantasy point-and-click adventure game</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="https://news-cdn.softpedia.com/images/news2/surface-andromeda-anyone-windows-10-mail-app-gets-ink-support-1.jpg" title="Surface Andromeda, Anyone? Windows 10 Mail App Gets Ink Support" alt="Surface Andromeda, Anyone? Windows 10 Mail App Gets Ink Support" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cHM6Ly9uZXdzLnNvZnRwZWRpYS5jb20vbmV3cy9zdXJmYWNlLWFuZHJvbWVkYS1hbnlvbmUtd2luZG93cy0xMC1tYWlsLWFwcC1nZXRzLWluay1zdXBwb3J0LTUyMjI3OC5zaHRtbD91dG1fc291cmNlPXNwZF9zaWRlYmFyJnV0bV9tZWRpdW09c3BkX25ld3NwYWdlJnV0bV9jYW1wYWlnbj1zcGRfcmVsYXRlZA==')"  /></div><a  href="https://news.softpedia.com/news/surface-andromeda-anyone-windows-10-mail-app-gets-ink-support-522278.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Surface Andromeda, Anyone? Windows 10 Mail App Gets Ink Support" ><b>Surface Andromeda, Anyone? Windows 10 Mail App Gets Ink Support:</b> New update now available for Mail and Calendar app</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="https://news-cdn.softpedia.com/images/news2/how-to-edit-the-hosts-file-in-windows-10-april-2018-update-1.jpg" title="How to Edit the Hosts File in Windows 10 April 2018 Update" alt="How to Edit the Hosts File in Windows 10 April 2018 Update" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cHM6Ly9uZXdzLnNvZnRwZWRpYS5jb20vbmV3cy9ob3ctdG8tZWRpdC10aGUtaG9zdHMtZmlsZS1pbi13aW5kb3dzLTEwLWFwcmlsLTIwMTgtdXBkYXRlLTUyMjI3Mi5zaHRtbD91dG1fc291cmNlPXNwZF9zaWRlYmFyJnV0bV9tZWRpdW09c3BkX25ld3NwYWdlJnV0bV9jYW1wYWlnbj1zcGRfcmVsYXRlZA==')"  /></div><a  href="https://news.softpedia.com/news/how-to-edit-the-hosts-file-in-windows-10-april-2018-update-522272.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="How to Edit the Hosts File in Windows 10 April 2018 Update" ><b>How to Edit the Hosts File in Windows 10 April 2018 Update:</b> Easy way to change the content for the Hosts file</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="https://news-cdn.softpedia.com/images/news2/three-ways-to-launch-control-panel-in-windows-10-version-1803-1.jpg" title="Three Ways to Launch Control Panel in Windows 10 Version 1803" alt="Three Ways to Launch Control Panel in Windows 10 Version 1803" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cHM6Ly9uZXdzLnNvZnRwZWRpYS5jb20vbmV3cy90aHJlZS13YXlzLXRvLWxhdW5jaC1jb250cm9sLXBhbmVsLWluLXdpbmRvd3MtMTAtdmVyc2lvbi0xODAzLTUyMjI3MC5zaHRtbD91dG1fc291cmNlPXNwZF9zaWRlYmFyJnV0bV9tZWRpdW09c3BkX25ld3NwYWdlJnV0bV9jYW1wYWlnbj1zcGRfcmVsYXRlZA==')"  /></div><a  href="https://news.softpedia.com/news/three-ways-to-launch-control-panel-in-windows-10-version-1803-522270.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Three Ways to Launch Control Panel in Windows 10 Version 1803" ><b>Three Ways to Launch Control Panel in Windows 10 Version 1803:</b> Microsoft is in the process of killing of Control Panel</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="https://news-cdn.softpedia.com/images/news2/samsung-galaxy-s10-concept-makes-the-iphone-x-look-like-a-10-year-old-smartphone-video-1.jpg" title="Samsung Galaxy S10 Concept Makes the iPhone X Look Like a 10-Year-Old Smartphone - Video" alt="Samsung Galaxy S10 Concept Makes the iPhone X Look Like a 10-Year-Old Smartphone - Video" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cHM6Ly9uZXdzLnNvZnRwZWRpYS5jb20vbmV3cy9zYW1zdW5nLWdhbGF4eS1zMTAtY29uY2VwdC1tYWtlcy10aGUtaXBob25lLXgtbG9vay1saWtlLWEtMTAteWVhci1vbGQtc21hcnRwaG9uZS12aWRlby01MjIyNjguc2h0bWw/dXRtX3NvdXJjZT1zcGRfc2lkZWJhciZ1dG1fbWVkaXVtPXNwZF9uZXdzcGFnZSZ1dG1fY2FtcGFpZ249c3BkX3JlbGF0ZWQ=')"  /></div><a  href="https://news.softpedia.com/news/samsung-galaxy-s10-concept-makes-the-iphone-x-look-like-a-10-year-old-smartphone-video-522268.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Samsung Galaxy S10 Concept Makes the iPhone X Look Like a 10-Year-Old Smartphone - Video" ><b>Samsung Galaxy S10 Concept Makes the iPhone X Look Like a 10-Year-Old Smartphone - Video:</b> Galaxy S10 envisioned in new concept video</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="https://news-cdn.softpedia.com/images/news2/iphone-easily-beats-android-in-the-us-data-shows-1.png" title="iPhone Easily Beats Android in the US, Data Shows" alt="iPhone Easily Beats Android in the US, Data Shows" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cHM6Ly9uZXdzLnNvZnRwZWRpYS5jb20vbmV3cy9pcGhvbmUtZWFzaWx5LWJlYXRzLWFuZHJvaWQtaW4tdGhlLXVzLWRhdGEtc2hvd3MtNTIyMjY2LnNodG1sP3V0bV9zb3VyY2U9c3BkX3NpZGViYXImdXRtX21lZGl1bT1zcGRfbmV3c3BhZ2UmdXRtX2NhbXBhaWduPXNwZF9yZWxhdGVk')"  /></div><a  href="https://news.softpedia.com/news/iphone-easily-beats-android-in-the-us-data-shows-522266.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="iPhone Easily Beats Android in the US, Data Shows" ><b>iPhone Easily Beats Android in the US, Data Shows:</b> This makes Safari the top browser for Americans</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="https://news-cdn.softpedia.com/images/news2/microsoft-decides-not-to-kill-off-classic-skype-because-it-is-listening-1.png" title="Microsoft Decides Not to Kill Off Classic Skype Because It Is “Listening”" alt="Microsoft Decides Not to Kill Off Classic Skype Because It Is “Listening”" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cHM6Ly9uZXdzLnNvZnRwZWRpYS5jb20vbmV3cy9taWNyb3NvZnQtZGVjaWRlcy1ub3QtdG8ta2lsbC1vZmYtY2xhc3NpYy1za3lwZS1iZWNhdXNlLWl0LWlzLWxpc3RlbmluZy01MjIyNjAuc2h0bWw/dXRtX3NvdXJjZT1zcGRfc2lkZWJhciZ1dG1fbWVkaXVtPXNwZF9uZXdzcGFnZSZ1dG1fY2FtcGFpZ249c3BkX3JlbGF0ZWQ=')"  /></div><a  href="https://news.softpedia.com/news/microsoft-decides-not-to-kill-off-classic-skype-because-it-is-listening-522260.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Microsoft Decides Not to Kill Off Classic Skype Because It Is “Listening”" ><b>Microsoft Decides Not to Kill Off Classic Skype Because It Is “Listening”:</b> Public backlash forces Microsoft to delay the app’s demise</a></div></div>
				</div>
						</div>
	</div>
	<div class="clearfix"></div>

	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://news.softpedia.com/news/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276.shtml"/>
	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://cdn.softpedia.com/_img/softpedia_logo_rss.png">
			<meta itemprop="width" content="250">
			<meta itemprop="height" content="100">
		</div>
		<meta itemprop="name" content="Softpedia">
	</div>
<meta itemprop="datePublished" content="2018-08-08T10:13:00+0000"/><meta itemprop="dateModified" content="2018-08-08T10:13:00+0000"/></div>


<div id="bottombubble">
	<a class="bb_news" rel="nofollow" title="Chromium OS for Raspberry Pi SBCs Is Making a Comeback Soon, Better Than Ever - Exclusive" href="https://news.softpedia.com/news/chromium-os-for-raspberry-pi-sbcs-is-making-a-comeback-soon-better-than-ever-521959.shtml">Chromium OS for Raspberry Pi SBCs Is Making a Comeback Soon, Better Than Ever - Exclusive</a>
	<p>more on: <a href="https://news.softpedia.com/newsTag/Chromium%20OS%20for%20SBCs" title="Chromium OS for SBCs"><b>Chromium OS for SBCs</b></a></p>
	<i class="fa fa-bolt"></i><i class="fa fa-times" onclick="bottombubble_kill()"></i>
</div>

</div>

<script src="/_xaja/nrtrk.php?t=76dfc937aebdbd5e1873ae602a9fbbdf&n=522276"></script>
<script type="application/ld+json" id="schema-gallery-data">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</script>
<script>
function loadDisqus() {
	var d = document, s = d.createElement('script');
	s.async = true;
	s.src = '//softpedianews.disqus.com/embed.js';
	s.setAttribute('data-timestamp', +new Date());
	(d.head || d.body).appendChild(s);
	window.disqusLoaded = true;
	$('#loaderbtn').html('');
}
</script>
		</div></div>
		
		<div class="clearfix"></div>
		<div class="footer">
			<div class="mgtop_40">
				<div class="social">
					<div class="container_48 posrel">
						<div class="grid_11 mgtop_20">
							<span class="nosel logof">i <i class="fa fa-heart col-red-l"></i> softpedia&reg;</span>
						</div>
						<div class="grid_22 mgtop_20">
														<div class="s_fb"><div class="s_btn cursor-pointer" onclick="window.open('https://www.facebook.com/pages/Softpedia/122839394413621');">&nbsp;<div class="fa fa-facebook">&nbsp;&nbsp;</div><span>Like</span></div><div class="s_lbl">202K</div></div>
							<div class="s_gplus"><div class="s_btn cursor-pointer col-white" rel="publisher" zhref="https://plus.google.com/101656043016584839551/" target="_blank">&nbsp;<span class="fa fa-google-plus">&nbsp;&nbsp;</span><span>+1</span></div><div class="s_lbl">56K</div></div>
							<div class="s_twitter"><div class="s_btn cursor-pointer" onclick="window.open('https://twitter.com/Softpedia');">&nbsp;<div class="fa fa-twitter">&nbsp;&nbsp;</div><span>Follow</span></div><div class="s_lbl">13K</div></div>
													</div>
						<div class="grid_15"><div class="home-search fr ta_right"><form role="search" action="/dyn-search.php" method="GET"><div class="fa fa-search"></div><input type="text" value="Search here..." onkeydown="if(this.value=='Search here...') this.value='';" onclick="if(this.value=='Search here...') this.value='';" onblur="if(this.value=='') this.value='Search here...';" name="search_term" /></form></div></div>
					</div>
				</div>
				<div class="copyright_cnt"><div class="copyright f_content">
					&copy; 2001-2018 <span itemprop="name">Softpedia</span>.
					All rights reserved. Softpedia&reg; and the Softpedia&reg; logo are registered trademarks of SoftNews NET SRL					&nbsp;&bull;
					<a href="http://www.softpedia.com/user/privacy.shtml" rel="nofollow" title="Privacy Policy">Privacy Policy</a>
					&nbsp;&bull;
					<a href="http://www.softpedia.com/user/cookies.shtml" rel="nofollow" title="Cookie Policy">Cookie Policy</a>
					&nbsp;&bull;
					<a href="javascript:window.__cmp('displayConsentUi');" rel="nofollow" title="Cookie Settings">Cookie Settings</a>
					&nbsp;&bull;
					<a href="http://www.softpedia.com/user/contact.php" rel="nofollow" title="Contact">Contact</a>
				</div></div>
			</div>
		</div>
		
<div id="spsbtns"><div id="newsfbtn" class="rgbutton" onclick="spsite_newstip();"><div class="rotate90r">news tip <i class="fa fa-lightbulb-o rotate270r"></i></div></div><div id="feedbackb" class="rgbutton" onclick="spsite_feedback('https://news.softpedia.com/news/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276.shtml');"><div class="rotate90r">feedback <i class="fa fa-info-circle rotate270r"></i></div></div>
</div>
<div id="spovl1" class="ovlgrad1 novig"><div class="spovl1box"><div class="spovl1box2">&nbsp;</div></div></div><!-- overlay 1 -->
<div id="spovl2"><div class="spovl2box"><div class="spovl2box2">&nbsp;</div></div></div><!-- overlay 2 -->
<div id="spovl3"><div class="spovl3box">&nbsp;</div></div><!-- overlay 3 -->


<script>window.spcsrf="koCdOG29Z2BDZPcXbA8ZFTr0UwAtiRkz";</script><script>
var sp_nsroot=".softpedia.com";
var sp_xaja_root="https://news.softpedia.com/";
var pe_section='news';
var sp_trkev=1;
var tm_act='news';
var tm_open=false;
var tm_evset=false;
var spjs_social={"pagetitle":"LibreOffice 6.1 Open-Source Office Suite Officially Released, Here&amp;#039;s What&amp;#039;s New","pageurl":"https:\/\/news.softpedia.com\/news\/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276.shtml","mediaurl":""};
var spsocial_pagetitle='LibreOffice 6.1 Open-Source Office Suite Officially Released, Here&amp;#039;s What&amp;#039;s New';
var spsocial_pageurl='https://news.softpedia.com/news/libreoffice-6-1-open-source-office-suite-officially-released-here-s-what-s-new-522276.shtml';
var spsocial_mediaurl="";
var spjs_cat_id=167;
var spjs_prog_version="";
var sp_catid=167;
var spjs_comm_total=0;
var spjs_prog_tsf=0;
var sd_crt=3;
var spjs_news_title="LibreOffice 6.1 Open-Source Office Suite Officially Released, Here&amp;#039;s What&amp;#039;s New";
var spjs_news_id=522276;
var spjs_auth_uid=0;
var spjs_auth={"user":"","name":"","mail":""};
window.aegal_xdsect='news';
</script>
<script src="/_min/jsstore.php?l=bmV3c3NkaG90LG5ld3NfZ2FsbGVyeSxuZXdzY29tbWVudHMsYm90dG9tYnViYmxlLHNlY3Rpb25uZXdzLG5ld3Nfc3RpY2t5X3NpZGVib3g=&amp;f=bGFuZy9FTi5qcyxqcXVlcnkuc3dpcGVib3guanM=&amp;jv=2119"></script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "Organization", "url": "http://www.softpedia.com/", "logo": "https://cdnssl.softpedia.com/_img/softpedia_logo.png?6", "name": "Softpedia", "sameAs" : [ "https://www.facebook.com/softpediacom/", "https://twitter.com/Softpedia", "https://plus.google.com/+Softpedia/posts", "http://www.pinterest.com/softpedia/", "https://www.instagram.com/softpedia/", "https://flipboard.com/@softpedia/softpedia-news-ji14q1huy" ] }</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "Softpedia", "url": "http://www.softpedia.com/" }</script>


</body>
</html>