<!DOCTYPE html>
<html lang="en-us">
<head>

	<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];(function() { var gads = document.createElement("script"); gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();</script>	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<title>It&#039;s Official: Linux Kernel 4.19 Will Be the Next LTS (Long-Term Support) Series</title>
<link rel="canonical" href="https://news.softpedia.com/news/it-s-official-linux-kernel-4-19-will-be-the-next-lts-long-term-support-series-522452.shtml" />
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="author" content="Marius Nestor"><link rel="alternate" href="https://news.softpedia.com/newsRSS/Global-0.xml" type="application/rss+xml" title="Softpedia News" />
<link rel="alternate" href="https://news.softpedia.com/newsRSS/Open-Source-Software-167.xml" type="application/rss+xml" title="Softpedia News - Open Source Software" />
<meta property="twitter:title" content="It&#039;s Official: Linux Kernel 4.19 Will Be the Next LTS (Long-Term Support) Series">
<meta property="og:title" content="It&#039;s Official: Linux Kernel 4.19 Will Be the Next LTS (Long-Term Support) Series">
<meta name="keywords" content="Linux kernel 4.19, Linux 4.19, Linux kernel, Linux, LTS">
<meta name="description" content="It will be released sometime in mid-October 2018">
<meta property="twitter:description" content="It will be released sometime in mid-October 2018">
<meta property="og:description" content="It will be released sometime in mid-October 2018">
<meta property="og:article:published_time" content="2018-09-05T03:15:00+0000">
<meta property="twitter:image" content="https://news-cdn.softpedia.com/images/news2/it-s-official-linux-kernel-4-19-will-be-the-next-lts-long-term-support-series-522452-2.jpg">
<meta property="og:image" content="https://news-cdn.softpedia.com/images/news2/it-s-official-linux-kernel-4-19-will-be-the-next-lts-long-term-support-series-522452-2.jpg">
<meta property="fb:app_id" content="505430742898262">
<meta property="og:type" content="article">
<meta property="og:article:publisher" content="https://www.facebook.com/pages/Softpedia/122839394413621">
<meta property="og:site_name" content="softpedia">
<meta property="twitter:url" content="https://news.softpedia.com/news/it-s-official-linux-kernel-4-19-will-be-the-next-lts-long-term-support-series-522452.shtml">
<meta property="og:url" content="https://news.softpedia.com/news/it-s-official-linux-kernel-4-19-will-be-the-next-lts-long-term-support-series-522452.shtml">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="@Softpedia">
<meta property="twitter:creator" content="@Softpedia">
<link rel="stylesheet" type="text/css" href="https://cdnssl.softpedia.com/_min/?g=cssbase,cssbase_2018&amp;vv=1174" /><link rel="icon" type="image/x-icon" href="https://cdnssl.softpedia.com/_img/favicon.ico"><link rel="shortcut icon" type="image/x-icon" href="https://cdnssl.softpedia.com/_img/favicon.ico"><link rel="apple-touch-icon" href="https://cdnssl.softpedia.com/_img/favicon_512.png?2015"><meta name="msapplication-TileImage" content="https://cdnssl.softpedia.com/_img/favicon_512.png?2015" /><link rel="mask-icon" sizes="any" href="https://cdnssl.softpedia.com/_img/spdfavicon.svg" color="#002873"><link rel="publisher" href="https://plus.google.com/+softpedia">
<script>
window.google_analytics_uacct = "UA-61277-1";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date(); a=s.createElement(o),m=s.getElementsByTagName(o)[0]; a.async=1; a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-1', 'softpedia.com'); ga('set', 'displayFeaturesTask', null); ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
</script>
<script>var hp_dwlcounter = 2734719071;</script>
<script src="https://cdnssl.softpedia.com/_min/?g=jsbase&amp;jv=1105"></script>

</head>

<body>
	<div class="wrapper posrel" id="wrapper">
		<div role="menubar" class="menubar">
			<div id="bg-menubar"></div>
			<div class="container_48">
				<div class="grid_48">
					<div id="topovl1">&nbsp;</div>
					<div id="bg-logo"></div>
					<span id="brand">
						<a href="https://news.softpedia.com/" class="dspblock" title="Softpedia News"><span class="logov logovnews" data-src="https://cdnssl.softpedia.com/_img/softpedia_logo.png">SOFTPEDIA&reg; NEWS</span></a>
						</a>
					</span>
					<div class="navtopm navtopnews">
												<ul class="lev1 navsect locmenu">
							<li><a class="upcase bold col-blue-l" href="https://news.softpedia.com/cat/Reviews/" title="Tech Reviews">Reviews</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Apple/" title="Apple News">Apple</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Microsoft/" title="Apple News">Microsoft</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Telecoms/" title="Mobile World News">Mobile</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Linux/" title="Linux &amp; Opensource">Linux &amp; OSS</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Security/" title="Security">Security</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Wearable-Tech/" title="Wearables">Wearables</a></li>
						</ul>
												<ul class="lev1 navico" id="navicos">
							<li class="fa fa-heart nosel" data-src="love"></li>
														<li class="fa fa-info nosel" data-src="info"></li>
							<li class="fa fa-user nosel" onclick="showloginovl();"></li>						</ul>
					</div>
				</div>
			</div>

					</div>
		<div role="main" class="main">
											<div class="statusbar posrel"><div class="container_48">
					<div class="grid_27 breadcrumb posrel">
		<i class="fa fa-bars jhref spmenu2" id="spmenu" title="News categories"></i>

				<div class="breadcrumb-cnt ellip">
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.softpedia.com/" title="Softpedia Homepage" itemprop="url"><span itemprop="title">Softpedia</span></a> &gt;</span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://news.softpedia.com/" title="News Homepage" itemprop="url"><span itemprop="title">News</span></a></span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="https://news.softpedia.com/cat/Linux/" title="Linux" itemprop="url"><span itemprop="title">Linux</span></a></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="https://news.softpedia.com/cat/Linux/Open-Source-Software/" title="Open Source Software" itemprop="url"><span itemprop="title">Open Source Software</span></a></span>		</div>
			</div>

		<div class="grid_21"><div class="backtosp"><a href="https://www.softpedia.com/" title="Softpedia Homepage" class="bold">Softpedia Homepage &nbsp;&nbsp;<i class="fa fa-arrow-right col-red-l"></i></a></div></div>
		<div class="clearfix"></div>
					</div></div>
							<div class="container_48 news-article" itemscope itemtype="http://schema.org/NewsArticle">
	<div class="pagetop2 pagetop grid_48 srcnobg">
		<h1 class="grid_37 hsz32 mgtop_15 newsheading" itemprop="name headline"><a href="https://news.softpedia.com/news/it-s-official-linux-kernel-4-19-will-be-the-next-lts-long-term-support-series-522452.shtml" title="It&#039;s Official: Linux Kernel 4.19 Will Be the Next LTS (Long-Term Support) Series">It&#039;s Official: Linux Kernel 4.19 Will Be the Next LTS (Long-Term Support) Series</a></h1>
			<div class="main-search main-search-2018" id="main-search">
	<form role="search" action="/dyn-search.php" method="GET" class="mgtop_15">
	<input id="hp_search" type="text" value="Search..." onkeydown="if(this.value=='Search...') this.value='';" onclick="if(this.value=='Search...') this.value='';" onblur="if(this.value=='') this.value='Search...';" onfocus="if(this.value=='Search...') this.value='';" name="search_term">
	<button type="submit"><i class="fa fa-search"></i></button>
		</form></div>
		</div>

	<h2 class="grid_48 subtitle w620" title="It will be released sometime in mid-October 2018" itemprop="alternativeHeadline">It will be released sometime in mid-October 2018</h2>

	<div class="grid_37">
		<div class="fl">
						<div class="ad adwblue ad-728x90 mgtop_30" id="_wlts_lead" data-cty="US">
			<div id="SP_newspages_leaderboard_240s__slot_1" style="width: 728px; height: 90px;"></div><script>googletag.cmd.push(function() {window.slot1 = googletag.defineSlot("/1004334/SP_newspages_leaderboard_240s", [728, 90], "SP_newspages_leaderboard_240s__slot_1").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_leaderboard_240s__slot_1");setInterval(function(){googletag.pubads().refresh([window.slot1]);}, 240000);});</script>			</div>
					</div>

		<div class="grid_36" id="leftcol">
			<div class="authorship mgtop_20 mgbot_20">
				Sep 5, 2018 03:15 GMT &nbsp;<b>&middot;</b>&nbsp;
								By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://news.softpedia.com/editors/browse/marius-nestor" title="Editor profile and more articles by Marius Nestor" itemprop="url"><span itemprop="name">Marius Nestor</span></a></span>
				<a href="https://twitter.com/intent/follow?screen_name=mariusnestor" title="Follow Marius Nestor on Twitter" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a>								&nbsp;<b>&middot;</b>&nbsp;
				<a href="#disqus_thread">Comment</a>
				&nbsp;<b>&middot;</b>&nbsp;
					<div class="hdsocial_mini" >
		Share:&nbsp;
		<a href="https://twitter.com/intent/tweet?related=softpedia&via=mariusnestor&text=It%27s+Official%3A+Linux+Kernel+4.19+Will+Be+the+Next+LTS+%28Long-Term+Support%29+Series&url=https%3A%2F%2Fnews.softpedia.com%2Fnews%2Fit-s-official-linux-kernel-4-19-will-be-the-next-lts-long-term-support-series-522452.shtml" target="_blank" rel="nofollow" title="Share this page on Twitter" class="col-twitter" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-twitter"></i></a>
		&nbsp;&nbsp;
		<a href="#" target="_blank" rel="nofollow" title="Share this page on reddit!" class="col-reddit" onclick="window.location='//www.reddit.com/submit?url=' + encodeURIComponent(window.location);return false"><i class="fa fa-reddit"></i></a>
		&nbsp;&nbsp;
		<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnews.softpedia.com%2Fnews%2Fit-s-official-linux-kernel-4-19-will-be-the-next-lts-long-term-support-series-522452.shtml','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook" class="col-fb"><i class="fa fa-facebook"></i></a>
		&nbsp;&nbsp;
		<a href="https://plus.google.com/share?url=https://news.softpedia.com/news/it-s-official-linux-kernel-4-19-will-be-the-next-lts-long-term-support-series-522452.shtml" rel="nofollow" target="_blank" title="Share this page on Google Plus" class="col-gplus" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-google-plus"></i></a>
		&nbsp;&nbsp;
		<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=It%27s+Official%3A+Linux+Kernel+4.19+Will+Be+the+Next+LTS+%28Long-Term+Support%29+Series&url=https%3A%2F%2Fnews.softpedia.com%2Fnews%2Fit-s-official-linux-kernel-4-19-will-be-the-next-lts-long-term-support-series-522452.shtml&t=1536148274&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=news.softpedia.com" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Flip this article into your magazine" class="col-flipboard"><i class="fa fa-flipboard"></i></a>
	</div>
			</div>

			<div class="art-right fr">
				<div class="posrel main-image mgtop_5 mgbot_30 fl hidden" id="art-img-small">
					<a id="main_image_small" class="hp_news_gr_2 posrel opener" href="https://news-cdn.softpedia.com/images/news2/it-s-official-linux-kernel-4-19-will-be-the-next-lts-long-term-support-series-522452-2.jpg" title="Open photo gallery" target="_blank" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
						<img src="https://news-cdn.softpedia.com/images/fitted/340x180/it-s-official-linux-kernel-4-19-will-be-the-next-lts-long-term-support-series-522452.jpg" width="300" height="159" alt="Linux 4.19 will be an LTS kernel" title="Linux 4.19 will be an LTS kernel" data-description="-" itemprop="thumbnailUrl" />
						<meta itemprop="url" content="https://news-cdn.softpedia.com/images/news2/it-s-official-linux-kernel-4-19-will-be-the-next-lts-long-term-support-series-522452-2.jpg">
						<meta itemprop="width" content="728"><meta itemprop="height" content="392">					</a>
										<div class="art-img-desc ellip nosel opener" title="Linux 4.19 will be an LTS kernel"><i class="fa fa-search-plus mgleft_10"></i>&nbsp;&nbsp; Linux 4.19 will be an LTS kernel</div>
				</div>

									<div class="ad adwblue ad-300x250 fl mgbot_20" id="_wlts" data-cty="US">
					<div id="SP_newspages_widesky_240s__slot_2" style="width: 300px; height: 250px;"></div><script>googletag.cmd.push(function() {window.slot2 = googletag.defineSlot("/1004334/SP_newspages_widesky_240s", [300, 250], "SP_newspages_widesky_240s__slot_2").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_widesky_240s__slot_2");setInterval(function(){googletag.pubads().refresh([window.slot2]);}, 240000);});</script>					</div>
							</div>

			<div class="body" id="newsbody">
				<div itemprop="articleBody">
				<p class="intro"><strong itemprop="description">The next long-term supported Linux kernel series was revealed recently as Linux 4.19 by the long-time Linux kernel developer and maintainer Greg Kroah-Hartman.</strong></p>
<p class="mgbot_20">Now that <a href="https://news.softpedia.com/news/linux-kernel-4-17-reaches-end-of-life-users-urged-to-move-to-linux-kernel-4-18-522449.shtml"><strong>Linux kernel 4.17 has reached end of life</strong></a> and the recently released <a href="https://news.softpedia.com/news/linux-kernel-4-18-gets-first-point-release-it-s-now-ready-for-mass-deployments-522337.shtml"><strong>Linux 4.18 kernel</strong></a> doesn&#39;t look to have what it needs to become an LTS (Long Term Support) branch, the LTSI (Long-Term Support Initiative) community reached out to Greg Kroah-Hartman to know what the next LTS Linux kernel series will be.</p>
<p class="mgbot_20">And the answer is yes, the upcoming Linux 4.19 kernel will be an LTS (Long Term Support) series, supported for at least a couple of years after its initial release. At the moment, there are five long-term support Linux kernel branches, namely Linux 4.14, Linux 4.9, Linux 4.4, as well as Linux 3.16 and Linux 3.18.</p>
<q class="subhead">Linux kernel 4.19 launches in mid-October 2018</q>
<p class="mgbot_20">The Linux 4.19 kernel series recently entered development as <a href="https://news.softpedia.com/news/linus-torvalds-kicks-off-development-of-linux-4-19-kernel-with-first-rc-522383.shtml"><strong>Linus Torvalds himself kicked off the development</strong></a> at the end of last month with the first Release Candidate (RC), after a two-week merge window that closed on August 26. A second Release Candidate was released over the weekend as well.</p>
<p class="mgbot_20">The development cycle will continue with weekly Release Candidate versions until the final release, which is expected to hit the streets sometime in mid-October 2018 as the end of year release and the next LTS (Long Term Support) kernel series. Linux kernel 4.19 could launch on October 14 or October 21, 2018.</p>
<p class="mgbot_20">Linux kernel 4.19&#39;s highlights include a new USB Type-C display mode alternate driver, numerous x86 KVM improvements, support for Intel&#39;s Low Power Subsystem (LPSS) devices, more 64-bit ARM improvements, many DRM improvements, Qualcomm Adreno 600 support, as well as additional Spectre mitigations for IBM POWER CPUs.</p>
<blockquote class="twitter-tweet" data-lang="en">We have asked to GregKH. Does 4.19 will be next LTS? Answer was YES. LTS version will be end of year release. So it will be 4.19. We expected 4.20 in June but some delay happened actually.
&mdash; LinuxLTSI (@LinuxLTSI) <a rel="nofollow" target="_blank" href="https://twitter.com/LinuxLTSI/status/1034937319688560640?ref_src=twsrc%5Etfw">August 29, 2018</a></blockquote>
				</div>

				
							</div>

			
			<div class="clearfix"></div>
						<div id="clrfx" class="meta3 noborder">
				<span class="fl" >#<a href="https://news.softpedia.com/newsTag/Linux%20kernel%204.19" title="More stories about &quot;Linux kernel 4.19&quot;" rel="nofollow">Linux kernel 4.19</a>#<a href="https://news.softpedia.com/newsTag/Linux%204.19" title="More stories about &quot;Linux 4.19&quot;" rel="nofollow">Linux 4.19</a>#<a href="https://news.softpedia.com/newsTag/Linux%20kernel" title="More stories about &quot;Linux kernel&quot;" rel="nofollow">Linux kernel</a>#<a href="https://news.softpedia.com/newsTag/Linux" title="More stories about &quot;Linux&quot;" rel="nofollow">Linux</a>#<a href="https://news.softpedia.com/newsTag/LTS" title="More stories about &quot;LTS&quot;" rel="nofollow">LTS</a></span>
				<div class="clearfix"></div>
			</div>
			
					</div>
	</div>

	<div class="grid_10 prefix_1 fr">
					<div class="fl posrel" id="leankare"></div>
			<div class="storystream hot fl mgtop_30 grid_10" id="sidebox">
				<div class="ss-head mgbot_5 nosel"><div class="upcase">hot right now</div></div>
				<div class="pfscroll" id="pfscroll2_init">
				<div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/new-windows-10-october-2018-update-version-1809-iso-now-available-for-download-522508.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="New Windows 10 October 2018 Update (Version 1809) ISO Now Available for Download" ><b>New Windows 10 October 2018 Update (Version 1809) ISO Now Available for Download:</b> Microsoft has released new ISOs for insiders</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/google-chrome-69-released-with-a-new-look-major-feature-updates-522507.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Google Chrome 69 Released with a New Look, Major Feature Updates" ><b>Google Chrome 69 Released with a New Look, Major Feature Updates:</b> New version celebrates the 10th anniversary of the browser</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/mozilla-firefox-62-now-available-for-download-on-windows-linux-and-macos-522505.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Mozilla Firefox 62 Now Available for Download on Windows, Linux, and macOS" ><b>Mozilla Firefox 62 Now Available for Download on Windows, Linux, and macOS:</b> New major release of the browser up for grabs</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/how-to-disable-google-location-tracking-522503.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="How to Disable Google Location Tracking" ><b>How to Disable Google Location Tracking:</b> Turn off all location tracking options in your account</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/how-to-block-the-update-to-windows-10-version-1809-522502.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="How to Block the Update to Windows 10 Version 1809" ><b>How to Block the Update to Windows 10 Version 1809:</b> Stick with your current Windows 10 version using these hacks</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/apple-s-september-12-event-preview-apple-watch-series-4-522491.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Apple’s September 12 Event Preview: Apple Watch Series 4" ><b>Apple’s September 12 Event Preview: Apple Watch Series 4:</b> A new Apple Watch projected to be launched next week</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/apple-s-september-12-event-preview-cheaper-iphone-6-1-inch-522490.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Apple’s September 12 Event Preview: Cheaper iPhone (6.1-inch)" ><b>Apple’s September 12 Event Preview: Cheaper iPhone (6.1-inch):</b> Cupertino making room for a more affordable iPhone</a></div>				</div>
			</div>
				</div>

	<div class="grid_48 mgtop_20">
			<div class="fsz26 sepbrd4 nomgtop bold col-blue curpo" id="loaderbtn" onclick="loadDisqus()"><i class="fa fa-comments faded"></i>&nbsp; Click to load comments</div>
		<span class="disclaim semibold faded">This enables Disqus, Inc. to process some of your data. <a href="https://help.disqus.com/terms-and-policies/disqus-privacy-policy" target="_blank" rel="nofollow" title="Disqus privacy policy" class="underline">Disqus privacy policy</a></span>
		<script>var disqus_config = function () { this.page.url = 'https://news.softpedia.com/news/it-s-official-linux-kernel-4-19-will-be-the-next-lts-long-term-support-series-522452.shtml'; this.page.identifier = 'dsq_ae_news_522452'; };</script>
		<div id="disqus_thread" class="grid_48 mgbot_20"></div>
		<div class="clearfix"></div>
	</div>

	<div class="grid_48">
			<div class="grid_48">
				<div class="grid_47 bottombar_head"><h2 class="mgtop_20 mgbot_15 grid_47 fsz32 ta_center">Related Stories</h2></div>
				<div class="grid_47">
						<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/canonical-needs-your-help-to-test-nvidia-gpu-support-for-ubuntu-18-10-522453.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Canonical Needs Your Help to Test Nvidia GPU Support for Ubuntu 18.10 and 18.04">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/canonical-needs-your-help-to-test-nvidia-gpu-support-for-ubuntu-18-10.jpg" width="300" height="250" alt="Canonical Needs Your Help to Test Nvidia GPU Support for Ubuntu 18.10 and 18.04" title="Canonical Needs Your Help to Test Nvidia GPU Support for Ubuntu 18.10 and 18.04" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">Users with Nvidia graphics cards are called to a test drive</p></span>
			</div>
			<h2 class="title">Canonical Needs Your Help to Test Nvidia GPU Support for Ubuntu 18.10 and 18.04</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/linux-kernel-4-17-reaches-end-of-life-users-urged-to-move-to-linux-kernel-4-18-522449.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Linux Kernel 4.17 Reaches End of Life, Users Are Urged to Upgrade to Linux 4.18">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/linux-kernel-4-17-reaches-end-of-life-users-urged-to-move-to-linux-kernel-4-18.jpg" width="300" height="250" alt="Linux Kernel 4.17 Reaches End of Life, Users Are Urged to Upgrade to Linux 4.18" title="Linux Kernel 4.17 Reaches End of Life, Users Are Urged to Upgrade to Linux 4.18" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">Linux kernel 4.17.19 is the last maintenance update released</p></span>
			</div>
			<h2 class="title">Linux Kernel 4.17 Reaches End of Life, Users Are Urged to Upgrade to Linux 4.18</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/debian-based-neptune-linux-5-5-operating-system-released-with-libreoffice-6-1-522420.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Debian-Based Neptune Linux 5.5 Operating System Released with LibreOffice 6.1">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/debian-based-neptune-linux-5-5-operating-system-released-with-libreoffice-6-1.jpg" width="300" height="250" alt="Debian-Based Neptune Linux 5.5 Operating System Released with LibreOffice 6.1" title="Debian-Based Neptune Linux 5.5 Operating System Released with LibreOffice 6.1" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">Includes KDE Applications 18.08 and KDE Frameworks 5.49</p></span>
			</div>
			<h2 class="title">Debian-Based Neptune Linux 5.5 Operating System Released with LibreOffice 6.1</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/canonical-outs-intel-microcode-security-update-for-all-supported-ubuntu-releases-522419.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Canonical Outs Intel Microcode Security Update for All Supported Ubuntu Releases">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/canonical-outs-intel-microcode-security-update-for-all-supported-ubuntu-releases.jpg" width="300" height="250" alt="Canonical Outs Intel Microcode Security Update for All Supported Ubuntu Releases" title="Canonical Outs Intel Microcode Security Update for All Supported Ubuntu Releases" />
				<span class="bottombar_subtitle gradient gradient_4"><p class="posrel">To address the L1 Terminal Fault, Spectre V4, and RSRE flaws</p></span>
			</div>
			<h2 class="title">Canonical Outs Intel Microcode Security Update for All Supported Ubuntu Releases</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/debian-project-fixes-regression-causing-arm-boot-failures-on-debian-stretch-522418.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Debian Stretch Gets Patch for Regression Causing Boot Failures on ARM Systems">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/debian-project-fixes-regression-causing-arm-boot-failures-on-debian-stretch.jpg" width="300" height="250" alt="Debian Stretch Gets Patch for Regression Causing Boot Failures on ARM Systems" title="Debian Stretch Gets Patch for Regression Causing Boot Failures on ARM Systems" />
				<span class="bottombar_subtitle gradient gradient_5"><p class="posrel">Users are urged to update their installations immediately</p></span>
			</div>
			<h2 class="title">Debian Stretch Gets Patch for Regression Causing Boot Failures on ARM Systems</h2>
		</a>
	</div>
	
					<div class="grid_15 push_1">
												<div class="ad adwblue ad-300x250 fl ta_left posrel">
						<div id="SP_newspages_336x280_240s__slot_3" style="width: 300px; height: 250px;"></div><script>googletag.cmd.push(function() {window.slot3 = googletag.defineSlot("/1004334/SP_newspages_336x280_240s", [300, 250], "SP_newspages_336x280_240s__slot_3").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_336x280_240s__slot_3");setInterval(function(){googletag.pubads().refresh([window.slot3]);}, 240000);});</script>						</div>
											</div>
				</div>

				<div class="grid_47 bottombar_head"><h2 class="mgtop_20 mgbot_15 grid_47 fsz32 ta_center">Fresh Reviews</h2></div>
				<div class="grid_47">
						<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/logitech-brio-stream-4k-edition-review-522381.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Logitech Brio Stream 4K Edition Review">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/logitech-brio-stream-4k-edition-review.jpg" width="300" height="250" alt="Logitech Brio Stream 4K Edition Review" title="Logitech Brio Stream 4K Edition Review" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">This a good camera for your streaming career</p></span>
			</div>
			<h2 class="title">Logitech Brio Stream 4K Edition Review</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://www.softpedia.com/reviews/games/playstation-4/lego-the-incredibles-review-522380.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="LEGO The Incredibles Review - As Good as All the Previous Lego Games">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/lego-the-incredibles-review.jpg" width="300" height="250" alt="LEGO The Incredibles Review - As Good as All the Previous Lego Games" title="LEGO The Incredibles Review - As Good as All the Previous Lego Games" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">It works because it&#039;s not the same as the movies</p></span>
			</div>
			<h2 class="title">LEGO The Incredibles Review - As Good as All the Previous Lego Games</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/call-of-duty-black-ops-4-review-522378.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Call of Duty: Black Ops 4 Beta Preview">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/call-of-duty-black-ops-4-review.jpg" width="300" height="250" alt="Call of Duty: Black Ops 4 Beta Preview" title="Call of Duty: Black Ops 4 Beta Preview" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">Much better than expected, and that&#039;s without battle royale</p></span>
			</div>
			<h2 class="title">Call of Duty: Black Ops 4 Beta Preview</h2>
		</a>
	</div>
					</div>
				<div class="grid_31">
						<div class="bottombar_item  mgbot_30">
		<a href="https://news.softpedia.com/news/logitech-brio-stream-4k-edition-review-522381.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Logitech Brio Stream 4K Edition Review">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/640x250/logitech-brio-stream-4k-edition-review.jpg" width="620" height="250" alt="Logitech Brio Stream 4K Edition Review" title="Logitech Brio Stream 4K Edition Review" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">This a good camera for your streaming career</p></span>
			</div>
			<h2 class="title">Logitech Brio Stream 4K Edition Review</h2>
		</a>
	</div>
		<div class="bottombar_item  mgbot_30">
		<a href="https://www.softpedia.com/reviews/games/playstation-4/lego-the-incredibles-review-522380.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="LEGO The Incredibles Review - As Good as All the Previous Lego Games">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/640x250/lego-the-incredibles-review.jpg" width="620" height="250" alt="LEGO The Incredibles Review - As Good as All the Previous Lego Games" title="LEGO The Incredibles Review - As Good as All the Previous Lego Games" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">It works because it&#039;s not the same as the movies</p></span>
			</div>
			<h2 class="title">LEGO The Incredibles Review - As Good as All the Previous Lego Games</h2>
		</a>
	</div>
					</div>
									<div class="grid_15 push_1"><div class="ad adc adwblue ad-300x600">
					<div id="SP_newspages_widesky_240s__slot_4" style="width: 300px; height: 600px;"></div><script>googletag.cmd.push(function() {window.slot4 = googletag.defineSlot("/1004334/SP_newspages_widesky_240s", [300, 600], "SP_newspages_widesky_240s__slot_4").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_widesky_240s__slot_4");setInterval(function(){googletag.pubads().refresh([window.slot4]);}, 240000);});</script>					</div></div>

				
				<div class="grid_47 bottombar_head"><h2 class="mgtop_20 mgbot_15 grid_47 fsz32 ta_center">Latest News</h2></div>
				<div class="grid_47">
						<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/android-loses-the-fight-with-iphone-in-the-office-522514.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Android Loses the Fight With iPhone in the Office">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/android-loses-the-fight-with-iphone-in-the-office.jpg" width="300" height="250" alt="Android Loses the Fight With iPhone in the Office" title="Android Loses the Fight With iPhone in the Office" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">Research shows iOS is the top choice in enterprise</p></span>
			</div>
			<h2 class="title">Android Loses the Fight With iPhone in the Office</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/this-apple-mac-touch-concept-looks-too-much-like-the-microsoft-surface-studio-522513.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="This Apple Mac Touch Concept Looks Too Much like the Microsoft Surface Studio">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/this-apple-mac-touch-concept-looks-too-much-like-the-microsoft-surface-studio.jpg" width="300" height="250" alt="This Apple Mac Touch Concept Looks Too Much like the Microsoft Surface Studio" title="This Apple Mac Touch Concept Looks Too Much like the Microsoft Surface Studio" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">Awesome concept imagines a completely overhauled Mac</p></span>
			</div>
			<h2 class="title">This Apple Mac Touch Concept Looks Too Much like the Microsoft Surface Studio</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/microsoft-launches-major-updates-for-outlook-on-windows-and-the-web-522512.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Microsoft Launches Major Updates for Outlook on Windows and the Web">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/microsoft-launches-major-updates-for-outlook-on-windows-and-the-web.jpg" width="300" height="250" alt="Microsoft Launches Major Updates for Outlook on Windows and the Web" title="Microsoft Launches Major Updates for Outlook on Windows and the Web" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">Company redesigns its email service, releases new features</p></span>
			</div>
			<h2 class="title">Microsoft Launches Major Updates for Outlook on Windows and the Web</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/ios-11-adoption-reaches-all-time-high-ahead-of-ios-12-launch-522511.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="iOS 11 Adoption Reaches All-Time High Ahead of iOS 12 Launch">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/ios-11-adoption-reaches-all-time-high-ahead-of-ios-12-launch.jpg" width="300" height="250" alt="iOS 11 Adoption Reaches All-Time High Ahead of iOS 12 Launch" title="iOS 11 Adoption Reaches All-Time High Ahead of iOS 12 Launch" />
				<span class="bottombar_subtitle gradient gradient_4"><p class="posrel">Latest iOS version running on 85 percent of devices</p></span>
			</div>
			<h2 class="title">iOS 11 Adoption Reaches All-Time High Ahead of iOS 12 Launch</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/microsoft-announces-skype-call-recording-522510.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Microsoft Announces Skype Call Recording">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/microsoft-announces-skype-call-recording.jpg" width="300" height="250" alt="Microsoft Announces Skype Call Recording" title="Microsoft Announces Skype Call Recording" />
				<span class="bottombar_subtitle gradient gradient_5"><p class="posrel">Major new feature coming to all platforms</p></span>
			</div>
			<h2 class="title">Microsoft Announces Skype Call Recording</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/stop-dreaming-about-touch-id-returning-to-iphone-522509.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Stop Dreaming About Touch ID Returning to iPhone">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/stop-dreaming-about-touch-id-returning-to-iphone.jpg" width="300" height="250" alt="Stop Dreaming About Touch ID Returning to iPhone" title="Stop Dreaming About Touch ID Returning to iPhone" />
				<span class="bottombar_subtitle gradient gradient_6"><p class="posrel">Apple not planning to bring back fingerprint sensors</p></span>
			</div>
			<h2 class="title">Stop Dreaming About Touch ID Returning to iPhone</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/new-windows-10-october-2018-update-version-1809-iso-now-available-for-download-522508.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="New Windows 10 October 2018 Update (Version 1809) ISO Now Available for Download">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/new-windows-10-october-2018-update-version-1809-iso-now-available-for-download.jpg" width="300" height="250" alt="New Windows 10 October 2018 Update (Version 1809) ISO Now Available for Download" title="New Windows 10 October 2018 Update (Version 1809) ISO Now Available for Download" />
				<span class="bottombar_subtitle gradient gradient_7"><p class="posrel">Microsoft has released new ISOs for insiders</p></span>
			</div>
			<h2 class="title">New Windows 10 October 2018 Update (Version 1809) ISO Now Available for Download</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/google-chrome-69-released-with-a-new-look-major-feature-updates-522507.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Google Chrome 69 Released with a New Look, Major Feature Updates">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/google-chrome-69-released-with-a-new-look-major-feature-updates.jpg" width="300" height="250" alt="Google Chrome 69 Released with a New Look, Major Feature Updates" title="Google Chrome 69 Released with a New Look, Major Feature Updates" />
				<span class="bottombar_subtitle gradient gradient_8"><p class="posrel">New version celebrates the 10th anniversary of the browser</p></span>
			</div>
			<h2 class="title">Google Chrome 69 Released with a New Look, Major Feature Updates</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/it-s-official-linux-kernel-4-19-will-be-the-next-lts-long-term-support-series-522452.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="It&#039;s Official: Linux Kernel 4.19 Will Be the Next LTS (Long-Term Support) Series">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/it-s-official-linux-kernel-4-19-will-be-the-next-lts-long-term-support-series.jpg" width="300" height="250" alt="It&#039;s Official: Linux Kernel 4.19 Will Be the Next LTS (Long-Term Support) Series" title="It&#039;s Official: Linux Kernel 4.19 Will Be the Next LTS (Long-Term Support) Series" />
				<span class="bottombar_subtitle gradient gradient_9"><p class="posrel">It will be released sometime in mid-October 2018</p></span>
			</div>
			<h2 class="title">It&#039;s Official: Linux Kernel 4.19 Will Be the Next LTS (Long-Term Support) Series</h2>
		</a>
	</div>
					</div>
			</div>
	</div>

	<div class="clearfix"></div>

	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://news.softpedia.com/news/it-s-official-linux-kernel-4-19-will-be-the-next-lts-long-term-support-series-522452.shtml"/>
	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://cdn.softpedia.com/_img/softpedia_logo_rss.png">
			<meta itemprop="width" content="250">
			<meta itemprop="height" content="100">
		</div>
		<meta itemprop="name" content="Softpedia">
	</div>
<meta itemprop="datePublished" content="2018-09-05T03:15:00+0000"/><meta itemprop="dateModified" content="2018-09-05T03:15:00+0000"/></div>

<script async src='//platform.twitter.com/widgets.js' charset='utf-8'></script>

<div id="bottombubble">
	<a class="bb_news" rel="nofollow" title="Flatpak Linux App Sandboxing Hits 1.0 Milestone After Three Years in Development" href="https://news.softpedia.com/news/flatpak-linux-app-sandboxing-hits-1-0-milestone-after-three-years-in-development-522353.shtml">Flatpak Linux App Sandboxing Hits 1.0 Milestone After Three Years in Development</a>
	<p>more on: <a href="https://news.softpedia.com/newsTag/Flatpak%201.0" title="Flatpak 1.0"><b>Flatpak 1.0</b></a></p>
	<i class="fa fa-bolt"></i><i class="fa fa-times" onclick="bottombubble_kill()"></i>
</div>


</div>

<script src="/_xaja/nrtrk.php?t=93e7777893b209f2797c5d43d792d0a3&n=522452"></script>

<script>
function loadDisqus() {
	var d = document, s = d.createElement('script');
	s.async = true;
	s.src = '//softpedianews.disqus.com/embed.js';
	s.setAttribute('data-timestamp', +new Date());
	(d.head || d.body).appendChild(s);
	window.disqusLoaded = true;
	$('#loaderbtn').html('');
}
</script>

<style>
.news-article .subtitle { font-size: 18px; letter-spacing: -0.2px; }
.more-data-slot { width: 160px; height: auto; margin: 0 20px 0 20px; padding: 10px 0 10px 0; border-bottom: 2px inset #f2f4f8; }
.more-data-slot b { color: #33528f; }
.more-data-slot a { width: 100%; height: auto; color: #7f92ba; }
.main-search-2018 input { width: 163px; }

.galart2 { background-color: #e7e9f2; width: 100%; height: auto !important; clear: both; float: left; border-radius: 6px; margin: 10px 0 20px 0; box-shadow: 0 2px 4px rgba(0,0,0,0.2); }
.galart2 img { cursor: pointer; }
.galart2_main, .galart2_rail { display: block; }
.galart2_main { width: 555px; height: 310px; float: left; margin: 0 5px 0 0; position: relative; }
.galart2_main img { margin: 0; width: 100%; height: 100%; border-radius: 6px 0 0 6px; }
.galart2_main:before { background-image: linear-gradient(to bottom right,#002873,#002873 20%,#990000); content:""; opacity: 0.5; position: absolute; top: 0; left: 0; z-index: 1; width: 100%; height: 100%; pointer-events: none; border-radius: 6px 0 0 6px; }
.galart2_main:hover:before { opacity: 0.75; }
.galart2_main:after { z-index: 2; position: absolute; top: 0; left: 0; z-index: 1; width: 100%; height: 100%; text-align: center; line-height: 323px; color: #fff; content: "\f00e"; font-size: 96px; font-family: FontAwesome; pointer-events: none; }
.galart2_rail { width: 160px; float: left; }
.galart2_img { display: inline-block; position: relative; margin: 0 0 5px 0; }
.galart2_img:first-of-type img, .galart2_img:first-of-type:before { border-radius: 0 6px 0 0; }
.galart2_rail img { vertical-align: top; }
.galart2_last { cursor: pointer; display: inline-block; background-color: #002873; height: 60px; font-size: 15px; color: #f2f4f8; font-weight: 700; width: 160px; border-radius: 0 0 6px 0; text-transform: uppercase; letter-spacing: -0.1px; }
.galart2_last:hover { background-color: #33528f; }
.galart2_last_inner span { margin-left: 5px; }
.galart2_last_inner { height: 100%; line-height: 60px; text-align: center; width: 100%; display: block; }
.galart2_ovr { display: block; position: absolute; top: 0; left: 0; width: 100%; height: 100%; background-color: rgba(0,0,0,0.5); pointer-events: none; z-index: 1; }
.galart2_ovr span { display: block; color: #fff; font-size: 15px; font-weight: 500; padding: 5px 5px 0 10px; }
.galart2_main, .galart2_rail { padding: 0; }
.galart2_img:before { background-image: linear-gradient(to bottom right,#002873,#002873 20%,#990000); content:""; opacity: 0.5; position: absolute; top: 0; left: 0; z-index: 1; width: 100%; height: 100%; pointer-events: none; }

.art-img-desc { border-radius: 0 0 6px 6px; background-color: #33518f; color: #f2f4f8; line-height: 42px; }
.main-image img, .main-image a:before { border-radius: 6px 6px 0 0; }

.storystream { background-color: #f2f4f8; border-radius: 0 0 6px 6px; }
.storystream .more-data-slot { border-bottom: 2px inset #e6e9f2; }
.storystream.hot .ss-head { background-image: linear-gradient(to right, #BF3237C0, #BF3237C0 10%, #BF323900); border-radius: 6px 6px 0 0; }
.storystream.hot .ss-head .upcase { padding: 0; background-color: transparent; }

.news-article .body img, .news-article .fullimg, .topimg, .bbgallery.fullimg { max-width: 720px; }

.brd-light-top { border-top: 1px solid #e5e9f1; }

h1.newsheading, h1.newsheading>a { line-height: 30px !important; height: auto !important; }
/*.bottombar_half:nth-of-type(2n+2) { margin-left: 20px; }*/
.bottombar_half:nth-of-type(3n+2) { margin-left: 20px; }
.bottombar_half:nth-of-type(3n+3) { margin-left: 20px; }
.bottombar_head { border-radius: 15px 15px 0 0; background-image: linear-gradient(to bottom, #E6E9F1, rgba(255, 255, 255, 0)); }
</style>
		</div></div>
		
		<div class="clearfix"></div>
		<div class="footer">
			<div class="mgtop_40">
				<div class="social">
					<div class="container_48 posrel">
						<div class="grid_11 mgtop_20">
							<span class="nosel logof">i <i class="fa fa-heart col-red-l"></i> softpedia&reg;</span>
						</div>
						<div class="grid_22 mgtop_20">
														<div class="s_fb"><div class="s_btn cursor-pointer" onclick="window.open('https://www.facebook.com/pages/Softpedia/122839394413621');">&nbsp;<div class="fa fa-facebook">&nbsp;&nbsp;</div><span>Like</span></div><div class="s_lbl">202K</div></div>
							<div class="s_gplus"><div class="s_btn cursor-pointer col-white" rel="publisher" zhref="https://plus.google.com/101656043016584839551/" target="_blank">&nbsp;<span class="fa fa-google-plus">&nbsp;&nbsp;</span><span>+1</span></div><div class="s_lbl">56K</div></div>
							<div class="s_twitter"><div class="s_btn cursor-pointer" onclick="window.open('https://twitter.com/Softpedia');">&nbsp;<div class="fa fa-twitter">&nbsp;&nbsp;</div><span>Follow</span></div><div class="s_lbl">13K</div></div>
													</div>
						<div class="grid_15"><div class="home-search fr ta_right"><form role="search" action="/dyn-search.php" method="GET"><div class="fa fa-search"></div><input type="text" value="Search here..." onkeydown="if(this.value=='Search here...') this.value='';" onclick="if(this.value=='Search here...') this.value='';" onblur="if(this.value=='') this.value='Search here...';" name="search_term" /></form></div></div>
					</div>
				</div>
				<div class="copyright_cnt"><div class="copyright f_content">
					&copy; 2001-2018 <span itemprop="name">Softpedia</span>.
					All rights reserved. Softpedia&reg; and the Softpedia&reg; logo are registered trademarks of SoftNews NET SRL					&nbsp;&bull;
					<a href="https://www.softpedia.com/user/privacy.shtml" rel="nofollow" title="Privacy Policy">Privacy Policy</a>
					&nbsp;&bull;
					<a href="https://www.softpedia.com/user/cookies.shtml" rel="nofollow" title="Cookie Policy">Cookie Policy</a>
					&nbsp;&bull;
					<a href="javascript:window.__cmp('displayConsentUi');" rel="nofollow" title="Cookie Settings">Cookie Settings</a>
					&nbsp;&bull;
					<a href="https://www.softpedia.com/user/contact.php" rel="nofollow" title="Contact">Contact</a>
				</div></div>
			</div>
		</div>
		
<div id="spsbtns"><div id="newsfbtn" class="rgbutton" onclick="spsite_newstip();"><div class="rotate90r">news tip <i class="fa fa-lightbulb-o rotate270r"></i></div></div><div id="feedbackb" class="rgbutton" onclick="spsite_feedback('https://news.softpedia.com/news/it-s-official-linux-kernel-4-19-will-be-the-next-lts-long-term-support-series-522452.shtml');"><div class="rotate90r">feedback <i class="fa fa-info-circle rotate270r"></i></div></div>
</div>
<div id="spovl1" class="ovlgrad1 novig"><div class="spovl1box"><div class="spovl1box2">&nbsp;</div></div></div><!-- overlay 1 -->
<div id="spovl2"><div class="spovl2box"><div class="spovl2box2">&nbsp;</div></div></div><!-- overlay 2 -->
<div id="spovl3"><div class="spovl3box">&nbsp;</div></div><!-- overlay 3 -->


<script>window.spcsrf="uF3opV41fBS9KCXwYRkHbWlHtesX9mUr";</script><script>
var sp_nsroot=".softpedia.com";
var sp_xaja_root="https://news.softpedia.com/";
var pe_section='news';
var sp_trkev=1;
var tm_act='news';
var tm_open=false;
var tm_evset=false;
var spjs_social={"pagetitle":"It&amp;#039;s Official: Linux Kernel 4.19 Will Be the Next LTS (Long-Term Support) Series","pageurl":"https:\/\/news.softpedia.com\/news\/it-s-official-linux-kernel-4-19-will-be-the-next-lts-long-term-support-series-522452.shtml","mediaurl":""};
var spsocial_pagetitle='It&amp;#039;s Official: Linux Kernel 4.19 Will Be the Next LTS (Long-Term Support) Series';
var spsocial_pageurl='https://news.softpedia.com/news/it-s-official-linux-kernel-4-19-will-be-the-next-lts-long-term-support-series-522452.shtml';
var spsocial_mediaurl="";
var spjs_cat_id=167;
var spjs_prog_version="";
var sp_catid=167;
var spjs_comm_total=0;
var spjs_prog_tsf=0;
var sd_crt=3;
var spjs_news_title="It&amp;#039;s Official: Linux Kernel 4.19 Will Be the Next LTS (Long-Term Support) Series";
var spjs_news_id=522452;
var spjs_auth_uid=0;
var spjs_auth={"user":"","name":"","mail":""};
window.aegal_xdsect='news';
</script>
<script src="/_min/jsstore.php?l=bmV3c3NkaG90LHNpbmdsZV9saWdodGJveCxuZXdzY29tbWVudHMsYm90dG9tYnViYmxlLHNlY3Rpb25uZXdz&amp;f=bGFuZy9FTi5qcyxqcXVlcnkuc3dpcGVib3guanM=&amp;jv=2120"></script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "Organization", "url": "https://www.softpedia.com/", "logo": "https://cdnssl.softpedia.com/_img/rba_sp_hd.png", "name": "Softpedia", "sameAs" : [ "https://www.facebook.com/softpediacom/", "https://twitter.com/Softpedia", "https://plus.google.com/+Softpedia/", "https://www.instagram.com/softpedia/", "https://flipboard.com/@softpedia/softpedia-news-ji14q1huy" ] }</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "Softpedia", "url": "https://www.softpedia.com/" }</script>


</body>
</html>