<!DOCTYPE html>
<html lang="en">
<head>

	<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];(function() { var gads = document.createElement("script"); gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();</script>	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<title>IPFire Hardened Linux Firewall Gets 802.11ac Wi-Fi Support, Security Updates</title>
<link rel="canonical" href="https://news.softpedia.com/news/ipfire-hardened-linux-firewall-gets-802-11ac-wi-fi-support-security-updates-523978.shtml" />
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="author" content="Marius Nestor"><link rel="alternate" href="https://news.softpedia.com/newsRSS/Global-0.xml" type="application/rss+xml" title="Softpedia News" />
<link rel="alternate" href="https://news.softpedia.com/newsRSS/Linux-Distributions-168.xml" type="application/rss+xml" title="Softpedia News - Linux Distributions" />
<meta property="twitter:title" content="IPFire Hardened Linux Firewall Gets 802.11ac Wi-Fi Support, Security Updates">
<meta property="og:title" content="IPFire Hardened Linux Firewall Gets 802.11ac Wi-Fi Support, Security Updates">
<meta name="keywords" content="IPFire 2.21 Core Update 125, IPFire, firewall, hardened, Linux">
<meta name="description" content="IPFire 2.21 Core Update 125 is now available for download">
<meta property="twitter:description" content="IPFire 2.21 Core Update 125 is now available for download">
<meta property="og:description" content="IPFire 2.21 Core Update 125 is now available for download">
<meta property="og:article:published_time" content="2018-11-26T11:48:00+0000">
<meta property="twitter:image" content="https://news-cdn.softpedia.com/images/news2/ipfire-hardened-linux-firewall-gets-802-11ac-wi-fi-support-security-updates-523978-2.jpg">
<meta property="og:image" content="https://news-cdn.softpedia.com/images/news2/ipfire-hardened-linux-firewall-gets-802-11ac-wi-fi-support-security-updates-523978-2.jpg">
<meta property="fb:app_id" content="505430742898262">
<meta property="og:type" content="article">
<meta property="og:article:publisher" content="https://www.facebook.com/pages/Softpedia/122839394413621">
<meta property="og:site_name" content="softpedia">
<meta property="twitter:url" content="https://news.softpedia.com/news/ipfire-hardened-linux-firewall-gets-802-11ac-wi-fi-support-security-updates-523978.shtml">
<meta property="og:url" content="https://news.softpedia.com/news/ipfire-hardened-linux-firewall-gets-802-11ac-wi-fi-support-security-updates-523978.shtml">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@Softpedia">
<meta property="twitter:creator" content="@Softpedia">
<link rel="stylesheet" type="text/css" href="https://cdnssl.softpedia.com/_min/?g=cssbase,cssbase_2018&amp;vv=1184" /><link rel="icon" type="image/x-icon" href="https://cdnssl.softpedia.com/_img/favicon.ico"><link rel="shortcut icon" type="image/x-icon" href="https://cdnssl.softpedia.com/_img/favicon.ico"><link rel="apple-touch-icon" href="https://cdnssl.softpedia.com/_img/favicon_512.png?2015"><meta name="msapplication-TileImage" content="https://cdnssl.softpedia.com/_img/favicon_512.png?2015" /><link rel="mask-icon" sizes="any" href="https://cdnssl.softpedia.com/_img/spdfavicon.svg" color="#002873"><link rel="publisher" href="https://plus.google.com/+softpedia">
<script>
window.google_analytics_uacct = "UA-61277-1";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date(); a=s.createElement(o),m=s.getElementsByTagName(o)[0]; a.async=1; a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-1', 'softpedia.com'); ga('set', 'displayFeaturesTask', null); ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
</script>
<script>var hp_dwlcounter = 2734719071;</script>
<script src="https://cdnssl.softpedia.com/_min/?g=jsbase&amp;jv=1108"></script>

</head>

<body>
	<div class="wrapper posrel" id="wrapper">
		<div role="menubar" class="menubar">
			<div id="bg-menubar"></div>
			<div class="container_48">
				<div class="grid_48">
					<div id="topovl1">&nbsp;</div>
					<div id="bg-logo"></div>
					<span id="brand">
						<a href="https://news.softpedia.com/" class="dspblock" title="Softpedia News"><span class="logov logovnews" data-src="https://cdnssl.softpedia.com/_img/softpedia_logo.png">SOFTPEDIA&reg; NEWS</span></a>
						</a>
					</span>
					<div class="navtopm navtopnews">
												<ul class="lev1 navsect locmenu">
							<li><a class="upcase bold col-blue-l" href="https://news.softpedia.com/cat/Reviews/" title="Tech Reviews">Reviews</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Apple/" title="Apple News">Apple</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Microsoft/" title="Apple News">Microsoft</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Telecoms/" title="Mobile World News">Mobile</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Linux/" title="Linux &amp; Opensource">Linux &amp; OSS</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Security/" title="Security">Security</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Wearable-Tech/" title="Wearables">Wearables</a></li>
						</ul>
												<ul class="lev1 navico" id="navicos">
							<li class="fa fa-heart nosel" data-src="love"></li>
														<li class="fa fa-info nosel" data-src="info"></li>
							<li class="fa fa-user nosel" onclick="showloginovl();"></li>						</ul>
					</div>
				</div>
			</div>

					</div>
		<div role="main" class="main">
											<div class="statusbar posrel"><div class="container_48">
					<div class="grid_27 breadcrumb posrel">
		<i class="fa fa-bars jhref spmenu2" id="spmenu" title="News categories"></i>

				<div class="breadcrumb-cnt ellip">
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.softpedia.com/" title="Softpedia Homepage" itemprop="url"><span itemprop="title">Softpedia</span></a> &gt;</span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://news.softpedia.com/" title="News Homepage" itemprop="url"><span itemprop="title">News</span></a></span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="https://news.softpedia.com/cat/Linux/" title="Linux" itemprop="url"><span itemprop="title">Linux</span></a></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="https://news.softpedia.com/cat/Linux/Linux-Distributions/" title="Linux Distributions" itemprop="url"><span itemprop="title">Linux Distributions</span></a></span>		</div>
			</div>

		<div class="grid_21"><div class="backtosp"><a href="https://www.softpedia.com/" title="Softpedia Homepage" class="bold">Softpedia Homepage &nbsp;&nbsp;<i class="fa fa-arrow-right col-red-l"></i></a></div></div>
		<div class="clearfix"></div>
					</div></div>
							<div class="container_48 news-article" itemscope itemtype="http://schema.org/NewsArticle">
	<div class="pagetop2 pagetop grid_48 srcnobg">
		<h1 class="grid_37 hsz32 mgtop_15 newsheading" itemprop="name headline"><a href="https://news.softpedia.com/news/ipfire-hardened-linux-firewall-gets-802-11ac-wi-fi-support-security-updates-523978.shtml" title="IPFire Hardened Linux Firewall Gets 802.11ac Wi-Fi Support, Security Updates">IPFire Hardened Linux Firewall Gets 802.11ac Wi-Fi Support, Security Updates</a></h1>
			<div class="main-search main-search-2018" id="main-search">
	<form role="search" action="/dyn-search.php" method="GET" class="mgtop_15">
	<input id="hp_search" type="text" value="Search..." onkeydown="if(this.value=='Search...') this.value='';" onclick="if(this.value=='Search...') this.value='';" onblur="if(this.value=='') this.value='Search...';" onfocus="if(this.value=='Search...') this.value='';" name="search_term">
	<button type="submit"><i class="fa fa-search"></i></button>
		</form></div>
		</div>

	<h2 class="grid_48 subtitle w620" title="IPFire 2.21 Core Update 125 is now available for download" itemprop="alternativeHeadline">IPFire 2.21 Core Update 125 is now available for download</h2>

	<div class="grid_37">
		<div class="fl">
						<div class="ad adwblue ad-728x90 mgtop_30" id="_wlts_lead" data-cty="US">
			<div id="SP_newspages_leaderboard_240s__slot_1" style="width: 728px; height: 90px;"></div><script>googletag.cmd.push(function() {window.slot1 = googletag.defineSlot("/1004334/SP_newspages_leaderboard_240s", [728, 90], "SP_newspages_leaderboard_240s__slot_1").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_leaderboard_240s__slot_1");setInterval(function(){googletag.pubads().refresh([window.slot1]);}, 240000);});</script>			</div>
					</div>

		<div class="grid_36" id="leftcol">
			<div class="authorship mgtop_20 mgbot_20">
				Nov 26, 2018 11:48 GMT &nbsp;<b>&middot;</b>&nbsp;
								By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://news.softpedia.com/editors/browse/marius-nestor" title="Editor profile and more articles by Marius Nestor" itemprop="url"><span itemprop="name">Marius Nestor</span></a></span>
				<a href="https://twitter.com/intent/follow?screen_name=mariusnestor" title="Follow Marius Nestor on Twitter" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a>								&nbsp;<b>&middot;</b>&nbsp;
				<a href="#disqus_thread">Comment</a>
				&nbsp;<b>&middot;</b>&nbsp;
					<div class="hdsocial_mini" >
		Share:&nbsp;
		<a href="https://twitter.com/intent/tweet?related=softpedia&via=mariusnestor&text=IPFire+Hardened+Linux+Firewall+Gets+802.11ac+Wi-Fi+Support%2C+Security+Updates&url=https%3A%2F%2Fnews.softpedia.com%2Fnews%2Fipfire-hardened-linux-firewall-gets-802-11ac-wi-fi-support-security-updates-523978.shtml" target="_blank" rel="nofollow" title="Share this page on Twitter" class="col-twitter" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-twitter"></i></a>
		&nbsp;&nbsp;
		<a href="#" target="_blank" rel="nofollow" title="Share this page on reddit!" class="col-reddit" onclick="window.location='//www.reddit.com/submit?url=' + encodeURIComponent(window.location);return false"><i class="fa fa-reddit"></i></a>
		&nbsp;&nbsp;
		<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnews.softpedia.com%2Fnews%2Fipfire-hardened-linux-firewall-gets-802-11ac-wi-fi-support-security-updates-523978.shtml','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook" class="col-fb"><i class="fa fa-facebook"></i></a>
		&nbsp;&nbsp;
		<a href="https://plus.google.com/share?url=https://news.softpedia.com/news/ipfire-hardened-linux-firewall-gets-802-11ac-wi-fi-support-security-updates-523978.shtml" rel="nofollow" target="_blank" title="Share this page on Google Plus" class="col-gplus" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-google-plus"></i></a>
		&nbsp;&nbsp;
		<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=IPFire+Hardened+Linux+Firewall+Gets+802.11ac+Wi-Fi+Support%2C+Security+Updates&url=https%3A%2F%2Fnews.softpedia.com%2Fnews%2Fipfire-hardened-linux-firewall-gets-802-11ac-wi-fi-support-security-updates-523978.shtml&t=1543335276&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=news.softpedia.com" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Flip this article into your magazine" class="col-flipboard"><i class="fa fa-flipboard"></i></a>
	</div>
			</div>

			<div class="art-right fr">
				<div class="posrel main-image mgtop_5 mgbot_30 fl" id="art-img-small">
					<a id="main_image_small" class="hp_news_gr_2 posrel opener" href="https://news-cdn.softpedia.com/images/news2/ipfire-hardened-linux-firewall-gets-802-11ac-wi-fi-support-security-updates-523978-2.jpg" title="Open photo gallery" target="_blank" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
						<img src="https://news-cdn.softpedia.com/images/fitted/340x180/ipfire-hardened-linux-firewall-gets-802-11ac-wi-fi-support-security-updates.jpg" width="300" height="159" alt="IPFire 2.21 Core Update 125 released" title="IPFire 2.21 Core Update 125 released" data-description="IPFire" itemprop="thumbnailUrl" />
						<meta itemprop="url" content="https://news-cdn.softpedia.com/images/news2/ipfire-hardened-linux-firewall-gets-802-11ac-wi-fi-support-security-updates-523978-2.jpg">
						<meta itemprop="width" content="620"><meta itemprop="height" content="348">					</a>
										<div class="art-img-desc ellip nosel opener" title="IPFire 2.21 Core Update 125 released"><i class="fa fa-search-plus mgleft_10"></i>&nbsp;&nbsp; IPFire 2.21 Core Update 125 released</div>
				</div>

									<div class="ad adwblue ad-300x250 fl mgbot_20" id="_wlts" data-cty="US">
					<div id="SP_newspages_widesky_240s__slot_2" style="width: 300px; height: 250px;"></div><script>googletag.cmd.push(function() {window.slot2 = googletag.defineSlot("/1004334/SP_newspages_widesky_240s", [300, 250], "SP_newspages_widesky_240s__slot_2").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_widesky_240s__slot_2");setInterval(function(){googletag.pubads().refresh([window.slot2]);}, 240000);});</script>					</div>
							</div>

			<div class="body" id="newsbody">
				<div itemprop="articleBody">
				<p class="intro"><strong itemprop="description">IPFire project&#39;s Michael Tremer <a href="https://blog.ipfire.org/post/ipfire-2-21-core-update-125-released">announced</a> today the general availability of IPFire 2.21 Core Update 125, an incremental update to the hardened open-source Linux firewall distribution targeted at routers and hardware firewalls.</strong></p>
<p class="mgbot_20">Packed with lots of bug fixes and cleanups, the IPFire 2.21 Core Update 125 patch is here to introduce support for the 802.11ac Wi-Fi standard in the IPFire Access Point add-on, which should allow for better wireless coverage and higher network throughputs, especially in home environments. Of course, the machine running IPFire should have a network interface supporting the 802.11ac wireless protocol for this to work.</p>
<p class="mgbot_20">&quot;Although IPFire might not be the first choice as a wireless access point in larger environments, it is perfect to run a single office or apartment,&quot; said Michael Tremer. &quot;Additionally, a new switch allows disabling the so-called neighborhood scan where the access point will search for other wireless networks in the area. If those are found, 40 MHz channel bandwidth is disabled leading to slower throughput.&quot;</p>
<q class="subhead">Security and bug fixes, add-on and core updates</q>
<p class="mgbot_20">If you&#39;re not interested in the 802.11ac Wi-Fi support, you should consider updating your installations to IPFire 2.21 Core Update 125 because it brings lots of security and bug fixes, including strongSwan 5.7.1, which addresses several flaws in the implementation used for parsing and verifying RSA signatures in the GMP plugin, allowing for Bleichenbacher-style low-exponent signature forgery during IKE authentication and in certificates.</p>
<p class="mgbot_20">Other updated packages included in this incremental update are GNU C Library (glibc) 2.28, Coreutils 8.30, Apache 2.4.35, BIND 9.11.4-P2, GnuTLS 3.5.19, , SQLite 3.25.2.0, Squid 3.5.28, LVM2 2.02.181, NTFS-3G 2017.3.23, dhcpcd 7.0.8, e2fsprogs 1.44.4, reiserfsprogs 3.6.27, xfsprogs 4.18.0, eudev 3.2.6, json-c 0.13.1, keyutils 1.5.11, kmod 25, and tzdata 2018g. Updated add-ons include ClamAV 0.100.2, <a rel="noopener" target="_blank" href="https://www.softpedia.com/get/Security/Security-Related/Tor-Browser.shtml" title="TOR">TOR</a> 0.3.4.9, NFS 2.3.3, HAProxy 1.8.14, hostapd 2.6, and libvirt 4.6.0.</p>
<p class="mgbot_20">Among other noteworthy changes, we can mention that the IO graphs were updated to support NVMe disks, the SFTP subsystem has been re-enabled in the OpenSSH server, all the backup scripts were rewritten in Shell to include the add-ons backups as well, and the swap behavior was changed to allow the Linux kernel to liberate disk space for large processes when there&#39;s not enough RAM available. Three new add-ons were introduced as well, namely dehydrated, frr, and observium-agent.</p>
<p class="mgbot_20"><a rel="noopener" href="https://linux.softpedia.com/get/System/Networking/IPFire-31415.shtml"><strong>Download IPFire 2.21 Core Update 125</strong></a>.</p>
				</div>

				
				
							</div>

			
			<div class="clearfix"></div>
						<div id="clrfx" class="meta3 noborder">
				<span class="fl" >#<a href="https://news.softpedia.com/newsTag/IPFire%202.21%20Core%20Update%20125" title="More stories about &quot;IPFire 2.21 Core Update 125&quot;" rel="nofollow">IPFire 2.21 Core Update 125</a>#<a href="https://news.softpedia.com/newsTag/IPFire" title="More stories about &quot;IPFire&quot;" rel="nofollow">IPFire</a>#<a href="https://news.softpedia.com/newsTag/firewall" title="More stories about &quot;firewall&quot;" rel="nofollow">firewall</a>#<a href="https://news.softpedia.com/newsTag/hardened" title="More stories about &quot;hardened&quot;" rel="nofollow">hardened</a>#<a href="https://news.softpedia.com/newsTag/Linux" title="More stories about &quot;Linux&quot;" rel="nofollow">Linux</a></span>
				<div class="clearfix"></div>
			</div>
			
					</div>
	</div>

	<div class="grid_10 prefix_1 fr">
					<div class="fl posrel" id="leankare"></div>
			<div class="storystream hot fl mgtop_30 grid_10" id="sidebox">
				<div class="ss-head mgbot_5 nosel"><div class="upcase">hot right now</div></div>
				<div class="pfscroll" id="pfscroll2_init">
				<div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/here-are-my-three-must-have-windows-10-programs-what-are-yours-524004.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Here Are My Three Must-Have Windows 10 Programs, What Are Yours?" ><b>Here Are My Three Must-Have Windows 10 Programs, What Are Yours?:</b> These are the apps that I must absolutely have on my PC</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/best-antivirus-for-windows-10-october-2018-524003.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Best Antivirus for Windows 10 (October 2018)" ><b>Best Antivirus for Windows 10 (October 2018):</b> New research provides look at antivirus performance</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/red-dead-online-beta-arrives-today-524001.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Red Dead Online Beta Arrives Today" ><b>Red Dead Online Beta Arrives Today:</b> Everyone should be able to play starting November 30th</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/samsung-galaxy-s10-camera-specifications-leaked-523997.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Samsung Galaxy S10 Camera Specifications Leaked" ><b>Samsung Galaxy S10 Camera Specifications Leaked:</b> New report provides closer look at the S10 camera</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/lenovo-to-pay-7-3-million-in-spyware-settlement-523990.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Lenovo to Pay $7.3 Million in Settlement for Installing Adware on 800K Notebooks" ><b>Lenovo to Pay $7.3 Million in Settlement for Installing Adware on 800K Notebooks:</b> Another $1 million to be payed by Superfish</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/increasing-risk-of-cyber-attacks-during-holidays-says-report-523989.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Increasing Risk of Cyber Attacks During Holidays Says Report" ><b>Increasing Risk of Cyber Attacks During Holidays Says Report:</b> Highest spike in cyber attacks occurs after Christmas Day</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/democrats-introduce-bill-for-stopping-automated-grinch-bots-from-ruining-xmas-523986.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Democrats Introduce Bill for Stopping Automated Grinch Bots from Ruining Xmas" ><b>Democrats Introduce Bill for Stopping Automated Grinch Bots from Ruining Xmas:</b> People to also be able to buy promotional items during sales</a></div>				</div>
			</div>
				</div>

	<div class="grid_48 mgtop_20">
			<div class="fsz26 sepbrd4 nomgtop bold col-blue curpo" id="loaderbtn" onclick="loadDisqus()"><i class="fa fa-comments faded"></i>&nbsp; Click to load comments</div>
		<span class="disclaim semibold faded">This enables Disqus, Inc. to process some of your data. <a href="https://help.disqus.com/terms-and-policies/disqus-privacy-policy" target="_blank" rel="nofollow noopener" title="Disqus privacy policy" class="underline">Disqus privacy policy</a></span>
		<script>var disqus_config = function () { this.page.url = 'https://news.softpedia.com/news/ipfire-hardened-linux-firewall-gets-802-11ac-wi-fi-support-security-updates-523978.shtml'; this.page.identifier = 'dsq_ae_news_523978'; };</script>
		<div id="disqus_thread" class="grid_48 mgbot_20"></div>
		<div class="clearfix"></div>
	</div>

	
	<div class="grid_48 mgtop_20">
		<div class="grid_47 bottombar_head"><h2 class="mgtop_20 mgbot_15 grid_47 fsz32 ta_center">Related Stories</h2></div>
		<div class="grid_47">
				<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/flatpak-linux-app-sandboxing-format-now-lets-you-kill-running-flatpak-instances-523928.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Flatpak Linux App Sandboxing Format Now Lets You Kill Running Flatpak Instances">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/flatpak-linux-app-sandboxing-format-now-lets-you-kill-running-flatpak-instances.jpg" width="300" height="250" alt="Flatpak Linux App Sandboxing Format Now Lets You Kill Running Flatpak Instances" title="Flatpak Linux App Sandboxing Format Now Lets You Kill Running Flatpak Instances" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">New &quot;flatpak kill&quot; command has been implemented in v1.1.0</p></span>
			</div>
			<h2 class="title">Flatpak Linux App Sandboxing Format Now Lets You Kill Running Flatpak Instances</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/albania-s-capital-tirana-moves-to-open-source-software-by-adopting-libreoffice-523927.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Albania&#039;s Capital, Tirana, Moves to Open Source Software by Adopting LibreOffice">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/albania-s-capital-tirana-moves-to-open-source-software-by-adopting-libreoffice.jpg" width="300" height="250" alt="Albania&#039;s Capital, Tirana, Moves to Open Source Software by Adopting LibreOffice" title="Albania&#039;s Capital, Tirana, Moves to Open Source Software by Adopting LibreOffice" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">The move follows the successful migration to Nextcloud</p></span>
			</div>
			<h2 class="title">Albania&#039;s Capital, Tirana, Moves to Open Source Software by Adopting LibreOffice</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/reactos-the-open-source-windows-clone-can-now-boot-from-btrfs-drives-523926.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="ReactOS, the Open Source Windows Clone, Can Now Boot from Btrfs Drives">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/reactos-the-open-source-windows-clone-can-now-boot-from-btrfs-drives.jpg" width="300" height="250" alt="ReactOS, the Open Source Windows Clone, Can Now Boot from Btrfs Drives" title="ReactOS, the Open Source Windows Clone, Can Now Boot from Btrfs Drives" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">ReactOS 0.4.10 is now available for download</p></span>
			</div>
			<h2 class="title">ReactOS, the Open Source Windows Clone, Can Now Boot from Btrfs Drives</h2>
		</a>
	</div>
											<div class="grid_15">
						<div class="ad adwblue ad-300x250 fl ta_left posrel">
						<div id="SP_newspages_336x280_240s__slot_3" style="width: 300px; height: 250px;"></div><script>googletag.cmd.push(function() {window.slot3 = googletag.defineSlot("/1004334/SP_newspages_336x280_240s", [300, 250], "SP_newspages_336x280_240s__slot_3").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_336x280_240s__slot_3");setInterval(function(){googletag.pubads().refresh([window.slot3]);}, 240000);});</script>						</div>
					</div>
										<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/linux-apps-will-soon-get-access-to-android-folders-on-chrome-os-523922.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Linux Apps Will Soon Get Access to Android Folders on Chrome OS">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/linux-apps-will-soon-get-access-to-android-folders-on-chrome-os.jpg" width="300" height="250" alt="Linux Apps Will Soon Get Access to Android Folders on Chrome OS" title="Linux Apps Will Soon Get Access to Android Folders on Chrome OS" />
				<span class="bottombar_subtitle gradient gradient_4"><p class="posrel">Chrome OS evolving as a platform in the Linux ecosystem</p></span>
			</div>
			<h2 class="title">Linux Apps Will Soon Get Access to Android Folders on Chrome OS</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/red-hat-exec-says-ibm-must-keep-the-open-source-culture-untouched-523900.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Red Hat Exec Says IBM Must Keep the Open-Source Culture Untouched">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/red-hat-exec-says-ibm-must-keep-the-open-source-culture-untouched.jpg" width="300" height="250" alt="Red Hat Exec Says IBM Must Keep the Open-Source Culture Untouched" title="Red Hat Exec Says IBM Must Keep the Open-Source Culture Untouched" />
				<span class="bottombar_subtitle gradient gradient_5"><p class="posrel">Otherwise, employees would leave, he warns</p></span>
			</div>
			<h2 class="title">Red Hat Exec Says IBM Must Keep the Open-Source Culture Untouched</h2>
		</a>
	</div>
			</div>

		<div class="grid_47 bottombar_head"><h2 class="mgtop_20 mgbot_15 grid_47 fsz32 ta_center">Fresh Reviews</h2></div>
		<div class="grid_47">
				<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/iphone-xs-review-523962.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="iPhone XS Review - Razzmatazz">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/iphone-xs-review.jpg" width="300" height="250" alt="iPhone XS Review - Razzmatazz" title="iPhone XS Review - Razzmatazz" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">The notch iPhone is back for its second generation</p></span>
			</div>
			<h2 class="title">iPhone XS Review - Razzmatazz</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/aoc-agon-ag251fz-gaming-monitor-review-523980.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="AOC AGON AG251FZ Gaming Monitor Review">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/aoc-agon-ag251fz-gaming-monitor-review.jpg" width="300" height="250" alt="AOC AGON AG251FZ Gaming Monitor Review" title="AOC AGON AG251FZ Gaming Monitor Review" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">To be considered when looking for gaming monitor</p></span>
			</div>
			<h2 class="title">AOC AGON AG251FZ Gaming Monitor Review</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://www.softpedia.com/reviews/games/playstation-4/darksiders-iii-review-523964.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Darksiders III Review (PS4)">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/darksiders-iii-review.jpg" width="300" height="250" alt="Darksiders III Review (PS4)" title="Darksiders III Review (PS4)" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">After a long wait, a new rider of the Apocalypse emerges</p></span>
			</div>
			<h2 class="title">Darksiders III Review (PS4)</h2>
		</a>
	</div>
			</div>
					<div class="grid_15 suffix_1"><div class="ad adc adwblue ad-300x600">
			<div id="SP_newspages_widesky_240s__slot_4" style="width: 300px; height: 600px;"></div><script>googletag.cmd.push(function() {window.slot4 = googletag.defineSlot("/1004334/SP_newspages_widesky_240s", [300, 600], "SP_newspages_widesky_240s__slot_4").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_widesky_240s__slot_4");setInterval(function(){googletag.pubads().refresh([window.slot4]);}, 240000);});</script>			</div></div>
				<div class="grid_31">
				<div class="bottombar_item  mgbot_30">
		<a href="https://news.softpedia.com/news/iphone-xs-review-523962.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="iPhone XS Review - Razzmatazz">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/640x250/iphone-xs-review.jpg" width="620" height="250" alt="iPhone XS Review - Razzmatazz" title="iPhone XS Review - Razzmatazz" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">The notch iPhone is back for its second generation</p></span>
			</div>
			<h2 class="title">iPhone XS Review - Razzmatazz</h2>
		</a>
	</div>
		<div class="bottombar_item  mgbot_30">
		<a href="https://news.softpedia.com/news/aoc-agon-ag251fz-gaming-monitor-review-523980.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="AOC AGON AG251FZ Gaming Monitor Review">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/640x250/aoc-agon-ag251fz-gaming-monitor-review.jpg" width="620" height="250" alt="AOC AGON AG251FZ Gaming Monitor Review" title="AOC AGON AG251FZ Gaming Monitor Review" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">To be considered when looking for gaming monitor</p></span>
			</div>
			<h2 class="title">AOC AGON AG251FZ Gaming Monitor Review</h2>
		</a>
	</div>
			</div>

		<div class="grid_47 bottombar_head"><h2 class="mgtop_20 mgbot_15 grid_47 fsz32 ta_center">Latest News</h2></div>
		<div class="grid_47">
				<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/iphone-xs-review-523962.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="iPhone XS Review - Razzmatazz">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/iphone-xs-review.jpg" width="300" height="250" alt="iPhone XS Review - Razzmatazz" title="iPhone XS Review - Razzmatazz" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">The notch iPhone is back for its second generation</p></span>
			</div>
			<h2 class="title">iPhone XS Review - Razzmatazz</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/how-to-set-up-automated-disk-cleaning-on-windows-10-524006.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="How to Set Up Automated Disk Cleaning on Windows 10">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/how-to-set-up-automated-disk-cleaning-on-windows-10.jpg" width="300" height="250" alt="How to Set Up Automated Disk Cleaning on Windows 10" title="How to Set Up Automated Disk Cleaning on Windows 10" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">Create a scheduled task for cleaning up disks on Windows 10</p></span>
			</div>
			<h2 class="title">How to Set Up Automated Disk Cleaning on Windows 10</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/how-to-fix-the-windows-10-version-1809-bug-caused-by-developer-mode-524005.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="How to Fix the Windows 10 Version 1809 Bug Caused by Developer Mode">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/how-to-fix-the-windows-10-version-1809-bug-caused-by-developer-mode.jpg" width="300" height="250" alt="How to Fix the Windows 10 Version 1809 Bug Caused by Developer Mode" title="How to Fix the Windows 10 Version 1809 Bug Caused by Developer Mode" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">It takes just a few clicks to disable the developer mode</p></span>
			</div>
			<h2 class="title">How to Fix the Windows 10 Version 1809 Bug Caused by Developer Mode</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/here-are-my-three-must-have-windows-10-programs-what-are-yours-524004.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Here Are My Three Must-Have Windows 10 Programs, What Are Yours?">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/here-are-my-three-must-have-windows-10-programs-what-are-yours.jpg" width="300" height="250" alt="Here Are My Three Must-Have Windows 10 Programs, What Are Yours?" title="Here Are My Three Must-Have Windows 10 Programs, What Are Yours?" />
				<span class="bottombar_subtitle gradient gradient_4"><p class="posrel">These are the apps that I must absolutely have on my PC</p></span>
			</div>
			<h2 class="title">Here Are My Three Must-Have Windows 10 Programs, What Are Yours?</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/best-antivirus-for-windows-10-october-2018-524003.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Best Antivirus for Windows 10 (October 2018)">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/best-antivirus-for-windows-10-october-2018.jpg" width="300" height="250" alt="Best Antivirus for Windows 10 (October 2018)" title="Best Antivirus for Windows 10 (October 2018)" />
				<span class="bottombar_subtitle gradient gradient_5"><p class="posrel">New research provides look at antivirus performance</p></span>
			</div>
			<h2 class="title">Best Antivirus for Windows 10 (October 2018)</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/microsoft-surface-pro-7-could-come-with-an-even-thinner-keyboard-524002.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Microsoft Surface Pro 7 Could Come with an Even Thinner Keyboard">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/microsoft-surface-pro-7-could-come-with-an-even-thinner-keyboard.jpg" width="300" height="250" alt="Microsoft Surface Pro 7 Could Come with an Even Thinner Keyboard" title="Microsoft Surface Pro 7 Could Come with an Even Thinner Keyboard" />
				<span class="bottombar_subtitle gradient gradient_6"><p class="posrel">Microsoft patents new Type Cover for the Surface</p></span>
			</div>
			<h2 class="title">Microsoft Surface Pro 7 Could Come with an Even Thinner Keyboard</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/red-dead-online-beta-arrives-today-524001.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Red Dead Online Beta Arrives Today">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/red-dead-online-beta-arrives-today.jpg" width="300" height="250" alt="Red Dead Online Beta Arrives Today" title="Red Dead Online Beta Arrives Today" />
				<span class="bottombar_subtitle gradient gradient_7"><p class="posrel">Everyone should be able to play starting November 30th</p></span>
			</div>
			<h2 class="title">Red Dead Online Beta Arrives Today</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/samsung-isn-t-the-only-company-that-wants-to-drill-holes-into-its-phones-524000.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Samsung Isn’t the Only Company That Wants to Drill Holes Into Its Phones">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/samsung-isn-t-the-only-company-that-wants-to-drill-holes-into-its-phones.jpg" width="300" height="250" alt="Samsung Isn’t the Only Company That Wants to Drill Holes Into Its Phones" title="Samsung Isn’t the Only Company That Wants to Drill Holes Into Its Phones" />
				<span class="bottombar_subtitle gradient gradient_8"><p class="posrel">Huawei exploring the idea too, wants to be the pioneer</p></span>
			</div>
			<h2 class="title">Samsung Isn’t the Only Company That Wants to Drill Holes Into Its Phones</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/new-windows-10-version-1809-bug-causing-the-install-to-fail-523999.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="New Windows 10 Version 1809 Bug Causing the Install to Fail">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/new-windows-10-version-1809-bug-causing-the-install-to-fail.jpg" width="300" height="250" alt="New Windows 10 Version 1809 Bug Causing the Install to Fail" title="New Windows 10 Version 1809 Bug Causing the Install to Fail" />
				<span class="bottombar_subtitle gradient gradient_9"><p class="posrel">This time, it all happens if the developer mode is enabled</p></span>
			</div>
			<h2 class="title">New Windows 10 Version 1809 Bug Causing the Install to Fail</h2>
		</a>
	</div>
			</div>
	</div>

	<div class="clearfix"></div>

	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://news.softpedia.com/news/ipfire-hardened-linux-firewall-gets-802-11ac-wi-fi-support-security-updates-523978.shtml"/>
	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://cdn.softpedia.com/_img/softpedia_logo_rss.png">
			<meta itemprop="width" content="250">
			<meta itemprop="height" content="100">
		</div>
		<meta itemprop="name" content="Softpedia">
	</div>
<meta itemprop="datePublished" content="2018-11-26T11:48:00+0000"/><meta itemprop="dateModified" content="2018-11-26T11:48:00+0000"/></div>


<div id="bottombubble">
	<a class="bb_news" rel="nofollow" title="Shadow of the Tomb Raider Is Coming to Linux and Mac in 2019" href="https://news.softpedia.com/news/shadow-of-the-tomb-raider-is-coming-to-linux-and-mac-in-2019-523885.shtml">Shadow of the Tomb Raider Is Coming to Linux and Mac in 2019</a>
	<p>more on: <a href="https://news.softpedia.com/newsTag/Shadow%20of%20the%20Tomb%20Raider" title="Shadow of the Tomb Raider"><b>Shadow of the Tomb Raider</b></a></p>
	<i class="fa fa-bolt"></i><i class="fa fa-times" onclick="bottombubble_kill()"></i>
</div>


</div>

<script src="/_xaja/nrtrk.php?t=080ecd18aa1691ad34b3329d2510d436&n=523978"></script>

<script>
function loadDisqus() {
	var d = document, s = d.createElement('script');
	s.async = true;
	s.src = '//softpedianews.disqus.com/embed.js';
	s.setAttribute('data-timestamp', +new Date());
	(d.head || d.body).appendChild(s);
	window.disqusLoaded = true;
	$('#loaderbtn').html('');
}
</script>

		</div></div>
		
		<div class="clearfix"></div>
		<div class="footer">
			<div class="mgtop_40">
				<div class="social">
					<div class="container_48 posrel">
						<div class="grid_11 mgtop_20">
							<span class="nosel logof">i <i class="fa fa-heart col-red-l"></i> softpedia&reg;</span>
						</div>
						<div class="grid_22 mgtop_20">
														<div class="s_fb"><div class="s_btn cursor-pointer" onclick="window.open('https://www.facebook.com/pages/Softpedia/122839394413621');">&nbsp;<div class="fa fa-facebook">&nbsp;&nbsp;</div><span>Like</span></div><div class="s_lbl">202K</div></div>
							<div class="s_gplus"><div class="s_btn cursor-pointer col-white" rel="publisher" zhref="https://plus.google.com/101656043016584839551/" target="_blank">&nbsp;<span class="fa fa-google-plus">&nbsp;&nbsp;</span><span>+1</span></div><div class="s_lbl">56K</div></div>
							<div class="s_twitter"><div class="s_btn cursor-pointer" onclick="window.open('https://twitter.com/Softpedia');">&nbsp;<div class="fa fa-twitter">&nbsp;&nbsp;</div><span>Follow</span></div><div class="s_lbl">13K</div></div>
													</div>
						<div class="grid_15"><div class="home-search fr ta_right"><form role="search" action="/dyn-search.php" method="GET"><div class="fa fa-search"></div><input type="text" value="Search here..." onkeydown="if(this.value=='Search here...') this.value='';" onclick="if(this.value=='Search here...') this.value='';" onblur="if(this.value=='') this.value='Search here...';" name="search_term" /></form></div></div>
					</div>
				</div>
				<div class="copyright_cnt"><div class="copyright f_content">
					&copy; 2001-2018 <span itemprop="name">Softpedia</span>.
					All rights reserved. Softpedia&reg; and the Softpedia&reg; logo are registered trademarks of SoftNews NET SRL					&nbsp;&bull;
					<a href="https://www.softpedia.com/user/privacy.shtml" rel="nofollow" title="Privacy Policy">Privacy Policy</a>
					&nbsp;&bull;
					<a href="https://www.softpedia.com/user/cookies.shtml" rel="nofollow" title="Cookie Policy">Cookie Policy</a>
					&nbsp;&bull;
					<a href="javascript:window.__cmp('displayConsentUi');" rel="nofollow" title="Cookie Settings">Cookie Settings</a>
					&nbsp;&bull;
					<a href="https://www.softpedia.com/user/contact.php" rel="nofollow" title="Contact">Contact</a>
				</div></div>
			</div>
		</div>
		
<div id="spsbtns"><div id="newsfbtn" class="rgbutton" onclick="spsite_newstip();"><div class="rotate90r">news tip <i class="fa fa-lightbulb-o rotate270r"></i></div></div><div id="feedbackb" class="rgbutton" onclick="spsite_feedback('https://news.softpedia.com/news/ipfire-hardened-linux-firewall-gets-802-11ac-wi-fi-support-security-updates-523978.shtml');"><div class="rotate90r">feedback <i class="fa fa-info-circle rotate270r"></i></div></div>
</div>
<div id="spovl1" class="ovlgrad1 novig"><div class="spovl1box"><div class="spovl1box2">&nbsp;</div></div></div><!-- overlay 1 -->
<div id="spovl2"><div class="spovl2box"><div class="spovl2box2">&nbsp;</div></div></div><!-- overlay 2 -->
<div id="spovl3"><div class="spovl3box">&nbsp;</div></div><!-- overlay 3 -->


<script>window.spcsrf="WRhbDR6oWLPgK2icvoM35SfSPOfQJjHU";</script><script>
var sp_nsroot=".softpedia.com";
var sp_xaja_root="https://news.softpedia.com/";
var pe_section='news';
var sp_trkev=1;
var tm_act='news';
var tm_open=false;
var tm_evset=false;
var spjs_social={"pagetitle":"IPFire Hardened Linux Firewall Gets 802.11ac Wi-Fi Support, Security Updates","pageurl":"https:\/\/news.softpedia.com\/news\/ipfire-hardened-linux-firewall-gets-802-11ac-wi-fi-support-security-updates-523978.shtml","mediaurl":""};
var spsocial_pagetitle='IPFire Hardened Linux Firewall Gets 802.11ac Wi-Fi Support, Security Updates';
var spsocial_pageurl='https://news.softpedia.com/news/ipfire-hardened-linux-firewall-gets-802-11ac-wi-fi-support-security-updates-523978.shtml';
var spsocial_mediaurl="";
var spjs_cat_id=168;
var spjs_prog_version="";
var sp_catid=168;
var spjs_comm_total=0;
var spjs_prog_tsf=0;
var sd_crt=3;
var spjs_news_title="IPFire Hardened Linux Firewall Gets 802.11ac Wi-Fi Support, Security Updates";
var spjs_news_id=523978;
var spjs_auth_uid=0;
var spjs_auth={"user":"","name":"","mail":""};
window.aegal_xdsect='news';
</script>
<script src="/_min/jsstore.php?l=bmV3c3NkaG90LHNpbmdsZV9saWdodGJveCxuZXdzY29tbWVudHMsYm90dG9tYnViYmxlLHNlY3Rpb25uZXdz&amp;f=bGFuZy9FTi5qcyxqcXVlcnkuc3dpcGVib3guanM=&amp;jv=2137"></script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "Organization", "url": "https://www.softpedia.com/", "logo": "https://cdnssl.softpedia.com/_img/rba_sp_hd.png", "name": "Softpedia", "sameAs" : [ "https://www.facebook.com/softpediacom/", "https://twitter.com/Softpedia", "https://plus.google.com/+Softpedia/", "https://www.instagram.com/softpedia/", "https://flipboard.com/@softpedia/softpedia-news-ji14q1huy" ] }</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "Softpedia", "url": "https://www.softpedia.com/" }</script>


</body>
</html>