<!DOCTYPE html>
<html lang="en">
<head>

	<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];(function() { var gads = document.createElement("script"); gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();</script>	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<title>GNOME 3.32 Desktop Environment to Feature Fractional Scaling on Wayland</title>
<link rel="canonical" href="https://news.softpedia.com/news/gnome-3-32-desktop-environment-to-feature-fractional-scaling-on-wayland-525224.shtml" />
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="author" content="Marius Nestor"><link rel="alternate" href="https://news.softpedia.com/newsRSS/Global-0.xml" type="application/rss+xml" title="Softpedia News" />
<link rel="alternate" href="https://news.softpedia.com/newsRSS/Open-Source-Software-167.xml" type="application/rss+xml" title="Softpedia News - Open Source Software" />
<meta property="twitter:title" content="GNOME 3.32 Desktop Environment to Feature Fractional Scaling on Wayland">
<meta property="og:title" content="GNOME 3.32 Desktop Environment to Feature Fractional Scaling on Wayland">
<meta name="keywords" content="GNOME 3.32, fractional scaling, HiDPI, 4K, Linux">
<meta name="description" content="The feature will be implemented in GNOME Shell and Mutter">
<meta property="twitter:description" content="The feature will be implemented in GNOME Shell and Mutter">
<meta property="og:description" content="The feature will be implemented in GNOME Shell and Mutter">
<meta property="og:article:published_time" content="2019-03-07T13:09:00+0000">
<meta property="twitter:image" content="https://news-cdn.softpedia.com/images/news2/gnome-3-32-desktop-environment-to-feature-fractional-scaling-on-wayland-525224-3.jpg">
<meta property="og:image" content="https://news-cdn.softpedia.com/images/news2/gnome-3-32-desktop-environment-to-feature-fractional-scaling-on-wayland-525224-3.jpg">
<meta property="fb:app_id" content="505430742898262">
<meta property="og:type" content="article">
<meta property="og:article:publisher" content="https://www.facebook.com/pages/Softpedia/122839394413621">
<meta property="og:site_name" content="softpedia">
<meta property="twitter:url" content="https://news.softpedia.com/news/gnome-3-32-desktop-environment-to-feature-fractional-scaling-on-wayland-525224.shtml">
<meta property="og:url" content="https://news.softpedia.com/news/gnome-3-32-desktop-environment-to-feature-fractional-scaling-on-wayland-525224.shtml">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@Softpedia">
<meta property="twitter:creator" content="@Softpedia">
<link rel="stylesheet" type="text/css" href="https://cdnssl.softpedia.com/_min/?g=cssbase,cssbase_2018&amp;vv=1187" /><link rel="icon" type="image/x-icon" href="https://cdnssl.softpedia.com/_img/favicon.ico"><link rel="shortcut icon" type="image/x-icon" href="https://cdnssl.softpedia.com/_img/favicon.ico"><link rel="apple-touch-icon" href="https://cdnssl.softpedia.com/_img/favicon_512.png?2015"><meta name="msapplication-TileImage" content="https://cdnssl.softpedia.com/_img/favicon_512.png?2015" /><link rel="mask-icon" sizes="any" href="https://cdnssl.softpedia.com/_img/spdfavicon.svg" color="#002873"><link rel="publisher" href="https://plus.google.com/+softpedia">
<script>
window.google_analytics_uacct = "UA-61277-1";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date(); a=s.createElement(o),m=s.getElementsByTagName(o)[0]; a.async=1; a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-1', 'softpedia.com'); ga('set', 'displayFeaturesTask', null); ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
</script>
<script>var hp_dwlcounter = 2734719071;</script>
<script src="https://cdnssl.softpedia.com/_min/?g=jsbase&amp;jv=1108"></script>

</head>

<body>
	<div class="wrapper posrel" id="wrapper">
		<div role="menubar" class="menubar">
			<div id="bg-menubar"></div>
			<div class="container_48">
				<div class="grid_48">
					<div id="topovl1">&nbsp;</div>
					<div id="bg-logo"></div>
					<span id="brand">
						<a href="https://news.softpedia.com/" class="dspblock" title="Softpedia News"><span class="logov logovnews" data-src="https://cdnssl.softpedia.com/_img/softpedia_logo.png">SOFTPEDIA&reg; NEWS</span></a>
						</a>
					</span>
					<div class="navtopm navtopnews">
												<ul class="lev1 navsect locmenu">
							<li><a class="upcase bold col-blue-l" href="https://news.softpedia.com/cat/Reviews/" title="Tech Reviews">Reviews</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Apple/" title="Apple News">Apple</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Microsoft/" title="Apple News">Microsoft</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Telecoms/" title="Mobile World News">Mobile</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Linux/" title="Linux &amp; Opensource">Linux &amp; OSS</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Security/" title="Security">Security</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="https://news.softpedia.com/cat/Wearable-Tech/" title="Wearables">Wearables</a></li>
						</ul>
												<ul class="lev1 navico" id="navicos">
							<li class="fa fa-heart nosel" data-src="love"></li>
														<li class="fa fa-info nosel" data-src="info"></li>
							<li class="fa fa-user nosel" onclick="showloginovl();"></li>						</ul>
					</div>
				</div>
			</div>

					</div>
		<div role="main" class="main">
											<div class="statusbar posrel"><div class="container_48">
					<div class="grid_27 breadcrumb posrel">
		<i class="fa fa-bars jhref spmenu2" id="spmenu" title="News categories"></i>

				<div class="breadcrumb-cnt ellip">
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.softpedia.com/" title="Softpedia Homepage" itemprop="url"><span itemprop="title">Softpedia</span></a> &gt;</span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://news.softpedia.com/" title="News Homepage" itemprop="url"><span itemprop="title">News</span></a></span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="https://news.softpedia.com/cat/Linux/" title="Linux" itemprop="url"><span itemprop="title">Linux</span></a></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="https://news.softpedia.com/cat/Linux/Open-Source-Software/" title="Open Source Software" itemprop="url"><span itemprop="title">Open Source Software</span></a></span>		</div>
			</div>

		<div class="grid_21"><div class="backtosp"><a href="https://www.softpedia.com/" title="Softpedia Homepage" class="bold">Softpedia Homepage &nbsp;&nbsp;<i class="fa fa-arrow-right col-red-l"></i></a></div></div>
		<div class="clearfix"></div>
					</div></div>
							<div class="container_48 news-article" itemscope itemtype="http://schema.org/NewsArticle">
	<div class="pagetop2 pagetop grid_48 srcnobg">
		<h1 class="grid_37 hsz32 mgtop_15 newsheading" itemprop="name headline"><a href="https://news.softpedia.com/news/gnome-3-32-desktop-environment-to-feature-fractional-scaling-on-wayland-525224.shtml" title="GNOME 3.32 Desktop Environment to Feature Fractional Scaling on Wayland">GNOME 3.32 Desktop Environment to Feature Fractional Scaling on Wayland</a></h1>
			<div class="main-search main-search-2018" id="main-search">
	<form role="search" action="/dyn-search.php" method="GET" class="mgtop_15">
	<input id="hp_search" type="text" value="Search..." onkeydown="if(this.value=='Search...') this.value='';" onclick="if(this.value=='Search...') this.value='';" onblur="if(this.value=='') this.value='Search...';" onfocus="if(this.value=='Search...') this.value='';" name="search_term">
	<button type="submit"><i class="fa fa-search"></i></button>
		</form></div>
		</div>

	<h2 class="grid_48 subtitle w620" title="The feature will be implemented in GNOME Shell and Mutter" itemprop="alternativeHeadline">The feature will be implemented in GNOME Shell and Mutter</h2>

	<div class="grid_37">
		<div class="fl">
						<div class="ad adwblue ad-728x90 mgtop_30" id="_wlts_lead" data-cty="US">
			<div id="SP_newspages_leaderboard_240s__slot_1" style="width: 728px; height: 90px;"></div><script>googletag.cmd.push(function() {window.slot1 = googletag.defineSlot("/1004334/SP_newspages_leaderboard_240s", [728, 90], "SP_newspages_leaderboard_240s__slot_1").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_leaderboard_240s__slot_1");setInterval(function(){googletag.pubads().refresh([window.slot1]);}, 240000);});</script>			</div>
					</div>

		<div class="grid_36" id="leftcol">
			<div class="authorship mgtop_20 mgbot_20">
				Mar 7, 2019 13:09 GMT &nbsp;<b>&middot;</b>&nbsp;
								By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://news.softpedia.com/editors/browse/marius-nestor" title="Editor profile and more articles by Marius Nestor" itemprop="url"><span itemprop="name">Marius Nestor</span></a></span>
				<a href="https://twitter.com/intent/follow?screen_name=mariusnestor" title="Follow Marius Nestor on Twitter" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a>								&nbsp;<b>&middot;</b>&nbsp;
				<a href="#disqus_thread">Comment</a>
				&nbsp;<b>&middot;</b>&nbsp;
					<div class="hdsocial_mini" >
		Share:&nbsp;
		<a href="https://twitter.com/intent/tweet?related=softpedia&via=mariusnestor&text=GNOME+3.32+Desktop+Environment+to+Feature+Fractional+Scaling+on+Wayland&url=https%3A%2F%2Fnews.softpedia.com%2Fnews%2Fgnome-3-32-desktop-environment-to-feature-fractional-scaling-on-wayland-525224.shtml" target="_blank" rel="nofollow" title="Share this page on Twitter" class="col-twitter" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-twitter"></i></a>
		&nbsp;&nbsp;
		<a href="#" target="_blank" rel="nofollow" title="Share this page on reddit!" class="col-reddit" onclick="window.location='//www.reddit.com/submit?url=' + encodeURIComponent(window.location);return false"><i class="fa fa-reddit"></i></a>
		&nbsp;&nbsp;
		<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnews.softpedia.com%2Fnews%2Fgnome-3-32-desktop-environment-to-feature-fractional-scaling-on-wayland-525224.shtml','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook" class="col-fb"><i class="fa fa-facebook"></i></a>
		&nbsp;&nbsp;
		<a href="https://plus.google.com/share?url=https://news.softpedia.com/news/gnome-3-32-desktop-environment-to-feature-fractional-scaling-on-wayland-525224.shtml" rel="nofollow" target="_blank" title="Share this page on Google Plus" class="col-gplus" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-google-plus"></i></a>
		&nbsp;&nbsp;
		<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=GNOME+3.32+Desktop+Environment+to+Feature+Fractional+Scaling+on+Wayland&url=https%3A%2F%2Fnews.softpedia.com%2Fnews%2Fgnome-3-32-desktop-environment-to-feature-fractional-scaling-on-wayland-525224.shtml&t=1552101445&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=news.softpedia.com" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Flip this article into your magazine" class="col-flipboard"><i class="fa fa-flipboard"></i></a>
	</div>
			</div>

			<div class="art-right fr">
				<div class="posrel main-image mgtop_5 mgbot_30 fl" id="art-img-small">
					<a id="main_image_small" class="hp_news_gr_2 posrel opener" href="https://news-cdn.softpedia.com/images/news2/gnome-3-32-desktop-environment-to-feature-fractional-scaling-on-wayland-525224-3.jpg" title="Open photo gallery" target="_blank" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
						<img src="https://news-cdn.softpedia.com/images/fitted/340x180/gnome-3-32-desktop-environment-to-feature-fractional-scaling-on-wayland.jpg" width="300" height="159" alt="Fractional scaling in GNOME Shell" title="Fractional scaling in GNOME Shell" data-description="Marco Trevisan" itemprop="thumbnailUrl" />
						<meta itemprop="url" content="https://news-cdn.softpedia.com/images/news2/gnome-3-32-desktop-environment-to-feature-fractional-scaling-on-wayland-525224-3.jpg">
						<meta itemprop="width" content="1920"><meta itemprop="height" content="1080">					</a>
					<div class="label label-blue label-larger nosel noclk" id="art-label">2 photos</div>					<div class="art-img-desc ellip nosel opener" title="Fractional scaling in GNOME Shell"><i class="fa fa-search-plus mgleft_10"></i>&nbsp;&nbsp; Fractional scaling in GNOME Shell</div>
				</div>

									<div class="ad adwblue ad-300x250 fl mgbot_20" id="_wlts" data-cty="US">
					<div id="SP_newspages_widesky_240s__slot_2" style="width: 300px; height: 250px;"></div><script>googletag.cmd.push(function() {window.slot2 = googletag.defineSlot("/1004334/SP_newspages_widesky_240s", [300, 250], "SP_newspages_widesky_240s__slot_2").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_widesky_240s__slot_2");setInterval(function(){googletag.pubads().refresh([window.slot2]);}, 240000);});</script>					</div>
							</div>

			<div class="body" id="newsbody">
				<div itemprop="articleBody">
				<p class="intro"><strong itemprop="description">The GNOME Project revealed the fact that the forthcoming GNOME 3.32 desktop environment will feature fractional scaling for HiDPI/4K displays, implemented in the GNOME Shell and Mutter components.</strong></p>
<p class="mgbot_20">Support for HiDPI monitors was available in GNOME for a while now, but it&#39;s limited to scaling windows by integral factors like 2, and most modern displays are between these DPI ranges. Fractional scaling will allow windows scaling by fractional values, such as 3/2 or 2/1.3333 to make them look better on HiDPI/4K displays.</p>
<p class="mgbot_20">GNOME/Ubuntu developer Marco Trevisan reports on the fractional scaling feature for the GNOME 3.32 desktop environment, which was in the works for some years now, saying the relevant proposals have been prepared for implementation in the GNOME Shell and Mutter components for the upcoming GNOME 3.32 release next week.</p>
<p class="mgbot_20">&quot;We started this work some years ago (ouch!) and lead to an Hackfest in Taipei, but in between other work to do and priorities which caused this to be delayed a bit,&quot; said Marco Trevisan. &quot;So starting from now the shell will paint all its elements properly and in good visual quality at any fractional scaled value.&quot;</p>
<q class="subhead">Here&#39;s how to enable fractional scaling in GNOME 3.32</q>
<p class="mgbot_20">When the GNOME 3.32 desktop environment will be available later this month or in early April, users would want to enable fractional scaling for their HiDPI monitors since the feature isn&#39;t enabled by default as it&#39;s still considered experimental. One thing to keep in mind though is that it only works on a Wayland session, not X11.</p>
<p class="mgbot_20">Enabling fractional scaling in GNOME 3.32 is as simple as running the command listed below in a terminal emulator. Once it&#39;s been activated, you can go to GNOME Control Center&#39;s Display panel to choose a scaling factor from a more broader set of scaling values. More details are available in Marco Trevisan&#39;s latest <a rel="nofollow" target="_blank" rel="noopener" href="https://blog.3v1n0.net/informatica/linux/gnome-shell-fractional-scaling-in-wayland-landed/">blog post</a>.</p>
<code class="cli">gsettings set org.gnome.mutter experimental-features &quot;[&#39;scale-monitor-framebuffer&#39;]&quot;</code>
<div class="bbgallery fullimg posrel"><a rel="noopener" title="Click to view large image" href="https://news-cdn.softpedia.com/images/news2/gnome-3-32-desktop-environment-to-feature-fractional-scaling-on-wayland-525224-2.jpg" target="_blank" data-gidx="2"><img src="https://news-cdn.softpedia.com/images/fitted/620x/gnome-3-32-desktop-environment-to-feature-fractional-scaling-on-wayland-525224-2.jpg" title="Monitors with different scaling values, and a window drawn in between the two" alt="Monitors with different scaling values, and a window drawn in between the two" /></a><div class="hp_news_gr_4"></div><div class="col-white bg-blue-50 desc2"><em><i class="fa fa-info-circle"></i> Monitors with different scaling values, and a window drawn in between the two</em></div></div><div class="clearfix"></div>
				</div>

				
				
							</div>

			
			<div class="clearfix"></div>
						<div id="clrfx" class="meta3 noborder">
				<span class="fl" >#<a href="https://news.softpedia.com/newsTag/GNOME%203.32" title="More stories about &quot;GNOME 3.32&quot;" rel="nofollow">GNOME 3.32</a>#<a href="https://news.softpedia.com/newsTag/fractional%20scaling" title="More stories about &quot;fractional scaling&quot;" rel="nofollow">fractional scaling</a>#<a href="https://news.softpedia.com/newsTag/HiDPI" title="More stories about &quot;HiDPI&quot;" rel="nofollow">HiDPI</a>#<a href="https://news.softpedia.com/newsTag/4K" title="More stories about &quot;4K&quot;" rel="nofollow">4K</a>#<a href="https://news.softpedia.com/newsTag/Linux" title="More stories about &quot;Linux&quot;" rel="nofollow">Linux</a></span>
				<div class="clearfix"></div>
			</div>
			
						<h2 class="mgtop_20 grid_31 nosel fsz26">Photo Gallery <span class="nowrap">(2 Images)</span></h2>
			<div id="ng_container" class="galart2 mgbot_20 mgtop_20">
			<a href="https://news-cdn.softpedia.com/images/news2/gnome-3-32-desktop-environment-to-feature-fractional-scaling-on-wayland-525224-3.jpg" title="Fractional scaling in GNOME Shell" target="_blank" class="galart2_main" data-galidx="<?=$k?>"><img width="620" src="https://news-cdn.softpedia.com/images/fitted/620x348/gnome-3-32-desktop-environment-to-feature-fractional-scaling-on-wayland-525224.jpg" alt="Fractional scaling in GNOME Shell" data-description="Marco Trevisan" /></a><div class="galart2_rail"><a href="https://news-cdn.softpedia.com/images/news2/gnome-3-32-desktop-environment-to-feature-fractional-scaling-on-wayland-525224-2.jpg" title="Monitors with different scaling values, and a window drawn in between the two" target="_blank" class="galart2_img " data-title="Monitors with different scaling values, and a window drawn in between the two" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="https://news-cdn.softpedia.com/images/newsrsz/gnome-3-32-desktop-environment-to-feature-fractional-scaling-on-wayland-525224-2.jpg" alt="Monitors with different scaling values, and a window drawn in between the two" data-description="Marco Trevisan" /></a><div onclick="$('#ng_container a').children()[0].click();" class="galart2_last" title="Open full photo gallery"><div class="galart2_last_inner"><span>Open gallery</span></div></div>				</div>
			</div>
					</div>
	</div>

	<div class="grid_10 prefix_1 fr">
					<div class="fl posrel" id="leankare"></div>
			<div class="storystream hot fl mgtop_30 grid_10" id="sidebox">
				<div class="ss-head mgbot_5 nosel"><div class="upcase">hot right now</div></div>
				<div class="pfscroll" id="pfscroll2_init">
				<div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/microsoft-s-new-skype-for-web-doesn-t-support-linux-and-mozilla-firefox-525238.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Microsoft’s New Skype for Web Doesn’t Support Linux and Mozilla Firefox" ><b>Microsoft’s New Skype for Web Doesn’t Support Linux and Mozilla Firefox:</b> New Skype for Web finally available to “some” users</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/samsung-galaxy-s10-shipped-unsealed-to-some-customers-525236.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Samsung Galaxy S10 Shipped Unsealed to Some Customers" ><b>Samsung Galaxy S10 Shipped Unsealed to Some Customers:</b> Most complains coming from buyers in the US</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/google-abandon-windows-7-and-upgrade-to-windows-10-right-now-525231.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Google: Abandon Windows 7 and Upgrade to Windows 10 Right Now" ><b>Google: Abandon Windows 7 and Upgrade to Windows 10 Right Now:</b> Critical vulnerability discovered in Windows 7</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/custom-windows-7-updates-to-be-available-starting-april-1-2019-525229.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Custom Windows 7 Updates to Be Available Starting April 1, 2019" ><b>Custom Windows 7 Updates to Be Available Starting April 1, 2019:</b> Support for Windows 7 comes to an end in January next year</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/windows-10-sets-a-new-personal-record-with-800-million-active-devices-525228.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Windows 10 Sets a New Personal Record with 800 Million Active Devices" ><b>Windows 10 Sets a New Personal Record with 800 Million Active Devices:</b> Microsoft shares new data on Windows 10 adoption</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/samsung-galaxy-s10-review-525208.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Samsung Galaxy S10 Review" ><b>Samsung Galaxy S10 Review:</b> “The next generation of Galaxy has arrived”</a></div><div class="more-data-slot overhide fl mgleft_20"><a  href="https://news.softpedia.com/news/microsoft-open-sources-the-windows-10-calculator-on-github-525213.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Microsoft Open Sources the Windows 10 Calculator on GitHub" ><b>Microsoft Open Sources the Windows 10 Calculator on GitHub:</b> Calculator app source code now available for devs</a></div>				</div>
			</div>
				</div>

	<div class="grid_48 mgtop_20">
			<div class="fsz26 sepbrd4 nomgtop bold col-blue curpo" id="loaderbtn" onclick="loadDisqus()"><i class="fa fa-comments faded"></i>&nbsp; Click to load comments</div>
		<span class="disclaim semibold faded">This enables Disqus, Inc. to process some of your data. <a href="https://help.disqus.com/terms-and-policies/disqus-privacy-policy" target="_blank" rel="nofollow noopener" title="Disqus privacy policy" class="underline">Disqus privacy policy</a></span>
		<script>var disqus_config = function () { this.page.url = 'https://news.softpedia.com/news/gnome-3-32-desktop-environment-to-feature-fractional-scaling-on-wayland-525224.shtml'; this.page.identifier = 'dsq_ae_news_525224'; };</script>
		<div id="disqus_thread" class="grid_48 mgbot_20"></div>
		<div class="clearfix"></div>
	</div>

	
	<div class="grid_48 mgtop_20">
		<div class="grid_47 bottombar_head"><h2 class="mgtop_20 mgbot_15 grid_47 fsz32 ta_center">Related Stories</h2></div>
		<div class="grid_47">
				<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/canonical-releases-linux-kernel-security-patch-for-ubuntu-18-10-update-now-525215.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Canonical Releases Linux Kernel Security Patch for Ubuntu 18.10, Update Now">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/canonical-releases-linux-kernel-security-patch-for-ubuntu-18-10-update-now.jpg" width="300" height="250" alt="Canonical Releases Linux Kernel Security Patch for Ubuntu 18.10, Update Now" title="Canonical Releases Linux Kernel Security Patch for Ubuntu 18.10, Update Now" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">HWE kernel patch also available for Ubuntu 18.04.2 LTS users</p></span>
			</div>
			<h2 class="title">Canonical Releases Linux Kernel Security Patch for Ubuntu 18.10, Update Now</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/google-fixes-zero-day-flaw-in-chrome-72-update-for-linux-windows-and-mac-525214.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Google Fixes Zero-Day Flaw in Chrome 72 Update for Linux, Windows, and Mac">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/google-fixes-zero-day-flaw-in-chrome-72-update-for-linux-windows-and-mac.jpg" width="300" height="250" alt="Google Fixes Zero-Day Flaw in Chrome 72 Update for Linux, Windows, and Mac" title="Google Fixes Zero-Day Flaw in Chrome 72 Update for Linux, Windows, and Mac" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">Users should install version 72.0.3626.121 ASAP</p></span>
			</div>
			<h2 class="title">Google Fixes Zero-Day Flaw in Chrome 72 Update for Linux, Windows, and Mac</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/ubuntu-touch-ota-8-released-for-ubuntu-phones-with-multiple-improvements-525198.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Ubuntu Touch OTA-8 Released for Ubuntu Phones with Multiple Improvements">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/ubuntu-touch-ota-8-released-for-ubuntu-phones-with-multiple-improvements.jpg" width="300" height="250" alt="Ubuntu Touch OTA-8 Released for Ubuntu Phones with Multiple Improvements" title="Ubuntu Touch OTA-8 Released for Ubuntu Phones with Multiple Improvements" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">Available now for all supported Ubuntu Phone devices</p></span>
			</div>
			<h2 class="title">Ubuntu Touch OTA-8 Released for Ubuntu Phones with Multiple Improvements</h2>
		</a>
	</div>
											<div class="grid_15">
						<div class="ad adwblue ad-300x250 fl ta_left posrel">
						<div id="SP_newspages_336x280_240s__slot_3" style="width: 300px; height: 250px;"></div><script>googletag.cmd.push(function() {window.slot3 = googletag.defineSlot("/1004334/SP_newspages_336x280_240s", [300, 250], "SP_newspages_336x280_240s__slot_3").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_336x280_240s__slot_3");setInterval(function(){googletag.pubads().refresh([window.slot3]);}, 240000);});</script>						</div>
					</div>
										<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/infographic-ubuntu-s-snaps-work-anywhere-linux-runs-support-42-linux-distros-525207.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Infographic: Ubuntu&#039;s Snaps Work Anywhere Linux Runs, Support 42 Linux Distros">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/infographic-ubuntu-s-snaps-work-anywhere-linux-runs-support-42-linux-distros.jpg" width="300" height="250" alt="Infographic: Ubuntu&#039;s Snaps Work Anywhere Linux Runs, Support 42 Linux Distros" title="Infographic: Ubuntu&#039;s Snaps Work Anywhere Linux Runs, Support 42 Linux Distros" />
				<span class="bottombar_subtitle gradient gradient_4"><p class="posrel">Canonical wants to attract more developers to build Snaps</p></span>
			</div>
			<h2 class="title">Infographic: Ubuntu&#039;s Snaps Work Anywhere Linux Runs, Support 42 Linux Distros</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/purism-announces-convergence-for-its-linux-phones-and-laptops-525203.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Purism Announces Convergence for Its Linux Phones and Laptops">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/purism-announces-convergence-for-its-linux-phones-and-laptops.jpg" width="300" height="250" alt="Purism Announces Convergence for Its Linux Phones and Laptops" title="Purism Announces Convergence for Its Linux Phones and Laptops" />
				<span class="bottombar_subtitle gradient gradient_5"><p class="posrel">Its PureOS operating system is now convergent</p></span>
			</div>
			<h2 class="title">Purism Announces Convergence for Its Linux Phones and Laptops</h2>
		</a>
	</div>
			</div>

		<div class="grid_47 bottombar_head"><h2 class="mgtop_20 mgbot_15 grid_47 fsz32 ta_center">Fresh Reviews</h2></div>
		<div class="grid_47">
				<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://www.softpedia.com/reviews/games/playstation-4/dead-or-alive-6-review-525234.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Dead or Alive 6 Review (PS4)">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/dead-or-alive-6-review.jpg" width="300" height="250" alt="Dead or Alive 6 Review (PS4)" title="Dead or Alive 6 Review (PS4)" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">The fighting game franchise that didn&#039;t take itself too seriously, focusing on entertainment brings yet another title</p></span>
			</div>
			<h2 class="title">Dead or Alive 6 Review (PS4)</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/samsung-galaxy-s10-review-525208.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Samsung Galaxy S10 Review">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/samsung-galaxy-s10-review.jpg" width="300" height="250" alt="Samsung Galaxy S10 Review" title="Samsung Galaxy S10 Review" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">“The next generation of Galaxy has arrived”</p></span>
			</div>
			<h2 class="title">Samsung Galaxy S10 Review</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://www.softpedia.com/reviews/games/pc/devil-may-cry-5-review-525188.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Devil May Cry 5 (PC) Review">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/devil-may-cry-5-review.jpg" width="300" height="250" alt="Devil May Cry 5 (PC) Review" title="Devil May Cry 5 (PC) Review" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">Perfectly captures the series&#039; spirit and improves upon it</p></span>
			</div>
			<h2 class="title">Devil May Cry 5 (PC) Review</h2>
		</a>
	</div>
			</div>
					<div class="grid_15 suffix_1"><div class="ad adc adwblue ad-300x600">
			<div id="SP_newspages_widesky_240s__slot_4" style="width: 300px; height: 600px;"></div><script>googletag.cmd.push(function() {window.slot4 = googletag.defineSlot("/1004334/SP_newspages_widesky_240s", [300, 600], "SP_newspages_widesky_240s__slot_4").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_widesky_240s__slot_4");setInterval(function(){googletag.pubads().refresh([window.slot4]);}, 240000);});</script>			</div></div>
				<div class="grid_31">
				<div class="bottombar_item  mgbot_30">
		<a href="https://www.softpedia.com/reviews/games/playstation-4/dead-or-alive-6-review-525234.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Dead or Alive 6 Review (PS4)">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/640x250/dead-or-alive-6-review.jpg" width="620" height="250" alt="Dead or Alive 6 Review (PS4)" title="Dead or Alive 6 Review (PS4)" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">The fighting game franchise that didn&#039;t take itself too seriously, focusing on entertainment brings yet another title</p></span>
			</div>
			<h2 class="title">Dead or Alive 6 Review (PS4)</h2>
		</a>
	</div>
		<div class="bottombar_item  mgbot_30">
		<a href="https://news.softpedia.com/news/samsung-galaxy-s10-review-525208.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Samsung Galaxy S10 Review">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/640x250/samsung-galaxy-s10-review.jpg" width="620" height="250" alt="Samsung Galaxy S10 Review" title="Samsung Galaxy S10 Review" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">“The next generation of Galaxy has arrived”</p></span>
			</div>
			<h2 class="title">Samsung Galaxy S10 Review</h2>
		</a>
	</div>
			</div>

		<div class="grid_47 bottombar_head"><h2 class="mgtop_20 mgbot_15 grid_47 fsz32 ta_center">Latest News</h2></div>
		<div class="grid_47">
				<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/extix-19-3-is-the-first-os-to-ship-with-linux-kernel-5-0-based-on-ubuntu-19-04-525241.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="ExTiX 19.3 Is the First OS to Ship with Linux Kernel 5.0, Based on Ubuntu 19.04">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/extix-19-3-is-the-first-os-to-ship-with-linux-kernel-5-0-based-on-ubuntu-19-04.jpg" width="300" height="250" alt="ExTiX 19.3 Is the First OS to Ship with Linux Kernel 5.0, Based on Ubuntu 19.04" title="ExTiX 19.3 Is the First OS to Ship with Linux Kernel 5.0, Based on Ubuntu 19.04" />
				<span class="bottombar_subtitle gradient gradient_1"><p class="posrel">ExTiX 19.3 Build 190307 is now available for download</p></span>
			</div>
			<h2 class="title">ExTiX 19.3 Is the First OS to Ship with Linux Kernel 5.0, Based on Ubuntu 19.04</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/how-to-enable-extensions-in-mozilla-firefox-67-private-windows-525240.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="How to Enable Extensions in Mozilla Firefox 67 Private Windows">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/how-to-enable-extensions-in-mozilla-firefox-67-private-windows.jpg" width="300" height="250" alt="How to Enable Extensions in Mozilla Firefox 67 Private Windows" title="How to Enable Extensions in Mozilla Firefox 67 Private Windows" />
				<span class="bottombar_subtitle gradient gradient_2"><p class="posrel">New policy blocking extensions in private browser windows</p></span>
			</div>
			<h2 class="title">How to Enable Extensions in Mozilla Firefox 67 Private Windows</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/how-to-use-skype-for-web-in-mozilla-firefox-and-opera-browsers-525239.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="How to Use Skype for Web in Mozilla Firefox and Opera Browsers">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/how-to-use-skype-for-web-in-mozilla-firefox-and-opera-browsers.jpg" width="300" height="250" alt="How to Use Skype for Web in Mozilla Firefox and Opera Browsers" title="How to Use Skype for Web in Mozilla Firefox and Opera Browsers" />
				<span class="bottombar_subtitle gradient gradient_3"><p class="posrel">Because Microsoft only supports Chrome and Edge for now</p></span>
			</div>
			<h2 class="title">How to Use Skype for Web in Mozilla Firefox and Opera Browsers</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/microsoft-s-new-skype-for-web-doesn-t-support-linux-and-mozilla-firefox-525238.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Microsoft’s New Skype for Web Doesn’t Support Linux and Mozilla Firefox">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/microsoft-s-new-skype-for-web-doesn-t-support-linux-and-mozilla-firefox.jpg" width="300" height="250" alt="Microsoft’s New Skype for Web Doesn’t Support Linux and Mozilla Firefox" title="Microsoft’s New Skype for Web Doesn’t Support Linux and Mozilla Firefox" />
				<span class="bottombar_subtitle gradient gradient_4"><p class="posrel">New Skype for Web finally available to “some” users</p></span>
			</div>
			<h2 class="title">Microsoft’s New Skype for Web Doesn’t Support Linux and Mozilla Firefox</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/apple-getting-ready-to-launch-7th-gen-ipod-touch-with-all-screen-design-525237.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Apple Getting Ready to Launch 7th Gen iPod touch with All-Screen Design">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/apple-getting-ready-to-launch-7th-gen-ipod-touch-with-all-screen-design.jpg" width="300" height="250" alt="Apple Getting Ready to Launch 7th Gen iPod touch with All-Screen Design" title="Apple Getting Ready to Launch 7th Gen iPod touch with All-Screen Design" />
				<span class="bottombar_subtitle gradient gradient_5"><p class="posrel">Icon hints at imminent launch of a new-generation iPod</p></span>
			</div>
			<h2 class="title">Apple Getting Ready to Launch 7th Gen iPod touch with All-Screen Design</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/samsung-galaxy-s10-shipped-unsealed-to-some-customers-525236.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Samsung Galaxy S10 Shipped Unsealed to Some Customers">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/samsung-galaxy-s10-shipped-unsealed-to-some-customers.jpg" width="300" height="250" alt="Samsung Galaxy S10 Shipped Unsealed to Some Customers" title="Samsung Galaxy S10 Shipped Unsealed to Some Customers" />
				<span class="bottombar_subtitle gradient gradient_6"><p class="posrel">Most complains coming from buyers in the US</p></span>
			</div>
			<h2 class="title">Samsung Galaxy S10 Shipped Unsealed to Some Customers</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/opera-browser-updated-with-google-chrome-security-fix-525235.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Opera Browser Updated with Google Chrome Security Fix">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/opera-browser-updated-with-google-chrome-security-fix.jpg" width="300" height="250" alt="Opera Browser Updated with Google Chrome Security Fix" title="Opera Browser Updated with Google Chrome Security Fix" />
				<span class="bottombar_subtitle gradient gradient_7"><p class="posrel">New version of Opera now available for download</p></span>
			</div>
			<h2 class="title">Opera Browser Updated with Google Chrome Security Fix</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://www.softpedia.com/reviews/games/playstation-4/dead-or-alive-6-review-525234.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Dead or Alive 6 Review (PS4)">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/dead-or-alive-6-review.jpg" width="300" height="250" alt="Dead or Alive 6 Review (PS4)" title="Dead or Alive 6 Review (PS4)" />
				<span class="bottombar_subtitle gradient gradient_8"><p class="posrel">The fighting game franchise that didn&#039;t take itself too seriously, focusing on entertainment brings yet another title</p></span>
			</div>
			<h2 class="title">Dead or Alive 6 Review (PS4)</h2>
		</a>
	</div>
		<div class="bottombar_item bottombar_half mgbot_30">
		<a href="https://news.softpedia.com/news/android-apps-with-over-700-000-installs-use-new-trick-to-escape-full-removal-525233.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Android Apps with Over 700,000 Installs Use New Trick to Escape Full Removal">
			<div class="posrel">
				<img src="https://news-cdn.softpedia.com/images/fitted/300x250/android-apps-with-over-700-000-installs-use-new-trick-to-escape-full-removal.jpg" width="300" height="250" alt="Android Apps with Over 700,000 Installs Use New Trick to Escape Full Removal" title="Android Apps with Over 700,000 Installs Use New Trick to Escape Full Removal" />
				<span class="bottombar_subtitle gradient gradient_9"><p class="posrel">New malicious apps caught in the Google Play Store</p></span>
			</div>
			<h2 class="title">Android Apps with Over 700,000 Installs Use New Trick to Escape Full Removal</h2>
		</a>
	</div>
			</div>
	</div>

	<div class="clearfix"></div>

	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://news.softpedia.com/news/gnome-3-32-desktop-environment-to-feature-fractional-scaling-on-wayland-525224.shtml"/>
	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://cdn.softpedia.com/_img/softpedia_logo_rss.png">
			<meta itemprop="width" content="250">
			<meta itemprop="height" content="100">
		</div>
		<meta itemprop="name" content="Softpedia">
	</div>
<meta itemprop="datePublished" content="2019-03-07T13:09:00+0000"/><meta itemprop="dateModified" content="2019-03-07T13:09:00+0000"/></div>


<div id="bottombubble">
	<a class="bb_news" rel="nofollow" title="Google Fixes Zero-Day Flaw in Chrome 72 Update for Linux, Windows, and Mac" href="https://news.softpedia.com/news/google-fixes-zero-day-flaw-in-chrome-72-update-for-linux-windows-and-mac-525214.shtml">Google Fixes Zero-Day Flaw in Chrome 72 Update for Linux, Windows, and Mac</a>
	<p>more on: <a href="https://news.softpedia.com/newsTag/Google" title="Google"><b>Google</b></a></p>
	<i class="fa fa-bolt"></i><i class="fa fa-times" onclick="bottombubble_kill()"></i>
</div>


</div>

<script src="/_xaja/nrtrk.php?t=71a9bd58917ad765402864b992947d5d&n=525224"></script>
<script type="application/ld+json" id="schema-gallery-data">{ "@context": "http://schema.org", "@type": "ImageGallery", "url": "https://news.softpedia.com/news/gnome-3-32-desktop-environment-to-feature-fractional-scaling-on-wayland-525224.shtml", "associatedMedia": [ [{"text":"Fractional scaling in GNOME Shell","contentUrl":"https:\/\/news-cdn.softpedia.com\/images\/news2\/gnome-3-32-desktop-environment-to-feature-fractional-scaling-on-wayland-525224-3.jpg","thumbnailUrl":"https:\/\/news-cdn.softpedia.com\/images\/newsrsz\/gnome-3-32-desktop-environment-to-feature-fractional-scaling-on-wayland-525224-3.jpg"},{"text":"Monitors with different scaling values, and a window drawn in between the two","contentUrl":"https:\/\/news-cdn.softpedia.com\/images\/news2\/gnome-3-32-desktop-environment-to-feature-fractional-scaling-on-wayland-525224-2.jpg","thumbnailUrl":"https:\/\/news-cdn.softpedia.com\/images\/newsrsz\/gnome-3-32-desktop-environment-to-feature-fractional-scaling-on-wayland-525224-2.jpg"}] ] }</script>
<script>
function loadDisqus() {
	var d = document, s = d.createElement('script');
	s.async = true;
	s.src = '//softpedianews.disqus.com/embed.js';
	s.setAttribute('data-timestamp', +new Date());
	(d.head || d.body).appendChild(s);
	window.disqusLoaded = true;
	$('#loaderbtn').html('');
}
</script>

		</div></div>
		
		<div class="clearfix"></div>
		<div class="footer">
			<div class="mgtop_40">
				<div class="social">
					<div class="container_48 posrel">
						<div class="grid_37"><div class="home-search"><form role="search" action="/dyn-search.php" method="GET"><div class="fa fa-search"></div><input type="text" value="Search here..." onkeydown="if(this.value=='Search here...') this.value='';" onclick="if(this.value=='Search here...') this.value='';" onblur="if(this.value=='') this.value='Search here...';" name="search_term" /></form></div></div>
						<div class="grid_11 mgtop_20 ta_right"><span class="nosel logof">i <i class="fa fa-heart col-red-l"></i> softpedia&reg;</span></div>
					</div>
				</div>
				<div class="copyright_cnt"><div class="copyright f_content">
					&copy; 2001-2019 <span itemprop="name">Softpedia</span>.
					All rights reserved. Softpedia&reg; and the Softpedia&reg; logo are registered trademarks of SoftNews NET SRL					&nbsp;&bull;
					<a href="https://www.softpedia.com/user/privacy.shtml" rel="nofollow" title="Privacy Policy">Privacy Policy</a>
					&nbsp;&bull;
					<a href="https://www.softpedia.com/user/cookies.shtml" rel="nofollow" title="Cookie Policy">Cookie Policy</a>
					&nbsp;&bull;
					<a href="javascript:window.__cmp('displayConsentUi');" rel="nofollow" title="Cookie Settings">Cookie Settings</a>
					&nbsp;&bull;
					<a href="https://www.softpedia.com/user/contact.php" rel="nofollow" title="Contact">Contact</a>
				</div></div>
			</div>
		</div>
		
<div id="spsbtns"><div id="newsfbtn" class="rgbutton" onclick="spsite_newstip();"><div class="rotate90r">news tip <i class="fa fa-lightbulb-o rotate270r"></i></div></div><div id="feedbackb" class="rgbutton" onclick="spsite_feedback('https://news.softpedia.com/news/gnome-3-32-desktop-environment-to-feature-fractional-scaling-on-wayland-525224.shtml');"><div class="rotate90r">feedback <i class="fa fa-info-circle rotate270r"></i></div></div>
</div>
<div id="spovl1" class="ovlgrad1 novig"><div class="spovl1box"><div class="spovl1box2">&nbsp;</div></div></div><!-- overlay 1 -->
<div id="spovl2"><div class="spovl2box"><div class="spovl2box2">&nbsp;</div></div></div><!-- overlay 2 -->
<div id="spovl3"><div class="spovl3box">&nbsp;</div></div><!-- overlay 3 -->


<script>window.spcsrf="6NRrt1i8PzsIxcucgzO80zezgIpWUW7U";</script><script>
var sp_nsroot=".softpedia.com";
var sp_xaja_root="https://news.softpedia.com/";
var pe_section='news';
var sp_trkev=1;
var tm_act='news';
var tm_open=false;
var tm_evset=false;
var spjs_social={"pagetitle":"GNOME 3.32 Desktop Environment to Feature Fractional Scaling on Wayland","pageurl":"https:\/\/news.softpedia.com\/news\/gnome-3-32-desktop-environment-to-feature-fractional-scaling-on-wayland-525224.shtml","mediaurl":""};
var spsocial_pagetitle='GNOME 3.32 Desktop Environment to Feature Fractional Scaling on Wayland';
var spsocial_pageurl='https://news.softpedia.com/news/gnome-3-32-desktop-environment-to-feature-fractional-scaling-on-wayland-525224.shtml';
var spsocial_mediaurl="";
var spjs_cat_id=167;
var spjs_prog_version="";
var sp_catid=167;
var spjs_comm_total=0;
var spjs_prog_tsf=0;
var sd_crt=3;
var spjs_news_title="GNOME 3.32 Desktop Environment to Feature Fractional Scaling on Wayland";
var spjs_news_id=525224;
var spjs_auth_uid=0;
var spjs_auth={"user":"","name":"","mail":""};
window.aegal_xdsect='news';
</script>
<script src="/_min/jsstore.php?l=bmV3c3NkaG90LG5ld3NfZ2FsbGVyeSxuZXdzY29tbWVudHMsYm90dG9tYnViYmxlLHNlY3Rpb25uZXdz&amp;f=bGFuZy9FTi5qcyxqcXVlcnkuc3dpcGVib3guanM=&amp;jv=2138"></script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "Organization", "url": "https://www.softpedia.com/", "logo": "https://cdnssl.softpedia.com/_img/rba_sp_hd.png", "name": "Softpedia", "sameAs" : [ "https://www.facebook.com/softpediacom/", "https://twitter.com/Softpedia", "https://plus.google.com/+Softpedia/", "https://www.instagram.com/softpedia/", "https://flipboard.com/@softpedia/softpedia-news-ji14q1huy" ] }</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "Softpedia", "url": "https://www.softpedia.com/" }</script>


</body>
</html>