New Kernel Vulnerabilities Affect Four Ubuntu OSes

All Ubuntu users are urged to upgrade their systems immediately!
by Marius Nestor, December 1st, 2012
 

More Kernel Vulnerabilities Found in Ubuntu OSes

Ubuntu 10.04 LTS, Ubuntu 10.10 and Ubuntu 11.04 are affected!
by Marius Nestor, November 28th, 2011
New Kernel Vulnerabilities Affect Ubuntu 6.06, 8.04, 8.10 and 9.04 OSes

New Kernel Vulnerabilities Affect Ubuntu 6.06, 8.04, 8.10 and 9.04 OSes

by Marius Nestor, July 2nd, 2009
All Ubuntu users should update their systems as soon as possible