Canonical Closes libgadu Exploit in Ubuntu 12.04 LTS and Ubuntu 13.10

Canonical Closes libgadu Exploit in Ubuntu 12.04 LTS and Ubuntu 13.10

by Silviu Stahie, May 21st, 2014
Users have been advised to upgrade their system as soon as possible
 

Major Linux Kernel Update Issued for Ubuntu 13.10

Users have to upgrade their operating systems in order to fix the problem
by Silviu Stahie, February 19th, 2014
MAAS Vulnerabilities Fixed in Ubuntu 13.10, Ubuntu 12.10, and Ubuntu 12.04 LTS

MAAS Vulnerabilities Fixed in Ubuntu 13.10, Ubuntu 12.10, and Ubuntu 12.04 LTS

by Silviu Stahie, February 14th, 2014
Users have to upgrade their operating systems in order to fix the problem
 
Want more? Browse: