Canonical Closes OpenJDK 6 Exploits That Could Have Been Used in DDOS Attacks

Canonical Closes OpenJDK 6 Exploits That Could Have Been Used in DDOS Attacks

by Silviu Stahie, November 22nd, 2013
Ubuntu 12.04 LTS and Ubuntu 10.04 LTS were the affected systems
 

Canonical Closes Another Apache Exploit in Ubuntu 10.04 LTS

If you have this version of Ubuntu, just upgrade the system and you'll be fine
by Silviu Stahie, November 15th, 2013
 

New Kernel Vulnerabilities Affect Ubuntu 10.04 LTS

All Lucid Lynx users are urged to upgrade as soon as possible!
by Marius Nestor, November 9th, 2013
 

New Kernel Vulnerabilities Affect Ubuntu 10.04 LTS

All Ubuntu 10.04 users are urged to upgrade as soon as possible!
by Marius Nestor, October 1st, 2013
New Kernel Vulnerabilities Affect Ubuntu 10.04 LTS

New Kernel Vulnerabilities Affect Ubuntu 10.04 LTS

by Marius Nestor, July 30th, 2013
All Lucid Lynx users are urged to upgrade as soon as possible
 

Multiple Linux Kernel Vulnerabilities Closed in Ubuntu 10.04 LTS

Users of Ubuntu 10.04 LTS have been asked to update as soon as possible
by Silviu Stahie, April 19th, 2013
 
Want more? Browse: