SparkyLinux 3.2.1 Xfce Edition Uses Linux Kernel 3.12

This new edition of SparkyLinux is fully compatible with Debian 8 Jessie
by Marius Nestor, January 31st, 2014