<!DOCTYPE html>
<html lang="en-us">
<head>
<title>Ubuntu 17.04 Zesty Zapus to Drop Support for 32-bit PowerPC (PPC) Architectures</title>
<link rel="canonical" href="http://news.softpedia.com/news/ubuntu-17-04-zesty-zapus-to-drop-support-for-32-bit-powerpc-ppc-architectures-511239.shtml" />
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="robots" content="NOODP" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="author" content="Marius Nestor"><link rel="alternate" href="http://news.softpedia.com/newsRSS/Global-0.xml" type="application/rss+xml" title="Softpedia News" />
<link rel="alternate" href="http://news.softpedia.com/newsRSS/Linux-Distributions-168.xml" type="application/rss+xml" title="Softpedia News - Linux Distributions" />
<meta property="twitter:title" content="Ubuntu 17.04 Zesty Zapus to Drop Support for 32-bit PowerPC (PPC) Architectures">
<meta property="og:title" content="Ubuntu 17.04 Zesty Zapus to Drop Support for 32-bit PowerPC (PPC) Architectures">
<meta name="news_keywords" content="Ubuntu 17.04, PowerPC, PPC, 32-bit, Linux">
<meta name="keywords" content="Ubuntu 17.04, PowerPC, PPC, 32-bit, Linux">
<meta name="description" content="Support is provided for Ubuntu 16.04 LTS systems through">
<meta property="twitter:description" content="Support is provided for Ubuntu 16.04 LTS systems through">
<meta property="og:description" content="Support is provided for Ubuntu 16.04 LTS systems through">
<meta property="og:article:published_time" content="2016-12-22T23:40:00+0000">
<meta property="twitter:image" content="http://i1-news.softpedia-static.com/images/news2/ubuntu-17-04-zesty-zapus-to-drop-support-for-32-bit-powerpc-ppc-architectures-511239-2.jpg">
<meta property="og:image" content="http://i1-news.softpedia-static.com/images/news2/ubuntu-17-04-zesty-zapus-to-drop-support-for-32-bit-powerpc-ppc-architectures-511239-2.jpg">
<meta property="fb:app_id" content="505430742898262">
<meta property="og:type" content="article">
<meta property="og:article:publisher" content="https://www.facebook.com/pages/Softpedia/122839394413621">
<meta property="og:site_name" content="softpedia">
<meta property="twitter:url" content="http://news.softpedia.com/news/ubuntu-17-04-zesty-zapus-to-drop-support-for-32-bit-powerpc-ppc-architectures-511239.shtml">
<meta property="og:url" content="http://news.softpedia.com/news/ubuntu-17-04-zesty-zapus-to-drop-support-for-32-bit-powerpc-ppc-architectures-511239.shtml">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="@Softpedia">
<meta property="twitter:creator" content="@Softpedia">
<link rel="stylesheet" type="text/css" href="http://s1.softpedia-static.com/_min/?g=cssbase&amp;vv=946" />
<link rel="icon" type="image/x-icon" href="http://s1.softpedia-static.com/_img/favicon.ico"><link rel="shortcut icon" type="image/x-icon" href="http://s1.softpedia-static.com/_img/favicon.ico"><link rel="apple-touch-icon" href="http://s1.softpedia-static.com/_img/favicon_512.png?2015"><meta name="msapplication-TileImage" content="http://s1.softpedia-static.com/_img/favicon_512.png?2015" /><link rel="mask-icon" sizes="any" href="http://s1.softpedia-static.com/_img/spdfavicon.svg" color="#002873">
<link rel="publisher" href="https://plus.google.com/+softpedia">
<script>
window.google_analytics_uacct = "UA-61277-1";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date(); a=s.createElement(o),m=s.getElementsByTagName(o)[0]; a.async=1; a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-1', 'softpedia.com'); ga('require', 'displayfeatures');
ga('send', 'pageview');
var gats_scrolled=0; setTimeout(function(){if(!gats_scrolled){ gats_scrolled=1; ga('send','event','No-Bounce','Page-Read'); }}, 30000); setTimeout(function(){window.addEventListener ? window.addEventListener('scroll', ga_scroll, false) : window.attachEvent('onScroll', ga_scroll)}, 5000); function ga_scroll(){ if(!gats_scrolled) { gats_scrolled=1; ga('send','event','No-Bounce','Scrolled'); }}
</script>
<script>var hp_dwlcounter = 2734719071;</script>
<script src="http://s1.softpedia-static.com/_min/?g=jsbase&amp;jv=570"></script>


</head>

<body>
	<div class="wrapper posrel" id="wrapper">
		<div role="menubar" class="menubar">
			<div id="bg-menubar"></div>
			<div class="container_48">
				<div class="grid_48">
					<div id="topovl1">&nbsp;</div>
					<div id="bg-logo"></div>
					<span id="brand"><a href="http://www.softpedia.com/" class="dspblock" title="Softpedia"><span class="logov" data-src="http://s1.softpedia-static.com/_img/softpedia_logo.png">SOFTPEDIA&reg;</span></a></span>
					<div class="navtopm">
												<ul class="lev1 navsect">
							<li id="m_desktop">
								<div><strong>DESKTOP</strong> </div>
								<ul class="lev2" id="tm_desktop">
									<li class="fa fa-windows"><a href="http://win.softpedia.com/">Windows</a></li>
									<li class="fa fa-gamepad"><a href="http://games.softpedia.com/">Games</a></li>
									<li class="fa fa-graphics"><a href="http://drivers.softpedia.com/">Drivers</a></li>
									<li class="fa fa-apple"><a href="http://mac.softpedia.com/">Mac</a></li>
									<li class="fa fa-linux"><a href="http://linux.softpedia.com/">Linux</a></li>
								</ul>
							</li>
							<li id="m_mobile">
								<div><strong>MOBILE</strong> </div>
								<ul class="lev2" id="tm_mobile">
									<li class="fa fa-android"><a href="http://mobile.softpedia.com/apk">Android APK</a></li>
									<li class="fa fa-mobile"><a href="http://mobile.softpedia.com/">Phones</a></li>
									<li class="fa fa-tablet"><a href="http://mobile.softpedia.com/tablets">Tablets</a></li>
									<!--<li class="fa fa-apple"><a href="http://mobile.softpedia.com/ios">iOS</a></li>
									<li class="fa fa-windows"><a href="http://mobile.softpedia.com/windows-phone">Windows Phone</a></li>-->
								</ul>
							</li>
							<li id="m_web">
								<div><strong>WEB</strong> </div>
								<ul class="lev2" id="tm_web">
									<li class="fa fa-code"><a href="http://webscripts.softpedia.com/">Webscripts</a></li>
									<li class="fa fa-globe"><a href="http://www.softpedia.com/browsers">Web Browsers</a></li>
								</ul>
							</li>
							<li id="m_news" class="active activemg"><strong><a href="http://news.softpedia.com/">NEWS</a></strong></li>
						</ul>
																		<ul class="lev1 navico" id="navicos">
							<li class="fa fa-heart nosel" data-src="love"></li>
							<li class="fa fa-share-alt nosel" data-src="share"></li>
							<li class="fa fa-info nosel" data-src="info"></li>
							<li class="fa fa-user nosel" onclick="showloginovl();"></li>						</ul>
					</div>
				</div>
			</div>

					</div>
		<div role="main" class="main">
											<div class="statusbar posrel"><div class="container_48">
					<div class="grid_27 breadcrumb posrel">
		<i class="fa fa-bars jhref spmenu2" id="spmenu" title="News categories"></i>

				<div class="breadcrumb-cnt ellip">
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.softpedia.com/" title="Softpedia Homepage" itemprop="url"><span itemprop="title">Softpedia</span></a> &gt;</span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://news.softpedia.com/" title="News Homepage" itemprop="url"><span itemprop="title">News</span></a></span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="http://news.softpedia.com/cat/Linux/" title="Linux" itemprop="url"><span itemprop="title">Linux</span></a></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="http://news.softpedia.com/cat/Linux/Linux-Distributions/" title="Linux Distributions" itemprop="url"><span itemprop="title">Linux Distributions</span></a></span>		</div>
			</div>

		<div class="grid_21 breadcrumb flashsale ta_right" id="flashsale">
	<span>FLASH SALE:</span>
	<a href="https://secure.element5.com/esales/checkout.html?PRODUCT[300580252]=1&AFFILIATEID=70900&LANGUAGEID=1&BACKLINK=http://www.softpedia.com&COUPON1=YAPSP" rel="nofollow" target="_blank" title="SpyShelter Anti-Keylogger Premium">SpyShelter Anti-Keylogger Premium &nbsp;&nbsp;<span class="col-red-l"><i class="fa fa-warning"></i>&nbsp;&nbsp; 30% OFF!</span></a>	</div>
		<div class="clearfix"></div>
					</div></div>
							<div class="container_48 news-article" itemscope itemtype="http://schema.org/NewsArticle">
	<div class="pagetop grid_48 srcnobg">
		<h1 class="w620 hsz28" itemprop="name headline">Ubuntu 17.04 Zesty Zapus to Drop Support for 32-bit PowerPC (PPC) Architectures</h1>
			<div class="main-search main-search-sh" id="main-search">
	<form role="search" action="/dyn-search.php" method="GET" class="mgtop_20"><div onclick="$('#hp_search').focus()" class="fa fa-search"></div>
	<input id="hp_search" type="text" value="Start searching now..." onkeydown="if(this.value=='Start searching now...') this.value='';" onclick="if(this.value=='Start searching now...') this.value='';" onblur="if(this.value=='') this.value='Start searching now...';" onfocus="if(this.value=='Start searching now...') this.value='';" name="search_term">
	<button type="submit">GO</button>
		</form></div>
		</div>

	<h2 class="grid_48 subtitle w620" title="Support is provided for Ubuntu 16.04 LTS systems through" itemprop="alternativeHeadline">Support is provided for Ubuntu 16.04 LTS systems through</h2>

	<div class="grid_48 ad ad-970x90 mgtop_30" id="_wlts_lead" data-cty="US"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="5364573031"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
	<div class="grid_48">
		<div class="w620 fl" id="leftcol">
			<div class="authorship mgtop_20 mgbot_10">
				Dec 22, 2016 23:40 GMT &nbsp;<b>&middot;</b>&nbsp;
								By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://news.softpedia.com/editors/browse/marius-nestor" title="Editor profile and more articles by Marius Nestor" itemprop="url"><span itemprop="name">Marius Nestor</span></a></span>
				<a href="https://twitter.com/intent/follow?screen_name=mariusnestor" title="Follow Marius Nestor on Twitter" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a>												&nbsp;<b>&middot;</b>&nbsp;
					<div class="hdsocial_mini" >
		Share:&nbsp;
		<a href="#" target="_blank" rel="nofollow" title="Share this page on reddit!" class="col-reddit" onclick="window.location='//www.reddit.com/submit?url=' + encodeURIComponent(window.location);return false"><i class="fa fa-reddit"></i></a>
		<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Ubuntu+17.04+Zesty+Zapus+to+Drop+Support+for+32-bit+PowerPC+%28PPC%29+Architectures&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fubuntu-17-04-zesty-zapus-to-drop-support-for-32-bit-powerpc-ppc-architectures-511239.shtml&t=1482491295&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=news.softpedia.com" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Flip this article into your magazine" class="col-flipboard"><i class="fa fa-flipboard"></i></a>
		<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fubuntu-17-04-zesty-zapus-to-drop-support-for-32-bit-powerpc-ppc-architectures-511239.shtml','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook" class="col-fb"><i class="fa fa-facebook"></i></a>
		<a href="http://twitter.com/intent/tweet?related=softpedia&via=mariusnestor&text=Ubuntu+17.04+Zesty+Zapus+to+Drop+Support+for+32-bit+PowerPC+%28PPC%29+Architectures&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fubuntu-17-04-zesty-zapus-to-drop-support-for-32-bit-powerpc-ppc-architectures-511239.shtml" target="_blank" rel="nofollow" title="Share this page on Twitter" class="col-twitter" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-twitter"></i></a>
		<a href="https://plus.google.com/share?url=http://news.softpedia.com/news/ubuntu-17-04-zesty-zapus-to-drop-support-for-32-bit-powerpc-ppc-architectures-511239.shtml" rel="nofollow" target="_blank" title="Share this page on Google Plus" class="col-gplus" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-google-plus"></i></a>
	</div>
			</div>

			<div class="body" id="newsbody">
				<div itemprop="articleBody">
				<p class="intro"><strong itemprop="description">Today, December 22, 2016, Canonical&#39;s Steve Langasek informed the community of the popular Ubuntu Linux operating system that support for 32-bit PPC (PowerPC) installation images will be dropped from Ubuntu 17.04 onwards.</strong></p>
<p class="mgbot_20">The deprecation of 32-bit and PPC ISOs from Ubuntu was <a rel="nofollow" target="_blank" href="http://summit.ubuntu.com/uos-1611/meeting/22714/architecture-discussions/">discussed</a> last month by several Ubuntu developers during the Ubuntu Online Summit event, including Ubuntu MATE&#39;s Martin Wimpress, which is now a Canonical employee as part of the Ubuntu Desktop Team, so it shouldn&#39;t come as a surprise to anyone out there closely watching the Ubuntu scene.</p>
<p class="mgbot_20">&quot;We thank the Linux PowerPC community for their support of Ubuntu over the years. However, efforts since UOS to identify participants for such community support going forward have led to the inevitable conclusion that the powerpc port in Ubuntu has reached the end of its useful lifespan,&quot; said Steve Langasek&nbsp; on behalf of Canonical&#39;s Technical Board.</p>
<q class="subhead">PowerPC architecture still supported in current releases of Ubuntu Linux</q>
<p class="mgbot_20">The <a rel="nofollow" target="_blank" href="https://lists.ubuntu.com/archives/ubuntu-devel-announce/2016-December/001199.html">decision</a> to deprecate the PowerPC 32-bit ISO images for future releases of Ubuntu Linux was taken because of two reasons. One is that the Debian Project also <a href="http://news.softpedia.com/news/debian-gnu-linux-9-stretch-to-drop-support-for-the-powerpc-ppc-architecture-509849.shtml"><strong>announced</strong></a> earlier this year that is dropping support for the PPC architecture starting with the upcoming Debian GNU/Linux 9 &quot;Stretch&quot; operating system.</p>
<p class="mgbot_20">The second reason is the lack of interest from users for the PPC images of Ubuntu. The exact statistics have been explained in detail during the UOS conference, but it looks the recorded video is no longer available online as the owner deleted the account. Also, upstream support for the 32-bit, Big Endian PowerPC architecture is no longer there.</p>
<p class="mgbot_20">As such, it appears that PPC64le (PowerPC 64-bit Little Endian) hardware architectures will still be supported, and Canonical promises to continue support 32-bit PCC architectures in current releases of Ubuntu Linux, including Ubuntu 16.04 LTS (Xenial Xerus), until April 2021.</p>
				</div>

				
				
				
							</div>

			
			<div class="clearfix"></div>
						<div id="clrfx" class="meta3">
				<span class="fl w620" >#<a href="http://news.softpedia.com/newsTag/Ubuntu%2017.04" title="More stories about &quot;Ubuntu 17.04&quot;" rel="nofollow">Ubuntu 17.04</a>#<a href="http://news.softpedia.com/newsTag/PowerPC" title="More stories about &quot;PowerPC&quot;" rel="nofollow">PowerPC</a>#<a href="http://news.softpedia.com/newsTag/PPC" title="More stories about &quot;PPC&quot;" rel="nofollow">PPC</a>#<a href="http://news.softpedia.com/newsTag/32-bit" title="More stories about &quot;32-bit&quot;" rel="nofollow">32-bit</a>#<a href="http://news.softpedia.com/newsTag/Linux" title="More stories about &quot;Linux&quot;" rel="nofollow">Linux</a></span>
				<div class="clearfix"></div>
			</div>
			
			<div class="meta2 sepbrd4 sepbrd nopadtop dlcls0">	<div class="hdsocial2 fl" >
				<a href="javascript:;" id="subscribe_button" rel="nofollow" title="Add our &quot;Linux Distributions&quot; category to your favorite feed reader" class="subscribe"><i class="fa fa-rss"></i> subscribe</a>
		<div id="subscribe_menu">
			<span><a href="http://cloud.feedly.com/#subscription%2Ffeed%2Fhttp%3A%2F%2Fnews.softpedia.com%2FnewsRSS%2FLinux-Distributions-168.xml" target="_blank" title="Add to Feedly"><i class="fa fa-feedly"></i>feedly</a></span>
			<span><a href="http://theoldreader.com/feeds/subscribe?url=http%3A%2F%2Fnews.softpedia.com%2FnewsRSS%2FLinux-Distributions-168.xml" target="_blank" title="Add to The Old Reader"><i class="fa fa-oldreader"></i>old reader</a></span>
			<span><a href="http://www.newsblur.com/?url=http%3A%2F%2Fnews.softpedia.com%2FnewsRSS%2FLinux-Distributions-168.xml" target="_blank" title="Add to NewsBlur"><i class="fa fa-newsblur"></i>newsblur</a></span>
			<span><a href="http://digg.com/reader/feed/http%3A%2F%2Fnews.softpedia.com%2FnewsRSS%2FLinux-Distributions-168.xml" target="_blank" title="Add to Digg Reader"><i class="fa fa-digg"></i>digg reader</a></span>
			<span><a href="http://news.softpedia.com/newsRSS/Linux-Distributions-168.xml" target="_blank" title="Direct link to the XML RSS feed"><i class="fa fa-rss"></i>rss feed</a></span>
		</div>
				<a href="#" target="_blank" rel="nofollow" title="Share this page on reddit!" class="reddit" onclick="window.location='//www.reddit.com/submit?url=' + encodeURIComponent(window.location);return false"><i class="fa fa-reddit"></i> reddit it!</a>
		<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Ubuntu+17.04+Zesty+Zapus+to+Drop+Support+for+32-bit+PowerPC+%28PPC%29+Architectures&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fubuntu-17-04-zesty-zapus-to-drop-support-for-32-bit-powerpc-ppc-architectures-511239.shtml&t=1482491295&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=news.softpedia.com" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Flip this article into your magazine" class="flipboard"><i class="fa fa-flipboard"></i> flip it</a>
		<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fubuntu-17-04-zesty-zapus-to-drop-support-for-32-bit-powerpc-ppc-architectures-511239.shtml','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook" class="fb"><i class="fa fa-facebook"></i> share it</a>
		<a href="http://twitter.com/intent/tweet?related=softpedia&via=mariusnestor&text=Ubuntu+17.04+Zesty+Zapus+to+Drop+Support+for+32-bit+PowerPC+%28PPC%29+Architectures&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fubuntu-17-04-zesty-zapus-to-drop-support-for-32-bit-powerpc-ppc-architectures-511239.shtml" target="_blank" rel="nofollow" title="Share this page on Twitter" class="twitter" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-twitter"></i> tweet it</a>
		<!--<a href="https://plus.google.com/share?url=http://news.softpedia.com/news/ubuntu-17-04-zesty-zapus-to-drop-support-for-32-bit-powerpc-ppc-architectures-511239.shtml" rel="nofollow" target="_blank" title="Share this page on Google Plus" class="gplus" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-google-plus"></i> share</a>-->
	</div>
</div>

			
			<h2 class="mgtop_30 grid_31 fsz26" id="hotlatest">
				<b id="hltrig0" class="hltrig curpo" onclick="$('.hltrig').addClass('faded');$('#hltrig0').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest0').removeClass('hidden');">Related</b>
				&nbsp;&middot;&nbsp;
				<b id="hltrig1" class="hltrig curpo faded" onclick="$('.hltrig').addClass('faded');$('#hltrig1').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest1').removeClass('hidden');">Hot right now</b>
				&nbsp;&middot;&nbsp;
				<b id="hltrig2" class="hltrig curpo faded" onclick="$('.hltrig').addClass('faded');$('#hltrig2').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest2').removeClass('hidden');">Latest news</b>
			</h2>
			<div id="hotlatest0" class="hotlatest grid_31">	<div class="hl_item">
		<a  href="http://linux.softpedia.com/blog/gnu-compiler-collection-6-3-fixes-79-bugs-as-gcc-7-is-nearing-end-of-development-511238.shtml" title="GNU Compiler Collection 6.3 Fixes 79 Bugs as GCC 7 Is Nearing End of Development" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/gnu-compiler-collection-6-3-fixes-79-bugs-as-gcc-7-is-nearing-end-of-development.jpg" width="146" height="77" alt="GNU Compiler Collection 6.3 Fixes 79 Bugs as GCC 7 Is Nearing End of Development" title="GNU Compiler Collection 6.3 Fixes 79 Bugs as GCC 7 Is Nearing End of Development" /></span></span>
			<span class="title">GNU Compiler Collection 6.3 Fixes 79 Bugs as GCC 7 Is Nearing End of Development</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/centos-based-nethserver-7-gnu-linux-distribution-gets-one-last-release-candidate-511237.shtml" title="CentOS-Based NethServer 7 GNU/Linux Distribution Gets One Last Release Candidate" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/centos-based-nethserver-7-gnu-linux-distribution-gets-one-last-release-candidate.jpg" width="146" height="77" alt="CentOS-Based NethServer 7 GNU/Linux Distribution Gets One Last Release Candidate" title="CentOS-Based NethServer 7 GNU/Linux Distribution Gets One Last Release Candidate" /></span></span>
			<span class="title">CentOS-Based NethServer 7 GNU/Linux Distribution Gets One Last Release Candidate</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/canonical-announces-own-distribution-of-kubernetes-1-5-1-for-ubuntu-16-04-linux-511236.shtml" title="Canonical Announces Own Distribution of Kubernetes 1.5.1 for Ubuntu 16.04 Linux" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/canonical-announces-own-distribution-of-kubernetes-1-5-1-for-ubuntu-16-04-linux.jpg" width="146" height="77" alt="Canonical Announces Own Distribution of Kubernetes 1.5.1 for Ubuntu 16.04 Linux" title="Canonical Announces Own Distribution of Kubernetes 1.5.1 for Ubuntu 16.04 Linux" /></span></span>
			<span class="title">Canonical Announces Own Distribution of Kubernetes 1.5.1 for Ubuntu 16.04 Linux</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/alpine-linux-3-5-hits-the-streets-with-zfs-support-as-root-switches-to-libressl-511235.shtml" title="Alpine Linux 3.5 Hits the Streets with ZFS Support for Root, Moves to LibreSSL" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/alpine-linux-3-5-hits-the-streets-with-zfs-support-as-root-switches-to-libressl.jpg" width="146" height="77" alt="Alpine Linux 3.5 Hits the Streets with ZFS Support for Root, Moves to LibreSSL" title="Alpine Linux 3.5 Hits the Streets with ZFS Support for Root, Moves to LibreSSL" /></span></span>
			<span class="title">Alpine Linux 3.5 Hits the Streets with ZFS Support for Root, Moves to LibreSSL</span>
		</a>
	</div>
	</div>
			<div id="hotlatest1" class="hotlatest hidden grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/renders-of-blackberry-mercury-dtek70-show-stunning-design-511250.shtml" title="Renders of BlackBerry Mercury (DTEK70) Show Stunning Design" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/renders-of-blackberry-mercury-dtek70-show-stunning-design.jpg" width="146" height="77" alt="Renders of BlackBerry Mercury (DTEK70) Show Stunning Design" title="Renders of BlackBerry Mercury (DTEK70) Show Stunning Design" /></span></span>
			<span class="title">Renders of BlackBerry Mercury (DTEK70) Show Stunning Design</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/russia-turkey-trying-to-hack-into-iphone-used-by-ambassador-s-killer-511246.shtml" title="Russia, Turkey Trying to Hack into iPhone Used by Ambassador’s Killer" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/russia-turkey-trying-to-hack-into-iphone-used-by-ambassador-s-killer.jpg" width="146" height="77" alt="Russia, Turkey Trying to Hack into iPhone Used by Ambassador’s Killer" title="Russia, Turkey Trying to Hack into iPhone Used by Ambassador’s Killer" /></span></span>
			<span class="title">Russia, Turkey Trying to Hack into iPhone Used by Ambassador’s Killer</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/microsoft-admits-it-went-too-far-with-aggressive-windows-10-updates-511245.shtml" title="Microsoft Admits It “Went Too Far” with Aggressive Windows 10 Updates" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/microsoft-admits-it-went-too-far-with-aggressive-windows-10-updates.jpg" width="146" height="77" alt="Microsoft Admits It “Went Too Far” with Aggressive Windows 10 Updates" title="Microsoft Admits It “Went Too Far” with Aggressive Windows 10 Updates" /></span></span>
			<span class="title">Microsoft Admits It “Went Too Far” with Aggressive Windows 10 Updates</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/microsoft-launches-tool-to-help-fix-windows-update-issues-511244.shtml" title="Microsoft Launches Tool to Help Fix Windows Update Issues" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/microsoft-launches-tool-to-help-fix-windows-update-issues.jpg" width="146" height="77" alt="Microsoft Launches Tool to Help Fix Windows Update Issues" title="Microsoft Launches Tool to Help Fix Windows Update Issues" /></span></span>
			<span class="title">Microsoft Launches Tool to Help Fix Windows Update Issues</span>
		</a>
	</div>
	</div>
			<div id="hotlatest2" class="hotlatest hidden grid_31">	<div class="hl_item">
		<a  href="http://drivers.softpedia.com/blog/firmware-3-0-0-4-380-4180-available-for-asus-rt-ac66-routers-download-now-511260.shtml" title="Firmware 3.0.0.4.380.4180 Available for ASUS RT-AC66 Routers - Download Now" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/firmware-3-0-0-4-380-4180-available-for-asus-rt-ac66-routers-download-now.jpg" width="146" height="77" alt="Firmware 3.0.0.4.380.4180 Available for ASUS RT-AC66 Routers - Download Now" title="Firmware 3.0.0.4.380.4180 Available for ASUS RT-AC66 Routers - Download Now" /></span></span>
			<span class="title">Firmware 3.0.0.4.380.4180 Available for ASUS RT-AC66 Routers - Download Now</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/opera-max-adds-new-vip-mode-for-50-million-android-users-511259.shtml" title="Opera Max Adds New VIP Mode for 50 Million Android Users" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/opera-max-adds-new-vip-mode-for-50-million-android-users.jpg" width="146" height="77" alt="Opera Max Adds New VIP Mode for 50 Million Android Users" title="Opera Max Adds New VIP Mode for 50 Million Android Users" /></span></span>
			<span class="title">Opera Max Adds New VIP Mode for 50 Million Android Users</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/barnes-noble-s-nook-infected-with-malware-sending-user-data-to-china-511258.shtml" title="Barnes & Noble’s NOOK Infected with Malware Sending User Data to China" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/barnes-noble-s-nook-infected-with-malware-sending-user-data-to-china.jpg" width="146" height="77" alt="Barnes & Noble’s NOOK Infected with Malware Sending User Data to China" title="Barnes & Noble’s NOOK Infected with Malware Sending User Data to China" /></span></span>
			<span class="title">Barnes & Noble’s NOOK Infected with Malware Sending User Data to China</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/faulty-metrics-in-twitter-android-app-result-in-refunds-for-advertisers-511257.shtml" title="Faulty Metrics in Twitter Android App Result in Refunds for Advertisers" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/faulty-metrics-in-twitter-android-app-result-in-refunds-for-advertisers.jpg" width="146" height="77" alt="Faulty Metrics in Twitter Android App Result in Refunds for Advertisers" title="Faulty Metrics in Twitter Android App Result in Refunds for Advertisers" /></span></span>
			<span class="title">Faulty Metrics in Twitter Android App Result in Refunds for Advertisers</span>
		</a>
	</div>
	</div>

			<div class="grid_31 ta_center"><div class="ad adc push_7 ad-336 mgtop_40"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="2457547993"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div>
			
			
					</div>

		<div class="art-right fr">
			<div class="posrel main-image mgtop_25 mgbot_30 fl hidden" id="art-img-small">
				<a id="main_image_small" class="hp_news_gr_2 posrel opener" href="http://i1-news.softpedia-static.com/images/news2/ubuntu-17-04-zesty-zapus-to-drop-support-for-32-bit-powerpc-ppc-architectures-511239-2.jpg" title="Open photo gallery" target="_blank" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
					<img src="http://i1-news.softpedia-static.com/images/fitted/340x180/ubuntu-17-04-zesty-zapus-to-drop-support-for-32-bit-powerpc-ppc-architectures.jpg" width="300" height="159" alt="Ubuntu 17.04" title="Ubuntu 17.04" data-description="Marius Nestor" itemprop="thumbnailUrl" />
					<meta itemprop="url" content="http://i1-news.softpedia-static.com/images/news2/ubuntu-17-04-zesty-zapus-to-drop-support-for-32-bit-powerpc-ppc-architectures-511239-2.jpg">
					<meta itemprop="width" content="1176"><meta itemprop="height" content="618">				</a>
								<div class="art-img-desc ellip nosel opener" title="Ubuntu 17.04"><i class="fa fa-search-plus mgleft_10"></i>&nbsp;&nbsp; Ubuntu 17.04</div>
			</div>

			<!--<div class="fl posrel" id="leankare"></div>--><div class="ad ad-300x600 fl ta_left" id="_wlts" data-cty="US"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="2140825273"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
						<!--<div class="storystream fl mgtop_20" id="pfscroll">
				<div class="ss-head mgbot_20 nosel"><div>more on this topic</div></div>
				<div class="pfscroll" id="pfscroll_init">
				<div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-news.softpedia-static.com/images/news2/ubuntu-17-04-zesty-zapus-linux-os-to-use-swapfiles-instead-of-swap-partitions-1.jpg" title="Ubuntu 17.04 (Zesty Zapus) Linux OS to Use Swapfiles Instead of Swap Partitions" alt="Ubuntu 17.04 (Zesty Zapus) Linux OS to Use Swapfiles Instead of Swap Partitions" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL25ld3Muc29mdHBlZGlhLmNvbS9uZXdzL3VidW50dS0xNy0wNC16ZXN0eS16YXB1cy1saW51eC1vcy10by11c2Utc3dhcGZpbGVzLWluc3RlYWQtb2Ytc3dhcC1wYXJ0aXRpb25zLTUxMTE1Ny5zaHRtbA==')"  /></div><a  href="http://news.softpedia.com/news/ubuntu-17-04-zesty-zapus-linux-os-to-use-swapfiles-instead-of-swap-partitions-511157.shtml" title="Ubuntu 17.04 (Zesty Zapus) Linux OS to Use Swapfiles Instead of Swap Partitions" ><b>Ubuntu 17.04 (Zesty Zapus) Linux OS to Use Swapfiles Instead of Swap Partitions</b></a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-news.softpedia-static.com/images/news2/gnu-compiler-collection-6-3-fixes-79-bugs-as-gcc-7-is-nearing-end-of-development-1.jpg" title="GNU Compiler Collection 6.3 Fixes 79 Bugs as GCC 7 Is Nearing End of Development" alt="GNU Compiler Collection 6.3 Fixes 79 Bugs as GCC 7 Is Nearing End of Development" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vYmxvZy9nbnUtY29tcGlsZXItY29sbGVjdGlvbi02LTMtZml4ZXMtNzktYnVncy1hcy1nY2MtNy1pcy1uZWFyaW5nLWVuZC1vZi1kZXZlbG9wbWVudC01MTEyMzguc2h0bWw=')"  /></div><a  href="http://linux.softpedia.com/blog/gnu-compiler-collection-6-3-fixes-79-bugs-as-gcc-7-is-nearing-end-of-development-511238.shtml" title="GNU Compiler Collection 6.3 Fixes 79 Bugs as GCC 7 Is Nearing End of Development" ><b>GNU Compiler Collection 6.3 Fixes 79 Bugs as GCC 7 Is Nearing End of Development</b></a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-news.softpedia-static.com/images/news2/ubuntu-17-04-slated-for-released-on-april-13-2017-final-beta-lands-march-23-1.jpg" title="Ubuntu 17.04 Slated for Release on April 13, 2017, Final Beta Lands March 23" alt="Ubuntu 17.04 Slated for Release on April 13, 2017, Final Beta Lands March 23" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL25ld3Muc29mdHBlZGlhLmNvbS9uZXdzL3VidW50dS0xNy0wNC1zbGF0ZWQtZm9yLXJlbGVhc2VkLW9uLWFwcmlsLTEzLTIwMTctZmluYWwtYmV0YS1sYW5kcy1tYXJjaC0yMy01MTA1NzEuc2h0bWw=')"  /></div><a  href="http://news.softpedia.com/news/ubuntu-17-04-slated-for-released-on-april-13-2017-final-beta-lands-march-23-510571.shtml" title="Ubuntu 17.04 Slated for Release on April 13, 2017, Final Beta Lands March 23" ><b>Ubuntu 17.04 Slated for Release on April 13, 2017, Final Beta Lands March 23</b></a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-news.softpedia-static.com/images/news2/centos-based-nethserver-7-gnu-linux-distribution-gets-one-last-release-candidate-1.jpg" title="CentOS-Based NethServer 7 GNU/Linux Distribution Gets One Last Release Candidate" alt="CentOS-Based NethServer 7 GNU/Linux Distribution Gets One Last Release Candidate" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL25ld3Muc29mdHBlZGlhLmNvbS9uZXdzL2NlbnRvcy1iYXNlZC1uZXRoc2VydmVyLTctZ251LWxpbnV4LWRpc3RyaWJ1dGlvbi1nZXRzLW9uZS1sYXN0LXJlbGVhc2UtY2FuZGlkYXRlLTUxMTIzNy5zaHRtbA==')"  /></div><a  href="http://news.softpedia.com/news/centos-based-nethserver-7-gnu-linux-distribution-gets-one-last-release-candidate-511237.shtml" title="CentOS-Based NethServer 7 GNU/Linux Distribution Gets One Last Release Candidate" ><b>CentOS-Based NethServer 7 GNU/Linux Distribution Gets One Last Release Candidate</b></a></div>				</div>
				<div class="pfscroll" id="pfscroll_load"></div>
				<div id="pfscroll_exp" class="ss-expander sse-more curpo" onclick="news_exload2('pfscroll', 511239,'')">more<i class="fa fa-plus"></i></div>
			</div>-->

						<div class="storystream fl mgtop_20">
				<div class="ss-head mgbot_20 nosel"><div>Other Linux Distros</div></div>
				<div class="pfscroll" id="pfscroll2_init"><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/IPFire.gif" title="IPFire" alt="IPFire" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9OZXR3b3JraW5nL0lQRmlyZS0zMTQxNS5zaHRtbA==')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Networking/IPFire-31415.shtml" title="IPFire" target="_blank"><b>IPFire:</b> A Linux-based operating system designed from the ground up to act as a dedicated firewall</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/ExTiX.gif" title="ExTiX" alt="ExTiX" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9MaW51eC1EaXN0cmlidXRpb25zL0V4VGlYLTUwMTAuc2h0bWw=')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/ExTiX-5010.shtml" title="ExTiX" target="_blank"><b>ExTiX:</b> The Ultimate Linux operating system, based on Ubuntu and Debian, build around LXQt</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/GeckoLinux.jpg" title="GeckoLinux" alt="GeckoLinux" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L0xpbnV4LURpc3RyaWJ1dGlvbnMvR2Vja29MaW51eC0xMDM3ODMuc2h0bWw=')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Linux-Distributions/GeckoLinux-103783.shtml" title="GeckoLinux" target="_blank"><b>GeckoLinux:</b> An open source GNU/Linux distribution based on openSUSE Tumbleweed and openSUSE Leap</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/BlackArch-Linux.gif" title="BlackArch Linux" alt="BlackArch Linux" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9MaW51eC1EaXN0cmlidXRpb25zL0JsYWNrQXJjaC1MaW51eC0xMDI0Mjcuc2h0bWw=')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/BlackArch-Linux-102427.shtml" title="BlackArch Linux" target="_blank"><b>BlackArch Linux:</b> Transform your normal Arch Linux operating system into a penetration testing distribution</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/4MRecover.gif" title="4MRecover" alt="4MRecover" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L0xpbnV4LURpc3RyaWJ1dGlvbnMvNE1SZWNvdmVyLTEwMzY5OS5zaHRtbA==')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Linux-Distributions/4MRecover-103699.shtml" title="4MRecover" target="_blank"><b>4MRecover:</b> A simple, small and fast distribution of GNU/Linux, based on 4MLinux and PhotoRec</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/NethServer.jpg" title="NethServer" alt="NethServer" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L0xpbnV4LURpc3RyaWJ1dGlvbnMvTmV0aFNlcnZlci0xMDM0NTcuc2h0bWw=')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Linux-Distributions/NethServer-103457.shtml" title="NethServer" target="_blank"><b>NethServer:</b> A beautifully engineered server oriented operating system based on the CentOS Linux technologies</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Pisi-Linux.gif" title="Pisi Linux KDE" alt="Pisi Linux KDE" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9MaW51eC1EaXN0cmlidXRpb25zL1Bpc2ktTGludXgtMTAyNDAxLnNodG1s')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/Pisi-Linux-102401.shtml" title="Pisi Linux KDE" target="_blank"><b>Pisi Linux KDE:</b> A Linux distribution that uses the K Desktop Environment (KDE) as the main interface</a></div></div>
				<!--<div class="pfscroll" id="pfscroll2_load"></div>
				<div id="pfscroll2_exp" class="ss-expander sse-more curpo" onclick="news_exload2('pfscroll2', 511239,'')">more<i class="fa fa-plus"></i></div>-->
			</div>
								</div>
	</div>
	<div class="clearfix"></div>

		<h2 class="mgtop_40 grid_48 nosel fsz26" id="comments">Reader comments </h2>
	<div id="disqus_thread" class="mgtop_20"></div>
	<script>
	var disqus_config = function () { this.page.url = 'http://news.softpedia.com/news/ubuntu-17-04-zesty-zapus-to-drop-support-for-32-bit-powerpc-ppc-architectures-511239.shtml'; this.page.identifier = 'dsq_ae_news_511239'; };
	/*(function(){var d = document, s = d.createElement('script'); s.async=true; s.src = '//softpedianews.disqus.com/embed.js'; s.setAttribute('data-timestamp', +new Date()); (d.head || d.body).appendChild(s);})();*/
	</script>
	<div class="clearfix"></div>

<meta itemprop="interactionCount" content="UserComments:0"/>
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://news.softpedia.com/news/ubuntu-17-04-zesty-zapus-to-drop-support-for-32-bit-powerpc-ppc-architectures-511239.shtml"/>
<meta itemprop="discussionUrl" content="http://news.softpedia.com/news/ubuntu-17-04-zesty-zapus-to-drop-support-for-32-bit-powerpc-ppc-architectures-511239.shtml#comments"/>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="http://s1.softpedia-static.com/_img/softpedia_logo_rss.png">
		<meta itemprop="width" content="250">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Softpedia">
</div>
<meta itemprop="datePublished" content="2016-12-22T23:40:00+0000"/><meta itemprop="dateModified" content="2016-12-22T23:40:00+0000"/></div>


<div id="bottombubble">
	<a class="bb_news" rel="nofollow" title="Linux Mint 18.1 &quot;Serena&quot; Officially Released with Cinnamon 3.2 and MATE 1.16" href="http://news.softpedia.com/news/linux-mint-18-1-serena-officially-released-with-cinnamon-3-2-and-mate-1-16-511051.shtml">Linux Mint 18.1 &quot;Serena&quot; Officially Released with Cinnamon 3.2 and MATE 1.16</a>
	<p>more on: <a href="http://news.softpedia.com/newsTag/Linux%20Mint%2018.1" title="Linux Mint 18.1"><b>Linux Mint 18.1</b></a></p>
	<i class="fa fa-bolt"></i><i class="fa fa-times" onclick="bottombubble_kill()"></i>
</div>

</div>

<script id="dsq-count-scr" src="//softpedianews.disqus.com/count.js" async></script>		</div>
		
		<div class="clearfix"></div>
		<div class="footer">
			<div class="mgtop_40">
				<div class="social">
					<div class="container_48 posrel">
						<div class="grid_11 mgtop_20">
							<span class="nosel logof">i <i class="fa fa-heart col-red-l"></i> softpedia&reg;</span>
						</div>
						<div class="grid_22 mgtop_20">
														<div class="s_fb"><div class="s_btn cursor-pointer" onclick="window.open('https://www.facebook.com/pages/Softpedia/122839394413621');">&nbsp;<div class="fa fa-facebook">&nbsp;&nbsp;</div><span>Like</span></div><div class="s_lbl">202K</div></div>
							<div class="s_gplus"><div class="s_btn cursor-pointer col-white" rel="publisher" zhref="https://plus.google.com/101656043016584839551/" target="_blank">&nbsp;<span class="fa fa-google-plus">&nbsp;&nbsp;</span><span>+1</span></div><div class="s_lbl">56K</div></div>
							<div class="s_twitter"><div class="s_btn cursor-pointer" onclick="window.open('https://twitter.com/Softpedia');">&nbsp;<div class="fa fa-twitter">&nbsp;&nbsp;</div><span>Follow</span></div><div class="s_lbl">13K</div></div>
													</div>
						<div class="grid_15"><div class="home-search fr ta_right"><form role="search" action="/dyn-search.php" method="GET"><div class="fa fa-search"></div><input type="text" value="Search here..." onkeydown="if(this.value=='Search here...') this.value='';" onclick="if(this.value=='Search here...') this.value='';" onblur="if(this.value=='') this.value='Search here...';" name="search_term" /></form></div></div>
					</div>
				</div>
				<div class="copyright_cnt"><div class="copyright f_content">
					&copy; 2001-2016 <span itemprop="name">Softpedia</span>. All rights reserved. Softpedia&reg; and the Softpedia&reg; logo are registered trademarks of SoftNews NET SRL. <a href="http://www.softpedia.com/user/privacy.shtml" rel="nofollow" title="Privacy Policy">Privacy Policy</a>
				</div></div>
			</div>
		</div>
		
<div id="spsbtns"><div id="newsfbtn" class="rgbutton" onclick="spsite_newstip();"><div class="rotate90r">news tip <i class="fa fa-lightbulb-o rotate270r"></i></div></div><div id="feedbackb" class="rgbutton" onclick="spsite_feedback('http://news.softpedia.com/news/ubuntu-17-04-zesty-zapus-to-drop-support-for-32-bit-powerpc-ppc-architectures-511239.shtml');"><div class="rotate90r">feedback <i class="fa fa-info-circle rotate270r"></i></div></div>
</div>
<div id="spovl1" class="ovlgrad1 novig"><div class="spovl1box"><div class="spovl1box2">&nbsp;</div></div></div><!-- overlay 1 -->
<div id="spovl2"><div class="spovl2box"><div class="spovl2box2">&nbsp;</div></div></div><!-- overlay 2 -->
<div id="spovl3"><div class="spovl3box">&nbsp;</div></div><!-- overlay 3 -->


<script>
var sp_nsroot=".softpedia.com";
var sp_xaja_root="http://news.softpedia.com/";
var pe_section='news';
var sp_trkev=0;
var tm_act='news';
var tm_open=false;
var tm_evset=false;
var spjs_social={"pagetitle":"Ubuntu 17.04 Zesty Zapus to Drop Support for 32-bit PowerPC (PPC) Architectures","pageurl":"http:\/\/news.softpedia.com\/news\/ubuntu-17-04-zesty-zapus-to-drop-support-for-32-bit-powerpc-ppc-architectures-511239.shtml","mediaurl":""};
var spsocial_pagetitle='Ubuntu 17.04 Zesty Zapus to Drop Support for 32-bit PowerPC (PPC) Architectures';
var spsocial_pageurl='http://news.softpedia.com/news/ubuntu-17-04-zesty-zapus-to-drop-support-for-32-bit-powerpc-ppc-architectures-511239.shtml';
var spsocial_mediaurl="";
var spjs_cat_id=168;
var spjs_prog_version="";
var sp_catid=168;
var spjs_comm_total=0;
var spjs_prog_tsf=0;
var sd_crt=3;
var spjs_news_title="Ubuntu 17.04 Zesty Zapus to Drop Support for 32-bit PowerPC (PPC) Architectures";
var spjs_news_id=511239;
var spjs_auth_uid=0;
var spjs_auth={"user":"","name":"","mail":""};
window.aegal_xdsect='news';
</script>
<script src="http://s1.softpedia-static.com/_min/jsstore.php?l=bmV3c3NkaG90LHNpbmdsZV9saWdodGJveCxuZXdzY29tbWVudHMsYm90dG9tYnViYmxlLGRpc3F1c19sYXp5X25ld3Msc2VjdGlvbm5ld3M=&amp;f=anF1ZXJ5LnN3aXBlYm94Lmpz&amp;jv=1472"></script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "Organization", "url": "http://www.softpedia.com/", "logo": "http://s1.softpedia-static.com/_img/softpedia_logo.png?6", "name": "Softpedia", "sameAs" : [ "https://www.facebook.com/softpediacom/", "https://twitter.com/Softpedia", "https://plus.google.com/+Softpedia/posts", "http://www.pinterest.com/softpedia/", "https://www.instagram.com/softpedia/", "https://flipboard.com/@softpedia/softpedia-news-ji14q1huy" ] }</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "Softpedia", "url": "http://www.softpedia.com/" }</script>

<script>
if(typeof adsbygoogle !== "undefined") {
  window.addEventListener('load', function() {
    if(typeof adsbygoogle.loaded === "undefined" && typeof ga !== "undefined") {
      ga('send', 'event', 'AdSense', 'Ads blocked', { "nonInteraction": 1 });
    }
  }, false);
}
</script>

</body>
</html>
