<!DOCTYPE html>
<html lang="en-us">
<head>
<title>SparkyLinux 5.0 Rolling Released with LXQt, Xfce & MATE ISOs, Based on Debian 10</title>
<link rel="canonical" href="http://news.softpedia.com/news/sparkylinux-5-0-rolling-released-with-lxqt-xfce-mate-isos-based-on-debian-10-517002.shtml" />
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="author" content="Marius Nestor"><link rel="alternate" href="http://news.softpedia.com/newsRSS/Global-0.xml" type="application/rss+xml" title="Softpedia News" />
<link rel="alternate" href="http://news.softpedia.com/newsRSS/Linux-Distributions-168.xml" type="application/rss+xml" title="Softpedia News - Linux Distributions" />
<meta property="twitter:title" content="SparkyLinux 5.0 Rolling Released with LXQt, Xfce & MATE ISOs, Based on Debian 10">
<meta property="og:title" content="SparkyLinux 5.0 Rolling Released with LXQt, Xfce & MATE ISOs, Based on Debian 10">
<meta name="news_keywords" content="SparkyLinux 5.0, SparkyLinux, Debian 10, Debian Testing, Linux">
<meta name="keywords" content="SparkyLinux 5.0, SparkyLinux, Debian 10, Debian Testing, Linux">
<meta name="description" content="SparkyLinux's rolling release is based on Debian Testing">
<meta property="twitter:description" content="SparkyLinux's rolling release is based on Debian Testing">
<meta property="og:description" content="SparkyLinux's rolling release is based on Debian Testing">
<meta property="og:article:published_time" content="2017-07-16T22:42:00+0000">
<meta property="twitter:image" content="http://i1-news.softpedia-static.com/images/news2/sparkylinux-5-0-rolling-released-with-lxqt-xfce-mate-isos-based-on-debian-10-517002-2.jpg">
<meta property="og:image" content="http://i1-news.softpedia-static.com/images/news2/sparkylinux-5-0-rolling-released-with-lxqt-xfce-mate-isos-based-on-debian-10-517002-2.jpg">
<meta property="fb:app_id" content="505430742898262">
<meta property="og:type" content="article">
<meta property="og:article:publisher" content="https://www.facebook.com/pages/Softpedia/122839394413621">
<meta property="og:site_name" content="softpedia">
<meta property="twitter:url" content="http://news.softpedia.com/news/sparkylinux-5-0-rolling-released-with-lxqt-xfce-mate-isos-based-on-debian-10-517002.shtml">
<meta property="og:url" content="http://news.softpedia.com/news/sparkylinux-5-0-rolling-released-with-lxqt-xfce-mate-isos-based-on-debian-10-517002.shtml">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="@Softpedia">
<meta property="twitter:creator" content="@Softpedia">
<link rel="stylesheet" type="text/css" href="http://cdn.softpedia.com/_min/?g=cssbase&amp;vv=1031" />
<link rel="icon" type="image/x-icon" href="http://cdn.softpedia.com/_img/favicon.ico"><link rel="shortcut icon" type="image/x-icon" href="http://cdn.softpedia.com/_img/favicon.ico"><link rel="apple-touch-icon" href="http://cdn.softpedia.com/_img/favicon_512.png?2015"><meta name="msapplication-TileImage" content="http://cdn.softpedia.com/_img/favicon_512.png?2015" /><link rel="mask-icon" sizes="any" href="http://cdn.softpedia.com/_img/spdfavicon.svg" color="#002873">
<link rel="publisher" href="https://plus.google.com/+softpedia">
<script>
window.google_analytics_uacct = "UA-61277-1";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date(); a=s.createElement(o),m=s.getElementsByTagName(o)[0]; a.async=1; a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-1', 'softpedia.com'); ga('require', 'displayfeatures');
ga('send', 'pageview');
var gats_scrolled=0; setTimeout(function(){if(!gats_scrolled){ gats_scrolled=1; ga('send','event','No-Bounce','Page-Read'); }}, 30000); setTimeout(function(){window.addEventListener ? window.addEventListener('scroll', ga_scroll, false) : window.attachEvent('onScroll', ga_scroll)}, 5000); function ga_scroll(){ if(!gats_scrolled) { gats_scrolled=1; ga('send','event','No-Bounce','Scrolled'); }}
</script>
<script>var hp_dwlcounter = 2734719071;</script>
<script src="http://cdn.softpedia.com/_min/?g=jsbase&amp;jv=582"></script>

</head>

<body>
	<div class="wrapper posrel" id="wrapper">
		<div role="menubar" class="menubar">
			<div id="bg-menubar"></div>
			<div class="container_48">
				<div class="grid_48">
					<div id="topovl1">&nbsp;</div>
					<div id="bg-logo"></div>
					<span id="brand">
						<a href="http://news.softpedia.com/" class="dspblock" title="Softpedia News"><span class="logov logovnews" data-src="http://cdn.softpedia.com/_img/softpedia_logo.png">SOFTPEDIA&reg; NEWS</span></a>
						</a>
					</span>
					<div class="navtopm navtopnews">
												<ul class="lev1 navsect locmenu">
							<li><a class="upcase bold col-blue-l" href="http://news.softpedia.com/cat/Reviews/" title="Tech Reviews">Reviews</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Apple/" title="Apple News">Apple</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Microsoft/" title="Apple News">Microsoft</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Telecoms/" title="Mobile World News">Mobile</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Linux/" title="Linux &amp; Opensource">Linux &amp; OSS</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Security/" title="Security">Security</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Wearable-Tech/" title="Wearables">Wearables</a></li>
						</ul>
												<ul class="lev1 navico" id="navicos">
							<li class="fa fa-heart nosel" data-src="love"></li>
														<li class="fa fa-info nosel" data-src="info"></li>
							<li class="fa fa-user nosel" onclick="showloginovl();"></li>						</ul>
					</div>
				</div>
			</div>

					</div>
		<div role="main" class="main">
											<div class="statusbar posrel"><div class="container_48">
					<div class="grid_27 breadcrumb posrel">
		<i class="fa fa-bars jhref spmenu2" id="spmenu" title="News categories"></i>

				<div class="breadcrumb-cnt ellip">
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.softpedia.com/" title="Softpedia Homepage" itemprop="url"><span itemprop="title">Softpedia</span></a> &gt;</span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://news.softpedia.com/" title="News Homepage" itemprop="url"><span itemprop="title">News</span></a></span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="http://news.softpedia.com/cat/Linux/" title="Linux" itemprop="url"><span itemprop="title">Linux</span></a></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="http://news.softpedia.com/cat/Linux/Linux-Distributions/" title="Linux Distributions" itemprop="url"><span itemprop="title">Linux Distributions</span></a></span>		</div>
			</div>

		<div class="grid_21"><div class="backtosp"><a href="http://www.softpedia.com/" title="Softpedia Homepage" class="bold">Softpedia Homepage &nbsp;<i class="fa fa-arrow-right faded"></i></a></div></div>
		<div class="clearfix"></div>
					</div></div>
							<div class="container_48 news-article" itemscope itemtype="http://schema.org/NewsArticle">
	<div class="pagetop grid_48 srcnobg">
		<h1 class="w620 hsz28" itemprop="name headline">SparkyLinux 5.0 Rolling Released with LXQt, Xfce & MATE ISOs, Based on Debian 10</h1>
			<div class="main-search main-search-sh" id="main-search">
	<form role="search" action="/dyn-search.php" method="GET" class="mgtop_20"><div onclick="$('#hp_search').focus()" class="fa fa-search"></div>
	<input id="hp_search" type="text" value="Start searching now..." onkeydown="if(this.value=='Start searching now...') this.value='';" onclick="if(this.value=='Start searching now...') this.value='';" onblur="if(this.value=='') this.value='Start searching now...';" onfocus="if(this.value=='Start searching now...') this.value='';" name="search_term">
	<button type="submit">GO</button>
		</form></div>
		</div>

	<h2 class="grid_48 subtitle w620" title="SparkyLinux&#039;s rolling release is based on Debian Testing" itemprop="alternativeHeadline">SparkyLinux&#039;s rolling release is based on Debian Testing</h2>

	<div class="grid_48 ad ad-970x90 mgtop_30" id="_wlts_lead" data-cty="US"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="5364573031"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
	<div class="grid_48">
		<div class="w620 fl" id="leftcol">
			<div class="authorship mgtop_20 mgbot_10">
				Jul 16, 2017 22:42 GMT &nbsp;<b>&middot;</b>&nbsp;
								By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://news.softpedia.com/editors/browse/marius-nestor" title="Editor profile and more articles by Marius Nestor" itemprop="url"><span itemprop="name">Marius Nestor</span></a></span>
				<a href="https://twitter.com/intent/follow?screen_name=mariusnestor" title="Follow Marius Nestor on Twitter" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a>												&nbsp;<b>&middot;</b>&nbsp;
					<div class="hdsocial_mini" >
		Share:&nbsp;
		<a href="#" target="_blank" rel="nofollow" title="Share this page on reddit!" class="col-reddit" onclick="window.location='//www.reddit.com/submit?url=' + encodeURIComponent(window.location);return false"><i class="fa fa-reddit"></i></a>
		<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=SparkyLinux+5.0+Rolling+Released+with+LXQt%2C+Xfce+%26+MATE+ISOs%2C+Based+on+Debian+10&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fsparkylinux-5-0-rolling-released-with-lxqt-xfce-mate-isos-based-on-debian-10-517002.shtml&t=1500363334&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=news.softpedia.com" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Flip this article into your magazine" class="col-flipboard"><i class="fa fa-flipboard"></i></a>
		<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fsparkylinux-5-0-rolling-released-with-lxqt-xfce-mate-isos-based-on-debian-10-517002.shtml','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook" class="col-fb"><i class="fa fa-facebook"></i></a>
		<a href="http://twitter.com/intent/tweet?related=softpedia&via=mariusnestor&text=SparkyLinux+5.0+Rolling+Released+with+LXQt%2C+Xfce+%26+MATE+ISOs%2C+Based+on+Debian+10&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fsparkylinux-5-0-rolling-released-with-lxqt-xfce-mate-isos-based-on-debian-10-517002.shtml" target="_blank" rel="nofollow" title="Share this page on Twitter" class="col-twitter" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-twitter"></i></a>
		<a href="https://plus.google.com/share?url=http://news.softpedia.com/news/sparkylinux-5-0-rolling-released-with-lxqt-xfce-mate-isos-based-on-debian-10-517002.shtml" rel="nofollow" target="_blank" title="Share this page on Google Plus" class="col-gplus" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-google-plus"></i></a>
	</div>
							</div>

			<div class="body" id="newsbody">
				<div itemprop="articleBody">
				<p class="intro"><strong itemprop="description">The development team behind the Debian-based SparkyLinux operating system announced today the release and immediate availability for download of SparkyLinux 5.0 Rolling.</strong></p>
<p class="mgbot_20">Dubbed Nibiru, SparkyLinux 5.0 Rolling is based on the Debian Testing repositories, which, in time, will become Debian GNU/Linux 10 &quot;Buster.&quot; Therefore, users should expect to get a test of the newer packages that are available in Debian Testing when installing the SparkyLinux 5.0 operating system on their personal computers.</p>
<p class="mgbot_20">It comes in five editions, three of which are Live images using the Xfce, MATE, and LXQt desktop environments. The other two are the MinimalGUI, which uses the lightweight Openbox window manager, and MinimalCLI, a text-based variant that doesn&#39;t ship with a graphical interface and can be used to build your own SparkyLinux OS.</p>
<p class="mgbot_20">&quot;There are new live/install iso images of SparkyLinux 5.0 &quot;Nibiru&quot; available to download. Sparky 5 follows rolling release model and is based on Debian testing branch &quot;Buster&quot;,&quot; reads today&#39;s <a rel="nofollow" target="_blank" href="https://sparkylinux.org/sparky-5-0/">announcement</a>. &quot;Sparky &quot;Home&quot; edition provides fully featured operating system with lightweight desktops: LXQt, MATE and Xfce.&quot;</p>
<q class="subhead">Here&#39;s what&#39;s new in SparkyLinux 5.0 &quot;Nibiru&quot;</q>
<p class="mgbot_20">Compared with the old SparkyLinux 4.5 series, the SparkyLinux 5.0 &quot;Nibiru&quot; release comes with a fully up-to-date system that was synced with the Debian Testing repositories as of July 14, 2017, the Linux 4.11.6 kernel by default, though users can <a href="http://news.softpedia.com/news/linux-kernel-4-12-now-available-for-sparkylinux-users-here-s-how-to-install-it-516999.shtml"><strong>install Linux kernel 4.12 from the &quot;unstable&quot; repository</strong></a>.</p>
<p class="mgbot_20">SparkyLinux is the second GNU/Linux distro we know, <a href="http://news.softpedia.com/news/kaos-2017-07-linux-distro-brings-latest-calamares-installer-kde-plasma-5-10-3-516976.shtml"><strong>after KaOS</strong></a>, to switch to the latest Calamares 3.1.1 as default system installer, which fixes <a href="http://news.softpedia.com/news/calamares-devs-warn-of-weaker-password-salt-urge-users-to-reset-their-password-516842.shtml"><strong>a weaker password salt security issue</strong></a>. SparkyLinux 5.0 also replaces Icedove with Mozilla Thunderbird as default email and news client, and adds new repos for Wine Staging.</p>
<p class="mgbot_20">A new Sparky5 system theme is available, along with a new set of wallpapers, including some nice landscapes from Poland, new default theme for the SparkyLinux LXQt edition, a new default wallpaper, and a new tool that automatically checks for new updates and displays a notification on your desktop when they&#39;re available.</p>
<p class="mgbot_20">The Live ISO images of SparkyLinux 5.0 come with two new boot options, namely &quot;text mode&quot; for running the operating system in text mode and install it from there using the advanced installer if you have graphical issues on your hardware, and &quot;toram&quot; to be able to run SparkyLinux from RAM (2GB or more are required).</p>
<p class="mgbot_20">Last but not least, all SparkyLinux services are now using the HTTPS (HTTP Secure) protocol for better security, including for the software repositories. User can <a href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/SparkyLinux-93107.shtml"><strong>download SparkyLinux 5.0 &quot;Nibiru&quot; as 64-bit and 32-bit PAE MinimalGUI or MinimalCLI</strong></a>, as well as <a href="http://linux.softpedia.com/get/Linux-Distributions/SparkyLinux-Xfce-103288.shtml"><strong>Xfce</strong></a>, <a href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/SparkyLinux-MATE-96570.shtml"><strong>MATE</strong></a>, and <a href="http://linux.softpedia.com/get/Linux-Distributions/SparkyLinux-LXQt-103697.shtml"><strong>LXQt</strong></a> editions right now from our website.</p>
				</div>

				
				
				
							</div>

			
			<div class="clearfix"></div>
						<div id="clrfx" class="meta3">
				<span class="fl w620" >#<a href="http://news.softpedia.com/newsTag/SparkyLinux%205.0" title="More stories about &quot;SparkyLinux 5.0&quot;" rel="nofollow">SparkyLinux 5.0</a>#<a href="http://news.softpedia.com/newsTag/SparkyLinux" title="More stories about &quot;SparkyLinux&quot;" rel="nofollow">SparkyLinux</a>#<a href="http://news.softpedia.com/newsTag/Debian%2010" title="More stories about &quot;Debian 10&quot;" rel="nofollow">Debian 10</a>#<a href="http://news.softpedia.com/newsTag/Debian%20Testing" title="More stories about &quot;Debian Testing&quot;" rel="nofollow">Debian Testing</a>#<a href="http://news.softpedia.com/newsTag/Linux" title="More stories about &quot;Linux&quot;" rel="nofollow">Linux</a></span>
				<div class="clearfix"></div>
			</div>
			
			
			
			<div class="grid_31"><div class="ad adc push_7 ad-336 mgtop_30"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="2457547993"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div>
			<h2 class="mgtop_30 grid_31 fsz26" id="hotlatest">
				<b id="hltrig0" class="hltrig curpo" onclick="$('.hltrig').addClass('faded');$('#hltrig0').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest0').removeClass('hidden');">Related</b>
				&nbsp;&middot;&nbsp;
				<b id="hltrig1" class="hltrig curpo faded" onclick="$('.hltrig').addClass('faded');$('#hltrig1').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest1').removeClass('hidden');">Hot right now</b>
				&nbsp;&middot;&nbsp;
				<b id="hltrig2" class="hltrig curpo faded" onclick="$('.hltrig').addClass('faded');$('#hltrig2').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest2').removeClass('hidden');">Latest news</b>
			</h2>
			<div id="hotlatest0" class="hotlatest grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/linus-torvalds-kicks-off-development-of-linux-kernel-4-13-with-the-first-rc-517001.shtml" title="Linus Torvalds Kicks Off Development of Linux Kernel 4.13 with the First RC" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/linus-torvalds-kicks-off-development-of-linux-kernel-4-13-with-the-first-rc.jpg" width="146" height="77" alt="Linus Torvalds Kicks Off Development of Linux Kernel 4.13 with the First RC" title="Linus Torvalds Kicks Off Development of Linux Kernel 4.13 with the First RC" /></span></span>
			<span class="title">Linus Torvalds Kicks Off Development of Linux Kernel 4.13 with the First RC</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/ubuntu-linux-and-husarion-s-core2-ros-make-robot-development-easy-and-fun-517000.shtml" title="Ubuntu Linux and Husarion&#039;s CORE2-ROS Make Robot Development Easy and Fun" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/ubuntu-linux-and-husarion-s-core2-ros-make-robot-development-easy-and-fun.jpg" width="146" height="77" alt="Ubuntu Linux and Husarion&#039;s CORE2-ROS Make Robot Development Easy and Fun" title="Ubuntu Linux and Husarion&#039;s CORE2-ROS Make Robot Development Easy and Fun" /></span></span>
			<span class="title">Ubuntu Linux and Husarion&#039;s CORE2-ROS Make Robot Development Easy and Fun</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/linux-kernel-4-12-now-available-for-sparkylinux-users-here-s-how-to-install-it-516999.shtml" title="Linux Kernel 4.12 Now Available for SparkyLinux Users, Here&#039;s How to Install It" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/linux-kernel-4-12-now-available-for-sparkylinux-users-here-s-how-to-install-it.jpg" width="146" height="77" alt="Linux Kernel 4.12 Now Available for SparkyLinux Users, Here&#039;s How to Install It" title="Linux Kernel 4.12 Now Available for SparkyLinux Users, Here&#039;s How to Install It" /></span></span>
			<span class="title">Linux Kernel 4.12 Now Available for SparkyLinux Users, Here&#039;s How to Install It</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/mageia-6-gnu-linux-distribution-launches-officially-with-kde-plasma-5-grub2-516998.shtml" title="Mageia 6 GNU/Linux Distribution Launches Officially with KDE Plasma 5, GRUB2" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/mageia-6-gnu-linux-distribution-launches-officially-with-kde-plasma-5-grub2.jpg" width="146" height="77" alt="Mageia 6 GNU/Linux Distribution Launches Officially with KDE Plasma 5, GRUB2" title="Mageia 6 GNU/Linux Distribution Launches Officially with KDE Plasma 5, GRUB2" /></span></span>
			<span class="title">Mageia 6 GNU/Linux Distribution Launches Officially with KDE Plasma 5, GRUB2</span>
		</a>
	</div>
	</div>
			<div id="hotlatest1" class="hotlatest hidden grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/apple-again-pressed-to-build-iphone-backdoor-as-firm-seeks-hacker-proof-device-517031.shtml" title="Apple Again Pressed to Build iPhone Backdoor as Firm Seeks Hacker-Proof Device" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/apple-again-pressed-to-build-iphone-backdoor-as-firm-seeks-hacker-proof-device.jpg" width="146" height="77" alt="Apple Again Pressed to Build iPhone Backdoor as Firm Seeks Hacker-Proof Device" title="Apple Again Pressed to Build iPhone Backdoor as Firm Seeks Hacker-Proof Device" /></span></span>
			<span class="title">Apple Again Pressed to Build iPhone Backdoor as Firm Seeks Hacker-Proof Device</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/iphone-8-could-be-delayed-2-months-but-it-ll-blow-your-mind-anyway-517030.shtml" title="iPhone 8 Could Be Delayed 2 Months, But It’ll Blow Your Mind Anyway" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/iphone-8-could-be-delayed-2-months-but-it-ll-blow-your-mind-anyway.jpg" width="146" height="77" alt="iPhone 8 Could Be Delayed 2 Months, But It’ll Blow Your Mind Anyway" title="iPhone 8 Could Be Delayed 2 Months, But It’ll Blow Your Mind Anyway" /></span></span>
			<span class="title">iPhone 8 Could Be Delayed 2 Months, But It’ll Blow Your Mind Anyway</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/microsoft-is-already-leaving-behind-some-windows-10-devices-517029.shtml" title="Microsoft Is Already Leaving Behind Some Windows 10 Devices" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/microsoft-is-already-leaving-behind-some-windows-10-devices.jpg" width="146" height="77" alt="Microsoft Is Already Leaving Behind Some Windows 10 Devices" title="Microsoft Is Already Leaving Behind Some Windows 10 Devices" /></span></span>
			<span class="title">Microsoft Is Already Leaving Behind Some Windows 10 Devices</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/nokia-8-revealed-hmd-global-s-flagship-android-phone-could-launch-on-july-31-517026.shtml" title="Nokia 8 Revealed, HMD Global&#039;s Flagship Android Phone Could Launch on July 31" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/nokia-8-revealed-hmd-global-s-flagship-android-phone-could-launch-on-july-31.jpg" width="146" height="77" alt="Nokia 8 Revealed, HMD Global&#039;s Flagship Android Phone Could Launch on July 31" title="Nokia 8 Revealed, HMD Global&#039;s Flagship Android Phone Could Launch on July 31" /></span></span>
			<span class="title">Nokia 8 Revealed, HMD Global&#039;s Flagship Android Phone Could Launch on July 31</span>
		</a>
	</div>
	</div>
			<div id="hotlatest2" class="hotlatest hidden grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/apple-again-pressed-to-build-iphone-backdoor-as-firm-seeks-hacker-proof-device-517031.shtml" title="Apple Again Pressed to Build iPhone Backdoor as Firm Seeks Hacker-Proof Device" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/apple-again-pressed-to-build-iphone-backdoor-as-firm-seeks-hacker-proof-device.jpg" width="146" height="77" alt="Apple Again Pressed to Build iPhone Backdoor as Firm Seeks Hacker-Proof Device" title="Apple Again Pressed to Build iPhone Backdoor as Firm Seeks Hacker-Proof Device" /></span></span>
			<span class="title">Apple Again Pressed to Build iPhone Backdoor as Firm Seeks Hacker-Proof Device</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/iphone-8-could-be-delayed-2-months-but-it-ll-blow-your-mind-anyway-517030.shtml" title="iPhone 8 Could Be Delayed 2 Months, But It’ll Blow Your Mind Anyway" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/iphone-8-could-be-delayed-2-months-but-it-ll-blow-your-mind-anyway.jpg" width="146" height="77" alt="iPhone 8 Could Be Delayed 2 Months, But It’ll Blow Your Mind Anyway" title="iPhone 8 Could Be Delayed 2 Months, But It’ll Blow Your Mind Anyway" /></span></span>
			<span class="title">iPhone 8 Could Be Delayed 2 Months, But It’ll Blow Your Mind Anyway</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/microsoft-is-already-leaving-behind-some-windows-10-devices-517029.shtml" title="Microsoft Is Already Leaving Behind Some Windows 10 Devices" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/microsoft-is-already-leaving-behind-some-windows-10-devices.jpg" width="146" height="77" alt="Microsoft Is Already Leaving Behind Some Windows 10 Devices" title="Microsoft Is Already Leaving Behind Some Windows 10 Devices" /></span></span>
			<span class="title">Microsoft Is Already Leaving Behind Some Windows 10 Devices</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/microsoft-translator-update-makes-the-iphone-a-super-advanced-translation-device-517028.shtml" title="Microsoft Translator Update Makes the iPhone a Super-Advanced Translation Device" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/microsoft-translator-update-makes-the-iphone-a-super-advanced-translation-device.jpg" width="146" height="77" alt="Microsoft Translator Update Makes the iPhone a Super-Advanced Translation Device" title="Microsoft Translator Update Makes the iPhone a Super-Advanced Translation Device" /></span></span>
			<span class="title">Microsoft Translator Update Makes the iPhone a Super-Advanced Translation Device</span>
		</a>
	</div>
	</div>
		</div>

		<div class="art-right fr">
			<div class="posrel main-image mgtop_25 mgbot_30 fl hidden" id="art-img-small">
				<a id="main_image_small" class="hp_news_gr_2 posrel opener" href="http://i1-news.softpedia-static.com/images/news2/sparkylinux-5-0-rolling-released-with-lxqt-xfce-mate-isos-based-on-debian-10-517002-2.jpg" title="Open photo gallery" target="_blank" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
					<img src="http://i1-news.softpedia-static.com/images/fitted/340x180/sparkylinux-5-0-rolling-released-with-lxqt-xfce-mate-isos-based-on-debian-10.jpg" width="300" height="159" alt="SparkyLinux 5.0 Rolling LXQt Edition" title="SparkyLinux 5.0 Rolling LXQt Edition" data-description="SparkyLinux" itemprop="thumbnailUrl" />
					<meta itemprop="url" content="http://i1-news.softpedia-static.com/images/news2/sparkylinux-5-0-rolling-released-with-lxqt-xfce-mate-isos-based-on-debian-10-517002-2.jpg">
					<meta itemprop="width" content="800"><meta itemprop="height" content="598">				</a>
								<div class="art-img-desc ellip nosel opener" title="SparkyLinux 5.0 Rolling LXQt Edition"><i class="fa fa-search-plus mgleft_10"></i>&nbsp;&nbsp; SparkyLinux 5.0 Rolling LXQt Edition</div>
			</div>

			<!--<div class="fl posrel" id="leankare"></div>--><div class="ad ad-300x600 fl ta_left" id="_wlts" data-cty="US"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="2140825273"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
			
								<div class="storystream fl mgtop_20">
					<div class="ss-head mgbot_20 nosel"><div>Other Linux Distros</div></div>
					<div class="pfscroll" id="pfscroll2_init"><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/TheSSS.png" title="TheSSS" alt="TheSSS" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9MaW51eC1EaXN0cmlidXRpb25zL1RoZVNTUy05MjIwMi5zaHRtbA==')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/TheSSS-92202.shtml" title="TheSSS" target="_blank"><b>TheSSS:</b> A lightweight Linux server operating system for LANs, based on the 4MLinux distro</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/SolydXK.gif" title="SolydK" alt="SolydK" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9MaW51eC1EaXN0cmlidXRpb25zL1NvbHlkWEstMTAwMTM4LnNodG1s')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/SolydXK-100138.shtml" title="SolydK" target="_blank"><b>SolydK:</b> A free Debian-based Linux distribution that features the KDE desktop environment</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/SolydX.gif" title="SolydX" alt="SolydX" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9MaW51eC1EaXN0cmlidXRpb25zL1NvbHlkWC0xMDI5MjEuc2h0bWw=')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/SolydX-102921.shtml" title="SolydX" target="_blank"><b>SolydX:</b> A free Debian-based Linux distribution that features the Xfce desktop environment</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/SparkyLinux-Xfce.gif" title="SparkyLinux Xfce" alt="SparkyLinux Xfce" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L0xpbnV4LURpc3RyaWJ1dGlvbnMvU3Bhcmt5TGludXgtWGZjZS0xMDMyODguc2h0bWw=')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Linux-Distributions/SparkyLinux-Xfce-103288.shtml" title="SparkyLinux Xfce" target="_blank"><b>SparkyLinux Xfce:</b> A Debian-based Linux operating system that uses Xfce as its default desktop environment</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/SparkyLinux-MATE.gif" title="SparkyLinux MATE" alt="SparkyLinux MATE" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9MaW51eC1EaXN0cmlidXRpb25zL1NwYXJreUxpbnV4LU1BVEUtOTY1NzAuc2h0bWw=')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/SparkyLinux-MATE-96570.shtml" title="SparkyLinux MATE" target="_blank"><b>SparkyLinux MATE:</b> An Open Source and Debian based Linux distribution for the masses, powered by MATE</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/SparkyLinux-LXQt.gif" title="SparkyLinux LXQt" alt="SparkyLinux LXQt" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L0xpbnV4LURpc3RyaWJ1dGlvbnMvU3Bhcmt5TGludXgtTFhRdC0xMDM2OTcuc2h0bWw=')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Linux-Distributions/SparkyLinux-LXQt-103697.shtml" title="SparkyLinux LXQt" target="_blank"><b>SparkyLinux LXQt:</b> A special edition of the SparkyLinux operating system built around the LXQt desktop</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/SparkyLinux-GameOver.gif" title="SparkyLinux GameOver" alt="SparkyLinux GameOver" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9MaW51eC1EaXN0cmlidXRpb25zL1NwYXJreUxpbnV4LUdhbWVPdmVyLTk2MjY2LnNodG1s')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/SparkyLinux-GameOver-96266.shtml" title="SparkyLinux GameOver" target="_blank"><b>SparkyLinux GameOver:</b> A Debian based Linux operating system that comes with numerous games and applications</a></div></div>
									</div>
									</div>
	</div>
	<div class="clearfix"></div>

		<h2 class="mgtop_40 grid_48 nosel fsz26" id="comments">Reader comments </h2>
	<div id="disqus_thread" class="mgtop_20"></div>
	<script>
	var disqus_config = function () { this.page.url = 'http://news.softpedia.com/news/sparkylinux-5-0-rolling-released-with-lxqt-xfce-mate-isos-based-on-debian-10-517002.shtml'; this.page.identifier = 'dsq_ae_news_517002'; };
	/*(function(){var d = document, s = d.createElement('script'); s.async=true; s.src = '//softpedianews.disqus.com/embed.js'; s.setAttribute('data-timestamp', +new Date()); (d.head || d.body).appendChild(s);})();*/
	</script>
	<div class="clearfix"></div>

<!--<meta itemprop="interactionCount" content="UserComments:0"/>-->
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://news.softpedia.com/news/sparkylinux-5-0-rolling-released-with-lxqt-xfce-mate-isos-based-on-debian-10-517002.shtml"/>
<!--<meta itemprop="discussionUrl" content="http://news.softpedia.com/news/sparkylinux-5-0-rolling-released-with-lxqt-xfce-mate-isos-based-on-debian-10-517002.shtml#comments"/>-->
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="http://cdn.softpedia.com/_img/softpedia_logo_rss.png">
		<meta itemprop="width" content="250">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Softpedia">
</div>
<meta itemprop="datePublished" content="2017-07-16T22:42:00+0000"/><meta itemprop="dateModified" content="2017-07-16T22:42:00+0000"/></div>


<div id="bottombubble">
	<a class="bb_news" rel="nofollow" title="Canonical Working Lately on Packaging More GNOME Apps as Snaps for Ubuntu Linux" href="http://news.softpedia.com/news/canonical-worked-lately-on-packaging-more-gnome-apps-as-snaps-for-ubuntu-linux-516990.shtml">Canonical Working Lately on Packaging More GNOME Apps as Snaps for Ubuntu Linux</a>
	<p>more on: <a href="http://news.softpedia.com/newsTag/Ubuntu%2017.10" title="Ubuntu 17.10"><b>Ubuntu 17.10</b></a></p>
	<i class="fa fa-bolt"></i><i class="fa fa-times" onclick="bottombubble_kill()"></i>
</div>

</div>

<script src="/_xaja/nrtrk.php?t=d98c5a77b1da397efb7340ccc57c127a&n=517002"></script>		</div>
		
		<div class="clearfix"></div>
		<div class="footer">
			<div class="mgtop_40">
				<div class="social">
					<div class="container_48 posrel">
						<div class="grid_11 mgtop_20">
							<span class="nosel logof">i <i class="fa fa-heart col-red-l"></i> softpedia&reg;</span>
						</div>
						<div class="grid_22 mgtop_20">
														<div class="s_fb"><div class="s_btn cursor-pointer" onclick="window.open('https://www.facebook.com/pages/Softpedia/122839394413621');">&nbsp;<div class="fa fa-facebook">&nbsp;&nbsp;</div><span>Like</span></div><div class="s_lbl">202K</div></div>
							<div class="s_gplus"><div class="s_btn cursor-pointer col-white" rel="publisher" zhref="https://plus.google.com/101656043016584839551/" target="_blank">&nbsp;<span class="fa fa-google-plus">&nbsp;&nbsp;</span><span>+1</span></div><div class="s_lbl">56K</div></div>
							<div class="s_twitter"><div class="s_btn cursor-pointer" onclick="window.open('https://twitter.com/Softpedia');">&nbsp;<div class="fa fa-twitter">&nbsp;&nbsp;</div><span>Follow</span></div><div class="s_lbl">13K</div></div>
													</div>
						<div class="grid_15"><div class="home-search fr ta_right"><form role="search" action="/dyn-search.php" method="GET"><div class="fa fa-search"></div><input type="text" value="Search here..." onkeydown="if(this.value=='Search here...') this.value='';" onclick="if(this.value=='Search here...') this.value='';" onblur="if(this.value=='') this.value='Search here...';" name="search_term" /></form></div></div>
					</div>
				</div>
				<div class="copyright_cnt"><div class="copyright f_content">
					&copy; 2001-2017 <span itemprop="name">Softpedia</span>. All rights reserved. Softpedia&reg; and the Softpedia&reg; logo are registered trademarks of SoftNews NET SRL. <a href="http://www.softpedia.com/user/privacy.shtml" rel="nofollow" title="Privacy Policy">Privacy Policy</a>
				</div></div>
			</div>
		</div>
		
<div id="spsbtns"><div id="newsfbtn" class="rgbutton" onclick="spsite_newstip();"><div class="rotate90r">news tip <i class="fa fa-lightbulb-o rotate270r"></i></div></div><div id="feedbackb" class="rgbutton" onclick="spsite_feedback('http://news.softpedia.com/news/sparkylinux-5-0-rolling-released-with-lxqt-xfce-mate-isos-based-on-debian-10-517002.shtml');"><div class="rotate90r">feedback <i class="fa fa-info-circle rotate270r"></i></div></div>
</div>
<div id="spovl1" class="ovlgrad1 novig"><div class="spovl1box"><div class="spovl1box2">&nbsp;</div></div></div><!-- overlay 1 -->
<div id="spovl2"><div class="spovl2box"><div class="spovl2box2">&nbsp;</div></div></div><!-- overlay 2 -->
<div id="spovl3"><div class="spovl3box">&nbsp;</div></div><!-- overlay 3 -->


<script>
var sp_nsroot=".softpedia.com";
var sp_xaja_root="http://news.softpedia.com/";
var pe_section='news';
var sp_trkev=1;
var tm_act='news';
var tm_open=false;
var tm_evset=false;
var spjs_social={"pagetitle":"SparkyLinux 5.0 Rolling Released with LXQt, Xfce &amp; MATE ISOs, Based on Debian 10","pageurl":"http:\/\/news.softpedia.com\/news\/sparkylinux-5-0-rolling-released-with-lxqt-xfce-mate-isos-based-on-debian-10-517002.shtml","mediaurl":""};
var spsocial_pagetitle='SparkyLinux 5.0 Rolling Released with LXQt, Xfce &amp; MATE ISOs, Based on Debian 10';
var spsocial_pageurl='http://news.softpedia.com/news/sparkylinux-5-0-rolling-released-with-lxqt-xfce-mate-isos-based-on-debian-10-517002.shtml';
var spsocial_mediaurl="";
var spjs_cat_id=168;
var spjs_prog_version="";
var sp_catid=168;
var spjs_comm_total=0;
var spjs_prog_tsf=0;
var sd_crt=3;
var spjs_news_title="SparkyLinux 5.0 Rolling Released with LXQt, Xfce &amp; MATE ISOs, Based on Debian 10";
var spjs_news_id=517002;
var spjs_auth_uid=0;
var spjs_auth={"user":"","name":"","mail":""};
window.aegal_xdsect='news';
</script>
<script src="http://cdn.softpedia.com/_min/jsstore.php?l=bmV3c3NkaG90LHNpbmdsZV9saWdodGJveCxuZXdzY29tbWVudHMsYm90dG9tYnViYmxlLGRpc3F1c19sYXp5X25ld3Msc2VjdGlvbm5ld3M=&amp;f=bGFuZy9FTi5qcyxqcXVlcnkuc3dpcGVib3guanM=&amp;jv=1553"></script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "Organization", "url": "http://www.softpedia.com/", "logo": "http://cdn.softpedia.com/_img/softpedia_logo.png?6", "name": "Softpedia", "sameAs" : [ "https://www.facebook.com/softpediacom/", "https://twitter.com/Softpedia", "https://plus.google.com/+Softpedia/posts", "http://www.pinterest.com/softpedia/", "https://www.instagram.com/softpedia/", "https://flipboard.com/@softpedia/softpedia-news-ji14q1huy" ] }</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "Softpedia", "url": "http://www.softpedia.com/" }</script>


</body>
</html>