<!DOCTYPE html>
<html lang="en-us">
<head>
<title>Red Hat Enterprise Linux 7.5 Officially Released, Enhances Hybrid Cloud Security</title>
<link rel="canonical" href="http://news.softpedia.com/news/red-hat-enterprise-linux-7-5-officially-released-enhances-hybrid-cloud-security-520611.shtml" />
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="author" content="Marius Nestor"><link rel="alternate" href="http://news.softpedia.com/newsRSS/Global-0.xml" type="application/rss+xml" title="Softpedia News" />
<link rel="alternate" href="http://news.softpedia.com/newsRSS/Linux-Distributions-168.xml" type="application/rss+xml" title="Softpedia News - Linux Distributions" />
<meta property="twitter:title" content="Red Hat Enterprise Linux 7.5 Officially Released, Enhances Hybrid Cloud Security">
<meta property="og:title" content="Red Hat Enterprise Linux 7.5 Officially Released, Enhances Hybrid Cloud Security">
<meta name="keywords" content="Red Hat Enterprise Linux 7.5, Red Hat, Linux, cloud, open source">
<meta name="description" content="The OS also improves storage performance and efficiency">
<meta property="twitter:description" content="The OS also improves storage performance and efficiency">
<meta property="og:description" content="The OS also improves storage performance and efficiency">
<meta property="og:article:published_time" content="2018-04-10T14:41:00+0000">
<meta property="twitter:image" content="https://news-cdn.softpedia.com/images/news2/red-hat-enterprise-linux-7-5-officially-released-enhances-hybrid-cloud-security-520611-2.jpg">
<meta property="og:image" content="https://news-cdn.softpedia.com/images/news2/red-hat-enterprise-linux-7-5-officially-released-enhances-hybrid-cloud-security-520611-2.jpg">
<meta property="fb:app_id" content="505430742898262">
<meta property="og:type" content="article">
<meta property="og:article:publisher" content="https://www.facebook.com/pages/Softpedia/122839394413621">
<meta property="og:site_name" content="softpedia">
<meta property="twitter:url" content="http://news.softpedia.com/news/red-hat-enterprise-linux-7-5-officially-released-enhances-hybrid-cloud-security-520611.shtml">
<meta property="og:url" content="http://news.softpedia.com/news/red-hat-enterprise-linux-7-5-officially-released-enhances-hybrid-cloud-security-520611.shtml">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="@Softpedia">
<meta property="twitter:creator" content="@Softpedia">
<link rel="stylesheet" type="text/css" href="http://cdn.softpedia.com/_min/?g=cssbase&amp;vv=1097" /><link rel="icon" type="image/x-icon" href="http://cdn.softpedia.com/_img/favicon.ico"><link rel="shortcut icon" type="image/x-icon" href="http://cdn.softpedia.com/_img/favicon.ico"><link rel="apple-touch-icon" href="http://cdn.softpedia.com/_img/favicon_512.png?2015"><meta name="msapplication-TileImage" content="http://cdn.softpedia.com/_img/favicon_512.png?2015" /><link rel="mask-icon" sizes="any" href="http://cdn.softpedia.com/_img/spdfavicon.svg" color="#002873">
<link rel="publisher" href="https://plus.google.com/+softpedia">
<script>
window.google_analytics_uacct = "UA-61277-1";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date(); a=s.createElement(o),m=s.getElementsByTagName(o)[0]; a.async=1; a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-1', 'softpedia.com'); ga('require', 'displayfeatures');
ga('send', 'pageview');
var gats_scrolled=0; setTimeout(function(){if(!gats_scrolled){ gats_scrolled=1; ga('send','event','No-Bounce','Page-Read'); }}, 30000); setTimeout(function(){window.addEventListener ? window.addEventListener('scroll', ga_scroll, false) : window.attachEvent('onScroll', ga_scroll)}, 5000); function ga_scroll(){ if(!gats_scrolled) { gats_scrolled=1; ga('send','event','No-Bounce','Scrolled'); }}
</script>
<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];(function() { var gads = document.createElement("script"); gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();</script>
<script>var hp_dwlcounter = 2734719071;</script>
<script src="http://cdn.softpedia.com/_min/?g=jsbase&amp;jv=1084"></script>


</head>

<body>
	<div class="wrapper posrel" id="wrapper">
		<div role="menubar" class="menubar">
			<div id="bg-menubar"></div>
			<div class="container_48">
				<div class="grid_48">
					<div id="topovl1">&nbsp;</div>
					<div id="bg-logo"></div>
					<span id="brand">
						<a href="http://news.softpedia.com/" class="dspblock" title="Softpedia News"><span class="logov logovnews" data-src="http://cdn.softpedia.com/_img/softpedia_logo.png">SOFTPEDIA&reg; NEWS</span></a>
						</a>
					</span>
					<div class="navtopm navtopnews">
												<ul class="lev1 navsect locmenu">
							<li><a class="upcase bold col-blue-l" href="http://news.softpedia.com/cat/Reviews/" title="Tech Reviews">Reviews</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Apple/" title="Apple News">Apple</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Microsoft/" title="Apple News">Microsoft</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Telecoms/" title="Mobile World News">Mobile</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Linux/" title="Linux &amp; Opensource">Linux &amp; OSS</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Security/" title="Security">Security</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Wearable-Tech/" title="Wearables">Wearables</a></li>
						</ul>
												<ul class="lev1 navico" id="navicos">
							<li class="fa fa-heart nosel" data-src="love"></li>
														<li class="fa fa-info nosel" data-src="info"></li>
							<li class="fa fa-user nosel" onclick="showloginovl();"></li>						</ul>
					</div>
				</div>
			</div>

					</div>
		<div role="main" class="main">
											<div class="statusbar posrel"><div class="container_48">
					<div class="grid_27 breadcrumb posrel">
		<i class="fa fa-bars jhref spmenu2" id="spmenu" title="News categories"></i>

				<div class="breadcrumb-cnt ellip">
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.softpedia.com/" title="Softpedia Homepage" itemprop="url"><span itemprop="title">Softpedia</span></a> &gt;</span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://news.softpedia.com/" title="News Homepage" itemprop="url"><span itemprop="title">News</span></a></span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="http://news.softpedia.com/cat/Linux/" title="Linux" itemprop="url"><span itemprop="title">Linux</span></a></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="http://news.softpedia.com/cat/Linux/Linux-Distributions/" title="Linux Distributions" itemprop="url"><span itemprop="title">Linux Distributions</span></a></span>		</div>
			</div>

		<div class="grid_21"><div class="backtosp"><a href="http://www.softpedia.com/" title="Softpedia Homepage" class="bold">Softpedia Homepage &nbsp;<i class="fa fa-arrow-right faded"></i></a></div></div>
		<div class="clearfix"></div>
					</div></div>
							<div class="container_48 news-article" itemscope itemtype="http://schema.org/NewsArticle">
	<div class="pagetop grid_48 srcnobg">
		<h1 class="w700 hsz28" itemprop="name headline">Red Hat Enterprise Linux 7.5 Officially Released, Enhances Hybrid Cloud Security</h1>
			<div class="main-search " id="main-search">
	<form role="search" action="/dyn-search.php" method="GET" class="mgtop_15"><div onclick="$('#hp_search').focus()" class="fa fa-search"></div>
	<input id="hp_search" type="text" value="Search..." onkeydown="if(this.value=='Search...') this.value='';" onclick="if(this.value=='Search...') this.value='';" onblur="if(this.value=='') this.value='Search...';" onfocus="if(this.value=='Search...') this.value='';" name="search_term">
	<button type="submit">GO</button>
		</form></div>
		</div>

	<h2 class="grid_48 subtitle w620" title="The OS also improves storage performance and efficiency" itemprop="alternativeHeadline">The OS also improves storage performance and efficiency</h2>

		<div class="grid_48 ad adwblue ad-970x90 mgtop_30" id="_wlts_lead" data-cty="US">
	<div id="SP_newspages_leaderboard_240s__slot_1" style="width: 970px; height: 90px;"></div><script>googletag.cmd.push(function() {var slot1 = googletag.defineSlot("/1004334/SP_newspages_leaderboard_240s", [970, 90], "SP_newspages_leaderboard_240s__slot_1").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_leaderboard_240s__slot_1");setInterval(function(){googletag.pubads().refresh([slot1]);}, 240000);});</script>	</div>
	
	<div class="grid_48">
		<div class="w620 fl" id="leftcol">
			<div class="authorship mgtop_20 mgbot_10">
				Apr 10, 2018 14:41 GMT &nbsp;<b>&middot;</b>&nbsp;
								By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://news.softpedia.com/editors/browse/marius-nestor" title="Editor profile and more articles by Marius Nestor" itemprop="url"><span itemprop="name">Marius Nestor</span></a></span>
				<a href="https://twitter.com/intent/follow?screen_name=mariusnestor" title="Follow Marius Nestor on Twitter" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a>												&nbsp;<b>&middot;</b>&nbsp;
					<div class="hdsocial_mini" >
		Share:&nbsp;
		<a href="#" target="_blank" rel="nofollow" title="Share this page on reddit!" class="col-reddit" onclick="window.location='//www.reddit.com/submit?url=' + encodeURIComponent(window.location);return false"><i class="fa fa-reddit"></i></a>
		<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Red+Hat+Enterprise+Linux+7.5+Officially+Released%2C+Enhances+Hybrid+Cloud+Security&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fred-hat-enterprise-linux-7-5-officially-released-enhances-hybrid-cloud-security-520611.shtml&t=1523437448&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=news.softpedia.com" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Flip this article into your magazine" class="col-flipboard"><i class="fa fa-flipboard"></i></a>
		<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fred-hat-enterprise-linux-7-5-officially-released-enhances-hybrid-cloud-security-520611.shtml','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook" class="col-fb"><i class="fa fa-facebook"></i></a>
		<a href="http://twitter.com/intent/tweet?related=softpedia&via=mariusnestor&text=Red+Hat+Enterprise+Linux+7.5+Officially+Released%2C+Enhances+Hybrid+Cloud+Security&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fred-hat-enterprise-linux-7-5-officially-released-enhances-hybrid-cloud-security-520611.shtml" target="_blank" rel="nofollow" title="Share this page on Twitter" class="col-twitter" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-twitter"></i></a>
		<a href="https://plus.google.com/share?url=http://news.softpedia.com/news/red-hat-enterprise-linux-7-5-officially-released-enhances-hybrid-cloud-security-520611.shtml" rel="nofollow" target="_blank" title="Share this page on Google Plus" class="col-gplus" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-google-plus"></i></a>
	</div>
							</div>

			<div class="body" id="newsbody">
				<div itemprop="articleBody">
				<p class="intro"><strong itemprop="description">Red Hat announced today the general availability of the Red Hat Enterprise Linux 7.5 operating system with new features and security enhancements needed for hybrid cloud environments and the enterprise world.</strong></p>
<p class="mgbot_20">The fifth maintenance update of Red Hat&#39;s enterprise-ready Linux-based operating system, Red Hat Enterprise Linux 7.5 is here to add yet another layer of performance and security enhancements to existing installations, as well as a plethora of new features with new deployments, which would mostly benefit enterprise customers on the desktop, server, and cloud infrastructures.</p>
<p class="mgbot_20">&quot;Red Hat Enterprise Linux serves as a scalable, flexible, and robust bridge across these footprints, and the latest version of the world&rsquo;s leading enterprise Linux platform provides even more capabilities, from security at scale to increased storage efficiency, to drive hybrid cloud forward in the enterprise,&quot; said Denise Dumas, Vice President of Platform Engineering at Red Hat.</p>
<q class="subhead">Here&#39;s what&#39;s new in Red Hat Enterprise Linux 7.5</q>
<p class="mgbot_20">Fully patched against the Meltdown and Spectre security vulnerabilities, Red Hat Enterprise Linux 7.5 integrates the Red Hat Ansible Automation tool with OpenSCAP, a collection of Open Source utilities for implementing and enforcing the Security Content Automation Protocol (SCAP) standard, and provides further integration with Microsoft&#39;s Windows infrastructure in Microsoft Azure and on-premise.</p>
<p class="mgbot_20">Red Hat Enterprise Linux 7.5 also adds support for more securely unlock of Network Bound Disk Encrypted devices during boot up, process, implements a virtual data optimizer (VDO) technology designed to reduce data redundancy through inline deduplication and compression, leading to massive cost reductions for active storage and storing of monthly snapshots, and brings a much simplified management web-based interface for IT admins.</p>
<p class="mgbot_20">In an attempt to increase recovery and rollback speed on mission-critical environments, Red Hat&#39;s latest operating system release introduces a new method that automatically creates bootable snapshots after security patching. Lastly, it enhances the container security with new proactive security and compliance configuration. Red Hat Enterprise Linux 7.5 is now available to download for existing subscribers from <a rel="nofollow" target="_blank" href="https://access.redhat.com/downloads/">Red Hat&#39;s Customer Portal</a>.</p>
				</div>

				
				<div class="mgbot_20"><div id="pr-button" class="pr-button rot0 transition250ms" data-title="Show Press Release" onclick="load_press(520611)">Show Press Release</div><div id="pr-container"></div><div id="clrfx" class="clearfix"></div></div>
				
							</div>

			
			<div class="clearfix"></div>
						<div id="clrfx" class="meta3">
				<span class="fl w620" >#<a href="http://news.softpedia.com/newsTag/Red%20Hat%20Enterprise%20Linux%207.5" title="More stories about &quot;Red Hat Enterprise Linux 7.5&quot;" rel="nofollow">Red Hat Enterprise Linux 7.5</a>#<a href="http://news.softpedia.com/newsTag/Red%20Hat" title="More stories about &quot;Red Hat&quot;" rel="nofollow">Red Hat</a>#<a href="http://news.softpedia.com/newsTag/Linux" title="More stories about &quot;Linux&quot;" rel="nofollow">Linux</a>#<a href="http://news.softpedia.com/newsTag/cloud" title="More stories about &quot;cloud&quot;" rel="nofollow">cloud</a>#<a href="http://news.softpedia.com/newsTag/open%20source" title="More stories about &quot;open source&quot;" rel="nofollow">open source</a></span>
				<div class="clearfix"></div>
			</div>
			
			
			
							<div class="grid_31"><div class="ad adc push_7 ad-336 mgtop_30">
				<div id="SP_newspages_336x280_240s__slot_2" style="width: 336px; height: 280px;"></div><script>googletag.cmd.push(function() {var slot2 = googletag.defineSlot("/1004334/SP_newspages_336x280_240s", [336, 280], "SP_newspages_336x280_240s__slot_2").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_336x280_240s__slot_2");setInterval(function(){googletag.pubads().refresh([slot2]);}, 240000);});</script>				</div></div>
			
			<h2 class="mgtop_30 grid_31 fsz26" id="hotlatest">
				<b id="hltrig0" class="hltrig curpo" onclick="$('.hltrig').addClass('faded');$('#hltrig0').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest0').removeClass('hidden');">Related</b>
				&nbsp;&middot;&nbsp;
				<b id="hltrig1" class="hltrig curpo faded" onclick="$('.hltrig').addClass('faded');$('#hltrig1').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest1').removeClass('hidden');">Hot right now</b>
				&nbsp;&middot;&nbsp;
				<b id="hltrig2" class="hltrig curpo faded" onclick="$('.hltrig').addClass('faded');$('#hltrig2').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest2').removeClass('hidden');">Latest news</b>
			</h2>
			<div id="hotlatest0" class="hotlatest grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/you-can-now-install-ubuntu-s-community-theme-on-ubuntu-18-04-lts-as-a-snap-520609.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="You Can Now Install Ubuntu&#039;s New Community Theme on Ubuntu 18.04 LTS as a Snap" >
			<span class="posrel"><span class="gradient gradient_1"><img src="https://news-cdn.softpedia.com/images/fitted/146x78/you-can-now-install-ubuntu-s-community-theme-on-ubuntu-18-04-lts-as-a-snap.jpg" width="146" height="77" alt="You Can Now Install Ubuntu&#039;s New Community Theme on Ubuntu 18.04 LTS as a Snap" title="You Can Now Install Ubuntu&#039;s New Community Theme on Ubuntu 18.04 LTS as a Snap" /></span></span>
			<span class="title">You Can Now Install Ubuntu&#039;s New Community Theme on Ubuntu 18.04 LTS as a Snap</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/feral-interactive-releases-tool-for-linux-gamers-to-optimize-their-gaming-rigs-520606.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Feral Interactive Releases Tool for Linux Gamers to Optimize Their Gaming Rigs" >
			<span class="posrel"><span class="gradient gradient_1"><img src="https://news-cdn.softpedia.com/images/fitted/146x78/feral-interactive-releases-tool-for-linux-gamers-to-optimize-their-gaming-rigs.jpg" width="146" height="77" alt="Feral Interactive Releases Tool for Linux Gamers to Optimize Their Gaming Rigs" title="Feral Interactive Releases Tool for Linux Gamers to Optimize Their Gaming Rigs" /></span></span>
			<span class="title">Feral Interactive Releases Tool for Linux Gamers to Optimize Their Gaming Rigs</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/ubuntu-16-04-lts-and-14-04-lts-users-receive-important-linux-kernel-updates-520588.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Important Kernel Update for Ubuntu 16.04 LTS Patches 39 Security Vulnerabilities" >
			<span class="posrel"><span class="gradient gradient_1"><img src="https://news-cdn.softpedia.com/images/fitted/146x78/ubuntu-16-04-lts-and-14-04-lts-users-receive-important-linux-kernel-updates.jpg" width="146" height="77" alt="Important Kernel Update for Ubuntu 16.04 LTS Patches 39 Security Vulnerabilities" title="Important Kernel Update for Ubuntu 16.04 LTS Patches 39 Security Vulnerabilities" /></span></span>
			<span class="title">Important Kernel Update for Ubuntu 16.04 LTS Patches 39 Security Vulnerabilities</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/debian-gnu-linux-operating-system-is-now-supported-on-64-bit-risc-v-devices-520587.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Debian GNU/Linux Operating System Is Now Supported on 64-bit RISC-V Hardware" >
			<span class="posrel"><span class="gradient gradient_1"><img src="https://news-cdn.softpedia.com/images/fitted/146x78/debian-gnu-linux-operating-system-is-now-supported-on-64-bit-risc-v-devices.jpg" width="146" height="77" alt="Debian GNU/Linux Operating System Is Now Supported on 64-bit RISC-V Hardware" title="Debian GNU/Linux Operating System Is Now Supported on 64-bit RISC-V Hardware" /></span></span>
			<span class="title">Debian GNU/Linux Operating System Is Now Supported on 64-bit RISC-V Hardware</span>
		</a>
	</div>
	</div>
			<div id="hotlatest1" class="hotlatest hidden grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/windows-10-spring-creators-update-reportedly-delayed-520622.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Windows 10 Spring Creators Update Reportedly Delayed" >
			<span class="posrel"><span class="gradient gradient_1"><img src="https://news-cdn.softpedia.com/images/fitted/146x78/windows-10-spring-creators-update-reportedly-delayed.jpg" width="146" height="77" alt="Windows 10 Spring Creators Update Reportedly Delayed" title="Windows 10 Spring Creators Update Reportedly Delayed" /></span></span>
			<span class="title">Windows 10 Spring Creators Update Reportedly Delayed</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/you-can-now-run-progressive-web-apps-as-native-chrome-os-apps-on-your-chromebook-520619.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="You Can Now Run Progressive Web Apps as Native Chrome OS Apps on Your Chromebook" >
			<span class="posrel"><span class="gradient gradient_1"><img src="https://news-cdn.softpedia.com/images/fitted/146x78/you-can-now-run-progressive-web-apps-as-native-chrome-os-apps-on-your-chromebook.jpg" width="146" height="77" alt="You Can Now Run Progressive Web Apps as Native Chrome OS Apps on Your Chromebook" title="You Can Now Run Progressive Web Apps as Native Chrome OS Apps on Your Chromebook" /></span></span>
			<span class="title">You Can Now Run Progressive Web Apps as Native Chrome OS Apps on Your Chromebook</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/windows-10-spring-creators-update-gets-kb4100375-ahead-of-public-launch-520616.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Windows 10 Spring Creators Update Gets KB4100375 Ahead of Public Launch" >
			<span class="posrel"><span class="gradient gradient_1"><img src="https://news-cdn.softpedia.com/images/fitted/146x78/windows-10-spring-creators-update-gets-kb4100375-ahead-of-public-launch.jpg" width="146" height="77" alt="Windows 10 Spring Creators Update Gets KB4100375 Ahead of Public Launch" title="Windows 10 Spring Creators Update Gets KB4100375 Ahead of Public Launch" /></span></span>
			<span class="title">Windows 10 Spring Creators Update Gets KB4100375 Ahead of Public Launch</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/what-s-new-in-windows-10-cumulative-update-kb4093112-520614.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="What’s New in Windows 10 Cumulative Update KB4093112" >
			<span class="posrel"><span class="gradient gradient_1"><img src="https://news-cdn.softpedia.com/images/fitted/146x78/what-s-new-in-windows-10-cumulative-update-kb4093112.jpg" width="146" height="77" alt="What’s New in Windows 10 Cumulative Update KB4093112" title="What’s New in Windows 10 Cumulative Update KB4093112" /></span></span>
			<span class="title">What’s New in Windows 10 Cumulative Update KB4093112</span>
		</a>
	</div>
	</div>
			<div id="hotlatest2" class="hotlatest hidden grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/israel-launches-apple-investigation-due-to-iphone-slowdown-520627.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Israel Launches Apple Investigation Due to iPhone Slowdown" >
			<span class="posrel"><span class="gradient gradient_1"><img src="https://news-cdn.softpedia.com/images/fitted/146x78/israel-launches-apple-investigation-due-to-iphone-slowdown.jpg" width="146" height="77" alt="Israel Launches Apple Investigation Due to iPhone Slowdown" title="Israel Launches Apple Investigation Due to iPhone Slowdown" /></span></span>
			<span class="title">Israel Launches Apple Investigation Due to iPhone Slowdown</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/blackberry-athena-renders-leak-online-suggest-dual-camera-and-qwerty-keyboard-520626.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="BlackBerry &quot;Athena&quot; Renders Leak Online, Suggest Dual-Camera and QWERTY Keyboard" >
			<span class="posrel"><span class="gradient gradient_1"><img src="https://news-cdn.softpedia.com/images/fitted/146x78/blackberry-athena-renders-leak-online-suggest-dual-camera-and-qwerty-keyboard.jpg" width="146" height="77" alt="BlackBerry &quot;Athena&quot; Renders Leak Online, Suggest Dual-Camera and QWERTY Keyboard" title="BlackBerry &quot;Athena&quot; Renders Leak Online, Suggest Dual-Camera and QWERTY Keyboard" /></span></span>
			<span class="title">BlackBerry &quot;Athena&quot; Renders Leak Online, Suggest Dual-Camera and QWERTY Keyboard</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/microsoft-amd-release-new-microcode-updates-against-spectre-vulnerability-520625.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Microsoft, AMD Release New Microcode Updates Against Spectre Vulnerability" >
			<span class="posrel"><span class="gradient gradient_1"><img src="https://news-cdn.softpedia.com/images/fitted/146x78/microsoft-amd-release-new-microcode-updates-against-spectre-vulnerability.jpg" width="146" height="77" alt="Microsoft, AMD Release New Microcode Updates Against Spectre Vulnerability" title="Microsoft, AMD Release New Microcode Updates Against Spectre Vulnerability" /></span></span>
			<span class="title">Microsoft, AMD Release New Microcode Updates Against Spectre Vulnerability</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/windows-10-cumulative-update-kb4093112-fails-to-install-520624.shtml?utm_source=spd_bottombar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Windows 10 Cumulative Update KB4093112 Fails to Install" >
			<span class="posrel"><span class="gradient gradient_1"><img src="https://news-cdn.softpedia.com/images/fitted/146x78/windows-10-cumulative-update-kb4093112-fails-to-install.jpg" width="146" height="77" alt="Windows 10 Cumulative Update KB4093112 Fails to Install" title="Windows 10 Cumulative Update KB4093112 Fails to Install" /></span></span>
			<span class="title">Windows 10 Cumulative Update KB4093112 Fails to Install</span>
		</a>
	</div>
	</div>
		</div>

		<div class="art-right fr">
			<div class="posrel main-image mgtop_25 mgbot_30 fl hidden" id="art-img-small">
				<a id="main_image_small" class="hp_news_gr_2 posrel opener" href="https://news-cdn.softpedia.com/images/news2/red-hat-enterprise-linux-7-5-officially-released-enhances-hybrid-cloud-security-520611-2.jpg" title="Open photo gallery" target="_blank" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
					<img src="https://news-cdn.softpedia.com/images/fitted/340x180/red-hat-enterprise-linux-7-5-officially-released-enhances-hybrid-cloud-security.jpg" width="300" height="159" alt="Red Hat Enterprise Linux 7.5 released" title="Red Hat Enterprise Linux 7.5 released" data-description="Red Hat" itemprop="thumbnailUrl" />
					<meta itemprop="url" content="https://news-cdn.softpedia.com/images/news2/red-hat-enterprise-linux-7-5-officially-released-enhances-hybrid-cloud-security-520611-2.jpg">
					<meta itemprop="width" content="1920"><meta itemprop="height" content="1200">				</a>
								<div class="art-img-desc ellip nosel opener" title="Red Hat Enterprise Linux 7.5 released"><i class="fa fa-search-plus mgleft_10"></i>&nbsp;&nbsp; Red Hat Enterprise Linux 7.5 released</div>
			</div>

							<!--<div class="fl posrel" id="leankare"></div>-->
				<div class="ad adwblue ad-300x600 fl ta_left" id="_wlts" data-cty="US">
				<div id="SP_newspages_widesky_240s__slot_3" style="width: 300px; height: 600px;"></div><script>googletag.cmd.push(function() {var slot3 = googletag.defineSlot("/1004334/SP_newspages_widesky_240s", [300, 600], "SP_newspages_widesky_240s__slot_3").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_widesky_240s__slot_3");setInterval(function(){googletag.pubads().refresh([slot3]);}, 240000);});</script>				</div>
			
							<div class="storystream fl mgtop_20">
					<div class="ss-head mgbot_20 nosel"><div>LATEST REVIEWS</div></div>
					<div class="pfscroll" id="pfscroll2_init"><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="https://news-cdn.softpedia.com/images/news2/logitech-g903-gaming-mouse-and-powerplay-wireless-charging-system-review-1.jpg" title="Logitech G903 Gaming Mouse and PowerPlay Wireless Charging System Review" alt="Logitech G903 Gaming Mouse and PowerPlay Wireless Charging System Review" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL25ld3Muc29mdHBlZGlhLmNvbS9uZXdzL2xvZ2l0ZWNoLWc5MDMtZ2FtaW5nLW1vdXNlLWFuZC1wb3dlcnBsYXktd2lyZWxlc3MtY2hhcmdpbmctc3lzdGVtLXJldmlldy01MjA1ODUuc2h0bWw/dXRtX3NvdXJjZT1zcGRfc2lkZWJhciZ1dG1fbWVkaXVtPXNwZF9uZXdzcGFnZSZ1dG1fY2FtcGFpZ249c3BkX3JlbGF0ZWQ=')"  /></div><a data-rel="nofollow" href="http://news.softpedia.com/news/logitech-g903-gaming-mouse-and-powerplay-wireless-charging-system-review-520585.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Logitech G903 Gaming Mouse and PowerPlay Wireless Charging System Review" ><b>Logitech G903 Gaming Mouse and PowerPlay Wireless Charging System Review</b></a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="https://news-cdn.softpedia.com/images/news2/razer-blackwidow-ultimate-2017-review-use-it-as-a-standard-1.jpg" title="Razer BlackWidow Ultimate 2017 Review - The Standard" alt="Razer BlackWidow Ultimate 2017 Review - The Standard" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL25ld3Muc29mdHBlZGlhLmNvbS9uZXdzL3JhemVyLWJsYWNrd2lkb3ctdWx0aW1hdGUtMjAxNy1yZXZpZXctdXNlLWl0LWFzLWEtc3RhbmRhcmQtNTIwNDg3LnNodG1sP3V0bV9zb3VyY2U9c3BkX3NpZGViYXImdXRtX21lZGl1bT1zcGRfbmV3c3BhZ2UmdXRtX2NhbXBhaWduPXNwZF9yZWxhdGVk')"  /></div><a data-rel="nofollow" href="http://news.softpedia.com/news/razer-blackwidow-ultimate-2017-review-use-it-as-a-standard-520487.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Razer BlackWidow Ultimate 2017 Review - The Standard" ><b>Razer BlackWidow Ultimate 2017 Review - The Standard</b></a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="https://news-cdn.softpedia.com/images/news2/dodocool-da163-usb-gaming-headset-review-1.jpg" title="Dodocool DA163 USB Gaming Headset Review" alt="Dodocool DA163 USB Gaming Headset Review" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL25ld3Muc29mdHBlZGlhLmNvbS9uZXdzL2RvZG9jb29sLWRhMTYzLXVzYi1nYW1pbmctaGVhZHNldC1yZXZpZXctNTIwMzg4LnNodG1sP3V0bV9zb3VyY2U9c3BkX3NpZGViYXImdXRtX21lZGl1bT1zcGRfbmV3c3BhZ2UmdXRtX2NhbXBhaWduPXNwZF9yZWxhdGVk')"  /></div><a data-rel="nofollow" href="http://news.softpedia.com/news/dodocool-da163-usb-gaming-headset-review-520388.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Dodocool DA163 USB Gaming Headset Review" ><b>Dodocool DA163 USB Gaming Headset Review</b></a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="https://news-cdn.softpedia.com/images/news2/samsung-galaxy-s9-plus-review-1.jpg" title="Samsung Galaxy S9+ Review - The Crème de la Crème" alt="Samsung Galaxy S9+ Review - The Crème de la Crème" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL25ld3Muc29mdHBlZGlhLmNvbS9uZXdzL3NhbXN1bmctZ2FsYXh5LXM5LXBsdXMtcmV2aWV3LTUyMDMzOS5zaHRtbD91dG1fc291cmNlPXNwZF9zaWRlYmFyJnV0bV9tZWRpdW09c3BkX25ld3NwYWdlJnV0bV9jYW1wYWlnbj1zcGRfcmVsYXRlZA==')"  /></div><a data-rel="nofollow" href="http://news.softpedia.com/news/samsung-galaxy-s9-plus-review-520339.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Samsung Galaxy S9+ Review - The Crème de la Crème" ><b>Samsung Galaxy S9+ Review - The Crème de la Crème</b></a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="https://news-cdn.softpedia.com/images/news2/samsung-galaxy-s9-review-1.jpg" title="Samsung Galaxy S9 Review - Humdrum Generation" alt="Samsung Galaxy S9 Review - Humdrum Generation" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL25ld3Muc29mdHBlZGlhLmNvbS9uZXdzL3NhbXN1bmctZ2FsYXh5LXM5LXJldmlldy01MjAyMDMuc2h0bWw/dXRtX3NvdXJjZT1zcGRfc2lkZWJhciZ1dG1fbWVkaXVtPXNwZF9uZXdzcGFnZSZ1dG1fY2FtcGFpZ249c3BkX3JlbGF0ZWQ=')"  /></div><a data-rel="nofollow" href="http://news.softpedia.com/news/samsung-galaxy-s9-review-520203.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Samsung Galaxy S9 Review - Humdrum Generation" ><b>Samsung Galaxy S9 Review - Humdrum Generation</b></a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="https://news-cdn.softpedia.com/images/news2/dodocool-da158-active-noise-cancelling-bluetooth-headphones-review-1.jpg" title="Dodocool DA158 Active Noise Canceling Bluetooth Headphones Review" alt="Dodocool DA158 Active Noise Canceling Bluetooth Headphones Review" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL25ld3Muc29mdHBlZGlhLmNvbS9uZXdzL2RvZG9jb29sLWRhMTU4LWFjdGl2ZS1ub2lzZS1jYW5jZWxsaW5nLWJsdWV0b290aC1oZWFkcGhvbmVzLXJldmlldy01MjAwOTMuc2h0bWw/dXRtX3NvdXJjZT1zcGRfc2lkZWJhciZ1dG1fbWVkaXVtPXNwZF9uZXdzcGFnZSZ1dG1fY2FtcGFpZ249c3BkX3JlbGF0ZWQ=')"  /></div><a data-rel="nofollow" href="http://news.softpedia.com/news/dodocool-da158-active-noise-cancelling-bluetooth-headphones-review-520093.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Dodocool DA158 Active Noise Canceling Bluetooth Headphones Review" ><b>Dodocool DA158 Active Noise Canceling Bluetooth Headphones Review</b></a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="https://news-cdn.softpedia.com/images/news2/samsung-galaxy-a8-2018-review-1.jpg" title="Samsung Galaxy A8 (2018) Review - Galaxy S9 Who?" alt="Samsung Galaxy A8 (2018) Review - Galaxy S9 Who?" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL25ld3Muc29mdHBlZGlhLmNvbS9uZXdzL3NhbXN1bmctZ2FsYXh5LWE4LTIwMTgtcmV2aWV3LTUxOTk1NS5zaHRtbD91dG1fc291cmNlPXNwZF9zaWRlYmFyJnV0bV9tZWRpdW09c3BkX25ld3NwYWdlJnV0bV9jYW1wYWlnbj1zcGRfcmVsYXRlZA==')"  /></div><a data-rel="nofollow" href="http://news.softpedia.com/news/samsung-galaxy-a8-2018-review-519955.shtml?utm_source=spd_sidebar&utm_medium=spd_newspage&utm_campaign=spd_related" title="Samsung Galaxy A8 (2018) Review - Galaxy S9 Who?" ><b>Samsung Galaxy A8 (2018) Review - Galaxy S9 Who?</b></a></div></div>
				</div>
									</div>
	</div>
	<div class="clearfix"></div>

		<h2 class="mgtop_40 grid_48 nosel fsz26" id="comments">Reader comments </h2>
	<div id="disqus_thread" class="mgtop_20"></div>
	<script>
	var disqus_config = function () { this.page.url = 'http://news.softpedia.com/news/red-hat-enterprise-linux-7-5-officially-released-enhances-hybrid-cloud-security-520611.shtml'; this.page.identifier = 'dsq_ae_news_520611'; };
	/*(function(){var d = document, s = d.createElement('script'); s.async=true; s.src = '//softpedianews.disqus.com/embed.js'; s.setAttribute('data-timestamp', +new Date()); (d.head || d.body).appendChild(s);})();*/
	</script>
	<div class="clearfix"></div>

<!--<meta itemprop="interactionCount" content="UserComments:0"/><meta itemprop="discussionUrl" content="http://news.softpedia.com/news/red-hat-enterprise-linux-7-5-officially-released-enhances-hybrid-cloud-security-520611.shtml#comments"/>-->
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://news.softpedia.com/news/red-hat-enterprise-linux-7-5-officially-released-enhances-hybrid-cloud-security-520611.shtml"/>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="http://cdn.softpedia.com/_img/softpedia_logo_rss.png">
		<meta itemprop="width" content="250">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Softpedia">
</div>
<meta itemprop="datePublished" content="2018-04-10T14:41:00+0000"/><meta itemprop="dateModified" content="2018-04-10T14:41:00+0000"/></div>


<div id="bottombubble">
	<a class="bb_news" rel="nofollow" title="Ubuntu 18.04 LTS (Bionic Beaver) Final Beta Released, Available for Download Now" href="http://news.softpedia.com/news/ubuntu-18-04-lts-bionic-beaver-final-beta-released-available-for-download-now-520571.shtml">Ubuntu 18.04 LTS (Bionic Beaver) Final Beta Released, Available for Download Now</a>
	<p>more on: <a href="http://news.softpedia.com/newsTag/Ubuntu%2018.04%20LTS" title="Ubuntu 18.04 LTS"><b>Ubuntu 18.04 LTS</b></a></p>
	<i class="fa fa-bolt"></i><i class="fa fa-times" onclick="bottombubble_kill()"></i>
</div>

</div>

<script src="/_xaja/nrtrk.php?t=58a8224916f01a6a5390678027533c97&n=520611"></script>		</div></div>
		
		<div class="clearfix"></div>
		<div class="footer">
			<div class="mgtop_40">
				<div class="social">
					<div class="container_48 posrel">
						<div class="grid_11 mgtop_20">
							<span class="nosel logof">i <i class="fa fa-heart col-red-l"></i> softpedia&reg;</span>
						</div>
						<div class="grid_22 mgtop_20">
														<div class="s_fb"><div class="s_btn cursor-pointer" onclick="window.open('https://www.facebook.com/pages/Softpedia/122839394413621');">&nbsp;<div class="fa fa-facebook">&nbsp;&nbsp;</div><span>Like</span></div><div class="s_lbl">202K</div></div>
							<div class="s_gplus"><div class="s_btn cursor-pointer col-white" rel="publisher" zhref="https://plus.google.com/101656043016584839551/" target="_blank">&nbsp;<span class="fa fa-google-plus">&nbsp;&nbsp;</span><span>+1</span></div><div class="s_lbl">56K</div></div>
							<div class="s_twitter"><div class="s_btn cursor-pointer" onclick="window.open('https://twitter.com/Softpedia');">&nbsp;<div class="fa fa-twitter">&nbsp;&nbsp;</div><span>Follow</span></div><div class="s_lbl">13K</div></div>
													</div>
						<div class="grid_15"><div class="home-search fr ta_right"><form role="search" action="/dyn-search.php" method="GET"><div class="fa fa-search"></div><input type="text" value="Search here..." onkeydown="if(this.value=='Search here...') this.value='';" onclick="if(this.value=='Search here...') this.value='';" onblur="if(this.value=='') this.value='Search here...';" name="search_term" /></form></div></div>
					</div>
				</div>
				<div class="copyright_cnt"><div class="copyright f_content">
					&copy; 2001-2018 <span itemprop="name">Softpedia</span>. All rights reserved. Softpedia&reg; and the Softpedia&reg; logo are registered trademarks of SoftNews NET SRL. <a href="http://www.softpedia.com/user/privacy.shtml" rel="nofollow" title="Privacy Policy">Privacy Policy</a>
				</div></div>
			</div>
		</div>
		
<div id="spsbtns"><div id="newsfbtn" class="rgbutton" onclick="spsite_newstip();"><div class="rotate90r">news tip <i class="fa fa-lightbulb-o rotate270r"></i></div></div><div id="feedbackb" class="rgbutton" onclick="spsite_feedback('http://news.softpedia.com/news/red-hat-enterprise-linux-7-5-officially-released-enhances-hybrid-cloud-security-520611.shtml');"><div class="rotate90r">feedback <i class="fa fa-info-circle rotate270r"></i></div></div>
</div>
<div id="spovl1" class="ovlgrad1 novig"><div class="spovl1box"><div class="spovl1box2">&nbsp;</div></div></div><!-- overlay 1 -->
<div id="spovl2"><div class="spovl2box"><div class="spovl2box2">&nbsp;</div></div></div><!-- overlay 2 -->
<div id="spovl3"><div class="spovl3box">&nbsp;</div></div><!-- overlay 3 -->


<script>window.spcsrf="4BPtyYFfIGXy9Sg4R3wi9zSRuFK4bimI";</script><script>
var sp_nsroot=".softpedia.com";
var sp_xaja_root="http://news.softpedia.com/";
var pe_section='news';
var sp_trkev=1;
var tm_act='news';
var tm_open=false;
var tm_evset=false;
var spjs_social={"pagetitle":"Red Hat Enterprise Linux 7.5 Officially Released, Enhances Hybrid Cloud Security","pageurl":"http:\/\/news.softpedia.com\/news\/red-hat-enterprise-linux-7-5-officially-released-enhances-hybrid-cloud-security-520611.shtml","mediaurl":""};
var spsocial_pagetitle='Red Hat Enterprise Linux 7.5 Officially Released, Enhances Hybrid Cloud Security';
var spsocial_pageurl='http://news.softpedia.com/news/red-hat-enterprise-linux-7-5-officially-released-enhances-hybrid-cloud-security-520611.shtml';
var spsocial_mediaurl="";
var spjs_cat_id=168;
var spjs_prog_version="";
var sp_catid=168;
var spjs_comm_total=0;
var spjs_prog_tsf=0;
var sd_crt=3;
var spjs_news_title="Red Hat Enterprise Linux 7.5 Officially Released, Enhances Hybrid Cloud Security";
var spjs_news_id=520611;
var spjs_auth_uid=0;
var spjs_auth={"user":"","name":"","mail":""};
window.aegal_xdsect='news';
</script>
<script src="/_min/jsstore.php?l=bmV3c3NkaG90LHNpbmdsZV9saWdodGJveCxuZXdzY29tbWVudHMsYm90dG9tYnViYmxlLGRpc3F1c19sYXp5X25ld3Msc2VjdGlvbm5ld3MsaGFzX3ByZXNzcmVs&amp;f=bGFuZy9FTi5qcyxqcXVlcnkuc3dpcGVib3guanM=&amp;jv=2090"></script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "Organization", "url": "http://www.softpedia.com/", "logo": "http://cdn.softpedia.com/_img/softpedia_logo.png?6", "name": "Softpedia", "sameAs" : [ "https://www.facebook.com/softpediacom/", "https://twitter.com/Softpedia", "https://plus.google.com/+Softpedia/posts", "http://www.pinterest.com/softpedia/", "https://www.instagram.com/softpedia/", "https://flipboard.com/@softpedia/softpedia-news-ji14q1huy" ] }</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "Softpedia", "url": "http://www.softpedia.com/" }</script>


</body>
</html>