<!DOCTYPE html>
<html lang="en-us">
<head>
<title>Puppy Linux 7.5 Released with UEFI Support, Linux 4.4 and 4.9 LTS Kernels</title>
<link rel="canonical" href="http://news.softpedia.com/news/puppy-linux-7-5-released-with-uefi-support-linux-4-4-and-4-9-lts-kernels-518846.shtml" />
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="author" content="Marius Nestor"><link rel="alternate" href="http://news.softpedia.com/newsRSS/Global-0.xml" type="application/rss+xml" title="Softpedia News" />
<link rel="alternate" href="http://news.softpedia.com/newsRSS/Linux-Distributions-168.xml" type="application/rss+xml" title="Softpedia News - Linux Distributions" />
<meta property="twitter:title" content="Puppy Linux 7.5 Released with UEFI Support, Linux 4.4 and 4.9 LTS Kernels">
<meta property="og:title" content="Puppy Linux 7.5 Released with UEFI Support, Linux 4.4 and 4.9 LTS Kernels">
<meta name="news_keywords" content="Puppy Linux 7.5, Puppylinux 7.5, Xenialpup 7.5, Linux distribution, Linux">
<meta name="keywords" content="Puppy Linux 7.5, Puppylinux 7.5, Xenialpup 7.5, Linux distribution, Linux">
<meta name="description" content="It's available for 32-bit and 64-bit computers">
<meta property="twitter:description" content="It's available for 32-bit and 64-bit computers">
<meta property="og:description" content="It's available for 32-bit and 64-bit computers">
<meta property="og:article:published_time" content="2017-12-05T21:34:00+0000">
<meta property="twitter:image" content="http://i1-news.softpedia-static.com/images/news2/puppy-linux-7-5-released-with-uefi-support-linux-4-4-and-4-9-lts-kernels-518846-2.jpg">
<meta property="og:image" content="http://i1-news.softpedia-static.com/images/news2/puppy-linux-7-5-released-with-uefi-support-linux-4-4-and-4-9-lts-kernels-518846-2.jpg">
<meta property="fb:app_id" content="505430742898262">
<meta property="og:type" content="article">
<meta property="og:article:publisher" content="https://www.facebook.com/pages/Softpedia/122839394413621">
<meta property="og:site_name" content="softpedia">
<meta property="twitter:url" content="http://news.softpedia.com/news/puppy-linux-7-5-released-with-uefi-support-linux-4-4-and-4-9-lts-kernels-518846.shtml">
<meta property="og:url" content="http://news.softpedia.com/news/puppy-linux-7-5-released-with-uefi-support-linux-4-4-and-4-9-lts-kernels-518846.shtml">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="@Softpedia">
<meta property="twitter:creator" content="@Softpedia">
<link rel="stylesheet" type="text/css" href="http://cdn.softpedia.com/_min/?g=cssbase&amp;vv=1049" />
<link rel="icon" type="image/x-icon" href="http://cdn.softpedia.com/_img/favicon.ico"><link rel="shortcut icon" type="image/x-icon" href="http://cdn.softpedia.com/_img/favicon.ico"><link rel="apple-touch-icon" href="http://cdn.softpedia.com/_img/favicon_512.png?2015"><meta name="msapplication-TileImage" content="http://cdn.softpedia.com/_img/favicon_512.png?2015" /><link rel="mask-icon" sizes="any" href="http://cdn.softpedia.com/_img/spdfavicon.svg" color="#002873">
<link rel="publisher" href="https://plus.google.com/+softpedia">
<script>
window.google_analytics_uacct = "UA-61277-1";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date(); a=s.createElement(o),m=s.getElementsByTagName(o)[0]; a.async=1; a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-1', 'softpedia.com'); ga('require', 'displayfeatures');
ga('send', 'pageview');
var gats_scrolled=0; setTimeout(function(){if(!gats_scrolled){ gats_scrolled=1; ga('send','event','No-Bounce','Page-Read'); }}, 30000); setTimeout(function(){window.addEventListener ? window.addEventListener('scroll', ga_scroll, false) : window.attachEvent('onScroll', ga_scroll)}, 5000); function ga_scroll(){ if(!gats_scrolled) { gats_scrolled=1; ga('send','event','No-Bounce','Scrolled'); }}
</script>
<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];(function() { var gads = document.createElement("script"); gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();</script>
<script>var hp_dwlcounter = 2734719071;</script>
<script src="http://cdn.softpedia.com/_min/?g=jsbase&amp;jv=583"></script>

</head>

<body>
	<div class="wrapper posrel" id="wrapper">
		<div role="menubar" class="menubar">
			<div id="bg-menubar"></div>
			<div class="container_48">
				<div class="grid_48">
					<div id="topovl1">&nbsp;</div>
					<div id="bg-logo"></div>
					<span id="brand">
						<a href="http://news.softpedia.com/" class="dspblock" title="Softpedia News"><span class="logov logovnews" data-src="http://cdn.softpedia.com/_img/softpedia_logo.png">SOFTPEDIA&reg; NEWS</span></a>
						</a>
					</span>
					<div class="navtopm navtopnews">
												<ul class="lev1 navsect locmenu">
							<li><a class="upcase bold col-blue-l" href="http://news.softpedia.com/cat/Reviews/" title="Tech Reviews">Reviews</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Apple/" title="Apple News">Apple</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Microsoft/" title="Apple News">Microsoft</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Telecoms/" title="Mobile World News">Mobile</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Linux/" title="Linux &amp; Opensource">Linux &amp; OSS</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Security/" title="Security">Security</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Wearable-Tech/" title="Wearables">Wearables</a></li>
						</ul>
												<ul class="lev1 navico" id="navicos">
							<li class="fa fa-heart nosel" data-src="love"></li>
														<li class="fa fa-info nosel" data-src="info"></li>
							<li class="fa fa-user nosel" onclick="showloginovl();"></li>						</ul>
					</div>
				</div>
			</div>

					</div>
		<div role="main" class="main">
											<div class="statusbar posrel"><div class="container_48">
					<div class="grid_27 breadcrumb posrel">
		<i class="fa fa-bars jhref spmenu2" id="spmenu" title="News categories"></i>

				<div class="breadcrumb-cnt ellip">
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.softpedia.com/" title="Softpedia Homepage" itemprop="url"><span itemprop="title">Softpedia</span></a> &gt;</span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://news.softpedia.com/" title="News Homepage" itemprop="url"><span itemprop="title">News</span></a></span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="http://news.softpedia.com/cat/Linux/" title="Linux" itemprop="url"><span itemprop="title">Linux</span></a></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="http://news.softpedia.com/cat/Linux/Linux-Distributions/" title="Linux Distributions" itemprop="url"><span itemprop="title">Linux Distributions</span></a></span>		</div>
			</div>

		<div class="grid_21"><div class="backtosp"><a href="http://www.softpedia.com/" title="Softpedia Homepage" class="bold">Softpedia Homepage &nbsp;<i class="fa fa-arrow-right faded"></i></a></div></div>
		<div class="clearfix"></div>
					</div></div>
							<div class="container_48 news-article" itemscope itemtype="http://schema.org/NewsArticle">
	<div class="pagetop grid_48 srcnobg">
		<h1 class="w620 hsz28" itemprop="name headline">Puppy Linux 7.5 Released with UEFI Support, Linux 4.4 and 4.9 LTS Kernels</h1>
			<div class="main-search main-search-sh" id="main-search">
	<form role="search" action="/dyn-search.php" method="GET" class="mgtop_20"><div onclick="$('#hp_search').focus()" class="fa fa-search"></div>
	<input id="hp_search" type="text" value="Start searching now..." onkeydown="if(this.value=='Start searching now...') this.value='';" onclick="if(this.value=='Start searching now...') this.value='';" onblur="if(this.value=='') this.value='Start searching now...';" onfocus="if(this.value=='Start searching now...') this.value='';" name="search_term">
	<button type="submit">GO</button>
		</form></div>
		</div>

	<h2 class="grid_48 subtitle w620" title="It&#039;s available for 32-bit and 64-bit computers" itemprop="alternativeHeadline">It&#039;s available for 32-bit and 64-bit computers</h2>

		<div class="grid_48 ad adwblue ad-970x90 mgtop_30" id="_wlts_lead" data-cty="US">
	<div id="SP_newspages_leaderboard_240s__slot_1" style="width: 970px; height: 90px;"></div><script>googletag.cmd.push(function() {var slot1 = googletag.defineSlot("/1004334/SP_newspages_leaderboard_240s", [970, 90], "SP_newspages_leaderboard_240s__slot_1").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_leaderboard_240s__slot_1");setInterval(function(){googletag.pubads().refresh([slot1]);}, 240000);});</script>	</div>
	
	<div class="grid_48">
		<div class="w620 fl" id="leftcol">
			<div class="authorship mgtop_20 mgbot_10">
				Dec 5, 2017 21:34 GMT &nbsp;<b>&middot;</b>&nbsp;
								By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://news.softpedia.com/editors/browse/marius-nestor" title="Editor profile and more articles by Marius Nestor" itemprop="url"><span itemprop="name">Marius Nestor</span></a></span>
				<a href="https://twitter.com/intent/follow?screen_name=mariusnestor" title="Follow Marius Nestor on Twitter" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a>												&nbsp;<b>&middot;</b>&nbsp;
					<div class="hdsocial_mini" >
		Share:&nbsp;
		<a href="#" target="_blank" rel="nofollow" title="Share this page on reddit!" class="col-reddit" onclick="window.location='//www.reddit.com/submit?url=' + encodeURIComponent(window.location);return false"><i class="fa fa-reddit"></i></a>
		<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Puppy+Linux+7.5+Released+with+UEFI+Support%2C+Linux+4.4+and+4.9+LTS+Kernels&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fpuppy-linux-7-5-released-with-uefi-support-linux-4-4-and-4-9-lts-kernels-518846.shtml&t=1512578237&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=news.softpedia.com" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Flip this article into your magazine" class="col-flipboard"><i class="fa fa-flipboard"></i></a>
		<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fpuppy-linux-7-5-released-with-uefi-support-linux-4-4-and-4-9-lts-kernels-518846.shtml','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook" class="col-fb"><i class="fa fa-facebook"></i></a>
		<a href="http://twitter.com/intent/tweet?related=softpedia&via=mariusnestor&text=Puppy+Linux+7.5+Released+with+UEFI+Support%2C+Linux+4.4+and+4.9+LTS+Kernels&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fpuppy-linux-7-5-released-with-uefi-support-linux-4-4-and-4-9-lts-kernels-518846.shtml" target="_blank" rel="nofollow" title="Share this page on Twitter" class="col-twitter" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-twitter"></i></a>
		<a href="https://plus.google.com/share?url=http://news.softpedia.com/news/puppy-linux-7-5-released-with-uefi-support-linux-4-4-and-4-9-lts-kernels-518846.shtml" rel="nofollow" target="_blank" title="Share this page on Google Plus" class="col-gplus" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-google-plus"></i></a>
	</div>
							</div>

			<div class="body" id="newsbody">
				<div itemprop="articleBody">
				<p class="intro"><strong itemprop="description">Philip Broughton of the Puppy Linux team announced today the release and immediate availability of the Puppy Linux 7.5 operating system for 32-bit and 64-bit computers.</strong></p>
<p class="mgbot_20">Puppy Linux 7.5 a.k.a. Xenialpup 7.5 comes one year after the Puppy Linux 6.3 &quot;Slacko&quot; release and ships with different kernels for each of the supported ISO images. For example, while the 32-bit image is using the Linux 4.4.95 LTS non-PAE kernel for better compatibility with older hardware, the 64-bit ISO uses Linux kernel 4.9.58 LTS.</p>
<p class="mgbot_20">Of course, the 64-bit build with the more recent Linux 4.9 LTS kernel is recommended for modern computers, but it would appear that both Puppy Linux 7.5 versions can be booted on BIOS and UEFI computers. Puppy Linux is known to run on computers with an 1 GHz processor and only 768MB of RAM (1GB RAM is recommended).</p>
<p class="mgbot_20">&quot;Puppylinux is small, runs in ram, is lightning fast, very versatile and good fun! It has everything a novice will need while allowing full control to the experienced user,&quot; reads today&#39;s <a rel="nofollow" target="_blank" href="http://blog.puppylinux.com/?viewDetailed=00047">announcement</a>. &quot;It comes in both 32-bit &amp; 64-bit versions that can boot in both BIOS and UEFI enabled computers.&quot;</p>
<q class="subhead">What&#39;s included in Puppy Linux 7.5</q>
<p class="mgbot_20">Keeping the tradition to offer users a complete GNU/Linux distribution in a minimal ISO image, Puppy Linux 7.5 contains apps like the Pale Moon web browser, Claws Mail email client, MPV media player, ROX file manager, Deadbeef audio player, Simple Screen Recorder screen capture tool, and AbiWord word processor.</p>
<p class="mgbot_20">JWM (Joe&#39;s Window Manager) is used as default desktop environment, of course, and users can also find popular apps like the Gnumeric spreadsheet viewer and editor, as well as several Puppy Linux-specific tools like Change_kernels, JWMdesk, Packit, Pclock, Pburn, SimpleGTKradio, Uextract, and YASSM.</p>
<p class="mgbot_20">The Quickpet utility is also present to help you easily install many other popular applications, as well as operating system updates. You can <a href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/Puppy-Linux-Precise-93508.shtml"><strong>download Puppy Linux 7.5</strong></a> for 32-bit or 64-bit computers right now from our website, and make sure you visit the <a rel="nofollow" target="_blank" href="http://puppylinux.com">official website</a> for more information on getting started with Puppy Linux.</p>
				</div>

				
				
				
							</div>

			
			<div class="clearfix"></div>
						<div id="clrfx" class="meta3">
				<span class="fl w620" >#<a href="http://news.softpedia.com/newsTag/Puppy%20Linux%207.5" title="More stories about &quot;Puppy Linux 7.5&quot;" rel="nofollow">Puppy Linux 7.5</a>#<a href="http://news.softpedia.com/newsTag/Puppylinux%207.5" title="More stories about &quot;Puppylinux 7.5&quot;" rel="nofollow">Puppylinux 7.5</a>#<a href="http://news.softpedia.com/newsTag/Xenialpup%207.5" title="More stories about &quot;Xenialpup 7.5&quot;" rel="nofollow">Xenialpup 7.5</a>#<a href="http://news.softpedia.com/newsTag/Linux%20distribution" title="More stories about &quot;Linux distribution&quot;" rel="nofollow">Linux distribution</a>#<a href="http://news.softpedia.com/newsTag/Linux" title="More stories about &quot;Linux&quot;" rel="nofollow">Linux</a></span>
				<div class="clearfix"></div>
			</div>
			
			
			
							<div class="grid_31"><div class="ad adc push_7 ad-336 mgtop_30">
				<div id="SP_newspages_336x280_240s__slot_2" style="width: 336px; height: 280px;"></div><script>googletag.cmd.push(function() {var slot2 = googletag.defineSlot("/1004334/SP_newspages_336x280_240s", [336, 280], "SP_newspages_336x280_240s__slot_2").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_336x280_240s__slot_2");setInterval(function(){googletag.pubads().refresh([slot2]);}, 240000);});</script>				</div></div>
			
			<h2 class="mgtop_30 grid_31 fsz26" id="hotlatest">
				<b id="hltrig0" class="hltrig curpo" onclick="$('.hltrig').addClass('faded');$('#hltrig0').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest0').removeClass('hidden');">Related</b>
				&nbsp;&middot;&nbsp;
				<b id="hltrig1" class="hltrig curpo faded" onclick="$('.hltrig').addClass('faded');$('#hltrig1').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest1').removeClass('hidden');">Hot right now</b>
				&nbsp;&middot;&nbsp;
				<b id="hltrig2" class="hltrig curpo faded" onclick="$('.hltrig').addClass('faded');$('#hltrig2').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest2').removeClass('hidden');">Latest news</b>
			</h2>
			<div id="hotlatest0" class="hotlatest grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/crossover-17-lets-you-install-microsoft-office-2016-on-your-linux-computer-518843.shtml" title="CrossOver 17 Lets You Install Microsoft Office 2016 on Your Linux Computer" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/crossover-17-lets-you-install-microsoft-office-2016-on-your-linux-computer.jpg" width="146" height="77" alt="CrossOver 17 Lets You Install Microsoft Office 2016 on Your Linux Computer" title="CrossOver 17 Lets You Install Microsoft Office 2016 on Your Linux Computer" /></span></span>
			<span class="title">CrossOver 17 Lets You Install Microsoft Office 2016 on Your Linux Computer</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/system76-s-ubuntu-based-pop-os-linux-to-get-full-hidpi-support-ux-improvements-518842.shtml" title="System76&#039;s Ubuntu-Based Pop!_OS Linux to Get Full HiDPI Support, UX Improvements" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/system76-s-ubuntu-based-pop-os-linux-to-get-full-hidpi-support-ux-improvements.jpg" width="146" height="77" alt="System76&#039;s Ubuntu-Based Pop!_OS Linux to Get Full HiDPI Support, UX Improvements" title="System76&#039;s Ubuntu-Based Pop!_OS Linux to Get Full HiDPI Support, UX Improvements" /></span></span>
			<span class="title">System76&#039;s Ubuntu-Based Pop!_OS Linux to Get Full HiDPI Support, UX Improvements</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/you-can-now-have-a-single-iso-image-with-the-essential-ubuntu-17-10-flavors-518837.shtml" title="You Can Now Have a Single ISO Image with the Essential Ubuntu 17.10 Flavors" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/you-can-now-have-a-single-iso-image-with-the-essential-ubuntu-17-10-flavors.jpg" width="146" height="77" alt="You Can Now Have a Single ISO Image with the Essential Ubuntu 17.10 Flavors" title="You Can Now Have a Single ISO Image with the Essential Ubuntu 17.10 Flavors" /></span></span>
			<span class="title">You Can Now Have a Single ISO Image with the Essential Ubuntu 17.10 Flavors</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/vivaldi-browser-is-now-available-for-raspberry-pi-other-arm-based-linux-devices-518836.shtml" title="Vivaldi Browser Is Now Available for Raspberry Pi, Other ARM-Based Linux Devices" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/vivaldi-browser-is-now-available-for-raspberry-pi-other-arm-based-linux-devices.jpg" width="146" height="77" alt="Vivaldi Browser Is Now Available for Raspberry Pi, Other ARM-Based Linux Devices" title="Vivaldi Browser Is Now Available for Raspberry Pi, Other ARM-Based Linux Devices" /></span></span>
			<span class="title">Vivaldi Browser Is Now Available for Raspberry Pi, Other ARM-Based Linux Devices</span>
		</a>
	</div>
	</div>
			<div id="hotlatest1" class="hotlatest hidden grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/the-fappening-nude-pics-of-wwe-diva-maria-kanellis-leaked-518859.shtml" title="The Fappening: Nude Pics of WWE Diva Maria Kanellis Leaked" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/the-fappening-nude-pics-of-wwe-diva-maria-kanellis-leaked.jpg" width="146" height="77" alt="The Fappening: Nude Pics of WWE Diva Maria Kanellis Leaked" title="The Fappening: Nude Pics of WWE Diva Maria Kanellis Leaked" /></span></span>
			<span class="title">The Fappening: Nude Pics of WWE Diva Maria Kanellis Leaked</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/iphone-8-so-much-better-than-iphone-x-says-consumer-reports-518854.shtml" title="iPhone 8 So Much Better than iPhone X, Says Consumer Reports" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/iphone-8-so-much-better-than-iphone-x-says-consumer-reports.jpg" width="146" height="77" alt="iPhone 8 So Much Better than iPhone X, Says Consumer Reports" title="iPhone 8 So Much Better than iPhone X, Says Consumer Reports" /></span></span>
			<span class="title">iPhone 8 So Much Better than iPhone X, Says Consumer Reports</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/qualcomm-officially-announces-the-snapdragon-845-mobile-chipset-518852.shtml" title="Qualcomm Officially Announces the Snapdragon 845 Mobile Chipset" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/qualcomm-officially-announces-the-snapdragon-845-mobile-chipset.jpg" width="146" height="77" alt="Qualcomm Officially Announces the Snapdragon 845 Mobile Chipset" title="Qualcomm Officially Announces the Snapdragon 845 Mobile Chipset" /></span></span>
			<span class="title">Qualcomm Officially Announces the Snapdragon 845 Mobile Chipset</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/asus-sets-new-record-with-windows-10-laptop-running-30-days-per-charge-518851.shtml" title="ASUS Sets New Record with Windows 10 Laptop Running 30 Days Per Charge" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/asus-sets-new-record-with-windows-10-laptop-running-30-days-per-charge.jpg" width="146" height="77" alt="ASUS Sets New Record with Windows 10 Laptop Running 30 Days Per Charge" title="ASUS Sets New Record with Windows 10 Laptop Running 30 Days Per Charge" /></span></span>
			<span class="title">ASUS Sets New Record with Windows 10 Laptop Running 30 Days Per Charge</span>
		</a>
	</div>
	</div>
			<div id="hotlatest2" class="hotlatest hidden grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/new-vlc-for-android-update-adds-picture-in-picture-mode-to-android-oreo-devices-518862.shtml" title="New VLC for Android Update Adds Picture-in-Picture Mode to Android Oreo Devices" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/new-vlc-for-android-update-adds-picture-in-picture-mode-to-android-oreo-devices.png" width="146" height="77" alt="New VLC for Android Update Adds Picture-in-Picture Mode to Android Oreo Devices" title="New VLC for Android Update Adds Picture-in-Picture Mode to Android Oreo Devices" /></span></span>
			<span class="title">New VLC for Android Update Adds Picture-in-Picture Mode to Android Oreo Devices</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/deus-ex-mankind-divided-hits-macos-on-december-12-ported-by-feral-interactive-518861.shtml" title="Deus Ex: Mankind Divided Hits macOS on December 12, Ported by Feral Interactive" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/deus-ex-mankind-divided-hits-macos-on-december-12-ported-by-feral-interactive.jpg" width="146" height="77" alt="Deus Ex: Mankind Divided Hits macOS on December 12, Ported by Feral Interactive" title="Deus Ex: Mankind Divided Hits macOS on December 12, Ported by Feral Interactive" /></span></span>
			<span class="title">Deus Ex: Mankind Divided Hits macOS on December 12, Ported by Feral Interactive</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/android-phone-maker-offers-huge-discounts-if-you-accept-lock-screen-ads-518860.shtml" title="Android Phone Maker Offers Huge Discounts If You Accept Lock Screen Ads" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/android-phone-maker-offers-huge-discounts-if-you-accept-lock-screen-ads.jpg" width="146" height="77" alt="Android Phone Maker Offers Huge Discounts If You Accept Lock Screen Ads" title="Android Phone Maker Offers Huge Discounts If You Accept Lock Screen Ads" /></span></span>
			<span class="title">Android Phone Maker Offers Huge Discounts If You Accept Lock Screen Ads</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/the-fappening-nude-pics-of-wwe-diva-maria-kanellis-leaked-518859.shtml" title="The Fappening: Nude Pics of WWE Diva Maria Kanellis Leaked" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/the-fappening-nude-pics-of-wwe-diva-maria-kanellis-leaked.jpg" width="146" height="77" alt="The Fappening: Nude Pics of WWE Diva Maria Kanellis Leaked" title="The Fappening: Nude Pics of WWE Diva Maria Kanellis Leaked" /></span></span>
			<span class="title">The Fappening: Nude Pics of WWE Diva Maria Kanellis Leaked</span>
		</a>
	</div>
	</div>
		</div>

		<div class="art-right fr">
			<div class="posrel main-image mgtop_25 mgbot_30 fl hidden" id="art-img-small">
				<a id="main_image_small" class="hp_news_gr_2 posrel opener" href="http://i1-news.softpedia-static.com/images/news2/puppy-linux-7-5-released-with-uefi-support-linux-4-4-and-4-9-lts-kernels-518846-2.jpg" title="Open photo gallery" target="_blank" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
					<img src="http://i1-news.softpedia-static.com/images/fitted/340x180/puppy-linux-7-5-released-with-uefi-support-linux-4-4-and-4-9-lts-kernels.jpg" width="300" height="159" alt="Puppy Linux 7.5" title="Puppy Linux 7.5" data-description="Puppy Linux" itemprop="thumbnailUrl" />
					<meta itemprop="url" content="http://i1-news.softpedia-static.com/images/news2/puppy-linux-7-5-released-with-uefi-support-linux-4-4-and-4-9-lts-kernels-518846-2.jpg">
					<meta itemprop="width" content="800"><meta itemprop="height" content="450">				</a>
								<div class="art-img-desc ellip nosel opener" title="Puppy Linux 7.5"><i class="fa fa-search-plus mgleft_10"></i>&nbsp;&nbsp; Puppy Linux 7.5</div>
			</div>

							<!--<div class="fl posrel" id="leankare"></div>-->
				<div class="ad adwblue ad-300x600 fl ta_left" id="_wlts" data-cty="US">
				<div id="SP_newspages_widesky_240s__slot_3" style="width: 300px; height: 600px;"></div><script>googletag.cmd.push(function() {var slot3 = googletag.defineSlot("/1004334/SP_newspages_widesky_240s", [300, 600], "SP_newspages_widesky_240s__slot_3").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_widesky_240s__slot_3");setInterval(function(){googletag.pubads().refresh([slot3]);}, 240000);});</script>				</div>
			
			
								<div class="storystream fl mgtop_20">
					<div class="ss-head mgbot_20 nosel"><div>Other Linux Distros</div></div>
					<div class="pfscroll" id="pfscroll2_init"><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Cinnarch.jpg" title="Antergos" alt="Antergos" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9MaW51eC1EaXN0cmlidXRpb25zL0Npbm5hcmNoLTg5MjQyLnNodG1s')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/Cinnarch-89242.shtml" title="Antergos" target="_blank"><b>Antergos:</b> The perfect operating system for your PC and laptop, based on the Arch Linux distro</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Puppy-Linux-Precise.gif" title="Puppy Linux" alt="Puppy Linux" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9MaW51eC1EaXN0cmlidXRpb25zL1B1cHB5LUxpbnV4LVByZWNpc2UtOTM1MDguc2h0bWw=')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/Puppy-Linux-Precise-93508.shtml" title="Puppy Linux" target="_blank"><b>Puppy Linux:</b> A Precise edition of Puppy Linux</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Ubuntu-AIO-DVD.jpg" title="Linux AIO Ubuntu" alt="Linux AIO Ubuntu" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L0xpbnV4LURpc3RyaWJ1dGlvbnMvVWJ1bnR1LUFJTy1EVkQtMTAzNDI5LnNodG1s')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Linux-Distributions/Ubuntu-AIO-DVD-103429.shtml" title="Linux AIO Ubuntu" target="_blank"><b>Linux AIO Ubuntu:</b> An all-in-one Live DVD that includes five official Ubuntu Linux operating systems</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Arch-Linux.gif" title="Arch Linux" alt="Arch Linux" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9MaW51eC1EaXN0cmlidXRpb25zL0FyY2gtTGludXgtODY0LnNodG1s')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/Arch-Linux-864.shtml" title="Arch Linux" target="_blank"><b>Arch Linux:</b> An optimized, streamlined and rolling-release Linux distribution that follows the KISS principle</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/4MLinux.gif" title="4MLinux" alt="4MLinux" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9MaW51eC1EaXN0cmlidXRpb25zLzRNTGludXgtOTQ0MDAuc2h0bWw=')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/4MLinux-94400.shtml" title="4MLinux" target="_blank"><b>4MLinux:</b> The main edition of the 4MLinux operating system, a minimal distro for system rescue tasks</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Linux-Mint-KDE-Edition.gif" title="Linux Mint KDE Edition" alt="Linux Mint KDE Edition" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9MaW51eC1EaXN0cmlidXRpb25zL0xpbnV4LU1pbnQtS0RFLUVkaXRpb24tMjU5NDYuc2h0bWw=')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/Linux-Mint-KDE-Edition-25946.shtml" title="Linux Mint KDE Edition" target="_blank"><b>Linux Mint KDE Edition:</b> A community derived edition of the Linux Mint operating system featuring KDE Plasma</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Linux-Mint-Xfce.gif" title="Linux Mint Xfce Edition" alt="Linux Mint Xfce Edition" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9MaW51eC1EaXN0cmlidXRpb25zL0xpbnV4LU1pbnQtWGZjZS0yODQ3Mi5zaHRtbA==')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/Linux-Mint-Xfce-28472.shtml" title="Linux Mint Xfce Edition" target="_blank"><b>Linux Mint Xfce Edition:</b> A community derived Linux Mint operating system that features the Xfce desktop environment</a></div></div>
									</div>
									</div>
	</div>
	<div class="clearfix"></div>

		<h2 class="mgtop_40 grid_48 nosel fsz26" id="comments">Reader comments </h2>
	<div id="disqus_thread" class="mgtop_20"></div>
	<script>
	var disqus_config = function () { this.page.url = 'http://news.softpedia.com/news/puppy-linux-7-5-released-with-uefi-support-linux-4-4-and-4-9-lts-kernels-518846.shtml'; this.page.identifier = 'dsq_ae_news_518846'; };
	/*(function(){var d = document, s = d.createElement('script'); s.async=true; s.src = '//softpedianews.disqus.com/embed.js'; s.setAttribute('data-timestamp', +new Date()); (d.head || d.body).appendChild(s);})();*/
	</script>
	<div class="clearfix"></div>

<!--<meta itemprop="interactionCount" content="UserComments:0"/>-->
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://news.softpedia.com/news/puppy-linux-7-5-released-with-uefi-support-linux-4-4-and-4-9-lts-kernels-518846.shtml"/>
<!--<meta itemprop="discussionUrl" content="http://news.softpedia.com/news/puppy-linux-7-5-released-with-uefi-support-linux-4-4-and-4-9-lts-kernels-518846.shtml#comments"/>-->
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="http://cdn.softpedia.com/_img/softpedia_logo_rss.png">
		<meta itemprop="width" content="250">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Softpedia">
</div>
<meta itemprop="datePublished" content="2017-12-05T21:34:00+0000"/><meta itemprop="dateModified" content="2017-12-05T21:34:00+0000"/></div>


<div id="bottombubble">
	<a class="bb_news" rel="nofollow" title="Arch Linux 2017.12.01 Now Available to Download as the Last ISO Snapshot in 2017" href="http://news.softpedia.com/news/arch-linux-2017-12-01-now-available-to-download-as-the-last-iso-snapshot-in-2017-518824.shtml">Arch Linux 2017.12.01 Now Available to Download as the Last ISO Snapshot in 2017</a>
	<p>more on: <a href="http://news.softpedia.com/newsTag/Arch%20Linux%202017.12.01" title="Arch Linux 2017.12.01"><b>Arch Linux 2017.12.01</b></a></p>
	<i class="fa fa-bolt"></i><i class="fa fa-times" onclick="bottombubble_kill()"></i>
</div>

</div>

<script src="/_xaja/nrtrk.php?t=e6e2af77bb468dce1632a9f66ca16b41&n=518846"></script>		</div></div>
		
		<div class="clearfix"></div>
		<div class="footer">
			<div class="mgtop_40">
				<div class="social">
					<div class="container_48 posrel">
						<div class="grid_11 mgtop_20">
							<span class="nosel logof">i <i class="fa fa-heart col-red-l"></i> softpedia&reg;</span>
						</div>
						<div class="grid_22 mgtop_20">
														<div class="s_fb"><div class="s_btn cursor-pointer" onclick="window.open('https://www.facebook.com/pages/Softpedia/122839394413621');">&nbsp;<div class="fa fa-facebook">&nbsp;&nbsp;</div><span>Like</span></div><div class="s_lbl">202K</div></div>
							<div class="s_gplus"><div class="s_btn cursor-pointer col-white" rel="publisher" zhref="https://plus.google.com/101656043016584839551/" target="_blank">&nbsp;<span class="fa fa-google-plus">&nbsp;&nbsp;</span><span>+1</span></div><div class="s_lbl">56K</div></div>
							<div class="s_twitter"><div class="s_btn cursor-pointer" onclick="window.open('https://twitter.com/Softpedia');">&nbsp;<div class="fa fa-twitter">&nbsp;&nbsp;</div><span>Follow</span></div><div class="s_lbl">13K</div></div>
													</div>
						<div class="grid_15"><div class="home-search fr ta_right"><form role="search" action="/dyn-search.php" method="GET"><div class="fa fa-search"></div><input type="text" value="Search here..." onkeydown="if(this.value=='Search here...') this.value='';" onclick="if(this.value=='Search here...') this.value='';" onblur="if(this.value=='') this.value='Search here...';" name="search_term" /></form></div></div>
					</div>
				</div>
				<div class="copyright_cnt"><div class="copyright f_content">
					&copy; 2001-2017 <span itemprop="name">Softpedia</span>. All rights reserved. Softpedia&reg; and the Softpedia&reg; logo are registered trademarks of SoftNews NET SRL. <a href="http://www.softpedia.com/user/privacy.shtml" rel="nofollow" title="Privacy Policy">Privacy Policy</a>
				</div></div>
			</div>
		</div>
		
<div id="spsbtns"><div id="newsfbtn" class="rgbutton" onclick="spsite_newstip();"><div class="rotate90r">news tip <i class="fa fa-lightbulb-o rotate270r"></i></div></div><div id="feedbackb" class="rgbutton" onclick="spsite_feedback('http://news.softpedia.com/news/puppy-linux-7-5-released-with-uefi-support-linux-4-4-and-4-9-lts-kernels-518846.shtml');"><div class="rotate90r">feedback <i class="fa fa-info-circle rotate270r"></i></div></div>
</div>
<div id="spovl1" class="ovlgrad1 novig"><div class="spovl1box"><div class="spovl1box2">&nbsp;</div></div></div><!-- overlay 1 -->
<div id="spovl2"><div class="spovl2box"><div class="spovl2box2">&nbsp;</div></div></div><!-- overlay 2 -->
<div id="spovl3"><div class="spovl3box">&nbsp;</div></div><!-- overlay 3 -->


<script>
var sp_nsroot=".softpedia.com";
var sp_xaja_root="http://news.softpedia.com/";
var pe_section='news';
var sp_trkev=1;
var tm_act='news';
var tm_open=false;
var tm_evset=false;
var spjs_social={"pagetitle":"Puppy Linux 7.5 Released with UEFI Support, Linux 4.4 and 4.9 LTS Kernels","pageurl":"http:\/\/news.softpedia.com\/news\/puppy-linux-7-5-released-with-uefi-support-linux-4-4-and-4-9-lts-kernels-518846.shtml","mediaurl":""};
var spsocial_pagetitle='Puppy Linux 7.5 Released with UEFI Support, Linux 4.4 and 4.9 LTS Kernels';
var spsocial_pageurl='http://news.softpedia.com/news/puppy-linux-7-5-released-with-uefi-support-linux-4-4-and-4-9-lts-kernels-518846.shtml';
var spsocial_mediaurl="";
var spjs_cat_id=168;
var spjs_prog_version="";
var sp_catid=168;
var spjs_comm_total=0;
var spjs_prog_tsf=0;
var sd_crt=3;
var spjs_news_title="Puppy Linux 7.5 Released with UEFI Support, Linux 4.4 and 4.9 LTS Kernels";
var spjs_news_id=518846;
var spjs_auth_uid=0;
var spjs_auth={"user":"","name":"","mail":""};
window.aegal_xdsect='news';
</script>
<script src="http://cdn.softpedia.com/_min/jsstore.php?l=bmV3c3NkaG90LHNpbmdsZV9saWdodGJveCxuZXdzY29tbWVudHMsYm90dG9tYnViYmxlLGRpc3F1c19sYXp5X25ld3Msc2VjdGlvbm5ld3M=&amp;f=bGFuZy9FTi5qcyxqcXVlcnkuc3dpcGVib3guanM=&amp;jv=1556"></script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "Organization", "url": "http://www.softpedia.com/", "logo": "http://cdn.softpedia.com/_img/softpedia_logo.png?6", "name": "Softpedia", "sameAs" : [ "https://www.facebook.com/softpediacom/", "https://twitter.com/Softpedia", "https://plus.google.com/+Softpedia/posts", "http://www.pinterest.com/softpedia/", "https://www.instagram.com/softpedia/", "https://flipboard.com/@softpedia/softpedia-news-ji14q1huy" ] }</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "Softpedia", "url": "http://www.softpedia.com/" }</script>


</body>
</html>