<!DOCTYPE html>
<html lang="en-us">
<head>
<title>Linux Mint 18.2 Users Can Now Upgrade to Linux Mint 18.3 &quot;Sylvia,&quot; Here&#039;s How</title>
<link rel="canonical" href="http://news.softpedia.com/news/linux-mint-18-2-users-can-now-upgrade-to-linux-mint-18-3-sylvia-here-s-how-518752.shtml" />
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="author" content="Marius Nestor"><link rel="alternate" href="http://news.softpedia.com/newsRSS/Global-0.xml" type="application/rss+xml" title="Softpedia News" />
<link rel="alternate" href="http://news.softpedia.com/newsRSS/Linux-Distributions-168.xml" type="application/rss+xml" title="Softpedia News - Linux Distributions" />
<meta property="twitter:title" content="Linux Mint 18.2 Users Can Now Upgrade to Linux Mint 18.3 &quot;Sylvia,&quot; Here&#039;s How">
<meta property="og:title" content="Linux Mint 18.2 Users Can Now Upgrade to Linux Mint 18.3 &quot;Sylvia,&quot; Here&#039;s How">
<meta name="news_keywords" content="Linux Mint 18.3, Linux Mint 18.2, upgrade, Linux, Ubuntu">
<meta name="keywords" content="Linux Mint 18.3, Linux Mint 18.2, upgrade, Linux, Ubuntu">
<meta name="description" content="Only Cinnamon and MATE users can upgrade their installations">
<meta property="twitter:description" content="Only Cinnamon and MATE users can upgrade their installations">
<meta property="og:description" content="Only Cinnamon and MATE users can upgrade their installations">
<meta property="og:article:published_time" content="2017-11-28T17:50:00+0000">
<meta property="twitter:image" content="http://i1-news.softpedia-static.com/images/news2/linux-mint-18-2-users-can-now-upgrade-to-linux-mint-18-3-sylvia-here-s-how-518752-3.jpg">
<meta property="og:image" content="http://i1-news.softpedia-static.com/images/news2/linux-mint-18-2-users-can-now-upgrade-to-linux-mint-18-3-sylvia-here-s-how-518752-3.jpg">
<meta property="fb:app_id" content="505430742898262">
<meta property="og:type" content="article">
<meta property="og:article:publisher" content="https://www.facebook.com/pages/Softpedia/122839394413621">
<meta property="og:site_name" content="softpedia">
<meta property="twitter:url" content="http://news.softpedia.com/news/linux-mint-18-2-users-can-now-upgrade-to-linux-mint-18-3-sylvia-here-s-how-518752.shtml">
<meta property="og:url" content="http://news.softpedia.com/news/linux-mint-18-2-users-can-now-upgrade-to-linux-mint-18-3-sylvia-here-s-how-518752.shtml">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="@Softpedia">
<meta property="twitter:creator" content="@Softpedia">
<link rel="stylesheet" type="text/css" href="http://cdn.softpedia.com/_min/?g=cssbase&amp;vv=1049" />
<link rel="icon" type="image/x-icon" href="http://cdn.softpedia.com/_img/favicon.ico"><link rel="shortcut icon" type="image/x-icon" href="http://cdn.softpedia.com/_img/favicon.ico"><link rel="apple-touch-icon" href="http://cdn.softpedia.com/_img/favicon_512.png?2015"><meta name="msapplication-TileImage" content="http://cdn.softpedia.com/_img/favicon_512.png?2015" /><link rel="mask-icon" sizes="any" href="http://cdn.softpedia.com/_img/spdfavicon.svg" color="#002873">
<link rel="publisher" href="https://plus.google.com/+softpedia">
<script>
window.google_analytics_uacct = "UA-61277-1";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date(); a=s.createElement(o),m=s.getElementsByTagName(o)[0]; a.async=1; a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-1', 'softpedia.com'); ga('require', 'displayfeatures');
ga('send', 'pageview');
var gats_scrolled=0; setTimeout(function(){if(!gats_scrolled){ gats_scrolled=1; ga('send','event','No-Bounce','Page-Read'); }}, 30000); setTimeout(function(){window.addEventListener ? window.addEventListener('scroll', ga_scroll, false) : window.attachEvent('onScroll', ga_scroll)}, 5000); function ga_scroll(){ if(!gats_scrolled) { gats_scrolled=1; ga('send','event','No-Bounce','Scrolled'); }}
</script>
<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];(function() { var gads = document.createElement("script"); gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();</script>
<script>var hp_dwlcounter = 2734719071;</script>
<script src="http://cdn.softpedia.com/_min/?g=jsbase&amp;jv=583"></script>

</head>

<body>
	<div class="wrapper posrel" id="wrapper">
		<div role="menubar" class="menubar">
			<div id="bg-menubar"></div>
			<div class="container_48">
				<div class="grid_48">
					<div id="topovl1">&nbsp;</div>
					<div id="bg-logo"></div>
					<span id="brand">
						<a href="http://news.softpedia.com/" class="dspblock" title="Softpedia News"><span class="logov logovnews" data-src="http://cdn.softpedia.com/_img/softpedia_logo.png">SOFTPEDIA&reg; NEWS</span></a>
						</a>
					</span>
					<div class="navtopm navtopnews">
												<ul class="lev1 navsect locmenu">
							<li><a class="upcase bold col-blue-l" href="http://news.softpedia.com/cat/Reviews/" title="Tech Reviews">Reviews</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Apple/" title="Apple News">Apple</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Microsoft/" title="Apple News">Microsoft</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Telecoms/" title="Mobile World News">Mobile</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Linux/" title="Linux &amp; Opensource">Linux &amp; OSS</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Security/" title="Security">Security</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Wearable-Tech/" title="Wearables">Wearables</a></li>
						</ul>
												<ul class="lev1 navico" id="navicos">
							<li class="fa fa-heart nosel" data-src="love"></li>
														<li class="fa fa-info nosel" data-src="info"></li>
							<li class="fa fa-user nosel" onclick="showloginovl();"></li>						</ul>
					</div>
				</div>
			</div>

					</div>
		<div role="main" class="main">
											<div class="statusbar posrel"><div class="container_48">
					<div class="grid_27 breadcrumb posrel">
		<i class="fa fa-bars jhref spmenu2" id="spmenu" title="News categories"></i>

				<div class="breadcrumb-cnt ellip">
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.softpedia.com/" title="Softpedia Homepage" itemprop="url"><span itemprop="title">Softpedia</span></a> &gt;</span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://news.softpedia.com/" title="News Homepage" itemprop="url"><span itemprop="title">News</span></a></span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="http://news.softpedia.com/cat/Linux/" title="Linux" itemprop="url"><span itemprop="title">Linux</span></a></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="http://news.softpedia.com/cat/Linux/Linux-Distributions/" title="Linux Distributions" itemprop="url"><span itemprop="title">Linux Distributions</span></a></span>		</div>
			</div>

		<div class="grid_21"><div class="backtosp"><a href="http://www.softpedia.com/" title="Softpedia Homepage" class="bold">Softpedia Homepage &nbsp;<i class="fa fa-arrow-right faded"></i></a></div></div>
		<div class="clearfix"></div>
					</div></div>
							<div class="container_48 news-article" itemscope itemtype="http://schema.org/NewsArticle">
	<div class="pagetop grid_48 srcnobg">
		<h1 class="w620 hsz28" itemprop="name headline">Linux Mint 18.2 Users Can Now Upgrade to Linux Mint 18.3 &quot;Sylvia,&quot; Here&#039;s How</h1>
			<div class="main-search main-search-sh" id="main-search">
	<form role="search" action="/dyn-search.php" method="GET" class="mgtop_20"><div onclick="$('#hp_search').focus()" class="fa fa-search"></div>
	<input id="hp_search" type="text" value="Start searching now..." onkeydown="if(this.value=='Start searching now...') this.value='';" onclick="if(this.value=='Start searching now...') this.value='';" onblur="if(this.value=='') this.value='Start searching now...';" onfocus="if(this.value=='Start searching now...') this.value='';" name="search_term">
	<button type="submit">GO</button>
		</form></div>
		</div>

	<h2 class="grid_48 subtitle w620" title="Only Cinnamon and MATE users can upgrade their installations" itemprop="alternativeHeadline">Only Cinnamon and MATE users can upgrade their installations</h2>

		<div class="grid_48 ad adwblue ad-970x90 mgtop_30" id="_wlts_lead" data-cty="US">
	<div id="SP_newspages_leaderboard_240s__slot_1" style="width: 970px; height: 90px;"></div><script>googletag.cmd.push(function() {var slot1 = googletag.defineSlot("/1004334/SP_newspages_leaderboard_240s", [970, 90], "SP_newspages_leaderboard_240s__slot_1").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_leaderboard_240s__slot_1");setInterval(function(){googletag.pubads().refresh([slot1]);}, 240000);});</script>	</div>
	
	<div class="grid_48">
		<div class="w620 fl" id="leftcol">
			<div class="authorship mgtop_20 mgbot_10">
				Nov 28, 2017 17:50 GMT &nbsp;<b>&middot;</b>&nbsp;
								By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://news.softpedia.com/editors/browse/marius-nestor" title="Editor profile and more articles by Marius Nestor" itemprop="url"><span itemprop="name">Marius Nestor</span></a></span>
				<a href="https://twitter.com/intent/follow?screen_name=mariusnestor" title="Follow Marius Nestor on Twitter" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a>												&nbsp;<b>&middot;</b>&nbsp;
					<div class="hdsocial_mini" >
		Share:&nbsp;
		<a href="#" target="_blank" rel="nofollow" title="Share this page on reddit!" class="col-reddit" onclick="window.location='//www.reddit.com/submit?url=' + encodeURIComponent(window.location);return false"><i class="fa fa-reddit"></i></a>
		<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Linux+Mint+18.2+Users+Can+Now+Upgrade+to+Linux+Mint+18.3+%22Sylvia%2C%22+Here%27s+How&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Flinux-mint-18-2-users-can-now-upgrade-to-linux-mint-18-3-sylvia-here-s-how-518752.shtml&t=1511903347&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=news.softpedia.com" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Flip this article into your magazine" class="col-flipboard"><i class="fa fa-flipboard"></i></a>
		<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Flinux-mint-18-2-users-can-now-upgrade-to-linux-mint-18-3-sylvia-here-s-how-518752.shtml','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook" class="col-fb"><i class="fa fa-facebook"></i></a>
		<a href="http://twitter.com/intent/tweet?related=softpedia&via=mariusnestor&text=Linux+Mint+18.2+Users+Can+Now+Upgrade+to+Linux+Mint+18.3+%22Sylvia%2C%22+Here%27s+How&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Flinux-mint-18-2-users-can-now-upgrade-to-linux-mint-18-3-sylvia-here-s-how-518752.shtml" target="_blank" rel="nofollow" title="Share this page on Twitter" class="col-twitter" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-twitter"></i></a>
		<a href="https://plus.google.com/share?url=http://news.softpedia.com/news/linux-mint-18-2-users-can-now-upgrade-to-linux-mint-18-3-sylvia-here-s-how-518752.shtml" rel="nofollow" target="_blank" title="Share this page on Google Plus" class="col-gplus" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-google-plus"></i></a>
	</div>
							</div>

			<div class="body" id="newsbody">
				<div itemprop="articleBody">
				<p class="intro"><strong itemprop="description">The upgrade path from the Linux Mint 18.2 &quot;Sonya&quot; operating system is now officially open and users can upgrade their installations to the latest Linux Mint 18.3 &quot;Sylvia&quot; release.</strong></p>
<p class="mgbot_20"><strong><a href="http://news.softpedia.com/news/linux-mint-18-3-sylvia-officially-released-with-cinnamon-and-mate-editions-518724.shtml">Linux Mint 18.3</a></strong> launched the other day with both Cinnamon and MATE editions, which were previously <a href="http://news.softpedia.com/news/linux-mint-18-3-sylvia-cinnamon-and-mate-editions-now-available-to-download-518710.shtml"><strong>available for download</strong></a> from the project&#39;s main FTP mirror. And now, the <a rel="nofollow" target="_blank" href="https://blog.linuxmint.com/?p=3462">upgrade path is already open</a> for <a target="_blank" href="http://linux.softpedia.com/downloadTag/Linux%20Mint" title="Linux Mint">Linux Mint</a> 18.2 users, allowing you to upgrade your installation to the latest Linux Mint 18.3 release.</p>
<p class="mgbot_20">However, the upgrade path appears to be open only for Linux Mint 18.2 &quot;Sonya&quot; Cinnamon and MATE users, as Xfce and KDE users will have to wait until later this year for the Linux Mint 18.3 &quot;Sylvia&quot; Xfce and KDE editions to be released. Anyway, follow the instructions below if you want to upgrade to Linux Mint 18.3.</p>
<q class="subhead">Here&#39;s how to upgrade Linux Mint 18.2 to Linux Mint 18.3</q>
<p class="mgbot_20">To upgrade your Linux Mint 18.2 installation to Linux Mint 18.3, you&#39;ll have first to make a backup/system snapshot of your most important files using the Timeshift utility, and then disable the screensaver. Cinnamon users will also have to upgrade all their Cinnamon spices.</p>
<p class="mgbot_20">To upgrade to Linux Mint 18.3, simply open the Update Manager application, click the &quot;Refresh&quot; button to check for new versions of the mint-upgrade-info and mintupdate packages and install them if available. Then, open the System Upgrade utility, go to the Edit menu and click on &quot;Upgrade to Linux Mint 18.3 Sylvia&rdquo;.&quot;</p>
<p class="mgbot_20">Follow the instructions on the screen to upgrade your Linux Mint 18.2 &quot;Sonya&quot; installation to Linux Mint 18.3 &quot;Sylvia.&quot; Make sure you replace any configuration files during the installation if asked to do so. When the upgrade process is complete, reboot your computer and you&#39;re all set to use Linux Mint 18.3 on your PC.</p>
<p class="mgbot_20">The Linux Mint devs inform users that the upgrade process won&#39;t update the kernel packages, so you&#39;ll have to do it manually if you want to run the Linux 4.10 kernel of Linux Mint 18.3. Also, you&#39;ll have to manually install the newly introduced apps like Redshift and System Reports from the official software repositories.</p>
<div class="bbgallery fullimg posrel"><a rel="nofollow" target="_blank" title="Click to view large image" href="http://i1-news.softpedia-static.com/images/news2/linux-mint-18-2-users-can-now-upgrade-to-linux-mint-18-3-sylvia-here-s-how-518752-2.jpg" target="_blank" data-gidx="2"><img src="http://i1-news.softpedia-static.com/images/fitted/620x/linux-mint-18-2-users-can-now-upgrade-to-linux-mint-18-3-sylvia-here-s-how-518752-2.jpg" title="Upgrade to Linux Mint 18.3 &quot;Sylvia&quot;" alt="Upgrade to Linux Mint 18.3 &quot;Sylvia&quot;" /></a><div data-class="hp_news_gr_2"></div><div class="col-white bg-blue-50 desc2"><em><i class="fa fa-info-circle"></i> Upgrade to Linux Mint 18.3 &quot;Sylvia&quot;</em></div></div><div class="clearfix"></div>
				</div>

				
				
				
							</div>

			
			<div class="clearfix"></div>
						<div id="clrfx" class="meta3">
				<span class="fl w620" >#<a href="http://news.softpedia.com/newsTag/Linux%20Mint%2018.3" title="More stories about &quot;Linux Mint 18.3&quot;" rel="nofollow">Linux Mint 18.3</a>#<a href="http://news.softpedia.com/newsTag/Linux%20Mint%2018.2" title="More stories about &quot;Linux Mint 18.2&quot;" rel="nofollow">Linux Mint 18.2</a>#<a href="http://news.softpedia.com/newsTag/upgrade" title="More stories about &quot;upgrade&quot;" rel="nofollow">upgrade</a>#<a href="http://news.softpedia.com/newsTag/Linux" title="More stories about &quot;Linux&quot;" rel="nofollow">Linux</a>#<a href="http://news.softpedia.com/newsTag/Ubuntu" title="More stories about &quot;Ubuntu&quot;" rel="nofollow">Ubuntu</a></span>
				<div class="clearfix"></div>
			</div>
			
						<h2 class="mgtop_20 grid_31 nosel fsz26">Linux Mint 18.3 <span class="nowrap">(2 Images)</span></h2>
			<div id="ng_container" class="galart mgbot_20 mgtop_20">
			<div class="galart_rail"><a href="http://i1-news.softpedia-static.com/images/news2/linux-mint-18-2-users-can-now-upgrade-to-linux-mint-18-3-sylvia-here-s-how-518752-3.jpg" title="Upgrading Linux Mint" target="_blank" class="galart_img " data-title="Upgrading Linux Mint" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="http://i1-news.softpedia-static.com/images/newsrsz/linux-mint-18-2-users-can-now-upgrade-to-linux-mint-18-3-sylvia-here-s-how-518752-3.jpg" alt="Upgrading Linux Mint" data-description="Linux Mint" /></a><a href="http://i1-news.softpedia-static.com/images/news2/linux-mint-18-2-users-can-now-upgrade-to-linux-mint-18-3-sylvia-here-s-how-518752-2.jpg" title="Upgrade to Linux Mint 18.3 &quot;Sylvia&quot;" target="_blank" class="galart_img " data-title="Upgrade to Linux Mint 18.3 &quot;Sylvia&quot;" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="http://i1-news.softpedia-static.com/images/newsrsz/linux-mint-18-2-users-can-now-upgrade-to-linux-mint-18-3-sylvia-here-s-how-518752-2.jpg" alt="Upgrade to Linux Mint 18.3 &quot;Sylvia&quot;" data-description="Linux Mint" /></a>				</div>
			</div>
			
			
							<div class="grid_31"><div class="ad adc push_7 ad-336 mgtop_30">
				<div id="SP_newspages_336x280_240s__slot_2" style="width: 336px; height: 280px;"></div><script>googletag.cmd.push(function() {var slot2 = googletag.defineSlot("/1004334/SP_newspages_336x280_240s", [336, 280], "SP_newspages_336x280_240s__slot_2").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_336x280_240s__slot_2");setInterval(function(){googletag.pubads().refresh([slot2]);}, 240000);});</script>				</div></div>
			
			<h2 class="mgtop_30 grid_31 fsz26" id="hotlatest">
				<b id="hltrig0" class="hltrig curpo" onclick="$('.hltrig').addClass('faded');$('#hltrig0').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest0').removeClass('hidden');">Related</b>
				&nbsp;&middot;&nbsp;
				<b id="hltrig1" class="hltrig curpo faded" onclick="$('.hltrig').addClass('faded');$('#hltrig1').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest1').removeClass('hidden');">Hot right now</b>
				&nbsp;&middot;&nbsp;
				<b id="hltrig2" class="hltrig curpo faded" onclick="$('.hltrig').addClass('faded');$('#hltrig2').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest2').removeClass('hidden');">Latest news</b>
			</h2>
			<div id="hotlatest0" class="hotlatest grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/you-can-now-run-a-custom-linux-4-14-2-kernel-on-your-slackware-pc-here-s-how-518751.shtml" title="You Can Now Run a Custom Linux 4.14.2 Kernel on Your Slackware PC, Here&#039;s How" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/you-can-now-run-a-custom-linux-4-14-2-kernel-on-your-slackware-pc-here-s-how.jpg" width="146" height="77" alt="You Can Now Run a Custom Linux 4.14.2 Kernel on Your Slackware PC, Here&#039;s How" title="You Can Now Run a Custom Linux 4.14.2 Kernel on Your Slackware PC, Here&#039;s How" /></span></span>
			<span class="title">You Can Now Run a Custom Linux 4.14.2 Kernel on Your Slackware PC, Here&#039;s How</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/latest-sparkylinux-for-raspberry-pi-os-brings-lighter-apps-improved-networking-518750.shtml" title="Latest SparkyLinux for Raspberry Pi OS Brings Lighter Apps, Improved Networking" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/latest-sparkylinux-for-raspberry-pi-os-brings-lighter-apps-improved-networking.jpg" width="146" height="77" alt="Latest SparkyLinux for Raspberry Pi OS Brings Lighter Apps, Improved Networking" title="Latest SparkyLinux for Raspberry Pi OS Brings Lighter Apps, Improved Networking" /></span></span>
			<span class="title">Latest SparkyLinux for Raspberry Pi OS Brings Lighter Apps, Improved Networking</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/raspberry-webkiosk-7-0-launches-for-raspberry-pi-sbcs-based-on-raspbian-stretch-518749.shtml" title="Raspberry WebKiosk 7.0 Launches for Raspberry Pi SBCs Based on Raspbian Stretch" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/raspberry-webkiosk-7-0-launches-for-raspberry-pi-sbcs-based-on-raspbian-stretch.jpg" width="146" height="77" alt="Raspberry WebKiosk 7.0 Launches for Raspberry Pi SBCs Based on Raspbian Stretch" title="Raspberry WebKiosk 7.0 Launches for Raspberry Pi SBCs Based on Raspbian Stretch" /></span></span>
			<span class="title">Raspberry WebKiosk 7.0 Launches for Raspberry Pi SBCs Based on Raspbian Stretch</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/q4os-loves-windows-10-q4os-for-windows-10-installer-now-officially-available-518748.shtml" title="Q4OS Linux Loves Windows: Q4OS for Windows 10 Installer Now Officially Available" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/q4os-loves-windows-10-q4os-for-windows-10-installer-now-officially-available.jpg" width="146" height="77" alt="Q4OS Linux Loves Windows: Q4OS for Windows 10 Installer Now Officially Available" title="Q4OS Linux Loves Windows: Q4OS for Windows 10 Installer Now Officially Available" /></span></span>
			<span class="title">Q4OS Linux Loves Windows: Q4OS for Windows 10 Installer Now Officially Available</span>
		</a>
	</div>
	</div>
			<div id="hotlatest1" class="hotlatest hidden grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/samsung-starts-testing-galaxy-s9-running-android-8-0-oreo-report-518744.shtml" title="Samsung Starts Testing Galaxy S9 Running Android 8.0 Oreo - Report" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/samsung-starts-testing-galaxy-s9-running-android-8-0-oreo-report.jpg" width="146" height="77" alt="Samsung Starts Testing Galaxy S9 Running Android 8.0 Oreo - Report" title="Samsung Starts Testing Galaxy S9 Running Android 8.0 Oreo - Report" /></span></span>
			<span class="title">Samsung Starts Testing Galaxy S9 Running Android 8.0 Oreo - Report</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/windows-10-antivirus-test-won-by-surprising-name-518742.shtml" title="Windows 10 Antivirus Test Won by Surprising Name" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/windows-10-antivirus-test-won-by-surprising-name.jpg" width="146" height="77" alt="Windows 10 Antivirus Test Won by Surprising Name" title="Windows 10 Antivirus Test Won by Surprising Name" /></span></span>
			<span class="title">Windows 10 Antivirus Test Won by Surprising Name</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/apple-supplier-increases-iphone-x-camera-lens-production-518740.shtml" title="Apple Supplier Increases iPhone X Camera Lens Production" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/apple-supplier-increases-iphone-x-camera-lens-production.jpg" width="146" height="77" alt="Apple Supplier Increases iPhone X Camera Lens Production" title="Apple Supplier Increases iPhone X Camera Lens Production" /></span></span>
			<span class="title">Apple Supplier Increases iPhone X Camera Lens Production</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/microsoft-demo-shows-how-its-clone-of-apple-s-airdrop-works-video-518734.shtml" title="Microsoft Demo Shows How Its Clone of Apple’s AirDrop Works - Video" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/microsoft-demo-shows-how-its-clone-of-apple-s-airdrop-works-video.jpg" width="146" height="77" alt="Microsoft Demo Shows How Its Clone of Apple’s AirDrop Works - Video" title="Microsoft Demo Shows How Its Clone of Apple’s AirDrop Works - Video" /></span></span>
			<span class="title">Microsoft Demo Shows How Its Clone of Apple’s AirDrop Works - Video</span>
		</a>
	</div>
	</div>
			<div id="hotlatest2" class="hotlatest hidden grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/apple-seeds-fifth-ios-11-2-macos-1013-2-tvos-11-2-watchos-4-2-betas-to-devs-518753.shtml" title="Apple Seeds Fifth iOS 11.2, macOS 10.13.2, and tvOS 11.2 Betas to Developers" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/apple-seeds-fifth-ios-11-2-macos-1013-2-tvos-11-2-watchos-4-2-betas-to-devs.jpg" width="146" height="77" alt="Apple Seeds Fifth iOS 11.2, macOS 10.13.2, and tvOS 11.2 Betas to Developers" title="Apple Seeds Fifth iOS 11.2, macOS 10.13.2, and tvOS 11.2 Betas to Developers" /></span></span>
			<span class="title">Apple Seeds Fifth iOS 11.2, macOS 10.13.2, and tvOS 11.2 Betas to Developers</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/linux-mint-18-2-users-can-now-upgrade-to-linux-mint-18-3-sylvia-here-s-how-518752.shtml" title="Linux Mint 18.2 Users Can Now Upgrade to Linux Mint 18.3 &quot;Sylvia,&quot; Here&#039;s How" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/linux-mint-18-2-users-can-now-upgrade-to-linux-mint-18-3-sylvia-here-s-how.jpg" width="146" height="77" alt="Linux Mint 18.2 Users Can Now Upgrade to Linux Mint 18.3 &quot;Sylvia,&quot; Here&#039;s How" title="Linux Mint 18.2 Users Can Now Upgrade to Linux Mint 18.3 &quot;Sylvia,&quot; Here&#039;s How" /></span></span>
			<span class="title">Linux Mint 18.2 Users Can Now Upgrade to Linux Mint 18.3 &quot;Sylvia,&quot; Here&#039;s How</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/you-can-now-run-a-custom-linux-4-14-2-kernel-on-your-slackware-pc-here-s-how-518751.shtml" title="You Can Now Run a Custom Linux 4.14.2 Kernel on Your Slackware PC, Here&#039;s How" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/you-can-now-run-a-custom-linux-4-14-2-kernel-on-your-slackware-pc-here-s-how.jpg" width="146" height="77" alt="You Can Now Run a Custom Linux 4.14.2 Kernel on Your Slackware PC, Here&#039;s How" title="You Can Now Run a Custom Linux 4.14.2 Kernel on Your Slackware PC, Here&#039;s How" /></span></span>
			<span class="title">You Can Now Run a Custom Linux 4.14.2 Kernel on Your Slackware PC, Here&#039;s How</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/latest-sparkylinux-for-raspberry-pi-os-brings-lighter-apps-improved-networking-518750.shtml" title="Latest SparkyLinux for Raspberry Pi OS Brings Lighter Apps, Improved Networking" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/latest-sparkylinux-for-raspberry-pi-os-brings-lighter-apps-improved-networking.jpg" width="146" height="77" alt="Latest SparkyLinux for Raspberry Pi OS Brings Lighter Apps, Improved Networking" title="Latest SparkyLinux for Raspberry Pi OS Brings Lighter Apps, Improved Networking" /></span></span>
			<span class="title">Latest SparkyLinux for Raspberry Pi OS Brings Lighter Apps, Improved Networking</span>
		</a>
	</div>
	</div>
		</div>

		<div class="art-right fr">
			<div class="posrel main-image mgtop_25 mgbot_30 fl hidden" id="art-img-small">
				<a id="main_image_small" class="hp_news_gr_2 posrel opener" href="http://i1-news.softpedia-static.com/images/news2/linux-mint-18-2-users-can-now-upgrade-to-linux-mint-18-3-sylvia-here-s-how-518752-3.jpg" title="Open photo gallery" target="_blank" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
					<img src="http://i1-news.softpedia-static.com/images/fitted/340x180/linux-mint-18-2-users-can-now-upgrade-to-linux-mint-18-3-sylvia-here-s-how.jpg" width="300" height="159" alt="Upgrading Linux Mint" title="Upgrading Linux Mint" data-description="Linux Mint" itemprop="thumbnailUrl" />
					<meta itemprop="url" content="http://i1-news.softpedia-static.com/images/news2/linux-mint-18-2-users-can-now-upgrade-to-linux-mint-18-3-sylvia-here-s-how-518752-3.jpg">
					<meta itemprop="width" content="683"><meta itemprop="height" content="531">				</a>
				<div class="label label-blue label-larger nosel noclk" id="art-label">2 photos</div>				<div class="art-img-desc ellip nosel opener" title="Upgrading Linux Mint"><i class="fa fa-search-plus mgleft_10"></i>&nbsp;&nbsp; Upgrading Linux Mint</div>
			</div>

							<!--<div class="fl posrel" id="leankare"></div>-->
				<div class="ad adwblue ad-300x600 fl ta_left" id="_wlts" data-cty="US">
				<div id="SP_newspages_widesky_240s__slot_3" style="width: 300px; height: 600px;"></div><script>googletag.cmd.push(function() {var slot3 = googletag.defineSlot("/1004334/SP_newspages_widesky_240s", [300, 600], "SP_newspages_widesky_240s__slot_3").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_widesky_240s__slot_3");setInterval(function(){googletag.pubads().refresh([slot3]);}, 240000);});</script>				</div>
			
			
								<div class="storystream fl mgtop_20">
					<div class="ss-head mgbot_20 nosel"><div>Other Linux Distros</div></div>
					<div class="pfscroll" id="pfscroll2_init"><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Raspberry-WebKiosk.jpg" title="Raspberry WebKiosk" alt="Raspberry WebKiosk" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9MaW51eC1EaXN0cmlidXRpb25zL1Jhc3BiZXJyeS1XZWJLaW9zay0xMDI5NjQuc2h0bWw=')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/Raspberry-WebKiosk-102964.shtml" title="Raspberry WebKiosk" target="_blank"><b>Raspberry WebKiosk:</b> This Open Source project tries to develop the cheapest possible web kiosk operating system</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Berry-Linux.jpg" title="Berry Linux" alt="Berry Linux" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9MaW51eC1EaXN0cmlidXRpb25zL0JlcnJ5LUxpbnV4LTIwMDEuc2h0bWw=')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/Berry-Linux-2001.shtml" title="Berry Linux" target="_blank"><b>Berry Linux:</b> A bootable Live CD Linux operating system with built-in automatic hardware detection</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Qubes.gif" title="Qubes OS" alt="Qubes OS" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9PdGhlci9RdWJlcy01NTgyMS5zaHRtbA==')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Other/Qubes-55821.shtml" title="Qubes OS" target="_blank"><b>Qubes OS:</b> A Xen-based Linux distribution the provides strong security for desktop computing</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/ALT-Linux-Xfce.gif" title="ALT Linux Xfce" alt="ALT Linux Xfce" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L0xpbnV4LURpc3RyaWJ1dGlvbnMvQUxULUxpbnV4LVhmY2UtMTAzMjA1LnNodG1s')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Linux-Distributions/ALT-Linux-Xfce-103205.shtml" title="ALT Linux Xfce" target="_blank"><b>ALT Linux Xfce:</b> An Open Source ALT Linux edition that uses the lightweight Xfce desktop environment</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/ALT-Linux-KDE.gif" title="ALT Linux KDE" alt="ALT Linux KDE" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L0xpbnV4LURpc3RyaWJ1dGlvbnMvQUxULUxpbnV4LUtERS0xMDMyMDIuc2h0bWw=')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Linux-Distributions/ALT-Linux-KDE-103202.shtml" title="ALT Linux KDE" target="_blank"><b>ALT Linux KDE:</b> A KDE edition of the ALT Linux operating system, originally a fork of Mandrake Linux</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/ALT-Linux-GNOME.gif" title="ALT Linux GNOME" alt="ALT Linux GNOME" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L0xpbnV4LURpc3RyaWJ1dGlvbnMvQUxULUxpbnV4LUdOT01FLTEwMzIwMC5zaHRtbA==')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Linux-Distributions/ALT-Linux-GNOME-103200.shtml" title="ALT Linux GNOME" target="_blank"><b>ALT Linux GNOME:</b> A free edition of ATL Linux that uses the accessible and modern GNOME desktop environment</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/ALT-Linux-Cinnamon.gif" title="ALT Linux Cinnamon" alt="ALT Linux Cinnamon" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L0xpbnV4LURpc3RyaWJ1dGlvbnMvQUxULUxpbnV4LUNpbm5hbW9uLTEwMzE5OC5zaHRtbA==')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Linux-Distributions/ALT-Linux-Cinnamon-103198.shtml" title="ALT Linux Cinnamon" target="_blank"><b>ALT Linux Cinnamon:</b> A free edition of the ALT Linux distribution that uses the Cinnamon desktop environment</a></div></div>
									</div>
									</div>
	</div>
	<div class="clearfix"></div>

		<h2 class="mgtop_40 grid_48 nosel fsz26" id="comments">Reader comments </h2>
	<div id="disqus_thread" class="mgtop_20"></div>
	<script>
	var disqus_config = function () { this.page.url = 'http://news.softpedia.com/news/linux-mint-18-2-users-can-now-upgrade-to-linux-mint-18-3-sylvia-here-s-how-518752.shtml'; this.page.identifier = 'dsq_ae_news_518752'; };
	/*(function(){var d = document, s = d.createElement('script'); s.async=true; s.src = '//softpedianews.disqus.com/embed.js'; s.setAttribute('data-timestamp', +new Date()); (d.head || d.body).appendChild(s);})();*/
	</script>
	<div class="clearfix"></div>

<!--<meta itemprop="interactionCount" content="UserComments:0"/>-->
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://news.softpedia.com/news/linux-mint-18-2-users-can-now-upgrade-to-linux-mint-18-3-sylvia-here-s-how-518752.shtml"/>
<!--<meta itemprop="discussionUrl" content="http://news.softpedia.com/news/linux-mint-18-2-users-can-now-upgrade-to-linux-mint-18-3-sylvia-here-s-how-518752.shtml#comments"/>-->
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="http://cdn.softpedia.com/_img/softpedia_logo_rss.png">
		<meta itemprop="width" content="250">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Softpedia">
</div>
<meta itemprop="datePublished" content="2017-11-28T17:50:00+0000"/><meta itemprop="dateModified" content="2017-11-28T17:50:00+0000"/></div>


<div id="bottombubble">
	<a class="bb_news" rel="nofollow" title="Linux Mint 18.3 &quot;Sylvia&quot; Cinnamon and MATE Editions Now Available to Download" href="http://news.softpedia.com/news/linux-mint-18-3-sylvia-cinnamon-and-mate-editions-now-available-to-download-518710.shtml">Linux Mint 18.3 &quot;Sylvia&quot; Cinnamon and MATE Editions Now Available to Download</a>
	<p>more on: <a href="http://news.softpedia.com/newsTag/Linux%20Mint%2018.3" title="Linux Mint 18.3"><b>Linux Mint 18.3</b></a></p>
	<i class="fa fa-bolt"></i><i class="fa fa-times" onclick="bottombubble_kill()"></i>
</div>

</div>

<script src="/_xaja/nrtrk.php?t=46f20d5625b680ab3680f546dcd7e32b&n=518752"></script>		</div></div>
		
		<div class="clearfix"></div>
		<div class="footer">
			<div class="mgtop_40">
				<div class="social">
					<div class="container_48 posrel">
						<div class="grid_11 mgtop_20">
							<span class="nosel logof">i <i class="fa fa-heart col-red-l"></i> softpedia&reg;</span>
						</div>
						<div class="grid_22 mgtop_20">
														<div class="s_fb"><div class="s_btn cursor-pointer" onclick="window.open('https://www.facebook.com/pages/Softpedia/122839394413621');">&nbsp;<div class="fa fa-facebook">&nbsp;&nbsp;</div><span>Like</span></div><div class="s_lbl">202K</div></div>
							<div class="s_gplus"><div class="s_btn cursor-pointer col-white" rel="publisher" zhref="https://plus.google.com/101656043016584839551/" target="_blank">&nbsp;<span class="fa fa-google-plus">&nbsp;&nbsp;</span><span>+1</span></div><div class="s_lbl">56K</div></div>
							<div class="s_twitter"><div class="s_btn cursor-pointer" onclick="window.open('https://twitter.com/Softpedia');">&nbsp;<div class="fa fa-twitter">&nbsp;&nbsp;</div><span>Follow</span></div><div class="s_lbl">13K</div></div>
													</div>
						<div class="grid_15"><div class="home-search fr ta_right"><form role="search" action="/dyn-search.php" method="GET"><div class="fa fa-search"></div><input type="text" value="Search here..." onkeydown="if(this.value=='Search here...') this.value='';" onclick="if(this.value=='Search here...') this.value='';" onblur="if(this.value=='') this.value='Search here...';" name="search_term" /></form></div></div>
					</div>
				</div>
				<div class="copyright_cnt"><div class="copyright f_content">
					&copy; 2001-2017 <span itemprop="name">Softpedia</span>. All rights reserved. Softpedia&reg; and the Softpedia&reg; logo are registered trademarks of SoftNews NET SRL. <a href="http://www.softpedia.com/user/privacy.shtml" rel="nofollow" title="Privacy Policy">Privacy Policy</a>
				</div></div>
			</div>
		</div>
		
<div id="spsbtns"><div id="newsfbtn" class="rgbutton" onclick="spsite_newstip();"><div class="rotate90r">news tip <i class="fa fa-lightbulb-o rotate270r"></i></div></div><div id="feedbackb" class="rgbutton" onclick="spsite_feedback('http://news.softpedia.com/news/linux-mint-18-2-users-can-now-upgrade-to-linux-mint-18-3-sylvia-here-s-how-518752.shtml');"><div class="rotate90r">feedback <i class="fa fa-info-circle rotate270r"></i></div></div>
</div>
<div id="spovl1" class="ovlgrad1 novig"><div class="spovl1box"><div class="spovl1box2">&nbsp;</div></div></div><!-- overlay 1 -->
<div id="spovl2"><div class="spovl2box"><div class="spovl2box2">&nbsp;</div></div></div><!-- overlay 2 -->
<div id="spovl3"><div class="spovl3box">&nbsp;</div></div><!-- overlay 3 -->


<script>
var sp_nsroot=".softpedia.com";
var sp_xaja_root="http://news.softpedia.com/";
var pe_section='news';
var sp_trkev=1;
var tm_act='news';
var tm_open=false;
var tm_evset=false;
var spjs_social={"pagetitle":"Linux Mint 18.2 Users Can Now Upgrade to Linux Mint 18.3 &amp;quot;Sylvia,&amp;quot; Here&amp;#039;s How","pageurl":"http:\/\/news.softpedia.com\/news\/linux-mint-18-2-users-can-now-upgrade-to-linux-mint-18-3-sylvia-here-s-how-518752.shtml","mediaurl":""};
var spsocial_pagetitle='Linux Mint 18.2 Users Can Now Upgrade to Linux Mint 18.3 &amp;quot;Sylvia,&amp;quot; Here&amp;#039;s How';
var spsocial_pageurl='http://news.softpedia.com/news/linux-mint-18-2-users-can-now-upgrade-to-linux-mint-18-3-sylvia-here-s-how-518752.shtml';
var spsocial_mediaurl="";
var spjs_cat_id=168;
var spjs_prog_version="";
var sp_catid=168;
var spjs_comm_total=0;
var spjs_prog_tsf=0;
var sd_crt=3;
var spjs_news_title="Linux Mint 18.2 Users Can Now Upgrade to Linux Mint 18.3 &amp;quot;Sylvia,&amp;quot; Here&amp;#039;s How";
var spjs_news_id=518752;
var spjs_auth_uid=0;
var spjs_auth={"user":"","name":"","mail":""};
window.aegal_xdsect='news';
</script>
<script src="http://cdn.softpedia.com/_min/jsstore.php?l=bmV3c3NkaG90LG5ld3NfZ2FsbGVyeSxuZXdzY29tbWVudHMsYm90dG9tYnViYmxlLGRpc3F1c19sYXp5X25ld3Msc2VjdGlvbm5ld3M=&amp;f=bGFuZy9FTi5qcyxqcXVlcnkuc3dpcGVib3guanM=&amp;jv=1556"></script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "Organization", "url": "http://www.softpedia.com/", "logo": "http://cdn.softpedia.com/_img/softpedia_logo.png?6", "name": "Softpedia", "sameAs" : [ "https://www.facebook.com/softpediacom/", "https://twitter.com/Softpedia", "https://plus.google.com/+Softpedia/posts", "http://www.pinterest.com/softpedia/", "https://www.instagram.com/softpedia/", "https://flipboard.com/@softpedia/softpedia-news-ji14q1huy" ] }</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "Softpedia", "url": "http://www.softpedia.com/" }</script>


</body>
</html>