<!DOCTYPE html>
<html lang="en-us">
<head>
<title>Linux 4.14.10 and 4.9.73 LTS Kernels Are Available to Download, Update Now</title>
<link rel="canonical" href="http://news.softpedia.com/news/linux-4-14-10-and-4-9-73-lts-kernels-are-available-to-download-update-now-519176.shtml" />
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="author" content="Marius Nestor"><link rel="alternate" href="http://news.softpedia.com/newsRSS/Global-0.xml" type="application/rss+xml" title="Softpedia News" />
<link rel="alternate" href="http://news.softpedia.com/newsRSS/Open-Source-Software-167.xml" type="application/rss+xml" title="Softpedia News - Open Source Software" />
<meta property="twitter:title" content="Linux 4.14.10 and 4.9.73 LTS Kernels Are Available to Download, Update Now">
<meta property="og:title" content="Linux 4.14.10 and 4.9.73 LTS Kernels Are Available to Download, Update Now">
<meta name="news_keywords" content="Linux 4.14.10, Linux 4.9.73, Linux, Linux kernel, open source">
<meta name="keywords" content="Linux 4.14.10, Linux 4.9.73, Linux, Linux kernel, open source">
<meta name="description" content="They are coming soon to a GNU/Linux distro near you">
<meta property="twitter:description" content="They are coming soon to a GNU/Linux distro near you">
<meta property="og:description" content="They are coming soon to a GNU/Linux distro near you">
<meta property="og:article:published_time" content="2017-12-31T15:30:00+0000">
<meta property="twitter:image" content="http://i1-news.softpedia-static.com/images/news2/linux-4-14-10-and-4-9-73-lts-kernels-are-available-to-download-update-now-519176-2.jpg">
<meta property="og:image" content="http://i1-news.softpedia-static.com/images/news2/linux-4-14-10-and-4-9-73-lts-kernels-are-available-to-download-update-now-519176-2.jpg">
<meta property="fb:app_id" content="505430742898262">
<meta property="og:type" content="article">
<meta property="og:article:publisher" content="https://www.facebook.com/pages/Softpedia/122839394413621">
<meta property="og:site_name" content="softpedia">
<meta property="twitter:url" content="http://news.softpedia.com/news/linux-4-14-10-and-4-9-73-lts-kernels-are-available-to-download-update-now-519176.shtml">
<meta property="og:url" content="http://news.softpedia.com/news/linux-4-14-10-and-4-9-73-lts-kernels-are-available-to-download-update-now-519176.shtml">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="@Softpedia">
<meta property="twitter:creator" content="@Softpedia">
<link rel="stylesheet" type="text/css" href="http://cdn.softpedia.com/_min/?g=cssbase&amp;vv=1050" />
<link rel="icon" type="image/x-icon" href="http://cdn.softpedia.com/_img/favicon.ico"><link rel="shortcut icon" type="image/x-icon" href="http://cdn.softpedia.com/_img/favicon.ico"><link rel="apple-touch-icon" href="http://cdn.softpedia.com/_img/favicon_512.png?2015"><meta name="msapplication-TileImage" content="http://cdn.softpedia.com/_img/favicon_512.png?2015" /><link rel="mask-icon" sizes="any" href="http://cdn.softpedia.com/_img/spdfavicon.svg" color="#002873">
<link rel="publisher" href="https://plus.google.com/+softpedia">
<script>
window.google_analytics_uacct = "UA-61277-1";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date(); a=s.createElement(o),m=s.getElementsByTagName(o)[0]; a.async=1; a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-1', 'softpedia.com'); ga('require', 'displayfeatures');
ga('send', 'pageview');
var gats_scrolled=0; setTimeout(function(){if(!gats_scrolled){ gats_scrolled=1; ga('send','event','No-Bounce','Page-Read'); }}, 30000); setTimeout(function(){window.addEventListener ? window.addEventListener('scroll', ga_scroll, false) : window.attachEvent('onScroll', ga_scroll)}, 5000); function ga_scroll(){ if(!gats_scrolled) { gats_scrolled=1; ga('send','event','No-Bounce','Scrolled'); }}
</script>
<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];(function() { var gads = document.createElement("script"); gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();</script>
<script>var hp_dwlcounter = 2734719071;</script>
<script src="http://cdn.softpedia.com/_min/?g=jsbase&amp;jv=583"></script>

</head>

<body>
	<div class="wrapper posrel" id="wrapper">
		<div role="menubar" class="menubar">
			<div id="bg-menubar"></div>
			<div class="container_48">
				<div class="grid_48">
					<div id="topovl1">&nbsp;</div>
					<div id="bg-logo"></div>
					<span id="brand">
						<a href="http://news.softpedia.com/" class="dspblock" title="Softpedia News"><span class="logov logovnews" data-src="http://cdn.softpedia.com/_img/softpedia_logo.png">SOFTPEDIA&reg; NEWS</span></a>
						</a>
					</span>
					<div class="navtopm navtopnews">
												<ul class="lev1 navsect locmenu">
							<li><a class="upcase bold col-blue-l" href="http://news.softpedia.com/cat/Reviews/" title="Tech Reviews">Reviews</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Apple/" title="Apple News">Apple</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Microsoft/" title="Apple News">Microsoft</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Telecoms/" title="Mobile World News">Mobile</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Linux/" title="Linux &amp; Opensource">Linux &amp; OSS</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Security/" title="Security">Security</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Wearable-Tech/" title="Wearables">Wearables</a></li>
						</ul>
												<ul class="lev1 navico" id="navicos">
							<li class="fa fa-heart nosel" data-src="love"></li>
														<li class="fa fa-info nosel" data-src="info"></li>
							<li class="fa fa-user nosel" onclick="showloginovl();"></li>						</ul>
					</div>
				</div>
			</div>

					</div>
		<div role="main" class="main">
											<div class="statusbar posrel"><div class="container_48">
					<div class="grid_27 breadcrumb posrel">
		<i class="fa fa-bars jhref spmenu2" id="spmenu" title="News categories"></i>

				<div class="breadcrumb-cnt ellip">
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.softpedia.com/" title="Softpedia Homepage" itemprop="url"><span itemprop="title">Softpedia</span></a> &gt;</span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://news.softpedia.com/" title="News Homepage" itemprop="url"><span itemprop="title">News</span></a></span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="http://news.softpedia.com/cat/Linux/" title="Linux" itemprop="url"><span itemprop="title">Linux</span></a></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="http://news.softpedia.com/cat/Linux/Open-Source-Software/" title="Open Source Software" itemprop="url"><span itemprop="title">Open Source Software</span></a></span>		</div>
			</div>

		<div class="grid_21"><div class="backtosp"><a href="http://www.softpedia.com/" title="Softpedia Homepage" class="bold">Softpedia Homepage &nbsp;<i class="fa fa-arrow-right faded"></i></a></div></div>
		<div class="clearfix"></div>
					</div></div>
							<div class="container_48 news-article" itemscope itemtype="http://schema.org/NewsArticle">
	<div class="pagetop grid_48 srcnobg">
		<h1 class="w620 hsz28" itemprop="name headline">Linux 4.14.10 and 4.9.73 LTS Kernels Are Available to Download, Update Now</h1>
			<div class="main-search main-search-sh" id="main-search">
	<form role="search" action="/dyn-search.php" method="GET" class="mgtop_20"><div onclick="$('#hp_search').focus()" class="fa fa-search"></div>
	<input id="hp_search" type="text" value="Start searching now..." onkeydown="if(this.value=='Start searching now...') this.value='';" onclick="if(this.value=='Start searching now...') this.value='';" onblur="if(this.value=='') this.value='Start searching now...';" onfocus="if(this.value=='Start searching now...') this.value='';" name="search_term">
	<button type="submit">GO</button>
		</form></div>
		</div>

	<h2 class="grid_48 subtitle w620" title="They are coming soon to a GNU/Linux distro near you" itemprop="alternativeHeadline">They are coming soon to a GNU/Linux distro near you</h2>

		<div class="grid_48 ad adwblue ad-970x90 mgtop_30" id="_wlts_lead" data-cty="US">
	<div id="SP_newspages_leaderboard_240s__slot_1" style="width: 970px; height: 90px;"></div><script>googletag.cmd.push(function() {var slot1 = googletag.defineSlot("/1004334/SP_newspages_leaderboard_240s", [970, 90], "SP_newspages_leaderboard_240s__slot_1").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_leaderboard_240s__slot_1");setInterval(function(){googletag.pubads().refresh([slot1]);}, 240000);});</script>	</div>
	
	<div class="grid_48">
		<div class="w620 fl" id="leftcol">
			<div class="authorship mgtop_20 mgbot_10">
				Dec 31, 2017 15:30 GMT &nbsp;<b>&middot;</b>&nbsp;
								By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://news.softpedia.com/editors/browse/marius-nestor" title="Editor profile and more articles by Marius Nestor" itemprop="url"><span itemprop="name">Marius Nestor</span></a></span>
				<a href="https://twitter.com/intent/follow?screen_name=mariusnestor" title="Follow Marius Nestor on Twitter" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a>												&nbsp;<b>&middot;</b>&nbsp;
					<div class="hdsocial_mini" >
		Share:&nbsp;
		<a href="#" target="_blank" rel="nofollow" title="Share this page on reddit!" class="col-reddit" onclick="window.location='//www.reddit.com/submit?url=' + encodeURIComponent(window.location);return false"><i class="fa fa-reddit"></i></a>
		<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Linux+4.14.10+and+4.9.73+LTS+Kernels+Are+Available+to+Download%2C+Update+Now&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Flinux-4-14-10-and-4-9-73-lts-kernels-are-available-to-download-update-now-519176.shtml&t=1514793541&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=news.softpedia.com" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Flip this article into your magazine" class="col-flipboard"><i class="fa fa-flipboard"></i></a>
		<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Flinux-4-14-10-and-4-9-73-lts-kernels-are-available-to-download-update-now-519176.shtml','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook" class="col-fb"><i class="fa fa-facebook"></i></a>
		<a href="http://twitter.com/intent/tweet?related=softpedia&via=mariusnestor&text=Linux+4.14.10+and+4.9.73+LTS+Kernels+Are+Available+to+Download%2C+Update+Now&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Flinux-4-14-10-and-4-9-73-lts-kernels-are-available-to-download-update-now-519176.shtml" target="_blank" rel="nofollow" title="Share this page on Twitter" class="col-twitter" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-twitter"></i></a>
		<a href="https://plus.google.com/share?url=http://news.softpedia.com/news/linux-4-14-10-and-4-9-73-lts-kernels-are-available-to-download-update-now-519176.shtml" rel="nofollow" target="_blank" title="Share this page on Google Plus" class="col-gplus" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-google-plus"></i></a>
	</div>
							</div>

			<div class="body" id="newsbody">
				<div itemprop="articleBody">
				<p class="intro"><strong itemprop="description">Renowned Linux kernel maintainer and developer Greg Kroah-Hartman announced a couple of days the release and immediate availability of the Linux 4.14.10 and 4.9.73 LTS kernels.</strong></p>
<p class="mgbot_20">While Linux kernel 4.9.73 LTS is a small patch that changes a total of 22 files with 191 insertions and 56 deletions, the Linux 4.14.10 kernel is a major one, changing no less than 116 files, with 4023 insertions and 3424 deletions. According to the appended shortlog, most of the changes included in Linux kernel 4.14.10 are related to merging of the x86 low-level prep for kernel page table isolation.</p>
<p class="mgbot_20">&quot;I&#39;m announcing the release of the 4.14.10 [and 4.9.73] kernel. All users of the 4.14 [and 4.9] kernel series must upgrade,&quot; says Greg Kroah-Hartman. &quot;The updated 4.14.y [and 4.9.y] git tree can be found at: git://git.kernel.org/pub/scm/linux/kernel/git/stable/linux-stable.git linux-4.14.y and git://git.kernel.org/pub/scm/linux/kernel/git/stable/linux-stable.git linux-4.9.y,&nbsp;<span style="color:rgb(0, 0, 0)">and can be browsed at the normal kernel.org git web browser:</span>&nbsp;<a rel="nofollow" target="_blank" href="http://git.kernel.org/?p=linux/kernel/git/stable/linux-stable.git;a=summary">http://git.kernel.org/?p=linux/kernel/git/stable/linux-stable.git;a=summary</a>.&quot;</p>
<q class="subhead">Users are urged to update their installations as soon as possible</q>
<p class="mgbot_20">Apart from the x86 updates, Linux kernel 4.14.10 adds various improvements to the ARM64 (AArch64), PA-RISC, UM, PowerPC (PPC), and UniCore32 hardware architectures, updates ACPI, CLK, GPU (Intel i915 and Sun4i), MFD, Ethernet, NVDIMM, SPI, PCI, and PINCTRL drivers, as well as both the crypto and sound stacks. On the other hand, Linux kernel 4.9.73 LTS brings only a couple of x86 updates, along with a dozen of updated drivers.</p>
<p class="mgbot_20">You should study the appended shortlogs <a rel="nofollow" target="_blank" href="http://lkml.iu.edu/hypermail/linux/kernel/1712.3/02358.html">here</a> and <a rel="nofollow" target="_blank" href="http://lkml.iu.edu/hypermail/linux/kernel/1712.3/02356.html">here</a> if you&#39;re curious to know what exactly was changed in these new versions of the Linux 4.9 and 4.14 kernels. Meanwhile, if you&#39;re using a GNU/Linux distribution powered by a kernel from either the Linux 4.14 or 4.9 LTS series, you are urged to update your installation as soon as possible to <a href="http://linux.softpedia.com/get/System/Operating-Systems/Kernels/Linux-Kernel-Development-8069.shtml"><strong>Linux kernel 4.14.10</strong></a> or <a href="http://linux.softpedia.com/get/System/Operating-Systems/Kernels/Linux-Kernel-Stable-1960.shtml"><strong>Linux kernel 4.9.73 LTS</strong></a>, whose sources you can download right now from <a rel="nofollow" target="_blank" href="http://kernel.org">kernel.org</a>.</p>
				</div>

				
				
				
							</div>

			
			<div class="clearfix"></div>
						<div id="clrfx" class="meta3">
				<span class="fl w620" >#<a href="http://news.softpedia.com/newsTag/Linux%204.14.10" title="More stories about &quot;Linux 4.14.10&quot;" rel="nofollow">Linux 4.14.10</a>#<a href="http://news.softpedia.com/newsTag/Linux%204.9.73" title="More stories about &quot;Linux 4.9.73&quot;" rel="nofollow">Linux 4.9.73</a>#<a href="http://news.softpedia.com/newsTag/Linux" title="More stories about &quot;Linux&quot;" rel="nofollow">Linux</a>#<a href="http://news.softpedia.com/newsTag/Linux%20kernel" title="More stories about &quot;Linux kernel&quot;" rel="nofollow">Linux kernel</a>#<a href="http://news.softpedia.com/newsTag/open%20source" title="More stories about &quot;open source&quot;" rel="nofollow">open source</a></span>
				<div class="clearfix"></div>
			</div>
			
			
			
							<div class="grid_31"><div class="ad adc push_7 ad-336 mgtop_30">
				<div id="SP_newspages_336x280_240s__slot_2" style="width: 336px; height: 280px;"></div><script>googletag.cmd.push(function() {var slot2 = googletag.defineSlot("/1004334/SP_newspages_336x280_240s", [336, 280], "SP_newspages_336x280_240s__slot_2").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_336x280_240s__slot_2");setInterval(function(){googletag.pubads().refresh([slot2]);}, 240000);});</script>				</div></div>
			
			<h2 class="mgtop_30 grid_31 fsz26" id="hotlatest">
				<b id="hltrig0" class="hltrig curpo" onclick="$('.hltrig').addClass('faded');$('#hltrig0').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest0').removeClass('hidden');">Related</b>
				&nbsp;&middot;&nbsp;
				<b id="hltrig1" class="hltrig curpo faded" onclick="$('.hltrig').addClass('faded');$('#hltrig1').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest1').removeClass('hidden');">Hot right now</b>
				&nbsp;&middot;&nbsp;
				<b id="hltrig2" class="hltrig curpo faded" onclick="$('.hltrig').addClass('faded');$('#hltrig2').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest2').removeClass('hidden');">Latest news</b>
			</h2>
			<div id="hotlatest0" class="hotlatest grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/ffmpeg-3-4-cantor-open-source-multimedia-framework-gets-first-point-release-519175.shtml" title="FFmpeg 3.4 &quot;Cantor&quot; Open-Source Multimedia Framework Gets First Point Release" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/ffmpeg-3-4-cantor-open-source-multimedia-framework-gets-first-point-release.jpg" width="146" height="77" alt="FFmpeg 3.4 &quot;Cantor&quot; Open-Source Multimedia Framework Gets First Point Release" title="FFmpeg 3.4 &quot;Cantor&quot; Open-Source Multimedia Framework Gets First Point Release" /></span></span>
			<span class="title">FFmpeg 3.4 &quot;Cantor&quot; Open-Source Multimedia Framework Gets First Point Release</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/backup-and-clone-your-disk-drives-with-bakandimgcd-now-based-on-4mlinux-24-0-519174.shtml" title="Backup and Clone Your Disk Drives with BakAndImgCD, Now Based on 4MLinux 24.0" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/backup-and-clone-your-disk-drives-with-bakandimgcd-now-based-on-4mlinux-24-0.jpg" width="146" height="77" alt="Backup and Clone Your Disk Drives with BakAndImgCD, Now Based on 4MLinux 24.0" title="Backup and Clone Your Disk Drives with BakAndImgCD, Now Based on 4MLinux 24.0" /></span></span>
			<span class="title">Backup and Clone Your Disk Drives with BakAndImgCD, Now Based on 4MLinux 24.0</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/alt-linux-8-2-distro-released-with-workstation-server-and-education-editions-519173.shtml" title="ALT Linux 8.2 Distro Released with Workstation, Server, and Education Editions" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/alt-linux-8-2-distro-released-with-workstation-server-and-education-editions.jpg" width="146" height="77" alt="ALT Linux 8.2 Distro Released with Workstation, Server, and Education Editions" title="ALT Linux 8.2 Distro Released with Workstation, Server, and Education Editions" /></span></span>
			<span class="title">ALT Linux 8.2 Distro Released with Workstation, Server, and Education Editions</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/wine-3-0-gets-fourth-release-candidate-improves-call-of-duty-4-and-zoo-tycoon-2-519171.shtml" title="Wine 3.0 Gets Fourth Release Candidate, Improves Call of Duty 4 and Zoo Tycoon 2" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/wine-3-0-gets-fourth-release-candidate-improves-call-of-duty-4-and-zoo-tycoon-2.jpg" width="146" height="77" alt="Wine 3.0 Gets Fourth Release Candidate, Improves Call of Duty 4 and Zoo Tycoon 2" title="Wine 3.0 Gets Fourth Release Candidate, Improves Call of Duty 4 and Zoo Tycoon 2" /></span></span>
			<span class="title">Wine 3.0 Gets Fourth Release Candidate, Improves Call of Duty 4 and Zoo Tycoon 2</span>
		</a>
	</div>
	</div>
			<div id="hotlatest1" class="hotlatest hidden grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/apple-s-promised-29-iphone-battery-replacements-are-already-here-get-yours-now-519172.shtml" title="Apple&#039;s Promised $29 iPhone Battery Replacements Are Already Here, Get Yours Now" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/apple-s-promised-29-iphone-battery-replacements-are-already-here-get-yours-now.jpg" width="146" height="77" alt="Apple&#039;s Promised $29 iPhone Battery Replacements Are Already Here, Get Yours Now" title="Apple&#039;s Promised $29 iPhone Battery Replacements Are Already Here, Get Yours Now" /></span></span>
			<span class="title">Apple&#039;s Promised $29 iPhone Battery Replacements Are Already Here, Get Yours Now</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/microsoft-s-windows-phone-with-surface-pen-support-shown-on-video-519167.shtml" title="Microsoft’s Windows Phone with Surface Pen Support Shown on Video" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/microsoft-s-windows-phone-with-surface-pen-support-shown-on-video.jpg" width="146" height="77" alt="Microsoft’s Windows Phone with Surface Pen Support Shown on Video" title="Microsoft’s Windows Phone with Surface Pen Support Shown on Video" /></span></span>
			<span class="title">Microsoft’s Windows Phone with Surface Pen Support Shown on Video</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/iphone-is-the-best-selling-tech-product-of-2017-according-to-usa-today-519166.shtml" title="Apple&#039;s iPhone Is the Best-Selling Tech Product of 2017, According to USA Today" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/iphone-is-the-best-selling-tech-product-of-2017-according-to-usa-today.jpg" width="146" height="77" alt="Apple&#039;s iPhone Is the Best-Selling Tech Product of 2017, According to USA Today" title="Apple&#039;s iPhone Is the Best-Selling Tech Product of 2017, According to USA Today" /></span></span>
			<span class="title">Apple&#039;s iPhone Is the Best-Selling Tech Product of 2017, According to USA Today</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/how-to-tell-if-apple-slowed-down-your-iphone-due-to-degraded-battery-519165.shtml" title="How to Tell If Apple Slowed Down Your iPhone Due to Degraded Battery" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/how-to-tell-if-apple-slowed-down-your-iphone-due-to-degraded-battery.jpg" width="146" height="77" alt="How to Tell If Apple Slowed Down Your iPhone Due to Degraded Battery" title="How to Tell If Apple Slowed Down Your iPhone Due to Degraded Battery" /></span></span>
			<span class="title">How to Tell If Apple Slowed Down Your iPhone Due to Degraded Battery</span>
		</a>
	</div>
	</div>
			<div id="hotlatest2" class="hotlatest hidden grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/debian-based-siduction-linux-adopts-calamares-installer-for-first-2018-release-519180.shtml" title="Debian-Based siduction Linux Brings Easy SSH Handling to Its First 2018 Release" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/debian-based-siduction-linux-adopts-calamares-installer-for-first-2018-release.jpg" width="146" height="77" alt="Debian-Based siduction Linux Brings Easy SSH Handling to Its First 2018 Release" title="Debian-Based siduction Linux Brings Easy SSH Handling to Its First 2018 Release" /></span></span>
			<span class="title">Debian-Based siduction Linux Brings Easy SSH Handling to Its First 2018 Release</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/linus-torvalds-wishes-everyone-a-happy-new-year-releases-linux-kernel-4-15-rc6-519179.shtml" title="Linus Torvalds Wishes Everyone a Happy New Year, Releases Linux Kernel 4.15 RC6" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/linus-torvalds-wishes-everyone-a-happy-new-year-releases-linux-kernel-4-15-rc6.jpg" width="146" height="77" alt="Linus Torvalds Wishes Everyone a Happy New Year, Releases Linux Kernel 4.15 RC6" title="Linus Torvalds Wishes Everyone a Happy New Year, Releases Linux Kernel 4.15 RC6" /></span></span>
			<span class="title">Linus Torvalds Wishes Everyone a Happy New Year, Releases Linux Kernel 4.15 RC6</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/gnucash-3-0-open-source-accounting-software-to-bring-a-csv-price-importer-more-519178.shtml" title="GnuCash 3.0 Open-Source Accounting Software to Bring a CSV Price Importer, More" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/gnucash-3-0-open-source-accounting-software-to-bring-a-csv-price-importer-more.jpg" width="146" height="77" alt="GnuCash 3.0 Open-Source Accounting Software to Bring a CSV Price Importer, More" title="GnuCash 3.0 Open-Source Accounting Software to Bring a CSV Price Importer, More" /></span></span>
			<span class="title">GnuCash 3.0 Open-Source Accounting Software to Bring a CSV Price Importer, More</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/apple-watch-wishes-wearers-happy-new-year-shows-fireworks-on-the-clock-face-519177.shtml" title="Apple Watch Wishes Wearers Happy New Year, Shows Fireworks on the Clock Face" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/apple-watch-wishes-wearers-happy-new-year-shows-fireworks-on-the-clock-face.jpg" width="146" height="77" alt="Apple Watch Wishes Wearers Happy New Year, Shows Fireworks on the Clock Face" title="Apple Watch Wishes Wearers Happy New Year, Shows Fireworks on the Clock Face" /></span></span>
			<span class="title">Apple Watch Wishes Wearers Happy New Year, Shows Fireworks on the Clock Face</span>
		</a>
	</div>
	</div>
		</div>

		<div class="art-right fr">
			<div class="posrel main-image mgtop_25 mgbot_30 fl hidden" id="art-img-small">
				<a id="main_image_small" class="hp_news_gr_2 posrel opener" href="http://i1-news.softpedia-static.com/images/news2/linux-4-14-10-and-4-9-73-lts-kernels-are-available-to-download-update-now-519176-2.jpg" title="Open photo gallery" target="_blank" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
					<img src="http://i1-news.softpedia-static.com/images/fitted/340x180/linux-4-14-10-and-4-9-73-lts-kernels-are-available-to-download-update-now.jpg" width="300" height="159" alt="Linux kernels 4.14.10 and 4.9.73 released" title="Linux kernels 4.14.10 and 4.9.73 released" data-description="Google Images" itemprop="thumbnailUrl" />
					<meta itemprop="url" content="http://i1-news.softpedia-static.com/images/news2/linux-4-14-10-and-4-9-73-lts-kernels-are-available-to-download-update-now-519176-2.jpg">
					<meta itemprop="width" content="728"><meta itemprop="height" content="392">				</a>
								<div class="art-img-desc ellip nosel opener" title="Linux kernels 4.14.10 and 4.9.73 released"><i class="fa fa-search-plus mgleft_10"></i>&nbsp;&nbsp; Linux kernels 4.14.10 and 4.9.73 released</div>
			</div>

							<!--<div class="fl posrel" id="leankare"></div>-->
				<div class="ad adwblue ad-300x600 fl ta_left" id="_wlts" data-cty="US">
				<div id="SP_newspages_widesky_240s__slot_3" style="width: 300px; height: 600px;"></div><script>googletag.cmd.push(function() {var slot3 = googletag.defineSlot("/1004334/SP_newspages_widesky_240s", [300, 600], "SP_newspages_widesky_240s__slot_3").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_widesky_240s__slot_3");setInterval(function(){googletag.pubads().refresh([slot3]);}, 240000);});</script>				</div>
			
			
								<div class="storystream fl mgtop_20">
					<div class="ss-head mgbot_20 nosel"><div>New Linux Apps</div></div>
					<div class="pfscroll" id="pfscroll2_init"><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/siduction-KDE.gif" title="siduction KDE" alt="siduction KDE" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L0xpbnV4LURpc3RyaWJ1dGlvbnMvc2lkdWN0aW9uLUtERS0xMDM0MzQuc2h0bWw=')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Linux-Distributions/siduction-KDE-103434.shtml" title="siduction KDE" target="_blank"><b>siduction KDE:</b> A Debian GNU/Linux desktop-oriented operating system that features the KDE desktop environment</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/siduction-GNOME.gif" title="siduction GNOME" alt="siduction GNOME" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9MaW51eC1EaXN0cmlidXRpb25zL3NpZHVjdGlvbi1HTk9NRS05NTM2My5zaHRtbA==')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/siduction-GNOME-95363.shtml" title="siduction GNOME" target="_blank"><b>siduction GNOME:</b> A Debian GNU/Linux desktop-oriented operating system that features the GNOME desktop environment</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/siduction-Xfce.gif" title="siduction Xfce" alt="siduction Xfce" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L0xpbnV4LURpc3RyaWJ1dGlvbnMvc2lkdWN0aW9uLVhmY2UtMTAzNDM4LnNodG1s')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Linux-Distributions/siduction-Xfce-103438.shtml" title="siduction Xfce" target="_blank"><b>siduction Xfce:</b> A desktop-oriented operating system that features the Xfce desktop environment and it&#039;s based on Debian GNU/Linux</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/siduction-LXDE.gif" title="siduction LXDE" alt="siduction LXDE" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L0xpbnV4LURpc3RyaWJ1dGlvbnMvc2lkdWN0aW9uLUxYREUtMTAzNDM1LnNodG1s')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Linux-Distributions/siduction-LXDE-103435.shtml" title="siduction LXDE" target="_blank"><b>siduction LXDE:</b> A desktop-oriented Debian-based operating system that features the LXDE desktop environment</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/siduction.gif" title="siduction LXQt" alt="siduction LXQt" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9MaW51eC1EaXN0cmlidXRpb25zL3NpZHVjdGlvbi03ODA5Mi5zaHRtbA==')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/siduction-78092.shtml" title="siduction LXQt" target="_blank"><b>siduction LXQt:</b> A Debian GNU/Linux Live desktop-oriented operating system that features the LXQt desktop environment</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/siduction-Cinnamon.gif" title="siduction Cinnamon" alt="siduction Cinnamon" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L0xpbnV4LURpc3RyaWJ1dGlvbnMvc2lkdWN0aW9uLUNpbm5hbW9uLTEwMzYzNS5zaHRtbA==')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Linux-Distributions/siduction-Cinnamon-103635.shtml" title="siduction Cinnamon" target="_blank"><b>siduction Cinnamon:</b> An official edition of the siduction Linux operating system that features the Cinnamon desktop environment</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/siduction-Razor-qt.gif" title="siduction MATE" alt="siduction MATE" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L0xpbnV4LURpc3RyaWJ1dGlvbnMvc2lkdWN0aW9uLVJhem9yLXF0LTEwMzQzNy5zaHRtbA==')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Linux-Distributions/siduction-Razor-qt-103437.shtml" title="siduction MATE" target="_blank"><b>siduction MATE:</b> A Debian GNU/Linux desktop-oriented operating system that features the MATE desktop environment</a></div></div>
									</div>
									</div>
	</div>
	<div class="clearfix"></div>

		<h2 class="mgtop_40 grid_48 nosel fsz26" id="comments">Reader comments </h2>
	<div id="disqus_thread" class="mgtop_20"></div>
	<script>
	var disqus_config = function () { this.page.url = 'http://news.softpedia.com/news/linux-4-14-10-and-4-9-73-lts-kernels-are-available-to-download-update-now-519176.shtml'; this.page.identifier = 'dsq_ae_news_519176'; };
	/*(function(){var d = document, s = d.createElement('script'); s.async=true; s.src = '//softpedianews.disqus.com/embed.js'; s.setAttribute('data-timestamp', +new Date()); (d.head || d.body).appendChild(s);})();*/
	</script>
	<div class="clearfix"></div>

<!--<meta itemprop="interactionCount" content="UserComments:0"/>-->
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://news.softpedia.com/news/linux-4-14-10-and-4-9-73-lts-kernels-are-available-to-download-update-now-519176.shtml"/>
<!--<meta itemprop="discussionUrl" content="http://news.softpedia.com/news/linux-4-14-10-and-4-9-73-lts-kernels-are-available-to-download-update-now-519176.shtml#comments"/>-->
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="http://cdn.softpedia.com/_img/softpedia_logo_rss.png">
		<meta itemprop="width" content="250">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Softpedia">
</div>
<meta itemprop="datePublished" content="2017-12-31T15:30:00+0000"/><meta itemprop="dateModified" content="2017-12-31T15:30:00+0000"/></div>


<div id="bottombubble">
	<a class="bb_news" rel="nofollow" title="Ubuntu Phones Will Soon Run Android Apps Thanks to Anbox, Says UBports" href="http://news.softpedia.com/news/ubuntu-phones-will-soon-run-android-apps-thanks-to-anbox-says-ubports-519118.shtml">Ubuntu Phones Will Soon Run Android Apps Thanks to Anbox, Says UBports</a>
	<p>more on: <a href="http://news.softpedia.com/newsTag/Ubuntu%20Phone" title="Ubuntu Phone"><b>Ubuntu Phone</b></a></p>
	<i class="fa fa-bolt"></i><i class="fa fa-times" onclick="bottombubble_kill()"></i>
</div>

</div>

<script src="/_xaja/nrtrk.php?t=4d8e15b2c3cf6988b542c22dbd275521&n=519176"></script>		</div></div>
		
		<div class="clearfix"></div>
		<div class="footer">
			<div class="mgtop_40">
				<div class="social">
					<div class="container_48 posrel">
						<div class="grid_11 mgtop_20">
							<span class="nosel logof">i <i class="fa fa-heart col-red-l"></i> softpedia&reg;</span>
						</div>
						<div class="grid_22 mgtop_20">
														<div class="s_fb"><div class="s_btn cursor-pointer" onclick="window.open('https://www.facebook.com/pages/Softpedia/122839394413621');">&nbsp;<div class="fa fa-facebook">&nbsp;&nbsp;</div><span>Like</span></div><div class="s_lbl">202K</div></div>
							<div class="s_gplus"><div class="s_btn cursor-pointer col-white" rel="publisher" zhref="https://plus.google.com/101656043016584839551/" target="_blank">&nbsp;<span class="fa fa-google-plus">&nbsp;&nbsp;</span><span>+1</span></div><div class="s_lbl">56K</div></div>
							<div class="s_twitter"><div class="s_btn cursor-pointer" onclick="window.open('https://twitter.com/Softpedia');">&nbsp;<div class="fa fa-twitter">&nbsp;&nbsp;</div><span>Follow</span></div><div class="s_lbl">13K</div></div>
													</div>
						<div class="grid_15"><div class="home-search fr ta_right"><form role="search" action="/dyn-search.php" method="GET"><div class="fa fa-search"></div><input type="text" value="Search here..." onkeydown="if(this.value=='Search here...') this.value='';" onclick="if(this.value=='Search here...') this.value='';" onblur="if(this.value=='') this.value='Search here...';" name="search_term" /></form></div></div>
					</div>
				</div>
				<div class="copyright_cnt"><div class="copyright f_content">
					&copy; 2001-2018 <span itemprop="name">Softpedia</span>. All rights reserved. Softpedia&reg; and the Softpedia&reg; logo are registered trademarks of SoftNews NET SRL. <a href="http://www.softpedia.com/user/privacy.shtml" rel="nofollow" title="Privacy Policy">Privacy Policy</a>
				</div></div>
			</div>
		</div>
		
<div id="spsbtns"><div id="newsfbtn" class="rgbutton" onclick="spsite_newstip();"><div class="rotate90r">news tip <i class="fa fa-lightbulb-o rotate270r"></i></div></div><div id="feedbackb" class="rgbutton" onclick="spsite_feedback('http://news.softpedia.com/news/linux-4-14-10-and-4-9-73-lts-kernels-are-available-to-download-update-now-519176.shtml');"><div class="rotate90r">feedback <i class="fa fa-info-circle rotate270r"></i></div></div>
</div>
<div id="spovl1" class="ovlgrad1 novig"><div class="spovl1box"><div class="spovl1box2">&nbsp;</div></div></div><!-- overlay 1 -->
<div id="spovl2"><div class="spovl2box"><div class="spovl2box2">&nbsp;</div></div></div><!-- overlay 2 -->
<div id="spovl3"><div class="spovl3box">&nbsp;</div></div><!-- overlay 3 -->


<script>
var sp_nsroot=".softpedia.com";
var sp_xaja_root="http://news.softpedia.com/";
var pe_section='news';
var sp_trkev=1;
var tm_act='news';
var tm_open=false;
var tm_evset=false;
var spjs_social={"pagetitle":"Linux 4.14.10 and 4.9.73 LTS Kernels Are Available to Download, Update Now","pageurl":"http:\/\/news.softpedia.com\/news\/linux-4-14-10-and-4-9-73-lts-kernels-are-available-to-download-update-now-519176.shtml","mediaurl":""};
var spsocial_pagetitle='Linux 4.14.10 and 4.9.73 LTS Kernels Are Available to Download, Update Now';
var spsocial_pageurl='http://news.softpedia.com/news/linux-4-14-10-and-4-9-73-lts-kernels-are-available-to-download-update-now-519176.shtml';
var spsocial_mediaurl="";
var spjs_cat_id=167;
var spjs_prog_version="";
var sp_catid=167;
var spjs_comm_total=0;
var spjs_prog_tsf=0;
var sd_crt=3;
var spjs_news_title="Linux 4.14.10 and 4.9.73 LTS Kernels Are Available to Download, Update Now";
var spjs_news_id=519176;
var spjs_auth_uid=0;
var spjs_auth={"user":"","name":"","mail":""};
window.aegal_xdsect='news';
</script>
<script src="http://cdn.softpedia.com/_min/jsstore.php?l=bmV3c3NkaG90LHNpbmdsZV9saWdodGJveCxuZXdzY29tbWVudHMsYm90dG9tYnViYmxlLGRpc3F1c19sYXp5X25ld3Msc2VjdGlvbm5ld3M=&amp;f=bGFuZy9FTi5qcyxqcXVlcnkuc3dpcGVib3guanM=&amp;jv=1556"></script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "Organization", "url": "http://www.softpedia.com/", "logo": "http://cdn.softpedia.com/_img/softpedia_logo.png?6", "name": "Softpedia", "sameAs" : [ "https://www.facebook.com/softpediacom/", "https://twitter.com/Softpedia", "https://plus.google.com/+Softpedia/posts", "http://www.pinterest.com/softpedia/", "https://www.instagram.com/softpedia/", "https://flipboard.com/@softpedia/softpedia-news-ji14q1huy" ] }</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "Softpedia", "url": "http://www.softpedia.com/" }</script>


</body>
</html>