<!DOCTYPE html>
<html lang="en-us">
<head>
<title>Huawei P20 Final Specs Leaked Ahead of March 27 Launch, Comes with Android 8.1</title>
<link rel="canonical" href="http://news.softpedia.com/news/huawei-p20-final-specs-leaked-ahead-of-march-27-launch-comes-with-android-8-1-520400.shtml" />
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="author" content="Marius Nestor"><link rel="alternate" href="http://news.softpedia.com/newsRSS/Global-0.xml" type="application/rss+xml" title="Softpedia News" />
<link rel="alternate" href="http://news.softpedia.com/newsRSS/Rumours-about-mobile-phones-113.xml" type="application/rss+xml" title="Softpedia News - Rumours about mobile phones" />
<meta property="twitter:title" content="Huawei P20 Final Specs Leaked Ahead of March 27 Launch, Comes with Android 8.1">
<meta property="og:title" content="Huawei P20 Final Specs Leaked Ahead of March 27 Launch, Comes with Android 8.1">
<meta name="keywords" content="Huawei P20, Huawei P20 Pro, Android, smartphone, Huawei P20">
<meta name="description" content="Huawei P20, P20 Lite, and P20 Pro models could be unveiled">
<meta property="twitter:description" content="Huawei P20, P20 Lite, and P20 Pro models could be unveiled">
<meta property="og:description" content="Huawei P20, P20 Lite, and P20 Pro models could be unveiled">
<meta property="og:article:published_time" content="2018-03-26T11:28:00+0000">
<meta property="twitter:image" content="http://i1-news.softpedia-static.com/images/news2/huawei-p20-final-specs-leaked-ahead-of-march-27-launch-comes-with-android-8-1-520400-2.jpg">
<meta property="og:image" content="http://i1-news.softpedia-static.com/images/news2/huawei-p20-final-specs-leaked-ahead-of-march-27-launch-comes-with-android-8-1-520400-2.jpg">
<meta property="fb:app_id" content="505430742898262">
<meta property="og:type" content="article">
<meta property="og:article:publisher" content="https://www.facebook.com/pages/Softpedia/122839394413621">
<meta property="og:site_name" content="softpedia">
<meta property="twitter:url" content="http://news.softpedia.com/news/huawei-p20-final-specs-leaked-ahead-of-march-27-launch-comes-with-android-8-1-520400.shtml">
<meta property="og:url" content="http://news.softpedia.com/news/huawei-p20-final-specs-leaked-ahead-of-march-27-launch-comes-with-android-8-1-520400.shtml">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="@Softpedia">
<meta property="twitter:creator" content="@Softpedia">
<link rel="stylesheet" type="text/css" href="http://cdn.softpedia.com/_min/?g=cssbase&amp;vv=1086" /><link rel="icon" type="image/x-icon" href="http://cdn.softpedia.com/_img/favicon.ico"><link rel="shortcut icon" type="image/x-icon" href="http://cdn.softpedia.com/_img/favicon.ico"><link rel="apple-touch-icon" href="http://cdn.softpedia.com/_img/favicon_512.png?2015"><meta name="msapplication-TileImage" content="http://cdn.softpedia.com/_img/favicon_512.png?2015" /><link rel="mask-icon" sizes="any" href="http://cdn.softpedia.com/_img/spdfavicon.svg" color="#002873">
<link rel="publisher" href="https://plus.google.com/+softpedia">
<script>
window.google_analytics_uacct = "UA-61277-1";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date(); a=s.createElement(o),m=s.getElementsByTagName(o)[0]; a.async=1; a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-1', 'softpedia.com'); ga('require', 'displayfeatures');
ga('send', 'pageview');
var gats_scrolled=0; setTimeout(function(){if(!gats_scrolled){ gats_scrolled=1; ga('send','event','No-Bounce','Page-Read'); }}, 30000); setTimeout(function(){window.addEventListener ? window.addEventListener('scroll', ga_scroll, false) : window.attachEvent('onScroll', ga_scroll)}, 5000); function ga_scroll(){ if(!gats_scrolled) { gats_scrolled=1; ga('send','event','No-Bounce','Scrolled'); }}
</script>
<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];(function() { var gads = document.createElement("script"); gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();</script>
<script>var hp_dwlcounter = 2734719071;</script>
<script src="http://cdn.softpedia.com/_min/?g=jsbase&amp;jv=1083"></script>


</head>

<body>
	<div class="wrapper posrel" id="wrapper">
		<div role="menubar" class="menubar">
			<div id="bg-menubar"></div>
			<div class="container_48">
				<div class="grid_48">
					<div id="topovl1">&nbsp;</div>
					<div id="bg-logo"></div>
					<span id="brand">
						<a href="http://news.softpedia.com/" class="dspblock" title="Softpedia News"><span class="logov logovnews" data-src="http://cdn.softpedia.com/_img/softpedia_logo.png">SOFTPEDIA&reg; NEWS</span></a>
						</a>
					</span>
					<div class="navtopm navtopnews">
												<ul class="lev1 navsect locmenu">
							<li><a class="upcase bold col-blue-l" href="http://news.softpedia.com/cat/Reviews/" title="Tech Reviews">Reviews</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Apple/" title="Apple News">Apple</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Microsoft/" title="Apple News">Microsoft</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Telecoms/" title="Mobile World News">Mobile</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Linux/" title="Linux &amp; Opensource">Linux &amp; OSS</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Security/" title="Security">Security</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Wearable-Tech/" title="Wearables">Wearables</a></li>
						</ul>
												<ul class="lev1 navico" id="navicos">
							<li class="fa fa-heart nosel" data-src="love"></li>
														<li class="fa fa-info nosel" data-src="info"></li>
							<li class="fa fa-user nosel" onclick="showloginovl();"></li>						</ul>
					</div>
				</div>
			</div>

					</div>
		<div role="main" class="main">
											<div class="statusbar posrel"><div class="container_48">
					<div class="grid_27 breadcrumb posrel">
		<i class="fa fa-bars jhref spmenu2" id="spmenu" title="News categories"></i>

				<div class="breadcrumb-cnt ellip">
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.softpedia.com/" title="Softpedia Homepage" itemprop="url"><span itemprop="title">Softpedia</span></a> &gt;</span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://news.softpedia.com/" title="News Homepage" itemprop="url"><span itemprop="title">News</span></a></span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="http://news.softpedia.com/cat/Telecoms/" title="Mobile World" itemprop="url"><span itemprop="title">Mobile World</span></a></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="http://news.softpedia.com/cat/Telecoms/Rumours-about-mobile-phones/" title="Rumours about mobile phones" itemprop="url"><span itemprop="title">Rumours about mobile phones</span></a></span>		</div>
			</div>

		<div class="grid_21"><div class="backtosp"><a href="http://www.softpedia.com/" title="Softpedia Homepage" class="bold">Softpedia Homepage &nbsp;<i class="fa fa-arrow-right faded"></i></a></div></div>
		<div class="clearfix"></div>
					</div></div>
							<div class="container_48 news-article" itemscope itemtype="http://schema.org/NewsArticle">
	<div class="pagetop grid_48 srcnobg">
		<h1 class="w700 hsz28" itemprop="name headline">Huawei P20 Final Specs Leaked Ahead of March 27 Launch, Comes with Android 8.1</h1>
			<div class="main-search " id="main-search">
	<form role="search" action="/dyn-search.php" method="GET" class="mgtop_15"><div onclick="$('#hp_search').focus()" class="fa fa-search"></div>
	<input id="hp_search" type="text" value="Search..." onkeydown="if(this.value=='Search...') this.value='';" onclick="if(this.value=='Search...') this.value='';" onblur="if(this.value=='') this.value='Search...';" onfocus="if(this.value=='Search...') this.value='';" name="search_term">
	<button type="submit">GO</button>
		</form></div>
		</div>

	<h2 class="grid_48 subtitle w620" title="Huawei P20, P20 Lite, and P20 Pro models could be unveiled" itemprop="alternativeHeadline">Huawei P20, P20 Lite, and P20 Pro models could be unveiled</h2>

		<div class="grid_48 ad adwblue ad-970x90 mgtop_30" id="_wlts_lead" data-cty="US">
	<div id="SP_newspages_leaderboard_240s__slot_1" style="width: 970px; height: 90px;"></div><script>googletag.cmd.push(function() {var slot1 = googletag.defineSlot("/1004334/SP_newspages_leaderboard_240s", [970, 90], "SP_newspages_leaderboard_240s__slot_1").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_leaderboard_240s__slot_1");setInterval(function(){googletag.pubads().refresh([slot1]);}, 240000);});</script>	</div>
	
	<div class="grid_48">
		<div class="w620 fl" id="leftcol">
			<div class="authorship mgtop_20 mgbot_10">
				Mar 26, 2018 11:28 GMT &nbsp;<b>&middot;</b>&nbsp;
								By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://news.softpedia.com/editors/browse/marius-nestor" title="Editor profile and more articles by Marius Nestor" itemprop="url"><span itemprop="name">Marius Nestor</span></a></span>
				<a href="https://twitter.com/intent/follow?screen_name=mariusnestor" title="Follow Marius Nestor on Twitter" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a>												&nbsp;<b>&middot;</b>&nbsp;
					<div class="hdsocial_mini" >
		Share:&nbsp;
		<a href="#" target="_blank" rel="nofollow" title="Share this page on reddit!" class="col-reddit" onclick="window.location='//www.reddit.com/submit?url=' + encodeURIComponent(window.location);return false"><i class="fa fa-reddit"></i></a>
		<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Huawei+P20+Final+Specs+Leaked+Ahead+of+March+27+Launch%2C+Comes+with+Android+8.1&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fhuawei-p20-final-specs-leaked-ahead-of-march-27-launch-comes-with-android-8-1-520400.shtml&t=1522148038&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=news.softpedia.com" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Flip this article into your magazine" class="col-flipboard"><i class="fa fa-flipboard"></i></a>
		<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fhuawei-p20-final-specs-leaked-ahead-of-march-27-launch-comes-with-android-8-1-520400.shtml','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook" class="col-fb"><i class="fa fa-facebook"></i></a>
		<a href="http://twitter.com/intent/tweet?related=softpedia&via=mariusnestor&text=Huawei+P20+Final+Specs+Leaked+Ahead+of+March+27+Launch%2C+Comes+with+Android+8.1&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fhuawei-p20-final-specs-leaked-ahead-of-march-27-launch-comes-with-android-8-1-520400.shtml" target="_blank" rel="nofollow" title="Share this page on Twitter" class="col-twitter" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-twitter"></i></a>
		<a href="https://plus.google.com/share?url=http://news.softpedia.com/news/huawei-p20-final-specs-leaked-ahead-of-march-27-launch-comes-with-android-8-1-520400.shtml" rel="nofollow" target="_blank" title="Share this page on Google Plus" class="col-gplus" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-google-plus"></i></a>
	</div>
							</div>

			<div class="body" id="newsbody">
				<div itemprop="articleBody">
				<p class="intro"><strong itemprop="description">The final specs of the soon-to-be-unveiled Huawei P20 line-up appear to have been leaked online ahead of tomorrow&#39;s official launch, giving us a glimpse of what to expect from the Android-powered smartphones.</strong></p>
<p class="mgbot_20">Tomorrow, March 27, 2018, Chinese telecommunications equipment company Huawei will hold an event where it will announce the new Huawei P20 flagship line-up, consisting of three rumored models, the Huawei P20, Huawei P20 Lite, and Huawei P20 Pro.</p>
<p class="mgbot_20">But German website <em><a rel="nofollow" target="_blank" href="https://twitter.com/TabTechGER/status/977617508504096768">TabTech</a></em> claims to have obtained the final and full technical specifications of all three Android-powered smartphones, which they post on Twitter over the weekend along with pricing details, at least in Europe.</p>
<q class="subhead">Here are the final specs of the&nbsp;Huawei P20 series</q>
<p class="mgbot_20">According to the leak, the Huawei P20 model sports a Huawei Kirin 970 2.36GHz chip, 4GB RAM and 128GB internal storage, has a 5.8-inch display with 2240x1080 pixels resolution, a dual rear camera system with 20MP and 12MP cameras, and a 3400mAh battery.</p>
<p class="mgbot_20">On the other hand, the Huawei P20 Lite is featuring a less powerful Huawei Kirin 659 2.36GHz chip, only 64GB internal storage and a smaller 3000mAh battery. It also has 4GB RAM and a 5.84-inch display with 2280x1080 pixels resolution, but a 16MP rear camera.</p>
<p class="mgbot_20">The Huawei P20 Pro model promises to be the most powerful smartphone ever created by the Chinese manufacturer, sporting a Huawei Kirin 970 2.36GHz chip, 6GB RAM, 128GB internal storage, and a generous 6.1-inch display with 2240x1080 pixels resolution.</p>
<p class="mgbot_20">The device will also have a long-lasting 4000mAh battery with Supercharge, as well as a robust dual camera system with 40MP and 20MP cameras. All three models will apparently come with the latest Android 8.1 Oreo operating system and EMUI 8.1, and have dual SIM.</p>
<p class="mgbot_20">As far as the price of the forthcoming Huawei P20 line-up goes, the cheapest of them all is Huawei P20 Lite with a price tag of 369 EUR. According to the leak, customers will have to pay 649 EUR for the Huawei P20 model and 899 EUR for the Huawei P20 Pro variant.</p>
<p class="mgbot_20">It will all be revealed tomorrow, March 27, 2018, during the Huawei P20 big launch event, which will be live streamed from Paris, France, on YouTube or Facebook, at 2 p.m. BST / 9 a.m. ET / 6 a.m. PT / 1:00 p.m. GMT, so stay tuned for all the excitement from Huawei.</p>
<div class="bbgallery fullimg posrel"><a rel="nofollow" target="_blank" title="Click to view large image" href="http://i1-news.softpedia-static.com/images/news2/huawei-p20-final-specs-leaked-ahead-of-march-27-launch-comes-with-android-8-1-520400-3.jpg" target="_blank" data-gidx="2"><img src="http://i1-news.softpedia-static.com/images/fitted/620x/huawei-p20-final-specs-leaked-ahead-of-march-27-launch-comes-with-android-8-1-520400-3.jpg" title="Huawei P20 Pro specs" alt="Huawei P20 Pro specs" /></a><div data-class="hp_news_gr_2"></div><div class="col-white bg-blue-50 desc2"><em><i class="fa fa-info-circle"></i> Huawei P20 Pro specs</em></div></div><div class="clearfix"></div>
<div class="bbgallery fullimg posrel"><a rel="nofollow" target="_blank" title="Click to view large image" href="http://i1-news.softpedia-static.com/images/news2/huawei-p20-final-specs-leaked-ahead-of-march-27-launch-comes-with-android-8-1-520400-4.jpg" target="_blank" data-gidx="3"><img src="http://i1-news.softpedia-static.com/images/fitted/620x/huawei-p20-final-specs-leaked-ahead-of-march-27-launch-comes-with-android-8-1-520400-4.jpg" title="Huawei P20 Lite specs" alt="Huawei P20 Lite specs" /></a><div data-class="hp_news_gr_3"></div><div class="col-white bg-blue-50 desc2"><em><i class="fa fa-info-circle"></i> Huawei P20 Lite specs</em></div></div><div class="clearfix"></div>
<blockquote class="twitter-tweet" data-lang="en"><a rel="nofollow" target="_blank" href="https://twitter.com/swag_tab?ref_src=twsrc%5Etfw">@swag_tab</a> <a rel="nofollow" target="_blank" href="https://twitter.com/LemmysTechKiste?ref_src=twsrc%5Etfw">@LemmysTechKiste</a> <a rel="nofollow" target="_blank" href="https://twitter.com/iKnowReview?ref_src=twsrc%5Etfw">@iKnowReview</a> <a rel="nofollow" target="_blank" href="https://twitter.com/ChrisGoerge?ref_src=twsrc%5Etfw">@ChrisGoerge</a> <a rel="nofollow" target="_blank" href="https://twitter.com/JonasM_YT?ref_src=twsrc%5Etfw">@JonasM_YT</a> <a rel="nofollow" target="_blank" href="https://twitter.com/Technikfaultier?ref_src=twsrc%5Etfw">@Technikfaultier</a> <a rel="nofollow" target="_blank" href="https://twitter.com/tblt_de?ref_src=twsrc%5Etfw">@tblt_de</a> <a rel="nofollow" target="_blank" href="https://twitter.com/MaexelYT?ref_src=twsrc%5Etfw">@MaexelYT</a> <a rel="nofollow" target="_blank" href="https://twitter.com/felixba?ref_src=twsrc%5Etfw">@felixba</a>
<p class="mgbot_20">Hat Saturn da etwa die geleakten Technischen Daten best&auml;tigt?Dienstag ist es soweit <a rel="nofollow" target="_blank" href="https://t.co/APq54XQfsF">pic.twitter.com/APq54XQfsF</a></p>
&mdash; TabTech (@TabTechGER) <a rel="nofollow" target="_blank" href="https://twitter.com/TabTechGER/status/977617463679635457?ref_src=twsrc%5Etfw">March 24, 2018</a></blockquote>
				</div>

				
				
				
							</div>

			
			<div class="clearfix"></div>
						<div id="clrfx" class="meta3">
				<span class="fl w620" >#<a href="http://news.softpedia.com/newsTag/Huawei%20P20" title="More stories about &quot;Huawei P20&quot;" rel="nofollow">Huawei P20</a>#<a href="http://news.softpedia.com/newsTag/Huawei%20P20%20Pro" title="More stories about &quot;Huawei P20 Pro&quot;" rel="nofollow">Huawei P20 Pro</a>#<a href="http://news.softpedia.com/newsTag/Android" title="More stories about &quot;Android&quot;" rel="nofollow">Android</a>#<a href="http://news.softpedia.com/newsTag/smartphone" title="More stories about &quot;smartphone&quot;" rel="nofollow">smartphone</a>#<a href="http://news.softpedia.com/newsTag/Huawei%20P20" title="More stories about &quot;Huawei P20&quot;" rel="nofollow">Huawei P20</a></span>
				<div class="clearfix"></div>
			</div>
			
						<h2 class="mgtop_20 grid_31 nosel fsz26">Huawei P20 <span class="nowrap">(3 Images)</span></h2>
			<div id="ng_container" class="galart mgbot_20 mgtop_20">
			<div class="galart_rail"><a href="http://i1-news.softpedia-static.com/images/news2/huawei-p20-final-specs-leaked-ahead-of-march-27-launch-comes-with-android-8-1-520400-2.jpg" title="Huawei P20 specs" target="_blank" class="galart_img " data-title="Huawei P20 specs" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="http://i1-news.softpedia-static.com/images/newsrsz/huawei-p20-final-specs-leaked-ahead-of-march-27-launch-comes-with-android-8-1-520400-2.jpg" alt="Huawei P20 specs" data-description="TabTech/Twitter" /></a><a href="http://i1-news.softpedia-static.com/images/news2/huawei-p20-final-specs-leaked-ahead-of-march-27-launch-comes-with-android-8-1-520400-3.jpg" title="Huawei P20 Pro specs" target="_blank" class="galart_img " data-title="Huawei P20 Pro specs" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="http://i1-news.softpedia-static.com/images/newsrsz/huawei-p20-final-specs-leaked-ahead-of-march-27-launch-comes-with-android-8-1-520400-3.jpg" alt="Huawei P20 Pro specs" data-description="TabTech/Twitter" /></a><a href="http://i1-news.softpedia-static.com/images/news2/huawei-p20-final-specs-leaked-ahead-of-march-27-launch-comes-with-android-8-1-520400-4.jpg" title="Huawei P20 Lite specs" target="_blank" class="galart_img " data-title="Huawei P20 Lite specs" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="http://i1-news.softpedia-static.com/images/newsrsz/huawei-p20-final-specs-leaked-ahead-of-march-27-launch-comes-with-android-8-1-520400-4.jpg" alt="Huawei P20 Lite specs" data-description="TabTech/Twitter" /></a>				</div>
			</div>
			
			
							<div class="grid_31"><div class="ad adc push_7 ad-336 mgtop_30">
				<div id="SP_newspages_336x280_240s__slot_2" style="width: 336px; height: 280px;"></div><script>googletag.cmd.push(function() {var slot2 = googletag.defineSlot("/1004334/SP_newspages_336x280_240s", [336, 280], "SP_newspages_336x280_240s__slot_2").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_336x280_240s__slot_2");setInterval(function(){googletag.pubads().refresh([slot2]);}, 240000);});</script>				</div></div>
			
			<h2 class="mgtop_30 grid_31 fsz26" id="hotlatest">
				<b id="hltrig0" class="hltrig curpo" onclick="$('.hltrig').addClass('faded');$('#hltrig0').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest0').removeClass('hidden');">Related</b>
				&nbsp;&middot;&nbsp;
				<b id="hltrig1" class="hltrig curpo faded" onclick="$('.hltrig').addClass('faded');$('#hltrig1').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest1').removeClass('hidden');">Hot right now</b>
				&nbsp;&middot;&nbsp;
				<b id="hltrig2" class="hltrig curpo faded" onclick="$('.hltrig').addClass('faded');$('#hltrig2').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest2').removeClass('hidden');">Latest news</b>
			</h2>
			<div id="hotlatest0" class="hotlatest grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/you-can-finally-send-and-receive-money-with-google-assistant-on-android-and-ios-520362.shtml" title="You Can Finally Send and Receive Money with Google Assistant on Android and iOS" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/you-can-finally-send-and-receive-money-with-google-assistant-on-android-and-ios.jpg" width="146" height="77" alt="You Can Finally Send and Receive Money with Google Assistant on Android and iOS" title="You Can Finally Send and Receive Money with Google Assistant on Android and iOS" /></span></span>
			<span class="title">You Can Finally Send and Receive Money with Google Assistant on Android and iOS</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/sony-xperia-xa1-xa1-plus-and-xa1-ultra-users-rejoice-android-8-0-oreo-is-here-520299.shtml" title="Sony Xperia XA1, XA1 Plus, and XA1 Ultra Users Rejoice, Android 8.0 Oreo Is Here" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/sony-xperia-xa1-xa1-plus-and-xa1-ultra-users-rejoice-android-8-0-oreo-is-here.jpg" width="146" height="77" alt="Sony Xperia XA1, XA1 Plus, and XA1 Ultra Users Rejoice, Android 8.0 Oreo Is Here" title="Sony Xperia XA1, XA1 Plus, and XA1 Ultra Users Rejoice, Android 8.0 Oreo Is Here" /></span></span>
			<span class="title">Sony Xperia XA1, XA1 Plus, and XA1 Ultra Users Rejoice, Android 8.0 Oreo Is Here</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/microsoft-s-swiftkey-keyboard-gets-major-update-on-ios-with-new-toolbar-more-520254.shtml" title="Microsoft&#039;s SwiftKey Keyboard Major Update Now Live with New Toolbar, More" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/microsoft-s-swiftkey-keyboard-gets-major-update-on-ios-with-new-toolbar-more.jpg" width="146" height="77" alt="Microsoft&#039;s SwiftKey Keyboard Major Update Now Live with New Toolbar, More" title="Microsoft&#039;s SwiftKey Keyboard Major Update Now Live with New Toolbar, More" /></span></span>
			<span class="title">Microsoft&#039;s SwiftKey Keyboard Major Update Now Live with New Toolbar, More</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/google-announces-wear-os-the-new-name-of-its-android-wear-operating-system-520253.shtml" title="Google Announces Wear OS, the New Name of Its Android Wear Operating System" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/google-announces-wear-os-the-new-name-of-its-android-wear-operating-system.jpg" width="146" height="77" alt="Google Announces Wear OS, the New Name of Its Android Wear Operating System" title="Google Announces Wear OS, the New Name of Its Android Wear Operating System" /></span></span>
			<span class="title">Google Announces Wear OS, the New Name of Its Android Wear Operating System</span>
		</a>
	</div>
	</div>
			<div id="hotlatest1" class="hotlatest hidden grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/macos-vulnerability-reveals-passwords-in-plain-text-520416.shtml" title="macOS Vulnerability Reveals Passwords in Plain Text" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/macos-vulnerability-reveals-passwords-in-plain-text.jpg" width="146" height="77" alt="macOS Vulnerability Reveals Passwords in Plain Text" title="macOS Vulnerability Reveals Passwords in Plain Text" /></span></span>
			<span class="title">macOS Vulnerability Reveals Passwords in Plain Text</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/microsoft-could-soon-be-worth-more-than-apple-reach-1-trillion-market-cap-520415.shtml" title="Microsoft Could Soon Be Worth More than Apple, Reach $1 Trillion Market Cap" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/microsoft-could-soon-be-worth-more-than-apple-reach-1-trillion-market-cap.jpg" width="146" height="77" alt="Microsoft Could Soon Be Worth More than Apple, Reach $1 Trillion Market Cap" title="Microsoft Could Soon Be Worth More than Apple, Reach $1 Trillion Market Cap" /></span></span>
			<span class="title">Microsoft Could Soon Be Worth More than Apple, Reach $1 Trillion Market Cap</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/mozilla-releases-firefox-59-0-2-to-fix-high-cpu-memory-bug-audio-issue-on-bsd-520412.shtml" title="Mozilla Releases Firefox 59.0.2 to Fix High CPU/Memory Bug, Audio Issue on BSD" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/mozilla-releases-firefox-59-0-2-to-fix-high-cpu-memory-bug-audio-issue-on-bsd.jpg" width="146" height="77" alt="Mozilla Releases Firefox 59.0.2 to Fix High CPU/Memory Bug, Audio Issue on BSD" title="Mozilla Releases Firefox 59.0.2 to Fix High CPU/Memory Bug, Audio Issue on BSD" /></span></span>
			<span class="title">Mozilla Releases Firefox 59.0.2 to Fix High CPU/Memory Bug, Audio Issue on BSD</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/iphone-x-plus-will-cost-999-refreshed-iphone-x-priced-at-899-says-analyst-520406.shtml" title="iPhone X Plus Will Cost $999, Refreshed iPhone X Priced at $899, Says Analyst" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/iphone-x-plus-will-cost-999-refreshed-iphone-x-priced-at-899-says-analyst.jpg" width="146" height="77" alt="iPhone X Plus Will Cost $999, Refreshed iPhone X Priced at $899, Says Analyst" title="iPhone X Plus Will Cost $999, Refreshed iPhone X Priced at $899, Says Analyst" /></span></span>
			<span class="title">iPhone X Plus Will Cost $999, Refreshed iPhone X Priced at $899, Says Analyst</span>
		</a>
	</div>
	</div>
			<div id="hotlatest2" class="hotlatest hidden grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/dodocool-da163-usb-gaming-headset-review-520388.shtml" title="Dodocool DA163 USB Gaming Headset Review" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/dodocool-da163-usb-gaming-headset-review.jpg" width="146" height="77" alt="Dodocool DA163 USB Gaming Headset Review" title="Dodocool DA163 USB Gaming Headset Review" /></span></span>
			<span class="title">Dodocool DA163 USB Gaming Headset Review</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/microsoft-enables-custom-linux-distributions-on-windows-10-520421.shtml" title="Microsoft Enables Custom Linux Distributions on Windows 10" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/microsoft-enables-custom-linux-distributions-on-windows-10.jpg" width="146" height="77" alt="Microsoft Enables Custom Linux Distributions on Windows 10" title="Microsoft Enables Custom Linux Distributions on Windows 10" /></span></span>
			<span class="title">Microsoft Enables Custom Linux Distributions on Windows 10</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/apple-again-rejects-idea-of-iphone-backdoor-520420.shtml" title="Apple Again Rejects Idea of iPhone Backdoor" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/apple-again-rejects-idea-of-iphone-backdoor.jpg" width="146" height="77" alt="Apple Again Rejects Idea of iPhone Backdoor" title="Apple Again Rejects Idea of iPhone Backdoor" /></span></span>
			<span class="title">Apple Again Rejects Idea of iPhone Backdoor</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/how-to-hide-your-name-on-the-windows-10-lock-screen-in-fall-creators-update-520410.shtml" title="How to Hide Your Name on the Windows 10 Lock Screen in Fall Creators Update" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/how-to-hide-your-name-on-the-windows-10-lock-screen-in-fall-creators-update.jpg" width="146" height="77" alt="How to Hide Your Name on the Windows 10 Lock Screen in Fall Creators Update" title="How to Hide Your Name on the Windows 10 Lock Screen in Fall Creators Update" /></span></span>
			<span class="title">How to Hide Your Name on the Windows 10 Lock Screen in Fall Creators Update</span>
		</a>
	</div>
	</div>
		</div>

		<div class="art-right fr">
			<div class="posrel main-image mgtop_25 mgbot_30 fl hidden" id="art-img-small">
				<a id="main_image_small" class="hp_news_gr_2 posrel opener" href="http://i1-news.softpedia-static.com/images/news2/huawei-p20-final-specs-leaked-ahead-of-march-27-launch-comes-with-android-8-1-520400-2.jpg" title="Open photo gallery" target="_blank" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
					<img src="http://i1-news.softpedia-static.com/images/fitted/340x180/huawei-p20-final-specs-leaked-ahead-of-march-27-launch-comes-with-android-8-1.jpg" width="300" height="159" alt="Huawei P20 specs" title="Huawei P20 specs" data-description="TabTech/Twitter" itemprop="thumbnailUrl" />
					<meta itemprop="url" content="http://i1-news.softpedia-static.com/images/news2/huawei-p20-final-specs-leaked-ahead-of-march-27-launch-comes-with-android-8-1-520400-2.jpg">
					<meta itemprop="width" content="1152"><meta itemprop="height" content="2048">				</a>
				<div class="label label-blue label-larger nosel noclk" id="art-label">3 photos</div>				<div class="art-img-desc ellip nosel opener" title="Huawei P20 specs"><i class="fa fa-search-plus mgleft_10"></i>&nbsp;&nbsp; Huawei P20 specs</div>
			</div>

							<!--<div class="fl posrel" id="leankare"></div>-->
				<div class="ad adwblue ad-300x600 fl ta_left" id="_wlts" data-cty="US">
				<div id="SP_newspages_widesky_240s__slot_3" style="width: 300px; height: 600px;"></div><script>googletag.cmd.push(function() {var slot3 = googletag.defineSlot("/1004334/SP_newspages_widesky_240s", [300, 600], "SP_newspages_widesky_240s__slot_3").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_widesky_240s__slot_3");setInterval(function(){googletag.pubads().refresh([slot3]);}, 240000);});</script>				</div>
			
			
								<div class="storystream fl mgtop_20">
					<div class="ss-head mgbot_20 nosel"><div>New Android APKs</div></div>
					<div class="pfscroll" id="pfscroll2_init"><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://mobile.cdn.softpedia.com/apk/images/icon_superb-cleaner.png" title="Superb Cleaner APK" alt="Superb Cleaner APK" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL21vYmlsZS5zb2Z0cGVkaWEuY29tL2Fway9zdXBlcmItY2xlYW5lci8=')"  /></div><a data-rel="nofollow" href="http://mobile.softpedia.com/apk/superb-cleaner/" title="Superb Cleaner APK" target="_blank"><b>Superb Cleaner APK:</b> <br>Updated March 27th, 09:05 GMT</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://mobile.cdn.softpedia.com/apk/images/icon_hootsuite.png" title="Hootsuite APK" alt="Hootsuite APK" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL21vYmlsZS5zb2Z0cGVkaWEuY29tL2Fway9ob290c3VpdGUv')"  /></div><a data-rel="nofollow" href="http://mobile.softpedia.com/apk/hootsuite/" title="Hootsuite APK" target="_blank"><b>Hootsuite APK:</b> <br>Updated March 27th, 09:03 GMT</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://mobile.cdn.softpedia.com/apk/images/icon_seriesguide.png" title="SeriesGuide APK" alt="SeriesGuide APK" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL21vYmlsZS5zb2Z0cGVkaWEuY29tL2Fway9zZXJpZXNndWlkZS8=')"  /></div><a data-rel="nofollow" href="http://mobile.softpedia.com/apk/seriesguide/" title="SeriesGuide APK" target="_blank"><b>SeriesGuide APK:</b> <br>Updated March 27th, 08:58 GMT</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://mobile.cdn.softpedia.com/apk/images/icon_tesla-motors.png" title="Tesla Motors APK" alt="Tesla Motors APK" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL21vYmlsZS5zb2Z0cGVkaWEuY29tL2Fway90ZXNsYS1tb3RvcnMv')"  /></div><a data-rel="nofollow" href="http://mobile.softpedia.com/apk/tesla-motors/" title="Tesla Motors APK" target="_blank"><b>Tesla Motors APK:</b> <br>Updated March 27th, 08:56 GMT</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://mobile.cdn.softpedia.com/apk/images/icon_letgo.png" title="letgo APK" alt="letgo APK" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL21vYmlsZS5zb2Z0cGVkaWEuY29tL2Fway9sZXRnby8=')"  /></div><a data-rel="nofollow" href="http://mobile.softpedia.com/apk/letgo/" title="letgo APK" target="_blank"><b>letgo APK:</b> <br>Updated March 27th, 08:55 GMT</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://mobile.cdn.softpedia.com/apk/images/icon_nba-live.png" title="NBA LIVE APK" alt="NBA LIVE APK" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL21vYmlsZS5zb2Z0cGVkaWEuY29tL2Fway9uYmEtbGl2ZS8=')"  /></div><a data-rel="nofollow" href="http://mobile.softpedia.com/apk/nba-live/" title="NBA LIVE APK" target="_blank"><b>NBA LIVE APK:</b> <br>Updated March 27th, 08:51 GMT</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://mobile.cdn.softpedia.com/apk/images/icon_cvs-pharmacy.png" title="CVS/pharmacy APK" alt="CVS/pharmacy APK" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL21vYmlsZS5zb2Z0cGVkaWEuY29tL2Fway9jdnMtcGhhcm1hY3kv')"  /></div><a data-rel="nofollow" href="http://mobile.softpedia.com/apk/cvs-pharmacy/" title="CVS/pharmacy APK" target="_blank"><b>CVS/pharmacy APK:</b> <br>Updated March 27th, 08:50 GMT</a></div></div>
									</div>
									</div>
	</div>
	<div class="clearfix"></div>

		<h2 class="mgtop_40 grid_48 nosel fsz26" id="comments">Reader comments </h2>
	<div id="disqus_thread" class="mgtop_20"></div>
	<script>
	var disqus_config = function () { this.page.url = 'http://news.softpedia.com/news/huawei-p20-final-specs-leaked-ahead-of-march-27-launch-comes-with-android-8-1-520400.shtml'; this.page.identifier = 'dsq_ae_news_520400'; };
	/*(function(){var d = document, s = d.createElement('script'); s.async=true; s.src = '//softpedianews.disqus.com/embed.js'; s.setAttribute('data-timestamp', +new Date()); (d.head || d.body).appendChild(s);})();*/
	</script>
	<div class="clearfix"></div>

<!--<meta itemprop="interactionCount" content="UserComments:0"/>-->
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://news.softpedia.com/news/huawei-p20-final-specs-leaked-ahead-of-march-27-launch-comes-with-android-8-1-520400.shtml"/>
<!--<meta itemprop="discussionUrl" content="http://news.softpedia.com/news/huawei-p20-final-specs-leaked-ahead-of-march-27-launch-comes-with-android-8-1-520400.shtml#comments"/>-->
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="http://cdn.softpedia.com/_img/softpedia_logo_rss.png">
		<meta itemprop="width" content="250">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Softpedia">
</div>
<meta itemprop="datePublished" content="2018-03-26T11:28:00+0000"/><meta itemprop="dateModified" content="2018-03-26T11:28:00+0000"/></div>

<script async src='//platform.twitter.com/widgets.js' charset='utf-8'></script>

<div id="bottombubble">
	<a class="bb_news" rel="nofollow" title="Google Play Instant Now Lets People Try Games Before Installing" href="http://news.softpedia.com/news/google-play-instant-now-let-s-people-try-games-before-installing-520310.shtml">Google Play Instant Now Lets People Try Games Before Installing</a>
	<p>more on: <a href="http://news.softpedia.com/newsTag/Google%20Play%20Instant" title="Google Play Instant"><b>Google Play Instant</b></a></p>
	<i class="fa fa-bolt"></i><i class="fa fa-times" onclick="bottombubble_kill()"></i>
</div>

</div>

<script src="/_xaja/nrtrk.php?t=cb1983e3a54343d7a75619593f22e6fc&n=520400"></script>		</div></div>
		
		<div class="clearfix"></div>
		<div class="footer">
			<div class="mgtop_40">
				<div class="social">
					<div class="container_48 posrel">
						<div class="grid_11 mgtop_20">
							<span class="nosel logof">i <i class="fa fa-heart col-red-l"></i> softpedia&reg;</span>
						</div>
						<div class="grid_22 mgtop_20">
														<div class="s_fb"><div class="s_btn cursor-pointer" onclick="window.open('https://www.facebook.com/pages/Softpedia/122839394413621');">&nbsp;<div class="fa fa-facebook">&nbsp;&nbsp;</div><span>Like</span></div><div class="s_lbl">202K</div></div>
							<div class="s_gplus"><div class="s_btn cursor-pointer col-white" rel="publisher" zhref="https://plus.google.com/101656043016584839551/" target="_blank">&nbsp;<span class="fa fa-google-plus">&nbsp;&nbsp;</span><span>+1</span></div><div class="s_lbl">56K</div></div>
							<div class="s_twitter"><div class="s_btn cursor-pointer" onclick="window.open('https://twitter.com/Softpedia');">&nbsp;<div class="fa fa-twitter">&nbsp;&nbsp;</div><span>Follow</span></div><div class="s_lbl">13K</div></div>
													</div>
						<div class="grid_15"><div class="home-search fr ta_right"><form role="search" action="/dyn-search.php" method="GET"><div class="fa fa-search"></div><input type="text" value="Search here..." onkeydown="if(this.value=='Search here...') this.value='';" onclick="if(this.value=='Search here...') this.value='';" onblur="if(this.value=='') this.value='Search here...';" name="search_term" /></form></div></div>
					</div>
				</div>
				<div class="copyright_cnt"><div class="copyright f_content">
					&copy; 2001-2018 <span itemprop="name">Softpedia</span>. All rights reserved. Softpedia&reg; and the Softpedia&reg; logo are registered trademarks of SoftNews NET SRL. <a href="http://www.softpedia.com/user/privacy.shtml" rel="nofollow" title="Privacy Policy">Privacy Policy</a>
				</div></div>
			</div>
		</div>
		
<div id="spsbtns"><div id="newsfbtn" class="rgbutton" onclick="spsite_newstip();"><div class="rotate90r">news tip <i class="fa fa-lightbulb-o rotate270r"></i></div></div><div id="feedbackb" class="rgbutton" onclick="spsite_feedback('http://news.softpedia.com/news/huawei-p20-final-specs-leaked-ahead-of-march-27-launch-comes-with-android-8-1-520400.shtml');"><div class="rotate90r">feedback <i class="fa fa-info-circle rotate270r"></i></div></div>
</div>
<div id="spovl1" class="ovlgrad1 novig"><div class="spovl1box"><div class="spovl1box2">&nbsp;</div></div></div><!-- overlay 1 -->
<div id="spovl2"><div class="spovl2box"><div class="spovl2box2">&nbsp;</div></div></div><!-- overlay 2 -->
<div id="spovl3"><div class="spovl3box">&nbsp;</div></div><!-- overlay 3 -->


<script>window.spcsrf="uJuxMPZpRoafNUf2RkhmKEW3g7VgjaUY";</script><script>
var sp_nsroot=".softpedia.com";
var sp_xaja_root="http://news.softpedia.com/";
var pe_section='news';
var sp_trkev=1;
var tm_act='news';
var tm_open=false;
var tm_evset=false;
var spjs_social={"pagetitle":"Huawei P20 Final Specs Leaked Ahead of March 27 Launch, Comes with Android 8.1","pageurl":"http:\/\/news.softpedia.com\/news\/huawei-p20-final-specs-leaked-ahead-of-march-27-launch-comes-with-android-8-1-520400.shtml","mediaurl":""};
var spsocial_pagetitle='Huawei P20 Final Specs Leaked Ahead of March 27 Launch, Comes with Android 8.1';
var spsocial_pageurl='http://news.softpedia.com/news/huawei-p20-final-specs-leaked-ahead-of-march-27-launch-comes-with-android-8-1-520400.shtml';
var spsocial_mediaurl="";
var spjs_cat_id=113;
var spjs_prog_version="";
var sp_catid=113;
var spjs_comm_total=0;
var spjs_prog_tsf=0;
var sd_crt=3;
var spjs_news_title="Huawei P20 Final Specs Leaked Ahead of March 27 Launch, Comes with Android 8.1";
var spjs_news_id=520400;
var spjs_auth_uid=0;
var spjs_auth={"user":"","name":"","mail":""};
window.aegal_xdsect='news';
</script>
<script src="/_min/jsstore.php?l=bmV3c3NkaG90LG5ld3NfZ2FsbGVyeSxuZXdzY29tbWVudHMsYm90dG9tYnViYmxlLGRpc3F1c19sYXp5X25ld3Msc2VjdGlvbm5ld3M=&amp;f=bGFuZy9FTi5qcyxqcXVlcnkuc3dpcGVib3guanM=&amp;jv=2090"></script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "Organization", "url": "http://www.softpedia.com/", "logo": "http://cdn.softpedia.com/_img/softpedia_logo.png?6", "name": "Softpedia", "sameAs" : [ "https://www.facebook.com/softpediacom/", "https://twitter.com/Softpedia", "https://plus.google.com/+Softpedia/posts", "http://www.pinterest.com/softpedia/", "https://www.instagram.com/softpedia/", "https://flipboard.com/@softpedia/softpedia-news-ji14q1huy" ] }</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "Softpedia", "url": "http://www.softpedia.com/" }</script>


</body>
</html>