<!DOCTYPE html>
<html lang="en-us">
<head>
<title>HTC Promises to Bring Bluetooth 5.0 Support to HTC U11 Phones with Android 8.0</title>
<link rel="canonical" href="http://news.softpedia.com/news/htc-promises-to-bring-bluetooth-5-0-support-to-htc-u11-phones-with-android-8-0-517398.shtml" />
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="author" content="Marius Nestor"><link rel="alternate" href="http://news.softpedia.com/newsRSS/Global-0.xml" type="application/rss+xml" title="Softpedia News" />
<link rel="alternate" href="http://news.softpedia.com/newsRSS/Mobile-World-10.xml" type="application/rss+xml" title="Softpedia News - Mobile World" />
<meta property="twitter:title" content="HTC Promises to Bring Bluetooth 5.0 Support to HTC U11 Phones with Android 8.0">
<meta property="og:title" content="HTC Promises to Bring Bluetooth 5.0 Support to HTC U11 Phones with Android 8.0">
<meta name="news_keywords" content="Android O, Android 8.0, HTC U11, Bluetooth 5.0, Android">
<meta name="keywords" content="Android O, Android 8.0, HTC U11, Bluetooth 5.0, Android">
<meta name="description" content="Device's hardware is already capable of Bluetooth 5.0">
<meta property="twitter:description" content="Device's hardware is already capable of Bluetooth 5.0">
<meta property="og:description" content="Device's hardware is already capable of Bluetooth 5.0">
<meta property="og:article:published_time" content="2017-08-14T08:44:00+0000">
<meta property="twitter:image" content="http://i1-news.softpedia-static.com/images/news2/htc-promises-to-bring-bluetooth-5-0-support-to-htc-u11-phones-with-android-8-0-517398-2.jpg">
<meta property="og:image" content="http://i1-news.softpedia-static.com/images/news2/htc-promises-to-bring-bluetooth-5-0-support-to-htc-u11-phones-with-android-8-0-517398-2.jpg">
<meta property="fb:app_id" content="505430742898262">
<meta property="og:type" content="article">
<meta property="og:article:publisher" content="https://www.facebook.com/pages/Softpedia/122839394413621">
<meta property="og:site_name" content="softpedia">
<meta property="twitter:url" content="http://news.softpedia.com/news/htc-promises-to-bring-bluetooth-5-0-support-to-htc-u11-phones-with-android-8-0-517398.shtml">
<meta property="og:url" content="http://news.softpedia.com/news/htc-promises-to-bring-bluetooth-5-0-support-to-htc-u11-phones-with-android-8-0-517398.shtml">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="@Softpedia">
<meta property="twitter:creator" content="@Softpedia">
<link rel="stylesheet" type="text/css" href="http://cdn.softpedia.com/_min/?g=cssbase&amp;vv=1039" />
<link rel="icon" type="image/x-icon" href="http://cdn.softpedia.com/_img/favicon.ico"><link rel="shortcut icon" type="image/x-icon" href="http://cdn.softpedia.com/_img/favicon.ico"><link rel="apple-touch-icon" href="http://cdn.softpedia.com/_img/favicon_512.png?2015"><meta name="msapplication-TileImage" content="http://cdn.softpedia.com/_img/favicon_512.png?2015" /><link rel="mask-icon" sizes="any" href="http://cdn.softpedia.com/_img/spdfavicon.svg" color="#002873">
<link rel="publisher" href="https://plus.google.com/+softpedia">
<script>
window.google_analytics_uacct = "UA-61277-1";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date(); a=s.createElement(o),m=s.getElementsByTagName(o)[0]; a.async=1; a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-1', 'softpedia.com'); ga('require', 'displayfeatures');
ga('send', 'pageview');
var gats_scrolled=0; setTimeout(function(){if(!gats_scrolled){ gats_scrolled=1; ga('send','event','No-Bounce','Page-Read'); }}, 30000); setTimeout(function(){window.addEventListener ? window.addEventListener('scroll', ga_scroll, false) : window.attachEvent('onScroll', ga_scroll)}, 5000); function ga_scroll(){ if(!gats_scrolled) { gats_scrolled=1; ga('send','event','No-Bounce','Scrolled'); }}
</script>
<script>var hp_dwlcounter = 2734719071;</script>
<script src="http://cdn.softpedia.com/_min/?g=jsbase&amp;jv=582"></script>

</head>

<body>
	<div class="wrapper posrel" id="wrapper">
		<div role="menubar" class="menubar">
			<div id="bg-menubar"></div>
			<div class="container_48">
				<div class="grid_48">
					<div id="topovl1">&nbsp;</div>
					<div id="bg-logo"></div>
					<span id="brand">
						<a href="http://news.softpedia.com/" class="dspblock" title="Softpedia News"><span class="logov logovnews" data-src="http://cdn.softpedia.com/_img/softpedia_logo.png">SOFTPEDIA&reg; NEWS</span></a>
						</a>
					</span>
					<div class="navtopm navtopnews">
												<ul class="lev1 navsect locmenu">
							<li><a class="upcase bold col-blue-l" href="http://news.softpedia.com/cat/Reviews/" title="Tech Reviews">Reviews</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Apple/" title="Apple News">Apple</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Microsoft/" title="Apple News">Microsoft</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Telecoms/" title="Mobile World News">Mobile</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Linux/" title="Linux &amp; Opensource">Linux &amp; OSS</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Security/" title="Security">Security</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Wearable-Tech/" title="Wearables">Wearables</a></li>
						</ul>
												<ul class="lev1 navico" id="navicos">
							<li class="fa fa-heart nosel" data-src="love"></li>
														<li class="fa fa-info nosel" data-src="info"></li>
							<li class="fa fa-user nosel" onclick="showloginovl();"></li>						</ul>
					</div>
				</div>
			</div>

					</div>
		<div role="main" class="main">
											<div class="statusbar posrel"><div class="container_48">
					<div class="grid_27 breadcrumb posrel">
		<i class="fa fa-bars jhref spmenu2" id="spmenu" title="News categories"></i>

				<div class="breadcrumb-cnt ellip">
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.softpedia.com/" title="Softpedia Homepage" itemprop="url"><span itemprop="title">Softpedia</span></a> &gt;</span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://news.softpedia.com/" title="News Homepage" itemprop="url"><span itemprop="title">News</span></a></span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="http://news.softpedia.com/cat/Telecoms/" title="Mobile World" itemprop="url"><span itemprop="title">Mobile World</span></a></span>		</div>
			</div>

		<div class="grid_21"><div class="backtosp"><a href="http://www.softpedia.com/" title="Softpedia Homepage" class="bold">Softpedia Homepage &nbsp;<i class="fa fa-arrow-right faded"></i></a></div></div>
		<div class="clearfix"></div>
					</div></div>
							<div class="container_48 news-article" itemscope itemtype="http://schema.org/NewsArticle">
	<div class="pagetop grid_48 srcnobg">
		<h1 class="w620 hsz28" itemprop="name headline">HTC Promises to Bring Bluetooth 5.0 Support to HTC U11 Phones with Android 8.0</h1>
			<div class="main-search main-search-sh" id="main-search">
	<form role="search" action="/dyn-search.php" method="GET" class="mgtop_20"><div onclick="$('#hp_search').focus()" class="fa fa-search"></div>
	<input id="hp_search" type="text" value="Start searching now..." onkeydown="if(this.value=='Start searching now...') this.value='';" onclick="if(this.value=='Start searching now...') this.value='';" onblur="if(this.value=='') this.value='Start searching now...';" onfocus="if(this.value=='Start searching now...') this.value='';" name="search_term">
	<button type="submit">GO</button>
		</form></div>
		</div>

	<h2 class="grid_48 subtitle w620" title="Device&#039;s hardware is already capable of Bluetooth 5.0" itemprop="alternativeHeadline">Device&#039;s hardware is already capable of Bluetooth 5.0</h2>

	<div class="grid_48 ad ad-970x90 mgtop_30" id="_wlts_lead" data-cty="US"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="5364573031"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
	<div class="grid_48">
		<div class="w620 fl" id="leftcol">
			<div class="authorship mgtop_20 mgbot_10">
				Aug 14, 2017 08:44 GMT &nbsp;<b>&middot;</b>&nbsp;
								By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://news.softpedia.com/editors/browse/marius-nestor" title="Editor profile and more articles by Marius Nestor" itemprop="url"><span itemprop="name">Marius Nestor</span></a></span>
				<a href="https://twitter.com/intent/follow?screen_name=mariusnestor" title="Follow Marius Nestor on Twitter" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a>												&nbsp;<b>&middot;</b>&nbsp;
					<div class="hdsocial_mini" >
		Share:&nbsp;
		<a href="#" target="_blank" rel="nofollow" title="Share this page on reddit!" class="col-reddit" onclick="window.location='//www.reddit.com/submit?url=' + encodeURIComponent(window.location);return false"><i class="fa fa-reddit"></i></a>
		<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=HTC+Promises+to+Bring+Bluetooth+5.0+Support+to+HTC+U11+Phones+with+Android+8.0&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fhtc-promises-to-bring-bluetooth-5-0-support-to-htc-u11-phones-with-android-8-0-517398.shtml&t=1502790218&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=news.softpedia.com" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Flip this article into your magazine" class="col-flipboard"><i class="fa fa-flipboard"></i></a>
		<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fhtc-promises-to-bring-bluetooth-5-0-support-to-htc-u11-phones-with-android-8-0-517398.shtml','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook" class="col-fb"><i class="fa fa-facebook"></i></a>
		<a href="http://twitter.com/intent/tweet?related=softpedia&via=mariusnestor&text=HTC+Promises+to+Bring+Bluetooth+5.0+Support+to+HTC+U11+Phones+with+Android+8.0&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fhtc-promises-to-bring-bluetooth-5-0-support-to-htc-u11-phones-with-android-8-0-517398.shtml" target="_blank" rel="nofollow" title="Share this page on Twitter" class="col-twitter" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-twitter"></i></a>
		<a href="https://plus.google.com/share?url=http://news.softpedia.com/news/htc-promises-to-bring-bluetooth-5-0-support-to-htc-u11-phones-with-android-8-0-517398.shtml" rel="nofollow" target="_blank" title="Share this page on Google Plus" class="col-gplus" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-google-plus"></i></a>
	</div>
							</div>

			<div class="body" id="newsbody">
				<div itemprop="articleBody">
				<p class="intro"><strong itemprop="description">Android 8.0 &quot;O&quot; is almost here, as Google&#39;s latest and greatest mobile operating system for Android smartphones and tablets, and it looks like it could enable Bluetooth 5.0 support on certain devices.</strong></p>
<p class="mgbot_20">There will be a lot of cool new features Android users will be able to enjoy when they upgrade their supported devices to Android 8.0, and Taiwanese consumer electronics company HTC recently informed its customers that the U11 flagship device would be one of the world&#39;s few smartphones to support Bluetooth 5.0.</p>
<p class="mgbot_20">&quot;Your device&rsquo;s hardware has been ready to support Bluetooth 5.0 connections&mdash;with no additional firmware updates needed from HTC,&quot; said HTC in a recent <a rel="nofollow" target="_blank" href="http://blog.htc.com/2017/08/htc-u11-ready-next-generation-connected-devices-bluetooth-5-0-support/">blog post</a>. &quot;When Android O, the next version of the Android OS becomes available, HTC U11 owners all over the world will be able to enjoy the benefits of Bluetooth 5.0.&quot;</p>
<p class="mgbot_20">Only a few Android smartphones available on the market are capable of supporting the latest Bluetooth 5.0 technologies, including Samsung&#39;s Galaxy S8 and S8+ flagships, as well as the recently launched OnePlus 5, Sony Xperia XZ Premium, and Xiaomi Mi 6. And now, HTC U11 will join them soon.</p>
<q class="subhead">There&#39;s no telling when Android O update will be available for HTC U11</q>
<p class="mgbot_20">HTC believes Bluetooth 5.0 compatibility will help improve its customers&rsquo; mobile experience, in particular those owning an HTC U11 device, which appears to be HTC&#39;s first smartphone to get the Android 8.0 major update after its official launch later this month.</p>
<p class="mgbot_20"><a href="http://news.softpedia.com/news/android-8-0-will-reportedly-roll-out-to-google-pixel-nexus-phones-on-august-21-517391.shtml"><strong>Android 8.0 is rumored to arrive on supported Google Pixel and Nexus devices on August 21</strong></a>, but HTC failed to mention in their announcement when HTC U11 users will get the update, though it shouldn&#39;t take them very long. For now, HTC U11 runs Android 7.1 Nougat, and <a href="http://news.softpedia.com/news/htc-u11-review-517038.shtml"><strong>we think it&#39;s a powerful, well-designed smartphone</strong></a>.</p>
				</div>

				
				
				
							</div>

			
			<div class="clearfix"></div>
						<div id="clrfx" class="meta3">
				<span class="fl w620" >#<a href="http://news.softpedia.com/newsTag/Android%20O" title="More stories about &quot;Android O&quot;" rel="nofollow">Android O</a>#<a href="http://news.softpedia.com/newsTag/Android%208.0" title="More stories about &quot;Android 8.0&quot;" rel="nofollow">Android 8.0</a>#<a href="http://news.softpedia.com/newsTag/HTC%20U11" title="More stories about &quot;HTC U11&quot;" rel="nofollow">HTC U11</a>#<a href="http://news.softpedia.com/newsTag/Bluetooth%205.0" title="More stories about &quot;Bluetooth 5.0&quot;" rel="nofollow">Bluetooth 5.0</a>#<a href="http://news.softpedia.com/newsTag/Android" title="More stories about &quot;Android&quot;" rel="nofollow">Android</a></span>
				<div class="clearfix"></div>
			</div>
			
			
			
			<div class="grid_31"><div class="ad adc push_7 ad-336 mgtop_30"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="2457547993"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div>
			<h2 class="mgtop_30 grid_31 fsz26" id="hotlatest">
				<b id="hltrig0" class="hltrig curpo" onclick="$('.hltrig').addClass('faded');$('#hltrig0').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest0').removeClass('hidden');">Related</b>
				&nbsp;&middot;&nbsp;
				<b id="hltrig1" class="hltrig curpo faded" onclick="$('.hltrig').addClass('faded');$('#hltrig1').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest1').removeClass('hidden');">Hot right now</b>
				&nbsp;&middot;&nbsp;
				<b id="hltrig2" class="hltrig curpo faded" onclick="$('.hltrig').addClass('faded');$('#hltrig2').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest2').removeClass('hidden');">Latest news</b>
			</h2>
			<div id="hotlatest0" class="hotlatest grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/android-wear-2-0-users-report-issues-with-google-assistant-recurring-reminders-517394.shtml" title="Android Wear 2.0 Users Report Issues with Google Assistant, Recurring Reminders" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/android-wear-2-0-users-report-issues-with-google-assistant-recurring-reminders.jpg" width="146" height="77" alt="Android Wear 2.0 Users Report Issues with Google Assistant, Recurring Reminders" title="Android Wear 2.0 Users Report Issues with Google Assistant, Recurring Reminders" /></span></span>
			<span class="title">Android Wear 2.0 Users Report Issues with Google Assistant, Recurring Reminders</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/android-8-0-will-reportedly-roll-out-to-google-pixel-nexus-phones-on-august-21-517391.shtml" title="Android 8.0 Will Reportedly Roll Out to Google Pixel & Nexus Phones on August 21" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/android-8-0-will-reportedly-roll-out-to-google-pixel-nexus-phones-on-august-21.jpg" width="146" height="77" alt="Android 8.0 Will Reportedly Roll Out to Google Pixel & Nexus Phones on August 21" title="Android 8.0 Will Reportedly Roll Out to Google Pixel & Nexus Phones on August 21" /></span></span>
			<span class="title">Android 8.0 Will Reportedly Roll Out to Google Pixel & Nexus Phones on August 21</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/samsung-galaxy-note-8-will-reportedly-launch-with-force-touch-support-517358.shtml" title="Samsung Galaxy Note 8 Will Reportedly Launch with Force Touch Support" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/samsung-galaxy-note-8-will-reportedly-launch-with-force-touch-support.jpg" width="146" height="77" alt="Samsung Galaxy Note 8 Will Reportedly Launch with Force Touch Support" title="Samsung Galaxy Note 8 Will Reportedly Launch with Force Touch Support" /></span></span>
			<span class="title">Samsung Galaxy Note 8 Will Reportedly Launch with Force Touch Support</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/android-marshmallow-lollipop-still-most-popular-oses-as-nougat-grows-to-13-5-517341.shtml" title="Android Marshmallow & Lollipop Still Most Popular OSes as Nougat Grows to 13.5%" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/android-marshmallow-lollipop-still-most-popular-oses-as-nougat-grows-to-13-5.jpg" width="146" height="77" alt="Android Marshmallow & Lollipop Still Most Popular OSes as Nougat Grows to 13.5%" title="Android Marshmallow & Lollipop Still Most Popular OSes as Nougat Grows to 13.5%" /></span></span>
			<span class="title">Android Marshmallow & Lollipop Still Most Popular OSes as Nougat Grows to 13.5%</span>
		</a>
	</div>
	</div>
			<div id="hotlatest1" class="hotlatest hidden grid_31">	<div class="hl_item">
		<a  href="http://drivers.softpedia.com/blog/download-graphics-driver-for-amd-s-new-vega-frontier-and-rx-vega-video-cards-517405.shtml" title="Download Graphics Driver for AMD’s New Vega Frontier and RX Vega Video Cards" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/download-graphics-driver-for-amd-s-new-vega-frontier-and-rx-vega-video-cards.jpg" width="146" height="77" alt="Download Graphics Driver for AMD’s New Vega Frontier and RX Vega Video Cards" title="Download Graphics Driver for AMD’s New Vega Frontier and RX Vega Video Cards" /></span></span>
			<span class="title">Download Graphics Driver for AMD’s New Vega Frontier and RX Vega Video Cards</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/apple-watch-lte-series-3-to-launch-in-q4-2017-won-t-have-major-design-changes-517404.shtml" title="Apple Watch LTE Series 3 to Launch in Q4 2017, Won&#039;t Have Major Design Changes" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/apple-watch-lte-series-3-to-launch-in-q4-2017-won-t-have-major-design-changes.jpg" width="146" height="77" alt="Apple Watch LTE Series 3 to Launch in Q4 2017, Won&#039;t Have Major Design Changes" title="Apple Watch LTE Series 3 to Launch in Q4 2017, Won&#039;t Have Major Design Changes" /></span></span>
			<span class="title">Apple Watch LTE Series 3 to Launch in Q4 2017, Won&#039;t Have Major Design Changes</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/ios-11-beta-6-updates-more-app-icons-adds-new-airpods-animation-and-more-517403.shtml" title="iOS 11 Beta 6 Updates More App Icons, Adds New AirPods Animation, and More" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/ios-11-beta-6-updates-more-app-icons-adds-new-airpods-animation-and-more.jpg" width="146" height="77" alt="iOS 11 Beta 6 Updates More App Icons, Adds New AirPods Animation, and More" title="iOS 11 Beta 6 Updates More App Icons, Adds New AirPods Animation, and More" /></span></span>
			<span class="title">iOS 11 Beta 6 Updates More App Icons, Adds New AirPods Animation, and More</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/apple-releases-beta-6-of-ios-11-macos-high-sierra-10-13-watchos-4-and-tvos-11-517401.shtml" title="Apple Releases Beta 6 of iOS 11, macOS High Sierra 10.13, watchOS 4, and tvOS 11 - Updated" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/apple-releases-beta-6-of-ios-11-macos-high-sierra-10-13-watchos-4-and-tvos-11.jpg" width="146" height="77" alt="Apple Releases Beta 6 of iOS 11, macOS High Sierra 10.13, watchOS 4, and tvOS 11 - Updated" title="Apple Releases Beta 6 of iOS 11, macOS High Sierra 10.13, watchOS 4, and tvOS 11 - Updated" /></span></span>
			<span class="title">Apple Releases Beta 6 of iOS 11, macOS High Sierra 10.13, watchOS 4, and tvOS 11 - Updated</span>
		</a>
	</div>
	</div>
			<div id="hotlatest2" class="hotlatest hidden grid_31">	<div class="hl_item">
		<a  href="http://linux.softpedia.com/blog/happy-20th-birthday-gnome-517406.shtml" title="Happy 20th Birthday, GNOME!" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/happy-20th-birthday-gnome.jpg" width="146" height="77" alt="Happy 20th Birthday, GNOME!" title="Happy 20th Birthday, GNOME!" /></span></span>
			<span class="title">Happy 20th Birthday, GNOME!</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://drivers.softpedia.com/blog/download-graphics-driver-for-amd-s-new-vega-frontier-and-rx-vega-video-cards-517405.shtml" title="Download Graphics Driver for AMD’s New Vega Frontier and RX Vega Video Cards" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/download-graphics-driver-for-amd-s-new-vega-frontier-and-rx-vega-video-cards.jpg" width="146" height="77" alt="Download Graphics Driver for AMD’s New Vega Frontier and RX Vega Video Cards" title="Download Graphics Driver for AMD’s New Vega Frontier and RX Vega Video Cards" /></span></span>
			<span class="title">Download Graphics Driver for AMD’s New Vega Frontier and RX Vega Video Cards</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/apple-watch-lte-series-3-to-launch-in-q4-2017-won-t-have-major-design-changes-517404.shtml" title="Apple Watch LTE Series 3 to Launch in Q4 2017, Won&#039;t Have Major Design Changes" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/apple-watch-lte-series-3-to-launch-in-q4-2017-won-t-have-major-design-changes.jpg" width="146" height="77" alt="Apple Watch LTE Series 3 to Launch in Q4 2017, Won&#039;t Have Major Design Changes" title="Apple Watch LTE Series 3 to Launch in Q4 2017, Won&#039;t Have Major Design Changes" /></span></span>
			<span class="title">Apple Watch LTE Series 3 to Launch in Q4 2017, Won&#039;t Have Major Design Changes</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/ios-11-beta-6-updates-more-app-icons-adds-new-airpods-animation-and-more-517403.shtml" title="iOS 11 Beta 6 Updates More App Icons, Adds New AirPods Animation, and More" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/ios-11-beta-6-updates-more-app-icons-adds-new-airpods-animation-and-more.jpg" width="146" height="77" alt="iOS 11 Beta 6 Updates More App Icons, Adds New AirPods Animation, and More" title="iOS 11 Beta 6 Updates More App Icons, Adds New AirPods Animation, and More" /></span></span>
			<span class="title">iOS 11 Beta 6 Updates More App Icons, Adds New AirPods Animation, and More</span>
		</a>
	</div>
	</div>
		</div>

		<div class="art-right fr">
			<div class="posrel main-image mgtop_25 mgbot_30 fl hidden" id="art-img-small">
				<a id="main_image_small" class="hp_news_gr_2 posrel opener" href="http://i1-news.softpedia-static.com/images/news2/htc-promises-to-bring-bluetooth-5-0-support-to-htc-u11-phones-with-android-8-0-517398-2.jpg" title="Open photo gallery" target="_blank" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
					<img src="http://i1-news.softpedia-static.com/images/fitted/340x180/htc-promises-to-bring-bluetooth-5-0-support-to-htc-u11-phones-with-android-8-0.jpg" width="300" height="159" alt="HTC U11" title="HTC U11" data-description="Softpedia" itemprop="thumbnailUrl" />
					<meta itemprop="url" content="http://i1-news.softpedia-static.com/images/news2/htc-promises-to-bring-bluetooth-5-0-support-to-htc-u11-phones-with-android-8-0-517398-2.jpg">
					<meta itemprop="width" content="1920"><meta itemprop="height" content="1080">				</a>
								<div class="art-img-desc ellip nosel opener" title="HTC U11"><i class="fa fa-search-plus mgleft_10"></i>&nbsp;&nbsp; HTC U11</div>
			</div>

			<!--<div class="fl posrel" id="leankare"></div>--><div class="ad ad-300x600 fl ta_left" id="_wlts" data-cty="US"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="2140825273"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
			
								<div class="storystream fl mgtop_20">
					<div class="ss-head mgbot_20 nosel"><div>New Android APKs</div></div>
					<div class="pfscroll" id="pfscroll2_init"><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://mobile.cdn.softpedia.com/apk/images/icon_whatsapp.png" title="WhatsApp APK" alt="WhatsApp APK" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL21vYmlsZS5zb2Z0cGVkaWEuY29tL2Fway93aGF0c2FwcC8=')"  /></div><a data-rel="nofollow" href="http://mobile.softpedia.com/apk/whatsapp/" title="WhatsApp APK" target="_blank"><b>WhatsApp APK:</b> <br>Updated August 14th, 12:23 GMT</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://mobile.cdn.softpedia.com/apk/images/icon_blackberry-password-keeper.png" title="BlackBerry Password Keeper APK" alt="BlackBerry Password Keeper APK" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL21vYmlsZS5zb2Z0cGVkaWEuY29tL2Fway9ibGFja2JlcnJ5LXBhc3N3b3JkLWtlZXBlci8=')"  /></div><a data-rel="nofollow" href="http://mobile.softpedia.com/apk/blackberry-password-keeper/" title="BlackBerry Password Keeper APK" target="_blank"><b>BlackBerry Password Keeper APK:</b> <br>Updated August 14th, 12:19 GMT</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://mobile.cdn.softpedia.com/apk/images/icon_duolingo.png" title="Duolingo APK" alt="Duolingo APK" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL21vYmlsZS5zb2Z0cGVkaWEuY29tL2Fway9kdW9saW5nby8=')"  /></div><a data-rel="nofollow" href="http://mobile.softpedia.com/apk/duolingo/" title="Duolingo APK" target="_blank"><b>Duolingo APK:</b> <br>Updated August 14th, 12:15 GMT</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://mobile.cdn.softpedia.com/apk/images/icon_simple-better-banking.png" title="Simple - Better Banking APK" alt="Simple - Better Banking APK" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL21vYmlsZS5zb2Z0cGVkaWEuY29tL2Fway9zaW1wbGUtYmV0dGVyLWJhbmtpbmcv')"  /></div><a data-rel="nofollow" href="http://mobile.softpedia.com/apk/simple-better-banking/" title="Simple - Better Banking APK" target="_blank"><b>Simple - Better Banking APK:</b> <br>Updated August 14th, 12:09 GMT</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://mobile.cdn.softpedia.com/apk/images/icon_mitalk-messenger.png" title="MiTalk Messenger APK" alt="MiTalk Messenger APK" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL21vYmlsZS5zb2Z0cGVkaWEuY29tL2Fway9taXRhbGstbWVzc2VuZ2VyLw==')"  /></div><a data-rel="nofollow" href="http://mobile.softpedia.com/apk/mitalk-messenger/" title="MiTalk Messenger APK" target="_blank"><b>MiTalk Messenger APK:</b> <br>Updated August 14th, 12:05 GMT</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://mobile.cdn.softpedia.com/apk/images/icon_google-plus.png" title="Google+ APK" alt="Google+ APK" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL21vYmlsZS5zb2Z0cGVkaWEuY29tL2Fway9nb29nbGUtcGx1cy8=')"  /></div><a data-rel="nofollow" href="http://mobile.softpedia.com/apk/google-plus/" title="Google+ APK" target="_blank"><b>Google+ APK:</b> <br>Updated August 14th, 12:01 GMT</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://mobile.cdn.softpedia.com/apk/images/icon_google-app.png" title="Google App APK" alt="Google App APK" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL21vYmlsZS5zb2Z0cGVkaWEuY29tL2Fway9nb29nbGUtYXBwLw==')"  /></div><a data-rel="nofollow" href="http://mobile.softpedia.com/apk/google-app/" title="Google App APK" target="_blank"><b>Google App APK:</b> <br>Updated August 14th, 11:55 GMT</a></div></div>
									</div>
									</div>
	</div>
	<div class="clearfix"></div>

		<h2 class="mgtop_40 grid_48 nosel fsz26" id="comments">Reader comments </h2>
	<div id="disqus_thread" class="mgtop_20"></div>
	<script>
	var disqus_config = function () { this.page.url = 'http://news.softpedia.com/news/htc-promises-to-bring-bluetooth-5-0-support-to-htc-u11-phones-with-android-8-0-517398.shtml'; this.page.identifier = 'dsq_ae_news_517398'; };
	/*(function(){var d = document, s = d.createElement('script'); s.async=true; s.src = '//softpedianews.disqus.com/embed.js'; s.setAttribute('data-timestamp', +new Date()); (d.head || d.body).appendChild(s);})();*/
	</script>
	<div class="clearfix"></div>

<!--<meta itemprop="interactionCount" content="UserComments:0"/>-->
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://news.softpedia.com/news/htc-promises-to-bring-bluetooth-5-0-support-to-htc-u11-phones-with-android-8-0-517398.shtml"/>
<!--<meta itemprop="discussionUrl" content="http://news.softpedia.com/news/htc-promises-to-bring-bluetooth-5-0-support-to-htc-u11-phones-with-android-8-0-517398.shtml#comments"/>-->
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="http://cdn.softpedia.com/_img/softpedia_logo_rss.png">
		<meta itemprop="width" content="250">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Softpedia">
</div>
<meta itemprop="datePublished" content="2017-08-14T08:44:00+0000"/><meta itemprop="dateModified" content="2017-08-14T08:44:00+0000"/></div>


<div id="bottombubble">
	<a class="bb_news" rel="nofollow" title="Google Fixes 42 Security Issues in August Android Patch for Pixel/Nexus Devices" href="http://news.softpedia.com/news/google-fixes-42-security-issues-in-august-android-patch-for-pixel-nexus-devices-517314.shtml">Google Fixes 42 Security Issues in August Android Patch for Pixel/Nexus Devices</a>
	<p>more on: <a href="http://news.softpedia.com/newsTag/Android" title="Android"><b>Android</b></a></p>
	<i class="fa fa-bolt"></i><i class="fa fa-times" onclick="bottombubble_kill()"></i>
</div>

</div>

<script src="/_xaja/nrtrk.php?t=7288e73c8256604d9c785faf7bcc019c&n=517398"></script>		</div></div>
		
		<div class="clearfix"></div>
		<div class="footer">
			<div class="mgtop_40">
				<div class="social">
					<div class="container_48 posrel">
						<div class="grid_11 mgtop_20">
							<span class="nosel logof">i <i class="fa fa-heart col-red-l"></i> softpedia&reg;</span>
						</div>
						<div class="grid_22 mgtop_20">
														<div class="s_fb"><div class="s_btn cursor-pointer" onclick="window.open('https://www.facebook.com/pages/Softpedia/122839394413621');">&nbsp;<div class="fa fa-facebook">&nbsp;&nbsp;</div><span>Like</span></div><div class="s_lbl">202K</div></div>
							<div class="s_gplus"><div class="s_btn cursor-pointer col-white" rel="publisher" zhref="https://plus.google.com/101656043016584839551/" target="_blank">&nbsp;<span class="fa fa-google-plus">&nbsp;&nbsp;</span><span>+1</span></div><div class="s_lbl">56K</div></div>
							<div class="s_twitter"><div class="s_btn cursor-pointer" onclick="window.open('https://twitter.com/Softpedia');">&nbsp;<div class="fa fa-twitter">&nbsp;&nbsp;</div><span>Follow</span></div><div class="s_lbl">13K</div></div>
													</div>
						<div class="grid_15"><div class="home-search fr ta_right"><form role="search" action="/dyn-search.php" method="GET"><div class="fa fa-search"></div><input type="text" value="Search here..." onkeydown="if(this.value=='Search here...') this.value='';" onclick="if(this.value=='Search here...') this.value='';" onblur="if(this.value=='') this.value='Search here...';" name="search_term" /></form></div></div>
					</div>
				</div>
				<div class="copyright_cnt"><div class="copyright f_content">
					&copy; 2001-2017 <span itemprop="name">Softpedia</span>. All rights reserved. Softpedia&reg; and the Softpedia&reg; logo are registered trademarks of SoftNews NET SRL. <a href="http://www.softpedia.com/user/privacy.shtml" rel="nofollow" title="Privacy Policy">Privacy Policy</a>
				</div></div>
			</div>
		</div>
		
<div id="spsbtns"><div id="newsfbtn" class="rgbutton" onclick="spsite_newstip();"><div class="rotate90r">news tip <i class="fa fa-lightbulb-o rotate270r"></i></div></div><div id="feedbackb" class="rgbutton" onclick="spsite_feedback('http://news.softpedia.com/news/htc-promises-to-bring-bluetooth-5-0-support-to-htc-u11-phones-with-android-8-0-517398.shtml');"><div class="rotate90r">feedback <i class="fa fa-info-circle rotate270r"></i></div></div>
</div>
<div id="spovl1" class="ovlgrad1 novig"><div class="spovl1box"><div class="spovl1box2">&nbsp;</div></div></div><!-- overlay 1 -->
<div id="spovl2"><div class="spovl2box"><div class="spovl2box2">&nbsp;</div></div></div><!-- overlay 2 -->
<div id="spovl3"><div class="spovl3box">&nbsp;</div></div><!-- overlay 3 -->


<script>
var sp_nsroot=".softpedia.com";
var sp_xaja_root="http://news.softpedia.com/";
var pe_section='news';
var sp_trkev=1;
var tm_act='news';
var tm_open=false;
var tm_evset=false;
var spjs_social={"pagetitle":"HTC Promises to Bring Bluetooth 5.0 Support to HTC U11 Phones with Android 8.0","pageurl":"http:\/\/news.softpedia.com\/news\/htc-promises-to-bring-bluetooth-5-0-support-to-htc-u11-phones-with-android-8-0-517398.shtml","mediaurl":""};
var spsocial_pagetitle='HTC Promises to Bring Bluetooth 5.0 Support to HTC U11 Phones with Android 8.0';
var spsocial_pageurl='http://news.softpedia.com/news/htc-promises-to-bring-bluetooth-5-0-support-to-htc-u11-phones-with-android-8-0-517398.shtml';
var spsocial_mediaurl="";
var spjs_cat_id=10;
var spjs_prog_version="";
var sp_catid=10;
var spjs_comm_total=0;
var spjs_prog_tsf=0;
var sd_crt=3;
var spjs_news_title="HTC Promises to Bring Bluetooth 5.0 Support to HTC U11 Phones with Android 8.0";
var spjs_news_id=517398;
var spjs_auth_uid=0;
var spjs_auth={"user":"","name":"","mail":""};
window.aegal_xdsect='news';
</script>
<script src="http://cdn.softpedia.com/_min/jsstore.php?l=bmV3c3NkaG90LHNpbmdsZV9saWdodGJveCxuZXdzY29tbWVudHMsYm90dG9tYnViYmxlLGRpc3F1c19sYXp5X25ld3Msc2VjdGlvbm5ld3M=&amp;f=bGFuZy9FTi5qcyxqcXVlcnkuc3dpcGVib3guanM=&amp;jv=1554"></script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "Organization", "url": "http://www.softpedia.com/", "logo": "http://cdn.softpedia.com/_img/softpedia_logo.png?6", "name": "Softpedia", "sameAs" : [ "https://www.facebook.com/softpediacom/", "https://twitter.com/Softpedia", "https://plus.google.com/+Softpedia/posts", "http://www.pinterest.com/softpedia/", "https://www.instagram.com/softpedia/", "https://flipboard.com/@softpedia/softpedia-news-ji14q1huy" ] }</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "Softpedia", "url": "http://www.softpedia.com/" }</script>


</body>
</html>