<!DOCTYPE html>
<html lang="en-us">
<head>
<title>Google Plans to Add Support for Containerized Linux Apps to Chromebooks</title>
<link rel="canonical" href="http://news.softpedia.com/news/google-plans-to-add-support-for-containerized-linux-apps-to-chromebooks-519950.shtml" />
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="author" content="Marius Nestor"><link rel="alternate" href="http://news.softpedia.com/newsRSS/Global-0.xml" type="application/rss+xml" title="Softpedia News" />
<link rel="alternate" href="http://news.softpedia.com/newsRSS/Linux-7.xml" type="application/rss+xml" title="Softpedia News - Linux" />
<meta property="twitter:title" content="Google Plans to Add Support for Containerized Linux Apps to Chromebooks">
<meta property="og:title" content="Google Plans to Add Support for Containerized Linux Apps to Chromebooks">
<meta name="keywords" content="Chrome OS, Google, Linux, container, apps">
<meta name="description" content="New Chrome OS commit suggests Linux apps run in a VM">
<meta property="twitter:description" content="New Chrome OS commit suggests Linux apps run in a VM">
<meta property="og:description" content="New Chrome OS commit suggests Linux apps run in a VM">
<meta property="og:article:published_time" content="2018-02-26T11:36:00+0000">
<meta property="twitter:image" content="http://i1-news.softpedia-static.com/images/news2/google-plans-to-add-support-for-containerized-linux-apps-to-chromebooks-519950-2.jpg">
<meta property="og:image" content="http://i1-news.softpedia-static.com/images/news2/google-plans-to-add-support-for-containerized-linux-apps-to-chromebooks-519950-2.jpg">
<meta property="fb:app_id" content="505430742898262">
<meta property="og:type" content="article">
<meta property="og:article:publisher" content="https://www.facebook.com/pages/Softpedia/122839394413621">
<meta property="og:site_name" content="softpedia">
<meta property="twitter:url" content="http://news.softpedia.com/news/google-plans-to-add-support-for-containerized-linux-apps-to-chromebooks-519950.shtml">
<meta property="og:url" content="http://news.softpedia.com/news/google-plans-to-add-support-for-containerized-linux-apps-to-chromebooks-519950.shtml">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="@Softpedia">
<meta property="twitter:creator" content="@Softpedia">
<link rel="stylesheet" type="text/css" href="http://cdn.softpedia.com/_min/?g=cssbase&amp;vv=1068" /><link rel="icon" type="image/x-icon" href="http://cdn.softpedia.com/_img/favicon.ico"><link rel="shortcut icon" type="image/x-icon" href="http://cdn.softpedia.com/_img/favicon.ico"><link rel="apple-touch-icon" href="http://cdn.softpedia.com/_img/favicon_512.png?2015"><meta name="msapplication-TileImage" content="http://cdn.softpedia.com/_img/favicon_512.png?2015" /><link rel="mask-icon" sizes="any" href="http://cdn.softpedia.com/_img/spdfavicon.svg" color="#002873">
<link rel="publisher" href="https://plus.google.com/+softpedia">
<script>
window.google_analytics_uacct = "UA-61277-1";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date(); a=s.createElement(o),m=s.getElementsByTagName(o)[0]; a.async=1; a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-1', 'softpedia.com'); ga('require', 'displayfeatures');
ga('send', 'pageview');
var gats_scrolled=0; setTimeout(function(){if(!gats_scrolled){ gats_scrolled=1; ga('send','event','No-Bounce','Page-Read'); }}, 30000); setTimeout(function(){window.addEventListener ? window.addEventListener('scroll', ga_scroll, false) : window.attachEvent('onScroll', ga_scroll)}, 5000); function ga_scroll(){ if(!gats_scrolled) { gats_scrolled=1; ga('send','event','No-Bounce','Scrolled'); }}
</script>
<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];(function() { var gads = document.createElement("script"); gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();</script>
<script>var hp_dwlcounter = 2734719071;</script>
<script src="http://cdn.softpedia.com/_min/?g=jsbase&amp;jv=1065"></script>
</head>

<body>
	<div class="wrapper posrel" id="wrapper">
		<div role="menubar" class="menubar">
			<div id="bg-menubar"></div>
			<div class="container_48">
				<div class="grid_48">
					<div id="topovl1">&nbsp;</div>
					<div id="bg-logo"></div>
					<span id="brand">
						<a href="http://news.softpedia.com/" class="dspblock" title="Softpedia News"><span class="logov logovnews" data-src="http://cdn.softpedia.com/_img/softpedia_logo.png">SOFTPEDIA&reg; NEWS</span></a>
						</a>
					</span>
					<div class="navtopm navtopnews">
												<ul class="lev1 navsect locmenu">
							<li><a class="upcase bold col-blue-l" href="http://news.softpedia.com/cat/Reviews/" title="Tech Reviews">Reviews</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Apple/" title="Apple News">Apple</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Microsoft/" title="Apple News">Microsoft</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Telecoms/" title="Mobile World News">Mobile</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Linux/" title="Linux &amp; Opensource">Linux &amp; OSS</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Security/" title="Security">Security</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Wearable-Tech/" title="Wearables">Wearables</a></li>
						</ul>
												<ul class="lev1 navico" id="navicos">
							<li class="fa fa-heart nosel" data-src="love"></li>
														<li class="fa fa-info nosel" data-src="info"></li>
							<li class="fa fa-user nosel" onclick="showloginovl();"></li>						</ul>
					</div>
				</div>
			</div>

					</div>
		<div role="main" class="main">
											<div class="statusbar posrel"><div class="container_48">
					<div class="grid_27 breadcrumb posrel">
		<i class="fa fa-bars jhref spmenu2" id="spmenu" title="News categories"></i>

				<div class="breadcrumb-cnt ellip">
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.softpedia.com/" title="Softpedia Homepage" itemprop="url"><span itemprop="title">Softpedia</span></a> &gt;</span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://news.softpedia.com/" title="News Homepage" itemprop="url"><span itemprop="title">News</span></a></span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="http://news.softpedia.com/cat/Linux/" title="Linux" itemprop="url"><span itemprop="title">Linux</span></a></span>		</div>
			</div>

		<div class="grid_21"><div class="backtosp"><a href="http://www.softpedia.com/" title="Softpedia Homepage" class="bold">Softpedia Homepage &nbsp;<i class="fa fa-arrow-right faded"></i></a></div></div>
		<div class="clearfix"></div>
					</div></div>
							<div class="container_48 news-article" itemscope itemtype="http://schema.org/NewsArticle">
	<div class="pagetop grid_48 srcnobg">
		<h1 class="w700 hsz28" itemprop="name headline">Google Plans to Add Support for Containerized Linux Apps to Chromebooks</h1>
			<div class="main-search " id="main-search">
	<form role="search" action="/dyn-search.php" method="GET" class="mgtop_15"><div onclick="$('#hp_search').focus()" class="fa fa-search"></div>
	<input id="hp_search" type="text" value="Search..." onkeydown="if(this.value=='Search...') this.value='';" onclick="if(this.value=='Search...') this.value='';" onblur="if(this.value=='') this.value='Search...';" onfocus="if(this.value=='Search...') this.value='';" name="search_term">
	<button type="submit">GO</button>
		</form></div>
		</div>

	<h2 class="grid_48 subtitle w620" title="New Chrome OS commit suggests Linux apps run in a VM" itemprop="alternativeHeadline">New Chrome OS commit suggests Linux apps run in a VM</h2>

		<div class="grid_48 ad adwblue ad-970x90 mgtop_30" id="_wlts_lead" data-cty="US">
	<div id="SP_newspages_leaderboard_240s__slot_1" style="width: 970px; height: 90px;"></div><script>googletag.cmd.push(function() {var slot1 = googletag.defineSlot("/1004334/SP_newspages_leaderboard_240s", [970, 90], "SP_newspages_leaderboard_240s__slot_1").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_leaderboard_240s__slot_1");setInterval(function(){googletag.pubads().refresh([slot1]);}, 240000);});</script>	</div>
	
	<div class="grid_48">
		<div class="w620 fl" id="leftcol">
			<div class="authorship mgtop_20 mgbot_10">
				Feb 26, 2018 11:36 GMT &nbsp;<b>&middot;</b>&nbsp;
								By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://news.softpedia.com/editors/browse/marius-nestor" title="Editor profile and more articles by Marius Nestor" itemprop="url"><span itemprop="name">Marius Nestor</span></a></span>
				<a href="https://twitter.com/intent/follow?screen_name=mariusnestor" title="Follow Marius Nestor on Twitter" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a>												&nbsp;<b>&middot;</b>&nbsp;
					<div class="hdsocial_mini" >
		Share:&nbsp;
		<a href="#" target="_blank" rel="nofollow" title="Share this page on reddit!" class="col-reddit" onclick="window.location='//www.reddit.com/submit?url=' + encodeURIComponent(window.location);return false"><i class="fa fa-reddit"></i></a>
		<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Google+Plans+to+Add+Support+for+Containerized+Linux+Apps+to+Chromebooks&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fgoogle-plans-to-add-support-for-containerized-linux-apps-to-chromebooks-519950.shtml&t=1519692564&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=news.softpedia.com" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Flip this article into your magazine" class="col-flipboard"><i class="fa fa-flipboard"></i></a>
		<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fgoogle-plans-to-add-support-for-containerized-linux-apps-to-chromebooks-519950.shtml','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook" class="col-fb"><i class="fa fa-facebook"></i></a>
		<a href="http://twitter.com/intent/tweet?related=softpedia&via=mariusnestor&text=Google+Plans+to+Add+Support+for+Containerized+Linux+Apps+to+Chromebooks&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fgoogle-plans-to-add-support-for-containerized-linux-apps-to-chromebooks-519950.shtml" target="_blank" rel="nofollow" title="Share this page on Twitter" class="col-twitter" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-twitter"></i></a>
		<a href="https://plus.google.com/share?url=http://news.softpedia.com/news/google-plans-to-add-support-for-containerized-linux-apps-to-chromebooks-519950.shtml" rel="nofollow" target="_blank" title="Share this page on Google Plus" class="col-gplus" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-google-plus"></i></a>
	</div>
							</div>

			<div class="body" id="newsbody">
				<div itemprop="articleBody">
				<p class="intro"><strong itemprop="description">While most Chromebooks out there are already capable of running Android apps, it would appear that Google wants to add support for running Linux apps on a container or virtual machine to its Chrome OS operating system.</strong></p>
<p class="mgbot_20">Google is apparently working on Project Crostini for Chrome OS &nbsp;to allow Linux VMs on Chrome OS, according to <a rel="nofollow" target="_blank" href="https://www.reddit.com/r/chromeos/comments/7ytpb1/project_crostini_linux_vms_on_chrome_os/">a Reddit thread</a>, which points to a recent <a rel="nofollow" target="_blank" href="https://chromium-review.googlesource.com/c/chromium/src/+/899767">Chromium commit</a>&nbsp;explaining a new device policy designed will allow Linux virtual machines to run on Chrome OS&nbsp;if it&#39;s set to true.</p>
<p class="mgbot_20">&quot;If the policy is unset or set to true, running Linux VMs on Chrome OS is allowed. The unset is allowed means non-managed devices are allowed. At this time, in order for Linux VMs to run, the Finch experiment also needs to be enabled. After this feature is fully launched, the Finch control logic will be removed,&quot; reads the commit.</p>
<q class="subhead">Running Linux apps on Chrome OS is a dream come true for many</q>
<p class="mgbot_20">This can only mean that the dream of running Linux apps on your Chromebook is finally becoming a reality. It won&#39;t be long until the new policy feature described above will hit the Dev, Beta, and then Stable channel of Chrome OS so you can taste Linux software yourself on Chrome OS.</p>
<p class="mgbot_20">According to <a rel="nofollow" target="_blank" href="https://chromeunboxed.com/news/chromebook-containers-virtual-machine-crostini-google-io"><em>ChromeUnboxed</em></a>, this might happen in early May, when Google will launch Chrome OS 66. Apparently, this is the first version to bring support for containerized Linux apps on Chrome OS and we can&#39;t be more happy and grateful to Google for this feature, which will make more people adopt Chromebooks soon.</p>
<p class="mgbot_20">The current stable version of the Chromebook operating system is Chrome OS 64, which Google released last month with <a href="http://news.softpedia.com/news/chromebooks-will-soon-support-parallel-android-apps-with-the-chrome-os-64-update-519154.shtml"><strong>support for running parallel Android apps</strong></a>, another essential feature. Also, the update <strong><a href="http://news.softpedia.com/news/google-patches-chromebooks-against-meltdown-spectre-adds-new-chrome-os-features-519763.shtml">patched Chromebooks against the Meltdown and Spectre security vulnerabilities</a></strong> that <a href="http://news.softpedia.com/news/billions-of-devices-at-risk-of-attacks-because-of-two-critical-hardware-bugs-519213.shtml"><strong>affect billions of devices</strong></a>.</p>
				</div>

				
				
				
							</div>

			
			<div class="clearfix"></div>
						<div id="clrfx" class="meta3">
				<span class="fl w620" >#<a href="http://news.softpedia.com/newsTag/Chrome%20OS" title="More stories about &quot;Chrome OS&quot;" rel="nofollow">Chrome OS</a>#<a href="http://news.softpedia.com/newsTag/Google" title="More stories about &quot;Google&quot;" rel="nofollow">Google</a>#<a href="http://news.softpedia.com/newsTag/Linux" title="More stories about &quot;Linux&quot;" rel="nofollow">Linux</a>#<a href="http://news.softpedia.com/newsTag/container" title="More stories about &quot;container&quot;" rel="nofollow">container</a>#<a href="http://news.softpedia.com/newsTag/apps" title="More stories about &quot;apps&quot;" rel="nofollow">apps</a></span>
				<div class="clearfix"></div>
			</div>
			
			
			
							<div class="grid_31"><div class="ad adc push_7 ad-336 mgtop_30">
				<div id="SP_newspages_336x280_240s__slot_2" style="width: 336px; height: 280px;"></div><script>googletag.cmd.push(function() {var slot2 = googletag.defineSlot("/1004334/SP_newspages_336x280_240s", [336, 280], "SP_newspages_336x280_240s__slot_2").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_336x280_240s__slot_2");setInterval(function(){googletag.pubads().refresh([slot2]);}, 240000);});</script>				</div></div>
			
			<h2 class="mgtop_30 grid_31 fsz26" id="hotlatest">
				<b id="hltrig0" class="hltrig curpo" onclick="$('.hltrig').addClass('faded');$('#hltrig0').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest0').removeClass('hidden');">Related</b>
				&nbsp;&middot;&nbsp;
				<b id="hltrig1" class="hltrig curpo faded" onclick="$('.hltrig').addClass('faded');$('#hltrig1').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest1').removeClass('hidden');">Hot right now</b>
				&nbsp;&middot;&nbsp;
				<b id="hltrig2" class="hltrig curpo faded" onclick="$('.hltrig').addClass('faded');$('#hltrig2').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest2').removeClass('hidden');">Latest news</b>
			</h2>
			<div id="hotlatest0" class="hotlatest grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/ubuntu-18-04-lts-bionic-beaver-daily-builds-now-fuelled-by-linux-kernel-4-15-519931.shtml" title="Ubuntu 18.04 LTS (Bionic Beaver) Daily Builds Now Fuelled by Linux Kernel 4.15" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/ubuntu-18-04-lts-bionic-beaver-daily-builds-now-fuelled-by-linux-kernel-4-15.jpg" width="146" height="77" alt="Ubuntu 18.04 LTS (Bionic Beaver) Daily Builds Now Fuelled by Linux Kernel 4.15" title="Ubuntu 18.04 LTS (Bionic Beaver) Daily Builds Now Fuelled by Linux Kernel 4.15" /></span></span>
			<span class="title">Ubuntu 18.04 LTS (Bionic Beaver) Daily Builds Now Fuelled by Linux Kernel 4.15</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/canonical-releases-major-kernel-security-update-for-ubuntu-14-04-to-fix-26-flaws-519930.shtml" title="Canonical Releases Major Kernel Security Update for Ubuntu 14.04 to Fix 26 Flaws" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/canonical-releases-major-kernel-security-update-for-ubuntu-14-04-to-fix-26-flaws.jpg" width="146" height="77" alt="Canonical Releases Major Kernel Security Update for Ubuntu 14.04 to Fix 26 Flaws" title="Canonical Releases Major Kernel Security Update for Ubuntu 14.04 to Fix 26 Flaws" /></span></span>
			<span class="title">Canonical Releases Major Kernel Security Update for Ubuntu 14.04 to Fix 26 Flaws</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/canonical-outs-new-ubuntu-kernel-update-with-compiler-based-retpoline-mitigation-519909.shtml" title="Canonical Outs New Ubuntu Kernel Update with Compiler-Based Retpoline Mitigation" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/canonical-outs-new-ubuntu-kernel-update-with-compiler-based-retpoline-mitigation.jpg" width="146" height="77" alt="Canonical Outs New Ubuntu Kernel Update with Compiler-Based Retpoline Mitigation" title="Canonical Outs New Ubuntu Kernel Update with Compiler-Based Retpoline Mitigation" /></span></span>
			<span class="title">Canonical Outs New Ubuntu Kernel Update with Compiler-Based Retpoline Mitigation</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/ubuntu-core-embedded-linux-operating-system-now-runs-on-rigado-s-iot-gateways-519891.shtml" title="Ubuntu Core Embedded Linux Operating System Now Runs on Rigado’s IoT Gateways" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/ubuntu-core-embedded-linux-operating-system-now-runs-on-rigado-s-iot-gateways.jpg" width="146" height="77" alt="Ubuntu Core Embedded Linux Operating System Now Runs on Rigado’s IoT Gateways" title="Ubuntu Core Embedded Linux Operating System Now Runs on Rigado’s IoT Gateways" /></span></span>
			<span class="title">Ubuntu Core Embedded Linux Operating System Now Runs on Rigado’s IoT Gateways</span>
		</a>
	</div>
	</div>
			<div id="hotlatest1" class="hotlatest hidden grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/the-early-days-of-the-battle-original-iphone-vs-samsung-s-2007-windows-phone-519766.shtml" title="The Early Days of the Battle: Original iPhone vs. Samsung’s 2007 Windows Phone" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/the-early-days-of-the-battle-original-iphone-vs-samsung-s-2007-windows-phone.jpg" width="146" height="77" alt="The Early Days of the Battle: Original iPhone vs. Samsung’s 2007 Windows Phone" title="The Early Days of the Battle: Original iPhone vs. Samsung’s 2007 Windows Phone" /></span></span>
			<span class="title">The Early Days of the Battle: Original iPhone vs. Samsung’s 2007 Windows Phone</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/nokia-launches-nokia-8-sirocco-android-one-phone-with-iphone-x-price-tag-519946.shtml" title="Nokia Launches Nokia 8 Sirocco, Android One Phone with iPhone X Price Tag" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/nokia-launches-nokia-8-sirocco-android-one-phone-with-iphone-x-price-tag.jpg" width="146" height="77" alt="Nokia Launches Nokia 8 Sirocco, Android One Phone with iPhone X Price Tag" title="Nokia Launches Nokia 8 Sirocco, Android One Phone with iPhone X Price Tag" /></span></span>
			<span class="title">Nokia Launches Nokia 8 Sirocco, Android One Phone with iPhone X Price Tag</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/banana-phone-nokia-8110-aka-the-matrix-phone-is-coming-back-519945.shtml" title="Nokia 8110 &quot;Banana&quot; aka the Matrix Phone Is Making a Comeback" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/banana-phone-nokia-8110-aka-the-matrix-phone-is-coming-back.png" width="146" height="77" alt="Nokia 8110 &quot;Banana&quot; aka the Matrix Phone Is Making a Comeback" title="Nokia 8110 &quot;Banana&quot; aka the Matrix Phone Is Making a Comeback" /></span></span>
			<span class="title">Nokia 8110 &quot;Banana&quot; aka the Matrix Phone Is Making a Comeback</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/huawei-s-new-matebook-x-pro-makes-apple-s-macbook-looks-so-old-519944.shtml" title="Huawei’s New Matebook X Pro Makes Apple’s MacBook Looks So Old" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/huawei-s-new-matebook-x-pro-makes-apple-s-macbook-looks-so-old.jpg" width="146" height="77" alt="Huawei’s New Matebook X Pro Makes Apple’s MacBook Looks So Old" title="Huawei’s New Matebook X Pro Makes Apple’s MacBook Looks So Old" /></span></span>
			<span class="title">Huawei’s New Matebook X Pro Makes Apple’s MacBook Looks So Old</span>
		</a>
	</div>
	</div>
			<div id="hotlatest2" class="hotlatest hidden grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/apple-reportedly-working-on-6-5-inch-iphone-x-plus-with-dual-sim-and-gold-color-519962.shtml" title="Apple Reportedly Working on 6.5-Inch iPhone X Plus with Dual-SIM and Gold Color" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/apple-reportedly-working-on-6-5-inch-iphone-x-plus-with-dual-sim-and-gold-color.jpg" width="146" height="77" alt="Apple Reportedly Working on 6.5-Inch iPhone X Plus with Dual-SIM and Gold Color" title="Apple Reportedly Working on 6.5-Inch iPhone X Plus with Dual-SIM and Gold Color" /></span></span>
			<span class="title">Apple Reportedly Working on 6.5-Inch iPhone X Plus with Dual-SIM and Gold Color</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://drivers.softpedia.com/blog/nvidia-releases-final-fantasy-xv-geforce-game-ready-driver-get-version-391-01-519961.shtml" title="NVIDIA Releases Final Fantasy XV GeForce Game Ready Driver - Get Version 391.01" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/nvidia-releases-final-fantasy-xv-geforce-game-ready-driver-get-version-391-01.jpg" width="146" height="77" alt="NVIDIA Releases Final Fantasy XV GeForce Game Ready Driver - Get Version 391.01" title="NVIDIA Releases Final Fantasy XV GeForce Game Ready Driver - Get Version 391.01" /></span></span>
			<span class="title">NVIDIA Releases Final Fantasy XV GeForce Game Ready Driver - Get Version 391.01</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/apple-confirms-its-icloud-cloud-storage-service-uses-google-s-servers-519960.shtml" title="Apple Quietly Confirms Its iCloud Cloud Storage Service Uses Google&#039;s Servers" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/apple-confirms-its-icloud-cloud-storage-service-uses-google-s-servers.jpg" width="146" height="77" alt="Apple Quietly Confirms Its iCloud Cloud Storage Service Uses Google&#039;s Servers" title="Apple Quietly Confirms Its iCloud Cloud Storage Service Uses Google&#039;s Servers" /></span></span>
			<span class="title">Apple Quietly Confirms Its iCloud Cloud Storage Service Uses Google&#039;s Servers</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/sorry-android-fans-google-won-t-bring-a-dark-mode-to-android-anytime-soon-519959.shtml" title="Sorry Android Fans, Google Won&#039;t Bring a Dark Mode to Android Anytime Soon" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/sorry-android-fans-google-won-t-bring-a-dark-mode-to-android-anytime-soon.jpg" width="146" height="77" alt="Sorry Android Fans, Google Won&#039;t Bring a Dark Mode to Android Anytime Soon" title="Sorry Android Fans, Google Won&#039;t Bring a Dark Mode to Android Anytime Soon" /></span></span>
			<span class="title">Sorry Android Fans, Google Won&#039;t Bring a Dark Mode to Android Anytime Soon</span>
		</a>
	</div>
	</div>
		</div>

		<div class="art-right fr">
			<div class="posrel main-image mgtop_25 mgbot_30 fl hidden" id="art-img-small">
				<a id="main_image_small" class="hp_news_gr_2 posrel opener" href="http://i1-news.softpedia-static.com/images/news2/google-plans-to-add-support-for-containerized-linux-apps-to-chromebooks-519950-2.jpg" title="Open photo gallery" target="_blank" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
					<img src="http://i1-news.softpedia-static.com/images/fitted/340x180/google-plans-to-add-support-for-containerized-linux-apps-to-chromebooks.jpg" width="300" height="159" alt="Chromebook Pixel" title="Chromebook Pixel" data-description="Google" itemprop="thumbnailUrl" />
					<meta itemprop="url" content="http://i1-news.softpedia-static.com/images/news2/google-plans-to-add-support-for-containerized-linux-apps-to-chromebooks-519950-2.jpg">
					<meta itemprop="width" content="1600"><meta itemprop="height" content="1200">				</a>
								<div class="art-img-desc ellip nosel opener" title="Chromebook Pixel"><i class="fa fa-search-plus mgleft_10"></i>&nbsp;&nbsp; Chromebook Pixel</div>
			</div>

							<!--<div class="fl posrel" id="leankare"></div>-->
				<div class="ad adwblue ad-300x600 fl ta_left" id="_wlts" data-cty="US">
				<div id="SP_newspages_widesky_240s__slot_3" style="width: 300px; height: 600px;"></div><script>googletag.cmd.push(function() {var slot3 = googletag.defineSlot("/1004334/SP_newspages_widesky_240s", [300, 600], "SP_newspages_widesky_240s__slot_3").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_widesky_240s__slot_3");setInterval(function(){googletag.pubads().refresh([slot3]);}, 240000);});</script>				</div>
			
			
								<div class="storystream fl mgtop_20">
					<div class="ss-head mgbot_20 nosel"><div>New Linux Apps</div></div>
					<div class="pfscroll" id="pfscroll2_init"><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Linux-Kernel-15.gif" title="Linux Kernel" alt="Linux Kernel" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9LZXJuZWxzL0xpbnV4LUtlcm5lbC1EZXZlbG9wbWVudC04MDY5LnNodG1s')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Kernels/Linux-Kernel-Development-8069.shtml" title="Linux Kernel" target="_blank"><b>Linux Kernel:</b> What you are about to download is the core of all the Linux operating systems in the world</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Linux-Kernel.gif" title="Linux Kernel" alt="Linux Kernel" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9LZXJuZWxzL0xpbnV4LUtlcm5lbC1TdGFibGUtMTk2MC5zaHRtbA==')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Kernels/Linux-Kernel-Stable-1960.shtml" title="Linux Kernel" target="_blank"><b>Linux Kernel:</b> The core of the Linux operating systems, created and maintained by Linus Torvalds</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Fotoxx.gif" title="Fotoxx" alt="Fotoxx" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L011bHRpbWVkaWEvR3JhcGhpY3MvRm90b3h4LTIyMjkxLnNodG1s')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Multimedia/Graphics/Fotoxx-22291.shtml" title="Fotoxx" target="_blank"><b>Fotoxx:</b> Improve digital images with this powerful and open source utility for Linux operating systems</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Opera.gif" title="Opera" alt="Opera" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L0ludGVybmV0L0hUVFAtV1dXLS9PcGVyYS0yNzEuc2h0bWw=')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Internet/HTTP-WWW-/Opera-271.shtml" title="Opera" target="_blank"><b>Opera:</b> Surf the Internet in a safer, faster and easier way with the Opera browser for Linux</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/SmartGit.gif" title="SmartGit/Hg" alt="SmartGit/Hg" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1Byb2dyYW1taW5nL1ZlcnNpb24tQ29udHJvbC9TbWFydEdpdC1IZy01MTgwMi5zaHRtbA==')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Programming/Version-Control/SmartGit-Hg-51802.shtml" title="SmartGit/Hg" target="_blank"><b>SmartGit/Hg:</b> An easy-to-use and cross-platform Mercurial, Subversion and Git client software!</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Audacity.gif" title="Audacity" alt="Audacity" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L011bHRpbWVkaWEvQXVkaW8vQXVkYWNpdHktMzUwLnNodG1s')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Multimedia/Audio/Audacity-350.shtml" title="Audacity" target="_blank"><b>Audacity:</b> A cross-platform and multi-track audio editor application for Linux and UNIX systems</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Adobe-Flash-Player-for-Linux.gif" title="Adobe Flash Player" alt="Adobe Flash Player" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1V0aWxpdGllcy9BZG9iZS1GbGFzaC1QbGF5ZXItZm9yLUxpbnV4LTE4ODUzLnNodG1s')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Utilities/Adobe-Flash-Player-for-Linux-18853.shtml" title="Adobe Flash Player" target="_blank"><b>Adobe Flash Player:</b> The official Adobe Flash Player plugin for web browsers on 32-bit Linux operating systems</a></div></div>
									</div>
									</div>
	</div>
	<div class="clearfix"></div>

		<h2 class="mgtop_40 grid_48 nosel fsz26" id="comments">Reader comments </h2>
	<div id="disqus_thread" class="mgtop_20"></div>
	<script>
	var disqus_config = function () { this.page.url = 'http://news.softpedia.com/news/google-plans-to-add-support-for-containerized-linux-apps-to-chromebooks-519950.shtml'; this.page.identifier = 'dsq_ae_news_519950'; };
	/*(function(){var d = document, s = d.createElement('script'); s.async=true; s.src = '//softpedianews.disqus.com/embed.js'; s.setAttribute('data-timestamp', +new Date()); (d.head || d.body).appendChild(s);})();*/
	</script>
	<div class="clearfix"></div>

<!--<meta itemprop="interactionCount" content="UserComments:0"/>-->
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://news.softpedia.com/news/google-plans-to-add-support-for-containerized-linux-apps-to-chromebooks-519950.shtml"/>
<!--<meta itemprop="discussionUrl" content="http://news.softpedia.com/news/google-plans-to-add-support-for-containerized-linux-apps-to-chromebooks-519950.shtml#comments"/>-->
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="http://cdn.softpedia.com/_img/softpedia_logo_rss.png">
		<meta itemprop="width" content="250">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Softpedia">
</div>
<meta itemprop="datePublished" content="2018-02-26T11:36:00+0000"/><meta itemprop="dateModified" content="2018-02-26T11:36:00+0000"/></div>


<div id="bottombubble">
	<a class="bb_news" rel="nofollow" title="Hackers Turn the Nintendo Switch into a Linux Tablet with KDE Plasma Desktop" href="http://news.softpedia.com/news/hackers-turn-the-nintendo-switch-into-a-linux-tablet-with-kde-plasma-desktop-519859.shtml">Hackers Turn the Nintendo Switch into a Linux Tablet with KDE Plasma Desktop</a>
	<p>more on: <a href="http://news.softpedia.com/newsTag/Nintendo%20Switch" title="Nintendo Switch"><b>Nintendo Switch</b></a></p>
	<i class="fa fa-bolt"></i><i class="fa fa-times" onclick="bottombubble_kill()"></i>
</div>

</div>

<script src="/_xaja/nrtrk.php?t=8a867bcd02c5cc230de4eb97749e3677&n=519950"></script>		</div></div>
		
		<div class="clearfix"></div>
		<div class="footer">
			<div class="mgtop_40">
				<div class="social">
					<div class="container_48 posrel">
						<div class="grid_11 mgtop_20">
							<span class="nosel logof">i <i class="fa fa-heart col-red-l"></i> softpedia&reg;</span>
						</div>
						<div class="grid_22 mgtop_20">
														<div class="s_fb"><div class="s_btn cursor-pointer" onclick="window.open('https://www.facebook.com/pages/Softpedia/122839394413621');">&nbsp;<div class="fa fa-facebook">&nbsp;&nbsp;</div><span>Like</span></div><div class="s_lbl">202K</div></div>
							<div class="s_gplus"><div class="s_btn cursor-pointer col-white" rel="publisher" zhref="https://plus.google.com/101656043016584839551/" target="_blank">&nbsp;<span class="fa fa-google-plus">&nbsp;&nbsp;</span><span>+1</span></div><div class="s_lbl">56K</div></div>
							<div class="s_twitter"><div class="s_btn cursor-pointer" onclick="window.open('https://twitter.com/Softpedia');">&nbsp;<div class="fa fa-twitter">&nbsp;&nbsp;</div><span>Follow</span></div><div class="s_lbl">13K</div></div>
													</div>
						<div class="grid_15"><div class="home-search fr ta_right"><form role="search" action="/dyn-search.php" method="GET"><div class="fa fa-search"></div><input type="text" value="Search here..." onkeydown="if(this.value=='Search here...') this.value='';" onclick="if(this.value=='Search here...') this.value='';" onblur="if(this.value=='') this.value='Search here...';" name="search_term" /></form></div></div>
					</div>
				</div>
				<div class="copyright_cnt"><div class="copyright f_content">
					&copy; 2001-2018 <span itemprop="name">Softpedia</span>. All rights reserved. Softpedia&reg; and the Softpedia&reg; logo are registered trademarks of SoftNews NET SRL. <a href="http://www.softpedia.com/user/privacy.shtml" rel="nofollow" title="Privacy Policy">Privacy Policy</a>
				</div></div>
			</div>
		</div>
		
<div id="spsbtns"><div id="newsfbtn" class="rgbutton" onclick="spsite_newstip();"><div class="rotate90r">news tip <i class="fa fa-lightbulb-o rotate270r"></i></div></div><div id="feedbackb" class="rgbutton" onclick="spsite_feedback('http://news.softpedia.com/news/google-plans-to-add-support-for-containerized-linux-apps-to-chromebooks-519950.shtml');"><div class="rotate90r">feedback <i class="fa fa-info-circle rotate270r"></i></div></div>
</div>
<div id="spovl1" class="ovlgrad1 novig"><div class="spovl1box"><div class="spovl1box2">&nbsp;</div></div></div><!-- overlay 1 -->
<div id="spovl2"><div class="spovl2box"><div class="spovl2box2">&nbsp;</div></div></div><!-- overlay 2 -->
<div id="spovl3"><div class="spovl3box">&nbsp;</div></div><!-- overlay 3 -->


<script>
var sp_nsroot=".softpedia.com";
var sp_xaja_root="http://news.softpedia.com/";
var pe_section='news';
var sp_trkev=1;
var tm_act='news';
var tm_open=false;
var tm_evset=false;
var spjs_social={"pagetitle":"Google Plans to Add Support for Containerized Linux Apps to Chromebooks","pageurl":"http:\/\/news.softpedia.com\/news\/google-plans-to-add-support-for-containerized-linux-apps-to-chromebooks-519950.shtml","mediaurl":""};
var spsocial_pagetitle='Google Plans to Add Support for Containerized Linux Apps to Chromebooks';
var spsocial_pageurl='http://news.softpedia.com/news/google-plans-to-add-support-for-containerized-linux-apps-to-chromebooks-519950.shtml';
var spsocial_mediaurl="";
var spjs_cat_id=7;
var spjs_prog_version="";
var sp_catid=7;
var spjs_comm_total=0;
var spjs_prog_tsf=0;
var sd_crt=3;
var spjs_news_title="Google Plans to Add Support for Containerized Linux Apps to Chromebooks";
var spjs_news_id=519950;
var spjs_auth_uid=0;
var spjs_auth={"user":"","name":"","mail":""};
window.aegal_xdsect='news';
</script>
<script src="http://cdn.softpedia.com/_min/jsstore.php?l=bmV3c3NkaG90LHNpbmdsZV9saWdodGJveCxuZXdzY29tbWVudHMsYm90dG9tYnViYmxlLGRpc3F1c19sYXp5X25ld3Msc2VjdGlvbm5ld3M=&amp;f=bGFuZy9FTi5qcyxqcXVlcnkuc3dpcGVib3guanM=&amp;jv=2055"></script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "Organization", "url": "http://www.softpedia.com/", "logo": "http://cdn.softpedia.com/_img/softpedia_logo.png?6", "name": "Softpedia", "sameAs" : [ "https://www.facebook.com/softpediacom/", "https://twitter.com/Softpedia", "https://plus.google.com/+Softpedia/posts", "http://www.pinterest.com/softpedia/", "https://www.instagram.com/softpedia/", "https://flipboard.com/@softpedia/softpedia-news-ji14q1huy" ] }</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "Softpedia", "url": "http://www.softpedia.com/" }</script>


</body>
</html>