<!DOCTYPE html>
<html lang="en-us">
<head>
<title>Entroware Launches Ubuntu-Powered Aether Laptop with Intel Kaby Lake CPUs</title>
<link rel="canonical" href="http://news.softpedia.com/news/entroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291.shtml" />
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="robots" content="NOODP" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="author" content="Marius Nestor"><link rel="alternate" href="http://news.softpedia.com/newsRSS/Global-0.xml" type="application/rss+xml" title="Softpedia News" />
<link rel="alternate" href="http://news.softpedia.com/newsRSS/Linux-7.xml" type="application/rss+xml" title="Softpedia News - Linux" />
<meta property="twitter:title" content="Entroware Launches Ubuntu-Powered Aether Laptop with Intel Kaby Lake CPUs">
<meta property="og:title" content="Entroware Launches Ubuntu-Powered Aether Laptop with Intel Kaby Lake CPUs">
<meta name="news_keywords" content="Entroware Aether, Ubuntu 16.10, Ubuntu laptop, Ubuntu MATE 16.10, Ubuntu 16.04 LTS">
<meta name="keywords" content="Entroware Aether, Ubuntu 16.10, Ubuntu laptop, Ubuntu MATE 16.10, Ubuntu 16.04 LTS">
<meta name="description" content="The laptop supports up to 32GB of memory">
<meta property="twitter:description" content="The laptop supports up to 32GB of memory">
<meta property="og:description" content="The laptop supports up to 32GB of memory">
<meta property="og:article:published_time" content="2017-02-24T15:01:00+0000">
<meta property="twitter:image" content="http://i1-news.softpedia-static.com/images/news2/entroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291-5.jpg">
<meta property="og:image" content="http://i1-news.softpedia-static.com/images/news2/entroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291-5.jpg">
<meta property="fb:app_id" content="505430742898262">
<meta property="og:type" content="article">
<meta property="og:article:publisher" content="https://www.facebook.com/pages/Softpedia/122839394413621">
<meta property="og:site_name" content="softpedia">
<meta property="twitter:url" content="http://news.softpedia.com/news/entroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291.shtml">
<meta property="og:url" content="http://news.softpedia.com/news/entroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291.shtml">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="@Softpedia">
<meta property="twitter:creator" content="@Softpedia">
<link rel="stylesheet" type="text/css" href="http://cdn.softpedia.com/_min/?g=cssbase&amp;vv=950" />
<link rel="icon" type="image/x-icon" href="http://cdn.softpedia.com/_img/favicon.ico"><link rel="shortcut icon" type="image/x-icon" href="http://cdn.softpedia.com/_img/favicon.ico"><link rel="apple-touch-icon" href="http://cdn.softpedia.com/_img/favicon_512.png?2015"><meta name="msapplication-TileImage" content="http://cdn.softpedia.com/_img/favicon_512.png?2015" /><link rel="mask-icon" sizes="any" href="http://cdn.softpedia.com/_img/spdfavicon.svg" color="#002873">
<link rel="publisher" href="https://plus.google.com/+softpedia">
<script>
window.google_analytics_uacct = "UA-61277-1";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date(); a=s.createElement(o),m=s.getElementsByTagName(o)[0]; a.async=1; a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-1', 'softpedia.com'); ga('require', 'displayfeatures');
ga('send', 'pageview');
var gats_scrolled=0; setTimeout(function(){if(!gats_scrolled){ gats_scrolled=1; ga('send','event','No-Bounce','Page-Read'); }}, 30000); setTimeout(function(){window.addEventListener ? window.addEventListener('scroll', ga_scroll, false) : window.attachEvent('onScroll', ga_scroll)}, 5000); function ga_scroll(){ if(!gats_scrolled) { gats_scrolled=1; ga('send','event','No-Bounce','Scrolled'); }}
</script>
<script>var hp_dwlcounter = 2734719071;</script>
<script src="http://cdn.softpedia.com/_min/?g=jsbase&amp;jv=570"></script>

</head>

<body>
	<div class="wrapper posrel" id="wrapper">
		<div role="menubar" class="menubar">
			<div id="bg-menubar"></div>
			<div class="container_48">
				<div class="grid_48">
					<div id="topovl1">&nbsp;</div>
					<div id="bg-logo"></div>
					<span id="brand"><a href="http://www.softpedia.com/" class="dspblock" title="Softpedia"><span class="logov" data-src="http://cdn.softpedia.com/_img/softpedia_logo.png">SOFTPEDIA&reg;</span></a></span>
					<div class="navtopm">
												<ul class="lev1 navsect">
							<li id="m_desktop">
								<div><strong>DESKTOP</strong> </div>
								<ul class="lev2" id="tm_desktop">
									<li class="fa fa-windows"><a href="http://win.softpedia.com/">Windows</a></li>
									<li class="fa fa-gamepad"><a href="http://games.softpedia.com/">Games</a></li>
									<li class="fa fa-graphics"><a href="http://drivers.softpedia.com/">Drivers</a></li>
									<li class="fa fa-apple"><a href="http://mac.softpedia.com/">Mac</a></li>
									<li class="fa fa-linux"><a href="http://linux.softpedia.com/">Linux</a></li>
								</ul>
							</li>
							<li id="m_mobile">
								<div><strong>MOBILE</strong> </div>
								<ul class="lev2" id="tm_mobile">
									<li class="fa fa-android"><a href="http://mobile.softpedia.com/apk">Android APK</a></li>
									<li class="fa fa-mobile"><a href="http://mobile.softpedia.com/">Phones</a></li>
									<li class="fa fa-tablet"><a href="http://mobile.softpedia.com/tablets">Tablets</a></li>
									<!--<li class="fa fa-apple"><a href="http://mobile.softpedia.com/ios">iOS</a></li>
									<li class="fa fa-windows"><a href="http://mobile.softpedia.com/windows-phone">Windows Phone</a></li>-->
								</ul>
							</li>
							<li id="m_web">
								<div><strong>WEB</strong> </div>
								<ul class="lev2" id="tm_web">
									<li class="fa fa-code"><a href="http://webscripts.softpedia.com/">Webscripts</a></li>
									<li class="fa fa-globe"><a href="http://www.softpedia.com/browsers">Web Browsers</a></li>
								</ul>
							</li>
							<li id="m_news" class="active activemg"><strong><a href="http://news.softpedia.com/">NEWS</a></strong></li>
						</ul>
																		<ul class="lev1 navico" id="navicos">
							<li class="fa fa-heart nosel" data-src="love"></li>
							<li class="fa fa-share-alt nosel" data-src="share"></li>							<li class="fa fa-info nosel" data-src="info"></li>
							<li class="fa fa-user nosel" onclick="showloginovl();"></li>						</ul>
					</div>
				</div>
			</div>

					</div>
		<div role="main" class="main">
											<div class="statusbar posrel"><div class="container_48">
					<div class="grid_27 breadcrumb posrel">
		<i class="fa fa-bars jhref spmenu2" id="spmenu" title="News categories"></i>

				<div class="breadcrumb-cnt ellip">
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.softpedia.com/" title="Softpedia Homepage" itemprop="url"><span itemprop="title">Softpedia</span></a> &gt;</span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://news.softpedia.com/" title="News Homepage" itemprop="url"><span itemprop="title">News</span></a></span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="http://news.softpedia.com/cat/Linux/" title="Linux" itemprop="url"><span itemprop="title">Linux</span></a></span>		</div>
			</div>

		<div class="grid_21 breadcrumb flashsale ta_right" id="flashsale">
	<span>FLASH SALE:</span>
	<a href="https://store.iobit.com/order/checkout.php?PRODS=4698973&QTY=1&AFFILIATE=700&CART=1&CARD=1&DESIGN_TYPE=1&SHORT_FORM=1&NOCD=1&COUPON=SOFTPEDIA&AFFSRC=FLASHSALE" rel="nofollow" target="_blank" title="Driver Booster 4">Driver Booster 4 &nbsp;&nbsp;<span class="col-red-l"><i class="fa fa-warning"></i>&nbsp;&nbsp; 40% OFF!</span></a>	</div>
		<div class="clearfix"></div>
					</div></div>
							<div class="container_48 news-article" itemscope itemtype="http://schema.org/NewsArticle">
	<div class="pagetop grid_48 srcnobg">
		<h1 class="w620 hsz28" itemprop="name headline">Entroware Launches Ubuntu-Powered Aether Laptop with Intel Kaby Lake CPUs</h1>
			<div class="main-search main-search-sh" id="main-search">
	<form role="search" action="/dyn-search.php" method="GET" class="mgtop_20"><div onclick="$('#hp_search').focus()" class="fa fa-search"></div>
	<input id="hp_search" type="text" value="Start searching now..." onkeydown="if(this.value=='Start searching now...') this.value='';" onclick="if(this.value=='Start searching now...') this.value='';" onblur="if(this.value=='') this.value='Start searching now...';" onfocus="if(this.value=='Start searching now...') this.value='';" name="search_term">
	<button type="submit">GO</button>
		</form></div>
		</div>

	<h2 class="grid_48 subtitle w620" title="The laptop supports up to 32GB of memory" itemprop="alternativeHeadline">The laptop supports up to 32GB of memory</h2>

	<div class="grid_48 ad ad-970x90 mgtop_30" id="_wlts_lead" data-cty="US"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="5364573031"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
	<div class="grid_48">
		<div class="w620 fl" id="leftcol">
			<div class="authorship mgtop_20 mgbot_10">
				Feb 24, 2017 15:01 GMT &nbsp;<b>&middot;</b>&nbsp;
								By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://news.softpedia.com/editors/browse/marius-nestor" title="Editor profile and more articles by Marius Nestor" itemprop="url"><span itemprop="name">Marius Nestor</span></a></span>
				<a href="https://twitter.com/intent/follow?screen_name=mariusnestor" title="Follow Marius Nestor on Twitter" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a>												&nbsp;<b>&middot;</b>&nbsp;
					<div class="hdsocial_mini" >
		Share:&nbsp;
		<a href="#" target="_blank" rel="nofollow" title="Share this page on reddit!" class="col-reddit" onclick="window.location='//www.reddit.com/submit?url=' + encodeURIComponent(window.location);return false"><i class="fa fa-reddit"></i></a>
		<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Entroware+Launches+Ubuntu-Powered+Aether+Laptop+with+Intel+Kaby+Lake+CPUs&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fentroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291.shtml&t=1488008530&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=news.softpedia.com" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Flip this article into your magazine" class="col-flipboard"><i class="fa fa-flipboard"></i></a>
		<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fentroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291.shtml','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook" class="col-fb"><i class="fa fa-facebook"></i></a>
		<a href="http://twitter.com/intent/tweet?related=softpedia&via=mariusnestor&text=Entroware+Launches+Ubuntu-Powered+Aether+Laptop+with+Intel+Kaby+Lake+CPUs&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fentroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291.shtml" target="_blank" rel="nofollow" title="Share this page on Twitter" class="col-twitter" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-twitter"></i></a>
		<a href="https://plus.google.com/share?url=http://news.softpedia.com/news/entroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291.shtml" rel="nofollow" target="_blank" title="Share this page on Google Plus" class="col-gplus" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-google-plus"></i></a>
	</div>
							</div>

			<div class="body" id="newsbody">
				<div itemprop="articleBody">
				<p class="intro"><strong itemprop="description">Softpedia was informed today, February 24, 2017, by <a href="https://www.entroware.com/">Entroware</a>, a UK-based hardware manufacturer known for building and selling desktops, laptops, and servers with the popular Ubuntu Linux operating system pre-installed, about a brand-new product.</strong></p>
<p class="mgbot_20">Meet Entroware Aether, a slim and fast laptop powered by Intel&#39;s 7th generation Kaby Lake processors that are perfect for all of your daily computing tasks. Users can choose between having the laptop shipped with either Intel Core i3, i5, or i7 CPUs from the new Kaby Lake series, which are energy efficient and ensure maximum performance.</p>
<p class="mgbot_20">The laptop comes with an M.2 slot so you can attach a fast SSD (Solid State Drive) in case you want it even faster. &quot;With an optional blazing fast M2 SSD, Entroware will install the operating system to this drive for lightning fast boot-ups and application start-ups so that you can get the best out of your Ubuntu laptop,&quot; said Entroware in the press release.</p>
<q class="subhead">Technical specifications of Entroware Aether</q>
<p class="mgbot_20">Entroware Aether is a 15-inch laptop that&#39;s highly configurable so that you can buy it with either an Intel Core i3-7100U, Intel Core i5-7200U, or Intel Core i7-7500U processor, up to 32GB of DDR4 RAM, PCIe SSD support, as well as either HD (1366x768) or Full HD (1920x1080) displays.</p>
<p class="mgbot_20">The laptop also comes with a modern backlit keyboard with white LEDs that will help you type even in dark places. Like everything else, the keyboard can be configured to maximize your workflow, and you can choose between British, German, French, Spanish, and Italian layouts.</p>
<p class="mgbot_20">By far the most attractive part of Entroware Aether is the fact that users will be able to have the laptop shipped with Ubuntu Linux. On the <a rel="nofollow" target="_blank" href="https://www.entroware.com/store/aether">product&#39;s website</a>, you can select either Ubuntu 16.10 or 16.04 LTS with the Unity desktop or Ubuntu MATE 16.10 or 16.04 LTS with the lightweight MATE desktop. Pricing starts at &pound;514.99 (~&euro;610).</p>
<div class="bbgallery fullimg posrel"><a rel="nofollow" target="_blank" title="Click to view large image" href="http://i1-news.softpedia-static.com/images/news2/entroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291-6.jpg" target="_blank" data-gidx="2"><img src="http://i1-news.softpedia-static.com/images/fitted/620x/entroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291-6.jpg" title="Entroware Aether with Ubuntu MATE" alt="Entroware Aether with Ubuntu MATE" /></a><div data-class="hp_news_gr_2"></div><div class="col-white bg-blue-50 desc2"><em><i class="fa fa-info-circle"></i> Entroware Aether with Ubuntu MATE</em></div></div><div class="clearfix"></div>
<div class="bbgallery fullimg posrel"><a rel="nofollow" target="_blank" title="Click to view large image" href="http://i1-news.softpedia-static.com/images/news2/entroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291-2.jpg" target="_blank" data-gidx="3"><img src="http://i1-news.softpedia-static.com/images/fitted/620x/entroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291-2.jpg" title="Entroware Aether" alt="Entroware Aether" /></a><div data-class="hp_news_gr_3"></div><div class="col-white bg-blue-50 desc2"><em><i class="fa fa-info-circle"></i> Entroware Aether</em></div></div><div class="clearfix"></div>
<div class="bbgallery fullimg posrel"><a rel="nofollow" target="_blank" title="Click to view large image" href="http://i1-news.softpedia-static.com/images/news2/entroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291-3.jpg" target="_blank" data-gidx="4"><img src="http://i1-news.softpedia-static.com/images/fitted/620x/entroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291-3.jpg" title="Entroware Aether" alt="Entroware Aether" /></a><div data-class="hp_news_gr_2"></div><div class="col-white bg-blue-50 desc2"><em><i class="fa fa-info-circle"></i> Entroware Aether</em></div></div><div class="clearfix"></div>
				</div>

				
				
				<div class="galprompt sanscond mgbot_20 col-blue curpo" onclick="$('#ng_container a').first().click();"><i class="fa fa-camera col-red-l posrel"></i>&nbsp; <b>CHECK OUT THE GALLERY</b> &nbsp;<span class="sanscond faded">(7 Images)</span></div>
							</div>

			
			<div class="clearfix"></div>
						<div id="clrfx" class="meta3">
				<span class="fl w620" >#<a href="http://news.softpedia.com/newsTag/Entroware%20Aether" title="More stories about &quot;Entroware Aether&quot;" rel="nofollow">Entroware Aether</a>#<a href="http://news.softpedia.com/newsTag/Ubuntu%2016.10" title="More stories about &quot;Ubuntu 16.10&quot;" rel="nofollow">Ubuntu 16.10</a>#<a href="http://news.softpedia.com/newsTag/Ubuntu%20laptop" title="More stories about &quot;Ubuntu laptop&quot;" rel="nofollow">Ubuntu laptop</a>#<a href="http://news.softpedia.com/newsTag/Ubuntu%20MATE%2016.10" title="More stories about &quot;Ubuntu MATE 16.10&quot;" rel="nofollow">Ubuntu MATE 16.10</a>#<a href="http://news.softpedia.com/newsTag/Ubuntu%2016.04%20LTS" title="More stories about &quot;Ubuntu 16.04 LTS&quot;" rel="nofollow">Ubuntu 16.04 LTS</a></span>
				<div class="clearfix"></div>
			</div>
			
			<div class="meta2 sepbrd4 sepbrd nopadtop dlcls0">	<div class="hdsocial2 fl" >
				<a href="javascript:;" id="subscribe_button" rel="nofollow" title="Add our &quot;Linux&quot; category to your favorite feed reader" class="subscribe"><i class="fa fa-rss"></i> subscribe</a>
		<div id="subscribe_menu">
			<span><a href="http://cloud.feedly.com/#subscription%2Ffeed%2Fhttp%3A%2F%2Fnews.softpedia.com%2FnewsRSS%2FLinux-7.xml" target="_blank" title="Add to Feedly"><i class="fa fa-feedly"></i>feedly</a></span>
			<span><a href="http://theoldreader.com/feeds/subscribe?url=http%3A%2F%2Fnews.softpedia.com%2FnewsRSS%2FLinux-7.xml" target="_blank" title="Add to The Old Reader"><i class="fa fa-oldreader"></i>old reader</a></span>
			<span><a href="http://www.newsblur.com/?url=http%3A%2F%2Fnews.softpedia.com%2FnewsRSS%2FLinux-7.xml" target="_blank" title="Add to NewsBlur"><i class="fa fa-newsblur"></i>newsblur</a></span>
			<span><a href="http://digg.com/reader/feed/http%3A%2F%2Fnews.softpedia.com%2FnewsRSS%2FLinux-7.xml" target="_blank" title="Add to Digg Reader"><i class="fa fa-digg"></i>digg reader</a></span>
			<span><a href="http://news.softpedia.com/newsRSS/Linux-7.xml" target="_blank" title="Direct link to the XML RSS feed"><i class="fa fa-rss"></i>rss feed</a></span>
		</div>
				<a href="#" target="_blank" rel="nofollow" title="Share this page on reddit!" class="reddit" onclick="window.location='//www.reddit.com/submit?url=' + encodeURIComponent(window.location);return false"><i class="fa fa-reddit"></i> reddit it!</a>
		<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Entroware+Launches+Ubuntu-Powered+Aether+Laptop+with+Intel+Kaby+Lake+CPUs&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fentroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291.shtml&t=1488008530&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=news.softpedia.com" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Flip this article into your magazine" class="flipboard"><i class="fa fa-flipboard"></i> flip it</a>
		<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fentroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291.shtml','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook" class="fb"><i class="fa fa-facebook"></i> share it</a>
		<a href="http://twitter.com/intent/tweet?related=softpedia&via=mariusnestor&text=Entroware+Launches+Ubuntu-Powered+Aether+Laptop+with+Intel+Kaby+Lake+CPUs&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fentroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291.shtml" target="_blank" rel="nofollow" title="Share this page on Twitter" class="twitter" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-twitter"></i> tweet it</a>
		<!--<a href="https://plus.google.com/share?url=http://news.softpedia.com/news/entroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291.shtml" rel="nofollow" target="_blank" title="Share this page on Google Plus" class="gplus" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-google-plus"></i> share</a>-->
	</div>
</div>

						<h2 class="mgtop_40 grid_29 nosel fsz26">Entroware Aether <span class="nowrap">(7 Images)</span></h2>
			<div class="grid_31 posrel mgtop_20 overhide" id="ng_container">
			<div style="width:1190px;">
						<div class="ng_item posrel" data-galidx="0"><a class="gradaft gradaft_0" href="http://i1-news.softpedia-static.com/images/news2/entroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291-5.jpg" title="Entroware Aether laptop" target="_blank"><img src="http://i1-news.softpedia-static.com/images/newsrsz/entroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291-5.jpg" data-description="Entroware" width="160" height="120" alt="Gallery Image" title="Entroware Aether laptop" /></a><div class="ng_offset">01</div></div>
						<div class="ng_item posrel" data-galidx="1"><a class="gradaft gradaft_1" href="http://i1-news.softpedia-static.com/images/news2/entroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291-6.jpg" title="Entroware Aether with Ubuntu MATE" target="_blank"><img src="http://i1-news.softpedia-static.com/images/newsrsz/entroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291-6.jpg" data-description="Entroware" width="160" height="120" alt="Gallery Image" title="Entroware Aether with Ubuntu MATE" /></a><div class="ng_offset">02</div></div>
						<div class="ng_item posrel" data-galidx="2"><a class="gradaft gradaft_2" href="http://i1-news.softpedia-static.com/images/news2/entroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291-2.jpg" title="Entroware Aether" target="_blank"><img src="http://i1-news.softpedia-static.com/images/newsrsz/entroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291-2.jpg" data-description="Entroware" width="160" height="120" alt="Gallery Image" title="Entroware Aether" /></a><div class="ng_offset">03</div></div>
						<div class="ng_item posrel" data-galidx="3"><a class="gradaft gradaft_3" href="http://i1-news.softpedia-static.com/images/news2/entroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291-3.jpg" title="Entroware Aether" target="_blank"><img src="http://i1-news.softpedia-static.com/images/newsrsz/entroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291-3.jpg" data-description="Entroware" width="160" height="120" alt="Gallery Image" title="Entroware Aether" /></a><div class="ng_offset">04</div></div>
						<div class="ng_item posrel" data-galidx="4"><a class="gradaft gradaft_0" href="http://i1-news.softpedia-static.com/images/news2/entroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291-4.jpg" title="Entroware Aether" target="_blank"><img src="http://i1-news.softpedia-static.com/images/newsrsz/entroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291-4.jpg" data-description="Entroware" width="160" height="120" alt="Gallery Image" title="Entroware Aether" /></a><div class="ng_offset">05</div></div>
						<div class="ng_item posrel" data-galidx="5"><a class="gradaft gradaft_1" href="http://i1-news.softpedia-static.com/images/news2/entroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291-7.jpg" title="Entroware Aether" target="_blank"><img src="http://i1-news.softpedia-static.com/images/newsrsz/entroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291-7.jpg" data-description="Entroware" width="160" height="120" alt="Gallery Image" title="Entroware Aether" /></a><div class="ng_offset">06</div></div>
						<div class="ng_item posrel" data-galidx="6"><a class="gradaft gradaft_2" href="http://i1-news.softpedia-static.com/images/news2/entroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291-8.jpg" title="Entroware Aether" target="_blank"><img src="http://i1-news.softpedia-static.com/images/newsrsz/entroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291-8.jpg" data-description="Entroware" width="160" height="120" alt="Gallery Image" title="Entroware Aether" /></a><div class="ng_offset">07</div></div>
						</div>
			</div>
			
			<h2 class="mgtop_30 grid_31 fsz26" id="hotlatest">
				<b id="hltrig0" class="hltrig curpo" onclick="$('.hltrig').addClass('faded');$('#hltrig0').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest0').removeClass('hidden');">Related</b>
				&nbsp;&middot;&nbsp;
				<b id="hltrig1" class="hltrig curpo faded" onclick="$('.hltrig').addClass('faded');$('#hltrig1').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest1').removeClass('hidden');">Hot right now</b>
				&nbsp;&middot;&nbsp;
				<b id="hltrig2" class="hltrig curpo faded" onclick="$('.hltrig').addClass('faded');$('#hltrig2').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest2').removeClass('hidden');">Latest news</b>
			</h2>
			<div id="hotlatest0" class="hotlatest grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/turns-out-lubuntu-17-04-won-t-ship-with-lxqt-iso-images-as-initially-planned-513269.shtml" title="Turns Out Lubuntu 17.04 Won&#039;t Ship with LXQt ISO Images as Initially Planned" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/turns-out-lubuntu-17-04-won-t-ship-with-lxqt-iso-images-as-initially-planned.jpg" width="146" height="77" alt="Turns Out Lubuntu 17.04 Won&#039;t Ship with LXQt ISO Images as Initially Planned" title="Turns Out Lubuntu 17.04 Won&#039;t Ship with LXQt ISO Images as Initially Planned" /></span></span>
			<span class="title">Turns Out Lubuntu 17.04 Won&#039;t Ship with LXQt ISO Images as Initially Planned</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/kodi-17-1-krypton-to-improve-estuary-and-estouchy-skins-first-rc-is-out-now-513266.shtml" title="Kodi 17.1 &quot;Krypton&quot; to Improve Estuary and Estouchy Skins, First RC Is Out Now" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/kodi-17-1-krypton-to-improve-estuary-and-estouchy-skins-first-rc-is-out-now.jpg" width="146" height="77" alt="Kodi 17.1 &quot;Krypton&quot; to Improve Estuary and Estouchy Skins, First RC Is Out Now" title="Kodi 17.1 &quot;Krypton&quot; to Improve Estuary and Estouchy Skins, First RC Is Out Now" /></span></span>
			<span class="title">Kodi 17.1 &quot;Krypton&quot; to Improve Estuary and Estouchy Skins, First RC Is Out Now</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/raspex-linux-brings-ubuntu-16-10-with-lxde-desktop-to-raspberry-pi-3-and-2-sbcs-513264.shtml" title="RaspEX Linux Brings Ubuntu 16.10 with LXDE Desktop to Raspberry Pi 3 and 2 SBCs" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/raspex-linux-brings-ubuntu-16-10-with-lxde-desktop-to-raspberry-pi-3-and-2-sbcs.jpg" width="146" height="77" alt="RaspEX Linux Brings Ubuntu 16.10 with LXDE Desktop to Raspberry Pi 3 and 2 SBCs" title="RaspEX Linux Brings Ubuntu 16.10 with LXDE Desktop to Raspberry Pi 3 and 2 SBCs" /></span></span>
			<span class="title">RaspEX Linux Brings Ubuntu 16.10 with LXDE Desktop to Raspberry Pi 3 and 2 SBCs</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/black-lab-linux-9-to-launch-in-june-as-version-10-is-planned-for-november-2017-513261.shtml" title="Black Lab Linux 9 to Launch in June As Version 10 Is Planned for November 2017" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/black-lab-linux-9-to-launch-in-june-as-version-10-is-planned-for-november-2017.jpg" width="146" height="77" alt="Black Lab Linux 9 to Launch in June As Version 10 Is Planned for November 2017" title="Black Lab Linux 9 to Launch in June As Version 10 Is Planned for November 2017" /></span></span>
			<span class="title">Black Lab Linux 9 to Launch in June As Version 10 Is Planned for November 2017</span>
		</a>
	</div>
	</div>
			<div id="hotlatest1" class="hotlatest hidden grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/google-discloses-another-unpatched-windows-vulnerability-edge-users-at-risk-513298.shtml" title="Google Discloses Another Unpatched Windows Vulnerability, Edge Users at Risk" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/google-discloses-another-unpatched-windows-vulnerability-edge-users-at-risk.jpg" width="146" height="77" alt="Google Discloses Another Unpatched Windows Vulnerability, Edge Users at Risk" title="Google Discloses Another Unpatched Windows Vulnerability, Edge Users at Risk" /></span></span>
			<span class="title">Google Discloses Another Unpatched Windows Vulnerability, Edge Users at Risk</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/google-acknowledges-pixel-pixel-xl-bluetooth-issues-confirms-fix-incoming-soon-513295.shtml" title="Google Acknowledges Pixel and Pixel XL Bluetooth Issues, Fix Incoming" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/google-acknowledges-pixel-pixel-xl-bluetooth-issues-confirms-fix-incoming-soon.jpg" width="146" height="77" alt="Google Acknowledges Pixel and Pixel XL Bluetooth Issues, Fix Incoming" title="Google Acknowledges Pixel and Pixel XL Bluetooth Issues, Fix Incoming" /></span></span>
			<span class="title">Google Acknowledges Pixel and Pixel XL Bluetooth Issues, Fix Incoming</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/modern-nokia-3310-to-have-swappable-faceplates-runs-series-30-plus-513294.shtml" title="Modern Nokia 3310 to Have Swappable Faceplates, Runs Series 30+" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/modern-nokia-3310-to-have-swappable-faceplates-runs-series-30-plus.jpg" width="146" height="77" alt="Modern Nokia 3310 to Have Swappable Faceplates, Runs Series 30+" title="Modern Nokia 3310 to Have Swappable Faceplates, Runs Series 30+" /></span></span>
			<span class="title">Modern Nokia 3310 to Have Swappable Faceplates, Runs Series 30+</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/adwind-targets-1-500-organizations-from-100-countries-513290.shtml" title="Adwind Malware Targets 1,500 Organizations from 100 Countries" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/adwind-targets-1-500-organizations-from-100-countries.jpg" width="146" height="77" alt="Adwind Malware Targets 1,500 Organizations from 100 Countries" title="Adwind Malware Targets 1,500 Organizations from 100 Countries" /></span></span>
			<span class="title">Adwind Malware Targets 1,500 Organizations from 100 Countries</span>
		</a>
	</div>
	</div>
			<div id="hotlatest2" class="hotlatest hidden grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/how-to-install-windows-10-build-15042-if-the-pc-becomes-unresponsive-513300.shtml" title="How to Install Windows 10 Build 15042 If the PC Becomes Unresponsive" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/how-to-install-windows-10-build-15042-if-the-pc-becomes-unresponsive.jpg" width="146" height="77" alt="How to Install Windows 10 Build 15042 If the PC Becomes Unresponsive" title="How to Install Windows 10 Build 15042 If the PC Becomes Unresponsive" /></span></span>
			<span class="title">How to Install Windows 10 Build 15042 If the PC Becomes Unresponsive</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/viber-suspends-work-on-windows-phone-and-pc-apps-513299.shtml" title="Viber Suspends Work on Windows Phone and PC Apps" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/viber-suspends-work-on-windows-phone-and-pc-apps.jpg" width="146" height="77" alt="Viber Suspends Work on Windows Phone and PC Apps" title="Viber Suspends Work on Windows Phone and PC Apps" /></span></span>
			<span class="title">Viber Suspends Work on Windows Phone and PC Apps</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/google-discloses-another-unpatched-windows-vulnerability-edge-users-at-risk-513298.shtml" title="Google Discloses Another Unpatched Windows Vulnerability, Edge Users at Risk" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/google-discloses-another-unpatched-windows-vulnerability-edge-users-at-risk.jpg" width="146" height="77" alt="Google Discloses Another Unpatched Windows Vulnerability, Edge Users at Risk" title="Google Discloses Another Unpatched Windows Vulnerability, Edge Users at Risk" /></span></span>
			<span class="title">Google Discloses Another Unpatched Windows Vulnerability, Edge Users at Risk</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/windows-10-mobile-build-15043-now-available-for-download-513297.shtml" title="Windows 10 Mobile Build 15043 Now Available for Download" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/windows-10-mobile-build-15043-now-available-for-download.jpg" width="146" height="77" alt="Windows 10 Mobile Build 15043 Now Available for Download" title="Windows 10 Mobile Build 15043 Now Available for Download" /></span></span>
			<span class="title">Windows 10 Mobile Build 15043 Now Available for Download</span>
		</a>
	</div>
	</div>

			<div class="grid_31 ta_center"><div class="ad adc push_7 ad-336 mgtop_40"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="2457547993"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div>
			
			
					</div>

		<div class="art-right fr">
			<div class="posrel main-image mgtop_25 mgbot_30 fl hidden" id="art-img-small">
				<a id="main_image_small" class="hp_news_gr_2 posrel opener" href="http://i1-news.softpedia-static.com/images/news2/entroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291-5.jpg" title="Open photo gallery" target="_blank" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
					<img src="http://i1-news.softpedia-static.com/images/fitted/340x180/entroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus.jpg" width="300" height="159" alt="Entroware Aether laptop" title="Entroware Aether laptop" data-description="Entroware" itemprop="thumbnailUrl" />
					<meta itemprop="url" content="http://i1-news.softpedia-static.com/images/news2/entroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291-5.jpg">
					<meta itemprop="width" content="2208"><meta itemprop="height" content="1550">				</a>
				<div class="label label-blue label-larger nosel noclk" id="art-label">7 photos</div>				<div class="art-img-desc ellip nosel opener" title="Entroware Aether laptop"><i class="fa fa-search-plus mgleft_10"></i>&nbsp;&nbsp; Entroware Aether laptop</div>
			</div>

			<!--<div class="fl posrel" id="leankare"></div>--><div class="ad ad-300x600 fl ta_left" id="_wlts" data-cty="US"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="2140825273"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
						<!--<div class="storystream fl mgtop_20" id="pfscroll">
				<div class="ss-head mgbot_20 nosel"><div>more on this topic</div></div>
				<div class="pfscroll" id="pfscroll_init">
				<div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-news.softpedia-static.com/images/news2/five-new-linux-kernel-vulnerabilities-patched-in-ubuntu-16-10-for-raspberry-pi-2-1.jpg" title="Five New Linux Kernel Vulnerabilities Patched in Ubuntu 16.10 for Raspberry Pi 2" alt="Five New Linux Kernel Vulnerabilities Patched in Ubuntu 16.10 for Raspberry Pi 2" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL25ld3Muc29mdHBlZGlhLmNvbS9uZXdzL2ZpdmUtbmV3LWxpbnV4LWtlcm5lbC12dWxuZXJhYmlsaXRpZXMtcGF0Y2hlZC1pbi11YnVudHUtMTYtMTAtZm9yLXJhc3BiZXJyeS1waS0yLTUxMjgyMy5zaHRtbA==')"  /></div><a  href="http://news.softpedia.com/news/five-new-linux-kernel-vulnerabilities-patched-in-ubuntu-16-10-for-raspberry-pi-2-512823.shtml" title="Five New Linux Kernel Vulnerabilities Patched in Ubuntu 16.10 for Raspberry Pi 2" ><b>Five New Linux Kernel Vulnerabilities Patched in Ubuntu 16.10 for Raspberry Pi 2</b></a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-news.softpedia-static.com/images/news2/turns-out-lubuntu-17-04-won-t-ship-with-lxqt-iso-images-as-initially-planned-1.jpg" title="Turns Out Lubuntu 17.04 Won&#039;t Ship with LXQt ISO Images as Initially Planned" alt="Turns Out Lubuntu 17.04 Won&#039;t Ship with LXQt ISO Images as Initially Planned" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL25ld3Muc29mdHBlZGlhLmNvbS9uZXdzL3R1cm5zLW91dC1sdWJ1bnR1LTE3LTA0LXdvbi10LXNoaXAtd2l0aC1seHF0LWlzby1pbWFnZXMtYXMtaW5pdGlhbGx5LXBsYW5uZWQtNTEzMjY5LnNodG1s')"  /></div><a  href="http://news.softpedia.com/news/turns-out-lubuntu-17-04-won-t-ship-with-lxqt-iso-images-as-initially-planned-513269.shtml" title="Turns Out Lubuntu 17.04 Won&#039;t Ship with LXQt ISO Images as Initially Planned" ><b>Turns Out Lubuntu 17.04 Won&#039;t Ship with LXQt ISO Images as Initially Planned</b></a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-news.softpedia-static.com/images/news2/canonical-patches-15-linux-kernel-vulnerabilities-in-all-supported-ubuntu-oses-1.jpg" title="Canonical Patches 15 Linux Kernel Vulnerabilities in All Supported Ubuntu OSes" alt="Canonical Patches 15 Linux Kernel Vulnerabilities in All Supported Ubuntu OSes" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL25ld3Muc29mdHBlZGlhLmNvbS9uZXdzL2Nhbm9uaWNhbC1wYXRjaGVzLTE1LWxpbnV4LWtlcm5lbC12dWxuZXJhYmlsaXRpZXMtaW4tYWxsLXN1cHBvcnRlZC11YnVudHUtb3Nlcy01MTExNjEuc2h0bWw=')"  /></div><a  href="http://news.softpedia.com/news/canonical-patches-15-linux-kernel-vulnerabilities-in-all-supported-ubuntu-oses-511161.shtml" title="Canonical Patches 15 Linux Kernel Vulnerabilities in All Supported Ubuntu OSes" ><b>Canonical Patches 15 Linux Kernel Vulnerabilities in All Supported Ubuntu OSes</b></a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-news.softpedia-static.com/images/news2/kodi-17-1-krypton-to-improve-estuary-and-estouchy-skins-first-rc-is-out-now-1.jpg" title="Kodi 17.1 &quot;Krypton&quot; to Improve Estuary and Estouchy Skins, First RC Is Out Now" alt="Kodi 17.1 &quot;Krypton&quot; to Improve Estuary and Estouchy Skins, First RC Is Out Now" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL25ld3Muc29mdHBlZGlhLmNvbS9uZXdzL2tvZGktMTctMS1rcnlwdG9uLXRvLWltcHJvdmUtZXN0dWFyeS1hbmQtZXN0b3VjaHktc2tpbnMtZmlyc3QtcmMtaXMtb3V0LW5vdy01MTMyNjYuc2h0bWw=')"  /></div><a  href="http://news.softpedia.com/news/kodi-17-1-krypton-to-improve-estuary-and-estouchy-skins-first-rc-is-out-now-513266.shtml" title="Kodi 17.1 &quot;Krypton&quot; to Improve Estuary and Estouchy Skins, First RC Is Out Now" ><b>Kodi 17.1 &quot;Krypton&quot; to Improve Estuary and Estouchy Skins, First RC Is Out Now</b></a></div>				</div>
				<div class="pfscroll" id="pfscroll_load"></div>
				<div id="pfscroll_exp" class="ss-expander sse-more curpo" onclick="news_exload2('pfscroll', 513291,'')">more<i class="fa fa-plus"></i></div>
			</div>-->

						<div class="storystream fl mgtop_20">
				<div class="ss-head mgbot_20 nosel"><div>New Linux Apps</div></div>
				<div class="pfscroll" id="pfscroll2_init"><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Wayland.gif" title="Wayland / Weston" alt="Wayland / Weston" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9TaGVsbHMvV2F5bGFuZC05MzUxOS5zaHRtbA==')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Shells/Wayland-93519.shtml" title="Wayland / Weston" target="_blank"><b>Wayland / Weston:</b> The next-generation X11 display server for UNIX/Linux operating system produced by Intel</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Tracker.gif" title="Tracker" alt="Tracker" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L0luZm9ybWF0aW9uLU1hbmFnZW1lbnQvVHJhY2tlci1TZWFyY2gtVG9vbC0yMDA4OC5zaHRtbA==')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Information-Management/Tracker-Search-Tool-20088.shtml" title="Tracker" target="_blank"><b>Tracker:</b> A search tool and indexer demon service designed for the GNOME desktop environment</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/GIT.gif" title="GIT" alt="GIT" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L0NvbW11bmljYXRpb25zL0VtYWlsL0dJVC00OTQ3LnNodG1s')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Communications/Email/GIT-4947.shtml" title="GIT" target="_blank"><b>GIT:</b> The world&#039;s most popular and fast version control system for Linux/UNIX systems.</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Octave.gif" title="GNU Octave" alt="GNU Octave" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1Byb2dyYW1taW5nL0NvbXBpbGVycy9HTlUtT2N0YXZlLTI1Mzc1LnNodG1s')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Programming/Compilers/GNU-Octave-25375.shtml" title="GNU Octave" target="_blank"><b>GNU Octave:</b> This software provides the GNU Octave language, which can be used for numerical computations</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Dovecot.gif" title="Dovecot" alt="Dovecot" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L0ludGVybmV0L0hUVFAtV1dXLS9Eb3ZlY290LTU3NzUuc2h0bWw=')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Internet/HTTP-WWW-/Dovecot-5775.shtml" title="Dovecot" target="_blank"><b>Dovecot:</b> The number one Open Source IMAP and POP3 server for Linux/UNIX operating systems</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/kmod.gif" title="kmod" alt="kmod" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9TeXN0ZW0tQWRtaW5pc3RyYXRpb24va21vZC05NDE1NC5zaHRtbA==')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/System-Administration/kmod-94154.shtml" title="kmod" target="_blank"><b>kmod:</b> Tools to handle the Linux kernel modules</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/curl-and-libcurl.gif" title="cURL" alt="cURL" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1Byb2dyYW1taW5nL0xpYnJhcmllcy9jdXJsLWFuZC1saWJjdXJsLTE2OC5zaHRtbA==')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Programming/Libraries/curl-and-libcurl-168.shtml" title="cURL" target="_blank"><b>cURL:</b> Two command-line tool utilities for client-side URL transfers under Linux/UNIX systems</a></div></div>
				<!--<div class="pfscroll" id="pfscroll2_load"></div>
				<div id="pfscroll2_exp" class="ss-expander sse-more curpo" onclick="news_exload2('pfscroll2', 513291,'')">more<i class="fa fa-plus"></i></div>-->
			</div>
								</div>
	</div>
	<div class="clearfix"></div>

		<h2 class="mgtop_40 grid_48 nosel fsz26" id="comments">Reader comments </h2>
	<div id="disqus_thread" class="mgtop_20"></div>
	<script>
	var disqus_config = function () { this.page.url = 'http://news.softpedia.com/news/entroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291.shtml'; this.page.identifier = 'dsq_ae_news_513291'; };
	/*(function(){var d = document, s = d.createElement('script'); s.async=true; s.src = '//softpedianews.disqus.com/embed.js'; s.setAttribute('data-timestamp', +new Date()); (d.head || d.body).appendChild(s);})();*/
	</script>
	<div class="clearfix"></div>

<meta itemprop="interactionCount" content="UserComments:0"/>
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://news.softpedia.com/news/entroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291.shtml"/>
<meta itemprop="discussionUrl" content="http://news.softpedia.com/news/entroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291.shtml#comments"/>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="http://cdn.softpedia.com/_img/softpedia_logo_rss.png">
		<meta itemprop="width" content="250">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Softpedia">
</div>
<meta itemprop="datePublished" content="2017-02-24T15:01:00+0000"/><meta itemprop="dateModified" content="2017-02-24T15:01:00+0000"/></div>


<div id="bottombubble">
	<a class="bb_news" rel="nofollow" title="Ubuntu-Powered Robots and Augmented Reality Helmets to Be Showcased at MWC 2017" href="http://news.softpedia.com/news/ubuntu-powered-robots-and-augmented-reality-helmets-to-be-showcased-at-mwc-2017-513212.shtml">Ubuntu-Powered Robots and Augmented Reality Helmets to Be Showcased at MWC 2017</a>
	<p>more on: <a href="http://news.softpedia.com/newsTag/Ubuntu" title="Ubuntu"><b>Ubuntu</b></a></p>
	<i class="fa fa-bolt"></i><i class="fa fa-times" onclick="bottombubble_kill()"></i>
</div>

</div>

<script id="dsq-count-scr" src="//softpedianews.disqus.com/count.js" async></script>		</div>
		
		<div class="clearfix"></div>
		<div class="footer">
			<div class="mgtop_40">
				<div class="social">
					<div class="container_48 posrel">
						<div class="grid_11 mgtop_20">
							<span class="nosel logof">i <i class="fa fa-heart col-red-l"></i> softpedia&reg;</span>
						</div>
						<div class="grid_22 mgtop_20">
														<div class="s_fb"><div class="s_btn cursor-pointer" onclick="window.open('https://www.facebook.com/pages/Softpedia/122839394413621');">&nbsp;<div class="fa fa-facebook">&nbsp;&nbsp;</div><span>Like</span></div><div class="s_lbl">202K</div></div>
							<div class="s_gplus"><div class="s_btn cursor-pointer col-white" rel="publisher" zhref="https://plus.google.com/101656043016584839551/" target="_blank">&nbsp;<span class="fa fa-google-plus">&nbsp;&nbsp;</span><span>+1</span></div><div class="s_lbl">56K</div></div>
							<div class="s_twitter"><div class="s_btn cursor-pointer" onclick="window.open('https://twitter.com/Softpedia');">&nbsp;<div class="fa fa-twitter">&nbsp;&nbsp;</div><span>Follow</span></div><div class="s_lbl">13K</div></div>
													</div>
						<div class="grid_15"><div class="home-search fr ta_right"><form role="search" action="/dyn-search.php" method="GET"><div class="fa fa-search"></div><input type="text" value="Search here..." onkeydown="if(this.value=='Search here...') this.value='';" onclick="if(this.value=='Search here...') this.value='';" onblur="if(this.value=='') this.value='Search here...';" name="search_term" /></form></div></div>
					</div>
				</div>
				<div class="copyright_cnt"><div class="copyright f_content">
					&copy; 2001-2017 <span itemprop="name">Softpedia</span>. All rights reserved. Softpedia&reg; and the Softpedia&reg; logo are registered trademarks of SoftNews NET SRL. <a href="http://www.softpedia.com/user/privacy.shtml" rel="nofollow" title="Privacy Policy">Privacy Policy</a>
				</div></div>
			</div>
		</div>
		
<div id="spsbtns"><div id="newsfbtn" class="rgbutton" onclick="spsite_newstip();"><div class="rotate90r">news tip <i class="fa fa-lightbulb-o rotate270r"></i></div></div><div id="feedbackb" class="rgbutton" onclick="spsite_feedback('http://news.softpedia.com/news/entroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291.shtml');"><div class="rotate90r">feedback <i class="fa fa-info-circle rotate270r"></i></div></div>
</div>
<div id="spovl1" class="ovlgrad1 novig"><div class="spovl1box"><div class="spovl1box2">&nbsp;</div></div></div><!-- overlay 1 -->
<div id="spovl2"><div class="spovl2box"><div class="spovl2box2">&nbsp;</div></div></div><!-- overlay 2 -->
<div id="spovl3"><div class="spovl3box">&nbsp;</div></div><!-- overlay 3 -->


<script>
var sp_nsroot=".softpedia.com";
var sp_xaja_root="http://news.softpedia.com/";
var pe_section='news';
var sp_trkev=0;
var tm_act='news';
var tm_open=false;
var tm_evset=false;
var spjs_social={"pagetitle":"Entroware Launches Ubuntu-Powered Aether Laptop with Intel Kaby Lake CPUs","pageurl":"http:\/\/news.softpedia.com\/news\/entroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291.shtml","mediaurl":""};
var spsocial_pagetitle='Entroware Launches Ubuntu-Powered Aether Laptop with Intel Kaby Lake CPUs';
var spsocial_pageurl='http://news.softpedia.com/news/entroware-launches-ubuntu-powered-aether-laptop-with-intel-kaby-lake-cpus-513291.shtml';
var spsocial_mediaurl="";
var spjs_cat_id=7;
var spjs_prog_version="";
var sp_catid=7;
var spjs_comm_total=0;
var spjs_prog_tsf=0;
var sd_crt=3;
var spjs_news_title="Entroware Launches Ubuntu-Powered Aether Laptop with Intel Kaby Lake CPUs";
var spjs_news_id=513291;
var spjs_auth_uid=0;
var spjs_auth={"user":"","name":"","mail":""};
window.aegal_xdsect='news';
</script>
<script src="http://cdn.softpedia.com/_min/jsstore.php?l=bmV3c3NkaG90LG5ld3NfZ2FsbGVyeSxuZXdzY29tbWVudHMsYm90dG9tYnViYmxlLGRpc3F1c19sYXp5X25ld3Msc2VjdGlvbm5ld3M=&amp;f=bGFuZy9FTi5qcyxqcXVlcnkuc3dpcGVib3guanM=&amp;jv=1494"></script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "Organization", "url": "http://www.softpedia.com/", "logo": "http://cdn.softpedia.com/_img/softpedia_logo.png?6", "name": "Softpedia", "sameAs" : [ "https://www.facebook.com/softpediacom/", "https://twitter.com/Softpedia", "https://plus.google.com/+Softpedia/posts", "http://www.pinterest.com/softpedia/", "https://www.instagram.com/softpedia/", "https://flipboard.com/@softpedia/softpedia-news-ji14q1huy" ] }</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "Softpedia", "url": "http://www.softpedia.com/" }</script>

<script>
if(typeof adsbygoogle !== "undefined") {
  window.addEventListener('load', function() {
    if(typeof adsbygoogle.loaded === "undefined" && typeof ga !== "undefined") {
      ga('send', 'event', 'AdSense', 'Ads blocked', { "nonInteraction": 1 });
    }
  }, false);
}
</script>

</body>
</html>
