<!DOCTYPE html>
<html lang="en-us">
<head>
<title>DragonFly BSD 5.0 Operating System Debuts Next-Generation HAMMER2 File System</title>
<link rel="canonical" href="http://news.softpedia.com/news/dragonfly-bsd-5-0-operating-system-debuts-next-generation-hammer2-file-system-518060.shtml" />
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="author" content="Marius Nestor"><link rel="alternate" href="http://news.softpedia.com/newsRSS/Global-0.xml" type="application/rss+xml" title="Softpedia News" />
<link rel="alternate" href="http://news.softpedia.com/newsRSS/Open-Source-Software-167.xml" type="application/rss+xml" title="Softpedia News - Open Source Software" />
<meta property="twitter:title" content="DragonFly BSD 5.0 Operating System Debuts Next-Generation HAMMER2 File System">
<meta property="og:title" content="DragonFly BSD 5.0 Operating System Debuts Next-Generation HAMMER2 File System">
<meta name="news_keywords" content="DragonFly BSD 5.0, HAMMER2, BSD, operating system, FreeBSD">
<meta name="keywords" content="DragonFly BSD 5.0, HAMMER2, BSD, operating system, FreeBSD">
<meta name="description" content="HAMMER2 support is still considered experimental">
<meta property="twitter:description" content="HAMMER2 support is still considered experimental">
<meta property="og:description" content="HAMMER2 support is still considered experimental">
<meta property="og:article:published_time" content="2017-10-16T17:12:00+0000">
<meta property="twitter:image" content="http://i1-news.softpedia-static.com/images/news2/dragonfly-bsd-5-0-operating-system-debuts-next-generation-hammer2-file-system-518060-2.jpg">
<meta property="og:image" content="http://i1-news.softpedia-static.com/images/news2/dragonfly-bsd-5-0-operating-system-debuts-next-generation-hammer2-file-system-518060-2.jpg">
<meta property="fb:app_id" content="505430742898262">
<meta property="og:type" content="article">
<meta property="og:article:publisher" content="https://www.facebook.com/pages/Softpedia/122839394413621">
<meta property="og:site_name" content="softpedia">
<meta property="twitter:url" content="http://news.softpedia.com/news/dragonfly-bsd-5-0-operating-system-debuts-next-generation-hammer2-file-system-518060.shtml">
<meta property="og:url" content="http://news.softpedia.com/news/dragonfly-bsd-5-0-operating-system-debuts-next-generation-hammer2-file-system-518060.shtml">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="@Softpedia">
<meta property="twitter:creator" content="@Softpedia">
<link rel="stylesheet" type="text/css" href="http://cdn.softpedia.com/_min/?g=cssbase&amp;vv=1047" />
<link rel="icon" type="image/x-icon" href="http://cdn.softpedia.com/_img/favicon.ico"><link rel="shortcut icon" type="image/x-icon" href="http://cdn.softpedia.com/_img/favicon.ico"><link rel="apple-touch-icon" href="http://cdn.softpedia.com/_img/favicon_512.png?2015"><meta name="msapplication-TileImage" content="http://cdn.softpedia.com/_img/favicon_512.png?2015" /><link rel="mask-icon" sizes="any" href="http://cdn.softpedia.com/_img/spdfavicon.svg" color="#002873">
<link rel="publisher" href="https://plus.google.com/+softpedia">
<script>
window.google_analytics_uacct = "UA-61277-1";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date(); a=s.createElement(o),m=s.getElementsByTagName(o)[0]; a.async=1; a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-1', 'softpedia.com'); ga('require', 'displayfeatures');
ga('send', 'pageview');
var gats_scrolled=0; setTimeout(function(){if(!gats_scrolled){ gats_scrolled=1; ga('send','event','No-Bounce','Page-Read'); }}, 30000); setTimeout(function(){window.addEventListener ? window.addEventListener('scroll', ga_scroll, false) : window.attachEvent('onScroll', ga_scroll)}, 5000); function ga_scroll(){ if(!gats_scrolled) { gats_scrolled=1; ga('send','event','No-Bounce','Scrolled'); }}
</script>
<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];(function() { var gads = document.createElement("script"); gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();</script>
<script>var hp_dwlcounter = 2734719071;</script>
<script src="http://cdn.softpedia.com/_min/?g=jsbase&amp;jv=582"></script>

</head>

<body>
	<div class="wrapper posrel" id="wrapper">
		<div role="menubar" class="menubar">
			<div id="bg-menubar"></div>
			<div class="container_48">
				<div class="grid_48">
					<div id="topovl1">&nbsp;</div>
					<div id="bg-logo"></div>
					<span id="brand">
						<a href="http://news.softpedia.com/" class="dspblock" title="Softpedia News"><span class="logov logovnews" data-src="http://cdn.softpedia.com/_img/softpedia_logo.png">SOFTPEDIA&reg; NEWS</span></a>
						</a>
					</span>
					<div class="navtopm navtopnews">
												<ul class="lev1 navsect locmenu">
							<li><a class="upcase bold col-blue-l" href="http://news.softpedia.com/cat/Reviews/" title="Tech Reviews">Reviews</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Apple/" title="Apple News">Apple</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Microsoft/" title="Apple News">Microsoft</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Telecoms/" title="Mobile World News">Mobile</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Linux/" title="Linux &amp; Opensource">Linux &amp; OSS</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Security/" title="Security">Security</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Wearable-Tech/" title="Wearables">Wearables</a></li>
						</ul>
												<ul class="lev1 navico" id="navicos">
							<li class="fa fa-heart nosel" data-src="love"></li>
														<li class="fa fa-info nosel" data-src="info"></li>
							<li class="fa fa-user nosel" onclick="showloginovl();"></li>						</ul>
					</div>
				</div>
			</div>

					</div>
		<div role="main" class="main">
											<div class="statusbar posrel"><div class="container_48">
					<div class="grid_27 breadcrumb posrel">
		<i class="fa fa-bars jhref spmenu2" id="spmenu" title="News categories"></i>

				<div class="breadcrumb-cnt ellip">
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.softpedia.com/" title="Softpedia Homepage" itemprop="url"><span itemprop="title">Softpedia</span></a> &gt;</span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://news.softpedia.com/" title="News Homepage" itemprop="url"><span itemprop="title">News</span></a></span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="http://news.softpedia.com/cat/Linux/" title="Linux" itemprop="url"><span itemprop="title">Linux</span></a></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="http://news.softpedia.com/cat/Linux/Open-Source-Software/" title="Open Source Software" itemprop="url"><span itemprop="title">Open Source Software</span></a></span>		</div>
			</div>

		<div class="grid_21"><div class="backtosp"><a href="http://www.softpedia.com/" title="Softpedia Homepage" class="bold">Softpedia Homepage &nbsp;<i class="fa fa-arrow-right faded"></i></a></div></div>
		<div class="clearfix"></div>
					</div></div>
							<div class="container_48 news-article" itemscope itemtype="http://schema.org/NewsArticle">
	<div class="pagetop grid_48 srcnobg">
		<h1 class="w620 hsz28" itemprop="name headline">DragonFly BSD 5.0 Operating System Debuts Next-Generation HAMMER2 File System</h1>
			<div class="main-search main-search-sh" id="main-search">
	<form role="search" action="/dyn-search.php" method="GET" class="mgtop_20"><div onclick="$('#hp_search').focus()" class="fa fa-search"></div>
	<input id="hp_search" type="text" value="Start searching now..." onkeydown="if(this.value=='Start searching now...') this.value='';" onclick="if(this.value=='Start searching now...') this.value='';" onblur="if(this.value=='') this.value='Start searching now...';" onfocus="if(this.value=='Start searching now...') this.value='';" name="search_term">
	<button type="submit">GO</button>
		</form></div>
		</div>

	<h2 class="grid_48 subtitle w620" title="HAMMER2 support is still considered experimental" itemprop="alternativeHeadline">HAMMER2 support is still considered experimental</h2>

		<div class="grid_48 ad adwblue ad-970x90 mgtop_30" id="_wlts_lead" data-cty="US">
	<div id="SP_newspages_leaderboard_240s__slot_1" style="width: 970px; height: 90px;"></div><script>googletag.cmd.push(function() {var slot1 = googletag.defineSlot("/1004334/SP_newspages_leaderboard_240s", [970, 90], "SP_newspages_leaderboard_240s__slot_1").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_leaderboard_240s__slot_1");setInterval(function(){googletag.pubads().refresh([slot1]);}, 240000);});</script>	</div>
	
	<div class="grid_48">
		<div class="w620 fl" id="leftcol">
			<div class="authorship mgtop_20 mgbot_10">
				Oct 16, 2017 17:12 GMT &nbsp;<b>&middot;</b>&nbsp;
								By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://news.softpedia.com/editors/browse/marius-nestor" title="Editor profile and more articles by Marius Nestor" itemprop="url"><span itemprop="name">Marius Nestor</span></a></span>
				<a href="https://twitter.com/intent/follow?screen_name=mariusnestor" title="Follow Marius Nestor on Twitter" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a>												&nbsp;<b>&middot;</b>&nbsp;
					<div class="hdsocial_mini" >
		Share:&nbsp;
		<a href="#" target="_blank" rel="nofollow" title="Share this page on reddit!" class="col-reddit" onclick="window.location='//www.reddit.com/submit?url=' + encodeURIComponent(window.location);return false"><i class="fa fa-reddit"></i></a>
		<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=DragonFly+BSD+5.0+Operating+System+Debuts+Next-Generation+HAMMER2+File+System&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fdragonfly-bsd-5-0-operating-system-debuts-next-generation-hammer2-file-system-518060.shtml&t=1508226176&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=news.softpedia.com" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Flip this article into your magazine" class="col-flipboard"><i class="fa fa-flipboard"></i></a>
		<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fdragonfly-bsd-5-0-operating-system-debuts-next-generation-hammer2-file-system-518060.shtml','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook" class="col-fb"><i class="fa fa-facebook"></i></a>
		<a href="http://twitter.com/intent/tweet?related=softpedia&via=mariusnestor&text=DragonFly+BSD+5.0+Operating+System+Debuts+Next-Generation+HAMMER2+File+System&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fdragonfly-bsd-5-0-operating-system-debuts-next-generation-hammer2-file-system-518060.shtml" target="_blank" rel="nofollow" title="Share this page on Twitter" class="col-twitter" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-twitter"></i></a>
		<a href="https://plus.google.com/share?url=http://news.softpedia.com/news/dragonfly-bsd-5-0-operating-system-debuts-next-generation-hammer2-file-system-518060.shtml" rel="nofollow" target="_blank" title="Share this page on Google Plus" class="col-gplus" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-google-plus"></i></a>
	</div>
							</div>

			<div class="body" id="newsbody">
				<div itemprop="articleBody">
				<p class="intro"><strong itemprop="description">More than six months after the release of the 4.8 series, the BSD-derived DragonFly BSD operating system has been updated today to version 5.0, a major new stable series that introduces new features and numerous improvements.</strong></p>
<p class="mgbot_20">Probably the biggest new feature of the DragonFly BSD 5.0 release is the introduction of a bootable variant of the next-generation HAMMER2 file system developed specifically for the operating system. Users can finally install DragonFly BSD on a HAMMER2 file system, though it is considered experimental at the moment.</p>
<p class="mgbot_20">&quot;Preliminary HAMMER2 support has been released into the wild as-of the 5.0 release. This support is considered EXPERIMENTAL and should generally not yet be used for production machines and important data,&quot; said the devs. &quot;The boot loader will support both UFS and HAMMER2 /boot.&quot;</p>
<p class="mgbot_20">When installing DragonFly BSD 5.0 on a HAMMER2 formatted disk drive, the installer will use a UFS formatted /boot partition because, by design, the file system doesn&#39;t immediately free space when deleting or replacing files on the local disk. Also worth mentioning, this release comes with single-image HAMMER2 support.</p>
<q class="subhead">Better GPU support, IPFW updates</q>
<p class="mgbot_20">Among other noteworthy changes that landed in the major DragonFly BSD 5.0, we can mention GPU improvements supporting Intel graphics cards up to the 7th generation Kaby Lake chips, support for Intel GPUs on systems with hybrid graphics, as well as support for dual Intel and Nvidia or Intel and AMD Radeon MacBook computers.</p>
<p class="mgbot_20">While still supporting ipfw3 and pf, DragonFly BSD 5.0 comes with an up-to-date IPFW stateful firewall that offers better performance. Support for more than 900,000 processes on a single machine is also possible with this release, which introduces the efisetup(8) utility for creating complete UEFI installs of DragonFly BSD on a fresh disk drive.</p>
<p class="mgbot_20">Support for AMD Ryzen processor is available as well, and you can study the full changelog below if you&#39;re curious to know what exactly was changed in this release. <a href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/DragonFly-BSD-2006.shtml"><strong>DragonFly BSD 5.0 is available for download</strong></a> right now from our website, but you can also upgrade from version 4.8.x by using the instructions provided by the developers in the <a rel="nofollow" target="_blank" href="https://www.dragonflybsd.org/release50/">release notes</a>.</p>
				</div>

				
				<div class="mgbot_20"><div id="pr-button" class="pr-button rot0 transition250ms" data-title="DragonFly BSD 5.0 Changelog" onclick="load_press(518060)">DragonFly BSD 5.0 Changelog</div><div id="pr-container"></div><div id="clrfx" class="clearfix"></div></div>
				
							</div>

			
			<div class="clearfix"></div>
						<div id="clrfx" class="meta3">
				<span class="fl w620" >#<a href="http://news.softpedia.com/newsTag/DragonFly%20BSD%205.0" title="More stories about &quot;DragonFly BSD 5.0&quot;" rel="nofollow">DragonFly BSD 5.0</a>#<a href="http://news.softpedia.com/newsTag/HAMMER2" title="More stories about &quot;HAMMER2&quot;" rel="nofollow">HAMMER2</a>#<a href="http://news.softpedia.com/newsTag/BSD" title="More stories about &quot;BSD&quot;" rel="nofollow">BSD</a>#<a href="http://news.softpedia.com/newsTag/operating%20system" title="More stories about &quot;operating system&quot;" rel="nofollow">operating system</a>#<a href="http://news.softpedia.com/newsTag/FreeBSD" title="More stories about &quot;FreeBSD&quot;" rel="nofollow">FreeBSD</a></span>
				<div class="clearfix"></div>
			</div>
			
			
			
							<div class="grid_31"><div class="ad adc push_7 ad-336 mgtop_30">
				<div id="SP_newspages_336x280_240s__slot_2" style="width: 336px; height: 280px;"></div><script>googletag.cmd.push(function() {var slot2 = googletag.defineSlot("/1004334/SP_newspages_336x280_240s", [336, 280], "SP_newspages_336x280_240s__slot_2").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_336x280_240s__slot_2");setInterval(function(){googletag.pubads().refresh([slot2]);}, 240000);});</script>				</div></div>
			
			<h2 class="mgtop_30 grid_31 fsz26" id="hotlatest">
				<b id="hltrig0" class="hltrig curpo" onclick="$('.hltrig').addClass('faded');$('#hltrig0').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest0').removeClass('hidden');">Related</b>
				&nbsp;&middot;&nbsp;
				<b id="hltrig1" class="hltrig curpo faded" onclick="$('.hltrig').addClass('faded');$('#hltrig1').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest1').removeClass('hidden');">Hot right now</b>
				&nbsp;&middot;&nbsp;
				<b id="hltrig2" class="hltrig curpo faded" onclick="$('.hltrig').addClass('faded');$('#hltrig2').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest2').removeClass('hidden');">Latest news</b>
			</h2>
			<div id="hotlatest0" class="hotlatest grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/kde-celebrates-21st-anniversary-with-new-updates-of-kde-applications-frameworks-518046.shtml" title="KDE Celebrates 21st Anniversary with New Updates of KDE Applications, Frameworks" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/kde-celebrates-21st-anniversary-with-new-updates-of-kde-applications-frameworks.jpg" width="146" height="77" alt="KDE Celebrates 21st Anniversary with New Updates of KDE Applications, Frameworks" title="KDE Celebrates 21st Anniversary with New Updates of KDE Applications, Frameworks" /></span></span>
			<span class="title">KDE Celebrates 21st Anniversary with New Updates of KDE Applications, Frameworks</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/wine-2-19-supports-32-bit-float-audio-on-android-has-itunes-11-1-x-improvements-518045.shtml" title="Wine 2.19 Supports 32-Bit Float Audio on Android, Has iTunes 11.1.x Improvements" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/wine-2-19-supports-32-bit-float-audio-on-android-has-itunes-11-1-x-improvements.jpg" width="146" height="77" alt="Wine 2.19 Supports 32-Bit Float Audio on Android, Has iTunes 11.1.x Improvements" title="Wine 2.19 Supports 32-Bit Float Audio on Android, Has iTunes 11.1.x Improvements" /></span></span>
			<span class="title">Wine 2.19 Supports 32-Bit Float Audio on Android, Has iTunes 11.1.x Improvements</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/elementary-os-0-5-juno-gnu-linux-distro-could-use-ubuntu-s-snappy-technologies-518038.shtml" title="elementary OS 0.5 &quot;Juno&quot; GNU/Linux Distro Could Use Ubuntu&#039;s Snappy Technologies - Updated" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/elementary-os-0-5-juno-gnu-linux-distro-could-use-ubuntu-s-snappy-technologies.jpg" width="146" height="77" alt="elementary OS 0.5 &quot;Juno&quot; GNU/Linux Distro Could Use Ubuntu&#039;s Snappy Technologies - Updated" title="elementary OS 0.5 &quot;Juno&quot; GNU/Linux Distro Could Use Ubuntu&#039;s Snappy Technologies - Updated" /></span></span>
			<span class="title">elementary OS 0.5 &quot;Juno&quot; GNU/Linux Distro Could Use Ubuntu&#039;s Snappy Technologies - Updated</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/system76-adds-finishing-touches-to-first-release-of-ubuntu-based-pop-os-linux-518037.shtml" title="System76 Adds Finishing Touches to First Release of Ubuntu-Based Pop!_OS Linux" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/system76-adds-finishing-touches-to-first-release-of-ubuntu-based-pop-os-linux.jpg" width="146" height="77" alt="System76 Adds Finishing Touches to First Release of Ubuntu-Based Pop!_OS Linux" title="System76 Adds Finishing Touches to First Release of Ubuntu-Based Pop!_OS Linux" /></span></span>
			<span class="title">System76 Adds Finishing Touches to First Release of Ubuntu-Based Pop!_OS Linux</span>
		</a>
	</div>
	</div>
			<div id="hotlatest1" class="hotlatest hidden grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/iphone-x-won-t-be-delayed-to-flood-the-market-in-november-and-december-518069.shtml" title="iPhone X Won’t Be Delayed, to Flood the Market in November and December" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/iphone-x-won-t-be-delayed-to-flood-the-market-in-november-and-december.jpg" width="146" height="77" alt="iPhone X Won’t Be Delayed, to Flood the Market in November and December" title="iPhone X Won’t Be Delayed, to Flood the Market in November and December" /></span></span>
			<span class="title">iPhone X Won’t Be Delayed, to Flood the Market in November and December</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/microsoft-to-launch-the-windows-10-fall-creators-update-today-518067.shtml" title="Microsoft to Launch the Windows 10 Fall Creators Update Today" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/microsoft-to-launch-the-windows-10-fall-creators-update-today.jpg" width="146" height="77" alt="Microsoft to Launch the Windows 10 Fall Creators Update Today" title="Microsoft to Launch the Windows 10 Fall Creators Update Today" /></span></span>
			<span class="title">Microsoft to Launch the Windows 10 Fall Creators Update Today</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/new-adobe-flash-vulnerability-lets-hackers-plant-malicious-software-on-your-pc-518064.shtml" title="New Adobe Flash Vulnerability Lets Hackers Plant Malicious Software on Your PC" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/new-adobe-flash-vulnerability-lets-hackers-plant-malicious-software-on-your-pc.jpg" width="146" height="77" alt="New Adobe Flash Vulnerability Lets Hackers Plant Malicious Software on Your PC" title="New Adobe Flash Vulnerability Lets Hackers Plant Malicious Software on Your PC" /></span></span>
			<span class="title">New Adobe Flash Vulnerability Lets Hackers Plant Malicious Software on Your PC</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/iphone-catches-fire-in-owner-s-backhoe-causes-hand-burns-518061.shtml" title="iPhone Catches Fire in Owner’s Backhoe, Causes Hand Burns" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/iphone-catches-fire-in-owner-s-backhoe-causes-hand-burns.jpg" width="146" height="77" alt="iPhone Catches Fire in Owner’s Backhoe, Causes Hand Burns" title="iPhone Catches Fire in Owner’s Backhoe, Causes Hand Burns" /></span></span>
			<span class="title">iPhone Catches Fire in Owner’s Backhoe, Causes Hand Burns</span>
		</a>
	</div>
	</div>
			<div id="hotlatest2" class="hotlatest hidden grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/apple-iphone-x-face-id-security-top-notch-data-never-leaves-the-device-518070.shtml" title="Apple: iPhone X Face ID Security Top Notch, Data Never Leaves the Device" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/apple-iphone-x-face-id-security-top-notch-data-never-leaves-the-device.jpg" width="146" height="77" alt="Apple: iPhone X Face ID Security Top Notch, Data Never Leaves the Device" title="Apple: iPhone X Face ID Security Top Notch, Data Never Leaves the Device" /></span></span>
			<span class="title">Apple: iPhone X Face ID Security Top Notch, Data Never Leaves the Device</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/iphone-x-won-t-be-delayed-to-flood-the-market-in-november-and-december-518069.shtml" title="iPhone X Won’t Be Delayed, to Flood the Market in November and December" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/iphone-x-won-t-be-delayed-to-flood-the-market-in-november-and-december.jpg" width="146" height="77" alt="iPhone X Won’t Be Delayed, to Flood the Market in November and December" title="iPhone X Won’t Be Delayed, to Flood the Market in November and December" /></span></span>
			<span class="title">iPhone X Won’t Be Delayed, to Flood the Market in November and December</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/google-chrome-updated-with-antivirus-features-on-windows-518068.shtml" title="Google Chrome Updated with Antivirus Features on Windows" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/google-chrome-updated-with-antivirus-features-on-windows.jpg" width="146" height="77" alt="Google Chrome Updated with Antivirus Features on Windows" title="Google Chrome Updated with Antivirus Features on Windows" /></span></span>
			<span class="title">Google Chrome Updated with Antivirus Features on Windows</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/microsoft-to-launch-the-windows-10-fall-creators-update-today-518067.shtml" title="Microsoft to Launch the Windows 10 Fall Creators Update Today" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/microsoft-to-launch-the-windows-10-fall-creators-update-today.jpg" width="146" height="77" alt="Microsoft to Launch the Windows 10 Fall Creators Update Today" title="Microsoft to Launch the Windows 10 Fall Creators Update Today" /></span></span>
			<span class="title">Microsoft to Launch the Windows 10 Fall Creators Update Today</span>
		</a>
	</div>
	</div>
		</div>

		<div class="art-right fr">
			<div class="posrel main-image mgtop_25 mgbot_30 fl hidden" id="art-img-small">
				<a id="main_image_small" class="hp_news_gr_2 posrel opener" href="http://i1-news.softpedia-static.com/images/news2/dragonfly-bsd-5-0-operating-system-debuts-next-generation-hammer2-file-system-518060-2.jpg" title="Open photo gallery" target="_blank" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
					<img src="http://i1-news.softpedia-static.com/images/fitted/340x180/dragonfly-bsd-5-0-operating-system-debuts-next-generation-hammer2-file-system.jpg" width="300" height="159" alt="DragonFly BSD 5.0 released" title="DragonFly BSD 5.0 released" data-description="DragonFly BSD" itemprop="thumbnailUrl" />
					<meta itemprop="url" content="http://i1-news.softpedia-static.com/images/news2/dragonfly-bsd-5-0-operating-system-debuts-next-generation-hammer2-file-system-518060-2.jpg">
					<meta itemprop="width" content="1024"><meta itemprop="height" content="768">				</a>
								<div class="art-img-desc ellip nosel opener" title="DragonFly BSD 5.0 released"><i class="fa fa-search-plus mgleft_10"></i>&nbsp;&nbsp; DragonFly BSD 5.0 released</div>
			</div>

							<!--<div class="fl posrel" id="leankare"></div>-->
				<div class="ad adwblue ad-300x600 fl ta_left" id="_wlts" data-cty="US">
				<div id="SP_newspages_widesky_240s__slot_3" style="width: 300px; height: 600px;"></div><script>googletag.cmd.push(function() {var slot3 = googletag.defineSlot("/1004334/SP_newspages_widesky_240s", [300, 600], "SP_newspages_widesky_240s__slot_3").setTargeting("test", "refresh").addService(googletag.pubads());googletag.enableServices(); googletag.display("SP_newspages_widesky_240s__slot_3");setInterval(function(){googletag.pubads().refresh([slot3]);}, 240000);});</script>				</div>
			
			
								<div class="storystream fl mgtop_20">
					<div class="ss-head mgbot_20 nosel"><div>New Linux Apps</div></div>
					<div class="pfscroll" id="pfscroll2_init"><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/DragonFly-BSD.gif" title="DragonFly BSD" alt="DragonFly BSD" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9MaW51eC1EaXN0cmlidXRpb25zL0RyYWdvbkZseS1CU0QtMjAwNi5zaHRtbA==')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/DragonFly-BSD-2006.shtml" title="DragonFly BSD" target="_blank"><b>DragonFly BSD:</b> A BSD distribution and environment that borrows many features from other BSD operating systems</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/KDE-Frameworks.gif" title="KDE Frameworks" alt="KDE Frameworks" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L0Rlc2t0b3AtRW52aXJvbm1lbnQvS0RFL0tERS1GcmFtZXdvcmtzLTEwMzEyOS5zaHRtbA==')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Desktop-Environment/KDE/KDE-Frameworks-103129.shtml" title="KDE Frameworks" target="_blank"><b>KDE Frameworks:</b> This project contains all the KDE libraries and code base for KDE applications and platform</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Wine.gif" title="Wine" alt="Wine" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9FbXVsYXRvcnMvV2luZS0xNDguc2h0bWw=')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Emulators/Wine-148.shtml" title="Wine" target="_blank"><b>Wine:</b> An application that allows users to run Windows applications in Linux operating systems</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Opera.gif" title="Opera" alt="Opera" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L0ludGVybmV0L0hUVFAtV1dXLS9PcGVyYS0yNzEuc2h0bWw=')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Internet/HTTP-WWW-/Opera-271.shtml" title="Opera" target="_blank"><b>Opera:</b> Surf the Internet in a safer, faster and easier way with the Opera browser for Linux</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Krita.jpg" title="Krita" alt="Krita" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L011bHRpbWVkaWEvR3JhcGhpY3MvS3JpdGEtMjI1NC5zaHRtbA==')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Multimedia/Graphics/Krita-2254.shtml" title="Krita" target="_blank"><b>Krita:</b> A powerful image editing and painting application for Linux and Windows operating systems</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/pfSense.gif" title="pfSense" alt="pfSense" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9MaW51eC1EaXN0cmlidXRpb25zL3BmU2Vuc2UtNTU1MC5zaHRtbA==')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/pfSense-5550.shtml" title="pfSense" target="_blank"><b>pfSense:</b> A m0n0wall derived BSD-based operating system designed to act as a firewall platform</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/ExTiX.gif" title="ExTiX" alt="ExTiX" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9MaW51eC1EaXN0cmlidXRpb25zL0V4VGlYLTUwMTAuc2h0bWw=')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/ExTiX-5010.shtml" title="ExTiX" target="_blank"><b>ExTiX:</b> The Ultimate Linux operating system, based on Ubuntu and Debian, build around LXQt</a></div></div>
									</div>
									</div>
	</div>
	<div class="clearfix"></div>

		<h2 class="mgtop_40 grid_48 nosel fsz26" id="comments">Reader comments </h2>
	<div id="disqus_thread" class="mgtop_20"></div>
	<script>
	var disqus_config = function () { this.page.url = 'http://news.softpedia.com/news/dragonfly-bsd-5-0-operating-system-debuts-next-generation-hammer2-file-system-518060.shtml'; this.page.identifier = 'dsq_ae_news_518060'; };
	/*(function(){var d = document, s = d.createElement('script'); s.async=true; s.src = '//softpedianews.disqus.com/embed.js'; s.setAttribute('data-timestamp', +new Date()); (d.head || d.body).appendChild(s);})();*/
	</script>
	<div class="clearfix"></div>

<!--<meta itemprop="interactionCount" content="UserComments:0"/>-->
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://news.softpedia.com/news/dragonfly-bsd-5-0-operating-system-debuts-next-generation-hammer2-file-system-518060.shtml"/>
<!--<meta itemprop="discussionUrl" content="http://news.softpedia.com/news/dragonfly-bsd-5-0-operating-system-debuts-next-generation-hammer2-file-system-518060.shtml#comments"/>-->
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="http://cdn.softpedia.com/_img/softpedia_logo_rss.png">
		<meta itemprop="width" content="250">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Softpedia">
</div>
<meta itemprop="datePublished" content="2017-10-16T17:12:00+0000"/><meta itemprop="dateModified" content="2017-10-16T17:12:00+0000"/></div>


<div id="bottombubble">
	<a class="bb_news" rel="nofollow" title="Security and Privacy Focused Librem 5 Linux Smartphone Successfully Crowdfunded" href="http://news.softpedia.com/news/security-and-privacy-focused-librem-5-linux-smartphone-successfully-crowdfunded-517967.shtml">Security and Privacy Focused Librem 5 Linux Smartphone Successfully Crowdfunded</a>
	<p>more on: <a href="http://news.softpedia.com/newsTag/Librem%205" title="Librem 5"><b>Librem 5</b></a></p>
	<i class="fa fa-bolt"></i><i class="fa fa-times" onclick="bottombubble_kill()"></i>
</div>

</div>

<script src="/_xaja/nrtrk.php?t=1e5568ea91acea3c4112fc8ee070e6e0&n=518060"></script>		</div></div>
		
		<div class="clearfix"></div>
		<div class="footer">
			<div class="mgtop_40">
				<div class="social">
					<div class="container_48 posrel">
						<div class="grid_11 mgtop_20">
							<span class="nosel logof">i <i class="fa fa-heart col-red-l"></i> softpedia&reg;</span>
						</div>
						<div class="grid_22 mgtop_20">
														<div class="s_fb"><div class="s_btn cursor-pointer" onclick="window.open('https://www.facebook.com/pages/Softpedia/122839394413621');">&nbsp;<div class="fa fa-facebook">&nbsp;&nbsp;</div><span>Like</span></div><div class="s_lbl">202K</div></div>
							<div class="s_gplus"><div class="s_btn cursor-pointer col-white" rel="publisher" zhref="https://plus.google.com/101656043016584839551/" target="_blank">&nbsp;<span class="fa fa-google-plus">&nbsp;&nbsp;</span><span>+1</span></div><div class="s_lbl">56K</div></div>
							<div class="s_twitter"><div class="s_btn cursor-pointer" onclick="window.open('https://twitter.com/Softpedia');">&nbsp;<div class="fa fa-twitter">&nbsp;&nbsp;</div><span>Follow</span></div><div class="s_lbl">13K</div></div>
													</div>
						<div class="grid_15"><div class="home-search fr ta_right"><form role="search" action="/dyn-search.php" method="GET"><div class="fa fa-search"></div><input type="text" value="Search here..." onkeydown="if(this.value=='Search here...') this.value='';" onclick="if(this.value=='Search here...') this.value='';" onblur="if(this.value=='') this.value='Search here...';" name="search_term" /></form></div></div>
					</div>
				</div>
				<div class="copyright_cnt"><div class="copyright f_content">
					&copy; 2001-2017 <span itemprop="name">Softpedia</span>. All rights reserved. Softpedia&reg; and the Softpedia&reg; logo are registered trademarks of SoftNews NET SRL. <a href="http://www.softpedia.com/user/privacy.shtml" rel="nofollow" title="Privacy Policy">Privacy Policy</a>
				</div></div>
			</div>
		</div>
		
<div id="spsbtns"><div id="newsfbtn" class="rgbutton" onclick="spsite_newstip();"><div class="rotate90r">news tip <i class="fa fa-lightbulb-o rotate270r"></i></div></div><div id="feedbackb" class="rgbutton" onclick="spsite_feedback('http://news.softpedia.com/news/dragonfly-bsd-5-0-operating-system-debuts-next-generation-hammer2-file-system-518060.shtml');"><div class="rotate90r">feedback <i class="fa fa-info-circle rotate270r"></i></div></div>
</div>
<div id="spovl1" class="ovlgrad1 novig"><div class="spovl1box"><div class="spovl1box2">&nbsp;</div></div></div><!-- overlay 1 -->
<div id="spovl2"><div class="spovl2box"><div class="spovl2box2">&nbsp;</div></div></div><!-- overlay 2 -->
<div id="spovl3"><div class="spovl3box">&nbsp;</div></div><!-- overlay 3 -->


<script>
var sp_nsroot=".softpedia.com";
var sp_xaja_root="http://news.softpedia.com/";
var pe_section='news';
var sp_trkev=1;
var tm_act='news';
var tm_open=false;
var tm_evset=false;
var spjs_social={"pagetitle":"DragonFly BSD 5.0 Operating System Debuts Next-Generation HAMMER2 File System","pageurl":"http:\/\/news.softpedia.com\/news\/dragonfly-bsd-5-0-operating-system-debuts-next-generation-hammer2-file-system-518060.shtml","mediaurl":""};
var spsocial_pagetitle='DragonFly BSD 5.0 Operating System Debuts Next-Generation HAMMER2 File System';
var spsocial_pageurl='http://news.softpedia.com/news/dragonfly-bsd-5-0-operating-system-debuts-next-generation-hammer2-file-system-518060.shtml';
var spsocial_mediaurl="";
var spjs_cat_id=167;
var spjs_prog_version="";
var sp_catid=167;
var spjs_comm_total=0;
var spjs_prog_tsf=0;
var sd_crt=3;
var spjs_news_title="DragonFly BSD 5.0 Operating System Debuts Next-Generation HAMMER2 File System";
var spjs_news_id=518060;
var spjs_auth_uid=0;
var spjs_auth={"user":"","name":"","mail":""};
window.aegal_xdsect='news';
</script>
<script src="http://cdn.softpedia.com/_min/jsstore.php?l=bmV3c3NkaG90LHNpbmdsZV9saWdodGJveCxuZXdzY29tbWVudHMsYm90dG9tYnViYmxlLGRpc3F1c19sYXp5X25ld3Msc2VjdGlvbm5ld3MsaGFzX3ByZXNzcmVs&amp;f=bGFuZy9FTi5qcyxqcXVlcnkuc3dpcGVib3guanM=&amp;jv=1555"></script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "Organization", "url": "http://www.softpedia.com/", "logo": "http://cdn.softpedia.com/_img/softpedia_logo.png?6", "name": "Softpedia", "sameAs" : [ "https://www.facebook.com/softpediacom/", "https://twitter.com/Softpedia", "https://plus.google.com/+Softpedia/posts", "http://www.pinterest.com/softpedia/", "https://www.instagram.com/softpedia/", "https://flipboard.com/@softpedia/softpedia-news-ji14q1huy" ] }</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "Softpedia", "url": "http://www.softpedia.com/" }</script>


</body>
</html>