<!DOCTYPE html>
<html lang="en-us">
<head>
<title>digiKam 5.6 Professional Photo Management App Released with HTML Gallery Tool</title>
<link rel="canonical" href="http://news.softpedia.com/news/digikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648.shtml" />
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="robots" content="NOODP" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="author" content="Marius Nestor"><link rel="alternate" href="http://news.softpedia.com/newsRSS/Global-0.xml" type="application/rss+xml" title="Softpedia News" />
<link rel="alternate" href="http://news.softpedia.com/newsRSS/Open-Source-Software-167.xml" type="application/rss+xml" title="Softpedia News - Open Source Software" />
<meta property="twitter:title" content="digiKam 5.6 Professional Photo Management App Released with HTML Gallery Tool">
<meta property="og:title" content="digiKam 5.6 Professional Photo Management App Released with HTML Gallery Tool">
<meta name="news_keywords" content="digiKam 5.6, photo management, image organizer, open source, Linux">
<meta name="keywords" content="digiKam 5.6, photo management, image organizer, open source, Linux">
<meta name="description" content="Also adds video slideshow and database integrity tools">
<meta property="twitter:description" content="Also adds video slideshow and database integrity tools">
<meta property="og:description" content="Also adds video slideshow and database integrity tools">
<meta property="og:article:published_time" content="2017-06-25T21:10:00+0000">
<meta property="twitter:image" content="http://i1-news.softpedia-static.com/images/news2/digikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648-2.jpg">
<meta property="og:image" content="http://i1-news.softpedia-static.com/images/news2/digikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648-2.jpg">
<meta property="fb:app_id" content="505430742898262">
<meta property="og:type" content="article">
<meta property="og:article:publisher" content="https://www.facebook.com/pages/Softpedia/122839394413621">
<meta property="og:site_name" content="softpedia">
<meta property="twitter:url" content="http://news.softpedia.com/news/digikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648.shtml">
<meta property="og:url" content="http://news.softpedia.com/news/digikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648.shtml">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="@Softpedia">
<meta property="twitter:creator" content="@Softpedia">
<link rel="stylesheet" type="text/css" href="http://cdn.softpedia.com/_min/?g=cssbase&amp;vv=1006" />
<link rel="icon" type="image/x-icon" href="http://cdn.softpedia.com/_img/favicon.ico"><link rel="shortcut icon" type="image/x-icon" href="http://cdn.softpedia.com/_img/favicon.ico"><link rel="apple-touch-icon" href="http://cdn.softpedia.com/_img/favicon_512.png?2015"><meta name="msapplication-TileImage" content="http://cdn.softpedia.com/_img/favicon_512.png?2015" /><link rel="mask-icon" sizes="any" href="http://cdn.softpedia.com/_img/spdfavicon.svg" color="#002873">
<link rel="publisher" href="https://plus.google.com/+softpedia">
<script>
window.google_analytics_uacct = "UA-61277-1";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date(); a=s.createElement(o),m=s.getElementsByTagName(o)[0]; a.async=1; a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-1', 'softpedia.com'); ga('require', 'displayfeatures');
ga('send', 'pageview');
var gats_scrolled=0; setTimeout(function(){if(!gats_scrolled){ gats_scrolled=1; ga('send','event','No-Bounce','Page-Read'); }}, 30000); setTimeout(function(){window.addEventListener ? window.addEventListener('scroll', ga_scroll, false) : window.attachEvent('onScroll', ga_scroll)}, 5000); function ga_scroll(){ if(!gats_scrolled) { gats_scrolled=1; ga('send','event','No-Bounce','Scrolled'); }}
</script>
<script>var hp_dwlcounter = 2734719071;</script>
<script src="http://cdn.softpedia.com/_min/?g=jsbase&amp;jv=580"></script>

</head>

<body>
	<div class="wrapper posrel" id="wrapper">
		<div role="menubar" class="menubar">
			<div id="bg-menubar"></div>
			<div class="container_48">
				<div class="grid_48">
					<div id="topovl1">&nbsp;</div>
					<div id="bg-logo"></div>
					<span id="brand">
						<a href="http://news.softpedia.com/" class="dspblock" title="Softpedia News"><span class="logov logovnews" data-src="http://cdn.softpedia.com/_img/softpedia_logo.png">SOFTPEDIA&reg; NEWS</span></a>
						</a>
					</span>
					<div class="navtopm navtopnews">
												<ul class="lev1 navsect locmenu">
							<li><a class="upcase bold col-blue-l" href="http://news.softpedia.com/cat/Reviews/" title="Tech Reviews">Reviews</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Apple/" title="Apple News">Apple</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Microsoft/" title="Apple News">Microsoft</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Telecoms/" title="Mobile World News">Mobile</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Linux/" title="Linux &amp; Opensource">Linux &amp; OSS</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Security/" title="Security">Security</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Wearable-Tech/" title="Wearables">Wearables</a></li>
						</ul>
												<ul class="lev1 navico" id="navicos">
							<li class="fa fa-heart nosel" data-src="love"></li>
														<li class="fa fa-info nosel" data-src="info"></li>
							<li class="fa fa-user nosel" onclick="showloginovl();"></li>						</ul>
					</div>
				</div>
			</div>

					</div>
		<div role="main" class="main">
											<div class="statusbar posrel"><div class="container_48">
					<div class="grid_27 breadcrumb posrel">
		<i class="fa fa-bars jhref spmenu2" id="spmenu" title="News categories"></i>

				<div class="breadcrumb-cnt ellip">
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.softpedia.com/" title="Softpedia Homepage" itemprop="url"><span itemprop="title">Softpedia</span></a> &gt;</span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://news.softpedia.com/" title="News Homepage" itemprop="url"><span itemprop="title">News</span></a></span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="http://news.softpedia.com/cat/Linux/" title="Linux" itemprop="url"><span itemprop="title">Linux</span></a></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="http://news.softpedia.com/cat/Linux/Open-Source-Software/" title="Open Source Software" itemprop="url"><span itemprop="title">Open Source Software</span></a></span>		</div>
			</div>

		<div class="grid_21"><div class="backtosp"><a href="http://www.softpedia.com/" title="Softpedia Homepage" class="bold">Softpedia Homepage &nbsp;<i class="fa fa-arrow-right faded"></i></a></div></div>
		<div class="clearfix"></div>
					</div></div>
							<div class="container_48 news-article" itemscope itemtype="http://schema.org/NewsArticle">
	<div class="pagetop grid_48 srcnobg">
		<h1 class="w620 hsz28" itemprop="name headline">digiKam 5.6 Professional Photo Management App Released with HTML Gallery Tool</h1>
			<div class="main-search main-search-sh" id="main-search">
	<form role="search" action="/dyn-search.php" method="GET" class="mgtop_20"><div onclick="$('#hp_search').focus()" class="fa fa-search"></div>
	<input id="hp_search" type="text" value="Start searching now..." onkeydown="if(this.value=='Start searching now...') this.value='';" onclick="if(this.value=='Start searching now...') this.value='';" onblur="if(this.value=='') this.value='Start searching now...';" onfocus="if(this.value=='Start searching now...') this.value='';" name="search_term">
	<button type="submit">GO</button>
		</form></div>
		</div>

	<h2 class="grid_48 subtitle w620" title="Also adds video slideshow and database integrity tools" itemprop="alternativeHeadline">Also adds video slideshow and database integrity tools</h2>

	<div class="grid_48 ad ad-970x90 mgtop_30" id="_wlts_lead" data-cty="US"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="5364573031"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
	<div class="grid_48">
		<div class="w620 fl" id="leftcol">
			<div class="authorship mgtop_20 mgbot_10">
				Jun 25, 2017 21:10 GMT &nbsp;<b>&middot;</b>&nbsp;
								By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://news.softpedia.com/editors/browse/marius-nestor" title="Editor profile and more articles by Marius Nestor" itemprop="url"><span itemprop="name">Marius Nestor</span></a></span>
				<a href="https://twitter.com/intent/follow?screen_name=mariusnestor" title="Follow Marius Nestor on Twitter" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a>												&nbsp;<b>&middot;</b>&nbsp;
					<div class="hdsocial_mini" >
		Share:&nbsp;
		<a href="#" target="_blank" rel="nofollow" title="Share this page on reddit!" class="col-reddit" onclick="window.location='//www.reddit.com/submit?url=' + encodeURIComponent(window.location);return false"><i class="fa fa-reddit"></i></a>
		<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=digiKam+5.6+Professional+Photo+Management+App+Released+with+HTML+Gallery+Tool&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fdigikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648.shtml&t=1498438740&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=news.softpedia.com" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Flip this article into your magazine" class="col-flipboard"><i class="fa fa-flipboard"></i></a>
		<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fdigikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648.shtml','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook" class="col-fb"><i class="fa fa-facebook"></i></a>
		<a href="http://twitter.com/intent/tweet?related=softpedia&via=mariusnestor&text=digiKam+5.6+Professional+Photo+Management+App+Released+with+HTML+Gallery+Tool&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fdigikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648.shtml" target="_blank" rel="nofollow" title="Share this page on Twitter" class="col-twitter" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-twitter"></i></a>
		<a href="https://plus.google.com/share?url=http://news.softpedia.com/news/digikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648.shtml" rel="nofollow" target="_blank" title="Share this page on Google Plus" class="col-gplus" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-google-plus"></i></a>
	</div>
							</div>

			<div class="body" id="newsbody">
				<div itemprop="articleBody">
				<p class="intro"><strong itemprop="description">The digiKam development team is pleased to <a href="https://www.digikam.org/news/2017-06-21-5.6.0-release-announcement/">announce</a> the release of digiKam 5.6, a new stable update of the open-source and cross-platform professional photo management app for GNU/Linux, macOS, and Microsoft Windows platforms.</strong></p>
<p class="mgbot_20">digiKam 5.6 is here about three and a half months after the previous release, which means that the development team had the time to implement all sort of new features and functionality to enhance the abilities of the image manipulator and organizer applications. Of course, as with any new version, there are various performance optimizations and bug fixes.</p>
<p class="mgbot_20">For starters, digiKam 5.6 comes with a new HTML Gallery tool that lets quickly generate a web gallery from a set of albums or a selection of photos, which they can immediately upload online and show them to their friends and family. Another new tool is Video Slideshow, which lets you create a video slide from a bunch of photos or albums.</p>
<p class="mgbot_20">&quot;There are many themes to select and you can create your own as well. JavaScript support is also available,&quot; says the team about the new HTML Gallery tool. &quot;The generated video file can be view in any media player, as phones, tablets, Blue Ray reader, etc. There are many settings to customize the format, the codec, the resolution, and the transition (as for ex the famous Kens-Burn effect).&quot;</p>
<q class="subhead">Extra sidecars support, items grouping improvements</q>
<p class="mgbot_20">Apart from the tool mentioned above, digiKam 5.6 comes with improvements for database integrity to also support MySQL databases, not only SQLite ones, new items grouping features like the ability to select which operations should be performed on all images in a group, as well as extra sidecars support, such as the ability to recognise additional sidecars.</p>
<p class="mgbot_20">Other than that, it looks like the geolocation bookmarks feature has been restored and the bookmarker tool fully re-written. digiKam is now capable of displaying the bookmark GPS information over a map. You can <a href="http://linux.softpedia.com/get/Multimedia/Graphics/digiKam-2265.shtml"><strong>download digiKam 5.6.0 for GNU/Linux</strong></a>, <a rel="nofollow" target="_blank" href="http://download.kde.org/stable/digikam/">macOS</a>, and <a href="http://www.softpedia.com/get/Multimedia/Graphic/Graphic-Others/digiKam.shtml"><strong>Microsoft Windows</strong></a> operating systems right now from our website. The next update to the 5.x series is version 5.7.0, expected in September.</p>
<div class="bbgallery fullimg posrel"><a rel="nofollow" target="_blank" title="Click to view large image" href="http://i1-news.softpedia-static.com/images/news2/digikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648-9.jpg" target="_blank" data-gidx="2"><img src="http://i1-news.softpedia-static.com/images/fitted/620x/digikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648-9.jpg" title="Video Slideshow Tool" alt="Video Slideshow Tool" /></a><div data-class="hp_news_gr_1"></div><div class="col-white bg-blue-50 desc2"><em><i class="fa fa-info-circle"></i> Video Slideshow Tool</em></div></div><div class="clearfix"></div>
<div class="bbgallery fullimg posrel"><a rel="nofollow" target="_blank" title="Click to view large image" href="http://i1-news.softpedia-static.com/images/news2/digikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648-4.jpg" target="_blank" data-gidx="3"><img src="http://i1-news.softpedia-static.com/images/fitted/620x/digikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648-4.jpg" title="Geolocation Bookmarks" alt="Geolocation Bookmarks" /></a><div data-class="hp_news_gr_2"></div><div class="col-white bg-blue-50 desc2"><em><i class="fa fa-info-circle"></i> Geolocation Bookmarks</em></div></div><div class="clearfix"></div>
<div class="bbgallery fullimg posrel"><a rel="nofollow" target="_blank" title="Click to view large image" href="http://i1-news.softpedia-static.com/images/news2/digikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648-5.jpg" target="_blank" data-gidx="4"><img src="http://i1-news.softpedia-static.com/images/fitted/620x/digikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648-5.jpg" title="HTML Gallery Tool" alt="HTML Gallery Tool" /></a><div data-class="hp_news_gr_2"></div><div class="col-white bg-blue-50 desc2"><em><i class="fa fa-info-circle"></i> HTML Gallery Tool</em></div></div><div class="clearfix"></div>
				</div>

				
				
				
							</div>

			
			<div class="clearfix"></div>
						<div id="clrfx" class="meta3">
				<span class="fl w620" >#<a href="http://news.softpedia.com/newsTag/digiKam%205.6" title="More stories about &quot;digiKam 5.6&quot;" rel="nofollow">digiKam 5.6</a>#<a href="http://news.softpedia.com/newsTag/photo%20management" title="More stories about &quot;photo management&quot;" rel="nofollow">photo management</a>#<a href="http://news.softpedia.com/newsTag/image%20organizer" title="More stories about &quot;image organizer&quot;" rel="nofollow">image organizer</a>#<a href="http://news.softpedia.com/newsTag/open%20source" title="More stories about &quot;open source&quot;" rel="nofollow">open source</a>#<a href="http://news.softpedia.com/newsTag/Linux" title="More stories about &quot;Linux&quot;" rel="nofollow">Linux</a></span>
				<div class="clearfix"></div>
			</div>
			
						<h2 class="mgtop_20 grid_31 nosel fsz26">digiKam 5.6 <span class="nowrap">(8 Images)</span></h2>
			<div id="ng_container" class="galart mgbot_20 mgtop_20">
			<div class="galart_rail"><a href="http://i1-news.softpedia-static.com/images/news2/digikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648-2.jpg" title="digiKam 5.6 released" target="_blank" class="galart_img " data-title="digiKam 5.6 released" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="http://i1-news.softpedia-static.com/images/newsrsz/digikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648-2.jpg" alt="digiKam 5.6 released" data-description="digiKam" /></a><a href="http://i1-news.softpedia-static.com/images/news2/digikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648-9.jpg" title="Video Slideshow Tool" target="_blank" class="galart_img " data-title="Video Slideshow Tool" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="http://i1-news.softpedia-static.com/images/newsrsz/digikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648-9.jpg" alt="Video Slideshow Tool" data-description="digiKam" /></a><a href="http://i1-news.softpedia-static.com/images/news2/digikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648-4.jpg" title="Geolocation Bookmarks" target="_blank" class="galart_img " data-title="Geolocation Bookmarks" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="http://i1-news.softpedia-static.com/images/newsrsz/digikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648-4.jpg" alt="Geolocation Bookmarks" data-description="digiKam" /></a><div onclick="$('#ng_container a').children()[3].click();" class="galart_last" title="Open full photo gallery"><div class="galart_last_inner">+5<span>more</span></div></div><a href="http://i1-news.softpedia-static.com/images/news2/digikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648-5.jpg" title="HTML Gallery Tool" target="_blank" class="galart_img hidden" data-title="HTML Gallery Tool" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="http://i1-news.softpedia-static.com/images/newsrsz/digikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648-5.jpg" alt="HTML Gallery Tool" data-description="digiKam" /></a><a href="http://i1-news.softpedia-static.com/images/news2/digikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648-6.jpg" title="Extra Sidecars Support" target="_blank" class="galart_img hidden" data-title="Extra Sidecars Support" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="http://i1-news.softpedia-static.com/images/newsrsz/digikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648-6.jpg" alt="Extra Sidecars Support" data-description="digiKam" /></a><a href="http://i1-news.softpedia-static.com/images/news2/digikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648-7.jpg" title="Items Grouping Features" target="_blank" class="galart_img hidden" data-title="Items Grouping Features" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="http://i1-news.softpedia-static.com/images/newsrsz/digikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648-7.jpg" alt="Items Grouping Features" data-description="digiKam" /></a><a href="http://i1-news.softpedia-static.com/images/news2/digikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648-3.jpg" title="Items Grouping Features" target="_blank" class="galart_img hidden" data-title="Items Grouping Features" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="http://i1-news.softpedia-static.com/images/newsrsz/digikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648-3.jpg" alt="Items Grouping Features" data-description="digiKam" /></a><a href="http://i1-news.softpedia-static.com/images/news2/digikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648-8.jpg" title="Database Integrity Tool" target="_blank" class="galart_img hidden" data-title="Database Integrity Tool" onmouseenter="toggledesc($(this))" onmouseleave="toggledesc($(this))" data-galidx="<?=$k?>"><img width="160" height="120" src="http://i1-news.softpedia-static.com/images/newsrsz/digikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648-8.jpg" alt="Database Integrity Tool" data-description="digiKam" /></a>				</div>
			</div>
			
			
			<div class="grid_31"><div class="ad adc push_7 ad-336 mgtop_30"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="2457547993"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div>
			<h2 class="mgtop_30 grid_31 fsz26" id="hotlatest">
				<b id="hltrig0" class="hltrig curpo" onclick="$('.hltrig').addClass('faded');$('#hltrig0').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest0').removeClass('hidden');">Related</b>
				&nbsp;&middot;&nbsp;
				<b id="hltrig1" class="hltrig curpo faded" onclick="$('.hltrig').addClass('faded');$('#hltrig1').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest1').removeClass('hidden');">Hot right now</b>
				&nbsp;&middot;&nbsp;
				<b id="hltrig2" class="hltrig curpo faded" onclick="$('.hltrig').addClass('faded');$('#hltrig2').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest2').removeClass('hidden');">Latest news</b>
			</h2>
			<div id="hotlatest0" class="hotlatest grid_31">	<div class="hl_item">
		<a  href="http://linux.softpedia.com/blog/gnome-3-26-improves-control-center-s-network-online-accounts-printers-panels-516645.shtml" title="GNOME 3.26 Improves Control Center&#039;s Network, Online Accounts & Printers Panels" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/gnome-3-26-improves-control-center-s-network-online-accounts-printers-panels.jpg" width="146" height="77" alt="GNOME 3.26 Improves Control Center&#039;s Network, Online Accounts & Printers Panels" title="GNOME 3.26 Improves Control Center&#039;s Network, Online Accounts & Printers Panels" /></span></span>
			<span class="title">GNOME 3.26 Improves Control Center&#039;s Network, Online Accounts & Printers Panels</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/canonical-releases-snapcraft-2-32-to-support-ros-lunar-in-the-catkin-plugin-516643.shtml" title="Canonical Releases Snapcraft 2.32 to Support ROS Lunar in the Catkin Plugin" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/canonical-releases-snapcraft-2-32-to-support-ros-lunar-in-the-catkin-plugin.jpg" width="146" height="77" alt="Canonical Releases Snapcraft 2.32 to Support ROS Lunar in the Catkin Plugin" title="Canonical Releases Snapcraft 2.32 to Support ROS Lunar in the Catkin Plugin" /></span></span>
			<span class="title">Canonical Releases Snapcraft 2.32 to Support ROS Lunar in the Catkin Plugin</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/calibre-3-1-open-source-ebook-manager-released-with-support-for-rar-5-0-archives-516642.shtml" title="Calibre 3.1 Open-Source Ebook Manager Released with Support for RAR 5.0 Archives" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/calibre-3-1-open-source-ebook-manager-released-with-support-for-rar-5-0-archives.jpg" width="146" height="77" alt="Calibre 3.1 Open-Source Ebook Manager Released with Support for RAR 5.0 Archives" title="Calibre 3.1 Open-Source Ebook Manager Released with Support for RAR 5.0 Archives" /></span></span>
			<span class="title">Calibre 3.1 Open-Source Ebook Manager Released with Support for RAR 5.0 Archives</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/raspberry-pi-foundation-s-raspbian-os-to-soon-be-rebased-on-debian-9-stretch-516641.shtml" title="Raspberry Pi Foundation&#039;s Raspbian OS to Soon Be Rebased on Debian 9 &quot;Stretch&quot;" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/raspberry-pi-foundation-s-raspbian-os-to-soon-be-rebased-on-debian-9-stretch.jpg" width="146" height="77" alt="Raspberry Pi Foundation&#039;s Raspbian OS to Soon Be Rebased on Debian 9 &quot;Stretch&quot;" title="Raspberry Pi Foundation&#039;s Raspbian OS to Soon Be Rebased on Debian 9 &quot;Stretch&quot;" /></span></span>
			<span class="title">Raspberry Pi Foundation&#039;s Raspbian OS to Soon Be Rebased on Debian 9 &quot;Stretch&quot;</span>
		</a>
	</div>
	</div>
			<div id="hotlatest1" class="hotlatest hidden grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/raspberry-pi-foundation-s-raspbian-os-to-soon-be-rebased-on-debian-9-stretch-516641.shtml" title="Raspberry Pi Foundation&#039;s Raspbian OS to Soon Be Rebased on Debian 9 &quot;Stretch&quot;" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/raspberry-pi-foundation-s-raspbian-os-to-soon-be-rebased-on-debian-9-stretch.jpg" width="146" height="77" alt="Raspberry Pi Foundation&#039;s Raspbian OS to Soon Be Rebased on Debian 9 &quot;Stretch&quot;" title="Raspberry Pi Foundation&#039;s Raspbian OS to Soon Be Rebased on Debian 9 &quot;Stretch&quot;" /></span></span>
			<span class="title">Raspberry Pi Foundation&#039;s Raspbian OS to Soon Be Rebased on Debian 9 &quot;Stretch&quot;</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/sjcam-sj5000x-elite-action-camera-review-516617.shtml" title="SJCAM SJ5000X Elite Action Camera Review" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/sjcam-sj5000x-elite-action-camera-review.jpg" width="146" height="77" alt="SJCAM SJ5000X Elite Action Camera Review" title="SJCAM SJ5000X Elite Action Camera Review" /></span></span>
			<span class="title">SJCAM SJ5000X Elite Action Camera Review</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/iphone-8-leak-confirms-vertical-dual-camera-bezel-less-display-516637.shtml" title="Legitimate iPhone 8 Leak Confirms Vertical Dual Camera, Bezel-Less Display" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/iphone-8-leak-confirms-vertical-dual-camera-bezel-less-display.jpg" width="146" height="77" alt="Legitimate iPhone 8 Leak Confirms Vertical Dual Camera, Bezel-Less Display" title="Legitimate iPhone 8 Leak Confirms Vertical Dual Camera, Bezel-Less Display" /></span></span>
			<span class="title">Legitimate iPhone 8 Leak Confirms Vertical Dual Camera, Bezel-Less Display</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/microsoft-releases-major-onedrive-update-for-apple-macos-516630.shtml" title="Microsoft Releases Major OneDrive Update for Apple macOS" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/microsoft-releases-major-onedrive-update-for-apple-macos.jpg" width="146" height="77" alt="Microsoft Releases Major OneDrive Update for Apple macOS" title="Microsoft Releases Major OneDrive Update for Apple macOS" /></span></span>
			<span class="title">Microsoft Releases Major OneDrive Update for Apple macOS</span>
		</a>
	</div>
	</div>
			<div id="hotlatest2" class="hotlatest hidden grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/debian-devs-urge-intel-skylake-and-kaby-lake-users-to-disable-hyperthreading-516654.shtml" title="Debian Devs Urge Intel Skylake and Kaby Lake Users to Disable HyperThreading" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/debian-devs-urge-intel-skylake-and-kaby-lake-users-to-disable-hyperthreading.jpg" width="146" height="77" alt="Debian Devs Urge Intel Skylake and Kaby Lake Users to Disable HyperThreading" title="Debian Devs Urge Intel Skylake and Kaby Lake Users to Disable HyperThreading" /></span></span>
			<span class="title">Debian Devs Urge Intel Skylake and Kaby Lake Users to Disable HyperThreading</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://linux.softpedia.com/blog/new-file-encryption-tool-helps-sparkylinux-users-backup-their-secret-files-516653.shtml" title="Tomb File Encryption Tool Helps SparkyLinux Users Backup Their Secret Files" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/new-file-encryption-tool-helps-sparkylinux-users-backup-their-secret-files.jpg" width="146" height="77" alt="Tomb File Encryption Tool Helps SparkyLinux Users Backup Their Secret Files" title="Tomb File Encryption Tool Helps SparkyLinux Users Backup Their Secret Files" /></span></span>
			<span class="title">Tomb File Encryption Tool Helps SparkyLinux Users Backup Their Secret Files</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/mkvtoolnix-13-0-open-source-mkv-manipulation-tool-brings-small-enhancements-516652.shtml" title="MKVToolNix 13.0.0 Open-Source MKV Manipulation Tool Brings Small Enhancements" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/mkvtoolnix-13-0-open-source-mkv-manipulation-tool-brings-small-enhancements.jpg" width="146" height="77" alt="MKVToolNix 13.0.0 Open-Source MKV Manipulation Tool Brings Small Enhancements" title="MKVToolNix 13.0.0 Open-Source MKV Manipulation Tool Brings Small Enhancements" /></span></span>
			<span class="title">MKVToolNix 13.0.0 Open-Source MKV Manipulation Tool Brings Small Enhancements</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/voyager-9-linux-distro-is-based-on-debian-gnu-linux-9-stretch-and-xfce-4-12-516651.shtml" title="Voyager 9 Linux Distro Is Based on Debian GNU/Linux 9 &quot;Stretch&quot; and Xfce 4.12" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/voyager-9-linux-distro-is-based-on-debian-gnu-linux-9-stretch-and-xfce-4-12.jpg" width="146" height="77" alt="Voyager 9 Linux Distro Is Based on Debian GNU/Linux 9 &quot;Stretch&quot; and Xfce 4.12" title="Voyager 9 Linux Distro Is Based on Debian GNU/Linux 9 &quot;Stretch&quot; and Xfce 4.12" /></span></span>
			<span class="title">Voyager 9 Linux Distro Is Based on Debian GNU/Linux 9 &quot;Stretch&quot; and Xfce 4.12</span>
		</a>
	</div>
	</div>
		</div>

		<div class="art-right fr">
			<div class="posrel main-image mgtop_25 mgbot_30 fl hidden" id="art-img-small">
				<a id="main_image_small" class="hp_news_gr_2 posrel opener" href="http://i1-news.softpedia-static.com/images/news2/digikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648-2.jpg" title="Open photo gallery" target="_blank" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
					<img src="http://i1-news.softpedia-static.com/images/fitted/340x180/digikam-5-6-professional-photo-management-app-released-with-html-gallery-tool.jpg" width="300" height="159" alt="digiKam 5.6 released" title="digiKam 5.6 released" data-description="digiKam" itemprop="thumbnailUrl" />
					<meta itemprop="url" content="http://i1-news.softpedia-static.com/images/news2/digikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648-2.jpg">
					<meta itemprop="width" content="5120"><meta itemprop="height" content="1440">				</a>
				<div class="label label-blue label-larger nosel noclk" id="art-label">8 photos</div>				<div class="art-img-desc ellip nosel opener" title="digiKam 5.6 released"><i class="fa fa-search-plus mgleft_10"></i>&nbsp;&nbsp; digiKam 5.6 released</div>
			</div>

			<!--<div class="fl posrel" id="leankare"></div>--><div class="ad ad-300x600 fl ta_left" id="_wlts" data-cty="US"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="2140825273"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
			
								<div class="storystream fl mgtop_20">
					<div class="ss-head mgbot_20 nosel"><div>New Linux Apps</div></div>
					<div class="pfscroll" id="pfscroll2_init"><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/LaTeXila.png" title="LaTeXila" alt="LaTeXila" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1RleHQtRWRpdGluZy1Qcm9jZXNzaW5nL01hcmt1cC9MYVRlWGlsYS0xMDI2MjEuc2h0bWw=')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Text-Editing-Processing/Markup/LaTeXila-102621.shtml" title="LaTeXila" target="_blank"><b>LaTeXila:</b> An Open Source LaTeX editor designed especially for the GNOME desktop environment</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/mkvtoolnix.gif" title="MKVToolNix" alt="MKVToolNix" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L011bHRpbWVkaWEvQXVkaW8vTUtWVG9vbG5peC0yOTA5LnNodG1s')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Multimedia/Audio/MKVToolnix-2909.shtml" title="MKVToolNix" target="_blank"><b>MKVToolNix:</b> The ultimate MKV (Matroska) manipulation software for Linux-based operating systems</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Voyager.jpg" title="Voyager Debian" alt="Voyager Debian" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9MaW51eC1EaXN0cmlidXRpb25zL1ZveWFnZXItMTAyNjI0LnNodG1s')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/Voyager-102624.shtml" title="Voyager Debian" target="_blank"><b>Voyager Debian:</b> An Open Source Debian-based Linux operating system that features the Xfce desktop</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/GNU-nano.gif" title="GNU nano" alt="GNU nano" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1RleHQtRWRpdGluZy1Qcm9jZXNzaW5nL090aGVycy9HTlUtbmFuby03MTMuc2h0bWw=')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Text-Editing-Processing/Others/GNU-nano-713.shtml" title="GNU nano" target="_blank"><b>GNU nano:</b> A CLI text editor originally designed as a Pico editor clone with several enhancements</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/GIT.gif" title="GIT" alt="GIT" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L0NvbW11bmljYXRpb25zL0VtYWlsL0dJVC00OTQ3LnNodG1s')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Communications/Email/GIT-4947.shtml" title="GIT" target="_blank"><b>GIT:</b> The world&#039;s most popular and fast version control system for Linux/UNIX systems.</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Ultimate-Edition.gif" title="Ultimate Edition" alt="Ultimate Edition" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9MaW51eC1EaXN0cmlidXRpb25zL1VsdGltYXRlLUVkaXRpb24tMjI4NjMuc2h0bWw=')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/Ultimate-Edition-22863.shtml" title="Ultimate Edition" target="_blank"><b>Ultimate Edition:</b> An Ubuntu based Open Source Linux operating system with a lot of software pre-added</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/FreeBSD.gif" title="FreeBSD" alt="FreeBSD" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9MaW51eC1EaXN0cmlidXRpb25zL0ZyZWVCU0QtODc4LnNodG1s')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/FreeBSD-878.shtml" title="FreeBSD" target="_blank"><b>FreeBSD:</b> An advanced and open source BSD operating system with support for many architectures</a></div></div>
					<!--<div class="pfscroll" id="pfscroll2_load"></div>
					<div id="pfscroll2_exp" class="ss-expander sse-more curpo" onclick="news_exload2('pfscroll2', 516648,'')">more<i class="fa fa-plus"></i></div>-->
				</div>
									</div>
	</div>
	<div class="clearfix"></div>

		<h2 class="mgtop_40 grid_48 nosel fsz26" id="comments">Reader comments </h2>
	<div id="disqus_thread" class="mgtop_20"></div>
	<script>
	var disqus_config = function () { this.page.url = 'http://news.softpedia.com/news/digikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648.shtml'; this.page.identifier = 'dsq_ae_news_516648'; };
	/*(function(){var d = document, s = d.createElement('script'); s.async=true; s.src = '//softpedianews.disqus.com/embed.js'; s.setAttribute('data-timestamp', +new Date()); (d.head || d.body).appendChild(s);})();*/
	</script>
	<div class="clearfix"></div>

<!--<meta itemprop="interactionCount" content="UserComments:0"/>-->
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://news.softpedia.com/news/digikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648.shtml"/>
<!--<meta itemprop="discussionUrl" content="http://news.softpedia.com/news/digikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648.shtml#comments"/>-->
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="http://cdn.softpedia.com/_img/softpedia_logo_rss.png">
		<meta itemprop="width" content="250">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Softpedia">
</div>
<meta itemprop="datePublished" content="2017-06-25T21:10:00+0000"/><meta itemprop="dateModified" content="2017-06-25T21:10:00+0000"/></div>


<div id="bottombubble">
	<a class="bb_news" rel="nofollow" title="Linux 4.14 to Be the Next LTS Kernel Series, Supported for at Least 2 Years" href="http://news.softpedia.com/news/linux-4-14-to-be-the-next-lts-kernel-series-supported-for-at-least-2-years-516520.shtml">Linux 4.14 to Be the Next LTS Kernel Series, Supported for at Least 2 Years</a>
	<p>more on: <a href="http://news.softpedia.com/newsTag/Linux%204.14%20LTS" title="Linux 4.14 LTS"><b>Linux 4.14 LTS</b></a></p>
	<i class="fa fa-bolt"></i><i class="fa fa-times" onclick="bottombubble_kill()"></i>
</div>

</div>

<script src="/_xaja/nrtrk.php?t=62d2d192dd6a440c88bc5060c6608bfd&n=516648"></script>		</div>
		
		<div class="clearfix"></div>
		<div class="footer">
			<div class="mgtop_40">
				<div class="social">
					<div class="container_48 posrel">
						<div class="grid_11 mgtop_20">
							<span class="nosel logof">i <i class="fa fa-heart col-red-l"></i> softpedia&reg;</span>
						</div>
						<div class="grid_22 mgtop_20">
														<div class="s_fb"><div class="s_btn cursor-pointer" onclick="window.open('https://www.facebook.com/pages/Softpedia/122839394413621');">&nbsp;<div class="fa fa-facebook">&nbsp;&nbsp;</div><span>Like</span></div><div class="s_lbl">202K</div></div>
							<div class="s_gplus"><div class="s_btn cursor-pointer col-white" rel="publisher" zhref="https://plus.google.com/101656043016584839551/" target="_blank">&nbsp;<span class="fa fa-google-plus">&nbsp;&nbsp;</span><span>+1</span></div><div class="s_lbl">56K</div></div>
							<div class="s_twitter"><div class="s_btn cursor-pointer" onclick="window.open('https://twitter.com/Softpedia');">&nbsp;<div class="fa fa-twitter">&nbsp;&nbsp;</div><span>Follow</span></div><div class="s_lbl">13K</div></div>
													</div>
						<div class="grid_15"><div class="home-search fr ta_right"><form role="search" action="/dyn-search.php" method="GET"><div class="fa fa-search"></div><input type="text" value="Search here..." onkeydown="if(this.value=='Search here...') this.value='';" onclick="if(this.value=='Search here...') this.value='';" onblur="if(this.value=='') this.value='Search here...';" name="search_term" /></form></div></div>
					</div>
				</div>
				<div class="copyright_cnt"><div class="copyright f_content">
					&copy; 2001-2017 <span itemprop="name">Softpedia</span>. All rights reserved. Softpedia&reg; and the Softpedia&reg; logo are registered trademarks of SoftNews NET SRL. <a href="http://www.softpedia.com/user/privacy.shtml" rel="nofollow" title="Privacy Policy">Privacy Policy</a>
				</div></div>
			</div>
		</div>
		
<div id="spsbtns"><div id="newsfbtn" class="rgbutton" onclick="spsite_newstip();"><div class="rotate90r">news tip <i class="fa fa-lightbulb-o rotate270r"></i></div></div><div id="feedbackb" class="rgbutton" onclick="spsite_feedback('http://news.softpedia.com/news/digikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648.shtml');"><div class="rotate90r">feedback <i class="fa fa-info-circle rotate270r"></i></div></div>
</div>
<div id="spovl1" class="ovlgrad1 novig"><div class="spovl1box"><div class="spovl1box2">&nbsp;</div></div></div><!-- overlay 1 -->
<div id="spovl2"><div class="spovl2box"><div class="spovl2box2">&nbsp;</div></div></div><!-- overlay 2 -->
<div id="spovl3"><div class="spovl3box">&nbsp;</div></div><!-- overlay 3 -->


<script>
var sp_nsroot=".softpedia.com";
var sp_xaja_root="http://news.softpedia.com/";
var pe_section='news';
var sp_trkev=1;
var tm_act='news';
var tm_open=false;
var tm_evset=false;
var spjs_social={"pagetitle":"digiKam 5.6 Professional Photo Management App Released with HTML Gallery Tool","pageurl":"http:\/\/news.softpedia.com\/news\/digikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648.shtml","mediaurl":""};
var spsocial_pagetitle='digiKam 5.6 Professional Photo Management App Released with HTML Gallery Tool';
var spsocial_pageurl='http://news.softpedia.com/news/digikam-5-6-professional-photo-management-app-released-with-html-gallery-tool-516648.shtml';
var spsocial_mediaurl="";
var spjs_cat_id=167;
var spjs_prog_version="";
var sp_catid=167;
var spjs_comm_total=0;
var spjs_prog_tsf=0;
var sd_crt=3;
var spjs_news_title="digiKam 5.6 Professional Photo Management App Released with HTML Gallery Tool";
var spjs_news_id=516648;
var spjs_auth_uid=0;
var spjs_auth={"user":"","name":"","mail":""};
window.aegal_xdsect='news';
</script>
<script src="http://cdn.softpedia.com/_min/jsstore.php?l=bmV3c3NkaG90LG5ld3NfZ2FsbGVyeSxuZXdzY29tbWVudHMsYm90dG9tYnViYmxlLGRpc3F1c19sYXp5X25ld3Msc2VjdGlvbm5ld3M=&amp;f=bGFuZy9FTi5qcyxqcXVlcnkuc3dpcGVib3guanM=&amp;jv=1516"></script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "Organization", "url": "http://www.softpedia.com/", "logo": "http://cdn.softpedia.com/_img/softpedia_logo.png?6", "name": "Softpedia", "sameAs" : [ "https://www.facebook.com/softpediacom/", "https://twitter.com/Softpedia", "https://plus.google.com/+Softpedia/posts", "http://www.pinterest.com/softpedia/", "https://www.instagram.com/softpedia/", "https://flipboard.com/@softpedia/softpedia-news-ji14q1huy" ] }</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "Softpedia", "url": "http://www.softpedia.com/" }</script>


</body>
</html>