<!DOCTYPE html>
<html lang="en-us">
<head>
<title>Devuan GNU/Linux 1.0 &quot;Jessie&quot; to Support Raspberry Pi 3, Acer Chromebook Devices</title>
<link rel="canonical" href="http://news.softpedia.com/news/devuan-gnu-linux-1-0-jessie-to-support-raspberry-pi-3-acer-chromebook-devices-515469.shtml" />
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="robots" content="NOODP" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="author" content="Marius Nestor"><link rel="alternate" href="http://news.softpedia.com/newsRSS/Global-0.xml" type="application/rss+xml" title="Softpedia News" />
<link rel="alternate" href="http://news.softpedia.com/newsRSS/Linux-Distributions-168.xml" type="application/rss+xml" title="Softpedia News - Linux Distributions" />
<meta property="twitter:title" content="Devuan GNU/Linux 1.0 &quot;Jessie&quot; to Support Raspberry Pi 3, Acer Chromebook Devices">
<meta property="og:title" content="Devuan GNU/Linux 1.0 &quot;Jessie&quot; to Support Raspberry Pi 3, Acer Chromebook Devices">
<meta name="news_keywords" content="Devuan Jessie 1.0.0 RC2, Devuan 1.0, Debian Jessie, Linux distribution, systemd">
<meta name="keywords" content="Devuan Jessie 1.0.0 RC2, Devuan 1.0, Debian Jessie, Linux distribution, systemd">
<meta name="description" content="A second Release Candidate is out for public testing">
<meta property="twitter:description" content="A second Release Candidate is out for public testing">
<meta property="og:description" content="A second Release Candidate is out for public testing">
<meta property="og:article:published_time" content="2017-05-05T14:10:00+0000">
<meta property="twitter:image" content="http://i1-news.softpedia-static.com/images/news2/devuan-gnu-linux-1-0-jessie-to-support-raspberry-pi-3-acer-chromebook-devices-515469-2.jpg">
<meta property="og:image" content="http://i1-news.softpedia-static.com/images/news2/devuan-gnu-linux-1-0-jessie-to-support-raspberry-pi-3-acer-chromebook-devices-515469-2.jpg">
<meta property="fb:app_id" content="505430742898262">
<meta property="og:type" content="article">
<meta property="og:article:publisher" content="https://www.facebook.com/pages/Softpedia/122839394413621">
<meta property="og:site_name" content="softpedia">
<meta property="twitter:url" content="http://news.softpedia.com/news/devuan-gnu-linux-1-0-jessie-to-support-raspberry-pi-3-acer-chromebook-devices-515469.shtml">
<meta property="og:url" content="http://news.softpedia.com/news/devuan-gnu-linux-1-0-jessie-to-support-raspberry-pi-3-acer-chromebook-devices-515469.shtml">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="@Softpedia">
<meta property="twitter:creator" content="@Softpedia">
<link rel="stylesheet" type="text/css" href="http://cdn.softpedia.com/_min/?g=cssbase&amp;vv=968" />
<link rel="icon" type="image/x-icon" href="http://cdn.softpedia.com/_img/favicon.ico"><link rel="shortcut icon" type="image/x-icon" href="http://cdn.softpedia.com/_img/favicon.ico"><link rel="apple-touch-icon" href="http://cdn.softpedia.com/_img/favicon_512.png?2015"><meta name="msapplication-TileImage" content="http://cdn.softpedia.com/_img/favicon_512.png?2015" /><link rel="mask-icon" sizes="any" href="http://cdn.softpedia.com/_img/spdfavicon.svg" color="#002873">
<link rel="publisher" href="https://plus.google.com/+softpedia">
<script>
window.google_analytics_uacct = "UA-61277-1";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date(); a=s.createElement(o),m=s.getElementsByTagName(o)[0]; a.async=1; a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-1', 'softpedia.com'); ga('require', 'displayfeatures');
ga('send', 'pageview');
var gats_scrolled=0; setTimeout(function(){if(!gats_scrolled){ gats_scrolled=1; ga('send','event','No-Bounce','Page-Read'); }}, 30000); setTimeout(function(){window.addEventListener ? window.addEventListener('scroll', ga_scroll, false) : window.attachEvent('onScroll', ga_scroll)}, 5000); function ga_scroll(){ if(!gats_scrolled) { gats_scrolled=1; ga('send','event','No-Bounce','Scrolled'); }}
</script>
<script>var hp_dwlcounter = 2734719071;</script>
<script src="http://cdn.softpedia.com/_min/?g=jsbase&amp;jv=571"></script>

</head>

<body>
	<div class="wrapper posrel" id="wrapper">
		<div role="menubar" class="menubar">
			<div id="bg-menubar"></div>
			<div class="container_48">
				<div class="grid_48">
					<div id="topovl1">&nbsp;</div>
					<div id="bg-logo"></div>
					<span id="brand"><a href="http://www.softpedia.com/" class="dspblock" title="Softpedia"><span class="logov" data-src="http://cdn.softpedia.com/_img/softpedia_logo.png">SOFTPEDIA&reg;</span></a></span>
					<div class="navtopm">
												<ul class="lev1 navsect locmenu">
							<li><a class="upcase fw500" href="http://win.softpedia.com/" title="Windows Software"><i class="fa fa-windows"></i>&nbsp; Windows</a></li>
							<li class="mgleft_10"><a class="upcase fw500 mgleft_10" href="http://drivers.softpedia.com/" title="Windows Device Drivers"><i class="fa fa-graphics"></i>&nbsp; Drivers</a></li>
							<li class="mgleft_10"><a class="upcase fw500 mgleft_10" href="http://games.softpedia.com/" title="Video Games and Tools"><i class="fa fa-gamepad"></i>&nbsp; Games</a></li>
							<li class="mgleft_10"><a class="upcase fw500 mgleft_10" href="http://mac.softpedia.com/"  title="Mac Apps"><i class="fa fa-apple"></i>&nbsp; Mac</a></li>
							<li class="mgleft_10"><a class="upcase fw500 mgleft_10" href="http://mobile.softpedia.com/apk/" title="Android Apps (APK)"><i class="fa fa-android"></i>&nbsp; Android</a></li>
							<li class="mgleft_10"><a class="upcase fw500 mgleft_10" href="http://linux.softpedia.com/" title="Linux Software"><i class="fa fa-linux"></i>&nbsp; Linux</a></li>
							<li class="mgleft_10 active"><a class="upcase fw500 mgleft_10" href="http://news.softpedia.com/" title="Technology News"><i class="fa fa-newspaper"></i>&nbsp; News</a></li>
						</ul>
												<ul class="lev1 navico" id="navicos">
							<li class="fa fa-heart nosel" data-src="love"></li>
														<li class="fa fa-info nosel" data-src="info"></li>
							<li class="fa fa-user nosel" onclick="showloginovl();"></li>						</ul>
					</div>
				</div>
			</div>

					</div>
		<div role="main" class="main">
											<div class="statusbar posrel"><div class="container_48">
					<div class="grid_27 breadcrumb posrel">
		<i class="fa fa-bars jhref spmenu2" id="spmenu" title="News categories"></i>

				<div class="breadcrumb-cnt ellip">
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.softpedia.com/" title="Softpedia Homepage" itemprop="url"><span itemprop="title">Softpedia</span></a> &gt;</span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://news.softpedia.com/" title="News Homepage" itemprop="url"><span itemprop="title">News</span></a></span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="http://news.softpedia.com/cat/Linux/" title="Linux" itemprop="url"><span itemprop="title">Linux</span></a></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="http://news.softpedia.com/cat/Linux/Linux-Distributions/" title="Linux Distributions" itemprop="url"><span itemprop="title">Linux Distributions</span></a></span>		</div>
			</div>

		<div class="grid_21 breadcrumb flashsale ta_right" id="flashsale">
	<span>FLASH SALE:</span>
	<a href="https://store.iobit.com/order/checkout.php?PRODS=4698973&QTY=1&AFFILIATE=700&CART=1&CARD=1&DESIGN_TYPE=1&SHORT_FORM=1&NOCD=1&COUPON=SOFTPEDIA&AFFSRC=FLASHSALE" rel="nofollow" target="_blank" title="Driver Booster 4">Driver Booster 4 &nbsp;&nbsp;<span class="col-red-l"><i class="fa fa-warning"></i>&nbsp;&nbsp; 40% OFF!</span></a>	</div>
		<div class="clearfix"></div>
					</div></div>
							<div class="container_48 news-article" itemscope itemtype="http://schema.org/NewsArticle">
	<div class="pagetop grid_48 srcnobg">
		<h1 class="w620 hsz28" itemprop="name headline">Devuan GNU/Linux 1.0 &quot;Jessie&quot; to Support Raspberry Pi 3, Acer Chromebook Devices</h1>
			<div class="main-search main-search-sh" id="main-search">
	<form role="search" action="/dyn-search.php" method="GET" class="mgtop_20"><div onclick="$('#hp_search').focus()" class="fa fa-search"></div>
	<input id="hp_search" type="text" value="Start searching now..." onkeydown="if(this.value=='Start searching now...') this.value='';" onclick="if(this.value=='Start searching now...') this.value='';" onblur="if(this.value=='') this.value='Start searching now...';" onfocus="if(this.value=='Start searching now...') this.value='';" name="search_term">
	<button type="submit">GO</button>
		</form></div>
		</div>

	<h2 class="grid_48 subtitle w620" title="A second Release Candidate is out for public testing" itemprop="alternativeHeadline">A second Release Candidate is out for public testing</h2>

	<div class="grid_48 ad ad-970x90 mgtop_30" id="_wlts_lead" data-cty="US"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="5364573031"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
	<div class="grid_48">
		<div class="w620 fl" id="leftcol">
			<div class="authorship mgtop_20 mgbot_10">
				May 5, 2017 14:10 GMT &nbsp;<b>&middot;</b>&nbsp;
								By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://news.softpedia.com/editors/browse/marius-nestor" title="Editor profile and more articles by Marius Nestor" itemprop="url"><span itemprop="name">Marius Nestor</span></a></span>
				<a href="https://twitter.com/intent/follow?screen_name=mariusnestor" title="Follow Marius Nestor on Twitter" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a>												&nbsp;<b>&middot;</b>&nbsp;
					<div class="hdsocial_mini" >
		Share:&nbsp;
		<a href="#" target="_blank" rel="nofollow" title="Share this page on reddit!" class="col-reddit" onclick="window.location='//www.reddit.com/submit?url=' + encodeURIComponent(window.location);return false"><i class="fa fa-reddit"></i></a>
		<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Devuan+GNU%2FLinux+1.0+%22Jessie%22+to+Support+Raspberry+Pi+3%2C+Acer+Chromebook+Devices&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fdevuan-gnu-linux-1-0-jessie-to-support-raspberry-pi-3-acer-chromebook-devices-515469.shtml&t=1494144878&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=news.softpedia.com" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Flip this article into your magazine" class="col-flipboard"><i class="fa fa-flipboard"></i></a>
		<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fdevuan-gnu-linux-1-0-jessie-to-support-raspberry-pi-3-acer-chromebook-devices-515469.shtml','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook" class="col-fb"><i class="fa fa-facebook"></i></a>
		<a href="http://twitter.com/intent/tweet?related=softpedia&via=mariusnestor&text=Devuan+GNU%2FLinux+1.0+%22Jessie%22+to+Support+Raspberry+Pi+3%2C+Acer+Chromebook+Devices&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fdevuan-gnu-linux-1-0-jessie-to-support-raspberry-pi-3-acer-chromebook-devices-515469.shtml" target="_blank" rel="nofollow" title="Share this page on Twitter" class="col-twitter" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-twitter"></i></a>
		<a href="https://plus.google.com/share?url=http://news.softpedia.com/news/devuan-gnu-linux-1-0-jessie-to-support-raspberry-pi-3-acer-chromebook-devices-515469.shtml" rel="nofollow" target="_blank" title="Share this page on Google Plus" class="col-gplus" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-google-plus"></i></a>
	</div>
							</div>

			<div class="body" id="newsbody">
				<div itemprop="articleBody">
				<p class="intro"><strong itemprop="description">The final release of the Devuan GNU/Linux 1.0.0 &quot;Jessie&quot; operating system is almost here, and a second Release Candidate (RC) milestone just hit the streets today with a great number of improvements and bug fixes.</strong></p>
<p class="mgbot_20">The Devuan GNU/Linux 1.0.0 &quot;Jessie&quot; RC2 release is here only two weeks after the first Release Candidate to solve various issues with signing keys, as well as to add non-free and free firmware packages in both minimal-live and desktop-live ISO images, along with a script that lets users remove all non-free firmware packages.</p>
<p class="mgbot_20">As Devuan project&#39;s vision is to ship a systemd-free version of the Debian GNU/Linux operating system, this second Release Candidate also adds a systemd-free version of NetworkManager, and includes a bunch of extra libsystemd0-free packages in the jessie-proposed repository.</p>
<p class="mgbot_20">New versions of the xfce4-panel, desktop-base and reportbug packages were added as well, and the KDE, GNOME, and Cinnamon entries have been removed from tasksel as they aren&#39;t compatible with operating systems that lack support for the systemd init systems. However, users can still try to deploy them after installation.</p>
<p class="mgbot_20">&quot;As soon as Devuan Jessie stable is released, we will turn our attention to Devuan Ascii, the current development branch,&quot; reads the <a rel="nofollow" target="_blank" href="https://lists.dyne.org/lurker/message/20170505.035047.909149f4.en.html">mailing list announcement</a>. &quot;We wish to thank all of you for the incredible support given to this development effort, and for engaging in the process of making Devuan a useful and reliable base distro.&quot;</p>
<q class="subhead">Devuan GNU/Linux 1.0.0 to offer support for 29 ARM boards</q>
<p class="mgbot_20">It also looks like this second Release Candidate of Devuan GNU/Linux 1.0.0 &quot;Jessie&quot; improves support for various ARM boards. A total of 29 ARM-based devices are currently supported, including Raspberry Pi 3, Raspberry Pi 2, Raspberry Pi, Odroid XU, Acer Chromebook, Veyron/Rockchip Chromebook, and Nokia N900.</p>
<p class="mgbot_20">The Orange Pi, Orange Pi 2, Orange Pi Lite, Orange Pi Plus, Orange Pi Zero, Orange Pi Mini, Lamobo R1, Cubieboard, Cubieboard 2, Cubieboard 4, Cubietruck, Cubietruck Plus, CHIP, CHIP Pro, Banana Pi, Banana Pi Pro, A10-OLinuXino-LIME, A20-OLinuXIno-LIME2, and A10S-OLinuXino-MICRO SBCs are also supported.</p>
<p class="mgbot_20">Thanks to support for u-boot, the Allwinner A33 chipset used in some tablet devices appears to be supported as well, and you can send requests for Devuan to support any other Allwinner board to the #devuan-arm IRC channel. You can <a rel="nofollow" target="_blank" href="https://devuan.org/index.html#download">download Devuan GNU/Linux 1.0.0 &quot;Jessie&quot; RC2</a> right now if you want to test drive this development release.</p>
				</div>

				
				
				
							</div>

			
			<div class="clearfix"></div>
						<div id="clrfx" class="meta3">
				<span class="fl w620" >#<a href="http://news.softpedia.com/newsTag/Devuan%20Jessie%201.0.0%20RC2" title="More stories about &quot;Devuan Jessie 1.0.0 RC2&quot;" rel="nofollow">Devuan Jessie 1.0.0 RC2</a>#<a href="http://news.softpedia.com/newsTag/Devuan%201.0" title="More stories about &quot;Devuan 1.0&quot;" rel="nofollow">Devuan 1.0</a>#<a href="http://news.softpedia.com/newsTag/Debian%20Jessie" title="More stories about &quot;Debian Jessie&quot;" rel="nofollow">Debian Jessie</a>#<a href="http://news.softpedia.com/newsTag/Linux%20distribution" title="More stories about &quot;Linux distribution&quot;" rel="nofollow">Linux distribution</a>#<a href="http://news.softpedia.com/newsTag/systemd" title="More stories about &quot;systemd&quot;" rel="nofollow">systemd</a></span>
				<div class="clearfix"></div>
			</div>
			
			<div class="meta2 sepbrd4 sepbrd nopadtop dlcls0">	<div class="hdsocial2 fl" >
				<a href="javascript:;" id="subscribe_button" rel="nofollow" title="Add our &quot;Linux Distributions&quot; category to your favorite feed reader" class="subscribe"><i class="fa fa-rss"></i> subscribe</a>
		<div id="subscribe_menu">
			<span><a href="http://cloud.feedly.com/#subscription%2Ffeed%2Fhttp%3A%2F%2Fnews.softpedia.com%2FnewsRSS%2FLinux-Distributions-168.xml" target="_blank" title="Add to Feedly"><i class="fa fa-feedly"></i>feedly</a></span>
			<span><a href="http://theoldreader.com/feeds/subscribe?url=http%3A%2F%2Fnews.softpedia.com%2FnewsRSS%2FLinux-Distributions-168.xml" target="_blank" title="Add to The Old Reader"><i class="fa fa-oldreader"></i>old reader</a></span>
			<span><a href="http://www.newsblur.com/?url=http%3A%2F%2Fnews.softpedia.com%2FnewsRSS%2FLinux-Distributions-168.xml" target="_blank" title="Add to NewsBlur"><i class="fa fa-newsblur"></i>newsblur</a></span>
			<span><a href="http://digg.com/reader/feed/http%3A%2F%2Fnews.softpedia.com%2FnewsRSS%2FLinux-Distributions-168.xml" target="_blank" title="Add to Digg Reader"><i class="fa fa-digg"></i>digg reader</a></span>
			<span><a href="http://news.softpedia.com/newsRSS/Linux-Distributions-168.xml" target="_blank" title="Direct link to the XML RSS feed"><i class="fa fa-rss"></i>rss feed</a></span>
		</div>
				<a href="#" target="_blank" rel="nofollow" title="Share this page on reddit!" class="reddit" onclick="window.location='//www.reddit.com/submit?url=' + encodeURIComponent(window.location);return false"><i class="fa fa-reddit"></i> reddit it!</a>
		<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Devuan+GNU%2FLinux+1.0+%22Jessie%22+to+Support+Raspberry+Pi+3%2C+Acer+Chromebook+Devices&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fdevuan-gnu-linux-1-0-jessie-to-support-raspberry-pi-3-acer-chromebook-devices-515469.shtml&t=1494144878&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=news.softpedia.com" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Flip this article into your magazine" class="flipboard"><i class="fa fa-flipboard"></i> flip it</a>
		<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fdevuan-gnu-linux-1-0-jessie-to-support-raspberry-pi-3-acer-chromebook-devices-515469.shtml','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook" class="fb"><i class="fa fa-facebook"></i> share it</a>
		<a href="http://twitter.com/intent/tweet?related=softpedia&via=mariusnestor&text=Devuan+GNU%2FLinux+1.0+%22Jessie%22+to+Support+Raspberry+Pi+3%2C+Acer+Chromebook+Devices&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fdevuan-gnu-linux-1-0-jessie-to-support-raspberry-pi-3-acer-chromebook-devices-515469.shtml" target="_blank" rel="nofollow" title="Share this page on Twitter" class="twitter" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-twitter"></i> tweet it</a>
		<!--<a href="https://plus.google.com/share?url=http://news.softpedia.com/news/devuan-gnu-linux-1-0-jessie-to-support-raspberry-pi-3-acer-chromebook-devices-515469.shtml" rel="nofollow" target="_blank" title="Share this page on Google Plus" class="gplus" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-google-plus"></i> share</a>-->
	</div>
</div>

			
			<h2 class="mgtop_30 grid_31 fsz26" id="hotlatest">
				<b id="hltrig0" class="hltrig curpo" onclick="$('.hltrig').addClass('faded');$('#hltrig0').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest0').removeClass('hidden');">Related</b>
				&nbsp;&middot;&nbsp;
				<b id="hltrig1" class="hltrig curpo faded" onclick="$('.hltrig').addClass('faded');$('#hltrig1').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest1').removeClass('hidden');">Hot right now</b>
				&nbsp;&middot;&nbsp;
				<b id="hltrig2" class="hltrig curpo faded" onclick="$('.hltrig').addClass('faded');$('#hltrig2').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest2').removeClass('hidden');">Latest news</b>
			</h2>
			<div id="hotlatest0" class="hotlatest grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/calibre-2-84-ebook-management-app-updates-kindle-driver-improves-conversion-515467.shtml" title="Calibre 2.84 Ebook Management App Updates Kindle Driver, Improves Conversion" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/calibre-2-84-ebook-management-app-updates-kindle-driver-improves-conversion.jpg" width="146" height="77" alt="Calibre 2.84 Ebook Management App Updates Kindle Driver, Improves Conversion" title="Calibre 2.84 Ebook Management App Updates Kindle Driver, Improves Conversion" /></span></span>
			<span class="title">Calibre 2.84 Ebook Management App Updates Kindle Driver, Improves Conversion</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/freenas-11-0-open-source-storage-operating-system-to-be-based-on-freebsd-11-515466.shtml" title="FreeNAS 11.0 Open-Source Storage Operating System to Be Based on FreeBSD 11" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/freenas-11-0-open-source-storage-operating-system-to-be-based-on-freebsd-11.jpg" width="146" height="77" alt="FreeNAS 11.0 Open-Source Storage Operating System to Be Based on FreeBSD 11" title="FreeNAS 11.0 Open-Source Storage Operating System to Be Based on FreeBSD 11" /></span></span>
			<span class="title">FreeNAS 11.0 Open-Source Storage Operating System to Be Based on FreeBSD 11</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/vivaldi-1-10-web-browser-to-let-users-sort-downloads-set-start-page-wallpaper-515449.shtml" title="Vivaldi 1.10 Web Browser to Let Users Sort Downloads, Set Start Page Wallpaper" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/vivaldi-1-10-web-browser-to-let-users-sort-downloads-set-start-page-wallpaper.jpg" width="146" height="77" alt="Vivaldi 1.10 Web Browser to Let Users Sort Downloads, Set Start Page Wallpaper" title="Vivaldi 1.10 Web Browser to Let Users Sort Downloads, Set Start Page Wallpaper" /></span></span>
			<span class="title">Vivaldi 1.10 Web Browser to Let Users Sort Downloads, Set Start Page Wallpaper</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/canonical-announces-support-for-kubernetes-1-6-2-on-ubuntu-linux-and-macos-515447.shtml" title="Canonical Announces Support for Kubernetes 1.6.2 on Ubuntu Linux and macOS" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/canonical-announces-support-for-kubernetes-1-6-2-on-ubuntu-linux-and-macos.jpg" width="146" height="77" alt="Canonical Announces Support for Kubernetes 1.6.2 on Ubuntu Linux and macOS" title="Canonical Announces Support for Kubernetes 1.6.2 on Ubuntu Linux and macOS" /></span></span>
			<span class="title">Canonical Announces Support for Kubernetes 1.6.2 on Ubuntu Linux and macOS</span>
		</a>
	</div>
	</div>
			<div id="hotlatest1" class="hotlatest hidden grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/dual-os-phone-running-windows-10-mobile-and-android-in-the-works-515485.shtml" title="Dual-OS Phone Running Windows 10 Mobile and Android in the Works" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/dual-os-phone-running-windows-10-mobile-and-android-in-the-works.jpg" width="146" height="77" alt="Dual-OS Phone Running Windows 10 Mobile and Android in the Works" title="Dual-OS Phone Running Windows 10 Mobile and Android in the Works" /></span></span>
			<span class="title">Dual-OS Phone Running Windows 10 Mobile and Android in the Works</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/iphone-8-mockup-video-shows-a-completely-bezel-less-display-515484.shtml" title="iPhone 8 Mockup Video Shows a Completely Bezel-Less Display" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/iphone-8-mockup-video-shows-a-completely-bezel-less-display.png" width="146" height="77" alt="iPhone 8 Mockup Video Shows a Completely Bezel-Less Display" title="iPhone 8 Mockup Video Shows a Completely Bezel-Less Display" /></span></span>
			<span class="title">iPhone 8 Mockup Video Shows a Completely Bezel-Less Display</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/microsoft-s-panos-panay-says-there-s-no-such-thing-as-a-surface-pro-5-515479.shtml" title="Microsoft’s Panos Panay Says “There’s No Such Thing as a Surface Pro 5”" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/microsoft-s-panos-panay-says-there-s-no-such-thing-as-a-surface-pro-5.jpg" width="146" height="77" alt="Microsoft’s Panos Panay Says “There’s No Such Thing as a Surface Pro 5”" title="Microsoft’s Panos Panay Says “There’s No Such Thing as a Surface Pro 5”" /></span></span>
			<span class="title">Microsoft’s Panos Panay Says “There’s No Such Thing as a Surface Pro 5”</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/microsoft-warns-of-windows-attacks-hacking-software-update-system-515478.shtml" title="Microsoft Warns of Windows Attacks Hacking Software Update System" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/microsoft-warns-of-windows-attacks-hacking-software-update-system.jpg" width="146" height="77" alt="Microsoft Warns of Windows Attacks Hacking Software Update System" title="Microsoft Warns of Windows Attacks Hacking Software Update System" /></span></span>
			<span class="title">Microsoft Warns of Windows Attacks Hacking Software Update System</span>
		</a>
	</div>
	</div>
			<div id="hotlatest2" class="hotlatest hidden grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/debian-gnu-linux-8-8-officially-released-with-90-security-updates-68-bug-fixes-515486.shtml" title="Debian GNU/Linux 8.8 Officially Released with 90 Security Updates, 68 Bug Fixes" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/debian-gnu-linux-8-8-officially-released-with-90-security-updates-68-bug-fixes.jpg" width="146" height="77" alt="Debian GNU/Linux 8.8 Officially Released with 90 Security Updates, 68 Bug Fixes" title="Debian GNU/Linux 8.8 Officially Released with 90 Security Updates, 68 Bug Fixes" /></span></span>
			<span class="title">Debian GNU/Linux 8.8 Officially Released with 90 Security Updates, 68 Bug Fixes</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/dual-os-phone-running-windows-10-mobile-and-android-in-the-works-515485.shtml" title="Dual-OS Phone Running Windows 10 Mobile and Android in the Works" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/dual-os-phone-running-windows-10-mobile-and-android-in-the-works.jpg" width="146" height="77" alt="Dual-OS Phone Running Windows 10 Mobile and Android in the Works" title="Dual-OS Phone Running Windows 10 Mobile and Android in the Works" /></span></span>
			<span class="title">Dual-OS Phone Running Windows 10 Mobile and Android in the Works</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/iphone-8-mockup-video-shows-a-completely-bezel-less-display-515484.shtml" title="iPhone 8 Mockup Video Shows a Completely Bezel-Less Display" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/iphone-8-mockup-video-shows-a-completely-bezel-less-display.png" width="146" height="77" alt="iPhone 8 Mockup Video Shows a Completely Bezel-Less Display" title="iPhone 8 Mockup Video Shows a Completely Bezel-Less Display" /></span></span>
			<span class="title">iPhone 8 Mockup Video Shows a Completely Bezel-Less Display</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/refurbished-galaxy-note-7-running-exynos-8890-and-8895-soc-spotted-in-benchmark-515483.shtml" title="Refurbished Galaxy Note 7 Running Exynos 8890 and 8895 SoC Spotted in Benchmark" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/refurbished-galaxy-note-7-running-exynos-8890-and-8895-soc-spotted-in-benchmark.jpg" width="146" height="77" alt="Refurbished Galaxy Note 7 Running Exynos 8890 and 8895 SoC Spotted in Benchmark" title="Refurbished Galaxy Note 7 Running Exynos 8890 and 8895 SoC Spotted in Benchmark" /></span></span>
			<span class="title">Refurbished Galaxy Note 7 Running Exynos 8890 and 8895 SoC Spotted in Benchmark</span>
		</a>
	</div>
	</div>

			<div class="grid_31 ta_center"><div class="ad adc push_7 ad-336 mgtop_40"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="2457547993"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div>
			
			
					</div>

		<div class="art-right fr">
			<div class="posrel main-image mgtop_25 mgbot_30 fl hidden" id="art-img-small">
				<a id="main_image_small" class="hp_news_gr_2 posrel opener" href="http://i1-news.softpedia-static.com/images/news2/devuan-gnu-linux-1-0-jessie-to-support-raspberry-pi-3-acer-chromebook-devices-515469-2.jpg" title="Open photo gallery" target="_blank" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
					<img src="http://i1-news.softpedia-static.com/images/fitted/340x180/devuan-gnu-linux-1-0-jessie-to-support-raspberry-pi-3-acer-chromebook-devices.jpg" width="300" height="159" alt="Devuan Jessie 1.0.0 RC2 released" title="Devuan Jessie 1.0.0 RC2 released" data-description="Devuan" itemprop="thumbnailUrl" />
					<meta itemprop="url" content="http://i1-news.softpedia-static.com/images/news2/devuan-gnu-linux-1-0-jessie-to-support-raspberry-pi-3-acer-chromebook-devices-515469-2.jpg">
					<meta itemprop="width" content="830"><meta itemprop="height" content="451">				</a>
								<div class="art-img-desc ellip nosel opener" title="Devuan Jessie 1.0.0 RC2 released"><i class="fa fa-search-plus mgleft_10"></i>&nbsp;&nbsp; Devuan Jessie 1.0.0 RC2 released</div>
			</div>

			<!--<div class="fl posrel" id="leankare"></div>--><div class="ad ad-300x600 fl ta_left" id="_wlts" data-cty="US"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="2140825273"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
						<!--<div class="storystream fl mgtop_20" id="pfscroll">
				<div class="ss-head mgbot_20 nosel"><div>more on this topic</div></div>
				<div class="pfscroll" id="pfscroll_init">
				<div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-news.softpedia-static.com/images/news2/calibre-2-84-ebook-management-app-updates-kindle-driver-improves-conversion-1.jpg" title="Calibre 2.84 Ebook Management App Updates Kindle Driver, Improves Conversion" alt="Calibre 2.84 Ebook Management App Updates Kindle Driver, Improves Conversion" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL25ld3Muc29mdHBlZGlhLmNvbS9uZXdzL2NhbGlicmUtMi04NC1lYm9vay1tYW5hZ2VtZW50LWFwcC11cGRhdGVzLWtpbmRsZS1kcml2ZXItaW1wcm92ZXMtY29udmVyc2lvbi01MTU0Njcuc2h0bWw=')"  /></div><a  href="http://news.softpedia.com/news/calibre-2-84-ebook-management-app-updates-kindle-driver-improves-conversion-515467.shtml" title="Calibre 2.84 Ebook Management App Updates Kindle Driver, Improves Conversion" ><b>Calibre 2.84 Ebook Management App Updates Kindle Driver, Improves Conversion</b></a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-news.softpedia-static.com/images/news2/freenas-11-0-open-source-storage-operating-system-to-be-based-on-freebsd-11-1.jpg" title="FreeNAS 11.0 Open-Source Storage Operating System to Be Based on FreeBSD 11" alt="FreeNAS 11.0 Open-Source Storage Operating System to Be Based on FreeBSD 11" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL25ld3Muc29mdHBlZGlhLmNvbS9uZXdzL2ZyZWVuYXMtMTEtMC1vcGVuLXNvdXJjZS1zdG9yYWdlLW9wZXJhdGluZy1zeXN0ZW0tdG8tYmUtYmFzZWQtb24tZnJlZWJzZC0xMS01MTU0NjYuc2h0bWw=')"  /></div><a  href="http://news.softpedia.com/news/freenas-11-0-open-source-storage-operating-system-to-be-based-on-freebsd-11-515466.shtml" title="FreeNAS 11.0 Open-Source Storage Operating System to Be Based on FreeBSD 11" ><b>FreeNAS 11.0 Open-Source Storage Operating System to Be Based on FreeBSD 11</b></a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-news.softpedia-static.com/images/news2/vivaldi-1-10-web-browser-to-let-users-sort-downloads-set-start-page-wallpaper-1.jpg" title="Vivaldi 1.10 Web Browser to Let Users Sort Downloads, Set Start Page Wallpaper" alt="Vivaldi 1.10 Web Browser to Let Users Sort Downloads, Set Start Page Wallpaper" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL25ld3Muc29mdHBlZGlhLmNvbS9uZXdzL3ZpdmFsZGktMS0xMC13ZWItYnJvd3Nlci10by1sZXQtdXNlcnMtc29ydC1kb3dubG9hZHMtc2V0LXN0YXJ0LXBhZ2Utd2FsbHBhcGVyLTUxNTQ0OS5zaHRtbA==')"  /></div><a  href="http://news.softpedia.com/news/vivaldi-1-10-web-browser-to-let-users-sort-downloads-set-start-page-wallpaper-515449.shtml" title="Vivaldi 1.10 Web Browser to Let Users Sort Downloads, Set Start Page Wallpaper" ><b>Vivaldi 1.10 Web Browser to Let Users Sort Downloads, Set Start Page Wallpaper</b></a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-news.softpedia-static.com/images/news2/canonical-announces-support-for-kubernetes-1-6-2-on-ubuntu-linux-and-macos-1.jpg" title="Canonical Announces Support for Kubernetes 1.6.2 on Ubuntu Linux and macOS" alt="Canonical Announces Support for Kubernetes 1.6.2 on Ubuntu Linux and macOS" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL25ld3Muc29mdHBlZGlhLmNvbS9uZXdzL2Nhbm9uaWNhbC1hbm5vdW5jZXMtc3VwcG9ydC1mb3Ita3ViZXJuZXRlcy0xLTYtMi1vbi11YnVudHUtbGludXgtYW5kLW1hY29zLTUxNTQ0Ny5zaHRtbA==')"  /></div><a  href="http://news.softpedia.com/news/canonical-announces-support-for-kubernetes-1-6-2-on-ubuntu-linux-and-macos-515447.shtml" title="Canonical Announces Support for Kubernetes 1.6.2 on Ubuntu Linux and macOS" ><b>Canonical Announces Support for Kubernetes 1.6.2 on Ubuntu Linux and macOS</b></a></div>				</div>
				<div class="pfscroll" id="pfscroll_load"></div>
				<div id="pfscroll_exp" class="ss-expander sse-more curpo" onclick="news_exload2('pfscroll', 515469,'')">more<i class="fa fa-plus"></i></div>
			</div>-->

						<div class="storystream fl mgtop_20">
				<div class="ss-head mgbot_20 nosel"><div>Other Linux Distros</div></div>
				<div class="pfscroll" id="pfscroll2_init"><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/OpenMediaVault.jpg" title="OpenMediaVault" alt="OpenMediaVault" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9MaW51eC1EaXN0cmlidXRpb25zL09wZW5NZWRpYVZhdWx0LTc2MTgyLnNodG1s')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/OpenMediaVault-76182.shtml" title="OpenMediaVault" target="_blank"><b>OpenMediaVault:</b> An open source network-attached storage (NAS) solution based on Debian GNU/Linux</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/PCLinuxOS-Br-Edition-LXDE.jpg" title="PCLinuxOS Br Edition LXDE" alt="PCLinuxOS Br Edition LXDE" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9MaW51eC1EaXN0cmlidXRpb25zL1BDTGludXhPUy1Cci1FZGl0aW9uLUxYREUtMTAyNjQyLnNodG1s')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/PCLinuxOS-Br-Edition-LXDE-102642.shtml" title="PCLinuxOS Br Edition LXDE" target="_blank"><b>PCLinuxOS Br Edition LXDE:</b> A Brazilian Portuguese localized version of PCLinuxOS with the LXDE desktop environment</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Mandriva-Linux-2011.gif" title="OpenMandriva Lx" alt="OpenMandriva Lx" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9MaW51eC1EaXN0cmlidXRpb25zL01hbmRyaXZhLUxpbnV4LTIwMTEtMzQxOC5zaHRtbA==')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/Mandriva-Linux-2011-3418.shtml" title="OpenMandriva Lx" target="_blank"><b>OpenMandriva Lx:</b> The Open Source operating system previously known as the Mandriva Linux distribution, and Mandrake</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Q4OS.jpg" title="Q4OS" alt="Q4OS" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9MaW51eC1EaXN0cmlidXRpb25zL1E0T1MtOTI4NTguc2h0bWw=')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/Q4OS-92858.shtml" title="Q4OS" target="_blank"><b>Q4OS:</b> A Linux desktop operating system that features a minimal desktop environment and package selection</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/SparkyLinux-Xfce.gif" title="SparkyLinux Xfce" alt="SparkyLinux Xfce" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L0xpbnV4LURpc3RyaWJ1dGlvbnMvU3Bhcmt5TGludXgtWGZjZS0xMDMyODguc2h0bWw=')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Linux-Distributions/SparkyLinux-Xfce-103288.shtml" title="SparkyLinux Xfce" target="_blank"><b>SparkyLinux Xfce:</b> A Debian-based Linux operating system that uses Xfce as its default desktop environment</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/SparkyLinux.gif" title="SparkyLinux" alt="SparkyLinux" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9MaW51eC1EaXN0cmlidXRpb25zL1NwYXJreUxpbnV4LTkzMTA3LnNodG1s')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/SparkyLinux-93107.shtml" title="SparkyLinux" target="_blank"><b>SparkyLinux:</b> A free and Open Source Linux operating system based on the Debian GNU/Linux distro</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Birds-Linux.gif" title="Birds Linux" alt="Birds Linux" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9MaW51eC1EaXN0cmlidXRpb25zL0JpcmRzLUxpbnV4LTEwMjQyMS5zaHRtbA==')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/Birds-Linux-102421.shtml" title="Birds Linux" target="_blank"><b>Birds Linux:</b> A Linux operating system based on the Sabayon distribution and tailored for students</a></div></div>
				<!--<div class="pfscroll" id="pfscroll2_load"></div>
				<div id="pfscroll2_exp" class="ss-expander sse-more curpo" onclick="news_exload2('pfscroll2', 515469,'')">more<i class="fa fa-plus"></i></div>-->
			</div>
								</div>
	</div>
	<div class="clearfix"></div>

		<h2 class="mgtop_40 grid_48 nosel fsz26" id="comments">Reader comments </h2>
	<div id="disqus_thread" class="mgtop_20"></div>
	<script>
	var disqus_config = function () { this.page.url = 'http://news.softpedia.com/news/devuan-gnu-linux-1-0-jessie-to-support-raspberry-pi-3-acer-chromebook-devices-515469.shtml'; this.page.identifier = 'dsq_ae_news_515469'; };
	/*(function(){var d = document, s = d.createElement('script'); s.async=true; s.src = '//softpedianews.disqus.com/embed.js'; s.setAttribute('data-timestamp', +new Date()); (d.head || d.body).appendChild(s);})();*/
	</script>
	<div class="clearfix"></div>

<!--<meta itemprop="interactionCount" content="UserComments:0"/>-->
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://news.softpedia.com/news/devuan-gnu-linux-1-0-jessie-to-support-raspberry-pi-3-acer-chromebook-devices-515469.shtml"/>
<!--<meta itemprop="discussionUrl" content="http://news.softpedia.com/news/devuan-gnu-linux-1-0-jessie-to-support-raspberry-pi-3-acer-chromebook-devices-515469.shtml#comments"/>-->
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="http://cdn.softpedia.com/_img/softpedia_logo_rss.png">
		<meta itemprop="width" content="250">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Softpedia">
</div>
<meta itemprop="datePublished" content="2017-05-05T14:10:00+0000"/><meta itemprop="dateModified" content="2017-05-05T14:10:00+0000"/></div>


<div id="bottombubble">
	<a class="bb_news" rel="nofollow" title="It&#039;s Official: Ubuntu 12.04 LTS (Precise Pangolin) Linux OS Reached End of Life" href="http://news.softpedia.com/news/it-s-official-ubuntu-12-04-lts-precise-pangolin-linux-os-reached-end-of-life-515280.shtml">It&#039;s Official: Ubuntu 12.04 LTS (Precise Pangolin) Linux OS Reached End of Life</a>
	<p>more on: <a href="http://news.softpedia.com/newsTag/Ubuntu%2012.04%20LTS" title="Ubuntu 12.04 LTS"><b>Ubuntu 12.04 LTS</b></a></p>
	<i class="fa fa-bolt"></i><i class="fa fa-times" onclick="bottombubble_kill()"></i>
</div>

</div>

<script src="/_xaja/nrtrk.php?t=e172e80a57ab8e4d9bd4551f2867fbea&n=515469"></script>		</div>
		
		<div class="clearfix"></div>
		<div class="footer">
			<div class="mgtop_40">
				<div class="social">
					<div class="container_48 posrel">
						<div class="grid_11 mgtop_20">
							<span class="nosel logof">i <i class="fa fa-heart col-red-l"></i> softpedia&reg;</span>
						</div>
						<div class="grid_22 mgtop_20">
														<div class="s_fb"><div class="s_btn cursor-pointer" onclick="window.open('https://www.facebook.com/pages/Softpedia/122839394413621');">&nbsp;<div class="fa fa-facebook">&nbsp;&nbsp;</div><span>Like</span></div><div class="s_lbl">202K</div></div>
							<div class="s_gplus"><div class="s_btn cursor-pointer col-white" rel="publisher" zhref="https://plus.google.com/101656043016584839551/" target="_blank">&nbsp;<span class="fa fa-google-plus">&nbsp;&nbsp;</span><span>+1</span></div><div class="s_lbl">56K</div></div>
							<div class="s_twitter"><div class="s_btn cursor-pointer" onclick="window.open('https://twitter.com/Softpedia');">&nbsp;<div class="fa fa-twitter">&nbsp;&nbsp;</div><span>Follow</span></div><div class="s_lbl">13K</div></div>
													</div>
						<div class="grid_15"><div class="home-search fr ta_right"><form role="search" action="/dyn-search.php" method="GET"><div class="fa fa-search"></div><input type="text" value="Search here..." onkeydown="if(this.value=='Search here...') this.value='';" onclick="if(this.value=='Search here...') this.value='';" onblur="if(this.value=='') this.value='Search here...';" name="search_term" /></form></div></div>
					</div>
				</div>
				<div class="copyright_cnt"><div class="copyright f_content">
					&copy; 2001-2017 <span itemprop="name">Softpedia</span>. All rights reserved. Softpedia&reg; and the Softpedia&reg; logo are registered trademarks of SoftNews NET SRL. <a href="http://www.softpedia.com/user/privacy.shtml" rel="nofollow" title="Privacy Policy">Privacy Policy</a>
				</div></div>
			</div>
		</div>
		
<div id="spsbtns"><div id="newsfbtn" class="rgbutton" onclick="spsite_newstip();"><div class="rotate90r">news tip <i class="fa fa-lightbulb-o rotate270r"></i></div></div><div id="feedbackb" class="rgbutton" onclick="spsite_feedback('http://news.softpedia.com/news/devuan-gnu-linux-1-0-jessie-to-support-raspberry-pi-3-acer-chromebook-devices-515469.shtml');"><div class="rotate90r">feedback <i class="fa fa-info-circle rotate270r"></i></div></div>
</div>
<div id="spovl1" class="ovlgrad1 novig"><div class="spovl1box"><div class="spovl1box2">&nbsp;</div></div></div><!-- overlay 1 -->
<div id="spovl2"><div class="spovl2box"><div class="spovl2box2">&nbsp;</div></div></div><!-- overlay 2 -->
<div id="spovl3"><div class="spovl3box">&nbsp;</div></div><!-- overlay 3 -->


<script>
var sp_nsroot=".softpedia.com";
var sp_xaja_root="http://news.softpedia.com/";
var pe_section='news';
var sp_trkev=0;
var tm_act='news';
var tm_open=false;
var tm_evset=false;
var spjs_social={"pagetitle":"Devuan GNU\/Linux 1.0 &amp;quot;Jessie&amp;quot; to Support Raspberry Pi 3, Acer Chromebook Devices","pageurl":"http:\/\/news.softpedia.com\/news\/devuan-gnu-linux-1-0-jessie-to-support-raspberry-pi-3-acer-chromebook-devices-515469.shtml","mediaurl":""};
var spsocial_pagetitle='Devuan GNU/Linux 1.0 &amp;quot;Jessie&amp;quot; to Support Raspberry Pi 3, Acer Chromebook Devices';
var spsocial_pageurl='http://news.softpedia.com/news/devuan-gnu-linux-1-0-jessie-to-support-raspberry-pi-3-acer-chromebook-devices-515469.shtml';
var spsocial_mediaurl="";
var spjs_cat_id=168;
var spjs_prog_version="";
var sp_catid=168;
var spjs_comm_total=0;
var spjs_prog_tsf=0;
var sd_crt=3;
var spjs_news_title="Devuan GNU/Linux 1.0 &amp;quot;Jessie&amp;quot; to Support Raspberry Pi 3, Acer Chromebook Devices";
var spjs_news_id=515469;
var spjs_auth_uid=0;
var spjs_auth={"user":"","name":"","mail":""};
window.aegal_xdsect='news';
</script>
<script src="http://cdn.softpedia.com/_min/jsstore.php?l=bmV3c3NkaG90LHNpbmdsZV9saWdodGJveCxuZXdzY29tbWVudHMsYm90dG9tYnViYmxlLGRpc3F1c19sYXp5X25ld3Msc2VjdGlvbm5ld3M=&amp;f=bGFuZy9FTi5qcyxqcXVlcnkuc3dpcGVib3guanM=&amp;jv=1500"></script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "Organization", "url": "http://www.softpedia.com/", "logo": "http://cdn.softpedia.com/_img/softpedia_logo.png?6", "name": "Softpedia", "sameAs" : [ "https://www.facebook.com/softpediacom/", "https://twitter.com/Softpedia", "https://plus.google.com/+Softpedia/posts", "http://www.pinterest.com/softpedia/", "https://www.instagram.com/softpedia/", "https://flipboard.com/@softpedia/softpedia-news-ji14q1huy" ] }</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "Softpedia", "url": "http://www.softpedia.com/" }</script>

<script>
if(typeof adsbygoogle !== "undefined") {
  window.addEventListener('load', function() {
    if(typeof adsbygoogle.loaded === "undefined" && typeof ga !== "undefined") {
      ga('send', 'event', 'AdSense', 'Ads blocked', { "nonInteraction": 1 });
    }
  }, false);
}
</script>

</body>
</html>
