<!DOCTYPE html>
<html lang="en-us">
<head>
<title>Latest Cinnamon Release Lands in Antergos, but Read This Before Updating Python</title>
<link rel="canonical" href="http://news.softpedia.com/news/antergos-users-urged-not-to-update-python-until-latest-cinnamon-release-lands-511634.shtml" />
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="robots" content="NOODP" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="author" content="Marius Nestor"><link rel="alternate" href="http://news.softpedia.com/newsRSS/Global-0.xml" type="application/rss+xml" title="Softpedia News" />
<link rel="alternate" href="http://news.softpedia.com/newsRSS/Linux-Distributions-168.xml" type="application/rss+xml" title="Softpedia News - Linux Distributions" />
<meta property="twitter:title" content="Latest Cinnamon Release Lands in Antergos, but Read This Before Updating Python">
<meta property="og:title" content="Latest Cinnamon Release Lands in Antergos, but Read This Before Updating Python">
<meta name="news_keywords" content="Antergos, Cinnamon 3.2.8, Python 3.6, Arch Linux, Linux distribution">
<meta name="keywords" content="Antergos, Cinnamon 3.2.8, Python 3.6, Arch Linux, Linux distribution">
<meta name="description" content="Cinnamon 3.2.8 includes better support for Python 3.6">
<meta property="twitter:description" content="Cinnamon 3.2.8 includes better support for Python 3.6">
<meta property="og:description" content="Cinnamon 3.2.8 includes better support for Python 3.6">
<meta property="og:article:published_time" content="2017-01-08T23:59:00+0000">
<meta property="twitter:image" content="http://i1-news.softpedia-static.com/images/news2/antergos-users-urged-not-to-update-python-until-latest-cinnamon-release-lands-511634-2.jpg">
<meta property="og:image" content="http://i1-news.softpedia-static.com/images/news2/antergos-users-urged-not-to-update-python-until-latest-cinnamon-release-lands-511634-2.jpg">
<meta property="fb:app_id" content="505430742898262">
<meta property="og:type" content="article">
<meta property="og:article:publisher" content="https://www.facebook.com/pages/Softpedia/122839394413621">
<meta property="og:site_name" content="softpedia">
<meta property="twitter:url" content="http://news.softpedia.com/news/antergos-users-urged-not-to-update-python-until-latest-cinnamon-release-lands-511634.shtml">
<meta property="og:url" content="http://news.softpedia.com/news/antergos-users-urged-not-to-update-python-until-latest-cinnamon-release-lands-511634.shtml">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="@Softpedia">
<meta property="twitter:creator" content="@Softpedia">
<link rel="stylesheet" type="text/css" href="http://s1.softpedia-static.com/_min/?g=cssbase&amp;vv=946" />
<link rel="icon" type="image/x-icon" href="http://s1.softpedia-static.com/_img/favicon.ico"><link rel="shortcut icon" type="image/x-icon" href="http://s1.softpedia-static.com/_img/favicon.ico"><link rel="apple-touch-icon" href="http://s1.softpedia-static.com/_img/favicon_512.png?2015"><meta name="msapplication-TileImage" content="http://s1.softpedia-static.com/_img/favicon_512.png?2015" /><link rel="mask-icon" sizes="any" href="http://s1.softpedia-static.com/_img/spdfavicon.svg" color="#002873">
<link rel="publisher" href="https://plus.google.com/+softpedia">
<script>
window.google_analytics_uacct = "UA-61277-1";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date(); a=s.createElement(o),m=s.getElementsByTagName(o)[0]; a.async=1; a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-1', 'softpedia.com'); ga('require', 'displayfeatures');
ga('send', 'pageview');
var gats_scrolled=0; setTimeout(function(){if(!gats_scrolled){ gats_scrolled=1; ga('send','event','No-Bounce','Page-Read'); }}, 30000); setTimeout(function(){window.addEventListener ? window.addEventListener('scroll', ga_scroll, false) : window.attachEvent('onScroll', ga_scroll)}, 5000); function ga_scroll(){ if(!gats_scrolled) { gats_scrolled=1; ga('send','event','No-Bounce','Scrolled'); }}
</script>
<script>var hp_dwlcounter = 2734719071;</script>
<script src="http://s1.softpedia-static.com/_min/?g=jsbase&amp;jv=570"></script>


</head>

<body>
	<div class="wrapper posrel" id="wrapper">
		<div role="menubar" class="menubar">
			<div id="bg-menubar"></div>
			<div class="container_48">
				<div class="grid_48">
					<div id="topovl1">&nbsp;</div>
					<div id="bg-logo"></div>
					<span id="brand"><a href="http://www.softpedia.com/" class="dspblock" title="Softpedia"><span class="logov" data-src="http://s1.softpedia-static.com/_img/softpedia_logo.png">SOFTPEDIA&reg;</span></a></span>
					<div class="navtopm">
												<ul class="lev1 navsect">
							<li id="m_desktop">
								<div><strong>DESKTOP</strong> </div>
								<ul class="lev2" id="tm_desktop">
									<li class="fa fa-windows"><a href="http://win.softpedia.com/">Windows</a></li>
									<li class="fa fa-gamepad"><a href="http://games.softpedia.com/">Games</a></li>
									<li class="fa fa-graphics"><a href="http://drivers.softpedia.com/">Drivers</a></li>
									<li class="fa fa-apple"><a href="http://mac.softpedia.com/">Mac</a></li>
									<li class="fa fa-linux"><a href="http://linux.softpedia.com/">Linux</a></li>
								</ul>
							</li>
							<li id="m_mobile">
								<div><strong>MOBILE</strong> </div>
								<ul class="lev2" id="tm_mobile">
									<li class="fa fa-android"><a href="http://mobile.softpedia.com/apk">Android APK</a></li>
									<li class="fa fa-mobile"><a href="http://mobile.softpedia.com/">Phones</a></li>
									<li class="fa fa-tablet"><a href="http://mobile.softpedia.com/tablets">Tablets</a></li>
									<!--<li class="fa fa-apple"><a href="http://mobile.softpedia.com/ios">iOS</a></li>
									<li class="fa fa-windows"><a href="http://mobile.softpedia.com/windows-phone">Windows Phone</a></li>-->
								</ul>
							</li>
							<li id="m_web">
								<div><strong>WEB</strong> </div>
								<ul class="lev2" id="tm_web">
									<li class="fa fa-code"><a href="http://webscripts.softpedia.com/">Webscripts</a></li>
									<li class="fa fa-globe"><a href="http://www.softpedia.com/browsers">Web Browsers</a></li>
								</ul>
							</li>
							<li id="m_news" class="active activemg"><strong><a href="http://news.softpedia.com/">NEWS</a></strong></li>
						</ul>
																		<ul class="lev1 navico" id="navicos">
							<li class="fa fa-heart nosel" data-src="love"></li>
							<li class="fa fa-share-alt nosel" data-src="share"></li>
							<li class="fa fa-info nosel" data-src="info"></li>
							<li class="fa fa-user nosel" onclick="showloginovl();"></li>						</ul>
					</div>
				</div>
			</div>

					</div>
		<div role="main" class="main">
											<div class="statusbar posrel"><div class="container_48">
					<div class="grid_27 breadcrumb posrel">
		<i class="fa fa-bars jhref spmenu2" id="spmenu" title="News categories"></i>

				<div class="breadcrumb-cnt ellip">
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.softpedia.com/" title="Softpedia Homepage" itemprop="url"><span itemprop="title">Softpedia</span></a> &gt;</span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://news.softpedia.com/" title="News Homepage" itemprop="url"><span itemprop="title">News</span></a></span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="http://news.softpedia.com/cat/Linux/" title="Linux" itemprop="url"><span itemprop="title">Linux</span></a></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="http://news.softpedia.com/cat/Linux/Linux-Distributions/" title="Linux Distributions" itemprop="url"><span itemprop="title">Linux Distributions</span></a></span>		</div>
			</div>

		<div class="grid_21 breadcrumb flashsale ta_right" id="flashsale">
	<span>FLASH SALE:</span>
	<a href="https://store.iobit.com/order/checkout.php?PRODS=4698973&QTY=1&AFFILIATE=700&CART=1&CARD=1&DESIGN_TYPE=1&SHORT_FORM=1&NOCD=1&COUPON=SOFTPEDIA&AFFSRC=FLASHSALE" rel="nofollow" target="_blank" title="Driver Booster 4">Driver Booster 4 &nbsp;&nbsp;<span class="col-red-l"><i class="fa fa-warning"></i>&nbsp;&nbsp; 40% OFF!</span></a>	</div>
		<div class="clearfix"></div>
					</div></div>
							<div class="container_48 news-article" itemscope itemtype="http://schema.org/NewsArticle">
	<div class="pagetop grid_48 srcnobg">
		<h1 class="w620 hsz28" itemprop="name headline">Latest Cinnamon Release Lands in Antergos, but Read This Before Updating Python</h1>
			<div class="main-search main-search-sh" id="main-search">
	<form role="search" action="/dyn-search.php" method="GET" class="mgtop_20"><div onclick="$('#hp_search').focus()" class="fa fa-search"></div>
	<input id="hp_search" type="text" value="Start searching now..." onkeydown="if(this.value=='Start searching now...') this.value='';" onclick="if(this.value=='Start searching now...') this.value='';" onblur="if(this.value=='') this.value='Start searching now...';" onfocus="if(this.value=='Start searching now...') this.value='';" name="search_term">
	<button type="submit">GO</button>
		</form></div>
		</div>

	<h2 class="grid_48 subtitle w620" title="Cinnamon 3.2.8 includes better support for Python 3.6" itemprop="alternativeHeadline">Cinnamon 3.2.8 includes better support for Python 3.6</h2>

	<div class="grid_48 ad ad-970x90 mgtop_30" id="_wlts_lead" data-cty="US"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="5364573031"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
	<div class="grid_48">
		<div class="w620 fl" id="leftcol">
			<div class="authorship mgtop_20 mgbot_10">
				Jan 8, 2017 23:59 GMT &nbsp;<b>&middot;</b>&nbsp;
								By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://news.softpedia.com/editors/browse/marius-nestor" title="Editor profile and more articles by Marius Nestor" itemprop="url"><span itemprop="name">Marius Nestor</span></a></span>
				<a href="https://twitter.com/intent/follow?screen_name=mariusnestor" title="Follow Marius Nestor on Twitter" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a>												&nbsp;<b>&middot;</b>&nbsp;
					<div class="hdsocial_mini" >
		Share:&nbsp;
		<a href="#" target="_blank" rel="nofollow" title="Share this page on reddit!" class="col-reddit" onclick="window.location='//www.reddit.com/submit?url=' + encodeURIComponent(window.location);return false"><i class="fa fa-reddit"></i></a>
		<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Latest+Cinnamon+Release+Lands+in+Antergos%2C+but+Read+This+Before+Updating+Python&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fantergos-users-urged-not-to-update-python-until-latest-cinnamon-release-lands-511634.shtml&t=1483941897&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=news.softpedia.com" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Flip this article into your magazine" class="col-flipboard"><i class="fa fa-flipboard"></i></a>
		<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fantergos-users-urged-not-to-update-python-until-latest-cinnamon-release-lands-511634.shtml','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook" class="col-fb"><i class="fa fa-facebook"></i></a>
		<a href="http://twitter.com/intent/tweet?related=softpedia&via=mariusnestor&text=Latest+Cinnamon+Release+Lands+in+Antergos%2C+but+Read+This+Before+Updating+Python&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fantergos-users-urged-not-to-update-python-until-latest-cinnamon-release-lands-511634.shtml" target="_blank" rel="nofollow" title="Share this page on Twitter" class="col-twitter" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-twitter"></i></a>
		<a href="https://plus.google.com/share?url=http://news.softpedia.com/news/antergos-users-urged-not-to-update-python-until-latest-cinnamon-release-lands-511634.shtml" rel="nofollow" target="_blank" title="Share this page on Google Plus" class="col-gplus" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-google-plus"></i></a>
	</div>
			</div>

			<div class="body" id="newsbody">
				<div itemprop="articleBody">
				<p class="intro"><strong itemprop="description">Antergos users have been <a href="https://antergos.com/blog/attention-cinnamon-users-2/">informed</a> this past weekend about the upcoming availability of a new Cinnamon desktop environment update, which brings compatibility improvements with Python 3.6.</strong></p>
<p class="mgbot_20">We <a href="http://news.softpedia.com/news/cinnamon-3-2-8-desktop-out-now-for-linux-mint-18-1-with-menu-applet-improvements-511631.shtml"><strong>reported</strong></a> earlier that Cinnamon 3.2.8 is out as the latest stable version of the modern and responsive desktop environment developed by the Linux Mint project, and it looks like it contains better support for Python 3.6, the newest major release of the Python language, which contains dozens of optimizations and new features.</p>
<p class="mgbot_20">While Cinnamon 3.2.8 is already available upstream, in the Linux Mint 18.1 &quot;Serena&quot; software repositories, implementing it in other GNU/Linux distribution will require Python 3.6 to be installed as well. The Antergos developers have already warned their users about the change, urging them not to update Python until Cinnamon 3.2.8 lands.</p>
<p class="mgbot_20">&quot;Changes in Python 3.6 require Cinnamon to be updated. The necessary changes to Cinnamon&rsquo;s code have already been made upstream. An update to the Cinnamon package will be available in the antergos repo this weekend. We recommend holding off on updating Python until such time you also see an update available for Cinnamon,&quot; said the devs.</p>
<q class="subhead">It&#39;s safe to update your Cinnamon desktop in Antergos</q>
<p class="mgbot_20">The issue appeared to have been closed at the moment of writing this article, so it should now be safe to upgrade both the Python and Cinnamon packages in your Antergos distribution. However, if you haven&#39;t updated your installation these past few days, please verify first if Cinnamon 3.2.8 and Python 3.6.0 are both present in the repos.</p>
<p class="mgbot_20">If so, update them and reboot your computer. After the restart, everything should work fine, and you&#39;ll enjoy the latest Cinnamon desktop environment with Python 3.6 support on your modern, elegant and powerful <a href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/Cinnarch-89242.shtml"><strong>Antergos</strong></a> operating system based on Arch Linux. Antergos follows a rolling release model, which means that it always gets the latest software releases.</p>
				</div>

				
				
				
							</div>

			
			<div class="clearfix"></div>
						<div id="clrfx" class="meta3">
				<span class="fl w620" >#<a href="http://news.softpedia.com/newsTag/Antergos" title="More stories about &quot;Antergos&quot;" rel="nofollow">Antergos</a>#<a href="http://news.softpedia.com/newsTag/Cinnamon%203.2.8" title="More stories about &quot;Cinnamon 3.2.8&quot;" rel="nofollow">Cinnamon 3.2.8</a>#<a href="http://news.softpedia.com/newsTag/Python%203.6" title="More stories about &quot;Python 3.6&quot;" rel="nofollow">Python 3.6</a>#<a href="http://news.softpedia.com/newsTag/Arch%20Linux" title="More stories about &quot;Arch Linux&quot;" rel="nofollow">Arch Linux</a>#<a href="http://news.softpedia.com/newsTag/Linux%20distribution" title="More stories about &quot;Linux distribution&quot;" rel="nofollow">Linux distribution</a></span>
				<div class="clearfix"></div>
			</div>
			
			<div class="meta2 sepbrd4 sepbrd nopadtop dlcls0">	<div class="hdsocial2 fl" >
				<a href="javascript:;" id="subscribe_button" rel="nofollow" title="Add our &quot;Linux Distributions&quot; category to your favorite feed reader" class="subscribe"><i class="fa fa-rss"></i> subscribe</a>
		<div id="subscribe_menu">
			<span><a href="http://cloud.feedly.com/#subscription%2Ffeed%2Fhttp%3A%2F%2Fnews.softpedia.com%2FnewsRSS%2FLinux-Distributions-168.xml" target="_blank" title="Add to Feedly"><i class="fa fa-feedly"></i>feedly</a></span>
			<span><a href="http://theoldreader.com/feeds/subscribe?url=http%3A%2F%2Fnews.softpedia.com%2FnewsRSS%2FLinux-Distributions-168.xml" target="_blank" title="Add to The Old Reader"><i class="fa fa-oldreader"></i>old reader</a></span>
			<span><a href="http://www.newsblur.com/?url=http%3A%2F%2Fnews.softpedia.com%2FnewsRSS%2FLinux-Distributions-168.xml" target="_blank" title="Add to NewsBlur"><i class="fa fa-newsblur"></i>newsblur</a></span>
			<span><a href="http://digg.com/reader/feed/http%3A%2F%2Fnews.softpedia.com%2FnewsRSS%2FLinux-Distributions-168.xml" target="_blank" title="Add to Digg Reader"><i class="fa fa-digg"></i>digg reader</a></span>
			<span><a href="http://news.softpedia.com/newsRSS/Linux-Distributions-168.xml" target="_blank" title="Direct link to the XML RSS feed"><i class="fa fa-rss"></i>rss feed</a></span>
		</div>
				<a href="#" target="_blank" rel="nofollow" title="Share this page on reddit!" class="reddit" onclick="window.location='//www.reddit.com/submit?url=' + encodeURIComponent(window.location);return false"><i class="fa fa-reddit"></i> reddit it!</a>
		<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Latest+Cinnamon+Release+Lands+in+Antergos%2C+but+Read+This+Before+Updating+Python&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fantergos-users-urged-not-to-update-python-until-latest-cinnamon-release-lands-511634.shtml&t=1483941897&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=news.softpedia.com" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Flip this article into your magazine" class="flipboard"><i class="fa fa-flipboard"></i> flip it</a>
		<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fantergos-users-urged-not-to-update-python-until-latest-cinnamon-release-lands-511634.shtml','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook" class="fb"><i class="fa fa-facebook"></i> share it</a>
		<a href="http://twitter.com/intent/tweet?related=softpedia&via=mariusnestor&text=Latest+Cinnamon+Release+Lands+in+Antergos%2C+but+Read+This+Before+Updating+Python&url=http%3A%2F%2Fnews.softpedia.com%2Fnews%2Fantergos-users-urged-not-to-update-python-until-latest-cinnamon-release-lands-511634.shtml" target="_blank" rel="nofollow" title="Share this page on Twitter" class="twitter" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-twitter"></i> tweet it</a>
		<!--<a href="https://plus.google.com/share?url=http://news.softpedia.com/news/antergos-users-urged-not-to-update-python-until-latest-cinnamon-release-lands-511634.shtml" rel="nofollow" target="_blank" title="Share this page on Google Plus" class="gplus" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-google-plus"></i> share</a>-->
	</div>
</div>

			
			<h2 class="mgtop_30 grid_31 fsz26" id="hotlatest">
				<b id="hltrig0" class="hltrig curpo" onclick="$('.hltrig').addClass('faded');$('#hltrig0').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest0').removeClass('hidden');">Related</b>
				&nbsp;&middot;&nbsp;
				<b id="hltrig1" class="hltrig curpo faded" onclick="$('.hltrig').addClass('faded');$('#hltrig1').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest1').removeClass('hidden');">Hot right now</b>
				&nbsp;&middot;&nbsp;
				<b id="hltrig2" class="hltrig curpo faded" onclick="$('.hltrig').addClass('faded');$('#hltrig2').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest2').removeClass('hidden');">Latest news</b>
			</h2>
			<div id="hotlatest0" class="hotlatest grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/linus-torvalds-announces-a-fairly-normal-third-linux-4-10-release-candidate-511633.shtml" title="Linus Torvalds Announces a Fairly Normal Third Linux 4.10 Release Candidate" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/linus-torvalds-announces-a-fairly-normal-third-linux-4-10-release-candidate.jpg" width="146" height="77" alt="Linus Torvalds Announces a Fairly Normal Third Linux 4.10 Release Candidate" title="Linus Torvalds Announces a Fairly Normal Third Linux 4.10 Release Candidate" /></span></span>
			<span class="title">Linus Torvalds Announces a Fairly Normal Third Linux 4.10 Release Candidate</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/kde-neon-goes-docker-lets-people-test-drive-the-latest-kde-software-releases-511632.shtml" title="KDE Neon Goes Docker, Lets People Test Drive the Latest KDE Software Releases" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/kde-neon-goes-docker-lets-people-test-drive-the-latest-kde-software-releases.jpg" width="146" height="77" alt="KDE Neon Goes Docker, Lets People Test Drive the Latest KDE Software Releases" title="KDE Neon Goes Docker, Lets People Test Drive the Latest KDE Software Releases" /></span></span>
			<span class="title">KDE Neon Goes Docker, Lets People Test Drive the Latest KDE Software Releases</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/cinnamon-3-2-8-desktop-out-now-for-linux-mint-18-1-with-menu-applet-improvements-511631.shtml" title="Cinnamon 3.2.8 Desktop Out Now for Linux Mint 18.1 with Menu Applet Improvements" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/cinnamon-3-2-8-desktop-out-now-for-linux-mint-18-1-with-menu-applet-improvements.jpg" width="146" height="77" alt="Cinnamon 3.2.8 Desktop Out Now for Linux Mint 18.1 with Menu Applet Improvements" title="Cinnamon 3.2.8 Desktop Out Now for Linux Mint 18.1 with Menu Applet Improvements" /></span></span>
			<span class="title">Cinnamon 3.2.8 Desktop Out Now for Linux Mint 18.1 with Menu Applet Improvements</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/linux-kernel-4-9-gets-its-first-point-released-updates-drivers-and-filesystems-511630.shtml" title="Linux Kernel 4.9 Gets Its First Point Release, Updates Drivers and Filesystems" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/linux-kernel-4-9-gets-its-first-point-released-updates-drivers-and-filesystems.jpg" width="146" height="77" alt="Linux Kernel 4.9 Gets Its First Point Release, Updates Drivers and Filesystems" title="Linux Kernel 4.9 Gets Its First Point Release, Updates Drivers and Filesystems" /></span></span>
			<span class="title">Linux Kernel 4.9 Gets Its First Point Release, Updates Drivers and Filesystems</span>
		</a>
	</div>
	</div>
			<div id="hotlatest1" class="hotlatest hidden grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/htc-vive-branded-smartphone-shows-up-in-official-video-511628.shtml" title="HTC Vive Branded Smartphone Shows Up in Official Video" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/htc-vive-branded-smartphone-shows-up-in-official-video.jpg" width="146" height="77" alt="HTC Vive Branded Smartphone Shows Up in Official Video" title="HTC Vive Branded Smartphone Shows Up in Official Video" /></span></span>
			<span class="title">HTC Vive Branded Smartphone Shows Up in Official Video</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/htc-ocean-leaked-official-video-shows-unique-edge-screen-functionality-511627.shtml" title="HTC Ocean Leaked Official Video Shows Unique Edge Screen Functionality - Updated" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/htc-ocean-leaked-official-video-shows-unique-edge-screen-functionality.jpg" width="146" height="77" alt="HTC Ocean Leaked Official Video Shows Unique Edge Screen Functionality - Updated" title="HTC Ocean Leaked Official Video Shows Unique Edge Screen Functionality - Updated" /></span></span>
			<span class="title">HTC Ocean Leaked Official Video Shows Unique Edge Screen Functionality - Updated</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/samsung-gear-s3-gear-s2-and-gear-fit2-officially-compatible-with-ios-devices-511622.shtml" title="Samsung Gear S3, Gear S2 and Gear Fit2 Officially Compatible with iOS Devices" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/samsung-gear-s3-gear-s2-and-gear-fit2-officially-compatible-with-ios-devices.jpg" width="146" height="77" alt="Samsung Gear S3, Gear S2 and Gear Fit2 Officially Compatible with iOS Devices" title="Samsung Gear S3, Gear S2 and Gear Fit2 Officially Compatible with iOS Devices" /></span></span>
			<span class="title">Samsung Gear S3, Gear S2 and Gear Fit2 Officially Compatible with iOS Devices</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/nokia-6-goes-official-with-5-5-inch-display-4gb-ram-android-7-0-nougat-511620.shtml" title="Nokia 6 Goes Official with 5.5-Inch Display, 4GB RAM, Android 7.0 Nougat" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/nokia-6-goes-official-with-5-5-inch-display-4gb-ram-android-7-0-nougat.jpg" width="146" height="77" alt="Nokia 6 Goes Official with 5.5-Inch Display, 4GB RAM, Android 7.0 Nougat" title="Nokia 6 Goes Official with 5.5-Inch Display, 4GB RAM, Android 7.0 Nougat" /></span></span>
			<span class="title">Nokia 6 Goes Official with 5.5-Inch Display, 4GB RAM, Android 7.0 Nougat</span>
		</a>
	</div>
	</div>
			<div id="hotlatest2" class="hotlatest hidden grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/linux-kernels-4-8-16-and-4-4-40-lts-bring-btrfs-and-cifs-fixes-updated-drivers-511641.shtml" title="Linux Kernels 4.8.16 and 4.4.40 LTS Bring Btrfs and CIFS Fixes, Updated Drivers" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/linux-kernels-4-8-16-and-4-4-40-lts-bring-btrfs-and-cifs-fixes-updated-drivers.jpg" width="146" height="77" alt="Linux Kernels 4.8.16 and 4.4.40 LTS Bring Btrfs and CIFS Fixes, Updated Drivers" title="Linux Kernels 4.8.16 and 4.4.40 LTS Bring Btrfs and CIFS Fixes, Updated Drivers" /></span></span>
			<span class="title">Linux Kernels 4.8.16 and 4.4.40 LTS Bring Btrfs and CIFS Fixes, Updated Drivers</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/kaos-linux-starts-the-new-year-with-a-fresh-new-look-first-iso-for-2017-arrives-511640.shtml" title="KaOS Linux Starts the New Year with a Fresh New Look, First ISO for 2017 Arrives" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/kaos-linux-starts-the-new-year-with-a-fresh-new-look-first-iso-for-2017-arrives.jpg" width="146" height="77" alt="KaOS Linux Starts the New Year with a Fresh New Look, First ISO for 2017 Arrives" title="KaOS Linux Starts the New Year with a Fresh New Look, First ISO for 2017 Arrives" /></span></span>
			<span class="title">KaOS Linux Starts the New Year with a Fresh New Look, First ISO for 2017 Arrives</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/chakra-gnu-linux-users-can-now-install-kde-plasma-5-8-5-kde-applications-16-12-511639.shtml" title="Chakra GNU/Linux Users Can Now Install KDE Plasma 5.8.5 & KDE Applications 16.12" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/chakra-gnu-linux-users-can-now-install-kde-plasma-5-8-5-kde-applications-16-12.jpg" width="146" height="77" alt="Chakra GNU/Linux Users Can Now Install KDE Plasma 5.8.5 & KDE Applications 16.12" title="Chakra GNU/Linux Users Can Now Install KDE Plasma 5.8.5 & KDE Applications 16.12" /></span></span>
			<span class="title">Chakra GNU/Linux Users Can Now Install KDE Plasma 5.8.5 & KDE Applications 16.12</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/nokia-6-hands-on-pictures-leave-nothing-to-the-imagination-511638.shtml" title="Nokia 6 Hands-On Pictures Leave Nothing to the Imagination" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/nokia-6-hands-on-pictures-leave-nothing-to-the-imagination.jpg" width="146" height="77" alt="Nokia 6 Hands-On Pictures Leave Nothing to the Imagination" title="Nokia 6 Hands-On Pictures Leave Nothing to the Imagination" /></span></span>
			<span class="title">Nokia 6 Hands-On Pictures Leave Nothing to the Imagination</span>
		</a>
	</div>
	</div>

			<div class="grid_31 ta_center"><div class="ad adc push_7 ad-336 mgtop_40"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="2457547993"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div>
			
			
					</div>

		<div class="art-right fr">
			<div class="posrel main-image mgtop_25 mgbot_30 fl hidden" id="art-img-small">
				<a id="main_image_small" class="hp_news_gr_2 posrel opener" href="http://i1-news.softpedia-static.com/images/news2/antergos-users-urged-not-to-update-python-until-latest-cinnamon-release-lands-511634-2.jpg" title="Open photo gallery" target="_blank" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
					<img src="http://i1-news.softpedia-static.com/images/fitted/340x180/antergos-users-urged-not-to-update-python-until-latest-cinnamon-release-lands.jpg" width="300" height="159" alt="Antergos" title="Antergos" data-description="Antergos" itemprop="thumbnailUrl" />
					<meta itemprop="url" content="http://i1-news.softpedia-static.com/images/news2/antergos-users-urged-not-to-update-python-until-latest-cinnamon-release-lands-511634-2.jpg">
					<meta itemprop="width" content="1080"><meta itemprop="height" content="523">				</a>
								<div class="art-img-desc ellip nosel opener" title="Antergos"><i class="fa fa-search-plus mgleft_10"></i>&nbsp;&nbsp; Antergos</div>
			</div>

			<!--<div class="fl posrel" id="leankare"></div>--><div class="ad ad-300x600 fl ta_left" id="_wlts" data-cty="US"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="2140825273"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
						<!--<div class="storystream fl mgtop_20" id="pfscroll">
				<div class="ss-head mgbot_20 nosel"><div>more on this topic</div></div>
				<div class="pfscroll" id="pfscroll_init">
				<div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-news.softpedia-static.com/images/news2/antergos-linux-users-are-getting-the-latest-cinnamon-3-0-and-mate-1-14-desktops-1.jpg" title="Antergos Linux Users Are Getting the Latest Cinnamon 3.0 and MATE 1.14 Desktops" alt="Antergos Linux Users Are Getting the Latest Cinnamon 3.0 and MATE 1.14 Desktops" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL25ld3Muc29mdHBlZGlhLmNvbS9uZXdzL2FudGVyZ29zLWxpbnV4LXVzZXJzLWFyZS1nZXR0aW5nLXRoZS1sYXRlc3QtY2lubmFtb24tMy0wLWFuZC1tYXRlLTEtMTQtZGVza3RvcHMtNTA1MTU1LnNodG1s')"  /></div><a  href="http://news.softpedia.com/news/antergos-linux-users-are-getting-the-latest-cinnamon-3-0-and-mate-1-14-desktops-505155.shtml" title="Antergos Linux Users Are Getting the Latest Cinnamon 3.0 and MATE 1.14 Desktops" ><b>Antergos Linux Users Are Getting the Latest Cinnamon 3.0 and MATE 1.14 Desktops</b></a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-news.softpedia-static.com/images/news2/linus-torvalds-announces-a-fairly-normal-third-linux-4-10-release-candidate-1.jpg" title="Linus Torvalds Announces a Fairly Normal Third Linux 4.10 Release Candidate" alt="Linus Torvalds Announces a Fairly Normal Third Linux 4.10 Release Candidate" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL25ld3Muc29mdHBlZGlhLmNvbS9uZXdzL2xpbnVzLXRvcnZhbGRzLWFubm91bmNlcy1hLWZhaXJseS1ub3JtYWwtdGhpcmQtbGludXgtNC0xMC1yZWxlYXNlLWNhbmRpZGF0ZS01MTE2MzMuc2h0bWw=')"  /></div><a  href="http://news.softpedia.com/news/linus-torvalds-announces-a-fairly-normal-third-linux-4-10-release-candidate-511633.shtml" title="Linus Torvalds Announces a Fairly Normal Third Linux 4.10 Release Candidate" ><b>Linus Torvalds Announces a Fairly Normal Third Linux 4.10 Release Candidate</b></a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-news.softpedia-static.com/images/news2/antergos-is-getting-its-own-package-manager-and-it-looks-great-1.jpg" title="Antergos Is Getting Its Own Package Manager and It Looks Great" alt="Antergos Is Getting Its Own Package Manager and It Looks Great" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL25ld3Muc29mdHBlZGlhLmNvbS9uZXdzL2FudGVyZ29zLWlzLWdldHRpbmctaXRzLW93bi1wYWNrYWdlLW1hbmFnZXItYW5kLWl0LWxvb2tzLWdyZWF0LTQ5MTY3Mi5zaHRtbA==')"  /></div><a  href="http://news.softpedia.com/news/antergos-is-getting-its-own-package-manager-and-it-looks-great-491672.shtml" title="Antergos Is Getting Its Own Package Manager and It Looks Great" ><b>Antergos Is Getting Its Own Package Manager and It Looks Great</b></a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-news.softpedia-static.com/images/news2/kde-neon-goes-docker-lets-people-test-drive-the-latest-kde-software-releases-1.jpg" title="KDE Neon Goes Docker, Lets People Test Drive the Latest KDE Software Releases" alt="KDE Neon Goes Docker, Lets People Test Drive the Latest KDE Software Releases" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL25ld3Muc29mdHBlZGlhLmNvbS9uZXdzL2tkZS1uZW9uLWdvZXMtZG9ja2VyLWxldHMtcGVvcGxlLXRlc3QtZHJpdmUtdGhlLWxhdGVzdC1rZGUtc29mdHdhcmUtcmVsZWFzZXMtNTExNjMyLnNodG1s')"  /></div><a  href="http://news.softpedia.com/news/kde-neon-goes-docker-lets-people-test-drive-the-latest-kde-software-releases-511632.shtml" title="KDE Neon Goes Docker, Lets People Test Drive the Latest KDE Software Releases" ><b>KDE Neon Goes Docker, Lets People Test Drive the Latest KDE Software Releases</b></a></div>				</div>
				<div class="pfscroll" id="pfscroll_load"></div>
				<div id="pfscroll_exp" class="ss-expander sse-more curpo" onclick="news_exload2('pfscroll', 511634,'')">more<i class="fa fa-plus"></i></div>
			</div>-->

						<div class="storystream fl mgtop_20">
				<div class="ss-head mgbot_20 nosel"><div>Other Linux Distros</div></div>
				<div class="pfscroll" id="pfscroll2_init"><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/KaOSx.jpg" title="KaOS" alt="KaOS" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9MaW51eC1EaXN0cmlidXRpb25zL0thT1N4LTEwMjYwOC5zaHRtbA==')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/KaOSx-102608.shtml" title="KaOS" target="_blank"><b>KaOS:</b> A lean, clean and Open Source Linux operating system that uses the KDE environment</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Budgie-Remix.jpg" title="Ubuntu Budgie" alt="Ubuntu Budgie" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L0xpbnV4LURpc3RyaWJ1dGlvbnMvQnVkZ2llLVJlbWl4LTEwMzc4MS5zaHRtbA==')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Linux-Distributions/Budgie-Remix-103781.shtml" title="Ubuntu Budgie" target="_blank"><b>Ubuntu Budgie:</b> An Ubuntu-based GNU/Linux operating system built around the Budgie desktop environment</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Ubuntu-GNOME-Vivid-Vervet.gif" title="Ubuntu GNOME" alt="Ubuntu GNOME" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L0xpbnV4LURpc3RyaWJ1dGlvbnMvVWJ1bnR1LUdOT01FLVZpdmlkLVZlcnZldC0xMDM2NTYuc2h0bWw=')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Linux-Distributions/Ubuntu-GNOME-Vivid-Vervet-103656.shtml" title="Ubuntu GNOME" target="_blank"><b>Ubuntu GNOME:</b> A special edition of Ubuntu Linux, built around the GNOME graphical desktop environment</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/CoreOS.jpg" title="Container Linux by CoreOS" alt="Container Linux by CoreOS" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L0xpbnV4LURpc3RyaWJ1dGlvbnMvQ29yZU9TLTEwMzQ1OC5zaHRtbA==')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Linux-Distributions/CoreOS-103458.shtml" title="Container Linux by CoreOS" target="_blank"><b>Container Linux by CoreOS:</b> A new kind of Linux-based operating system designed for massive server deployments</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Clonezilla-LiveCD.gif" title="Clonezilla LiveCD" alt="Clonezilla LiveCD" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9MaW51eC1EaXN0cmlidXRpb25zL0Nsb25lemlsbGEtTGl2ZUNELTIzMTE5LnNodG1s')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/Clonezilla-LiveCD-23119.shtml" title="Clonezilla LiveCD" target="_blank"><b>Clonezilla LiveCD:</b> A Debian-based Live CD that allows you to clone hard disks without installing any software</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Cinnarch.jpg" title="Antergos" alt="Antergos" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9MaW51eC1EaXN0cmlidXRpb25zL0Npbm5hcmNoLTg5MjQyLnNodG1s')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/Cinnarch-89242.shtml" title="Antergos" target="_blank"><b>Antergos:</b> The perfect operating system for your PC and laptop, based on the Arch Linux distro</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/BlankOn-Sajadah.gif" title="BlankOn Sajadah" alt="BlankOn Sajadah" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9MaW51eC1EaXN0cmlidXRpb25zL0JsYW5rT24tU2FqYWRhaC01ODk5Ni5zaHRtbA==')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/BlankOn-Sajadah-58996.shtml" title="BlankOn Sajadah" target="_blank"><b>BlankOn Sajadah:</b> An Indonesian Linux distribution based on the world&#039;s most popular free operating system</a></div></div>
				<!--<div class="pfscroll" id="pfscroll2_load"></div>
				<div id="pfscroll2_exp" class="ss-expander sse-more curpo" onclick="news_exload2('pfscroll2', 511634,'')">more<i class="fa fa-plus"></i></div>-->
			</div>
								</div>
	</div>
	<div class="clearfix"></div>

		<h2 class="mgtop_40 grid_48 nosel fsz26" id="comments">Reader comments </h2>
	<div id="disqus_thread" class="mgtop_20"></div>
	<script>
	var disqus_config = function () { this.page.url = 'http://news.softpedia.com/news/antergos-users-urged-not-to-update-python-until-latest-cinnamon-release-lands-511634.shtml'; this.page.identifier = 'dsq_ae_news_511634'; };
	/*(function(){var d = document, s = d.createElement('script'); s.async=true; s.src = '//softpedianews.disqus.com/embed.js'; s.setAttribute('data-timestamp', +new Date()); (d.head || d.body).appendChild(s);})();*/
	</script>
	<div class="clearfix"></div>

<meta itemprop="interactionCount" content="UserComments:0"/>
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://news.softpedia.com/news/antergos-users-urged-not-to-update-python-until-latest-cinnamon-release-lands-511634.shtml"/>
<meta itemprop="discussionUrl" content="http://news.softpedia.com/news/antergos-users-urged-not-to-update-python-until-latest-cinnamon-release-lands-511634.shtml#comments"/>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="http://s1.softpedia-static.com/_img/softpedia_logo_rss.png">
		<meta itemprop="width" content="250">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Softpedia">
</div>
<meta itemprop="datePublished" content="2017-01-08T23:59:00+0000"/><meta itemprop="dateModified" content="2017-01-08T23:59:00+0000"/></div>


<div id="bottombubble">
	<a class="bb_news" rel="nofollow" title="KDE Plasma 5.8.5 LTS Lands for Kubuntu 16.04 LTS and 16.10, Here&#039;s How to Update" href="http://news.softpedia.com/news/kde-plasma-5-8-5-lts-lands-for-kubuntu-16-04-lts-and-16-10-here-s-how-to-update-511535.shtml">KDE Plasma 5.8.5 LTS Lands for Kubuntu 16.04 LTS and 16.10, Here&#039;s How to Update</a>
	<p>more on: <a href="http://news.softpedia.com/newsTag/KDE%20Plasma%205.8.5%20LTS" title="KDE Plasma 5.8.5 LTS"><b>KDE Plasma 5.8.5 LTS</b></a></p>
	<i class="fa fa-bolt"></i><i class="fa fa-times" onclick="bottombubble_kill()"></i>
</div>

</div>

<script id="dsq-count-scr" src="//softpedianews.disqus.com/count.js" async></script>		</div>
		
		<div class="clearfix"></div>
		<div class="footer">
			<div class="mgtop_40">
				<div class="social">
					<div class="container_48 posrel">
						<div class="grid_11 mgtop_20">
							<span class="nosel logof">i <i class="fa fa-heart col-red-l"></i> softpedia&reg;</span>
						</div>
						<div class="grid_22 mgtop_20">
														<div class="s_fb"><div class="s_btn cursor-pointer" onclick="window.open('https://www.facebook.com/pages/Softpedia/122839394413621');">&nbsp;<div class="fa fa-facebook">&nbsp;&nbsp;</div><span>Like</span></div><div class="s_lbl">202K</div></div>
							<div class="s_gplus"><div class="s_btn cursor-pointer col-white" rel="publisher" zhref="https://plus.google.com/101656043016584839551/" target="_blank">&nbsp;<span class="fa fa-google-plus">&nbsp;&nbsp;</span><span>+1</span></div><div class="s_lbl">56K</div></div>
							<div class="s_twitter"><div class="s_btn cursor-pointer" onclick="window.open('https://twitter.com/Softpedia');">&nbsp;<div class="fa fa-twitter">&nbsp;&nbsp;</div><span>Follow</span></div><div class="s_lbl">13K</div></div>
													</div>
						<div class="grid_15"><div class="home-search fr ta_right"><form role="search" action="/dyn-search.php" method="GET"><div class="fa fa-search"></div><input type="text" value="Search here..." onkeydown="if(this.value=='Search here...') this.value='';" onclick="if(this.value=='Search here...') this.value='';" onblur="if(this.value=='') this.value='Search here...';" name="search_term" /></form></div></div>
					</div>
				</div>
				<div class="copyright_cnt"><div class="copyright f_content">
					&copy; 2001-2017 <span itemprop="name">Softpedia</span>. All rights reserved. Softpedia&reg; and the Softpedia&reg; logo are registered trademarks of SoftNews NET SRL. <a href="http://www.softpedia.com/user/privacy.shtml" rel="nofollow" title="Privacy Policy">Privacy Policy</a>
				</div></div>
			</div>
		</div>
		
<div id="spsbtns"><div id="newsfbtn" class="rgbutton" onclick="spsite_newstip();"><div class="rotate90r">news tip <i class="fa fa-lightbulb-o rotate270r"></i></div></div><div id="feedbackb" class="rgbutton" onclick="spsite_feedback('http://news.softpedia.com/news/antergos-users-urged-not-to-update-python-until-latest-cinnamon-release-lands-511634.shtml');"><div class="rotate90r">feedback <i class="fa fa-info-circle rotate270r"></i></div></div>
</div>
<div id="spovl1" class="ovlgrad1 novig"><div class="spovl1box"><div class="spovl1box2">&nbsp;</div></div></div><!-- overlay 1 -->
<div id="spovl2"><div class="spovl2box"><div class="spovl2box2">&nbsp;</div></div></div><!-- overlay 2 -->
<div id="spovl3"><div class="spovl3box">&nbsp;</div></div><!-- overlay 3 -->


<script>
var sp_nsroot=".softpedia.com";
var sp_xaja_root="http://news.softpedia.com/";
var pe_section='news';
var sp_trkev=0;
var tm_act='news';
var tm_open=false;
var tm_evset=false;
var spjs_social={"pagetitle":"Latest Cinnamon Release Lands in Antergos, but Read This Before Updating Python","pageurl":"http:\/\/news.softpedia.com\/news\/antergos-users-urged-not-to-update-python-until-latest-cinnamon-release-lands-511634.shtml","mediaurl":""};
var spsocial_pagetitle='Latest Cinnamon Release Lands in Antergos, but Read This Before Updating Python';
var spsocial_pageurl='http://news.softpedia.com/news/antergos-users-urged-not-to-update-python-until-latest-cinnamon-release-lands-511634.shtml';
var spsocial_mediaurl="";
var spjs_cat_id=168;
var spjs_prog_version="";
var sp_catid=168;
var spjs_comm_total=0;
var spjs_prog_tsf=0;
var sd_crt=3;
var spjs_news_title="Latest Cinnamon Release Lands in Antergos, but Read This Before Updating Python";
var spjs_news_id=511634;
var spjs_auth_uid=0;
var spjs_auth={"user":"","name":"","mail":""};
window.aegal_xdsect='news';
</script>
<script src="http://s1.softpedia-static.com/_min/jsstore.php?l=bmV3c3NkaG90LHNpbmdsZV9saWdodGJveCxuZXdzY29tbWVudHMsYm90dG9tYnViYmxlLGRpc3F1c19sYXp5X25ld3Msc2VjdGlvbm5ld3M=&amp;f=anF1ZXJ5LnN3aXBlYm94Lmpz&amp;jv=1474"></script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "Organization", "url": "http://www.softpedia.com/", "logo": "http://s1.softpedia-static.com/_img/softpedia_logo.png?6", "name": "Softpedia", "sameAs" : [ "https://www.facebook.com/softpediacom/", "https://twitter.com/Softpedia", "https://plus.google.com/+Softpedia/posts", "http://www.pinterest.com/softpedia/", "https://www.instagram.com/softpedia/", "https://flipboard.com/@softpedia/softpedia-news-ji14q1huy" ] }</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "Softpedia", "url": "http://www.softpedia.com/" }</script>

<script>
if(typeof adsbygoogle !== "undefined") {
  window.addEventListener('load', function() {
    if(typeof adsbygoogle.loaded === "undefined" && typeof ga !== "undefined") {
      ga('send', 'event', 'AdSense', 'Ads blocked', { "nonInteraction": 1 });
    }
  }, false);
}
</script>

</body>
</html>
