WordPress 3.2 Requires PHP 5.2.4, MySQL 5.0 and IE7+
WordPress 3.2 is almost here. The latest update to the very popular open source blogging software comes with several nice new features, but it also comes with new minimum requirements, both on the backend and the frontend.On the server you'll be running WordPress 3.2, you will need to have PHP 5.2.4 or above and MySQL 5.0. Anything below that and you won't be able to run or upgrade to WordPress 3.2.
There are new minimum requirements for blog admins as well, as of WordPress 3.2, Internet Explorer 6 is no longer supported in the dashboard. This means that you won't be able to log in to post, moderate comments and so on.
"As of 3.2, you’ll need to be running PHP 5.2.4 and MySQL 5.0," WordPress.org writes.
"Don’t caught with your
Not too many hosting companies offer older version than these, but there are still a few and for a software with tens of millions of users, that adds up to quite a lot of users.
Most hosts should offer the latest versions and you can probably switch versions manually, if an older one is selected for your account.
"With 3.2, we’re also dropping support for Internet Explorer 6, a 10-years-old outdated browser that even Microsoft is ready to leave behind. From now on, if you access your WordPress dashboard from an outdated browser, we’ll let you know," WordPress added.
WordPress 3.2 will also start warning users if they're running an outdated browser. Connecting from an older version of any browser will trigger a notification, urging users to upgrade. They can continue to use the older version though.
If they're visiting with IE6 though, they won't be able to get any further than the login box since there is no more support for the ancient browser.
HOT RIGHT NOW