Vinagre 3.9.5 Implements New APIs

This is a development release towards Vinagre 3.10

By Marius Nestor on August 8th, 2013 14:30 GMT

Vinagre, an open source remote desktop connection and VCN client for the GNOME desktop environment, reached development version 3.9.5 a few days ago.

Vinagre 3.9.5 fixes credential access with libsecret, improves credential description, fixes a logic bug in utils.show_many_errors(), adds the recognize_file() API to VinagreProtocol interface, and uses the new recognize_file() API for parsing files.

Moreover, Vinagre 3.9.5 implements the recognize_file() API in VNC plugin and the recognize_file() API in SPICE plugin, makes the BookmarksTree widget smaller, and fills the right IPv6 notation when using the Avahi dialog.

Last but not least, the Spanish and Czech language translations have been updated in Vinagre 3.9.5, which is available for testing via the GNOME 3.9.5 release. For more details, please check the official raw changelog.

Download Vinagre 3.9.5 right now from Softpedia. Remember that this is a development version and it should NOT be installed on production machines. It is intended for testing purposes only.
Vinagre
   Vinagre
MORE ON THIS TOPIC
LATEST NEWS
HOT RIGHT NOW

Comments