Ubuntu 10.04 LTS Exploit Fixed by Canonical

Just update and restart the system in order to repair the problems

By on October 12th, 2012 15:33 GMT

Canonical announced yesterday, September 11th, in a security notice, that a new Linux kernel update for its Ubuntu 10.04 LTS Lucid Lynx operating system is now available, fixing two security vulnerabilities discovered by various developers in the Linux kernel packages.

These are the three kernel vulnerabilities that affect the Ubuntu 11.10 LTS (Lucid Lynx) operating system: CVE-2012-2137 and CVE-2012-2745.

As usual, you can click on it to see how it affects your system, or go here for in-depth descriptions, as it affects other Linux operating systems as well.

The security flaws can be fixed if you upgrade your system(s) to the linux-image-2.6.32-44 (2.6.32-44.98) package(s). To apply the update, run the Update Manager application.

Don't forget to reboot your computer after the upgrade!

For detailed instructions on how to upgrade your system, see the following link: https://wiki.ubuntu.com/Security/Upgrades.
Ubuntu 10.04 LTS desktop
   Ubuntu 10.04 LTS desktop
MORE ON THIS TOPIC
LATEST NEWS
HOT RIGHT NOW

Comments