Tracker 0.15.4 Released Due to Error in Previous Version

The package was done with the wrong libgee version

By on March 13th, 2013 09:07 GMT

Tracker, a semantic data storage for desktop and mobile devices that uses W3C standards for RDF ontologies using Nepomuk with SPARQL to query and update the data, has just reached version 0.15.4.

Tracker was launched just a few days ago, but it seems that the uploaded tarball was done using the wrong version of libgee for building the C sources from Vala. This new version fixes the released tarball.

Highlights of Tracker 0.15.4:

• Various compiler warnings have been fixed;
• Various introspection warnings have been repaired;
• Switched out all uses of deprecated GStaticMutex for Gmutex;
• An Sqlite constraint violation has been corrected.

A comprehensive list of changes can be found in the official announcement.

Download Tracker 0.15.4
right now from Softpedia. Remember that this is a development version and it should NOT be installed on production machines. It is intended for testing purposes only.

Comments