Thunderbird Regressions Fixed for Multiple Ubuntu OSes

A simple system update will fix the software regressions

By on September 29th, 2012 15:11 GMT

Canonical has published details in a security notice about a series of Thunderbird regressions that affected Ubuntu 12.04 LTS, Ubuntu 11.10, Ubuntu 11.04, and Ubuntu 10.04 LTS operating systems.

According to Canonical, a previous update, USN-1551-1, has introduced soime regressions in Thunderbird. This package fixed some vulnerabilities, but it also caused a regression in the message editor and certain performance regressions as well.

A lot of people found various problems, ranging from memory safety issues, to certain security checks that could have been bypassed. If you want to know more about the update, check out the security notice.

The security flaws can be fixed if you upgrade your system(s) to the latest Thunderbird version. To apply the update, run the Update Manager application.

In general, a standard system update will make all the necessary changes. A system restart won't be necessary to implement the changes, but Thunderbird will need to be restarted.

Comments