Security Update Released for IP.Board 3.4, 3.3, 3.2, and 3.1 to Address Critical Issue

Version 3.1 and IP.Converge are no longer supported, but they've been patched

By on December 28th, 2012 10:44 GMT

Invision Power Services (IPS) has released a new update for versions 3.4, 3.3, 3.2, and 3.1 after a security evaluation revealed the existence of a critical security issue. Users are advised to apply the updates as soon as possible.

Despite the fact that the 3.1 variant is no longer supported, a patch has been made available for customers who haven’t managed to update their installations.

The patches are provided in .zip format. All customers need to do is identify their IP.Board versions, unzip the patch, and upload its contents to the home directory.

A similar security issue has also been addressed in IP.Converge. However, IPS highlights the fact that IP.Converge is no longer officially supported.

IP.Board is available for download here

The patches for IP.Board 3.1.x, 3.2.x, 3.3.x and 3.4.x are available on the IPS community forum.

Comments