PyQt 4.9.6 Has Support Qt 4.8.4 and Qt 5.0 RC1

The latest version of PyQt can be downloaded from Softpedia

By on December 10th, 2012 13:55 GMT

PyQt, a set of Python bindings for Nokia's Qt application framework that runs on all platforms supported by Qt including Linux, Windows, and MacOS/X, is now at version 4.9.6.

Highlights of PyQt 4.9.6:

• The missing constBits() and constScanLine() methods have been added to Qimage;
• A QPoint can now be specified whenever a QPointF is expected;
• Support for Qt 4.8.4 and Qt v5.0 RC1 (QtCore, QtGui, QtHelp, QtNetwork, QtSql, QtSvg, QtWebKit and QtXml only) has been added;
• The --no-deprecated option has been added to configure.py;
• SIP v4.14.2 is now a requirement.

More details about PyQt, its capabilities, and a complete list of changes can be found on the official website.

PyQt v4 is available on all platforms under a variety of licenses including the GNU GPL (v2 and v3) and a commercial license. Unlike Qt, PyQt v4 is not available under the LGPL.

Download PyQt 4.9.6 right now from Softpedia.
Qt logo
   Qt logo
MORE ON THIS TOPIC
LATEST NEWS
HOT RIGHT NOW

Comments