OS X 10.9 Mavericks System Requirements

The oldest supported machine is the mid-2007 iMac, according to Apple

By on June 11th, 2013 09:34 GMT

Mid-2007 iMac owners wondering whether or not OS X Mavericks will work on their system can breathe a sigh of relief because, according to the OS X v10.9 Developer Preview 1 Release Notes, it will.

That’s as low as Mavericks goes, though. After iMac (Mid-2007 or later), Apple lists the following computer models as being the only ones compatible with this pre-release version of OS X 10.9. If everything goes according to plan until the Final release, these system requirements should remain unchanged.

- iMac (Mid-2007 or later)
- MacBook (13-inch Aluminum, Late 2008), (13-inch, Early 2009 or later)
- MacBook Pro (13-inch, Mid-2009 or later), (15-inch, Mid/Late 2007 or later), (17-inch, Late 2007 or later)
- MacBook Air (Late 2008 or later)
- Mac Mini (Early 2009 or later)
- Mac Pro (Early 2008 or later)
- Xserve (Early 2009)

The systems need to be 64-bit, Intel-based Macs running Mac OS X 10.6.7 Snow Leopard or higher, and users need at least 8GB of free disk space for installation.

No word on the amount of RAM needed by Mavericks, but you can be sure it needs a tad bit more than just 2GB.
OS X Mavericks promo
   OS X Mavericks promo
MORE ON THIS TOPIC
LATEST NEWS
HOT RIGHT NOW

Comments