Google Voice Now Works with iPhone 5, iOS 6

Requires iOS 4.3 or later, includes bug fixes and performance enhancements

By on November 27th, 2012 08:09 GMT

Google has updated its Voice client for iPhones and iPads adding support for the latest device models, some bug fixes, and iOS 6 compatibility. The app now requires iOS 4.3.

Google Voice lets you send free text messages to US phones and make international calls at low rates. The app also allows you to access your voicemail messages with transcription.

Google Voice 1.4.3 is now fully optimized for iPhone 5 and iOS 6, meaning it will display natively on 4-inch devices (including the new iPod touch), and will take advantage of the latest APIs (application programming interface).

Some bug fixes and performance enhancements have been incorporated as well, and users must have iOS 4.3 or above to use the service.

Compatible devices include iPhone 3GS, iPhone 4, iPhone 4S, iPhone 5, iPod touch (3rd generation), iPod touch (4th generation), iPod touch (5th generation) and iPad.

Download Google Voice iOS (Free)

Comments