Canonical Fixes GNU C Library Regression in Ubuntu 8.04 LTS (Hardy Heron)

Users will have to update and restart the operating system

By on December 17th, 2012 14:44 GMT

On December 17, Canonical published details about a GNU C Library regression for its Ubuntu 8.04 LTS (Hardy Heron) operating system in a security notice.

According to Canonical, USN-1589-1 exposed a regression in the GNU C Library floating point parser.

It was discovered that one of the updates exposed a regression in the floating point parser. This update fixes the problem.

For a more detailed description of the security problems, you can visit Canonical's security notification.

Users can simply fix the security flaws by upgrading the operating systems to the latest libc6 specific to each distribution.

A normal system update, executed with the Update Manager, will implement all the necessary changes. After a standard system update, you need to reboot your computer to make all the necessary changes.

To update the operating system, follow these instructions: https://wiki.ubuntu.com/Security/Upgrades.

Comments