Beautiful Zukitwo Theme Is the First One for GNOME 3.12

The theme will not be compatible with the older GNOME versions

By on March 30th, 2014 10:51 GMT

Zukitwo, a beautiful theme designed for GNOME 3.12 that makes use of the GTK2 engine Murrine and the GTK2 pixbuf engine, is now at version 2014.03.29.

The Zukitwo theme was updated shortly after the release of GNOME 3.12 and it’s probably the first theme to support the new version of GNOME. A lot of other themes will probably follow soon but, coincidentally, Zukitwo is also one of the best ones around.

According to the changelog, the GNOME 3.12 update is practically the only thing that’s different from the previous version, but there is also something noteworthy. Users of older version of GNOME should not upgrade to the new build. This is made exclusively for the GNOME 3.12 users.

The funny thing about this fact is that there are no GNOME 3.12 users as of yet. Even if the new updated desktop environment has been released, there aren't any Linux distributions out there that are using it, so it’s going to be difficult to test it.

The theme has two requirements: GTK2 engine Murrine 0.98.1.1 or later and GTK2 pixbuf engine or the gtk(2)-engines package.

Check out the changelog for a complete list of fixes. Download Zukitwo 2014.03.29 right now from gnome.org.

Comments